<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-CA"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>What&#039;s On In and around Zurich Early January 2020  : NewinZurich &#8211; Your Guide To Living in Zurich</title><link rel="stylesheet" href="https://newinzurich.com/wp-content/themes/wp-radiance101/style.css" type="text/css" media="screen" /><link rel="stylesheet" href="https://newinzurich.com/wp-content/themes/wp-radiance101/style-font.css" type="text/css" media="screen" /><link rel="stylesheet" href="https://newinzurich.com/wp-content/themes/wp-radiance101/style-responsive.css" type="text/css" media="screen" /><meta name="viewport" content="width=device-width,initial-scale=1" /><link rel="pingback" href="https://newinzurich.com/xmlrpc.php" /> <script type="text/javascript">/*<![CDATA[*/var booking = {
env : {
b_simple_weekdays: ['Mo','Tu','We','Th','Fr','Sa','Su'],
b_simple_weekdays_for_js: ['Mon','Tue','Wed','Thu','Fri','Sat','Sun'],
b_long_weekdays: ['Monday','Tuesday','Wednesday','Thursday','Friday','Saturday','Sunday']
}
}
function addzero( value )
{
while( value.length<2 ) value = String("0") + value;
return value;
}
function checkDateOrder(frm, ci_day, ci_month_year, co_day, co_month_year) {
if (document.getElementById) {
var frm = document.getElementById(frm);
// create date object from checkin values
// set date to 12:00 to avoid problems with one
// date being wintertime and the other summertime
var my = frm[ci_month_year].value.split("-");
var ci = new Date (my[0], my[1]-1, frm[ci_day].value, 12, 0, 0, 0);
// create date object from checkout values
my = frm[co_month_year].value.split("-");
var co = new Date (my[0], my[1]-1, frm[co_day].value, 12, 0, 0, 0);
// if checkin date is at or after checkout date,
// add a day full of milliseconds, and set the
// selectbox values for checkout date to new value
if (ci >= co){
co.setTime(ci.getTime() + 1000 * 60 * 60 * 24);
frm[co_day].value = co.getDate();
var com = co.getMonth()+1;
frm[co_month_year].value = co.getFullYear() + "-" + com;
}
}
}/*]]>*/</script> <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
googletag.defineSlot('/1031787/ExpaticaPartner_NewsInZurich_CH_General_ATF_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1394637840212-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script> <!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="What&#039;s On In and Around Zurich Early January 2020. Things to do in and around Zurich Switzerland in January - festivals, events and more"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What&#039;s On In and around Zurich Early January 2020" /><meta property="og:description" content="What&#039;s On In and Around Zurich Early January 2020. Things to do in and around Zurich Switzerland in January - festivals, events and more" /><meta property="og:url" content="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="http://@newinzurich" /><meta property="article:tag" content="Things to do in Zurich early January 2020" /><meta property="article:tag" content="What&#039;s On In And Around Zurich Early January 2020" /><meta property="article:tag" content="What&#039;s On In Zurich Early January 2020" /><meta property="article:section" content="Exhibitions and Events" /><meta property="article:published_time" content="2020-01-04T00:58:49+00:00" /><meta property="article:modified_time" content="2020-01-04T00:58:50+00:00" /><meta property="og:updated_time" content="2020-01-04T00:58:50+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660.jpg" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660.jpg" /><meta property="og:image:width" content="1188" /><meta property="og:image:height" content="730" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newinzurich.com/#organization","name":"NewInZurich","url":"https://newinzurich.com/","sameAs":["http://@newinzurich","http://@newinzurich","https://www.youtube.com/channel/UC39nuZO6jERfD-qK5Ys7qxA","http://@newinzurich","https://twitter.com/newinzurich"],"logo":{"@type":"ImageObject","@id":"https://newinzurich.com/#logo","url":"https://newinzurich.com/wp-content/uploads/2017/10/logoniz-2.jpg","width":1200,"height":290,"caption":"NewInZurich"},"image":{"@id":"https://newinzurich.com/#logo"}},{"@type":"WebSite","@id":"https://newinzurich.com/#website","url":"https://newinzurich.com/","name":"NewinZurich - Your Guide To Living in Zurich","publisher":{"@id":"https://newinzurich.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newinzurich.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#primaryimage","url":"https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660.jpg","width":1188,"height":730,"caption":"What's On In Zurich Early January 2020"},{"@type":"WebPage","@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#webpage","url":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/","inLanguage":"en-CA","name":"What&#039;s On In and around Zurich Early January 2020","isPartOf":{"@id":"https://newinzurich.com/#website"},"primaryImageOfPage":{"@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#primaryimage"},"datePublished":"2020-01-04T00:58:49+00:00","dateModified":"2020-01-04T00:58:50+00:00","description":"What's On In and Around Zurich Early January 2020. Things to do in and around Zurich Switzerland in January - festivals, events and more","breadcrumb":{"@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newinzurich.com/","url":"https://newinzurich.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newinzurich.com/exhibitions-and-events/","url":"https://newinzurich.com/exhibitions-and-events/","name":"Exhibitions and Events"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/","url":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/","name":"What&#8217;s On In And Around Zurich Early January 2020"}}]},{"@type":"Article","@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#article","isPartOf":{"@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#webpage"},"author":{"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639"},"headline":"What&#8217;s On In And Around Zurich Early January 2020","datePublished":"2020-01-04T00:58:49+00:00","dateModified":"2020-01-04T00:58:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#webpage"},"publisher":{"@id":"https://newinzurich.com/#organization"},"image":{"@id":"https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#primaryimage"},"keywords":"Things to do in Zurich early January 2020,What's On In And Around Zurich Early January 2020,What's On In Zurich Early January 2020","articleSection":"Exhibitions and Events,Things To Do,What's On"},{"@type":["Person"],"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639","name":"newinzurich","image":{"@type":"ImageObject","@id":"https://newinzurich.com/#authorlogo","url":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","caption":"newinzurich"},"sameAs":[]}]}/*]]>*/</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' /><link rel='dns-prefetch' href='//cdn.shareaholic.net' /><link rel='dns-prefetch' href='//www.shareaholic.net' /><link rel='dns-prefetch' href='//analytics.shareaholic.com' /><link rel='dns-prefetch' href='//recs.shareaholic.com' /><link rel='dns-prefetch' href='//go.shareaholic.com' /><link rel='dns-prefetch' href='//partner.shareaholic.com' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; What&#8217;s On In And Around Zurich Early January 2020 Comments Feed" href="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/feed/" /> <!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com --><link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/> <script data-no-minify='1' data-cfasync='false'>/*<![CDATA[*///<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"},"site_id":"80320c66bf4ff5eed10ebf9e5d6ba636","url_components":{"year":"2020","monthnum":"01","day":"04","hour":"01","minute":"58","second":"49","post_id":"101353","postname":"whats-on-in-and-around-zurich-early-january-2020","category":"exhibitions-and-events"}};
  //]]>/*]]>*/</script> <script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='80320c66bf4ff5eed10ebf9e5d6ba636' async ></script> <!-- Shareaholic Content Tags --><meta name='shareaholic:site_name' content='NewinZurich - Your Guide To Living in Zurich' /><meta name='shareaholic:language' content='en-CA' /><meta name='shareaholic:url' content='https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/' /><meta name='shareaholic:keywords' content='tag:things to do in zurich early january 2020, tag:what&amp;#039;s on in and around zurich early january 2020, tag:what&amp;#039;s on in zurich early january 2020, cat:exhibitions and events, cat:things to do, cat:what&#039;s on, type:post' /><meta name='shareaholic:article_published_time' content='2020-01-04T01:58:49+01:00' /><meta name='shareaholic:article_modified_time' content='2020-01-04T01:58:50+01:00' /><meta name='shareaholic:shareable_page' content='true' /><meta name='shareaholic:article_author_name' content='newinzurich' /><meta name='shareaholic:site_id' content='80320c66bf4ff5eed10ebf9e5d6ba636' /><meta name='shareaholic:wp_version' content='8.13.12' /><meta name='shareaholic:image' content='https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660-640x393.jpg' /> <!-- Shareaholic Content Tags End --> <!-- Shareaholic Open Graph Tags --><meta property='og:image' content='https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660-1024x629.jpg' /> <!-- Shareaholic Open Graph Tags End --><link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://newinzurich.com/?mcsf_action=main_css' type='text/css' media='all' /> <!--[if IE]><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://newinzurich.com/wp-content/plugins/mailchimp/css/mailchimpSF_ie_css.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-cd9405fc88957a93124fb6d36c6c2bf9.min.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/external.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/suckerfish.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/mobilmenu.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/flexslider.min.js'></script> <link rel='https://api.w.org/' href='https://newinzurich.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newinzurich.com/?p=101353' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2020%2F01%2Fwhats-on-in-and-around-zurich-early-january-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2020%2F01%2Fwhats-on-in-and-around-zurich-early-january-2020%2F&#038;format=xml" /><style type="text/css">a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style><!-- Alternate Stylesheet --><link href="https://newinzurich.com/wp-content/themes/wp-radiance101/styles/default.css" rel="stylesheet" type="text/css" /> <!-- Custom Styles from Theme Setting Page --><style type="text/css">#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#0061dc;}
#topnav li.current-menu-item > a,#topnav li.current_page_item > a {background-color:#0061dc;} #topnav ul ul li.current-menu-item > a,#topnav ul ul li.current-menu-item > a:hover,#topnav ul ul li.current_page_item > a,#topnav ul ul li.current_page_item > a:hover {background:#111;color:#fff;}</style><!-- Styles from custom.css --><link href="https://newinzurich.com/wp-content/themes/wp-radiance101/custom.css" rel="stylesheet" type="text/css" /> <!-- MobileMenu JS --> <script type="text/javascript">jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});</script> <!-- Media Queries Script for IE8 and Older --> <!--[if lt IE 9]> <script type="text/javascript" src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- All in one Favicon 4.7 --><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2014/10/favicon1.png" type="image/png"/><meta name="p:domain_verify" content="1021ee3978001b9ba316b5b9a4dba369"/></head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5245131876250137",
    enable_page_level_ads: true
  });</script> <body data-rsssl=1 class="post-template-default single single-post postid-101353 single-format-standard c-sw"><div id="outer-wrap"><div id="wrap"><div id="header"><div id="head-content" class="clearfix"><div id="logo"> <a href="https://newinzurich.com" title="NewinZurich &#8211; Your Guide To Living in Zurich"><img src="https://newinzurich.com/wp-content/uploads/2017/10/logoniz-3-compressed.jpg" alt="NewinZurich &#8211; Your Guide To Living in Zurich" /></a></div></div></div><div id="topnav"><ul class="nav clearfix"><li id="menu-item-4226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4226"><a href="https://newinzurich.com">Home</a></li><li id="menu-item-75623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75623"><a href="https://newinzurich.com/news/">News</a><ul class="sub-menu"><li id="menu-item-75627" class="menu-item menu-item-type-taxonomy menu-item-object-news-cat menu-item-75627"><a href="https://newinzurich.com/news-cat/news-in-zurich/">In Zurich</a></li><li id="menu-item-75626" class="menu-item menu-item-type-taxonomy menu-item-object-news-cat menu-item-75626"><a href="https://newinzurich.com/news-cat/news-in-switzerland/">In Switzerland</a></li><li id="menu-item-75625" class="menu-item menu-item-type-taxonomy menu-item-object-news-cat menu-item-75625"><a href="https://newinzurich.com/news-cat/news-abroad/">Abroad</a></li><li id="menu-item-76369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76369"><a href="https://newinzurich.com/new-in-zurich/">&#8220;New In Zurich&#8221;</a></li><li id="menu-item-75624" class="menu-item menu-item-type-taxonomy menu-item-object-news-cat menu-item-75624"><a href="https://newinzurich.com/news-cat/interviews/">Interviews</a></li></ul></li><li id="menu-item-75552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-75552"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teen Page</a></li><li id="menu-item-2494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2494"><a href="https://newinzurich.com/about/">News &#038; Events</a></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li></ul></li><li id="menu-item-75551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-75551"><a href="https://newinzurich.com/things-to-do-in-zurich/">Things To Do</a><ul class="sub-menu"><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-74778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74778"><a href="https://newinzurich.com/ticketcorner-2/">Ticketcorner</a></li><li id="menu-item-76310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76310"><a href="https://newinzurich.com/skiing/">Skiing</a></li></ul></li><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food and Drink</a><ul class="sub-menu"><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafes, Bars, Patisseries, Cupcakes &#038; more</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Swiss Chocolate</a></li></ul></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">Moving</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">Gemeindes in Zurich</a></li></ul></li><li id="menu-item-10330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10330"><a href="https://newinzurich.com/tours-talks/">Services</a><ul class="sub-menu"><li id="menu-item-25745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25745"><a href="https://newinzurich.com/talks-living-zurich/">Talks on Living in Zurich</a></li><li id="menu-item-23231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23231"><a href="https://newinzurich.com/events/">NiZ Events</a></li><li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://newinzurich.com/maps-guides/">Market Place</a></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li><li id="menu-item-16564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16564"><a href="https://newinzurich.com/store/">Store</a></li><li id="menu-item-56671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56671"><a href="https://newinzurich.com/special-offers/">Special Offers</a></li></ul></li><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a><ul class="sub-menu"><li id="menu-item-74470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74470"><a href="https://newinzurich.com/hotels-abroad/">Hotels Abroad</a></li><li id="menu-item-74471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74471"><a href="https://newinzurich.com/hotels-switzerland/">Hotels in Switzerland</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75582"><a href="https://newinzurich.com/style/">Style</a><ul class="sub-menu"><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li><li id="menu-item-80710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80710"><a href="https://newinzurich.com/style-page/fitness/">Fitness</a></li></ul></li><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4265"><a href="https://newinzurich.com/guest-blogs/">Guest Blogs</a></li><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-70833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70833"><a href="https://newinzurich.com/submissions/">Submissions</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-3971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971"><a href="https://newinzurich.com/contact-us/">Contact Us</a></li><li id="menu-item-71237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71237"><a href="https://newinzurich.com/contests/">Contests</a></li></ul></li></ul></div><div id="page" class="clearfix"><div class="page-border clearfix"><div id="contentleft" class="clearfix"><div id="content" class="clearfix"><p id="breadcrumbs"><span><span><a href="https://newinzurich.com/" >Home</a> » <span><a href="https://newinzurich.com/exhibitions-and-events/" >Exhibitions and Events</a> » <span class="breadcrumb_last" aria-current="page">What&#8217;s On In And Around Zurich Early January 2020</span></span></span></span></p><div class="post" id="post-main-101353"><div class="entry"><h1 class="post-title single"><a href="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" rel="bookmark" title="Permanent Link to What&#8217;s On In And Around Zurich Early January 2020">What&#8217;s On In And Around Zurich Early January 2020</a></h1><div class="meta"> <span class="meta-cats"> Filed in <a href="https://newinzurich.com/exhibitions-and-events/" rel="category tag">Exhibitions and Events</a>, <a href="https://newinzurich.com/things-to-do-in-zurich/" rel="category tag">Things To Do</a>, <a href="https://newinzurich.com/whats-on/" rel="category tag">What's On</a> </span> <span class="meta-author"> by <a href="https://newinzurich.com/author/christinafryer/" title="Posts by newinzurich" rel="author">newinzurich</a> </span> <span class="meta-date"> on January 4, 2020 </span> <span class="meta-comments"> &bull; <a href="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/#respond" rel="bookmark" title="Comments for What&#8217;s On In And Around Zurich Early January 2020">0 Comments</a> </span></div> <input class="jpibfi" type="hidden"><div><h1><a href="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/screenshot-2020-01-03-at-13-compressed/" rel="attachment wp-att-101354"><img class="aligncenter size-full wp-image-101354" src="https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed.jpg" alt="What's On In Zurich Early January 2020" width="1754" height="1294" srcset="https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed.jpg 1388w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-300x221.jpg 300w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-1024x755.jpg 1024w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-150x111.jpg 150w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-768x567.jpg 768w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-1536x1133.jpg 1536w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-640x472.jpg 640w" sizes="(max-width: 1754px) 100vw, 1754px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed.jpg" ></a></h1><h1 style="text-align: center;">What&#8217;s On In Zurich Early January 2020</h1><p><a href="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/screenshot-2020-01-03-at-13-compressed-2/" rel="attachment wp-att-101355"><img class="aligncenter wp-image-101355 size-full" src="https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660.jpg" alt="What's On In Zurich Early January 2020" width="1188" height="730" srcset="https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660.jpg 1188w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660-300x184.jpg 300w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660-1024x629.jpg 1024w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660-150x92.jpg 150w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660-768x472.jpg 768w, https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660-640x393.jpg 640w" sizes="(max-width: 1188px) 100vw, 1188px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660.jpg" ></a></p><p>Wishing you all a fabulous New Year for 2020! Don&#8217;t forget there are still some interesting festive events coming up like Three Kings Day on 6th January and the wonderful cake. See our article below on details about this and a recipe on how to make your own. Also if you missed the Silvesterkläuse celebrations on 31st December there is another opportunity on 13th January, again details below. Wishing you a wonderful week ahead!</p><p><strong>ROLLERSKATING DISCO AT CLUB XTRA 4th JAN:</strong> If you fancy joining a Roller Skating Disco this Saturday there is one taking place at Club XTRA in Zurich from 10pm on Saturday 4th January. <a href="https://www.facebook.com/events/1364990026989533/" target="_blank" rel="noopener noreferrer"><strong>Take a look here for details.</strong></a></p><p><strong>FOOT ET MONDE ARABE EXHIBITION AT FIFA UNTIL 5th JAN 2020:</strong> ‘Foot et Monde Arabe’ is an exhibition at the FIFA football museum in Zurich covering stories about football’s role in colonialism, national identity, women’s liberation, politics, migration, multiculturalism, and of the Arab identity. It continues until 5th Jan 2020. <a href="http://www.fifamuseum.com/stories/blog/foot-et-monde-arabe-guest-exhibition-about-arabic-football-2621149/" target="_blank" rel="noopener noreferrer"><strong>Find out more here.</strong></a></p><p><strong>EXHIBTION ABOUT CRIBS AT LANDESMUSEUM TILL 5th JAN: </strong>There&#8217;s an exhibition currently ironing at the Landesmuseum all about cribs at Christmas over the past 100 years.<b><a href="https://www.landesmuseum.ch/en/exhibitions/temporary/2019/christmas-and-cribs/christmas-and-cribs" target="_blank" rel="noopener noreferrer">Find out all about it here.</a></b></p><p><strong>CALLING ALL TRAIN &amp; RAILWAY FANS &#8211; EXHIBITION TILL 5th JAN:</strong> Don&#8217;t miss this exhibition all about the SBB, trains and railways. Taking place at the Museum Für Gestaltung in Ausstellungsstrasse till the 5th January. <a href="https://museum-gestaltung.ch/en/ausstellung/sbb-cff-ffs/" target="_blank" rel="noopener noreferrer"><strong>See more here.</strong></a></p><p><a href="https://newinzurich.com/2014/01/happy-dreikonigstag-6th-january-switzerland/cake/" rel="attachment wp-att-21494"><img class="aligncenter size-full wp-image-21494" src="https://newinzurich.com/wp-content/uploads/cake.jpg" alt="Dreikönigstag" width="637" height="637" srcset="https://newinzurich.com/wp-content/uploads/cake.jpg 637w, https://newinzurich.com/wp-content/uploads/cake-150x150.jpg 150w, https://newinzurich.com/wp-content/uploads/cake-300x300.jpg 300w" sizes="(max-width: 637px) 100vw, 637px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/cake.jpg" ></a></p><p><strong>THREE KINGS DAY &amp; A SPECIAL SWISS TRADITION 6th JANUARY:</strong> Every 6th January there is a special sweet treat in store in all the bread and cake shops &#8211; the Three Kings Cake. Find out what happens if you&#8217;re the lucky winner and get to be King for the Day!!! <a href="https://newinzurich.com/2014/01/happy-dreikonigstag-6th-january-switzerland/" target="_blank" rel="noopener noreferrer"><strong>Read all about it here. </strong></a></p><h2>PHOTO ZURICH 3 pairs of tickets to be won</h2><p><strong>PHOTO ZURICH 10th &#8211; 14th JANUARY:</strong> Don&#8217;t miss the great photo exhibition Photo Zürich which takes place in Oerlikon from 10th to 14th January 2020. We have 3 pairs of tickets up for grabs. To enter <a href="mailto:nizcontests@gmail.com" target="_blank" rel="noopener noreferrer"><strong>please email us here</strong> </a>with <strong>1) Your name, 2) Your mobile number and 3) </strong>put the word <strong>photo20 </strong>in the subject line.<strong> The contest closes on 8th January at 10pm. <a href="https://newinzurich.com/2019/12/photozurich-a-photographic-overview-of-the-last-year/" target="_blank" rel="noopener noreferrer">For more information about photo Zürich see here.</a></strong></p><p><a href="https://newinzurich.com/2019/12/photozurich-a-photographic-overview-of-the-last-year/screenshot-2020-01-01-at-17-compressed-2/" rel="attachment wp-att-101347"><img class="aligncenter wp-image-101347 size-full" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2020-01-01-at-17-compressed-2-e1578046112790.jpg" alt="photoZÜRICH A Photographic Overview of The Last year" width="856" height="1245" srcset="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2020-01-01-at-17-compressed-2-e1578046112790.jpg 856w, https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2020-01-01-at-17-compressed-2-e1578046112790-206x300.jpg 206w, https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2020-01-01-at-17-compressed-2-e1578046112790-704x1024.jpg 704w, https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2020-01-01-at-17-compressed-2-e1578046112790-103x150.jpg 103w, https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2020-01-01-at-17-compressed-2-e1578046112790-768x1117.jpg 768w, https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2020-01-01-at-17-compressed-2-e1578046112790-640x931.jpg 640w" sizes="(max-width: 856px) 100vw, 856px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2020-01-01-at-17-compressed-2-e1578046112790.jpg" ></a></p><p><strong>CAMILLE GRAESER THE ARTIST EXHIBITION TILL 12th JAN:</strong> Catch the last days of the Camille Graeser Exhibition at Haus Konstruktiv, all about the furniture designer and concrete artist. It ends on 12th January. <a href="https://www.hauskonstruktiv.ch/enUS/exhibitions/current/camille-graeser.htm" target="_blank" rel="noopener noreferrer"><strong>See details here.</strong></a></p><p><strong>SILVESTERKLAUSE FESTIVAL URNASCHE APPENZELL 13th JAN:</strong> You may also be interested in the traditional Silversklause celebrations (above) which take place on 31st December and then again on 13th January in Urnasch. <a href="https://newinzurich.com/2017/01/the-appenzell-silvesterklause-celebrations-urnasch/" target="_blank" rel="noopener noreferrer"><strong>Find out more here.</strong></a></p><p><a href="https://newinzurich.com/2017/01/the-appenzell-silvesterklause-celebrations-urnasch/15774908_1396554217062253_7834954796250440694_o/" rel="attachment wp-att-81996"><img class="aligncenter size-full wp-image-81996" src="https://newinzurich.com/wp-content/uploads/2017/01/15774908_1396554217062253_7834954796250440694_o.jpg" alt="The Appenzell Silvesterkläuse Celebrations Urnäsch" width="1000" height="667" srcset="https://newinzurich.com/wp-content/uploads/2017/01/15774908_1396554217062253_7834954796250440694_o.jpg 1000w, https://newinzurich.com/wp-content/uploads/2017/01/15774908_1396554217062253_7834954796250440694_o-150x100.jpg 150w, https://newinzurich.com/wp-content/uploads/2017/01/15774908_1396554217062253_7834954796250440694_o-300x200.jpg 300w, https://newinzurich.com/wp-content/uploads/2017/01/15774908_1396554217062253_7834954796250440694_o-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2017/01/15774908_1396554217062253_7834954796250440694_o.jpg" ></a></p></div><div><div style="text-align: left;"><p><strong>LES MISERABLES IN ZURICH 21st JAN &#8211; 23rd FEB: </strong>Don&#8217;t miss the opportunity to see Cameron Mackintosh&#8217;s acclaimed musical at Theater11 in Zurich from 21st Jan &#8211; 23rd February.<b><a href="https://www.musical.ch/en/lesmiserables" target="_blank" rel="noopener noreferrer">See details here.</a></b></p><p><strong>WORLD ECONOMIC FORUM DAVOS:</strong> The World Economic Forum will be taking place in Davos from 21st &#8211; 24th January.<a href="https://www.weforum.org/events/world-economic-forum-annual-meeting-2020" target="_blank" rel="noopener noreferrer"><strong> Find out more here.</strong></a></p><p><strong>MAN&#8217;S WORLD ZURICH 2020 &#8211; WIN TICKETS!!!</strong> The latest edition of Man&#8217;s World is taking place in Zurich at Stage One in Oerlikon from 30th January till 2nd February. It promises to be a great event with lots of interesting exhibitors and lots of fun. We have 3 pairs of tickets up for grabs. To enter <a href="mailto:nizcontests@gmail.com" target="_blank" rel="noopener noreferrer"><strong>please email us here</strong> </a>with <strong>1) Your name, 2) Your mobile number and 3) </strong>put the word <strong>MW2020 </strong>in the subject line. The contest closes on<strong> 27th January at 10pm. <a href="https://newinzurich.com/2020/01/mans-world-zurich-an-exciting-event-not-just-for-men/" target="_blank" rel="noopener noreferrer">For more </a></strong><b>information about Man&#8217;s World please click here.</b></p><p><a href="https://newinzurich.com/2020/01/mans-world-zurich-an-exciting-event-not-just-for-men/54523426_2363713167185588_431041680875978752_o-compressed/" rel="attachment wp-att-101364"><img class="aligncenter size-full wp-image-101364" src="https://newinzurich.com/wp-content/uploads/2015/07/54523426_2363713167185588_431041680875978752_o-compressed.jpg" alt="Man's World Zurich - An Exciting Event (Not Just for Men)" width="1536" height="1024" srcset="https://newinzurich.com/wp-content/uploads/2015/07/54523426_2363713167185588_431041680875978752_o-compressed.jpg 1536w, https://newinzurich.com/wp-content/uploads/2015/07/54523426_2363713167185588_431041680875978752_o-compressed-300x200.jpg 300w, https://newinzurich.com/wp-content/uploads/2015/07/54523426_2363713167185588_431041680875978752_o-compressed-1024x683.jpg 1024w, https://newinzurich.com/wp-content/uploads/2015/07/54523426_2363713167185588_431041680875978752_o-compressed-150x100.jpg 150w, https://newinzurich.com/wp-content/uploads/2015/07/54523426_2363713167185588_431041680875978752_o-compressed-768x512.jpg 768w, https://newinzurich.com/wp-content/uploads/2015/07/54523426_2363713167185588_431041680875978752_o-compressed-640x427.jpg 640w" sizes="(max-width: 1536px) 100vw, 1536px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2015/07/54523426_2363713167185588_431041680875978752_o-compressed.jpg" ></a></p><p><strong>FESPO &amp; GOLF MESSE 30th JANUARY &#8211; 2nd FEB:</strong> The FESPO holiday fair and the Gold Fair are taking place at the Messe Zurich from 30th December to 2nd January. <a href="https://newinzurich.com/2019/01/fespo-travel-fair-golf-fair-zurich/" target="_blank" rel="noopener noreferrer"><strong>Find out more here.</strong></a></p><p><strong>ART ON ICE 2020 6th &#8211; 9th FEBRUARY:</strong> Art On Ice is back on 6th February with 5 shoes in Zurich. What&#8217;s more is that it will be celebrating its 25th anniversary. Top world ice skating stars will be present along with Aloe Blacc, Rebecca Ferguson, Bligg, Bastian Baker and Marco Rima.<a href="https://newinzurich.com/2019/02/more-photo-highlights-of-art-on-ice-zurich-2019/" target="_blank" rel="noopener noreferrer"><strong> See highlights of Art On Ice 2019 here</strong></a>. <a href="https://www.artonice.com/en/" target="_blank" rel="noopener noreferrer"><strong>Find out more about Art On Ice 2020 here.</strong></a></p></div><h2><strong>FOOD &amp; LIFESTYLE</strong></h2><p><a href="https://newinzurich.com/restaurants/miss-miu-zurich-korean-cuisine-in-a-funky-ambiance/80763568_3054521914598800_6377915100417753088_n/" rel="attachment wp-att-101330"><img class="aligncenter size-full wp-image-101330" src="https://newinzurich.com/wp-content/uploads/2019/12/80763568_3054521914598800_6377915100417753088_n.jpg" alt="Miss Miu - A Fun Korean Restaurant in Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2019/12/80763568_3054521914598800_6377915100417753088_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2019/12/80763568_3054521914598800_6377915100417753088_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2019/12/80763568_3054521914598800_6377915100417753088_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2019/12/80763568_3054521914598800_6377915100417753088_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2019/12/80763568_3054521914598800_6377915100417753088_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2019/12/80763568_3054521914598800_6377915100417753088_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2019/12/80763568_3054521914598800_6377915100417753088_n.jpg" ></a></p><p><strong>MISS MIU &#8211; A FUNKY KOREAN RESTAURANT IN ZURICH:</strong> We recently visited Miss Miu  a relatively new Korean Restaurant which opened this Summer. Located in Europaallee this funky restaurant has a great ambiance and offers both a Korean BBQ as well as a range of Korean dishes and it even does take away service too. <a href="https://newinzurich.com/restaurants/miss-miu-zurich-korean-cuisine-in-a-funky-ambiance/" target="_blank" rel="noopener noreferrer"><strong>Read all about it here.</strong></a></p><p><strong>EXPLORING ANDERMATT FROM THE RADISSON BLU REUSSEN HOTEL:</strong> We took a relaxing break in the mountains and enjoyed great food and wonderful wellness facilities at the Radisson Blu Reussen Andermatt. <a href="https://newinzurich.com/hotels-switzerland/exploring-andermatt-from-the-radisson-blu-reussen-hotel/" target="_blank" rel="noopener noreferrer"><strong>Read all about it here.</strong></a></p><p><strong>POP UP CHALET FONDUE AT DOLDER ICE RINK: </strong>There&#8217;s a lovely new pop up Fondue Chalet right next to the Dolder Ice Rink. It&#8217;s lovely and cosy and wooden.<b><a href="https://newinzurich.com/restaurants/pop-up-fondue-at-dolder-ice-rink-zurich/" target="_blank" rel="noopener noreferrer">Find out all about it here.</a></b></p><p><a href="https://newinzurich.com/2017/09/exploring-vevey-from-the-modern-times-hotel/21314589_1671035432947462_4637934201918578336_n/" rel="attachment wp-att-86068"><img class="aligncenter size-full wp-image-86068" src="https://newinzurich.com/wp-content/uploads/2017/09/21314589_1671035432947462_4637934201918578336_n.jpg" alt="Fondue Dinner at Les Pleaides Vevey" width="947" height="710" srcset="https://newinzurich.com/wp-content/uploads/2017/09/21314589_1671035432947462_4637934201918578336_n.jpg 947w, https://newinzurich.com/wp-content/uploads/2017/09/21314589_1671035432947462_4637934201918578336_n-150x112.jpg 150w, https://newinzurich.com/wp-content/uploads/2017/09/21314589_1671035432947462_4637934201918578336_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2017/09/21314589_1671035432947462_4637934201918578336_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2017/09/21314589_1671035432947462_4637934201918578336_n-240x180.jpg 240w" sizes="(max-width: 947px) 100vw, 947px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2017/09/21314589_1671035432947462_4637934201918578336_n.jpg" ></a></p><p><strong>FANCY A FONDUE OR RACLETTE IN ZURICH?</strong> The temperatures are dropping and it&#8217;s time for fondue in Zurich. <a href="https://newinzurich.com/2015/12/the-fonduementals-of-fondue-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Check out our list of top fondue and raclette places in Zurich.</strong></a></p><div class=""><div class="" dir="auto"><p><strong>OISHII JAPANESE WINTER POP UP AT WIDDER 9th NOV &#8211; 14th FEB:</strong> This Winter the Widder Hotel has a new pop up and this time is it a Japanese theme! Paired with Ruinart champagne it makes for a wonderful dinner experience. <a href="https://newinzurich.com/restaurants/oishii-japanese-style-winter-pop-up-widder-hotel-zurich/" target="_blank" rel="noopener noreferrer"><strong>Find out all about it here.</strong></a></p><p><strong>NESPRESSO BARISTA MACINE FOR COFFEE LOVERS: </strong>Looking for a great coffee accessory for the coffee lover in your life? How about the Nespresso Barista machine which can create the most wonderful coffee and chocolate drinks. <strong><a href="https://newinzurich.com/2019/12/fabulous-coffee-drinks-with-the-nespresso-barista/" target="_blank" rel="noopener noreferrer">Find out more here.</a></strong></p><h2>Skiing Destinations</h2><p><a href="https://newinzurich.com/2017/02/hotel-spenglers-in-the-heart-of-davos/16939581_1451387384912269_7693211003970104785_n/" rel="attachment wp-att-82931"><img class="aligncenter size-full wp-image-82931" src="https://newinzurich.com/wp-content/uploads/2017/02/16939581_1451387384912269_7693211003970104785_n.jpg" alt="The Whole Wide World in Davos - A Personal View of WEF" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2017/02/16939581_1451387384912269_7693211003970104785_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2017/02/16939581_1451387384912269_7693211003970104785_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2017/02/16939581_1451387384912269_7693211003970104785_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2017/02/16939581_1451387384912269_7693211003970104785_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2017/02/16939581_1451387384912269_7693211003970104785_n-240x180.jpg 240w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2017/02/16939581_1451387384912269_7693211003970104785_n.jpg" ></a></p><p><strong>SKIING IN DAVOS / KLOSTERS:</strong> Find out more about the beautiful ski area of <a href="https://newinzurich.com/2017/02/skiing-in-davosklosters-flimslaax-and-lenzerheide/" target="_blank" rel="noopener noreferrer"><strong>Davos and Klosters as well as other nearby ski resorts here.</strong></a></p><p><strong>SKIING IN LENZERHEIDE / AROSA:</strong> This was what skiing in Lenzerheide on Boxing Day looked like! <a href="https://newinzurich.com/2018/12/skiing-in-arosa-lenzerheide/" target="_blank" rel="noopener noreferrer"><strong>Find out more about the Lenzerheide ski region here.</strong></a></p><p><strong>SKI FUN AT FLUMSERBERG: </strong>Fancy skiing somewhere close to Zurich? How about the lovely resort of Flumersberg just over an hour from Zurich. <strong><a href="https://newinzurich.com/2015/01/flumserberg-ski-resort-ski-fun-close-zurich/" target="_blank" rel="noopener noreferrer">Read all about it here.</a></strong></p><p><strong>SKIING IN FLIMS LAAX:</strong> Fancy skiing in Flims / Laax? <a href="https://newinzurich.com/2016/03/great-skiing-at-flims-and-laax-in-switzerland/" target="_blank" rel="noopener noreferrer"><strong>Take a look here to find out all about this great resort.</strong></a></p><p><strong>GET SKI READY: WHAT TO PACK FOR A WEEKEND SKI TRIP:</strong> Check out our list here of things to pack for a weekend ski trip. <a href="https://newinzurich.com/2019/03/what-to-pack-for-a-weekend-ski-trip/" target="_blank" rel="noopener noreferrer"><strong>Take a look here.</strong></a></p><p><a href="https://newinzurich.com/2016/11/whats-on-in-zurich-mid-to-end-of-november-2016/dolder-pool/" rel="attachment wp-att-77639"><img class="aligncenter size-full wp-image-77639" src="https://newinzurich.com/wp-content/uploads/2016/03/Dolder-pool.jpg" alt="Luxury Spa Day at the Hotel Dolder Grand Zurich" width="640" height="480" srcset="https://newinzurich.com/wp-content/uploads/2016/03/Dolder-pool.jpg 640w, https://newinzurich.com/wp-content/uploads/2016/03/Dolder-pool-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2016/03/Dolder-pool-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2016/03/Dolder-pool-240x180.jpg 240w" sizes="(max-width: 640px) 100vw, 640px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2016/03/Dolder-pool.jpg" ></a></p><p><strong>SPAS, SAUNAS &amp; HAMMAMS IN ZURICH:</strong> If you fancy keeping nice and warm whilst the temperatures all around begin to plummet, how about a Spa, Sauna or hammam? <a href="https://newinzurich.com/2013/12/hammams-steams-saunas-zurich/" target="_blank" rel="noopener noreferrer"><strong>Take a look here for those in and around Zurich.</strong></a></p><p><strong>RAINY DAY FUN IN ZURICH:</strong> If you’re wondering what to do in Zurich when it rains, (or is simply cold and grey) <strong><a href="https://newinzurich.com/2014/07/rainy-day-zurich-2/" target="_blank" rel="noopener noreferrer">do check this list of rainy day activities for all the family.</a></strong></p><p><strong>AFTERNOON TEA IN ZURICH:</strong> How about a wonderful afternoon tea at the <a href="https://newinzurich.com/restaurants/afternoon-tea-at-park-hyatt-zurich/" target="_blank" rel="noopener noreferrer"><strong>Park Hyatt in Zurich</strong></a> or maybe at <a href="https://newinzurich.com/restaurants/afternoon-tea-at-the-widder-hotel-zurich/" target="_blank" rel="noopener noreferrer"><strong>the Widder Hotel</strong></a>?</p></div><p><strong>RECIPE OF THE WEEK VERMICELLES:</strong> Vermicelles is a very popular dessert all over Switzerland based on a sweetened chestnut puree.<a href="https://newinzurich.com/2019/12/vermicelles-a-traditional-chestnut-dessert-from-switzerland/" target="_blank" rel="noopener noreferrer"><strong> See recipes here.</strong></a></p><p><a href="https://newinzurich.com/restaurants/pop-up-fondue-at-dolder-ice-rink-zurich/80320966_3021600064557652_8731901377304854528_n/" rel="attachment wp-att-101208"><img class="aligncenter size-full wp-image-101208" src="https://newinzurich.com/wp-content/uploads/2019/12/80320966_3021600064557652_8731901377304854528_n.jpg" alt="ice skating at dolder ice rink zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2019/12/80320966_3021600064557652_8731901377304854528_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2019/12/80320966_3021600064557652_8731901377304854528_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2019/12/80320966_3021600064557652_8731901377304854528_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2019/12/80320966_3021600064557652_8731901377304854528_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2019/12/80320966_3021600064557652_8731901377304854528_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2019/12/80320966_3021600064557652_8731901377304854528_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2019/12/80320966_3021600064557652_8731901377304854528_n.jpg" ></a></p><div><p><strong>ICE SKATING IN ZURICH: </strong>Take a look at all these great <strong><a href="https://newinzurich.com/2014/12/best-places-go-ice-skating-zurich/" target="_blank" rel="noopener noreferrer">places to go ice skating in Zurich here.</a></strong></p><p><strong>THE HERBARACKE ZURICH:</strong> Ever wondered about that Turquoise hut floating on the water next to Bellevue? <a href="https://newinzurich.com/2012/11/2517/" target="_blank" rel="noopener noreferrer"><strong>Find out all about it here.</strong></a></p><p><strong>NEED A PHOTOGRAPHER FOR FAMILY SHOTS?</strong> If you&#8217;re looking for a photographer for portraits of yourself, your family and pets, <a href="http://www.carmen.photo" target="_blank" rel="noopener noreferrer"><strong>contact Carmen Photo here.</strong></a></p></div></div><div><p><a href="https://newinzurich.com/2019/08/whats-on-in-zurich-beginning-of-september-2019/screenshot-2019-08-31-at-01-compressed/" rel="attachment wp-att-99518"><img class="aligncenter size-full wp-image-99518" src="https://newinzurich.com/wp-content/uploads/2019/08/Screenshot-2019-08-31-at-01-compressed.jpg" alt="Carmen photo Zurich" width="2028" height="776" srcset="https://newinzurich.com/wp-content/uploads/2019/08/Screenshot-2019-08-31-at-01-compressed.jpg 2028w, https://newinzurich.com/wp-content/uploads/2019/08/Screenshot-2019-08-31-at-01-compressed-150x57.jpg 150w, https://newinzurich.com/wp-content/uploads/2019/08/Screenshot-2019-08-31-at-01-compressed-300x115.jpg 300w, https://newinzurich.com/wp-content/uploads/2019/08/Screenshot-2019-08-31-at-01-compressed-768x294.jpg 768w, https://newinzurich.com/wp-content/uploads/2019/08/Screenshot-2019-08-31-at-01-compressed-1024x392.jpg 1024w" sizes="(max-width: 2028px) 100vw, 2028px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" data-jpibfi-post-title="What&#8217;s On In And Around Zurich Early January 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2019/08/Screenshot-2019-08-31-at-01-compressed.jpg" ></a></p><h2 style="text-align: center;"><strong>********************************************</strong></h2><p style="text-align: center;">New Year&#8217;s Fireworks photo by <a href="http://www.geoffpegler.com" target="_blank" rel="noopener noreferrer"><strong>Geoff Pegler</strong></a></p><p>&nbsp;</p></div><p style="text-align: center;"><strong>***Know of a great event in Zurich which we haven’t covered? ***</strong></p><p style="text-align: center;"><strong>Simply add it in the Comments box below!</strong></p><p style="text-align: center;">Do check back during the week as we often update – and don’t forget to Subscribe!</p><p style="text-align: center;">You can follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p><h3 style="text-align: center;">******************************</h3><h2 style="text-align: center;">Articles You May Find Useful</h2><p><a href="https://newinzurich.com/2017/04/guide-to-best-cafes-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Cafe Guide Zurich </strong></a></p><p><a href="https://newinzurich.com/2016/07/best-brunches-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Brunch Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2016/07/best-burgers-zurich/" target="_blank" rel="noopener noreferrer"><strong>Burger Guide Zurich </strong></a></p><p><a href="https://newinzurich.com/2019/05/top-indian-restaurants-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Indian Restaurant Guide</strong></a></p><p><a href="https://newinzurich.com/2013/12/hammams-steams-saunas-zurich/" target="_blank" rel="noopener noreferrer"><strong>Spas and Hammams in Zurich</strong></a></p><p><a href="https://newinzurich.com/2014/08/top-7-healthy-restaurants-zurich/" target="_blank" rel="noopener noreferrer"><strong>Healthy Restaurants in Zurich</strong></a></p><p><a href="https://newinzurich.com/2019/04/swiss-chocolate-factories-you-can-visit/" target="_blank" rel="noopener noreferrer"><strong>Chocolate Factories In Switzerland You Can Visit</strong></a></p><p><a href="https://newinzurich.com/2019/01/free-water-in-zurich-the-1200-fountains/" target="_blank" rel="noopener noreferrer"><strong>1200 Drinking Fountains in Zurich</strong></a></p><p><a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener noreferrer"><strong>6 easy Circular Hikes Near Zurich</strong></a></p><p><a href="https://newinzurich.com/2016/11/christmas-markets-guide-zurich-and-switzerland/" target="_blank" rel="noopener noreferrer"><strong>Christmas Markets Guide Zurich &amp; Switzerland</strong></a></p><p style="text-align: center;">*********************</p><p style="text-align: center;">For more information about Events in Zurich and beyond please see our <a href="https://newinzurich.com/whats-on/" target="_blank" rel="noopener noreferrer"><strong>What’s On Page</strong></a> or our <a href="https://newinzurich.com/news/" target="_blank" rel="noopener noreferrer"><strong>News Articles</strong></a> or for regular updates subscribe to our blog.</p><p style="text-align: center;">Don’t forget to follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p><h3 style="text-align: center;">Do check back on this page as we may update it during the week</h3><p style="text-align: center;">*****************</p></div><div class="juiz_sps_links  counters_both juiz_sps_displayed_bottom"><p class="screen-reader-text juiz_sps_maybe_hidden_text">Share the post "What&#8217;s On In And Around Zurich Early January 2020"</p><ul class="juiz_sps_links_list"><li class="juiz_sps_item juiz_sps_link_facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" rel="nofollow" target="_blank" title="Share this article on Facebook"><span class="juiz_sps_icon jsps-facebook"></span><span class="juiz_sps_network_name">Facebook</span></a></li><li class="juiz_sps_item juiz_sps_link_twitter"><a href="https://twitter.com/intent/tweet?source=webclient&amp;original_referer=https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/&amp;text=What%27s%20On%20In%20And%20Around%20Zurich%20Early%20January%202020&amp;url=https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/&amp;related=newinzurich&amp;via=newinzurich" rel="nofollow" target="_blank" title="Share this article on Twitter"><span class="juiz_sps_icon jsps-twitter"></span><span class="juiz_sps_network_name">Twitter</span></a></li><li class="juiz_sps_item juiz_sps_link_google"><a href="https://plus.google.com/share?url=https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/" rel="nofollow" target="_blank" title="Share this article on Google+"><span class="juiz_sps_icon jsps-google"></span><span class="juiz_sps_network_name">Google+</span></a></li><li class="juiz_sps_item juiz_sps_link_pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?media=https://newinzurich.com/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-13-compressed-2-e1578053556660.jpg&amp;url=https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/&amp;title=What&#8217;s On In And Around Zurich Early January 2020&amp;description=" rel="nofollow" target="_blank" title="Share an image of this article on Pinterest"><span class="juiz_sps_icon jsps-pinterest"></span><span class="juiz_sps_network_name">Pinterest</span></a></li><li class="juiz_sps_item juiz_sps_link_mail"><a href="mailto:?subject=Visit this link find on https://newinzurich.com&amp;body=Hi, I found this information for you : &quot;What&#8217;s On In And Around Zurich Early January 2020&quot;! This is the direct link: https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/ Have a nice day :)" rel="nofollow" target="_blank" title="Share this article with a friend (email)"><span class="juiz_sps_icon jsps-mail"></span><span class="juiz_sps_network_name">E-mail</span></a></li></ul></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='What&#039;s On In And Around Zurich Early January 2020' data-link='https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/' data-app-id='28742680' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='What&#039;s On In And Around Zurich Early January 2020' data-link='https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/' data-app-id='28363413' data-app-id-name='post_below_content'></div>[wp-review]<div id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span><label for="subscribe-field">Subscribe to Blog via Email</label></span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5"><p id="subscribe-text">Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p><p id="subscribe-email"><input type="text" name="email" value="My email address" id="subscribe-field" onclick="if ( this.value == 'Email Address' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Email Address'; }" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://www.newinzurich.com/2014/10/whats-around-zurich-mid-october-2014/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-5" /> <input type="hidden" id="_wpnonce" name="_wpnonce" value="24b58398de" /> <input type="submit" value="Subscribe Now!" name="jetpack_subscriptions_widget" /></p></form></div></div><div style="clear:both;"></div></div><p><strong>Tags</strong>: <a href="https://newinzurich.com/tag/things-to-do-in-zurich-early-january-2020/" rel="tag">Things to do in Zurich early January 2020</a>, <a href="https://newinzurich.com/tag/whats-on-in-and-around-zurich-early-january-2020/" rel="tag">What's On In And Around Zurich Early January 2020</a>, <a href="https://newinzurich.com/tag/whats-on-in-zurich-early-january-2020/" rel="tag">What's On In Zurich Early January 2020</a></p></div> <!--<div class="auth-bio clearfix"><div class="bio"> <img alt='' src='https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><h3>About the Author <span class="profile">(<a rel="author" href="https://newinzurich.com/?author=3">Author Profile</a>)</span></h3></div></div> --> <!-- You can start editing here. --><div id="comments"><div class="allcomments"> <!-- If comments are open, but there are no comments. --></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/whats-on-in-and-around-zurich-early-january-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101353' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17650988da" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p></form></div><!-- #respond --></div><div class="navigation clearfix"></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><div id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/"><img src="https://sparpedia.ch/wp-content/uploads/2019/04/expat_winner.svg" alt="Best Expat Blogs 2019" style="width: 100%; max-width: 270px; height: auto; border: 0;"></a></p></div></div></div><div id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle"><span>Search this Website:</span></h3><h3 class="widgettitle">Search</h3><form id="searchform" method="get" action="https://newinzurich.com/" ><input type="text" value="Type your search and hit enter..." onfocus="if (this.value == 'Type your search and hit enter...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type your search and hit enter...';}" size="18" maxlength="50" name="s" id="searchfield" /></form></div></div><div id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to Blog via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-5"> Email Address </label> <input type="email" name="email" required="required" class="required"
 value=""
 id="subscribe-field-blog_subscription-5"
 placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe Now! </button></p></form></div></div><div id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;height: 400px;" data-feedid="sbi_194289136#4" data-res="medium" data-cols="2" data-num="4" data-shortcode-atts="{}" ><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer" title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >newinzurich</h3></div><div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/54247288_399652357513260_515075262937825280_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oFDZIkvxS3EAX9U4WU9&amp;oh=cbe88e539839f92d31bcb18e1e68e270&amp;oe=5EA40296"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/54247288_399652357513260_515075262937825280_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=oFDZIkvxS3EAX9U4WU9&#038;oh=cbe88e539839f92d31bcb18e1e68e270&#038;oe=5EA40296" alt="" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2213099768845013424_194289136" data-date="1578042072"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B62goOmgZGw/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81510030_143503090428839_8487231469441898891_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=aU2UNs9mvkIAX8DQErC&#038;oh=37ba77d66024a057699c9a828d43166d&#038;oe=5EAA2820" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81510030_143503090428839_8487231469441898891_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=aU2UNs9mvkIAX8DQErC&amp;oh=37ba77d66024a057699c9a828d43166d&amp;oe=5EAA2820&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c236.0.759.759a\/s150x150\/81510030_143503090428839_8487231469441898891_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=aU2UNs9mvkIAX8DQErC&amp;oh=3c4f49a428d9e3074a190ebe2a26db2d&amp;oe=5E9F28A4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/81510030_143503090428839_8487231469441898891_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=aU2UNs9mvkIAX8DQErC&amp;oh=f944580fa7b0b3106f780e891982af0e&amp;oe=5EABC277&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81510030_143503090428839_8487231469441898891_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=aU2UNs9mvkIAX8DQErC&amp;oh=37ba77d66024a057699c9a828d43166d&amp;oe=5EAA2820&quot;}"> <span class="sbi-screenreader">Instagram post 2213099768845013424_194289136</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Couldn’t resist just one more fireworks photo! Happy Friday! .
.
.
.
.
.
#neujahrsfeueuerwerk #silvesterzürich #newyearfireworks #fireworks #inlovewithswitzerland #bestofzurich #zhiim #silvester #silvesterfeuerwerk #visitzurich #zurich #switzerland #myswitzerland #colourful #beautiful #riverlimmat #newyearsevezurich #newyearseve #swissfireworks #zurichfireworks #tradition #zurichtradition #igers #igers_zh #nightsky #zurichbynight #newinzurich #fridayfireworks #newinzh 📷by Geoff Pegler"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2212375007970043691_194289136" data-date="1577955674"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6z71kcAacr/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79827677_191537655310675_4433312873589182949_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=mvDUU3_ER-0AX8l8nt3&#038;oh=cb50e4a1c2923ec5f1a1b61f3337fc6c&#038;oe=5E96D8F1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79827677_191537655310675_4433312873589182949_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mvDUU3_ER-0AX8l8nt3&amp;oh=cb50e4a1c2923ec5f1a1b61f3337fc6c&amp;oe=5E96D8F1&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c168.0.905.905a\/s150x150\/79827677_191537655310675_4433312873589182949_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mvDUU3_ER-0AX8l8nt3&amp;oh=86d0705662ad7eca8589a4ac9768b812&amp;oe=5E959669&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79827677_191537655310675_4433312873589182949_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mvDUU3_ER-0AX8l8nt3&amp;oh=c6c80dc8a63409f10a5fcfb096281b88&amp;oe=5EA02BA6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79827677_191537655310675_4433312873589182949_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mvDUU3_ER-0AX8l8nt3&amp;oh=cb50e4a1c2923ec5f1a1b61f3337fc6c&amp;oe=5E96D8F1&quot;}"> <span class="sbi-screenreader">Instagram post 2212375007970043691_194289136</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When the sky turned pink in Zurich. CONTEST: If you love photography and would like to enter our contest to win one of 3 pairs of tickets to Photo20, Switzerland’s biggest photo exhibition, simply 1. Follow @newinzurich &amp; @photo_schweiz 2. Comment “photo20” below, tagging a friend who might also be interested in going. Feel free to share on your stories tagging @newinzurich for an extra chance of winning! Good luck! .
.
.
.
.
📷by Geoff Pegler #pinkskies #zurich #fireworks #visitzurich #switzerland #ny2020 #newyear #newyearfireworks #celebrations #happynewyear #zhiim #zurichinthepink #festivities #pink #colourful #geoffpegler #beautiful #myswitzerland #newinzurich #newtozurich #zurichblogger.  This contest is not endorsed or supported by Instagram The winners will be announced on 9th January."> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2211656193821132799_194289136" data-date="1577869985"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6xYZcmAEf_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79753917_2332656720359626_5980790053608408785_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=tsqDeR5Rb7MAX8K26Km&#038;oh=56df085d5d01b81dc3bd27e9fe23b1ac&#038;oe=5EB32FEF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79753917_2332656720359626_5980790053608408785_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tsqDeR5Rb7MAX8K26Km&amp;oh=56df085d5d01b81dc3bd27e9fe23b1ac&amp;oe=5EB32FEF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c240.0.960.960a\/s150x150\/79753917_2332656720359626_5980790053608408785_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tsqDeR5Rb7MAX8K26Km&amp;oh=5cb7e7a0298d1d95747c8a5d12778e70&amp;oe=5E9A0CCC&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79753917_2332656720359626_5980790053608408785_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tsqDeR5Rb7MAX8K26Km&amp;oh=f99984f0464e33867f61a28f056aab37&amp;oe=5EABA912&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79753917_2332656720359626_5980790053608408785_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tsqDeR5Rb7MAX8K26Km&amp;oh=56df085d5d01b81dc3bd27e9fe23b1ac&amp;oe=5EB32FEF&quot;}"> <span class="sbi-screenreader">Instagram post 2211656193821132799_194289136</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy New Year! Welcome to a new decade! Wishing you all a fabulous New Year. May 2020 bring you everything you’ve dreamed of! .
.
.
.
.
.
.
#zurich #züri #dasischzüri #Swiss #fireworks #grossmunster #riverlimmat #newyear #newyear2020 #zhiim #newyearfireworks #riverlimmat #greensky #newinzurich #newtozurich #swissblogger #zurichblogger #newinzh #geoffpeglerphotography #geoffpegler #geoffpegler  #fireworksinzurich #newdecade #newyearfireworkszurich #switzerland #limmatstDt #blickheimat #nyfireworkszurich 📷 by Geoff Pegler"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2211211485173026265_194289136" data-date="1577816971"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6vzSFZAI3Z/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/78950376_455704248649419_6988103865803254828_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=8JGiHjrgnTYAX_Bsvtc&#038;oh=aad97538991f1db979dfecfca92e0166&#038;oe=5E9B38BE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/78950376_455704248649419_6988103865803254828_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8JGiHjrgnTYAX_Bsvtc&amp;oh=aad97538991f1db979dfecfca92e0166&amp;oe=5E9B38BE&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c163.0.915.915a\/s150x150\/78950376_455704248649419_6988103865803254828_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8JGiHjrgnTYAX_Bsvtc&amp;oh=a2cfe86e7ddf6c26969b86425cf61d17&amp;oe=5EB24238&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/78950376_455704248649419_6988103865803254828_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8JGiHjrgnTYAX_Bsvtc&amp;oh=576b5e9273cb245fcf33f36e946a4b00&amp;oe=5EB361E9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/78950376_455704248649419_6988103865803254828_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8JGiHjrgnTYAX_Bsvtc&amp;oh=aad97538991f1db979dfecfca92e0166&amp;oe=5E9B38BE&quot;}"> <span class="sbi-screenreader">Instagram post 2211211485173026265_194289136</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What was the present or gadget you’ve had most fun using this Winter? I’ve been having great fun making warming coffee, mocha and chocolate drinks with the amazing Nespresso Barista machine. As well as making standard coffee drinks like flat whites, Cappuccinos, etc, you can also experiment and make drinks like Espresso Con Panne, Mocha Iced Frappé, Mocha Viennois, Affogato, Cafe Viennois to name just a few. In addition you can add your own touches as well. I’ve added Irish cream liqueurs to the Espresso Con Panne to create a cocktail feel and of course you can dress the coffees up or down according to your whim with cocoa powder, chocolate shavings and cinnamon. I’ve also been using the Limited Edition Variations Nordic too to create further twists. You can read all about the Nespresso Barista on the Blog NewInZurich.com. Wishing you a year of great coffees ahead &amp; have a fabulous evening tonight for New Year’s Eve! .
.
.
.
.
*sponsored*
@nespresso.ch  #nespresso #barista #coffee #coffeemoments #FeelTheWarmthWithin #festive #festivenordic #variationsnordic #limitededitionvariationsnordic #limitededitionnordic #cosymoments #nordicmoments #nordicblack #baristamoments #nordicvanillaprincesscake #nordiccinnamonswirl #switzerland #zurich #baristacreations #coffeelover #baristacoffeecreations #nespressobarista @nespresso #nespressobaristacreations #coffeegoals"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_194289136#4" data-resized="{&quot;2211211485173026265_194289136&quot;:{&quot;id&quot;:&quot;2211211485173026265_194289136&quot;,&quot;ratio&quot;:&quot;1.36&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2211656193821132799_194289136&quot;:{&quot;id&quot;:&quot;2211656193821132799_194289136&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2212375007970043691_194289136&quot;:{&quot;id&quot;:&quot;2212375007970043691_194289136&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2213099768845013424_194289136&quot;:{&quot;id&quot;:&quot;2213099768845013424_194289136&quot;,&quot;ratio&quot;:&quot;1.62&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"> </span></div></div></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NewInZurich.com --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="2821766604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='http://wordculture.ch/en/' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2018/04/Logo_final_2018.png' alt='Ad' /></a></div></div><div id="bannerad-widget-18" class="widget bannerad"><div class="widget-wrap"><a href=" http://www.selectgarten.com" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2019/03/52956283_2446990572018607_2231893563686256640_n-compressed-2.jpg"></a></div></div><div id="bannerad-widget-19" class="widget bannerad"><div class="widget-wrap"><h3 class="widgettitle"><span>Sponsor Ad</span></h3><a href=" https://www.diamondcleaningch.com/" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-08-compressed.jpg"></a></div></div><div id="adwidget_imagewidget-12" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='http://www.german-language-school.ch' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg' alt='Ad' /></a></div></div><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Social Media</span></h3><div class="textwidget"><div class="sub-icons clearfix"> <a title="Subscribe via RSS Feed" href="https://newinzurich.com/feed/"><img class="rss-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/feed.png" alt="Subscribe via RSS Feed" align="top"></a> <a title="Connect on Facebook" rel="external noopener noreferrer" href="http://www.facebook.com/NewInZurich" target="_blank"><img class="facebook-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/facebook.png" alt="Connect on Facebook" align="top"></a> <a rel="external noopener noreferrer" title="Follow us on Twitter" href="http://www.twitter.com/newinzurich" target="_blank"><img class="twitter-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/twitter.png" alt="Follow us on Twitter" align="top"></a> <a title="Connect on Pinterest" rel="external noopener noreferrer" href="http://www.pinterest.com/newinzurich/" target="_blank"><img class="pinterest-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/pinterest.png" alt="Connect on Pinterest" align="top"></a> <a title="Connect on Google Plus" rel="external noopener noreferrer" href="https://plus.google.com/107688049080629179153?rel=author" target="_blank"><img class="gplus-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/google-plus.png" alt="Connect on Google Plus" align="top"></a> <a title="Connect on YouTube" rel="external noopener noreferrer" href="http://www.youtube.com/user/NewInZurich" target="_blank"><img class="youtube-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/youtube.png" alt="Connect on YouTube" align="top"></a></div></div></div></div><div id="bannerad-widget-10" class="widget bannerad"><div class="widget-wrap"><a href="https://techsparkacademy.ch/" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2017/10/fullsizeoutput_3-1-compressed.jpg"></a></div></div><div id="adwidget_imagewidget-7" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='http://wordculture.ch/en/kids-teens/' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png' alt='Ad' /></a></div></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='http://childrenfirst.ch' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2018/12/ChildrenFirst_NewInZurich_300x300_A-compressed.jpg' alt='Ad' /></a></div></div><div id="text-29" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.facebook.com/growhouseforestschool" target="_blank" rel="noopener noreferrer"><img src="https://newinzurich.com/wp-content/uploads/2019/07/Slide1-compressed.jpg" /></a></div></div></div><div id="text-10" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.rockmybaby.ch/pages/home" target="_blank" rel="noopener noreferrer"><img src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" border="0" alt="rockmybaby"></a></div></div></div><div id="bannerad-widget-9" class="widget bannerad"><div class="widget-wrap"><a href=" https://newinzurich.com/2016/07/best-brunches-in-zurich/" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2017/10/16807802_1443515679032773_2112827705934181068_n-2-compressed.jpg"></a></div></div><div id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle"><span>Choose A Category to Search:</span></h3><form action="https://newinzurich.com" method="get"><label class="screen-reader-text" for="cat">Choose A Category to Search:</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="2">&#8220;New In Zurich&#8221;&nbsp;&nbsp;(232)</option><option class="level-0" value="7440">Animals &amp; Wildlife&nbsp;&nbsp;(9)</option><option class="level-0" value="9901">Art In Zurich&nbsp;&nbsp;(1)</option><option class="level-0" value="4845">Art On Ice&nbsp;&nbsp;(22)</option><option class="level-0" value="4">Arts and Entertainment&nbsp;&nbsp;(409)</option><option class="level-0" value="2350">Beauty&nbsp;&nbsp;(70)</option><option class="level-0" value="2251">Books&nbsp;&nbsp;(20)</option><option class="level-0" value="5">Businesses &amp; Services&nbsp;&nbsp;(567)</option><option class="level-0" value="6">Career&nbsp;&nbsp;(20)</option><option class="level-0" value="7">Cars&nbsp;&nbsp;(16)</option><option class="level-0" value="8">Charity&nbsp;&nbsp;(42)</option><option class="level-0" value="9">Children&nbsp;&nbsp;(126)</option><option class="level-0" value="3871">Chocolate&nbsp;&nbsp;(43)</option><option class="level-0" value="10">Christmas&nbsp;&nbsp;(50)</option><option class="level-0" value="6565">Coffee&nbsp;&nbsp;(14)</option><option class="level-0" value="6424">contests&nbsp;&nbsp;(18)</option><option class="level-0" value="6567">Easter&nbsp;&nbsp;(7)</option><option class="level-0" value="6245">Excursions&nbsp;&nbsp;(96)</option><option class="level-0" value="12">Exhibitions and Events&nbsp;&nbsp;(939)</option><option class="level-0" value="4787">Expat&nbsp;&nbsp;(55)</option><option class="level-0" value="8657">Expats&nbsp;&nbsp;(12)</option><option class="level-0" value="8922">Expats in Switzerland&nbsp;&nbsp;(28)</option><option class="level-0" value="14">Family&nbsp;&nbsp;(597)</option><option class="level-0" value="16">Fashion&nbsp;&nbsp;(113)</option><option class="level-0" value="17">Film&nbsp;&nbsp;(59)</option><option class="level-0" value="18">Finance&nbsp;&nbsp;(2)</option><option class="level-0" value="19">Food and Drink&nbsp;&nbsp;(497)</option><option class="level-0" value="7422">France&nbsp;&nbsp;(1)</option><option class="level-0" value="20">Free&nbsp;&nbsp;(65)</option><option class="level-0" value="7460">Gadgets&nbsp;&nbsp;(7)</option><option class="level-0" value="1341">Guest Blogs&nbsp;&nbsp;(12)</option><option class="level-0" value="21">Health and Fitness&nbsp;&nbsp;(72)</option><option class="level-0" value="9101">Hiking&nbsp;&nbsp;(7)</option><option class="level-0" value="22">Hotels &amp; Restaurants&nbsp;&nbsp;(134)</option><option class="level-0" value="7442">How to&nbsp;&nbsp;(6)</option><option class="level-0" value="1853">Interior Design&nbsp;&nbsp;(37)</option><option class="level-0" value="4785">Luxury&nbsp;&nbsp;(131)</option><option class="level-0" value="4746">Men&nbsp;&nbsp;(19)</option><option class="level-0" value="23">Museums&nbsp;&nbsp;(65)</option><option class="level-0" value="24">Music&nbsp;&nbsp;(36)</option><option class="level-0" value="25">Outside Zurich&nbsp;&nbsp;(164)</option><option class="level-0" value="7507">People&nbsp;&nbsp;(4)</option><option class="level-0" value="26">Photography&nbsp;&nbsp;(62)</option><option class="level-0" value="6129">Pop Up&nbsp;&nbsp;(8)</option><option class="level-0" value="27">Practical&nbsp;&nbsp;(49)</option><option class="level-0" value="9826">Recipes&nbsp;&nbsp;(3)</option><option class="level-0" value="4532">Restaurants&nbsp;&nbsp;(83)</option><option class="level-0" value="7263">Review&nbsp;&nbsp;(6)</option><option class="level-0" value="7177">Reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="29">Shopping&nbsp;&nbsp;(85)</option><option class="level-0" value="30">Skiing&nbsp;&nbsp;(34)</option><option class="level-0" value="31">Snow&nbsp;&nbsp;(42)</option><option class="level-0" value="32">Special Offers&nbsp;&nbsp;(68)</option><option class="level-0" value="3645">Special report&nbsp;&nbsp;(27)</option><option class="level-0" value="33">Sports&nbsp;&nbsp;(119)</option><option class="level-0" value="34">Swiss Festivals&nbsp;&nbsp;(374)</option><option class="level-0" value="35">Swiss Mountains&nbsp;&nbsp;(122)</option><option class="level-0" value="6159">Swiss Traditions&nbsp;&nbsp;(67)</option><option class="level-0" value="36">Switzerland&nbsp;&nbsp;(672)</option><option class="level-0" value="37">Theatre and Dance&nbsp;&nbsp;(80)</option><option class="level-0" value="38">Things To Do&nbsp;&nbsp;(971)</option><option class="level-0" value="39">Travel&nbsp;&nbsp;(227)</option><option class="level-0" value="40">Video&nbsp;&nbsp;(10)</option><option class="level-0" value="4971">watches &amp; clocks&nbsp;&nbsp;(19)</option><option class="level-0" value="41">Weather&nbsp;&nbsp;(10)</option><option class="level-0" value="4795">Wellness&nbsp;&nbsp;(28)</option><option class="level-0" value="1421">What&#8217;s On&nbsp;&nbsp;(714)</option><option class="level-0" value="6107">Whisky&nbsp;&nbsp;(3)</option><option class="level-0" value="42">Wine &amp; Wine Tasting&nbsp;&nbsp;(96)</option><option class="level-0" value="43">Women&nbsp;&nbsp;(140)</option><option class="level-0" value="9919">ZFF&nbsp;&nbsp;(1)</option><option class="level-0" value="44">Zurich in Photos&nbsp;&nbsp;(79)</option> </select></form> <script type="text/javascript">/*<![CDATA[*//* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> *//*]]>*/</script> </div></div><div id="text-23" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NewInZurich.com --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="2821766604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-27" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Share Via Social Media &#8230;</span></h3><div class="textwidget"><div class="sub-icons clearfix"> <a title="Subscribe via RSS Feed" href="https://newinzurich.com/feed/"><img class="rss-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/feed.png" alt="Subscribe via RSS Feed" align="top"></a> <a title="Connect on Facebook" rel="external noopener noreferrer" href="http://www.facebook.com/NewInZurich" target="_blank"><img class="facebook-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/facebook.png" alt="Connect on Facebook" align="top"></a> <a rel="external noopener noreferrer" title="Follow us on Twitter" href="http://www.twitter.com/newinzurich" target="_blank"><img class="twitter-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/twitter.png" alt="Follow us on Twitter" align="top"></a> <a title="Connect on Pinterest" rel="external noopener noreferrer" href="http://www.pinterest.com/newinzurich/" target="_blank"><img class="pinterest-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/pinterest.png" alt="Connect on Pinterest" align="top"></a> <a title="Connect on Google Plus" rel="external noopener noreferrer" href="https://plus.google.com/107688049080629179153?rel=author" target="_blank"><img class="gplus-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/google-plus.png" alt="Connect on Google Plus" align="top"></a> <a title="Connect on YouTube" rel="external noopener noreferrer" href="http://www.youtube.com/user/NewInZurich" target="_blank"><img class="youtube-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/youtube.png" alt="Connect on YouTube" align="top"></a></div></div></div></div><div id="text-28" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.icsz.ch" target="_blank" rel="noopener noreferrer"><img src="https://newinzurich.com/wp-content/uploads/2017/10/ics-1-compressed.jpg" /></a></div></div></div><div id="adwidget_imagewidget-10" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='https://newinzurich.com/2016/07/best-burgers-zurich/' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2018/02/IMG_1838-compressed.jpg' alt='Ad' /></a></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>Book Your Hotel with Booking.com</span></h3><div class="textwidget custom-html-widget"><!-- start copy sourcecode from here --><div id="searchboxInc"><form id="frm" name="frm" action="https://www.booking.com/" method="get" target="_blank" autocomplete="off"> <script type="text/javascript">document.forms["frm"].action += 'searchresults.html';</script> <fieldset><div id="destinationSearch"> <input type="hidden" name="aid" value="370707" /> <input type="hidden" name="error_url" value="http://www.booking.com/?aid=370707;" /> <input type="hidden" name="si" value="ai,co,ci,re,di" /> <input type="hidden" name="label" value="" /> <input type="hidden" name="lang" value="en-gb" /> <input type="hidden" name="nflt" value="" /> <input type="hidden" name="ifl" value="" /> <label for="destination">Destination</label> <input 
class="text" type="text" id="destination" name="ss" value="" title="City, Region, Country, Landmark, Hotel, District"  autocomplete="off" /></div><div id="inout"><div id="homein"><h3>Check-in date</h3> <select id="b_checkin_day" name="checkin_monthday" onchange="checkDateOrder('frm', 'b_checkin_day', 'b_checkin_month', 'b_checkout_day', 'b_checkout_month') ; tickCheckBox('b_availcheck');"><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option> </select> <select id="b_checkin_month" name="checkin_year_month" onchange="checkDateOrder('frm', 'b_checkin_day', 'b_checkin_month', 'b_checkout_day', 'b_checkout_month') ; tickCheckBox('b_availcheck');"> <script language="Javascript">/*<![CDATA[*/var monthArray=new Array("January","February","March","April","May","June","July","August","September","October","November","December");
var today = new Date();
var month= today.getMonth();
var year = today.getFullYear()%100;
var fullYear=today.getFullYear();
year=new String(year);
year=addzero(year);
var countMonth=month;
for(var i=0;i<12;i++,countMonth++){
if(countMonth%12==0 && i>0){
countMonth=0;
year++;
year=new String(year);
year=addzero(year);
fullYear++;
}
document.writeln("<option value=\""+fullYear+"-"+(countMonth+1)+"\">"+monthArray[countMonth]+" '"+year);
}/*]]>*/</script> </select> <a onclick="showCalendar(this, 'calendar', 'checkin');" class="calender inlineJsRequired" href="#calender"><img src="https://q.bstatic.com/static/img/button-calender/4afffebb8841af58a1b85bab15137303f49af30c.png" width="21" height="17" alt="calendar" title="Open calendar and pick a date" /></a></div><div id="homeout"><h3>Check-out date</h3> <select id="b_checkout_day" name="checkout_monthday" onchange="tickCheckBox('b_availcheck');"><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option> </select> <select id="b_checkout_month" name="checkout_year_month" onchange="tickCheckBox('b_availcheck');"> <script language="Javascript">/*<![CDATA[*/var monthArray=new Array("January","February","March","April","May","June","July","August","September","October","November","December");
var today = new Date();
var month= today.getMonth();
var year = today.getFullYear()%100;
var fullYear=today.getFullYear();
year=new String(year);
year=addzero(year);
var countMonth=month;
for(var i=0;i<12;i++,countMonth++){
if(countMonth%12==0 && i>0){
countMonth=0;
year++;
year=new String(year);
year=addzero(year);
fullYear++;
}
document.writeln("<option value=\""+fullYear+"-"+(countMonth+1)+"\">"+monthArray[countMonth]+" '"+year);
}/*]]>*/</script> </select> <a onclick="showCalendar(this, 'calendar', 'checkout');" class="calender inlineJsRequired" href="#calender"><img src="https://q.bstatic.com/static/img/button-calender/4afffebb8841af58a1b85bab15137303f49af30c.png" width="21" height="17" alt="calendar" title="Open calendar and pick a date" /></a></div><div class="avail"> <input id="availcheck" type="checkbox" name="idf" value="on" /> <label id="labfor" for="availcheck"> I don't have specific dates yet </label></div></div><div class="but"> <button type="submit">Search</button></div></fieldset></form> <script language="Javascript">/*<![CDATA[*/var currentDate = new Date(); var currentYear = 1900 + currentDate.getYear();
var dailyMS = 24*60*60*1000;
var arrivalDate = new Date(currentDate.getTime());
var departureDate = new Date(currentDate.getTime() + 1*dailyMS);
var arrivalYear = 1900+arrivalDate.getYear();
var arrivalMonth = 1+arrivalDate.getMonth(); var arrivalDay = arrivalDate.getDate();
var departureYear = 1900+departureDate.getYear();
var departureMonth = 1+departureDate.getMonth(); var departureDay = departureDate.getDate();
var a=document.frm;
if ((a.checkin_monthday.selectedIndex == 0) && (a.checkout_monthday.selectedIndex == 0)){
a.checkin_monthday.options[arrivalDay-1].selected = true;
a.checkout_monthday.options[departureDay-1].selected = true;
}
var frm = document.getElementById('frm');
// create date object from checkin values
// set date to 12:00 to avoid problems with one
// date being wintertime and the other summertime
var my = frm['b_checkin_month'].value.split("-");
var ci = new Date (my[0], my[1]-1, frm['b_checkin_day'].value, 12, 0, 0, 0);
// create date object from checkout values
my = frm['b_checkout_month'].value.split("-");
var co = new Date (my[0], my[1]-1, frm['b_checkout_day'].value, 12, 0, 0, 0);
if (ci >= co){
co.setTime(ci.getTime() + 1000 * 60 * 60 * 24);
frm['b_checkout_day'].value = co.getDate();
var com = co.getMonth()+1;
frm['b_checkout_month'].value = co.getFullYear() + "-" + com;
}/*]]>*/</script> </div><div id="calendar"></div> <script type="text/javascript">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</script> <!-- end copy sourcecode until here --></div></div></div><div id="adwidget_imagewidget-11" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='https://newinzurich.com/2017/04/guide-to-best-cafes-in-zurich/' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2012/09/15403664_1499981010052906_4041786058898051081_o.jpg' alt='Ad' /></a></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://newinzurich.com/tag/livetodefy/" class="tag-cloud-link tag-link-7433 tag-link-position-1" style="font-size: 8pt;" aria-label="#LIVETODEFY (4 items)">#LIVETODEFY</a> <a href="https://newinzurich.com/tag/neverstopthejourney/" class="tag-cloud-link tag-link-7077 tag-link-position-2" style="font-size: 10.530120481928pt;" aria-label="#neverstopthejourney (6 items)">#neverstopthejourney</a> <a href="https://newinzurich.com/tag/testedtough/" class="tag-cloud-link tag-link-7522 tag-link-position-3" style="font-size: 9.3493975903614pt;" aria-label="#Testedtough (5 items)">#Testedtough</a> <a href="https://newinzurich.com/tag/art-basel/" class="tag-cloud-link tag-link-1877 tag-link-position-4" style="font-size: 8pt;" aria-label="Art Basel (4 items)">Art Basel</a> <a href="https://newinzurich.com/tag/art-in-zurich/" class="tag-cloud-link tag-link-112 tag-link-position-5" style="font-size: 12.21686746988pt;" aria-label="Art in Zurich (8 items)">Art in Zurich</a> <a href="https://newinzurich.com/tag/art-on-ice-2015/" class="tag-cloud-link tag-link-3529 tag-link-position-6" style="font-size: 8pt;" aria-label="Art on Ice 2015 (4 items)">Art on Ice 2015</a> <a href="https://newinzurich.com/tag/burning-of-the-boogg/" class="tag-cloud-link tag-link-1647 tag-link-position-7" style="font-size: 8pt;" aria-label="burning of the Böögg (4 items)">burning of the Böögg</a> <a href="https://newinzurich.com/tag/chocolate-fashion-show/" class="tag-cloud-link tag-link-1568 tag-link-position-8" style="font-size: 8pt;" aria-label="Chocolate fashion show (4 items)">Chocolate fashion show</a> <a href="https://newinzurich.com/tag/chocolate-in-zurich/" class="tag-cloud-link tag-link-1376 tag-link-position-9" style="font-size: 9.3493975903614pt;" aria-label="chocolate in zurich (5 items)">chocolate in zurich</a> <a href="https://newinzurich.com/tag/christmas-in-zurich/" class="tag-cloud-link tag-link-2318 tag-link-position-10" style="font-size: 9.3493975903614pt;" aria-label="Christmas in Zurich (5 items)">Christmas in Zurich</a> <a href="https://newinzurich.com/tag/daisuke-takahashi/" class="tag-cloud-link tag-link-3631 tag-link-position-11" style="font-size: 8pt;" aria-label="Daisuke Takahashi (4 items)">Daisuke Takahashi</a> <a href="https://newinzurich.com/tag/exhibitions-in-zurich/" class="tag-cloud-link tag-link-2190 tag-link-position-12" style="font-size: 8pt;" aria-label="Exhibitions in Zurich (4 items)">Exhibitions in Zurich</a> <a href="https://newinzurich.com/tag/featured/" class="tag-cloud-link tag-link-1340 tag-link-position-13" style="font-size: 14.409638554217pt;" aria-label="featured (11 items)">featured</a> <a href="https://newinzurich.com/tag/florent-amodio/" class="tag-cloud-link tag-link-1361 tag-link-position-14" style="font-size: 8pt;" aria-label="Florent Amodio (4 items)">Florent Amodio</a> <a href="https://newinzurich.com/tag/food-in-zurich/" class="tag-cloud-link tag-link-2289 tag-link-position-15" style="font-size: 9.3493975903614pt;" aria-label="Food in Zurich (5 items)">Food in Zurich</a> <a href="https://newinzurich.com/tag/freestyle-ch/" class="tag-cloud-link tag-link-423 tag-link-position-16" style="font-size: 8pt;" aria-label="freestyle.ch (4 items)">freestyle.ch</a> <a href="https://newinzurich.com/tag/greifensee/" class="tag-cloud-link tag-link-460 tag-link-position-17" style="font-size: 8pt;" aria-label="Greifensee (4 items)">Greifensee</a> <a href="https://newinzurich.com/tag/hiking-in-switzerland/" class="tag-cloud-link tag-link-1660 tag-link-position-18" style="font-size: 9.3493975903614pt;" aria-label="Hiking in Switzerland (5 items)">Hiking in Switzerland</a> <a href="https://newinzurich.com/tag/karl-spoerri/" class="tag-cloud-link tag-link-590 tag-link-position-19" style="font-size: 8pt;" aria-label="Karl Spoerri (4 items)">Karl Spoerri</a> <a href="https://newinzurich.com/tag/kazu/" class="tag-cloud-link tag-link-592 tag-link-position-20" style="font-size: 10.530120481928pt;" aria-label="KAZU (6 items)">KAZU</a> <a href="https://newinzurich.com/tag/limmatschwimmen/" class="tag-cloud-link tag-link-645 tag-link-position-21" style="font-size: 8pt;" aria-label="Limmatschwimmen (4 items)">Limmatschwimmen</a> <a href="https://newinzurich.com/tag/nadja-schildknecht/" class="tag-cloud-link tag-link-740 tag-link-position-22" style="font-size: 10.530120481928pt;" aria-label="Nadja Schildknecht (6 items)">Nadja Schildknecht</a> <a href="https://newinzurich.com/tag/newinzurich/" class="tag-cloud-link tag-link-1800 tag-link-position-23" style="font-size: 9.3493975903614pt;" aria-label="NewInZurich (5 items)">NewInZurich</a> <a href="https://newinzurich.com/tag/new-in-zurich-2/" class="tag-cloud-link tag-link-745 tag-link-position-24" style="font-size: 16.096385542169pt;" aria-label="new in Zurich (14 items)">new in Zurich</a> <a href="https://newinzurich.com/tag/openair-cinema-in-zurich/" class="tag-cloud-link tag-link-1927 tag-link-position-25" style="font-size: 8pt;" aria-label="OpenAir cinema in Zurich (4 items)">OpenAir cinema in Zurich</a> <a href="https://newinzurich.com/tag/running-in-zurich/" class="tag-cloud-link tag-link-920 tag-link-position-26" style="font-size: 8pt;" aria-label="running in Zurich (4 items)">running in Zurich</a> <a href="https://newinzurich.com/tag/sechselauten/" class="tag-cloud-link tag-link-1633 tag-link-position-27" style="font-size: 8pt;" aria-label="Sechseläuten (4 items)">Sechseläuten</a> <a href="https://newinzurich.com/tag/skiing-in-lenzerheide/" class="tag-cloud-link tag-link-1392 tag-link-position-28" style="font-size: 8pt;" aria-label="Skiing in Lenzerheide (4 items)">Skiing in Lenzerheide</a> <a href="https://newinzurich.com/tag/skiing-in-switzerland/" class="tag-cloud-link tag-link-992 tag-link-position-29" style="font-size: 8pt;" aria-label="skiing in Switzerland (4 items)">skiing in Switzerland</a> <a href="https://newinzurich.com/tag/skiing-near-zurich/" class="tag-cloud-link tag-link-993 tag-link-position-30" style="font-size: 12.21686746988pt;" aria-label="skiing near Zurich (8 items)">skiing near Zurich</a> <a href="https://newinzurich.com/tag/stephane-lambiel/" class="tag-cloud-link tag-link-1047 tag-link-position-31" style="font-size: 9.3493975903614pt;" aria-label="Stéphane Lambiel (5 items)">Stéphane Lambiel</a> <a href="https://newinzurich.com/tag/swiss-chocolate/" class="tag-cloud-link tag-link-1560 tag-link-position-32" style="font-size: 8pt;" aria-label="Swiss chocolate (4 items)">Swiss chocolate</a> <a href="https://newinzurich.com/tag/swiss-traditions/" class="tag-cloud-link tag-link-1631 tag-link-position-33" style="font-size: 10.530120481928pt;" aria-label="Swiss traditions (6 items)">Swiss traditions</a> <a href="https://newinzurich.com/tag/switzerland/" class="tag-cloud-link tag-link-4297 tag-link-position-34" style="font-size: 20.650602409639pt;" aria-label="Switzerland (27 items)">Switzerland</a> <a href="https://newinzurich.com/tag/things-to-do-in-zurich-2/" class="tag-cloud-link tag-link-1599 tag-link-position-35" style="font-size: 10.530120481928pt;" aria-label="things to do in Zurich (6 items)">things to do in Zurich</a> <a href="https://newinzurich.com/tag/time-lapse-photography/" class="tag-cloud-link tag-link-1155 tag-link-position-36" style="font-size: 8pt;" aria-label="Time-lapse photography (4 items)">Time-lapse photography</a> <a href="https://newinzurich.com/tag/whats-on-in-zurich/" class="tag-cloud-link tag-link-1243 tag-link-position-37" style="font-size: 10.530120481928pt;" aria-label="What&#039;s on in Zurich (6 items)">What&#039;s on in Zurich</a> <a href="https://newinzurich.com/tag/where-to-brunch-in-zurich/" class="tag-cloud-link tag-link-5467 tag-link-position-38" style="font-size: 8pt;" aria-label="where to brunch in Zurich (4 items)">where to brunch in Zurich</a> <a href="https://newinzurich.com/tag/wine/" class="tag-cloud-link tag-link-1255 tag-link-position-39" style="font-size: 8pt;" aria-label="Wine (4 items)">Wine</a> <a href="https://newinzurich.com/tag/wine-tasting-in-zurich/" class="tag-cloud-link tag-link-1258 tag-link-position-40" style="font-size: 8pt;" aria-label="wine tasting in Zurich (4 items)">wine tasting in Zurich</a> <a href="https://newinzurich.com/tag/zurich/" class="tag-cloud-link tag-link-1298 tag-link-position-41" style="font-size: 22pt;" aria-label="Zurich (33 items)">Zurich</a> <a href="https://newinzurich.com/tag/zurich-events/" class="tag-cloud-link tag-link-1951 tag-link-position-42" style="font-size: 8pt;" aria-label="Zurich events (4 items)">Zurich events</a> <a href="https://newinzurich.com/tag/zurich-film-festival/" class="tag-cloud-link tag-link-1308 tag-link-position-43" style="font-size: 13.734939759036pt;" aria-label="Zurich Film Festival (10 items)">Zurich Film Festival</a> <a href="https://newinzurich.com/tag/zurich-in-photos-2/" class="tag-cloud-link tag-link-1346 tag-link-position-44" style="font-size: 8pt;" aria-label="Zurich in photos (4 items)">Zurich in photos</a> <a href="https://newinzurich.com/tag/zurich-openair/" class="tag-cloud-link tag-link-1944 tag-link-position-45" style="font-size: 8pt;" aria-label="Zurich Openair (4 items)">Zurich Openair</a></div></div></div><div id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NewInZurich.com --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="2821766604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="bannerad-widget-6" class="widget bannerad"><div class="widget-wrap"><a href="http://www.wordculture.ch/41/children-s-courses-coaching" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png"></a></div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><script src="https://apis.google.com/js/platform.js"></script> <div class="g-ytsubscribe" data-channel="newinzurich" data-layout="full" data-theme="dark" data-count="default"></div></div></div><div id="bannerad-widget-15" class="widget bannerad"><div class="widget-wrap"><a data-pin-do="embedUser" data-pin-board-width="400" data-pin-scale-height="240" data-pin-scale-width="80" href="https://www.pinterest.ch/newinzurich/"></a></div></div><div id="text-33" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a data-pin-do="embedUser" data-pin-board-width="400" data-pin-scale-height="240" data-pin-scale-width="80" href="https://www.pinterest.com/newinzurich"></a></p></div></div></div><div id="bannerad-widget-14" class="widget bannerad"><div class="widget-wrap"><a href=" 
https://holistia.ch/entdeckungsangebot_newinzuerich/
" target="_blank"><img src="https://newinzurich.com/wp-content/uploads/2018/04/entdeckungsangebot_salespage-2-compressed.jpg"></a></div></div><div id="bannerad-widget-20" class="widget bannerad"><div class="widget-wrap"><div align="center"> <a href="https://www.foodblogs-schweiz.ch" target="_blank"> <img src="https://www.foodblogs-schweiz.ch/wp-content/uploads/2019/02/FoodblogsSchweizKreis.png" alt="Eine Plattform von Foodbloggern für die Foodie-Szene" width="250px"> </a></div></div></div><div id="text-35" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a title="Banners for Best Expat Blogs" href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/"><img src="https://sparpedia.ch/wp-content/uploads/2019/04/340x240-3.png" alt="Banners for Best Expat Blogs" /></a></p></div></div></div><div id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/"><img class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" /></a></p></div></div></div></div></div></div> <!-- End .page-border div --></div> <!-- End #page div --></div> <!-- End #wrap div --><div id="footer-widgets"><div class="limit clearfix"><div class="footer-widget1"></div><div class="footer-widget2"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to Blog</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to NewinZurich.com and receive notifications of new updates by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/01/whats-on-in-and-around-zurich-early-january-2020/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div><div id="text-34" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Privacy policy</span></h3><div class="textwidget"><p><a href="https://newinzurich.com/privacy-policy/" rel="nofollow" style="color: #333;">Read about our Privacy Policy</a></p></div></div></div></div><div class="footer-widget3"><div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle"><span>Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newinzurich.com/2020/01/'> January 2020</option><option value='https://newinzurich.com/2019/12/'> December 2019</option><option value='https://newinzurich.com/2019/11/'> November 2019</option><option value='https://newinzurich.com/2019/10/'> October 2019</option><option value='https://newinzurich.com/2019/09/'> September 2019</option><option value='https://newinzurich.com/2019/08/'> August 2019</option><option value='https://newinzurich.com/2019/07/'> July 2019</option><option value='https://newinzurich.com/2019/06/'> June 2019</option><option value='https://newinzurich.com/2019/05/'> May 2019</option><option value='https://newinzurich.com/2019/04/'> April 2019</option><option value='https://newinzurich.com/2019/03/'> March 2019</option><option value='https://newinzurich.com/2019/02/'> February 2019</option><option value='https://newinzurich.com/2019/01/'> January 2019</option><option value='https://newinzurich.com/2018/12/'> December 2018</option><option value='https://newinzurich.com/2018/11/'> November 2018</option><option value='https://newinzurich.com/2018/10/'> October 2018</option><option value='https://newinzurich.com/2018/09/'> September 2018</option><option value='https://newinzurich.com/2018/08/'> August 2018</option><option value='https://newinzurich.com/2018/07/'> July 2018</option><option value='https://newinzurich.com/2018/06/'> June 2018</option><option value='https://newinzurich.com/2018/05/'> May 2018</option><option value='https://newinzurich.com/2018/04/'> April 2018</option><option value='https://newinzurich.com/2018/03/'> March 2018</option><option value='https://newinzurich.com/2018/02/'> February 2018</option><option value='https://newinzurich.com/2018/01/'> January 2018</option><option value='https://newinzurich.com/2017/12/'> December 2017</option><option value='https://newinzurich.com/2017/11/'> November 2017</option><option value='https://newinzurich.com/2017/10/'> October 2017</option><option value='https://newinzurich.com/2017/09/'> September 2017</option><option value='https://newinzurich.com/2017/08/'> August 2017</option><option value='https://newinzurich.com/2017/07/'> July 2017</option><option value='https://newinzurich.com/2017/06/'> June 2017</option><option value='https://newinzurich.com/2017/05/'> May 2017</option><option value='https://newinzurich.com/2017/04/'> April 2017</option><option value='https://newinzurich.com/2017/03/'> March 2017</option><option value='https://newinzurich.com/2017/02/'> February 2017</option><option value='https://newinzurich.com/2017/01/'> January 2017</option><option value='https://newinzurich.com/2016/12/'> December 2016</option><option value='https://newinzurich.com/2016/11/'> November 2016</option><option value='https://newinzurich.com/2016/10/'> October 2016</option><option value='https://newinzurich.com/2016/09/'> September 2016</option><option value='https://newinzurich.com/2016/08/'> August 2016</option><option value='https://newinzurich.com/2016/07/'> July 2016</option><option value='https://newinzurich.com/2016/06/'> June 2016</option><option value='https://newinzurich.com/2016/05/'> May 2016</option><option value='https://newinzurich.com/2016/04/'> April 2016</option><option value='https://newinzurich.com/2016/03/'> March 2016</option><option value='https://newinzurich.com/2016/02/'> February 2016</option><option value='https://newinzurich.com/2016/01/'> January 2016</option><option value='https://newinzurich.com/2015/12/'> December 2015</option><option value='https://newinzurich.com/2015/11/'> November 2015</option><option value='https://newinzurich.com/2015/10/'> October 2015</option><option value='https://newinzurich.com/2015/09/'> September 2015</option><option value='https://newinzurich.com/2015/08/'> August 2015</option><option value='https://newinzurich.com/2015/07/'> July 2015</option><option value='https://newinzurich.com/2015/06/'> June 2015</option><option value='https://newinzurich.com/2015/05/'> May 2015</option><option value='https://newinzurich.com/2015/04/'> April 2015</option><option value='https://newinzurich.com/2015/03/'> March 2015</option><option value='https://newinzurich.com/2015/02/'> February 2015</option><option value='https://newinzurich.com/2015/01/'> January 2015</option><option value='https://newinzurich.com/2014/12/'> December 2014</option><option value='https://newinzurich.com/2014/11/'> November 2014</option><option value='https://newinzurich.com/2014/10/'> October 2014</option><option value='https://newinzurich.com/2014/09/'> September 2014</option><option value='https://newinzurich.com/2014/08/'> August 2014</option><option value='https://newinzurich.com/2014/07/'> July 2014</option><option value='https://newinzurich.com/2014/06/'> June 2014</option><option value='https://newinzurich.com/2014/05/'> May 2014</option><option value='https://newinzurich.com/2014/04/'> April 2014</option><option value='https://newinzurich.com/2014/03/'> March 2014</option><option value='https://newinzurich.com/2014/02/'> February 2014</option><option value='https://newinzurich.com/2014/01/'> January 2014</option><option value='https://newinzurich.com/2013/12/'> December 2013</option><option value='https://newinzurich.com/2013/11/'> November 2013</option><option value='https://newinzurich.com/2013/10/'> October 2013</option><option value='https://newinzurich.com/2013/09/'> September 2013</option><option value='https://newinzurich.com/2013/08/'> August 2013</option><option value='https://newinzurich.com/2013/07/'> July 2013</option><option value='https://newinzurich.com/2013/06/'> June 2013</option><option value='https://newinzurich.com/2013/05/'> May 2013</option><option value='https://newinzurich.com/2013/04/'> April 2013</option><option value='https://newinzurich.com/2013/03/'> March 2013</option><option value='https://newinzurich.com/2013/02/'> February 2013</option><option value='https://newinzurich.com/2013/01/'> January 2013</option><option value='https://newinzurich.com/2012/12/'> December 2012</option><option value='https://newinzurich.com/2012/11/'> November 2012</option><option value='https://newinzurich.com/2012/10/'> October 2012</option><option value='https://newinzurich.com/2012/09/'> September 2012</option><option value='https://newinzurich.com/2012/08/'> August 2012</option><option value='https://newinzurich.com/2012/07/'> July 2012</option><option value='https://newinzurich.com/2012/02/'> February 2012</option> </select> <script type="text/javascript">/*<![CDATA[*//* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> *//*]]>*/</script> </div></div><div id="text-32" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Lower Down Google Ad --><br /> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="5657048496"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></div><div id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget"><div class="sub-icons clearfix"> <a title="Subscribe via RSS Feed" href="https://newinzurich.com/feed/"><img class="rss-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a> <a title="Connect on Facebook" rel="external" href="http://www.facebook.com/NewInZurich"><img class="facebook-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/facebook.png" alt="Connect on Facebook" align="top" /></a> <a rel="external" title="Follow us on Twitter" href="http://www.twitter.com/newinzurich"><img class="twitter-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/twitter.png" alt="Follow us on Twitter" align="top" /></a> <a title="Connect on Pinterest" rel="external" href="http://www.pinterest.com/newinzurich/"><img class="pinterest-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/pinterest.png" alt="Connect on Pinterest" align="top" /></a> <a title="Connect on Google Plus" rel="external" href="https://plus.google.com/107688049080629179153?rel=author"><img class="gplus-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a> <a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/NewInZurich"><img class="youtube-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/youtube.png" alt="Connect on YouTube" align="top" /></a></div></div></div></div><div id="text-12" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><style>/*<![CDATA[*/.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }
@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } }/*]]>*/</style><a href="http://instagram.com/newinzurich?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a></div></div></div><ul class="footerwidg" style="margin:0!important;line-height:26px;"><li><img src="https://newinzurich.com/wp-content/uploads/2013/01/2.png" /> newinzurich@gmail.com</li><li><img src="https://newinzurich.com/wp-content/uploads/2013/01/1.png" /> www.NewinZurich.com</li></ul></div></div></div> <!-- End #footer-widgets div --><div id="footer"><div class="limit clearfix"> &copy;  2011 - 2020 NewinZurich &#8211; Your Guide To Living in Zurich. Web by <a href="http://www.frozengrape.co.uk">Frozen Grape</a>.</div></div> <!-- End #footer div --></div> <!-- End #outerwrap div --> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38211031-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>This website uses cookies to provide you with the best browsing experience.</p><p>Find out more or adjust your <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div> <!--  .moove-gdpr-cookie-notice --><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button></div> <!--  .button-container --></div> <!-- moove-gdpr-info-bar-content --></div> <!-- moove-gdpr-info-bar-container --></div> <!-- #moove_gdpr_cookie_info_bar  --> <!-- Instagram Feed JS --> <script type="text/javascript">var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php";</script> <link rel='stylesheet' id='jetpack_css-css'  href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script> <script type='text/javascript'>/*<![CDATA[*//* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> *//*]]>*/</script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js'></script> <script type='text/javascript'>/*<![CDATA[*//* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","post_id":"101353","plugin_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true","cookie_expiration":"365"};
/* ]]> *//*]]>*/</script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/moove_gdpr_frontend.min.js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js'></script> <script async="async" type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script> <script type='text/javascript'>/*<![CDATA[*//* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> *//*]]>*/</script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js'></script> <style>#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#0C4DA2;border-color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#0C4DA2;border:1px solid #0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover{color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000}#moove_gdpr_cookie_modal.lity-hide{display:none}</style><!-- V1 --><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="https://newinzurich.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="NewinZurich - Your Guide To Living in Zurich" class="img-responsive" /></div> <!--  .moove-gdpr-company-logo-holder --><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button></li><li class="menu-item-strict-necessary-cookies menu-item-off"> <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-strict-necessary"></span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div> <!--  .moove-gdpr-branding --></div> <!--  .moove-gdpr-modal-left-content --><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div> <!-- .moove-gdpr-modal-ritle --><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"> <span class="tab-title">Privacy Overview</span><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #privacy_overview --><div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Strictly Necessary Cookies</span><div class="moove-gdpr-tab-main-content"><p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p><div class="moove-gdpr-status-bar "><form><fieldset> <label class='gdpr-acc-link' for="moove_gdpr_strict_cookies" >disable</label> <label class="cookie-switch"> <input type="checkbox"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies"> <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div> <!-- .moove-gdpr-status-bar --><div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;"><p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #strict-necesarry-cookies --></div> <!--  .moove-gdpr-tab-content --></div> <!--  .main-modal-content --><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Settings</button></div> <!--  .moove-gdpr-button-holder --></div> <!--  .moove-gdpr-modal-footer-content --></div> <!--  .moove-gdpr-modal-right-content --><div class="moove-clearfix"></div></div> <!--  .moove-gdpr-modal-content --></div> <!-- #moove_gdpr_cookie_modal  --><script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'46561543',post:'101353',tz:'1',srv:'newinzurich.com'} ]);
	_stq.push([ 'clickTrackerInit', '46561543', '101353' ]);</script> </body></html>