<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-CA"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>An Interesting Visit to the Salt Mines at Bex Switzerland  : NewinZurich &#8211; Your Guide To Living in Zurich</title><link rel="stylesheet" href="https://newinzurich.com/wp-content/themes/wp-radiance101/style.css" type="text/css" media="screen" /><link rel="stylesheet" href="https://newinzurich.com/wp-content/themes/wp-radiance101/style-font.css" type="text/css" media="screen" /><link rel="stylesheet" href="https://newinzurich.com/wp-content/themes/wp-radiance101/style-responsive.css" type="text/css" media="screen" /><meta name="viewport" content="width=device-width,initial-scale=1" /><link rel="pingback" href="https://newinzurich.com/xmlrpc.php" /> <script type="text/javascript">/*<![CDATA[*/var booking = {
env : {
b_simple_weekdays: ['Mo','Tu','We','Th','Fr','Sa','Su'],
b_simple_weekdays_for_js: ['Mon','Tue','Wed','Thu','Fri','Sat','Sun'],
b_long_weekdays: ['Monday','Tuesday','Wednesday','Thursday','Friday','Saturday','Sunday']
}
}
function addzero( value )
{
while( value.length<2 ) value = String("0") + value;
return value;
}
function checkDateOrder(frm, ci_day, ci_month_year, co_day, co_month_year) {
if (document.getElementById) {
var frm = document.getElementById(frm);
// create date object from checkin values
// set date to 12:00 to avoid problems with one
// date being wintertime and the other summertime
var my = frm[ci_month_year].value.split("-");
var ci = new Date (my[0], my[1]-1, frm[ci_day].value, 12, 0, 0, 0);
// create date object from checkout values
my = frm[co_month_year].value.split("-");
var co = new Date (my[0], my[1]-1, frm[co_day].value, 12, 0, 0, 0);
// if checkin date is at or after checkout date,
// add a day full of milliseconds, and set the
// selectbox values for checkout date to new value
if (ci >= co){
co.setTime(ci.getTime() + 1000 * 60 * 60 * 24);
frm[co_day].value = co.getDate();
var com = co.getMonth()+1;
frm[co_month_year].value = co.getFullYear() + "-" + com;
}
}
}/*]]>*/</script> <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
googletag.defineSlot('/1031787/ExpaticaPartner_NewsInZurich_CH_General_ATF_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1394637840212-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script> <style type="text/css"></style><!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="An Interesting Visit to the Salt Mines at Bex Switzerland. Learn all about the history of &quot;white gold&quot; by visiting the mines at Bex in Vaud"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="An Interesting Visit to the Salt Mines at Bex Switzerland" /><meta property="og:description" content="An Interesting Visit to the Salt Mines at Bex Switzerland. Learn all about the history of &quot;white gold&quot; by visiting the mines at Bex in Vaud" /><meta property="og:url" content="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="http://@newinzurich" /><meta property="article:tag" content="An Interesting Visit to the Salt Mines at Bex Switzerland" /><meta property="article:tag" content="Learning about the history of salt in Switzerland" /><meta property="article:tag" content="Things to do near Diablerets" /><meta property="article:tag" content="Things to do when visiting the Peak Walk by Tissot" /><meta property="article:tag" content="Visiting the salt mines in Bex in Vaud" /><meta property="article:tag" content="What to do on a holiday near Vaud" /><meta property="article:section" content="Switzerland" /><meta property="article:published_time" content="2020-02-04T23:01:25+00:00" /><meta property="article:modified_time" content="2020-02-05T00:01:56+00:00" /><meta property="og:updated_time" content="2020-02-05T00:01:56+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n.jpg" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="720" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newinzurich.com/#organization","name":"NewInZurich","url":"https://newinzurich.com/","sameAs":["http://@newinzurich","http://@newinzurich","https://www.youtube.com/channel/UC39nuZO6jERfD-qK5Ys7qxA","http://@newinzurich","https://twitter.com/newinzurich"],"logo":{"@type":"ImageObject","@id":"https://newinzurich.com/#logo","url":"https://newinzurich.com/wp-content/uploads/2017/10/logoniz-2.jpg","width":1200,"height":290,"caption":"NewInZurich"},"image":{"@id":"https://newinzurich.com/#logo"}},{"@type":"WebSite","@id":"https://newinzurich.com/#website","url":"https://newinzurich.com/","name":"NewinZurich - Your Guide To Living in Zurich","publisher":{"@id":"https://newinzurich.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newinzurich.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#primaryimage","url":"https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n.jpg","width":960,"height":720,"caption":"An Interesting Visit to the Salt Mines at Bex Switzerland"},{"@type":"WebPage","@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#webpage","url":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/","inLanguage":"en-CA","name":"An Interesting Visit to the Salt Mines at Bex Switzerland","isPartOf":{"@id":"https://newinzurich.com/#website"},"primaryImageOfPage":{"@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#primaryimage"},"datePublished":"2020-02-04T23:01:25+00:00","dateModified":"2020-02-05T00:01:56+00:00","description":"An Interesting Visit to the Salt Mines at Bex Switzerland. Learn all about the history of \"white gold\" by visiting the mines at Bex in Vaud","breadcrumb":{"@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newinzurich.com/","url":"https://newinzurich.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newinzurich.com/switzerland/","url":"https://newinzurich.com/switzerland/","name":"Switzerland"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/","url":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/","name":"An Interesting Visit to the Salt Mines at Bex Switzerland"}}]},{"@type":"Article","@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#article","isPartOf":{"@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#webpage"},"author":{"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639"},"headline":"An Interesting Visit to the Salt Mines at Bex Switzerland","datePublished":"2020-02-04T23:01:25+00:00","dateModified":"2020-02-05T00:01:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#webpage"},"publisher":{"@id":"https://newinzurich.com/#organization"},"image":{"@id":"https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#primaryimage"},"keywords":"An Interesting Visit to the Salt Mines at Bex Switzerland,Learning about the history of salt in Switzerland,Things to do near Diablerets,Things to do when visiting the Peak Walk by Tissot,Visiting the salt mines in Bex in Vaud,What to do on a holiday near Vaud","articleSection":"Switzerland,Things To Do"},{"@type":["Person"],"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639","name":"newinzurich","image":{"@type":"ImageObject","@id":"https://newinzurich.com/#authorlogo","url":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","caption":"newinzurich"},"sameAs":[]}]}/*]]>*/</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' /><link rel='dns-prefetch' href='//cdn.shareaholic.net' /><link rel='dns-prefetch' href='//www.shareaholic.net' /><link rel='dns-prefetch' href='//analytics.shareaholic.com' /><link rel='dns-prefetch' href='//recs.shareaholic.com' /><link rel='dns-prefetch' href='//go.shareaholic.com' /><link rel='dns-prefetch' href='//partner.shareaholic.com' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; An Interesting Visit to the Salt Mines at Bex Switzerland Comments Feed" href="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/feed/" /> <!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com --><link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/> <script data-no-minify='1' data-cfasync='false'>/*<![CDATA[*///<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"},"site_id":"80320c66bf4ff5eed10ebf9e5d6ba636","url_components":{"year":"2020","monthnum":"02","day":"05","hour":"00","minute":"01","second":"25","post_id":"69386","postname":"an-interesting-visit-to-the-salt-mines-at-bex-switzerland","category":"switzerland"}};
  //]]>/*]]>*/</script> <script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='80320c66bf4ff5eed10ebf9e5d6ba636' async ></script> <!-- Shareaholic Content Tags --><meta name='shareaholic:site_name' content='NewinZurich - Your Guide To Living in Zurich' /><meta name='shareaholic:language' content='en-CA' /><meta name='shareaholic:url' content='https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/' /><meta name='shareaholic:keywords' content='tag:an interesting visit to the salt mines at bex switzerland, tag:learning about the history of salt in switzerland, tag:things to do near diablerets, tag:things to do when visiting the peak walk by tissot, tag:visiting the salt mines in bex in vaud, tag:what to do on a holiday near vaud, cat:switzerland, cat:things to do, type:post' /><meta name='shareaholic:article_published_time' content='2020-02-05T00:01:25+01:00' /><meta name='shareaholic:article_modified_time' content='2020-02-05T01:01:56+01:00' /><meta name='shareaholic:shareable_page' content='true' /><meta name='shareaholic:article_author_name' content='newinzurich' /><meta name='shareaholic:site_id' content='80320c66bf4ff5eed10ebf9e5d6ba636' /><meta name='shareaholic:wp_version' content='8.13.13' /><meta name='shareaholic:image' content='https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n-640x480.jpg' /> <!-- Shareaholic Content Tags End --> <!-- Shareaholic Open Graph Tags --><meta property='og:image' content='https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n.jpg' /> <!-- Shareaholic Open Graph Tags End --> <!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --> <script>/*<![CDATA[*///@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();/*]]>*/</script><link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://newinzurich.com/?mcsf_action=main_css' type='text/css' media='all' /> <!--[if IE]><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://newinzurich.com/wp-content/plugins/mailchimp/css/mailchimpSF_ie_css.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-fa2b52eaa0c844fb5e169a090771cd5c.min.css' type='text/css' media='all' /><style id='siteground-optimizer-combined-styles-header-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/fts_powered_by_js.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/fts-global.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/external.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/suckerfish.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/mobilmenu.min.js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/flexslider.min.js'></script> <link rel='https://api.w.org/' href='https://newinzurich.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newinzurich.com/?p=69386' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2020%2F02%2Fan-interesting-visit-to-the-salt-mines-at-bex-switzerland%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2020%2F02%2Fan-interesting-visit-to-the-salt-mines-at-bex-switzerland%2F&#038;format=xml" /><style type="text/css">a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style><!-- Alternate Stylesheet --><link href="https://newinzurich.com/wp-content/themes/wp-radiance101/styles/default.css" rel="stylesheet" type="text/css" /> <!-- Custom Styles from Theme Setting Page --><style type="text/css">#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#0061dc;}
#topnav li.current-menu-item > a,#topnav li.current_page_item > a {background-color:#0061dc;} #topnav ul ul li.current-menu-item > a,#topnav ul ul li.current-menu-item > a:hover,#topnav ul ul li.current_page_item > a,#topnav ul ul li.current_page_item > a:hover {background:#111;color:#fff;}</style><!-- Styles from custom.css --><link href="https://newinzurich.com/wp-content/themes/wp-radiance101/custom.css" rel="stylesheet" type="text/css" /> <!-- MobileMenu JS --> <script type="text/javascript">jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});</script> <!-- Media Queries Script for IE8 and Older --> <!--[if lt IE 9]> <script type="text/javascript" src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- All in one Favicon 4.7 --><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2014/10/favicon1.png" type="image/png"/><style id="gdpr_cookie_compliance_inline_styles" type='text/css'>#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#0C4DA2;border-color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#0C4DA2;border:1px solid #0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover{color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:#0C4DA2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000}#moove_gdpr_cookie_modal.lity-hide{display:none}</style><meta name="p:domain_verify" content="1021ee3978001b9ba316b5b9a4dba369"/></head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5245131876250137",
    enable_page_level_ads: true
  });</script> <body data-rsssl=1 class="post-template-default single single-post postid-69386 single-format-standard c-sw"><div id="outer-wrap"><div id="wrap"><div id="header"><div id="head-content" class="clearfix"><div id="logo"> <a href="https://newinzurich.com" title="NewinZurich &#8211; Your Guide To Living in Zurich"><img src="https://newinzurich.com/wp-content/uploads/2017/10/logoniz-3-compressed.jpg" alt="NewinZurich &#8211; Your Guide To Living in Zurich" /></a></div></div></div><div id="topnav"><ul class="nav clearfix"><li id="menu-item-4226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4226"><a href="https://newinzurich.com">Home</a></li><li id="menu-item-75623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75623"><a href="https://newinzurich.com/news/">News</a><ul class="sub-menu"><li id="menu-item-75627" class="menu-item menu-item-type-taxonomy menu-item-object-news-cat menu-item-75627"><a href="https://newinzurich.com/news-cat/news-in-zurich/">In Zurich</a></li><li id="menu-item-75626" class="menu-item menu-item-type-taxonomy menu-item-object-news-cat menu-item-75626"><a href="https://newinzurich.com/news-cat/news-in-switzerland/">In Switzerland</a></li><li id="menu-item-75625" class="menu-item menu-item-type-taxonomy menu-item-object-news-cat menu-item-75625"><a href="https://newinzurich.com/news-cat/news-abroad/">Abroad</a></li><li id="menu-item-76369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76369"><a href="https://newinzurich.com/new-in-zurich/">&#8220;New In Zurich&#8221;</a></li><li id="menu-item-75624" class="menu-item menu-item-type-taxonomy menu-item-object-news-cat menu-item-75624"><a href="https://newinzurich.com/news-cat/interviews/">Interviews</a></li></ul></li><li id="menu-item-75552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75552"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teen Page</a></li><li id="menu-item-2494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2494"><a href="https://newinzurich.com/about/">News &#038; Events</a></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li></ul></li><li id="menu-item-75551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-75551"><a href="https://newinzurich.com/things-to-do-in-zurich/">Things To Do</a><ul class="sub-menu"><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-74778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74778"><a href="https://newinzurich.com/ticketcorner-2/">Ticketcorner</a></li><li id="menu-item-76310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76310"><a href="https://newinzurich.com/skiing/">Skiing</a></li></ul></li><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food and Drink</a><ul class="sub-menu"><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafes, Bars, Patisseries, Cupcakes &#038; more</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Swiss Chocolate</a></li></ul></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">Moving</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">Gemeindes in Zurich</a></li></ul></li><li id="menu-item-10330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10330"><a href="https://newinzurich.com/tours-talks/">Services</a><ul class="sub-menu"><li id="menu-item-25745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25745"><a href="https://newinzurich.com/talks-living-zurich/">Talks on Living in Zurich</a></li><li id="menu-item-23231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23231"><a href="https://newinzurich.com/events/">NiZ Events</a></li><li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://newinzurich.com/maps-guides/">Market Place</a></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li><li id="menu-item-16564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16564"><a href="https://newinzurich.com/store/">Store</a></li><li id="menu-item-56671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56671"><a href="https://newinzurich.com/special-offers/">Special Offers</a></li></ul></li><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a><ul class="sub-menu"><li id="menu-item-74470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74470"><a href="https://newinzurich.com/hotels-abroad/">Hotels Abroad</a></li><li id="menu-item-74471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74471"><a href="https://newinzurich.com/hotels-switzerland/">Hotels in Switzerland</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75582"><a href="https://newinzurich.com/style/">Style</a><ul class="sub-menu"><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li><li id="menu-item-80710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80710"><a href="https://newinzurich.com/style-page/fitness/">Fitness</a></li></ul></li><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4265"><a href="https://newinzurich.com/guest-blogs/">Guest Blogs</a></li><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-70833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70833"><a href="https://newinzurich.com/submissions/">Submissions</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-3971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3971"><a href="https://newinzurich.com/contact-us/">Contact Us</a></li><li id="menu-item-71237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71237"><a href="https://newinzurich.com/contests/">Contests</a></li></ul></li></ul></div><div id="page" class="clearfix"><div class="page-border clearfix"><div id="contentleft" class="clearfix"><div id="content" class="clearfix"><p id="breadcrumbs"><span><span><a href="https://newinzurich.com/" >Home</a> » <span><a href="https://newinzurich.com/switzerland/" >Switzerland</a> » <span class="breadcrumb_last" aria-current="page">An Interesting Visit to the Salt Mines at Bex Switzerland</span></span></span></span></p><div class="post" id="post-main-69386"><div class="entry"><h1 class="post-title single"><a href="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" rel="bookmark" title="Permanent Link to An Interesting Visit to the Salt Mines at Bex Switzerland">An Interesting Visit to the Salt Mines at Bex Switzerland</a></h1><div class="meta"> <span class="meta-cats"> Filed in <a href="https://newinzurich.com/switzerland/" rel="category tag">Switzerland</a>, <a href="https://newinzurich.com/things-to-do-in-zurich/" rel="category tag">Things To Do</a> </span> <span class="meta-author"> by <a href="https://newinzurich.com/author/christinafryer/" title="Posts by newinzurich" rel="author">newinzurich</a> </span> <span class="meta-date"> on February 5, 2020 </span> <span class="meta-comments"> &bull; <a href="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#respond" rel="bookmark" title="Comments for An Interesting Visit to the Salt Mines at Bex Switzerland">0 Comments</a> </span></div> <input class="jpibfi" type="hidden"><h1><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84876013_3136592309725093_7540625917823942656_n/" rel="attachment wp-att-101704"><img class="aligncenter size-full wp-image-101704" src="https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n.jpg" ></a></h1><h1 style="text-align: center;">An Interesting Visit to the</h1><h1 style="text-align: center;">Salt Mines at Bex Switzerland</h1><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84660244_3136602253057432_9163317377465581568_n/" rel="attachment wp-att-101703"><img class="aligncenter size-full wp-image-101703" src="https://newinzurich.com/wp-content/uploads/2014/10/84660244_3136602253057432_9163317377465581568_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84660244_3136602253057432_9163317377465581568_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84660244_3136602253057432_9163317377465581568_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84660244_3136602253057432_9163317377465581568_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84660244_3136602253057432_9163317377465581568_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84660244_3136602253057432_9163317377465581568_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84660244_3136602253057432_9163317377465581568_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84660244_3136602253057432_9163317377465581568_n.jpg" ></a></p><p>Staying in Les Diablerets we went from seeing sky high attractions one day at the Peak Walk and Glacier 3000, to literally going underground the next! We went underground to visit the Salt mines of Bex and it is a really interesting place to visit for all the family. The Bex Salt mines have been in operation for nearly 350 years, and what&#8217;s more they are still used to mine salt to this day.</p><p><a href="https://newinzurich.com/2014/10/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/84244088_3136602256390765_8853906224064757760_n/" rel="attachment wp-att-101710"><img class="aligncenter size-full wp-image-101710" src="https://newinzurich.com/wp-content/uploads/2014/10/84244088_3136602256390765_8853906224064757760_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84244088_3136602256390765_8853906224064757760_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/10/84244088_3136602256390765_8853906224064757760_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/10/84244088_3136602256390765_8853906224064757760_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/10/84244088_3136602256390765_8853906224064757760_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84244088_3136602256390765_8853906224064757760_n.jpg" ></a></p><p>Back in years gone by, salt was a very expensive commodity in Switzerland. Known as &#8220;white gold&#8221; it was extremely precious and had to imported into the country from abroad at great cost. That was until salt was discovered in the area around Bex, something which had a profound effect on the region and far beyond.</p><p><a href="https://newinzurich.com/2014/10/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/84085846_3136592306391760_6745618658061451264_n/" rel="attachment wp-att-101706"><img class="aligncenter size-full wp-image-101706" src="https://newinzurich.com/wp-content/uploads/2014/10/84085846_3136592306391760_6745618658061451264_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84085846_3136592306391760_6745618658061451264_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84085846_3136592306391760_6745618658061451264_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84085846_3136592306391760_6745618658061451264_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84085846_3136592306391760_6745618658061451264_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84085846_3136592306391760_6745618658061451264_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84085846_3136592306391760_6745618658061451264_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84085846_3136592306391760_6745618658061451264_n.jpg" ></a></p><p>Today you can visit the mines and learn all about the story of salt at Bex. Tours are set at certain times throughout the day and you can book the slot which is most convenient online. The tour is conducted in French but when you arrive you are given an audio device so that you can listen to everything in English or several other languages.</p><p><a href="https://newinzurich.com/2014/10/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/83567287_3136592139725110_7652272506056736768_n/" rel="attachment wp-att-101705"><img class="aligncenter size-full wp-image-101705" src="https://newinzurich.com/wp-content/uploads/2014/10/83567287_3136592139725110_7652272506056736768_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/83567287_3136592139725110_7652272506056736768_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/83567287_3136592139725110_7652272506056736768_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/83567287_3136592139725110_7652272506056736768_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/83567287_3136592139725110_7652272506056736768_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/83567287_3136592139725110_7652272506056736768_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/83567287_3136592139725110_7652272506056736768_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/83567287_3136592139725110_7652272506056736768_n.jpg" ></a></p><p>First of all you are taken to a large auditorium where the guide gives an introduction and you watch a film explaining the history of the mines the explaining how they had all been built by hand. There are exhibition pieces in the auditorium including the guest book in which one of the most famous visitors, Alexandre Dumas, has signed his name.</p><p><a href="https://newinzurich.com/2014/10/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/84050004_3136592133058444_6597946305056604160_n/" rel="attachment wp-att-101708"><img class="aligncenter size-full wp-image-101708" src="https://newinzurich.com/wp-content/uploads/2014/10/84050004_3136592133058444_6597946305056604160_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84050004_3136592133058444_6597946305056604160_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84050004_3136592133058444_6597946305056604160_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84050004_3136592133058444_6597946305056604160_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84050004_3136592133058444_6597946305056604160_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84050004_3136592133058444_6597946305056604160_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84050004_3136592133058444_6597946305056604160_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84050004_3136592133058444_6597946305056604160_n.jpg" ></a></p><p>Next you&#8217;re taken on a fun little train ride in a really small train which takes you deep into the centre of the mine where you get off and continue your journey on foot.</p><p><a href="https://newinzurich.com/2014/10/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/83486846_3136602263057431_6854861915739389952_n/" rel="attachment wp-att-101709"><img class="aligncenter size-full wp-image-101709" src="https://newinzurich.com/wp-content/uploads/2014/10/83486846_3136602263057431_6854861915739389952_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/83486846_3136602263057431_6854861915739389952_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/83486846_3136602263057431_6854861915739389952_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/83486846_3136602263057431_6854861915739389952_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/83486846_3136602263057431_6854861915739389952_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/83486846_3136602263057431_6854861915739389952_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/83486846_3136602263057431_6854861915739389952_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/83486846_3136602263057431_6854861915739389952_n.jpg" ></a></p><p>There are lots of tunnels and galleries to explore and at regular intervals there is a number marked on a sign which corresponds to an audio commentary in your guide &#8211; so the tour is entirely self-paced.</p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84352511_3136592313058426_3348319812055990272_n/" rel="attachment wp-att-101711"><img class="aligncenter size-full wp-image-101711" src="https://newinzurich.com/wp-content/uploads/2014/10/84352511_3136592313058426_3348319812055990272_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84352511_3136592313058426_3348319812055990272_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/10/84352511_3136592313058426_3348319812055990272_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/10/84352511_3136592313058426_3348319812055990272_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/10/84352511_3136592313058426_3348319812055990272_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84352511_3136592313058426_3348319812055990272_n.jpg" ></a></p><p>The interior of the mine is a huge labyrinth of underground tunnels, stairways and shafts and is very impressive to see.</p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84190150_3136592499725074_5397121715937476608_n/" rel="attachment wp-att-101712"><img class="aligncenter size-full wp-image-101712" src="https://newinzurich.com/wp-content/uploads/2014/10/84190150_3136592499725074_5397121715937476608_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84190150_3136592499725074_5397121715937476608_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/10/84190150_3136592499725074_5397121715937476608_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/10/84190150_3136592499725074_5397121715937476608_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/10/84190150_3136592499725074_5397121715937476608_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84190150_3136592499725074_5397121715937476608_n.jpg" ></a></p><p>There is lots of equipment on display as well as information on the different techniques used to mine salt over the years at the exhibition inside the Mines.</p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84277415_3136592636391727_8234626249843015680_n/" rel="attachment wp-att-101713"><img class="aligncenter size-full wp-image-101713" src="https://newinzurich.com/wp-content/uploads/2014/10/84277415_3136592636391727_8234626249843015680_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84277415_3136592636391727_8234626249843015680_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/10/84277415_3136592636391727_8234626249843015680_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/10/84277415_3136592636391727_8234626249843015680_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/10/84277415_3136592636391727_8234626249843015680_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84277415_3136592636391727_8234626249843015680_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84426937_3136592643058393_8368619226499383296_n/" rel="attachment wp-att-101714"><img class="aligncenter size-full wp-image-101714" src="https://newinzurich.com/wp-content/uploads/2014/10/84426937_3136592643058393_8368619226499383296_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84426937_3136592643058393_8368619226499383296_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84426937_3136592643058393_8368619226499383296_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84426937_3136592643058393_8368619226499383296_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84426937_3136592643058393_8368619226499383296_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84426937_3136592643058393_8368619226499383296_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84426937_3136592643058393_8368619226499383296_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84426937_3136592643058393_8368619226499383296_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/83770376_3136592496391741_3704118751147327488_n/" rel="attachment wp-att-101715"><img class="aligncenter size-full wp-image-101715" src="https://newinzurich.com/wp-content/uploads/2014/10/83770376_3136592496391741_3704118751147327488_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/83770376_3136592496391741_3704118751147327488_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/83770376_3136592496391741_3704118751147327488_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/83770376_3136592496391741_3704118751147327488_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/83770376_3136592496391741_3704118751147327488_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/83770376_3136592496391741_3704118751147327488_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/83770376_3136592496391741_3704118751147327488_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/83770376_3136592496391741_3704118751147327488_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/83593454_3136592803058377_2376318397429317632_n/" rel="attachment wp-att-101716"><img class="aligncenter size-full wp-image-101716" src="https://newinzurich.com/wp-content/uploads/2014/10/83593454_3136592803058377_2376318397429317632_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/83593454_3136592803058377_2376318397429317632_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/83593454_3136592803058377_2376318397429317632_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/83593454_3136592803058377_2376318397429317632_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/83593454_3136592803058377_2376318397429317632_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/83593454_3136592803058377_2376318397429317632_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/83593454_3136592803058377_2376318397429317632_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/83593454_3136592803058377_2376318397429317632_n.jpg" ></a></p><p>The exhibition explores the mining of salt and its use both domestically and industrially over the years.</p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/83918347_3136592646391726_3446079924912259072_n/" rel="attachment wp-att-101720"><img class="aligncenter size-full wp-image-101720" src="https://newinzurich.com/wp-content/uploads/2014/10/83918347_3136592646391726_3446079924912259072_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/10/83918347_3136592646391726_3446079924912259072_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/10/83918347_3136592646391726_3446079924912259072_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/10/83918347_3136592646391726_3446079924912259072_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/10/83918347_3136592646391726_3446079924912259072_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/83918347_3136592646391726_3446079924912259072_n.jpg" ></a></p><p>You can also see how the salt crystals form on the walls.</p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84279033_3136592799725044_5423016404477542400_n/" rel="attachment wp-att-101721"><img class="aligncenter size-full wp-image-101721" src="https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n.jpg" ></a></p><p>It took us just over two hours to go round and was really interesting. One of the highlights for me was seeing the demonstration of salt being harvested from the water and the special sieve type machine which enables the salt to be formed into varying sizes for different uses.</p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/83454905_3136593059725018_6482567510502670336_n/" rel="attachment wp-att-101717"><img class="aligncenter size-full wp-image-101717" src="https://newinzurich.com/wp-content/uploads/2014/10/83454905_3136593059725018_6482567510502670336_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/83454905_3136593059725018_6482567510502670336_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/83454905_3136593059725018_6482567510502670336_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/83454905_3136593059725018_6482567510502670336_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/83454905_3136593059725018_6482567510502670336_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/83454905_3136593059725018_6482567510502670336_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/83454905_3136593059725018_6482567510502670336_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/83454905_3136593059725018_6482567510502670336_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84354395_3136593056391685_1455423288284020736_n/" rel="attachment wp-att-101718"><img class="aligncenter size-full wp-image-101718" src="https://newinzurich.com/wp-content/uploads/2014/10/84354395_3136593056391685_1455423288284020736_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84354395_3136593056391685_1455423288284020736_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84354395_3136593056391685_1455423288284020736_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84354395_3136593056391685_1455423288284020736_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84354395_3136593056391685_1455423288284020736_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84354395_3136593056391685_1455423288284020736_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84354395_3136593056391685_1455423288284020736_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84354395_3136593056391685_1455423288284020736_n.jpg" ></a></p><p>There is even some Bex wine which has its own corner in the mines where it is left to mature.</p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84266020_3136592316391759_6666562865786257408_n/" rel="attachment wp-att-101719"><img class="aligncenter size-full wp-image-101719" src="https://newinzurich.com/wp-content/uploads/2014/10/84266020_3136592316391759_6666562865786257408_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="714" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84266020_3136592316391759_6666562865786257408_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84266020_3136592316391759_6666562865786257408_n-300x223.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84266020_3136592316391759_6666562865786257408_n-150x112.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84266020_3136592316391759_6666562865786257408_n-768x571.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84266020_3136592316391759_6666562865786257408_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84266020_3136592316391759_6666562865786257408_n-640x476.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84266020_3136592316391759_6666562865786257408_n.jpg" ></a></p><p>It&#8217;s an interesting place to visit and an ideal rainy day destination for all the family. At the end of the tour you can even get to try your hand at mining yourself &#8211; something that was very popular with the children in our group! You then take the little train back to the main building where there is a gift shop which sells everything from different types of salt to jars of salted caramel and salt lamps.</p><p>We were visiting in Winter and were quite well wrapped up, but please note that if you are visiting in Summer the temperature is the same as it is always around 18 degrees &#8211; so do take a jacket or sweater in case you feel cold.</p><p><a href="https://newinzurich.com/2014/10/rat-pack-maag-halle-zurich-20-tickets/84279033_3136592799725044_5423016404477542400_n/" rel="attachment wp-att-101721"><img class="aligncenter size-full wp-image-101721" src="https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n.jpg" alt="An Interesting Visit to the Salt Mines at Bex Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" data-jpibfi-post-title="An Interesting Visit to the Salt Mines at Bex Switzerland" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84279033_3136592799725044_5423016404477542400_n.jpg" ></a></p><h2>Bex Salt Mines</h2><p><strong>Address:</strong> Route des Mines de Sel 55, 1880 Bex</p><p><strong>Tel</strong>: +41 24 46303 30</p><p><strong>Tickets</strong>: Tickets can be purchased online in advance (Adults CHF 20, Children CHF 12) or on the door (Adults CHF 23, Children CHF 14). Children under 5 are free. <a href="https://www.seldesalpes.ch/fr/mines-de-sel/visiter-les-mines-de-sel/visite-individuelle/" target="_blank" rel="noopener noreferrer"><strong>Tickets can be booked here</strong></a>.</p><p>Please note Bex is pronounced &#8220;Bay&#8221;</p><h3>Information</h3><p><strong>How to get there </strong></p><p><strong>By car:</strong><br /> Take the A9 exit to Bex and follow the signs for &#8220;Mines de Sel&#8221; (<em>not</em> the signs for Saline de Bex)</p><p>Please note that the opening hours vary depending on the season so for the most accurate information please visit the the <strong><a href="http://www.mines.ch" target="_blank" rel="noopener noreferrer">www.mines.ch website here</a></strong></p><p style="text-align: center;">*********************************</p><p style="text-align: center;">For more information about events and things to do in Zurich and beyond please see our <a href="https://newinzurich.com/whats-on/"><strong>What’s On Page</strong></a> or our <a href="https://newinzurich.com/news/"><strong>Home Page</strong></a> or for regular updates subscribe to our blog.</p><p style="text-align: center;">Don’t forget to follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p><h2 style="text-align: center;">Articles You May Like</h2><blockquote class="wp-embedded-content" data-secret="icpxXzrNAZ"><p><a href="https://newinzurich.com/2014/12/peak-walk-tissot-switzerlands-new-mountain-bridge/">The Peak Walk by Tissot &#8211; Switzerland&#8217;s Hanging Mountain Bridge</a></p></blockquote><p><iframe title="&#8220;The Peak Walk by Tissot &#8211; Switzerland&#8217;s Hanging Mountain Bridge&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://newinzurich.com/2014/12/peak-walk-tissot-switzerlands-new-mountain-bridge/embed/#?secret=icpxXzrNAZ" data-secret="icpxXzrNAZ" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="v7Pn6mgkRD"><p><a href="https://newinzurich.com/2019/02/top-things-to-do-in-leysin-switzerland/">Top Things To Do In Leysin Switzerland</a></p></blockquote><p><iframe title="&#8220;Top Things To Do In Leysin Switzerland&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://newinzurich.com/2019/02/top-things-to-do-in-leysin-switzerland/embed/#?secret=v7Pn6mgkRD" data-secret="v7Pn6mgkRD" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="lv4DfVZcEq"><p><a href="https://newinzurich.com/2019/05/top-things-to-do-in-vevey-switzerland/">Top Things to Do in Vevey Switzerland</a></p></blockquote><p><iframe title="&#8220;Top Things to Do in Vevey Switzerland&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://newinzurich.com/2019/05/top-things-to-do-in-vevey-switzerland/embed/#?secret=lv4DfVZcEq" data-secret="lv4DfVZcEq" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="fdf6guCwgn"><p><a href="https://newinzurich.com/2017/01/colour-snow-chateau-doex-balloon-festival/">Colour and Snow at the Chateau d’Oex Balloon Festival</a></p></blockquote><p><iframe title="&#8220;Colour and Snow at the Chateau d’Oex Balloon Festival&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://newinzurich.com/2017/01/colour-snow-chateau-doex-balloon-festival/embed/#?secret=fdf6guCwgn" data-secret="fdf6guCwgn" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="WNw4Zn8Mj6"><p><a href="https://newinzurich.com/2020/01/the-fabulous-hot-air-balloons-at-chateau-doex/">The Fabulous Hot Air Balloons at Chateau d&#8217;Oex</a></p></blockquote><p><iframe title="&#8220;The Fabulous Hot Air Balloons at Chateau d&#8217;Oex&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://newinzurich.com/2020/01/the-fabulous-hot-air-balloons-at-chateau-doex/embed/#?secret=WNw4Zn8Mj6" data-secret="WNw4Zn8Mj6" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p style="text-align: center;">*********************************</p><p>&nbsp;</p><p>&nbsp;</p><div class="juiz_sps_links  counters_both juiz_sps_displayed_bottom"><p class="screen-reader-text juiz_sps_maybe_hidden_text">Share the post "An Interesting Visit to the Salt Mines at Bex Switzerland"</p><ul class="juiz_sps_links_list"><li class="juiz_sps_item juiz_sps_link_facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" rel="nofollow" target="_blank" title="Share this article on Facebook"><span class="juiz_sps_icon jsps-facebook"></span><span class="juiz_sps_network_name">Facebook</span></a></li><li class="juiz_sps_item juiz_sps_link_twitter"><a href="https://twitter.com/intent/tweet?source=webclient&amp;original_referer=https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/&amp;text=An%20Interesting%20Visit%20to%20the%20Salt%20Mines%20at%20Bex%20Switzerland&amp;url=https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/&amp;related=newinzurich&amp;via=newinzurich" rel="nofollow" target="_blank" title="Share this article on Twitter"><span class="juiz_sps_icon jsps-twitter"></span><span class="juiz_sps_network_name">Twitter</span></a></li><li class="juiz_sps_item juiz_sps_link_google"><a href="https://plus.google.com/share?url=https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" rel="nofollow" target="_blank" title="Share this article on Google+"><span class="juiz_sps_icon jsps-google"></span><span class="juiz_sps_network_name">Google+</span></a></li><li class="juiz_sps_item juiz_sps_link_pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?media=https://newinzurich.com/wp-content/uploads/2014/10/84876013_3136592309725093_7540625917823942656_n.jpg&amp;url=https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/&amp;title=An Interesting Visit to the Salt Mines at Bex Switzerland&amp;description=" rel="nofollow" target="_blank" title="Share an image of this article on Pinterest"><span class="juiz_sps_icon jsps-pinterest"></span><span class="juiz_sps_network_name">Pinterest</span></a></li><li class="juiz_sps_item juiz_sps_link_mail"><a href="mailto:?subject=Visit this link find on https://newinzurich.com&amp;body=Hi, I found this information for you : &quot;An Interesting Visit to the Salt Mines at Bex Switzerland&quot;! This is the direct link: https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/ Have a nice day :)" rel="nofollow" target="_blank" title="Share this article with a friend (email)"><span class="juiz_sps_icon jsps-mail"></span><span class="juiz_sps_network_name">E-mail</span></a></li></ul></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='An Interesting Visit to the Salt Mines at Bex Switzerland' data-link='https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/' data-app-id='28742680' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='An Interesting Visit to the Salt Mines at Bex Switzerland' data-link='https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/' data-app-id='28363413' data-app-id-name='post_below_content'></div>[wp-review]<div id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span><label for="subscribe-field">Subscribe to Blog via Email</label></span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5"><p id="subscribe-text">Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p><p id="subscribe-email"><input type="text" name="email" value="My email address" id="subscribe-field" onclick="if ( this.value == 'Email Address' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Email Address'; }" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://www.newinzurich.com/2014/10/whats-around-zurich-mid-october-2014/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-5" /> <input type="hidden" id="_wpnonce" name="_wpnonce" value="24b58398de" /> <input type="submit" value="Subscribe Now!" name="jetpack_subscriptions_widget" /></p></form></div></div><div style="clear:both;"></div></div><p><strong>Tags</strong>: <a href="https://newinzurich.com/tag/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/" rel="tag">An Interesting Visit to the Salt Mines at Bex Switzerland</a>, <a href="https://newinzurich.com/tag/learning-about-the-history-of-salt-in-switzerland/" rel="tag">Learning about the history of salt in Switzerland</a>, <a href="https://newinzurich.com/tag/things-to-do-near-diablerets/" rel="tag">Things to do near Diablerets</a>, <a href="https://newinzurich.com/tag/things-to-do-when-visiting-the-peak-walk-by-tissot/" rel="tag">Things to do when visiting the Peak Walk by Tissot</a>, <a href="https://newinzurich.com/tag/visiting-the-salt-mines-in-bex-in-vaud/" rel="tag">Visiting the salt mines in Bex in Vaud</a>, <a href="https://newinzurich.com/tag/what-to-do-on-a-holiday-near-vaud/" rel="tag">What to do on a holiday near Vaud</a></p></div> <!--<div class="auth-bio clearfix"><div class="bio"> <img alt='' src='https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><h3>About the Author <span class="profile">(<a rel="author" href="https://newinzurich.com/?author=3">Author Profile</a>)</span></h3></div></div> --> <!-- You can start editing here. --><div id="comments"><div class="allcomments"> <!-- If comments are open, but there are no comments. --></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69386' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="687dd7812c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p></form></div><!-- #respond --></div><div class="navigation clearfix"></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><div id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to Blog via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-5"> Email Address </label> <input type="email" name="email" required="required" class="required"
 value=""
 id="subscribe-field-blog_subscription-5"
 placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe Now! </button></p></form></div></div><div id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/"><img src="https://sparpedia.ch/wp-content/uploads/2019/04/expat_winner.svg" alt="Best Expat Blogs 2019" style="width: 100%; max-width: 270px; height: auto; border: 0;"></a></p></div></div></div><div id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle"><span>Search this Website:</span></h3><h3 class="widgettitle">Search</h3><form id="searchform" method="get" action="https://newinzurich.com/" ><input type="text" value="Type your search and hit enter..." onfocus="if (this.value == 'Type your search and hit enter...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type your search and hit enter...';}" size="18" maxlength="50" name="s" id="searchfield" /></form></div></div><div id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;height: 400px;" data-feedid="sbi_194289136#4" data-res="medium" data-cols="2" data-num="4" data-shortcode-atts="{}" ><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer" title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >newinzurich</h3></div><div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/54247288_399652357513260_515075262937825280_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SrSWoDCSIOkAX8iHeRL&amp;oh=ff3f31d1b14be52fe1b709a5c88ff37c&amp;oe=5ECB8F96"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/54247288_399652357513260_515075262937825280_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=SrSWoDCSIOkAX8iHeRL&#038;oh=ff3f31d1b14be52fe1b709a5c88ff37c&#038;oe=5ECB8F96" alt="" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2236999460636985904_194289136" data-date="1580892159"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8LayhGAgow/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/82958304_584838725431818_2514796397600245137_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=bP5UqBWZnb8AX9bTo8G&#038;oh=93edd7801190988540e304f0be200784&#038;oe=5E3DD3B9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82958304_584838725431818_2514796397600245137_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bP5UqBWZnb8AX9bTo8G&amp;oh=93edd7801190988540e304f0be200784&amp;oe=5E3DD3B9&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.90.720.720a\/s150x150\/82958304_584838725431818_2514796397600245137_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bP5UqBWZnb8AX9bTo8G&amp;oh=295d253e676b63ed2953612149f34ab0&amp;oe=5E3D77D1&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/82958304_584838725431818_2514796397600245137_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bP5UqBWZnb8AX9bTo8G&amp;oh=24b3a0e4890bf6ce61d22d98f98a21a0&amp;oe=5E3DE0AE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82958304_584838725431818_2514796397600245137_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bP5UqBWZnb8AX9bTo8G&amp;oh=93edd7801190988540e304f0be200784&amp;oe=5E3DD3B9&quot;}"> <span class="sbi-screenreader">I had so much fun at the Peak Walk by Tissot and G</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I had so much fun at the Peak Walk by Tissot and Glacier 3000 this weekend here is just one more of the hanging bridge. As you can see it’s fairly narrow at just 80cm wide but not really scary at all. It’s just 107m long from one side to the viewing platform at the other. The views are amazing and it is open all year round - but choose a clear day to get the best views. From the Peak Walk you can see the Matterhorn, the Mönch, the Jungfrau, the Eiger and Mont Blanc. Another thing you can do there is take the Snow Bus for a Ride on the Glacier. Head over to the blog (NewInZurich.com) if you fancy reading about that. Have a great day! .
.
.
.
.
.
#peakwalk #peakwalkbytissot #hangingbridge #suspensionbridge #glacier3000 #diablerets #switzerland #myvaud #vaud #swissexperiences #swiss #switzerland #zhiim #newinzurich #thingstodoinvaud #glacier3000activities #myswitzerland #bucketlist #switzerlandbucketlist #swissbucketlist #swissblogger #tissot #topplacestovisitinswitzerland #blogger_ch #topswissexperiences #theviewfromhere #topoftheworld"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2235557953631671467_194289136" data-date="1580719297"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8GTB1FA9Sr/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/82479573_114294833357186_883077830216168226_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=UJwkr2s066oAX9Be5cM&#038;oh=d667b6d640a6ce94196e1ed258a5ed4b&#038;oe=5EBDE374" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82479573_114294833357186_883077830216168226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UJwkr2s066oAX9Be5cM&amp;oh=d667b6d640a6ce94196e1ed258a5ed4b&amp;oe=5EBDE374&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.179.1440.1440a\/s150x150\/82479573_114294833357186_883077830216168226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UJwkr2s066oAX9Be5cM&amp;oh=23df0353f9d22be039a724de4bcfba70&amp;oe=5EBEB819&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/82479573_114294833357186_883077830216168226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UJwkr2s066oAX9Be5cM&amp;oh=bb8fba9b9110d1207b9d8cab415370ce&amp;oe=5ED6DB98&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82479573_114294833357186_883077830216168226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UJwkr2s066oAX9Be5cM&amp;oh=d667b6d640a6ce94196e1ed258a5ed4b&amp;oe=5EBDE374&quot;}"> <span class="sbi-screenreader">The Peak Walk by Tissot at Glacier 3000 is the fir</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Peak Walk by Tissot at Glacier 3000 is the first and only hanging bridge in the world to connect two peaks. You can access it by two cable cars from Col du Pillon near Les Diablerets and it’s a great place to visit. Not only are the views stunning (you can even see the Matterhorn) but there are plenty of other things to do here. You can eat a delicious meal at the Botta Restaurant (designed by Mario Botta) and pictured on the left of the Bridge in the photo, you can go skiing here, you can walk on the glacier, you can go for a ride in the Snow Bus on the glacier, you can go dog sledding  and in Summer you can take the Alpine Coaster toboggan ride. Blogpost all about it coming soon! Wishing you a great start to the week! .
.
.
.
.
.
.
#peakwalk #peakwalkbytissot #diablerets #myvaud #glacier3000 #snowbridge #hangingbridge #peaksuspensionbridge #peakbridge #zhiim #newinzurich #lesdiablerets #suisse #vaud #glacierexperiences #wonderfulworld #schweiz #switzerland #visitswitzerland #exploreswitzerland #snowypeaks #discoverswitzerland #snowscene #snowyglacier3000 #winterwonderland #awesomeviews #snowyswitzerland"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2234095597940393704_194289136" data-date="1580544987"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8BGhwNgEbo/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82310457_2568750690072281_1073445514873248471_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=JU7N5_TLIiUAX9T3Zre&#038;oh=91f6b9d0b3e10660759c3343a6863a98&#038;oe=5E3E9F46" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82310457_2568750690072281_1073445514873248471_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JU7N5_TLIiUAX9T3Zre&amp;oh=91f6b9d0b3e10660759c3343a6863a98&amp;oe=5E3E9F46&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c157.0.405.405a\/s150x150\/82310457_2568750690072281_1073445514873248471_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JU7N5_TLIiUAX9T3Zre&amp;oh=9c8529f355a30e8c3d6a40136c5b1a7e&amp;oe=5E3DD0F6&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82310457_2568750690072281_1073445514873248471_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JU7N5_TLIiUAX9T3Zre&amp;oh=299d59f32ab9fd542710b1cfa3115121&amp;oe=5E3DABFB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82310457_2568750690072281_1073445514873248471_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JU7N5_TLIiUAX9T3Zre&amp;oh=91f6b9d0b3e10660759c3343a6863a98&amp;oe=5E3E9F46&quot;}"> <span class="sbi-screenreader">The beautiful views from the top of Les Diablerets</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The beautiful views from the top of Les Diablerets Glacier3000. At the end of the clip you can see the Peak Walk by Tissot which is the highest hanging bridge in the World linking two summits. You can also see the famous Botta restaurant. Wishing you a great weekend! .
.
.
.
.
.
#diablerets #glacier3000 #vaud #myvaud #suisse #switzerland #schweiz #thepeakwalkbytissot #peakwalkbytissot #mountains #swissmountains #alps #swissalps #mountainviews #inthemountains #mountainexperience #thepeakexperience #mountainpanorama #mountainlove #snowcappedpeaks #hangingbridge #suspensionbridge #travelblogger #travelwriter #zhiim #swisstravelwriter #blogger_ch #botta #restaurantbotta @myvaud @myswitzerland @glacier3000"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2233387918729227273_194289136" data-date="1580460608"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7-lnqlgSwJ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/82679952_2347562315484420_9132095199642344153_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ZERUV6GDOJgAX8D3Onf&#038;oh=d1411ae8e83312bee6bbf7439b0e3958&#038;oe=5EC056FC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82679952_2347562315484420_9132095199642344153_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZERUV6GDOJgAX8D3Onf&amp;oh=d1411ae8e83312bee6bbf7439b0e3958&amp;oe=5EC056FC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.179.1440.1440a\/s150x150\/82679952_2347562315484420_9132095199642344153_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZERUV6GDOJgAX8D3Onf&amp;oh=98f5d46d1af8a19c061fe0028045835e&amp;oe=5ED73B49&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/82679952_2347562315484420_9132095199642344153_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZERUV6GDOJgAX8D3Onf&amp;oh=d53ebbfe07755c66273c5670ebd7d8a0&amp;oe=5ECB1901&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82679952_2347562315484420_9132095199642344153_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZERUV6GDOJgAX8D3Onf&amp;oh=d1411ae8e83312bee6bbf7439b0e3958&amp;oe=5EC056FC&quot;}"> <span class="sbi-screenreader">Waiting for the sun to come out and wishing you a </span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Waiting for the sun to come out and wishing you a great Friday! There’s lots on in Zurich and indeed all around Switzerland this weekend. There’s Man’s World &amp; FESPO in Zurich, White Turf in St Moritz, the Gourmet Festival in St Moritz &amp; the last weekend of the Château-d‘Oex hot Air balloon festival. For our latest What’s On Guide head over to www.NewInZurich.com. Whatever you do have fun! .
.
.
.
.
.
.
#zurich #zuri #züri #Limmat #riverlimmat #limmatstadt #altstadtzurich #zurichviews #riverviews #visitzurich #hellozurich #zurichblogger #myzurich #zhiim #newinzurich #newtozurich #igers #switzerland #schweiz #suisse #topswitzerlandphoto"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_194289136#4" data-resized="{&quot;2233387918729227273_194289136&quot;:{&quot;id&quot;:&quot;2233387918729227273_194289136&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2234095597940393704_194289136&quot;:{&quot;id&quot;:&quot;2234095597940393704_194289136&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2235557953631671467_194289136&quot;:{&quot;id&quot;:&quot;2235557953631671467_194289136&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2236999460636985904_194289136&quot;:{&quot;id&quot;:&quot;2236999460636985904_194289136&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"> </span></div></div></div></div><div id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NewInZurich.com --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="2821766604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='http://wordculture.ch/en/' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2018/04/Logo_final_2018.png' alt='Ad' /></a></div></div><div id="bannerad-widget-18" class="widget bannerad"><div class="widget-wrap"><a href=" http://www.selectgarten.com" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2019/03/52956283_2446990572018607_2231893563686256640_n-compressed-2.jpg"></a></div></div><div id="bannerad-widget-19" class="widget bannerad"><div class="widget-wrap"><h3 class="widgettitle"><span>Sponsor Ad</span></h3><a href=" https://www.diamondcleaningch.com/" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-07-at-08-compressed.jpg"></a></div></div><div id="adwidget_imagewidget-12" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='http://www.german-language-school.ch' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg' alt='Ad' /></a></div></div><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Social Media</span></h3><div class="textwidget"><div class="sub-icons clearfix"> <a title="Subscribe via RSS Feed" href="https://newinzurich.com/feed/"><img class="rss-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/feed.png" alt="Subscribe via RSS Feed" align="top"></a> <a title="Connect on Facebook" rel="external noopener noreferrer" href="http://www.facebook.com/NewInZurich" target="_blank"><img class="facebook-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/facebook.png" alt="Connect on Facebook" align="top"></a> <a rel="external noopener noreferrer" title="Follow us on Twitter" href="http://www.twitter.com/newinzurich" target="_blank"><img class="twitter-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/twitter.png" alt="Follow us on Twitter" align="top"></a> <a title="Connect on Pinterest" rel="external noopener noreferrer" href="http://www.pinterest.com/newinzurich/" target="_blank"><img class="pinterest-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/pinterest.png" alt="Connect on Pinterest" align="top"></a> <a title="Connect on Google Plus" rel="external noopener noreferrer" href="https://plus.google.com/107688049080629179153?rel=author" target="_blank"><img class="gplus-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/google-plus.png" alt="Connect on Google Plus" align="top"></a> <a title="Connect on YouTube" rel="external noopener noreferrer" href="http://www.youtube.com/user/NewInZurich" target="_blank"><img class="youtube-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/youtube.png" alt="Connect on YouTube" align="top"></a></div></div></div></div><div id="bannerad-widget-10" class="widget bannerad"><div class="widget-wrap"><a href="https://techsparkacademy.ch/" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2017/10/fullsizeoutput_3-1-compressed.jpg"></a></div></div><div id="adwidget_imagewidget-7" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='http://wordculture.ch/en/kids-teens/' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png' alt='Ad' /></a></div></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='http://childrenfirst.ch' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2018/12/ChildrenFirst_NewInZurich_300x300_A-compressed.jpg' alt='Ad' /></a></div></div><div id="text-29" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.facebook.com/growhouseforestschool" target="_blank" rel="noopener noreferrer"><img src="https://newinzurich.com/wp-content/uploads/2019/07/Slide1-compressed.jpg" /></a></div></div></div><div id="text-10" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.rockmybaby.ch/pages/home" target="_blank" rel="noopener noreferrer"><img src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" border="0" alt="rockmybaby"></a></div></div></div><div id="bannerad-widget-9" class="widget bannerad"><div class="widget-wrap"><a href=" https://newinzurich.com/2016/07/best-brunches-in-zurich/" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2017/10/16807802_1443515679032773_2112827705934181068_n-2-compressed.jpg"></a></div></div><div id="subscribebox-widget-2" class="widget subscribebox"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3><div class="textwidget"><p class="intro">Enter your email address below to receive updates each time we publish new content.</p><p>Don't miss out on what's new in Zurich, events, offers and more.</p><p>Subscribe here for free updates:</p> <!-- Begin MailChimp Signup Form --><div id="mc_embed_signup"><form action="https://NewInZurich.us4.list-manage.com/subscribe/post?u=b073366650e9d1beb955971bd&id=176ef88d07" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div class="mc-field-group"> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1" placeholder="Name"></div><div class="mc-field-group"> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email"></div><div class="mc-field-group"> <input type="text" value="" name="MMERGE2" class="required" id="mce-MMERGE2" placeholder="Zip Code"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></form></div> <!--End mc_embed_signup--></div></div></div><div id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle"><span>Choose A Category to Search:</span></h3><form action="https://newinzurich.com" method="get"><label class="screen-reader-text" for="cat">Choose A Category to Search:</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="2">&#8220;New In Zurich&#8221;&nbsp;&nbsp;(232)</option><option class="level-0" value="7440">Animals &amp; Wildlife&nbsp;&nbsp;(9)</option><option class="level-0" value="9901">Art In Zurich&nbsp;&nbsp;(1)</option><option class="level-0" value="4845">Art On Ice&nbsp;&nbsp;(23)</option><option class="level-0" value="4">Arts and Entertainment&nbsp;&nbsp;(407)</option><option class="level-0" value="2350">Beauty&nbsp;&nbsp;(71)</option><option class="level-0" value="2251">Books&nbsp;&nbsp;(20)</option><option class="level-0" value="5">Businesses &amp; Services&nbsp;&nbsp;(567)</option><option class="level-0" value="6">Career&nbsp;&nbsp;(20)</option><option class="level-0" value="7">Cars&nbsp;&nbsp;(16)</option><option class="level-0" value="8">Charity&nbsp;&nbsp;(41)</option><option class="level-0" value="9">Children&nbsp;&nbsp;(125)</option><option class="level-0" value="3871">Chocolate&nbsp;&nbsp;(43)</option><option class="level-0" value="10">Christmas&nbsp;&nbsp;(50)</option><option class="level-0" value="6565">Coffee&nbsp;&nbsp;(15)</option><option class="level-0" value="6424">contests&nbsp;&nbsp;(18)</option><option class="level-0" value="6567">Easter&nbsp;&nbsp;(7)</option><option class="level-0" value="6245">Excursions&nbsp;&nbsp;(96)</option><option class="level-0" value="12">Exhibitions and Events&nbsp;&nbsp;(939)</option><option class="level-0" value="4787">Expat&nbsp;&nbsp;(56)</option><option class="level-0" value="8657">Expats&nbsp;&nbsp;(13)</option><option class="level-0" value="8922">Expats in Switzerland&nbsp;&nbsp;(29)</option><option class="level-0" value="14">Family&nbsp;&nbsp;(598)</option><option class="level-0" value="16">Fashion&nbsp;&nbsp;(111)</option><option class="level-0" value="17">Film&nbsp;&nbsp;(58)</option><option class="level-0" value="18">Finance&nbsp;&nbsp;(2)</option><option class="level-0" value="19">Food and Drink&nbsp;&nbsp;(496)</option><option class="level-0" value="7422">France&nbsp;&nbsp;(1)</option><option class="level-0" value="20">Free&nbsp;&nbsp;(65)</option><option class="level-0" value="7460">Gadgets&nbsp;&nbsp;(8)</option><option class="level-0" value="1341">Guest Blogs&nbsp;&nbsp;(12)</option><option class="level-0" value="21">Health and Fitness&nbsp;&nbsp;(72)</option><option class="level-0" value="9101">Hiking&nbsp;&nbsp;(7)</option><option class="level-0" value="22">Hotels &amp; Restaurants&nbsp;&nbsp;(134)</option><option class="level-0" value="7442">How to&nbsp;&nbsp;(6)</option><option class="level-0" value="1853">Interior Design&nbsp;&nbsp;(37)</option><option class="level-0" value="4785">Luxury&nbsp;&nbsp;(131)</option><option class="level-0" value="4746">Men&nbsp;&nbsp;(19)</option><option class="level-0" value="23">Museums&nbsp;&nbsp;(63)</option><option class="level-0" value="24">Music&nbsp;&nbsp;(36)</option><option class="level-0" value="25">Outside Zurich&nbsp;&nbsp;(164)</option><option class="level-0" value="7507">People&nbsp;&nbsp;(4)</option><option class="level-0" value="26">Photography&nbsp;&nbsp;(61)</option><option class="level-0" value="6129">Pop Up&nbsp;&nbsp;(8)</option><option class="level-0" value="27">Practical&nbsp;&nbsp;(48)</option><option class="level-0" value="9826">Recipes&nbsp;&nbsp;(3)</option><option class="level-0" value="4532">Restaurants&nbsp;&nbsp;(83)</option><option class="level-0" value="7263">Review&nbsp;&nbsp;(6)</option><option class="level-0" value="7177">Reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="29">Shopping&nbsp;&nbsp;(85)</option><option class="level-0" value="30">Skiing&nbsp;&nbsp;(35)</option><option class="level-0" value="31">Snow&nbsp;&nbsp;(42)</option><option class="level-0" value="32">Special Offers&nbsp;&nbsp;(65)</option><option class="level-0" value="3645">Special report&nbsp;&nbsp;(27)</option><option class="level-0" value="33">Sports&nbsp;&nbsp;(119)</option><option class="level-0" value="34">Swiss Festivals&nbsp;&nbsp;(372)</option><option class="level-0" value="35">Swiss Mountains&nbsp;&nbsp;(123)</option><option class="level-0" value="6159">Swiss Traditions&nbsp;&nbsp;(68)</option><option class="level-0" value="36">Switzerland&nbsp;&nbsp;(677)</option><option class="level-0" value="37">Theatre and Dance&nbsp;&nbsp;(77)</option><option class="level-0" value="38">Things To Do&nbsp;&nbsp;(975)</option><option class="level-0" value="39">Travel&nbsp;&nbsp;(229)</option><option class="level-0" value="40">Video&nbsp;&nbsp;(10)</option><option class="level-0" value="4971">watches &amp; clocks&nbsp;&nbsp;(19)</option><option class="level-0" value="41">Weather&nbsp;&nbsp;(10)</option><option class="level-0" value="4795">Wellness&nbsp;&nbsp;(28)</option><option class="level-0" value="1421">What&#8217;s On&nbsp;&nbsp;(712)</option><option class="level-0" value="6107">Whisky&nbsp;&nbsp;(3)</option><option class="level-0" value="42">Wine &amp; Wine Tasting&nbsp;&nbsp;(95)</option><option class="level-0" value="43">Women&nbsp;&nbsp;(139)</option><option class="level-0" value="9919">ZFF&nbsp;&nbsp;(1)</option><option class="level-0" value="44">Zurich in Photos&nbsp;&nbsp;(78)</option> </select></form> <script type="text/javascript">/*<![CDATA[*//* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> *//*]]>*/</script> </div></div><div id="text-23" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NewInZurich.com --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="2821766604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-27" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Share Via Social Media &#8230;</span></h3><div class="textwidget"><div class="sub-icons clearfix"> <a title="Subscribe via RSS Feed" href="https://newinzurich.com/feed/"><img class="rss-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/feed.png" alt="Subscribe via RSS Feed" align="top"></a> <a title="Connect on Facebook" rel="external noopener noreferrer" href="http://www.facebook.com/NewInZurich" target="_blank"><img class="facebook-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/facebook.png" alt="Connect on Facebook" align="top"></a> <a rel="external noopener noreferrer" title="Follow us on Twitter" href="http://www.twitter.com/newinzurich" target="_blank"><img class="twitter-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/twitter.png" alt="Follow us on Twitter" align="top"></a> <a title="Connect on Pinterest" rel="external noopener noreferrer" href="http://www.pinterest.com/newinzurich/" target="_blank"><img class="pinterest-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/pinterest.png" alt="Connect on Pinterest" align="top"></a> <a title="Connect on Google Plus" rel="external noopener noreferrer" href="https://plus.google.com/107688049080629179153?rel=author" target="_blank"><img class="gplus-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/google-plus.png" alt="Connect on Google Plus" align="top"></a> <a title="Connect on YouTube" rel="external noopener noreferrer" href="http://www.youtube.com/user/NewInZurich" target="_blank"><img class="youtube-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/youtube.png" alt="Connect on YouTube" align="top"></a></div></div></div></div><div id="text-28" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.icsz.ch" target="_blank" rel="noopener noreferrer"><img src="https://newinzurich.com/wp-content/uploads/2017/10/ics-1-compressed.jpg" /></a></div></div></div><div id="adwidget_imagewidget-10" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='https://newinzurich.com/2016/07/best-burgers-zurich/' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2018/02/IMG_1838-compressed.jpg' alt='Ad' /></a></div></div><div id="adwidget_imagewidget-11" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='https://newinzurich.com/2017/04/guide-to-best-cafes-in-zurich/' alt='Ad'><img style='width: 100%;' src='https://newinzurich.com/wp-content/uploads/2012/09/15403664_1499981010052906_4041786058898051081_o.jpg' alt='Ad' /></a></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://newinzurich.com/tag/livetodefy/" class="tag-cloud-link tag-link-7433 tag-link-position-1" style="font-size: 9.505376344086pt;" aria-label="#LIVETODEFY (4 items)">#LIVETODEFY</a> <a href="https://newinzurich.com/tag/neverstopthejourney/" class="tag-cloud-link tag-link-7077 tag-link-position-2" style="font-size: 11.763440860215pt;" aria-label="#neverstopthejourney (6 items)">#neverstopthejourney</a> <a href="https://newinzurich.com/tag/testedtough/" class="tag-cloud-link tag-link-7522 tag-link-position-3" style="font-size: 10.709677419355pt;" aria-label="#Testedtough (5 items)">#Testedtough</a> <a href="https://newinzurich.com/tag/art-basel/" class="tag-cloud-link tag-link-1877 tag-link-position-4" style="font-size: 9.505376344086pt;" aria-label="Art Basel (4 items)">Art Basel</a> <a href="https://newinzurich.com/tag/art-international-zurich/" class="tag-cloud-link tag-link-114 tag-link-position-5" style="font-size: 8pt;" aria-label="Art International Zurich (3 items)">Art International Zurich</a> <a href="https://newinzurich.com/tag/art-in-zurich/" class="tag-cloud-link tag-link-112 tag-link-position-6" style="font-size: 12.516129032258pt;" aria-label="Art in Zurich (7 items)">Art in Zurich</a> <a href="https://newinzurich.com/tag/art-on-ice-2015/" class="tag-cloud-link tag-link-3529 tag-link-position-7" style="font-size: 9.505376344086pt;" aria-label="Art on Ice 2015 (4 items)">Art on Ice 2015</a> <a href="https://newinzurich.com/tag/burning-of-the-boogg/" class="tag-cloud-link tag-link-1647 tag-link-position-8" style="font-size: 9.505376344086pt;" aria-label="burning of the Böögg (4 items)">burning of the Böögg</a> <a href="https://newinzurich.com/tag/chocolate-fashion-show/" class="tag-cloud-link tag-link-1568 tag-link-position-9" style="font-size: 9.505376344086pt;" aria-label="Chocolate fashion show (4 items)">Chocolate fashion show</a> <a href="https://newinzurich.com/tag/chocolate-in-zurich/" class="tag-cloud-link tag-link-1376 tag-link-position-10" style="font-size: 10.709677419355pt;" aria-label="chocolate in zurich (5 items)">chocolate in zurich</a> <a href="https://newinzurich.com/tag/christmas-in-zurich/" class="tag-cloud-link tag-link-2318 tag-link-position-11" style="font-size: 10.709677419355pt;" aria-label="Christmas in Zurich (5 items)">Christmas in Zurich</a> <a href="https://newinzurich.com/tag/classical-music-in-zurich/" class="tag-cloud-link tag-link-243 tag-link-position-12" style="font-size: 8pt;" aria-label="classical music in Zurich (3 items)">classical music in Zurich</a> <a href="https://newinzurich.com/tag/daisuke-takahashi/" class="tag-cloud-link tag-link-3631 tag-link-position-13" style="font-size: 9.505376344086pt;" aria-label="Daisuke Takahashi (4 items)">Daisuke Takahashi</a> <a href="https://newinzurich.com/tag/featured/" class="tag-cloud-link tag-link-1340 tag-link-position-14" style="font-size: 15.225806451613pt;" aria-label="featured (11 items)">featured</a> <a href="https://newinzurich.com/tag/florent-amodio/" class="tag-cloud-link tag-link-1361 tag-link-position-15" style="font-size: 9.505376344086pt;" aria-label="Florent Amodio (4 items)">Florent Amodio</a> <a href="https://newinzurich.com/tag/food-in-zurich/" class="tag-cloud-link tag-link-2289 tag-link-position-16" style="font-size: 10.709677419355pt;" aria-label="Food in Zurich (5 items)">Food in Zurich</a> <a href="https://newinzurich.com/tag/freestyle-ch/" class="tag-cloud-link tag-link-423 tag-link-position-17" style="font-size: 9.505376344086pt;" aria-label="freestyle.ch (4 items)">freestyle.ch</a> <a href="https://newinzurich.com/tag/greifensee/" class="tag-cloud-link tag-link-460 tag-link-position-18" style="font-size: 9.505376344086pt;" aria-label="Greifensee (4 items)">Greifensee</a> <a href="https://newinzurich.com/tag/hiking-in-switzerland/" class="tag-cloud-link tag-link-1660 tag-link-position-19" style="font-size: 10.709677419355pt;" aria-label="Hiking in Switzerland (5 items)">Hiking in Switzerland</a> <a href="https://newinzurich.com/tag/karl-spoerri/" class="tag-cloud-link tag-link-590 tag-link-position-20" style="font-size: 9.505376344086pt;" aria-label="Karl Spoerri (4 items)">Karl Spoerri</a> <a href="https://newinzurich.com/tag/kazu/" class="tag-cloud-link tag-link-592 tag-link-position-21" style="font-size: 11.763440860215pt;" aria-label="KAZU (6 items)">KAZU</a> <a href="https://newinzurich.com/tag/limmatschwimmen/" class="tag-cloud-link tag-link-645 tag-link-position-22" style="font-size: 9.505376344086pt;" aria-label="Limmatschwimmen (4 items)">Limmatschwimmen</a> <a href="https://newinzurich.com/tag/nadja-schildknecht/" class="tag-cloud-link tag-link-740 tag-link-position-23" style="font-size: 11.763440860215pt;" aria-label="Nadja Schildknecht (6 items)">Nadja Schildknecht</a> <a href="https://newinzurich.com/tag/newinzurich/" class="tag-cloud-link tag-link-1800 tag-link-position-24" style="font-size: 10.709677419355pt;" aria-label="NewInZurich (5 items)">NewInZurich</a> <a href="https://newinzurich.com/tag/new-in-zurich-2/" class="tag-cloud-link tag-link-745 tag-link-position-25" style="font-size: 16.731182795699pt;" aria-label="new in Zurich (14 items)">new in Zurich</a> <a href="https://newinzurich.com/tag/openair-cinema-in-zurich/" class="tag-cloud-link tag-link-1927 tag-link-position-26" style="font-size: 9.505376344086pt;" aria-label="OpenAir cinema in Zurich (4 items)">OpenAir cinema in Zurich</a> <a href="https://newinzurich.com/tag/running-in-zurich/" class="tag-cloud-link tag-link-920 tag-link-position-27" style="font-size: 9.505376344086pt;" aria-label="running in Zurich (4 items)">running in Zurich</a> <a href="https://newinzurich.com/tag/sechselauten/" class="tag-cloud-link tag-link-1633 tag-link-position-28" style="font-size: 9.505376344086pt;" aria-label="Sechseläuten (4 items)">Sechseläuten</a> <a href="https://newinzurich.com/tag/skiing-in-lenzerheide/" class="tag-cloud-link tag-link-1392 tag-link-position-29" style="font-size: 9.505376344086pt;" aria-label="Skiing in Lenzerheide (4 items)">Skiing in Lenzerheide</a> <a href="https://newinzurich.com/tag/skiing-in-switzerland/" class="tag-cloud-link tag-link-992 tag-link-position-30" style="font-size: 9.505376344086pt;" aria-label="skiing in Switzerland (4 items)">skiing in Switzerland</a> <a href="https://newinzurich.com/tag/skiing-near-zurich/" class="tag-cloud-link tag-link-993 tag-link-position-31" style="font-size: 13.268817204301pt;" aria-label="skiing near Zurich (8 items)">skiing near Zurich</a> <a href="https://newinzurich.com/tag/stephane-lambiel/" class="tag-cloud-link tag-link-1047 tag-link-position-32" style="font-size: 10.709677419355pt;" aria-label="Stéphane Lambiel (5 items)">Stéphane Lambiel</a> <a href="https://newinzurich.com/tag/swiss-chocolate/" class="tag-cloud-link tag-link-1560 tag-link-position-33" style="font-size: 9.505376344086pt;" aria-label="Swiss chocolate (4 items)">Swiss chocolate</a> <a href="https://newinzurich.com/tag/swiss-traditions/" class="tag-cloud-link tag-link-1631 tag-link-position-34" style="font-size: 11.763440860215pt;" aria-label="Swiss traditions (6 items)">Swiss traditions</a> <a href="https://newinzurich.com/tag/switzerland/" class="tag-cloud-link tag-link-4297 tag-link-position-35" style="font-size: 20.94623655914pt;" aria-label="Switzerland (28 items)">Switzerland</a> <a href="https://newinzurich.com/tag/things-to-do-in-zurich-2/" class="tag-cloud-link tag-link-1599 tag-link-position-36" style="font-size: 11.763440860215pt;" aria-label="things to do in Zurich (6 items)">things to do in Zurich</a> <a href="https://newinzurich.com/tag/time-lapse-photography/" class="tag-cloud-link tag-link-1155 tag-link-position-37" style="font-size: 9.505376344086pt;" aria-label="Time-lapse photography (4 items)">Time-lapse photography</a> <a href="https://newinzurich.com/tag/whats-on-in-zurich/" class="tag-cloud-link tag-link-1243 tag-link-position-38" style="font-size: 10.709677419355pt;" aria-label="What&#039;s on in Zurich (5 items)">What&#039;s on in Zurich</a> <a href="https://newinzurich.com/tag/where-to-brunch-in-zurich/" class="tag-cloud-link tag-link-5467 tag-link-position-39" style="font-size: 9.505376344086pt;" aria-label="where to brunch in Zurich (4 items)">where to brunch in Zurich</a> <a href="https://newinzurich.com/tag/wine/" class="tag-cloud-link tag-link-1255 tag-link-position-40" style="font-size: 9.505376344086pt;" aria-label="Wine (4 items)">Wine</a> <a href="https://newinzurich.com/tag/wine-tasting-in-zurich/" class="tag-cloud-link tag-link-1258 tag-link-position-41" style="font-size: 9.505376344086pt;" aria-label="wine tasting in Zurich (4 items)">wine tasting in Zurich</a> <a href="https://newinzurich.com/tag/zurich/" class="tag-cloud-link tag-link-1298 tag-link-position-42" style="font-size: 22pt;" aria-label="Zurich (33 items)">Zurich</a> <a href="https://newinzurich.com/tag/zurich-events/" class="tag-cloud-link tag-link-1951 tag-link-position-43" style="font-size: 9.505376344086pt;" aria-label="Zurich events (4 items)">Zurich events</a> <a href="https://newinzurich.com/tag/zurich-film-festival/" class="tag-cloud-link tag-link-1308 tag-link-position-44" style="font-size: 14.623655913978pt;" aria-label="Zurich Film Festival (10 items)">Zurich Film Festival</a> <a href="https://newinzurich.com/tag/zurich-in-photos-2/" class="tag-cloud-link tag-link-1346 tag-link-position-45" style="font-size: 9.505376344086pt;" aria-label="Zurich in photos (4 items)">Zurich in photos</a></div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NewInZurich.com --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="2821766604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NewInZurich.com --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="2821766604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="bannerad-widget-6" class="widget bannerad"><div class="widget-wrap"><a href="http://www.wordculture.ch/41/children-s-courses-coaching" target="_blank"> <img src="https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png"></a></div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><script src="https://apis.google.com/js/platform.js"></script> <div class="g-ytsubscribe" data-channel="newinzurich" data-layout="full" data-theme="dark" data-count="default"></div></div></div><div id="bannerad-widget-15" class="widget bannerad"><div class="widget-wrap"><a data-pin-do="embedUser" data-pin-board-width="400" data-pin-scale-height="240" data-pin-scale-width="80" href="https://www.pinterest.ch/newinzurich/"></a></div></div><div id="bannerad-widget-20" class="widget bannerad"><div class="widget-wrap"><div align="center"> <a href="https://www.foodblogs-schweiz.ch" target="_blank"> <img src="https://www.foodblogs-schweiz.ch/wp-content/uploads/2019/02/FoodblogsSchweizKreis.png" alt="Eine Plattform von Foodbloggern für die Foodie-Szene" width="250px"> </a></div></div></div><div id="text-35" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a title="Banners for Best Expat Blogs" href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/"><img src="https://sparpedia.ch/wp-content/uploads/2019/04/340x240-3.png" alt="Banners for Best Expat Blogs" /></a></p></div></div></div><div id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/"><img class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" /></a></p></div></div></div><div id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to Blog via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-6"> Email Address </label> <input type="email" name="email" required="required" class="required"
 value=""
 id="subscribe-field-blog_subscription-6"
 placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div></div></div> <!-- End .page-border div --></div> <!-- End #page div --></div> <!-- End #wrap div --><div id="footer-widgets"><div class="limit clearfix"><div class="footer-widget1"></div><div class="footer-widget2"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to Blog</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to NewinZurich.com and receive notifications of new updates by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/02/an-interesting-visit-to-the-salt-mines-at-bex-switzerland/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div><div id="text-34" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Privacy policy</span></h3><div class="textwidget"><p><a href="https://newinzurich.com/privacy-policy/" rel="nofollow" style="color: #333;">Read about our Privacy Policy</a></p></div></div></div></div><div class="footer-widget3"><div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle"><span>Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://newinzurich.com/2020/02/'> February 2020</option><option value='https://newinzurich.com/2020/01/'> January 2020</option><option value='https://newinzurich.com/2019/12/'> December 2019</option><option value='https://newinzurich.com/2019/11/'> November 2019</option><option value='https://newinzurich.com/2019/10/'> October 2019</option><option value='https://newinzurich.com/2019/09/'> September 2019</option><option value='https://newinzurich.com/2019/08/'> August 2019</option><option value='https://newinzurich.com/2019/07/'> July 2019</option><option value='https://newinzurich.com/2019/06/'> June 2019</option><option value='https://newinzurich.com/2019/05/'> May 2019</option><option value='https://newinzurich.com/2019/04/'> April 2019</option><option value='https://newinzurich.com/2019/03/'> March 2019</option><option value='https://newinzurich.com/2019/02/'> February 2019</option><option value='https://newinzurich.com/2019/01/'> January 2019</option><option value='https://newinzurich.com/2018/12/'> December 2018</option><option value='https://newinzurich.com/2018/11/'> November 2018</option><option value='https://newinzurich.com/2018/10/'> October 2018</option><option value='https://newinzurich.com/2018/09/'> September 2018</option><option value='https://newinzurich.com/2018/08/'> August 2018</option><option value='https://newinzurich.com/2018/07/'> July 2018</option><option value='https://newinzurich.com/2018/06/'> June 2018</option><option value='https://newinzurich.com/2018/05/'> May 2018</option><option value='https://newinzurich.com/2018/04/'> April 2018</option><option value='https://newinzurich.com/2018/03/'> March 2018</option><option value='https://newinzurich.com/2018/02/'> February 2018</option><option value='https://newinzurich.com/2018/01/'> January 2018</option><option value='https://newinzurich.com/2017/12/'> December 2017</option><option value='https://newinzurich.com/2017/11/'> November 2017</option><option value='https://newinzurich.com/2017/10/'> October 2017</option><option value='https://newinzurich.com/2017/09/'> September 2017</option><option value='https://newinzurich.com/2017/08/'> August 2017</option><option value='https://newinzurich.com/2017/07/'> July 2017</option><option value='https://newinzurich.com/2017/06/'> June 2017</option><option value='https://newinzurich.com/2017/05/'> May 2017</option><option value='https://newinzurich.com/2017/04/'> April 2017</option><option value='https://newinzurich.com/2017/03/'> March 2017</option><option value='https://newinzurich.com/2017/02/'> February 2017</option><option value='https://newinzurich.com/2017/01/'> January 2017</option><option value='https://newinzurich.com/2016/12/'> December 2016</option><option value='https://newinzurich.com/2016/11/'> November 2016</option><option value='https://newinzurich.com/2016/10/'> October 2016</option><option value='https://newinzurich.com/2016/09/'> September 2016</option><option value='https://newinzurich.com/2016/08/'> August 2016</option><option value='https://newinzurich.com/2016/07/'> July 2016</option><option value='https://newinzurich.com/2016/06/'> June 2016</option><option value='https://newinzurich.com/2016/05/'> May 2016</option><option value='https://newinzurich.com/2016/04/'> April 2016</option><option value='https://newinzurich.com/2016/03/'> March 2016</option><option value='https://newinzurich.com/2016/02/'> February 2016</option><option value='https://newinzurich.com/2016/01/'> January 2016</option><option value='https://newinzurich.com/2015/12/'> December 2015</option><option value='https://newinzurich.com/2015/11/'> November 2015</option><option value='https://newinzurich.com/2015/10/'> October 2015</option><option value='https://newinzurich.com/2015/09/'> September 2015</option><option value='https://newinzurich.com/2015/08/'> August 2015</option><option value='https://newinzurich.com/2015/07/'> July 2015</option><option value='https://newinzurich.com/2015/06/'> June 2015</option><option value='https://newinzurich.com/2015/05/'> May 2015</option><option value='https://newinzurich.com/2015/04/'> April 2015</option><option value='https://newinzurich.com/2015/03/'> March 2015</option><option value='https://newinzurich.com/2015/02/'> February 2015</option><option value='https://newinzurich.com/2015/01/'> January 2015</option><option value='https://newinzurich.com/2014/12/'> December 2014</option><option value='https://newinzurich.com/2014/11/'> November 2014</option><option value='https://newinzurich.com/2014/10/'> October 2014</option><option value='https://newinzurich.com/2014/09/'> September 2014</option><option value='https://newinzurich.com/2014/08/'> August 2014</option><option value='https://newinzurich.com/2014/07/'> July 2014</option><option value='https://newinzurich.com/2014/06/'> June 2014</option><option value='https://newinzurich.com/2014/05/'> May 2014</option><option value='https://newinzurich.com/2014/04/'> April 2014</option><option value='https://newinzurich.com/2014/03/'> March 2014</option><option value='https://newinzurich.com/2014/02/'> February 2014</option><option value='https://newinzurich.com/2014/01/'> January 2014</option><option value='https://newinzurich.com/2013/12/'> December 2013</option><option value='https://newinzurich.com/2013/11/'> November 2013</option><option value='https://newinzurich.com/2013/10/'> October 2013</option><option value='https://newinzurich.com/2013/09/'> September 2013</option><option value='https://newinzurich.com/2013/08/'> August 2013</option><option value='https://newinzurich.com/2013/07/'> July 2013</option><option value='https://newinzurich.com/2013/06/'> June 2013</option><option value='https://newinzurich.com/2013/05/'> May 2013</option><option value='https://newinzurich.com/2013/04/'> April 2013</option><option value='https://newinzurich.com/2013/03/'> March 2013</option><option value='https://newinzurich.com/2013/02/'> February 2013</option><option value='https://newinzurich.com/2013/01/'> January 2013</option><option value='https://newinzurich.com/2012/12/'> December 2012</option><option value='https://newinzurich.com/2012/11/'> November 2012</option><option value='https://newinzurich.com/2012/10/'> October 2012</option><option value='https://newinzurich.com/2012/09/'> September 2012</option><option value='https://newinzurich.com/2012/08/'> August 2012</option><option value='https://newinzurich.com/2012/07/'> July 2012</option><option value='https://newinzurich.com/2012/02/'> February 2012</option> </select> <script type="text/javascript">/*<![CDATA[*//* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> *//*]]>*/</script> </div></div><div id="text-32" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Lower Down Google Ad --><br /> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-5245131876250137"
 data-ad-slot="5657048496"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></div><div id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget"><div class="sub-icons clearfix"> <a title="Subscribe via RSS Feed" href="https://newinzurich.com/feed/"><img class="rss-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a> <a title="Connect on Facebook" rel="external" href="http://www.facebook.com/NewInZurich"><img class="facebook-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/facebook.png" alt="Connect on Facebook" align="top" /></a> <a rel="external" title="Follow us on Twitter" href="http://www.twitter.com/newinzurich"><img class="twitter-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/twitter.png" alt="Follow us on Twitter" align="top" /></a> <a title="Connect on Pinterest" rel="external" href="http://www.pinterest.com/newinzurich/"><img class="pinterest-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/pinterest.png" alt="Connect on Pinterest" align="top" /></a> <a title="Connect on Google Plus" rel="external" href="https://plus.google.com/107688049080629179153?rel=author"><img class="gplus-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a> <a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/NewInZurich"><img class="youtube-sub" src="https://newinzurich.com/wp-content/themes/wp-radiance101/images/youtube.png" alt="Connect on YouTube" align="top" /></a></div></div></div></div><div id="text-12" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><style>/*<![CDATA[*/.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }
@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } }/*]]>*/</style><a href="http://instagram.com/newinzurich?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a></div></div></div><ul class="footerwidg" style="margin:0!important;line-height:26px;"><li><img src="https://newinzurich.com/wp-content/uploads/2013/01/2.png" /> newinzurich@gmail.com</li><li><img src="https://newinzurich.com/wp-content/uploads/2013/01/1.png" /> www.NewinZurich.com</li></ul></div></div></div> <!-- End #footer-widgets div --><div id="footer"><div class="limit clearfix"> &copy;  2011 - 2020 NewinZurich &#8211; Your Guide To Living in Zurich. Web by <a href="http://www.frozengrape.co.uk">Frozen Grape</a>.</div></div> <!-- End #footer div --></div> <!-- End #outerwrap div --> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38211031-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>This website uses cookies to provide you with the best browsing experience.</p><p>Find out more or adjust your <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div> <!--  .moove-gdpr-cookie-notice --><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button></div> <!--  .button-container --></div> <!-- moove-gdpr-info-bar-content --></div> <!-- moove-gdpr-info-bar-container --></div> <!-- #moove_gdpr_cookie_info_bar  --> <!-- Instagram Feed JS --> <script type="text/javascript">var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php";</script> <link rel='stylesheet' id='jetpack_css-css'  href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>/*<![CDATA[*//* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> *//*]]>*/</script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js'></script> <script type='text/javascript'>/*<![CDATA[*//* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","post_id":"69386","plugin_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true","cookie_expiration":"365"};
/* ]]> *//*]]>*/</script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/moove_gdpr_frontend.min.js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js'></script> <script async="async" type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script> <script type='text/javascript'>/*<![CDATA[*//* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> *//*]]>*/</script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js'></script> <!-- V1 --><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="https://newinzurich.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="NewinZurich - Your Guide To Living in Zurich" class="img-responsive" /></div> <!--  .moove-gdpr-company-logo-holder --><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button></li><li class="menu-item-strict-necessary-cookies menu-item-off"> <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-strict-necessary"></span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div> <!--  .moove-gdpr-branding --></div> <!--  .moove-gdpr-modal-left-content --><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div> <!-- .moove-gdpr-modal-ritle --><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"> <span class="tab-title">Privacy Overview</span><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #privacy_overview --><div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Strictly Necessary Cookies</span><div class="moove-gdpr-tab-main-content"><p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p><div class="moove-gdpr-status-bar "><form><fieldset> <label class='gdpr-acc-link' for="moove_gdpr_strict_cookies" >disable</label> <label class="cookie-switch"> <input type="checkbox"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies"> <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div> <!-- .moove-gdpr-status-bar --><div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;"><p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #strict-necesarry-cookies --></div> <!--  .moove-gdpr-tab-content --></div> <!--  .main-modal-content --><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Settings</button></div> <!--  .moove-gdpr-button-holder --></div> <!--  .moove-gdpr-modal-footer-content --></div> <!--  .moove-gdpr-modal-right-content --><div class="moove-clearfix"></div></div> <!--  .moove-gdpr-modal-content --></div> <!-- #moove_gdpr_cookie_modal  --><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'46561543',post:'69386',tz:'1',srv:'newinzurich.com'} ]);
	_stq.push([ 'clickTrackerInit', '46561543', '69386' ]);</script> </body></html>