<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed" href="https://newinzurich.com/feed/atom/" /><link rel="pingback" href="https://newinzurich.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ --><title>What&#039;s On In Zurich End of June Early July 2020 - NewinZurich - Your Guide To Living in Zurich</title><link rel="stylesheet" id="siteground-optimizer-combined-css-2fb834ecfdff12044a2ce8675322d191" href="https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-2fb834ecfdff12044a2ce8675322d191.css" media="all" /><meta name="description" content="What&#039;s On In Zurich End of June Early July 2020  Summer has arrived in Zurich and the Badis and all the outdoor cafes and restaurants have opened. Take a" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What&#039;s On In Zurich End of June Early July 2020 - NewinZurich - Your Guide To Living in Zurich" /><meta property="og:description" content="What&#039;s On In Zurich End of June Early July 2020  Summer has arrived in Zurich and the Badis and all the outdoor cafes and restaurants have opened. Take a" /><meta property="og:url" content="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2020-06-26T18:33:04+00:00" /><meta property="article:modified_time" content="2020-06-26T18:33:06+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-20-compressed-e1593194908510.jpg" /><meta property="og:image:width" content="604" /><meta property="og:image:height" content="750" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newinzurich.com/#organization","name":"NewInZurich","url":"https://newinzurich.com/","sameAs":["https://www.facebook.com/NewInZurich","https://www.instagram.com/newinzurich/","https://www.youtube.com/user/NewInZurich","https://www.pinterest.com/newinzurich/","https://twitter.com/newinzurich"],"logo":{"@type":"ImageObject","@id":"https://newinzurich.com/#logo","inLanguage":"en-CA","url":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","width":600,"height":248,"caption":"NewInZurich"},"image":{"@id":"https://newinzurich.com/#logo"}},{"@type":"WebSite","@id":"https://newinzurich.com/#website","url":"https://newinzurich.com/","name":"NewinZurich - Your Guide To Living in Zurich","description":"Your Guide To Living in Zurich","publisher":{"@id":"https://newinzurich.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newinzurich.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#primaryimage","inLanguage":"en-CA","url":"https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-20-compressed-e1593194908510.jpg","width":604,"height":750,"caption":"What's On In Zurich End of June Early July 2020"},{"@type":"WebPage","@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#webpage","url":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/","name":"What's On In Zurich End of June Early July 2020 - NewinZurich - Your Guide To Living in Zurich","isPartOf":{"@id":"https://newinzurich.com/#website"},"primaryImageOfPage":{"@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#primaryimage"},"datePublished":"2020-06-26T18:33:04+00:00","dateModified":"2020-06-26T18:33:06+00:00","description":"What's On In Zurich End of June Early July 2020 \u00a0Summer has arrived in Zurich and the Badis and all the outdoor cafes and restaurants have opened. Take a","breadcrumb":{"@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"]}]},{"@type":"BreadcrumbList","@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newinzurich.com/","url":"https://newinzurich.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newinzurich.com/things-to-do-in-zurich/","url":"https://newinzurich.com/things-to-do-in-zurich/","name":"Things To Do"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/","url":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/","name":"What&#8217;s On In Zurich End of June Early July 2020"}}]},{"@type":"Article","@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#article","isPartOf":{"@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#webpage"},"author":{"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639"},"headline":"What&#8217;s On In Zurich End of June Early July 2020","datePublished":"2020-06-26T18:33:04+00:00","dateModified":"2020-06-26T18:33:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#webpage"},"publisher":{"@id":"https://newinzurich.com/#organization"},"image":{"@id":"https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#primaryimage"},"keywords":"Things to do in Zurich end of June early July 2020,What to do in Zurich end of June 2020","articleSection":"Things To Do,What's On","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#respond"]}]},{"@type":["Person"],"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639","name":"newinzurich","image":{"@type":"ImageObject","@id":"https://newinzurich.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","caption":"newinzurich"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; What&#8217;s On In Zurich End of June Early July 2020 Comments Feed" href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/feed/" />  <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style>  <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.js'></script>  <link rel='https://api.w.org/' href='https://newinzurich.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://newinzurich.com/?p=104165' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2020%2F06%2Fwhats-on-in-zurich-end-of-june-early-july-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2020%2F06%2Fwhats-on-in-zurich-end-of-june-early-july-2020%2F&#038;format=xml" /><style type="text/css">a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-38211031-1');</script> <meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style type="text/css">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</style> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
    },
    "url": "https:\/\/newinzurich.com\/",
    "name": "NewinZurich - Your Guide To Living in Zurich",
    "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "NewinZurich - Your Guide To Living in Zurich",
    "alternateName": "Your Guide To Living in Zurich",
    "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "What's On In Zurich End of June Early July 2020",
    "description": "What&#8217;s On In Zurich End of June Early July 2020 \u00a0Summer has arrived in Zurich and the Badis and all the outdoor cafes and&hellip;",
    "datePublished": "2020-06-26",
    "datemodified": "2020-06-26",
    "mainEntityOfPage": "https:\/\/newinzurich.com\/2020\/06\/whats-on-in-zurich-end-of-june-early-july-2020\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/06\/Screenshot-2020-06-26-at-20-compressed-e1593194908510.jpg",
        "width": 604,
        "height": 750
    },
    "publisher": {
        "@type": "Organization",
        "name": "NewinZurich - Your Guide To Living in Zurich",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-newinzurich",
        "name": "newinzurich"
    }
}</script><style type="text/css">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</style></head><body class="post-template-default single single-post postid-104165 single-format-standard penci-body-single-style-8 penci-show-pthumb elementor-default"> <a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img class="penci-lazy" src="https://newinzurich.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li></ul></nav><div class="wrapper-boxed header-style-header-5"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich"/></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fa fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://newinzurich.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/things-to-do-in-zurich/">Things To Do</a> » <span class="breadcrumb_last" aria-current="page">What&#8217;s On In Zurich End of June Early July 2020</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-104165" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-20-compressed-e1593194908510.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-20-compressed-e1593194908510.jpg" style="padding-top: 124.1722%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-38" href="https://newinzurich.com/things-to-do-in-zurich/"  rel="category tag">Things To Do</a><a class="penci-cat-name penci-cat-1421" href="https://newinzurich.com/whats-on/"  rel="category tag">What's On</a></span></div><h1 class="post-title single-post-title entry-title">What&#8217;s On In Zurich End of June Early July 2020</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://newinzurich.com/author/christinafryer/">newinzurich</a></span> <time class="entry-date published" datetime="2020-06-26T20:33:04+02:00">June 26, 2020</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2020-06-26T20:33:04+02:00">June 26, 2020</time></span> <span>0 comment</span></div></div></div></div></div><div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="104165" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20In%20Zurich%20End%20of%20June%20Early%20July%202020%20-%20https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=What&#039;s%20On%20In%20Zurich%20End%20of%20June%20Early%20July%202020&#038;BODY=https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><div style="text-align: left;"><h1><a href="https://newinzurich.com/2019/06/whats-on-in-zurich-mid-june-2019/62012669_2611898842194445_1230077478228197376_n/" rel="attachment wp-att-98051"><img class="aligncenter size-full wp-image-98051" src="https://newinzurich.com/wp-content/uploads/2019/06/62012669_2611898842194445_1230077478228197376_n.jpg" alt="What's On In Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2019/06/62012669_2611898842194445_1230077478228197376_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2019/06/62012669_2611898842194445_1230077478228197376_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2019/06/62012669_2611898842194445_1230077478228197376_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2019/06/62012669_2611898842194445_1230077478228197376_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2019/06/62012669_2611898842194445_1230077478228197376_n-240x180.jpg 240w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2019/06/62012669_2611898842194445_1230077478228197376_n.jpg" ></a></h1><h1 style="text-align: center;">What&#8217;s On In Zurich</h1><h1 style="text-align: center;">End of June Early July 2020</h1><p><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/screenshot-2020-06-26-at-20-compressed/" rel="attachment wp-att-104174"><img class="aligncenter size-large wp-image-104174" src="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-20-compressed-825x1024.jpg" alt="What's On In Zurich End of June Early July 2020" width="825" height="1024" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-20-compressed-825x1024.jpg" ></a> Summer has arrived in Zurich and the Badis and all the outdoor cafes and restaurants have opened. Take a look at some of the activities which are on this weekend and this coming week. We also have some suggestions for trips, excursions and holiday destinations in Switzerland. Don&#8217;t forget to enter our contest to win one of 5 Allegra Travel Passes to explore Graubünden and do check out our special offer on the &#8220;Expert Guide To Living in Switzerland&#8221;. You get 10% off the book (and any other books you choose to buy from <a href="https://www.bergli.ch/products/the-expert-guide" target="_blank" rel="noopener noreferrer"><strong>Bergli Books)</strong></a> as well as free postage on purchases over CHF 30 when you use code NewInZurich.</p><p><strong>NEW SWISS COVID APP AVAILABLE TO DOWNLOAD:</strong> The Swiss COVID APP has just been released and is now available on both Apple and Android for download.<a href="https://www.bag.admin.ch/bag/en/home/krankheiten/ausbrueche-epidemien-pandemien/aktuelle-ausbrueche-epidemien/novel-cov/swisscovid-app-und-contact-tracing.html" target="_blank" rel="noopener noreferrer"><strong> Find out more about it here.</strong></a></p><p><strong>SWISS BARBEQUE &amp; RACLETTE 26th &amp; 27th JUNE:</strong> The Raclette Festival is organising a Swiss BBQ and Raclette event on Friday 26th June in the evening from 4pm till 10pm and on Saturday 27th June from 12 noon till 10pm. It all takes place at the Uetikon am See Badi along the lake near Meilen. <a href="https://www.facebook.com/raclettefestival/" target="_blank" rel="noopener noreferrer"><strong>See details here.</strong></a></p><p><strong>ZURICH STREET FOOD PARK AT ZURICH MAIN STATION 30th JUNE ONWARDS:</strong> There are 2 Street Food Park festivals taking place at Zurich main station. The first is from Tuesday 30th June till Sunday 5th July and the second is from Tuesday 7th July till Sunday 12th July.<a href="https://www.facebook.com/streetfoodparadezurich/" target="_blank" rel="noopener noreferrer"><strong> See more details (in German) here.</strong></a></p><p><a href="https://newinzurich.com/2012/02/rachel-dale/screenshot-2020-06-16-at-21-compressed/" rel="attachment wp-att-104025"><img class="aligncenter size-large wp-image-104025" src="https://newinzurich.com/wp-content/uploads/2012/02/Screenshot-2020-06-16-at-21-compressed-1024x682.jpg" alt="Bernina Express &amp; Rhaetian Bahn" width="1024" height="682" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2012/02/Screenshot-2020-06-16-at-21-compressed-1024x682.jpg" ></a></p><p><strong>WIN 1 OF 5 ALLEGRA DAY PASSES TO EXPLORE GRAUBÜNDEN: </strong>Why not enter our contest to win one of 5 Allegra Day Passes to explore Graubünden with Rhaetian Railway. For a supplement of CHF 16 you can even reserve a seat on the Bernina Express. Contest closes 30th June at midnight.<a href="https://newinzurich.com/2020/06/rhaetian-railway-contest-win-an-allegra-1-day-travel-pass/" target="_blank" rel="noopener noreferrer"><strong> Find out more and enter the contest here.</strong></a></p><p><b>KIOER ART IN OPEN SPACES IN ZURICH 27th JUNE TILL 20th SEPT: </b>Check out the latest &#8220;Art in Open Spaces in Zurich&#8221;. There are plenty of unusual art pieces all around Zurich. Find out all about this <b><a href="https://www.stadt-zuerich.ch/kioer" target="_blank" rel="noopener noreferrer">outdoor exhibition (in German) here.</a></b></p><p><strong>FESTSPIELE X 2020 UNTIL 28th JUNE:</strong> This year the Festspiele is taking place online from 5th &#8211; 28th June and is packed with cultural highlights. Take a look at the program on the <a href="https://festspielex.ch/buehne/funkoper-monsterhof" target="_blank" rel="noopener noreferrer"><strong>website here.</strong></a></p><div class="text_exposed_show"><p><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/da3fb2c7-7f53-4383-9012-0bf2647c3549/" rel="attachment wp-att-104169"><img class="aligncenter size-large wp-image-104169" src="https://newinzurich.com/wp-content/uploads/2020/06/da3fb2c7-7f53-4383-9012-0bf2647c3549-1024x397.jpg" alt="Karin Speiser Artwork PHM Gallery Egg Zurich" width="1024" height="397" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/da3fb2c7-7f53-4383-9012-0bf2647c3549-1024x397.jpg" ></a></p></div><p><strong>KIRA SPEISER ART AT PHM GALLERY IN EGG WEDS 1st JULY &amp; 8th JULY:</strong> Do take the opportunity to meet artist Kira Speiser in person and view her beautiful art work which is being shown at PHM Art Gallery in Egg. There are two special viewings &#8211; on Wednesday 1st July from 6pm &#8211; 8pm and on Wednesday 8th July from 6pm till 8pm. <a href="https://mailchi.mp/aec817723140/1st-newsletter-of-4816396?fbclid=IwAR2qO5LngulRmmvk7yLLU-kzBACF1ngn-Hwaq2NSBW_ASOqcP-GDAX7cP3o" target="_blank" rel="noopener noreferrer"><strong>You can find more information here. </strong></a></p><p><a href="https://newinzurich.com/2019/10/art-in-and-around-zurich-phm-art-gallery-egg/" target="_blank" rel="noopener noreferrer"><strong>You can find out more about PHM Art Gallery in Egg by viewing here.</strong></a></p><p><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/103431938_3318447504845545_3331931437657073455_n/" rel="attachment wp-att-104173"><img class="aligncenter size-full wp-image-104173" src="https://newinzurich.com/wp-content/uploads/2020/06/103431938_3318447504845545_3331931437657073455_n-e1593193996224.jpg" alt="TUTANCHAMUN EXHIBITION HALLE 622 ZURICH 10th JULY - 1st NOV" width="750" height="285" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/103431938_3318447504845545_3331931437657073455_n-e1593193996224.jpg" ></a></p><p><strong>TUTANCHAMUN EXHIBITION HALLE 622 ZURICH 10th JULY &#8211; 1st NOV: </strong>&#8220;Discover the Golden Pharaoh&#8221; exhibition all about Tutanchamun and Egypt which will be at Halle 622 in Zurich from 10th July. till 1st November. It&#8217;s bound to be very popular. <b><a href="https://tut-ausstellung.ch/en/" target="_blank" rel="noopener noreferrer">You can book your tickets here.</a></b></p><p><b style="font-size: 14px; font-family: 'PT Serif', serif;">GILBERT &amp; GEORGE EXHIBITION AT LUMA: </b><span style="font-size: 14px; font-family: 'PT Serif', serif;">The Gilbert &amp; George Exhibition at the Luma Westbau is a FREE exhibition and runs until 12th July. </span><b style="font-size: 14px; font-family: 'PT Serif', serif;"><a href="https://newinzurich.com/news/gilbert-george-50-years-retrospective-luma-westbau-zurich/" target="_blank" rel="noopener noreferrer">Read all about it here.</a></b></p><p><b>HAUS KONSTRUKTIV OTTO PIENE &amp; BRIGITTE KROWANZ:</b> At Haus Konstruktiv the Otto Piene exhibition is now extended until 13th September. Don&#8217;t miss the light exhibition by Brigitte Kowanz also on until 13th September. <b><a href="https://www.hauskonstruktiv.ch/?changelc=en-US" target="_blank" rel="noopener noreferrer">Find out more here.</a></b><br /> <b></b></p><p><strong>THE SWISS NATIONAL MUSEUM:</strong> The latest exhibition about Nuns (the Power Women of the Middle Ages) at the Swiss National Museum comes highly recommended by some of our readers. It runs until 16th August.<a href="https://www.landesmuseum.ch/en/exhibitions/temporary/2020/nuns.-powerful-women-in-the-middle-ages/nuns.-powerful-women-in-the-middle-ages" target="_blank" rel="noopener noreferrer"><strong> Take a look here.</strong></a></p><p><strong>EXHIBITION ABOUT GREENLAND AT LANDESMUSEUM UNTIL 18th OCT:</strong> Find out all about the <a href="https://newinzurich.com/news/greenland-1912-exhibition-at-the-landesmuseum-zurich/" target="_blank" rel="noopener noreferrer"><strong>Greenland exhibition at the Landesmuseum here.</strong></a></p><div style="text-align: left;"><p>*********************************************************************************************************************</p><p style="text-align: center;"><em>Sponsored Insert </em></p><p><a href="https://newinzurich.com/2020/06/thinking-of-training-as-a-teaching-assistant-in-zurich/101085438_3420783357972652_4576611820839632896_n/" rel="attachment wp-att-103773"><img class="aligncenter size-full wp-image-103773" src="https://newinzurich.com/wp-content/uploads/2018/06/101085438_3420783357972652_4576611820839632896_n.jpg" alt="Train as a Teaching Assistant in Zurich" width="960" height="720" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2018/06/101085438_3420783357972652_4576611820839632896_n.jpg" ></a></p><h2 style="text-align: center;"><b>Thinking of Training As a Teaching Assistant?</b></h2><p>Foundations For Learning is a fully registered non-profit foundation providing support to students and families across Switzerland. They have been running a Teacher Assistant Course for over 10 years with great success and the latest course has just opened for enrolments. The course takes place in central Zurich one Saturday a month from 19th September till 12th June. The course is in English and no prerequisites are necessary.</p><h4 style="text-align: center;"><strong>Read all about the course and what you can expect to cover <a href="https://newinzurich.com/2020/06/thinking-of-training-as-a-teaching-assistant-in-zurich/" target="_blank" rel="noopener noreferrer">here</a></strong></h4><h4 style="text-align: center;">For more information click <a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2020-2021/" target="_blank" rel="noopener noreferrer">here</a>.</h4></div><div style="text-align: left;"><p>*********************************************************************************************************************</p></div></div><div style="text-align: left;"><div style="text-align: left;"><p><b>AN ONLINE YOGA COURSE TO DE-STRESS &amp; HELP WITH FLEXIBILITY: </b>If you fancy a yoga retreat but don&#8217;t have time or haven&#8217;t been able to find a class, how about trying an online retreat at home? The Dynamic Yogi is running a weekend retreat or a full week retreat at a great price. What&#8217;s more your access lasts for a full year. <b><a href="https://thedynamicyogi.com/course-options" target="_blank" rel="noopener noreferrer">Find out more here.</a></b></p><p><strong>RAINY DAYS IN ZURICH:</strong> If you&#8217;re looking for things to do in Zurich when it rains please check our list of rainy day activities. Please do make sure, however, that there are no Covid restrictions before you set out! <a href="https://newinzurich.com/2014/07/rainy-day-zurich-2/" target="_blank" rel="noopener noreferrer"><strong>Take a look here.</strong></a></p></div><div style="text-align: left;"><div style="text-align: left;"><p><strong>PHOTO SCHWEIZ CORONA PROJECT PHOTOS:</strong> Photo Schweiz invited 30 Swiss photographers to document their photographic impressions of these unusual times (including <a href="https://newinzurich.com/news/christian-bobst-swiss-photographer-at-photo18/" target="_blank" rel="noopener noreferrer"><strong>Christian Bobst</strong></a>) and this is the result: <a href="https://www.photo-schweiz.ch/coronaproject" target="_blank" rel="noopener noreferrer"><strong>take a look here.</strong></a></p></div></div><div style="text-align: left;"><div style="text-align: left;"><p>*********************************************************************************************************************</p><p style="text-align: center;"><em>Sponsored Article </em></p><h2 style="text-align: center;"><a href="https://www.foundationsforlearning.ch/summer-specials/" target="_blank" rel="noopener noreferrer"><b><strong>FOUNDATIONS FOR LEARNING ACADEMIC COURSES FOR CHILDREN</strong></b></a></h2><p><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-mid-to-end-june-2020/104058612_3457396150978039_422093932481931773_n/" rel="attachment wp-att-103971"><img class="aligncenter size-full wp-image-103971" src="https://newinzurich.com/wp-content/uploads/2020/06/104058612_3457396150978039_422093932481931773_n.jpg" alt="Foundations For Learning Summer Courses for Children" width="960" height="640" srcset="https://newinzurich.com/wp-content/uploads/2020/06/104058612_3457396150978039_422093932481931773_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2020/06/104058612_3457396150978039_422093932481931773_n-300x200.jpg 300w, https://newinzurich.com/wp-content/uploads/2020/06/104058612_3457396150978039_422093932481931773_n-150x100.jpg 150w, https://newinzurich.com/wp-content/uploads/2020/06/104058612_3457396150978039_422093932481931773_n-768x512.jpg 768w, https://newinzurich.com/wp-content/uploads/2020/06/104058612_3457396150978039_422093932481931773_n-585x390.jpg 585w, https://newinzurich.com/wp-content/uploads/2020/06/104058612_3457396150978039_422093932481931773_n-263x175.jpg 263w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/104058612_3457396150978039_422093932481931773_n.jpg" ></a></p><h3 style="text-align: center;"><b>Academic courses run by Foundations For Learning for children needing an extra bit of help in specific subjects.</b></h3><p>Foundations For Learning is running a series of academic courses over the next few weeks to help children who may benefit from extra tuition over the Summer break. Whether your child&#8217;s curriculum has been disrupted due to the Pandemic, or whether they just need help with a subject they are struggling with, the Foundations For Learning courses include Writing, Reading and Spelling, Early Years Language and Basic Numeracy, Mathematics and even a Summer Maths Camp.</p><h4 style="text-align: center;">For more information on the courses <b style="font-size: 22px; letter-spacing: 0px;"><a href="https://www.foundationsforlearning.ch/summer-specials/" target="_blank" rel="noopener noreferrer"><strong>Take a look here.</strong></a></b></h4></div><div style="text-align: left;"><p>*********************************************************************************************************************</p><p><a href="https://newinzurich.com/2015/06/kids-summer-fun-with-the-zurich-ferienpass-2015/rp_zvv1-1024x675-jpeg/" rel="attachment wp-att-72749"><img class="aligncenter size-large wp-image-72749" src="https://newinzurich.com/wp-content/uploads/2015/06/zvv1-1024x6751-1024x675.jpeg" alt="Kids Summer pass Zurich" width="1024" height="675" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2015/06/zvv1-1024x6751-1024x675.jpeg" ></a></p><p><strong>KIDS ZVV SUMMER PASS ZURICH:</strong> The ZVV Summer Pass for Children costs just CHF 25 and offers not only 5 weeks of free transport around Zurich but free access to museums na d Badis too as well as lots of other great offers. <a href="https://newinzurich.com/2015/06/kids-summer-fun-with-the-zurich-ferienpass-2015/" target="_blank" rel="noopener noreferrer"><strong>Read all about it here.</strong></a></p><p><strong>BADIS IN ZURICH:</strong> When the weather in Zurich is good there is nothing better than a trip to the Badi for a swim! Take a look at our list <a href="https://newinzurich.com/2013/05/the-swimming-pools-in-zurich-are-open-zurich-badis-open-air-swimming-pools-and-lidos-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>here.</strong></a></p></div></div><h2>SHOPPING &amp; FOOD &amp; DRINKS</h2><p><a href="https://newinzurich.com/restaurants/fabulous-gourmet-home-deliveries-from-auswaerts-daheim/103077164_3449635081754146_8305085292842795774_n/" rel="attachment wp-att-103939"><img class="aligncenter size-full wp-image-103939" src="https://newinzurich.com/wp-content/uploads/2020/06/103077164_3449635081754146_8305085292842795774_n-e1591740283204.jpg" alt="Auswaerts-Daheim Black Tiger prawns with chilli marinade" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/103077164_3449635081754146_8305085292842795774_n-e1591740283204.jpg" ></a></p><p><strong>AUSWAERTS_DAHEIM HOME DELIVERY SERVICE:</strong> If you fancy a high quality, beautifully prepared meal (created by none other than Nenad Mlinarevic who was Swiss Chef of the Year in 2016) that you simply finish off at home, why not check out this wonderful new service. <a href="https://newinzurich.com/restaurants/fabulous-gourmet-home-deliveries-from-auswaerts-daheim/" target="_blank" rel="noopener noreferrer"><strong>Find out all about it here.</strong></a></p><p><strong>NEW STEAK RESTAURANT IN ZURICH &#8211; WILLIAMS BUTCHERSTABLE:</strong> If you love steak and all things meat you will be really pleased to discover that Williams ButchersTable has recently opened its third restaurant just off Bellevue.  With top quality meat it even has a butcher&#8217;s counter with its own Head Butcher where you can buy fresh meat too. <a href="https://newinzurich.com/restaurants/latest-williams-butcherstable-steak-restaurant-opens-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Find out all about it here.</strong></a></p><p><strong>LEBANESE POP UP AT DOLDER GRAND FROM 16th JUNE:</strong> There is a new pop up at the Dolder Grand starting 16th June and it is all about Lebanese Cuisine. The &#8220;Oriental Hideaway&#8221; Pop Up is wonderfully decorated in a Middle Eastern style and the food by Chef Firas El-Borji is amazing! It runs for 4 weeks so make sure not to miss it! We tried it out and loved it. <a href="https://newinzurich.com/restaurants/lebanese-pop-up-at-the-dolder-grand/" target="_blank" rel="noopener noreferrer"><strong>Take a look here to find out more.</strong></a></p><p><a href="https://newinzurich.com/2016/07/top-ice-cream-spots-in-zurich/icecream-compressed/" rel="attachment wp-att-79097"><img class="aligncenter size-full wp-image-79097" src="https://newinzurich.com/wp-content/uploads/2016/07/IceCream-compressed.jpg" alt="Top Ice Cream Spots" width="947" height="708" srcset="https://newinzurich.com/wp-content/uploads/2016/07/IceCream-compressed.jpg 947w, https://newinzurich.com/wp-content/uploads/2016/07/IceCream-compressed-150x112.jpg 150w, https://newinzurich.com/wp-content/uploads/2016/07/IceCream-compressed-300x224.jpg 300w, https://newinzurich.com/wp-content/uploads/2016/07/IceCream-compressed-768x574.jpg 768w, https://newinzurich.com/wp-content/uploads/2016/07/IceCream-compressed-240x180.jpg 240w" sizes="(max-width: 947px) 100vw, 947px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2016/07/IceCream-compressed.jpg" ></a></p><p><strong>TOP ICE CREAMS IN ZURICH:</strong> The weather has been very changeable recently but when the sun is out there&#8217;s nothing better than a delicious ice cream. <a href="https://newinzurich.com/2016/07/top-ice-cream-spots-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>See our list here.</strong></a></p><p><strong>TAKE AWAY SERVICES: </strong>You can read about our takeaway dinner from <strong><a href="https://newinzurich.com/2020/04/new-take-away-delivery-from-moenchhof-am-see-kilchberg/" target="_blank" rel="noopener noreferrer">MÖNCHHOF AM SEE here</a>, </strong>from <strong><a href="https://newinzurich.com/restaurants/new-delicious-pizza-to-go-from-pizzeria-molino/" target="_blank" rel="noopener noreferrer">PIZZERIA RISTORANTE MOLINO here</a>, </strong>from the <strong><a href="https://newinzurich.com/restaurants/gourmet-takeaways-home-delivery-at-the-dolder-grand/" target="_blank" rel="noopener noreferrer">THE DOLDER GRAND here</a>, <a href="https://newinzurich.com/restaurants/delicious-curries-to-go-on-the-gold-coast-at-spice-village-mannerdorf/" target="_blank" rel="noopener noreferrer">from SPICE VILLAGE INDIAN RESTAURANT here, </a></strong><strong><a href="https://newinzurich.com/restaurants/takeaway-dinner-from-luus-muus-cafe-in-egg/" target="_blank" rel="noopener noreferrer">Luus Muus here</a>, <a href="https://newinzurich.com/restaurants/michelin-bib-gourmand-takeaway-from-the-krone-adliswil/" target="_blank" rel="noopener noreferrer">the Krone Adliswil here, </a></strong>from<strong><a href="https://newinzurich.com/restaurants/fabulous-gourmet-home-deliveries-from-auswaerts-daheim/" target="_blank" rel="noopener noreferrer"> Auswaerts-Daheim here </a></strong>and check out <strong><a href="https://ussicht.ch/take-away-lieferservice-zumikon/" target="_blank" rel="noopener noreferrer">FROHE AUSSICHT ZUMIKON here</a>. <a href="https://newinzurich.com/2020/03/ordering-food-and-take-aways-in-lockdown-zurich/" target="_blank" rel="noopener noreferrer"> See our list of restaurants offering Takeaway and Home Delivery in this article here.</a></strong></p><p><strong>BEST PLACES FOR ONLINE SHOPPING IN ZURICH:</strong> See our list of supermarkets and grocery stores offering online shopping in this article and there are a number of small independent businesses included. <strong><a href="https://newinzurich.com/2020/03/best-places-for-online-food-shopping-in-zurich/" target="_blank" rel="noopener noreferrer">Take a look here.</a></strong></p><h2 style="text-align: left;">Travel &amp; Lifestyle Switzerland</h2><p><a href="https://newinzurich.com/2020/06/top-11-things-to-do-in-solothurn/104812440_3481622205222100_3445225129210106975_o/" rel="attachment wp-att-104109"><img class="aligncenter size-large wp-image-104109" src="https://newinzurich.com/wp-content/uploads/2020/06/104812440_3481622205222100_3445225129210106975_o-784x1024.jpg" alt="Top 11 Things To Do in Solothurn" width="784" height="1024" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/104812440_3481622205222100_3445225129210106975_o-784x1024.jpg" ></a></p><p><strong>A TRIP TO SOLOTHURN:</strong> Solothurn is known for being the oldest baroque town in Switzerland and is definitely worth a visit. It also is home to the second oldest hotel in Switzerland, La Couronne,  where Casanova, Napoleon as well as Sophia Lorena and Jane Fonda have all stayed. <a href="https://newinzurich.com/2020/06/top-11-things-to-do-in-solothurn/" target="_blank" rel="noopener noreferrer"><strong>Find you tall about it here.</strong></a></p><p><strong>A TRIP TO THE MIRAGE MIRRORED CHALET IN GSTAAD:</strong> The Mirage is a pop up art installation and chalet made of mirrors up a mountain in Gstaad which was designed by artist Doug Aitken and is in situ until January 2021. Entrance is FREE! Summer is the perfect time to take an excursion there and <a href="https://newinzurich.com/2020/06/a-visit-to-the-amazing-house-of-mirrors-gstaad-in-summer/" target="_blank" rel="noopener noreferrer"><strong>you can find out all about it here. </strong></a></p><p><a href="https://newinzurich.com/2020/06/a-visit-to-the-amazing-house-of-mirrors-gstaad-in-summer/screenshot-2020-06-25-at-14-compressed/" rel="attachment wp-att-104150"><img class="aligncenter size-large wp-image-104150" src="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-25-at-14-compressed-1024x677.jpg" alt="A Visit to the Amazing House of Mirrors Gstaad in Summer" width="1024" height="677" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-25-at-14-compressed-1024x677.jpg" ></a></p><p><strong>THE ALPINA GSTAAD REOPENS 3rd JULY:</strong> If you want to visit the Mirage and combine it with a luxury break then you will be pleased to know that The Alpina Gstaad is reopening for the Summer Season from 3rd July. <a href="https://newinzurich.com/hotels/a-fabulous-stay-at-hotel-the-alpina-gstaad/" target="_blank" rel="noopener noreferrer"><strong>Find out ore about this wonderful hotel here.</strong></a></p><p><strong>GET 70% OFF DAY PASSES AT SATTEL HOCHSTUCKLI ON 7TH OF EVERY MONTH:</strong> To celebrate their 70th anniversary enjoy 70% off fay passes and combi tickets at Sattel Hochstuckli.<a href="https://www.sattel-hochstuckli.ch/en/news/special/jubilaeum.html" target="_blank" rel="noopener noreferrer"><strong> Find out more here</strong></a></p><p><strong>FREE GORNERGRAT SPECIAL FOR PEOPLE</strong> <strong>WHO HAD LOCKDOWN BIRTHDAYS:</strong> If you had your birthday anytime during Lockdown from 21st March &#8211; 21st June, the Gornergrat Railway has a special offer for you &#8211; a FREE travel ticket on their railway. <a href="https://www.gornergratbahn.ch/en/summer/special-offers/lockdown-birthday/?fbclid=IwAR3Q2kylzdBMZUjTnxAvz3t4c8Z2NyzfnRanUBm5dYNfJR5ILJZfyJh8sxc" target="_blank" rel="noopener noreferrer"><strong>To find out more take a look here.</strong></a></p><p><strong>SPECIAL TRAVEL OFFER IN THE CANTON OF VAUD:</strong> If you&#8217;re planning a trip to the canton of Vaud, check out the many special offers they have at the moment including CHF 100 vouchers to be spent on amenities when you book your stay and some 3 for 2 offers too.<a href="https://www.region-du-leman.ch/en/Z12671/vaud-a-la-carte-en?fbclid=IwAR3uRskWYPc4vDYkI_kHmH9iEuSawhbWpvqMskvjOFyRsduZ6kDo2JdMOM8" target="_blank" rel="noopener noreferrer"><strong> Find out more here.</strong></a></p><p><strong>CYCLE ROUTES AROUND ZURICH:</strong> Check out these great cycle routes around Zurich. <a href="https://newinzurich.com/2018/08/best-cycle-routes-in-the-zurich-area/" target="_blank" rel="noopener noreferrer"><strong>See the article here.</strong></a></p><div style="text-align: left;"><p><strong>6 CIRCULAR HIKES NOT FAR FROM ZURICH:</strong> A selection of 6 circular walks not far from Zurich. <a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener noreferrer"><strong>Take a look here.</strong></a></p><p><strong>A DAY TRIP TO BEAUTIFUL ISELTWALD:</strong> The beautiful lakeside town of Iseltwald is probably best known for its iconic Shloss Seeburg. Lying directly on Lake Brienz it is the perfect place for a day trip for all the family. <a href="https://newinzurich.com/2020/06/a-day-trip-to-the-beautiful-lakeside-town-of-iseltwald/" target="_blank" rel="noopener noreferrer"><strong>Find out all about it here.</strong></a></p></div><p><strong>WANT TO GET FIT POST LOCKDOWN? &#8211; LEANNE LEVITT TO THE RESCUE!</strong> If you&#8217;ve been piling on the pounds since Lockdown or simply want to get fit for Summer, Leanne Levitt is a Personal Trainer who can help. Having dealt with her own setbacks last year, Leanne is just the person to motivate you, support you and get you fighting fit! <a href="https://newinzurich.com/2020/06/kick-start-your-fitness-in-zurich-with-personal-trainer-leanne-levitt/" target="_blank" rel="noopener noreferrer"><strong>Find out all about Leanne and the services she can offer (including her NewInZurich discount) here.</strong></a></p><div style="text-align: left;"><p>*********************************************************************************************************************</p><p style="text-align: center;"><em>Sponsored Article </em></p><p><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-2020/niz-summer-camps-compressed/" rel="attachment wp-att-104057"><img class="aligncenter size-large wp-image-104057" src="https://newinzurich.com/wp-content/uploads/2020/06/NIZ-Summer-Camps-compressed-1024x768.jpg" alt="TechSpark Academy Summer Camps Zurich" width="1024" height="768" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/NIZ-Summer-Camps-compressed-1024x768.jpg" ></a></p><h2 style="text-align: center;"><a href="https://techsparkacademy.ch/camps/zurich-day-camps/" target="_blank" rel="noopener noreferrer"><b>10% OFF ALL TechSpark Summer Camps Until June 30th</b></a></h2><h2 style="text-align: center;">Use Promo Code: SUMMER2020</h2><p>TechSpark Academy have teamed up with ETH computer scientists to help children aged 6 &#8211; 17 navigate the tech behind their favourite games, animations, mobile apps and much more. Join their Summer Camps in Zurich and discover what your child can create with the power of code!</p><h4 style="text-align: center;"><b class="">10% OFF All Summer Camps until June 30th with Promo Code: SUMMER2020</b></h4><h4 style="text-align: center;">For more information click <a href="https://techsparkacademy.ch/camps/zurich-day-camps/" target="_blank" rel="noopener noreferrer">here</a>.</h4></div><div style="text-align: left;"><p>*********************************************************************************************************************<b style="font-size: 14px; font-family: 'PT Serif', serif;"></b></p><p><strong>A TRIP TO PAVILLON LE CORBUSIER ZURICH:</strong> If you&#8217;re interested in design and interiors why not visit Le Pavillion Le Corbusier in Zurich. They currently have an exhibition about Le Corbusier and Zurich running at the moment. Find out more about this unique <a href="https://newinzurich.com/2019/06/pavilion-le-corbusier-zurich/" target="_blank" rel="noopener noreferrer"><strong>house of design here.</strong></a></p><div style="text-align: left;"><p><b>WOW MUSEUM NOW OPEN  IN ZURICH: </b>Located just off Bahnhofstrasse at Werdmühleplatz (where the Singing Christmas Tree is in Winter) the WOW Museum is full of illusion, colour and light and nothing is what it really seems! The Museum opened on 10th June so book your slots to go and take a look. Tickets cost CHF 23 for adults and CHF 16 for children 6 &#8211; 16 years old. It&#8217;s a perfect activity for rainy days! You can<b><a href="https://newinzurich.com/2020/06/have-a-fun-time-at-the-wow-museum-zurich/" target="_blank" rel="noopener noreferrer"> find out all about it here.</a></b></p></div></div></div><div><div class=""><div style="text-align: left;"><p>*********************************************************************************************************************</p><p style="text-align: center;"><em>Sponsored Insert </em></p><p><a href="https://newinzurich.com/2020/05/whats-on-in-zurich-mid-may-2020-onwards/screenshot-2020-05-08-at-16-compressed/" rel="attachment wp-att-103364"><img class="aligncenter size-large wp-image-103364" src="https://newinzurich.com/wp-content/uploads/2020/05/Screenshot-2020-05-08-at-16-compressed-1024x730.jpg" alt="Stillpoint Counsellor Services" width="1024" height="730" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/05/Screenshot-2020-05-08-at-16-compressed-1024x730.jpg" ></a></p><div><p><strong>MULTILINGUAL COUNSELLING IN ZURICH OR ONLINE</strong>: If you’re experiencing anxiety, stress or depression, find someone you can speak to at Stillpoint Spaces.</p><p>Get quality<strong> </strong>counselling, online or face-to-face, from Stillpoint Spaces’ multilingual community of professional counsellors. For individuals, couples and familes, whatever your worry, whatever your language, go to <strong><a href="http://stillpointspaces.com/find-a-counsellor" target="_blank" rel="noopener noreferrer">stillpointspaces.com/find-a-counsellor</a></strong>, or<strong> <a href="mailto:zurich@stillpointspaces.com" target="_blank" rel="noopener noreferrer">email us here</a>.</strong></p><h4 style="text-align: center;">For more information click <a href="https://www.stillpointspaces.com/find-a-counsellor/" target="_blank" rel="noopener noreferrer">here</a>.</h4></div></div><div style="text-align: left;"><p>*********************************************************************************************************************</p></div><h2>EXPATS IN SWITZERLAND</h2><p><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/95325823_2673631829431427_7410158675525894144_o/" rel="attachment wp-att-104172"><img class="aligncenter size-large wp-image-104172" src="https://newinzurich.com/wp-content/uploads/2020/06/95325823_2673631829431427_7410158675525894144_o-1024x702.jpg" alt="Expert Guide To Living in Switzerland " width="1024" height="702" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/06/95325823_2673631829431427_7410158675525894144_o-1024x702.jpg" ></a></p><p><strong>NEW BOOK FOR EXPATS IN SWITZERLAND+ 10% DISCOUNT CODE!</strong> &#8220;The Expert Guide to Your Life in Switzerland&#8221; is a new book to help you get more out of your time in Switzerland. Edited by best selling author Diccon Bewes and with the chapter on &#8220;Daily Life&#8221; written by Clive Greaves and Christina Fryer from NewInZurich, <a href="https://newinzurich.com/2020/06/an-essential-book-the-expert-guide-to-your-life-in-switzerland/" target="_blank" rel="noopener noreferrer"><strong>you can find out all about the book here.</strong></a></p><p style="text-align: center;"><strong>*** SPECIAL NEWINZURICH READER OFFER 10% OFF &amp; FREE POSTAGE* ***</strong></p><p>If you order The Expat Guide To Your Life in Switzerland direct from <a href="https://www.bergli.ch/products/the-expert-guide" target="_blank" rel="noopener noreferrer">Bergli Books</a> using the discount code <strong>NEWINZURICH </strong>you will get  <strong><i>10% off the The Expert Guide To Your Life in Switzerland and additionally 10% off ANY of Bergli’s books if you wish to buy any other book. Plus you get FREE POSTAGE* on all orders (over CHF 30*).</i></strong></p><h4><a href="https://www.bergli.ch/products/the-expert-guide" target="_blank" rel="noopener noreferrer">You can visit Bergli Books Online Shop here.</a></h4><p><strong>SURVIVING COVID &amp; TOP TIPS FOR EXPATS ON COPING WITH LIFE POST LOCKDOWN:</strong> Angela Weinberger, a global mobility specialist for expats, shares her personal experiences of surviving COVID-19 and gives her top tips on coping with the &#8220;new normal&#8221; after Lockdown. <a href="https://newinzurich.com/2020/06/expats-and-covid-19-five-steps-to-avoid-burn-out/" target="_blank" rel="noopener noreferrer"><strong>Take a look here.</strong></a></p><p><strong>TOP TIPS FOR NEWCOMERS TO ZURICH:</strong> If you&#8217;re newly arrived in Zurich (or coming here soon) t<a href="https://newinzurich.com/2016/09/top-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener noreferrer"><strong>ake a look at these top tips here.</strong></a></p><p><strong>LEAVING ZURICH &amp; MOVING ON? </strong>If you&#8217;re an expat leaving Zurich and moving on to your next destination there are a few things you need to get done.<b><a href="https://newinzurich.com/moving/" target="_blank" rel="noopener noreferrer"> Take a look at our Moving Information here.</a></b></p></div><p><strong>CARMEN SIRBOIU PHOTO SERVICES:</strong> Carmen can make a very special Photo Book for you using your photos to create a memorable present. She can also turn your old photos into a high quality piece of art you might like to frame. <a href="https://newinzurich.com/2020/04/new-services-from-carmen-sirboiu-photography/" target="_blank" rel="noopener noreferrer"><strong>Find out all about her latest services here.</strong></a></p><p><a href="https://newinzurich.com/2020/05/improve-your-photography-with-the-swiss-school-of-photography/98101225_3410391969011791_598194205944184832_o-compressed/" rel="attachment wp-att-103669"><img class="aligncenter size-large wp-image-103669" src="https://newinzurich.com/wp-content/uploads/2020/05/98101225_3410391969011791_598194205944184832_o-compressed-1024x684.jpg" alt="lavender field by Swiss School of Photography Photography Courses" width="1024" height="684" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/" data-jpibfi-post-title="What&#8217;s On In Zurich End of June Early July 2020" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/05/98101225_3410391969011791_598194205944184832_o-compressed-1024x684.jpg" ></a></p><p style="text-align: center;">Photo courtesy of Swiss School of Photography &#8211; see below</p><p><strong>SWISS SCHOOL OF PHOTOGRAPHY TOP TIPS:</strong> Check out these great tips on how to improve your photography from the Swiss School Of Photography and benefit from a <em><strong>10% reduction using the code “NEWINZURICH”</strong></em> if you fancy joining any of the courses. They also make wonderful presents too. <a href="https://newinzurich.com/2020/05/improve-your-photography-with-the-swiss-school-of-photography/" target="_blank" rel="noopener noreferrer"><strong>Find out more here.</strong></a></p><div class=""><h2><strong>CORONA UPDATES</strong></h2><p>For the latest information see these official resources:</p><div class=""><p><a href="https://www.bag.admin.ch/bag/en/home/krankheiten/ausbrueche-epidemien-pandemien/aktuelle-ausbrueche-epidemien/novel-cov.html" target="_blank" rel="noopener noreferrer"><strong>Click here for Swiss Health Guidelines and Advice</strong></a></p><p><a href="https://www.bag.admin.ch/bag/en/home/krankheiten/ausbrueche-epidemien-pandemien/aktuelle-ausbrueche-epidemien/novel-cov/swisscovid-app-und-contact-tracing.html" target="_blank" rel="noopener noreferrer"><strong>Information on the Track and Trace App in Switzerland </strong></a></p><p><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019" target="_blank" rel="noopener noreferrer"><strong>Click here for World Health Organisation Guidelines and Advice</strong></a></p><p><a href="https://www.gov.uk/guidance/coronavirus-covid-19-information-for-the-public" target="_blank" rel="noopener noreferrer"><strong>Click here for NHS Health Guidelines and Advice</strong></a></p><p><a href="https://www.gov.uk/world/organisations/british-embassy-berne/office/british-embassy" target="_blank" rel="noopener noreferrer"><strong>British Embassy Bern</strong></a></p><p><strong><a href="https://ch.usembassy.gov/u-s-citizen-services/ca-zrh-contact/" target="_blank" rel="noopener noreferrer">American Embassy </a></strong></p></div><p style="text-align: center;"><em><strong>Whatever you do, enjoy the week ahead and stay safe and well!</strong></em></p></div><div><h3 style="text-align: center;"><strong>********************************************</strong></h3></div><p style="text-align: center;">Do check back during the week as we often update – and don’t forget to Subscribe!</p><p style="text-align: center;">You can follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p><h3 style="text-align: center;">******************************</h3><h2 style="text-align: center;">Some Guides You May Find Useful</h2><p><a href="https://newinzurich.com/2017/04/guide-to-best-cafes-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Cafe Guide Zurich </strong></a></p><p><a href="https://newinzurich.com/2016/07/best-brunches-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Brunch Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2016/07/best-burgers-zurich/" target="_blank" rel="noopener noreferrer"><strong>Burger Guide Zurich </strong></a></p><p><a href="https://newinzurich.com/2016/03/top-12-tasty-dessert-spots-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Cake &amp; Dessert Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2020/02/where-to-find-the-best-vegan-cakes-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Vegan Cake Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2019/05/top-indian-restaurants-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Indian Restaurant Guide</strong></a></p><p><a href="https://newinzurich.com/2013/12/hammams-steams-saunas-zurich/" target="_blank" rel="noopener noreferrer"><strong>Spas and Hammams in Zurich</strong></a></p><p><a href="https://newinzurich.com/2014/08/top-7-healthy-restaurants-zurich/" target="_blank" rel="noopener noreferrer"><strong>Healthy Restaurants in Zurich</strong></a></p><p><a href="https://newinzurich.com/2019/04/swiss-chocolate-factories-you-can-visit/" target="_blank" rel="noopener noreferrer"><strong>Chocolate Factories In Switzerland You Can Visit</strong></a></p><p><a href="https://newinzurich.com/2019/01/free-water-in-zurich-the-1200-fountains/" target="_blank" rel="noopener noreferrer"><strong>1200 Drinking Fountains in Zurich</strong></a></p><p><a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener noreferrer"><strong>6 easy Circular Hikes Near Zurich</strong></a></p><p style="text-align: center;">*********************</p><p style="text-align: center;">For more information about Events in Zurich and beyond please see our <a href="https://newinzurich.com/whats-on/" target="_blank" rel="noopener noreferrer"><strong>What’s On Page</strong></a> or our <a href="https://newinzurich.com/news/" target="_blank" rel="noopener noreferrer"><strong>News Articles</strong></a> or for regular updates subscribe to our blog.</p><p style="text-align: center;">Don’t forget to follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p><h3 style="text-align: center;">Do check back on this page as we may update it during the week</h3><p style="text-align: center;"></div> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://newinzurich.com/tag/things-to-do-in-zurich-end-of-june-early-july-2020/" rel="tag">Things to do in Zurich end of June early July 2020</a><a href="https://newinzurich.com/tag/what-to-do-in-zurich-end-of-june-2020/" rel="tag">What to do in Zurich end of June 2020</a></div></div></div><div class="tags-share-box tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="104165" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20In%20Zurich%20End%20of%20June%20Early%20July%202020%20-%20https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=What&#039;s%20On%20In%20Zurich%20End%20of%20June%20Early%20July%202020&#038;BODY=https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2020/06/a-visit-to-the-amazing-house-of-mirrors-gstaad-in-summer/"><div class="pagi-text"><h5 class="prev-title">A Visit to the Amazing House of Mirrors Gstaad in Summer</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/06/104689258_3471643616219959_70927774387997956_o-compressed-585x390.jpg" href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-2020/" title="What&#8217;s On In Zurich End of June 2020"> </a><h3><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-2020/">What&#8217;s On In Zurich End of June 2020</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-19T22:27:38+02:00">June 19, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2012/02/Screenshot-2020-06-16-at-20-compressed-2-585x390.jpg" href="https://newinzurich.com/2020/06/rhaetian-railway-contest-win-an-allegra-1-day-travel-pass/" title="Rhaetian Railway Contest – Win An Allegra 1 Day Travel Pass"> </a><h3><a href="https://newinzurich.com/2020/06/rhaetian-railway-contest-win-an-allegra-1-day-travel-pass/">Rhaetian Railway Contest – Win An Allegra 1...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-19T14:55:12+02:00">June 19, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/06/104003347_3457493160968338_7209182786424366134_n-585x390.jpg" href="https://newinzurich.com/2020/06/whats-on-in-zurich-mid-to-end-june-2020/" title="What&#8217;s On In Zurich Mid To End June 2020"> </a><h3><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-mid-to-end-june-2020/">What&#8217;s On In Zurich Mid To End June...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-12T20:21:11+02:00">June 12, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/06/Pushyourself-compressed-585x390.jpg" href="https://newinzurich.com/2020/06/kick-start-your-fitness-in-zurich-with-personal-trainer-leanne-levitt/" title="Kick Start Your Fitness in Zurich With Personal Trainer Leanne Levitt"> </a><h3><a href="https://newinzurich.com/2020/06/kick-start-your-fitness-in-zurich-with-personal-trainer-leanne-levitt/">Kick Start Your Fitness in Zurich With Personal...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-10T16:26:05+02:00">June 10, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/06/103468706_257615639016542_6541277564932245953_n-585x390.jpg" href="https://newinzurich.com/2020/06/have-a-fun-time-at-the-wow-museum-zurich/" title="Have a Fun Time at the WOW Museum Zurich"> </a><h3><a href="https://newinzurich.com/2020/06/have-a-fun-time-at-the-wow-museum-zurich/">Have a Fun Time at the WOW Museum...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-10T15:46:09+02:00">June 10, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/06/101147396_3433784540005867_5433451959531077632_o-585x390.jpg" href="https://newinzurich.com/2020/06/whats-on-in-zurich-early-to-mid-june-2020/" title="What&#8217;s On In Zurich Early to Mid June 2020"> </a><h3><a href="https://newinzurich.com/2020/06/whats-on-in-zurich-early-to-mid-june-2020/">What&#8217;s On In Zurich Early to Mid June...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-04T16:48:42+02:00">June 4, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/05/IMG_4876-560x390.jpg" href="https://newinzurich.com/2020/05/a-trip-to-the-pretty-little-town-of-stein-am-rhein/" title="A Trip to the Pretty Little Town of Stein am Rhein"> </a><h3><a href="https://newinzurich.com/2020/05/a-trip-to-the-pretty-little-town-of-stein-am-rhein/">A Trip to the Pretty Little Town of...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-31T22:58:48+02:00">May 31, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-19-compressed-585x390.jpg" href="https://newinzurich.com/2020/05/whats-on-in-zurich-early-june-2020/" title="What&#8217;s On In Zurich Early June 2020"> </a><h3><a href="https://newinzurich.com/2020/05/whats-on-in-zurich-early-june-2020/">What&#8217;s On In Zurich Early June 2020</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-29T19:24:01+02:00">May 29, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/05/97219644_3387797374604584_2216942885608095744_o-compressed-585x390.jpg" href="https://newinzurich.com/2020/05/improve-your-photography-with-the-swiss-school-of-photography/" title="Improve your Photography with the Swiss School of Photography"> </a><h3><a href="https://newinzurich.com/2020/05/improve-your-photography-with-the-swiss-school-of-photography/">Improve your Photography with the Swiss School of...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-25T22:21:18+02:00">May 25, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2014/06/86735440_3172311339486523_3274686480416505856_n.jpg" href="https://newinzurich.com/2020/05/photos-of-van-gogh-alive-maag-halle-zurich/" title="Photos of Van Gogh Alive MAAG Halle Zurich"> </a><h3><a href="https://newinzurich.com/2020/05/photos-of-van-gogh-alive-maag-halle-zurich/">Photos of Van Gogh Alive MAAG Halle Zurich</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-22T23:50:18+02:00">May 22, 2020</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='104165' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53e626a374" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="penci-insta-slider-2" class="widget penci-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h4><div class="penci-insta-thumb"><ul class="thumbnails no-border penci-inscol3"><li><a href="https://www.instagram.com/p/CB5Ft16DzfO/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/104767297_197863434858206_2600586395430060805_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_oc=AQkAWSfbDabOjoGS6-Q8mHvnv-1SPpTWWvvDthjdhgXUJrLxBBQnO6aH-QpsK1tvsWQ&_nc_ht=scontent-amt2-1.cdninstagram.com&oh=befa7a53b8d6e945e8be1a224d68ca42&oe=5F1DC7BD"/></span></a></li><li><a href="https://www.instagram.com/p/CBFpIa9D95D/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/101798016_552522108988183_6170300273355877639_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_oc=AQn9uA4MZyWOYPja769wGPN1XIQGuohwtbbL4gSDUtx1DrGe5C9arlAnr7bIUiaU0QM&_nc_ht=scontent-amt2-1.cdninstagram.com&oh=a4814f635913d827a57055b297b0d40b&oe=5F1DB3E8"/></span></a></li><li><a href="https://www.instagram.com/p/CAZzOpWAAgY/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-ams4-1.cdninstagram.com/v/t51.2885-15/98081209_292675238405946_4656663064862422788_n.jpg?_nc_cat=111&_nc_sid=8ae9d6&_nc_oc=AQnWTt6sH1BP9stWP5b_qvqqmHi0Y3Ozxoq65eV9FJrCT4F0Elv7GfAqrj8yilxIFLE&_nc_ht=scontent-ams4-1.cdninstagram.com&oh=9cd44ed5640dae6b772fdf9391a57d53&oe=5F1B4E67"/></span></a></li><li><a href="https://www.instagram.com/p/CAcUh8Ag3fU/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/98086665_3030719016951189_5607495090343808352_n.jpg?_nc_cat=106&_nc_sid=8ae9d6&_nc_oc=AQnfdbllIJWiAMQ3PTZYTTztKImOgwvGpTANVZt5gIpZldQLoC0dEL41sm0yIEUvK_E&_nc_ht=scontent-amt2-1.cdninstagram.com&oh=e358bc7862ddd2d6a4e872175004de40&oe=5F1E0E43"/></span></a></li><li><a href="https://www.instagram.com/p/CAhkJa4AFgo/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/100938686_107714424291128_2443792706102488255_n.jpg?_nc_cat=107&_nc_sid=8ae9d6&_nc_oc=AQkpXkHyfo1ofpp_iPgApwFU475nj_Ga7Ave1K2KZfWIy_k_Cx2XAYXcjYlKiY-52MA&_nc_ht=scontent-amt2-1.cdninstagram.com&oh=75f716802c677980d6e16d992fea681f&oe=5F1BE280"/></span></a></li><li><a href="https://www.instagram.com/p/CAmvqvNgmMP/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-ams4-1.cdninstagram.com/v/t51.2885-15/100105883_1970407443083779_1536532072329454918_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_oc=AQmqFAEC3hEr59uywZzRaH4f4BQTBnw0WmUXovbOrR7fvvVlFS7oRey05Xmwabv8-pw&_nc_ht=scontent-ams4-1.cdninstagram.com&oh=f546060a1a8e3ad28f912b4f7183d899&oe=5F1C7783"/></span></a></li><li><a href="https://www.instagram.com/p/CApepo7AubA/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-ams4-1.cdninstagram.com/v/t51.2885-15/101202472_106143817701482_9072664850155545257_n.jpg?_nc_cat=111&_nc_sid=8ae9d6&_nc_oc=AQlAZ16psxY5mdXddJzbsels7l2a0wnwSbiRqS5FxEGfri_Keju554EBQKGdy-oE1-Y&_nc_ht=scontent-ams4-1.cdninstagram.com&oh=e00a84c2c7c78933f5fd5beb6002e554&oe=5F1C8FF0"/></span></a></li><li><a href="https://www.instagram.com/p/CAr_L_3Dfbf/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/100900158_279049383218375_7726007079247743111_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_oc=AQnjpd8serw0r9Iu5j2nUjf5QlNamxL47hA0_VQHTO99cUXf_qxot_8tv5dzGlEqvTM&_nc_ht=scontent-amt2-1.cdninstagram.com&oh=02efdd2fb25d0be323e15bfa569643ed&oe=5F1A5C97"/></span></a></li><li><a href="https://www.instagram.com/p/CAxDG8qDQGY/" target="_blank" title=""><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/101030384_273911633993806_1268939829773689083_n.jpg?_nc_cat=107&_nc_sid=8ae9d6&_nc_oc=AQnLFbAuObvceOHAjEtlTGFaSK6KGQhsg6apFQDC4lfYQhmwElwZpuZ_fUwTv9vtgjo&_nc_ht=scontent-amt2-1.cdninstagram.com&oh=7dc643933f9b5193ff3a0076b0751192&oe=5F1D3CDB"/></span></a></li></ul></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/NewInZurich" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NewInZurich"><a href="https://www.facebook.com/NewInZurich">On Facebook</a></blockquote></div></div></aside><aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h4><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="sponsored noopener noreferrer"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/wordculture.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-39" class="widget widget_text"><div class="textwidget"><p><a href="https://www.selectgarten.ch/" target="_blank" rel="sponsored noopener noreferrer"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/03/52956283_2446990572018607_2231893563686256640_n-compressed-2-e1586126853844.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener noreferrer"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener noreferrer"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-42" class="widget widget_text"><div class="textwidget"><p><a href="https://wordculture.ch/en/kids-teens/" target="_blank" rel="sponsored noopener noreferrer"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="sponsored noopener noreferrer"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/12/ChildrenFirst_NewInZurich_300x300_A-compressed.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener noreferrer"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch/" target="_blank" rel="noopener sponsored noreferrer"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/ics.jpg" width="593" height="341" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/registration-for-ta-course-2020-21/"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/06/101085438_3420783357972652_4576611820839632896_n.jpg" width="593" height="341" /></a></p></div></aside></div></div><!-- END CONTAINER --></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener noreferrer"><img class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><!-- End .wrapper-boxed --><div id="fb-root"></div><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a></p></div></div>  <style type="text/css"></style><div data-class-id="content-5ef69c4e83877" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "disabled"data-add-to-cart = "0" data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-5ef69c4e83877 cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-5ef69c4e83877"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "2"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-495"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-495"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-495"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/06/whats-on-in-zurich-end-of-june-early-july-2020/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="495"/> <button type="submit"
 style="margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="ef766ba4ed"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container -->   <!-- Instagram Feed JS -->   <script type='text/javascript'>/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"851e64444a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"851e64444a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"851e64444a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */</script>       <script type='text/javascript'>/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script>  <div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'46561543',post:'104165',tz:'2',srv:'newinzurich.com'} ]);
	_stq.push([ 'clickTrackerInit', '46561543', '104165' ]);</script> <script  src="https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-877b5bca5c4190495570b85708efffa0.js"></script><script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1593220174 * 1000 ;
					var diffms = (now - gmt) ;</script><script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1593220174 * 1000 ;
					var diffms = (now - gmt) ;</script><script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1593220174 * 1000 ;
					var diffms = (now - gmt) ;</script></body></html>