<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed" href="https://newinzurich.com/feed/atom/" /><link rel="pingback" href="https://newinzurich.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <!-- Optimized by SG Optimizer plugin version - 5.6.7 --><!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ --><title>Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt - NewinZurich - Your Guide To Living in Zurich</title><link rel="stylesheet" id="siteground-optimizer-combined-css-e42c2f4b8903c144682d2974e7f21fec" href="https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-e42c2f4b8903c144682d2974e7f21fec.css" media="all" /><meta name="description" content="An Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt. The steepest funicular in Europe takes you up to the Gelmersee" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt - NewinZurich - Your Guide To Living in Zurich" /><meta property="og:description" content="An Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt. The steepest funicular in Europe takes you up to the Gelmersee" /><meta property="og:url" content="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2020-10-16T00:20:56+00:00" /><meta property="article:modified_time" content="2020-10-16T17:22:11+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/10/121623935_10217097602624057_1036579768695814380_n-e1602867801942.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="563" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt Comments Feed" href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newinzurich.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style> <script type='text/javascript' id='jquery-core-js-extra'>/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */</script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/105863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://newinzurich.com/?p=105863' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2020%2F10%2Fadventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2020%2F10%2Fadventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt%2F&#038;format=xml" /><style type="text/css">a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-38211031-1');</script> <meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style type="text/css">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</style><script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
    },
    "url": "https:\/\/newinzurich.com\/",
    "name": "NewinZurich - Your Guide To Living in Zurich",
    "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "NewinZurich - Your Guide To Living in Zurich",
    "alternateName": "Your Guide To Living in Zurich",
    "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Adventure on the Gelmerbahn - the \"Alpine Rollercoaster\" in Grimselwelt",
    "description": "Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt And a Hike Around Gelmersee We recently stayed in Meiringen in the Haslital Valley&hellip;",
    "datePublished": "2020-10-16",
    "datemodified": "2020-10-16",
    "mainEntityOfPage": "https:\/\/newinzurich.com\/2020\/10\/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/10\/121623935_10217097602624057_1036579768695814380_n-e1602867801942.jpg",
        "width": 750,
        "height": 563
    },
    "publisher": {
        "@type": "Organization",
        "name": "NewinZurich - Your Guide To Living in Zurich",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-newinzurich",
        "name": "newinzurich"
    }
}</script><style type="text/css">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</style></head><body class="post-template-default single single-post postid-105863 single-format-standard penci-body-single-style-8 penci-show-pthumb elementor-default"> <a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img class="penci-lazy" src="https://newinzurich.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li></ul></nav><div class="wrapper-boxed header-style-header-5"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich"/></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fa fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://newinzurich.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/bucketlist-switzerland/">BucketList Switzerland</a> » <span class="breadcrumb_last" aria-current="page">Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-105863" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2020/10/121623935_10217097602624057_1036579768695814380_n-e1602867801942.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/10/121623935_10217097602624057_1036579768695814380_n-e1602867801942.jpg" style="padding-top: 75.0667%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-11196" href="https://newinzurich.com/bucketlist-switzerland/"  rel="category tag">BucketList Switzerland</a><a class="penci-cat-name penci-cat-14" href="https://newinzurich.com/family/"  rel="category tag">Family</a><a class="penci-cat-name penci-cat-10620" href="https://newinzurich.com/family-travel/"  rel="category tag">Family Travel</a><a class="penci-cat-name penci-cat-36" href="https://newinzurich.com/switzerland/"  rel="category tag">Switzerland</a><a class="penci-cat-name penci-cat-38" href="https://newinzurich.com/things-to-do-in-zurich/"  rel="category tag">Things To Do</a><a class="penci-cat-name penci-cat-39" href="https://newinzurich.com/travel/"  rel="category tag">Travel</a></span></div><h1 class="post-title single-post-title entry-title">Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://newinzurich.com/author/christinafryer/">newinzurich</a></span> <time class="entry-date published" datetime="2020-10-16T02:20:56+02:00">October 16, 2020</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2020-10-16T02:20:56+02:00">October 16, 2020</time></span> <span>0 comment</span></div></div></div></div></div><div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="105863" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Adventure%20on%20the%20Gelmerbahn%20-%20the%20%22Alpine%20Rollercoaster%22%20in%20Grimselwelt%20-%20https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Adventure%20on%20the%20Gelmerbahn%20-%20the%20Alpine%20Rollercoaster%20in%20Grimselwelt&#038;BODY=https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><h1><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120789183_10217047155002898_3850705324384275822_n/" rel="attachment wp-att-105927"><img loading="lazy" class="aligncenter size-full wp-image-105927" src="https://newinzurich.com/wp-content/uploads/2020/10/120789183_10217047155002898_3850705324384275822_n.jpg" alt="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/10/120789183_10217047155002898_3850705324384275822_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2020/10/120789183_10217047155002898_3850705324384275822_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2020/10/120789183_10217047155002898_3850705324384275822_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2020/10/120789183_10217047155002898_3850705324384275822_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120789183_10217047155002898_3850705324384275822_n.jpg" ></a></h1><h1 style="text-align: center;">Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt</h1><h2 style="text-align: center;">And a Hike Around Gelmersee</h2><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121695196_3827431953974455_6214209069674698860_o/" rel="attachment wp-att-106032"><img loading="lazy" class="aligncenter size-full wp-image-106032" src="https://newinzurich.com/wp-content/uploads/2020/10/121695196_3827431953974455_6214209069674698860_o-e1602804712425.jpg" alt="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt" width="750" height="625" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121695196_3827431953974455_6214209069674698860_o-e1602804712425.jpg" ></a></p><p>We recently stayed in Meiringen in the Haslital Valley and one of the highlights was going for a ride on the Glemerbahn. The funicular runs every day from 9am till 4pm ( in July and August until 5pm), from May till the 25th October. Tickets have to be purchased or booked online in advance &#8211; so do make sure to book your slots in good time as it can get very popular and there are only 24 seats available on each ride.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121671506_3827435957307388_3570294901452687796_o/" rel="attachment wp-att-106033"><img loading="lazy" class="aligncenter size-full wp-image-106033" src="https://newinzurich.com/wp-content/uploads/2020/10/121671506_3827435957307388_3570294901452687796_o-e1602804853128.jpg" alt="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt" width="750" height="960" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121671506_3827435957307388_3570294901452687796_o-e1602804853128.jpg" ></a></p><p>The Gelmerbahn is a short drive from Meiringen (you can also get there by public transport &#8211; see details below). Just as you leave the road there is a large (free) car park with a further overflow car park over the bridge on your right.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121649013_3827398097311174_3719559542404796645_n/" rel="attachment wp-att-106034"><img loading="lazy" class="aligncenter size-full wp-image-106034" src="https://newinzurich.com/wp-content/uploads/2020/10/121649013_3827398097311174_3719559542404796645_n.jpg" alt="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/10/121649013_3827398097311174_3719559542404796645_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2020/10/121649013_3827398097311174_3719559542404796645_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2020/10/121649013_3827398097311174_3719559542404796645_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2020/10/121649013_3827398097311174_3719559542404796645_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121649013_3827398097311174_3719559542404796645_n.jpg" ></a></p><p>A short walk with some beautiful mountian views takes you to the the ticket office and the start of the Gelmerbahn ride.</p><p><a href="https://newinzurich.com/2020/10/the-handeck-suspension-bridge-bernese-oberland/121775897_10217097603144070_329020043965083796_n/" rel="attachment wp-att-106064"><img loading="lazy" class="aligncenter size-full wp-image-106064" src="https://newinzurich.com/wp-content/uploads/2020/10/121775897_10217097603144070_329020043965083796_n.jpg" alt="The Gelmerbahn Grimselwelt" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/10/121775897_10217097603144070_329020043965083796_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2020/10/121775897_10217097603144070_329020043965083796_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2020/10/121775897_10217097603144070_329020043965083796_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2020/10/121775897_10217097603144070_329020043965083796_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121775897_10217097603144070_329020043965083796_n.jpg" ></a></p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121623935_10217097602624057_1036579768695814380_n/" rel="attachment wp-att-106071"><img loading="lazy" class="aligncenter size-full wp-image-106071" src="https://newinzurich.com/wp-content/uploads/2020/10/121623935_10217097602624057_1036579768695814380_n-e1602867801942.jpg" alt="The Gelmerbahn Grimselwelt" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121623935_10217097602624057_1036579768695814380_n-e1602867801942.jpg" ></a></p><p>We were first in the queue on the way up and decided to sit in the lowest carriage of the train so that we could get a great view of the valley below, as well as the beautiful snow capped mountains ahead.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120735631_10217047147442709_6992927033120048677_n/" rel="attachment wp-att-105929"><img loading="lazy" class="aligncenter size-full wp-image-105929" src="https://newinzurich.com/wp-content/uploads/2020/10/120735631_10217047147442709_6992927033120048677_n.jpg" alt="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/10/120735631_10217047147442709_6992927033120048677_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2020/10/120735631_10217047147442709_6992927033120048677_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2020/10/120735631_10217047147442709_6992927033120048677_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2020/10/120735631_10217047147442709_6992927033120048677_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120735631_10217047147442709_6992927033120048677_n.jpg" ></a></p><p>As the Gelmerbahn made its way slowly up (the ride is just over 8 minutes in total) I suddenly realised just how steep this ride was! And there was only a small metal bar protecting me from the steep drop below! All visions I had had of making a lwondefully slick video went out of the window as I shut my eyes and my phone lurched around in my hands!!!</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120996711_3799938430057141_5901768557731403209_n/" rel="attachment wp-att-105935"><img loading="lazy" class="aligncenter size-full wp-image-105935" src="https://newinzurich.com/wp-content/uploads/2020/10/120996711_3799938430057141_5901768557731403209_n-e1602019560169.jpg" alt="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt" width="750" height="585" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120996711_3799938430057141_5901768557731403209_n-e1602019560169.jpg" ></a></p><h2>Gelmerbahn Was the Steepest Funicular in Europe Until 2017</h2><p>It is in fact a 106 percent incline at its maximum and until the <a href="https://newinzurich.com/news/worlds-steepest-funicular-opens-in-stoos/" target="_blank" rel="noopener noreferrer"><strong>Stoos Funicular</strong></a> overtook it in 2017, it was the steepest funicular railway in the whole of Europe.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120965132_3799936896723961_5173792153828402161_n/" rel="attachment wp-att-105934"><img loading="lazy" class="aligncenter size-full wp-image-105934" src="https://newinzurich.com/wp-content/uploads/2020/10/120965132_3799936896723961_5173792153828402161_n.jpg" alt="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt" width="719" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/10/120965132_3799936896723961_5173792153828402161_n.jpg 719w, https://newinzurich.com/wp-content/uploads/2020/10/120965132_3799936896723961_5173792153828402161_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2020/10/120965132_3799936896723961_5173792153828402161_n-112x150.jpg 112w, https://newinzurich.com/wp-content/uploads/2020/10/120965132_3799936896723961_5173792153828402161_n-585x781.jpg 585w" sizes="(max-width: 719px) 100vw, 719px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120965132_3799936896723961_5173792153828402161_n.jpg" ></a></p><p>All I can say is that it was an adventure &#8211; but if you don&#8217;t have a head for heights then maybe give this one a miss (or certainly don&#8217;t sit it the bottom seats for the ascent like I did or in the front ones on the decline!) The carriage is open at the front which makes you feel more exposed but there is a roof over the rear seats, which gives you a greater feeling of security.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121699571_3827402770644040_6582952077105503734_n/" rel="attachment wp-att-106036"><img loading="lazy" class="aligncenter size-full wp-image-106036" src="https://newinzurich.com/wp-content/uploads/2020/10/121699571_3827402770644040_6582952077105503734_n-e1602805331903.jpg" alt="Adventure on the Gelmerbahn - the &quot;Alpine Rollercoaster&quot; in Grimselwelt" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121699571_3827402770644040_6582952077105503734_n-e1602805331903.jpg" ></a></p><h2>Alpine Lake of Gelmersee</h2><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121677070_3827428753974775_4980610147269907190_o/" rel="attachment wp-att-106035"><img loading="lazy" class="aligncenter size-full wp-image-106035" src="https://newinzurich.com/wp-content/uploads/2020/10/121677070_3827428753974775_4980610147269907190_o-e1602805205745.jpg" alt="Gelmersee near the Gelmerbahn in Haslital" width="750" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121677070_3827428753974775_4980610147269907190_o-e1602805205745.jpg" ></a></p><p>However, it would be very sad if you didn&#8217;t take the funicular as at the top it&#8217;s just a short walk to the beautiful Alpine Lake of Gelmersee. You can hike all round the lake &#8211; but it is quite tricky in some places. Therefore the full circular hike is most probably unsuitable for children under 12.  There were plenty of families enjoying a very nice walk around the easy parts of the hike whilst we there, and then turning back when it got narrow and steep.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120996838_3799935620057422_952817903966128905_n/" rel="attachment wp-att-105936"><img loading="lazy" class="aligncenter size-full wp-image-105936" src="https://newinzurich.com/wp-content/uploads/2020/10/120996838_3799935620057422_952817903966128905_n.jpg" alt="Hiking around the gelmersee" width="746" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/10/120996838_3799935620057422_952817903966128905_n.jpg 746w, https://newinzurich.com/wp-content/uploads/2020/10/120996838_3799935620057422_952817903966128905_n-233x300.jpg 233w, https://newinzurich.com/wp-content/uploads/2020/10/120996838_3799935620057422_952817903966128905_n-117x150.jpg 117w, https://newinzurich.com/wp-content/uploads/2020/10/120996838_3799935620057422_952817903966128905_n-585x753.jpg 585w" sizes="(max-width: 746px) 100vw, 746px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120996838_3799935620057422_952817903966128905_n.jpg" ></a></p><p>When we visited it in late September there had been a snowfall a couple of days earlier and it really looked quite magical with the glistening snow surrounding the turquoise waters.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120956719_3799935616724089_4368722872835683280_n/" rel="attachment wp-att-105937"><img loading="lazy" class="aligncenter size-full wp-image-105937" src="https://newinzurich.com/wp-content/uploads/2020/10/120956719_3799935616724089_4368722872835683280_n-e1602019671354.jpg" alt="Hiking around the gelmersee" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120956719_3799935616724089_4368722872835683280_n-e1602019671354.jpg" ></a></p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121603239_3827423767308607_6371116147224854602_o/" rel="attachment wp-att-106037"><img loading="lazy" class="aligncenter size-full wp-image-106037" src="https://newinzurich.com/wp-content/uploads/2020/10/121603239_3827423767308607_6371116147224854602_o-e1602805665318.jpg" alt="Gelmersee hike Haslital" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121603239_3827423767308607_6371116147224854602_o-e1602805665318.jpg" ></a></p><h2>Allow At Least 2 Hours For Hiking Around the Gelmersee</h2><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121636057_3827425417308442_4153531305549259142_o/" rel="attachment wp-att-106038"><img loading="lazy" class="aligncenter size-full wp-image-106038" src="https://newinzurich.com/wp-content/uploads/2020/10/121636057_3827425417308442_4153531305549259142_o-e1602805751312.jpg" alt="Gelmersee hike Haslital" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121636057_3827425417308442_4153531305549259142_o-e1602805751312.jpg" ></a></p><p>Since you need to book your descent in advance do make sure you allow sufficient time (at least 2 hours) if you fancy hiking all the way around the lake.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121961275_3827425217308462_1239147524143483933_o/" rel="attachment wp-att-106039"><img loading="lazy" class="aligncenter size-full wp-image-106039" src="https://newinzurich.com/wp-content/uploads/2020/10/121961275_3827425217308462_1239147524143483933_o-e1602805825368.jpg" alt="Gelmersee hike Haslital near Gelmerbahn" width="750" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121961275_3827425217308462_1239147524143483933_o-e1602805825368.jpg" ></a></p><p>We had been advised to wear sturdy, waterproof hiking boots but we didn&#8217;t really allow ourselves enough time to complete the full circular hike safely, given the conditions. Also, because we wanted to allow time to take lots of photos we decided to hike around around about the half way mark and double back.</p><h2>A Circular Hike Around The Glemersee</h2><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121642717_3827423350641982_9057194086556491261_o/" rel="attachment wp-att-106040"><img loading="lazy" class="aligncenter size-full wp-image-106040" src="https://newinzurich.com/wp-content/uploads/2020/10/121642717_3827423350641982_9057194086556491261_o-e1602805908527.jpg" alt="Gelmersee hike Haslital from Gelmerbahn" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121642717_3827423350641982_9057194086556491261_o-e1602805908527.jpg" ></a></p><p>You start and finish this circular hike very close to the top of the funicular. As you proceed along the path at the beginning of the hike you will notice a building housing some public toilets.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121614154_3827424873975163_7364000523371964409_o/" rel="attachment wp-att-106041"><img loading="lazy" class="aligncenter size-full wp-image-106041" src="https://newinzurich.com/wp-content/uploads/2020/10/121614154_3827424873975163_7364000523371964409_o-e1602806041479.jpg" alt="A Circular Hike Around The Glemersee" width="750" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121614154_3827424873975163_7364000523371964409_o-e1602806041479.jpg" ></a></p><p>It&#8217;s a good opportunity to use them as there aren&#8217;t any others until you get to the restaurant (if you do the full hike), which is quite a distance away. If you&#8217;re not planning to go as far the restaurant then it&#8217;s a good idea to bring along a packed lunch as there is nowhere else to buy food.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121630632_3827425603975090_326325753017338820_o/" rel="attachment wp-att-106043"><img loading="lazy" class="aligncenter size-full wp-image-106043" src="https://newinzurich.com/wp-content/uploads/2020/10/121630632_3827425603975090_326325753017338820_o-e1602806253434.jpg" alt="A Circular Hike Around The Glemersee" width="750" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121630632_3827425603975090_326325753017338820_o-e1602806253434.jpg" ></a></p><p>We saw that several people had taken picnics in their back packs and were enjoying them whilst sitting on the rocks close to the dam. Do wrap up well with plenty of layers as when we visited the weather changed very quickly and as it clouded over the colour of the water changed from bright turquoise to a greyish blue.</p><h2>First Part Of The Hike</h2><p>The hike starts out quite straightforwardly across the dam and along the path along the edge of the lake.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120792223_10217047155642914_7730904461161990260_n/" rel="attachment wp-att-105928"><img loading="lazy" class="aligncenter size-full wp-image-105928" src="https://newinzurich.com/wp-content/uploads/2020/10/120792223_10217047155642914_7730904461161990260_n-e1602018024832.jpg" alt="Hike round Gelmersee" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120792223_10217047155642914_7730904461161990260_n-e1602018024832.jpg" ></a></p><p style="text-align: center;">The pathway along the edge of the dam</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121586749_3827420757308908_9032985393202467138_o/" rel="attachment wp-att-106042"><img loading="lazy" class="aligncenter size-full wp-image-106042" src="https://newinzurich.com/wp-content/uploads/2020/10/121586749_3827420757308908_9032985393202467138_o-e1602806150847.jpg" alt="A Circular Hike Around The Glemersee" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121586749_3827420757308908_9032985393202467138_o-e1602806150847.jpg" ></a></p><p style="text-align: center;">The other side of the dam</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121656593_3827425913975059_8222438806734515428_o/" rel="attachment wp-att-106045"><img loading="lazy" class="aligncenter size-full wp-image-106045" src="https://newinzurich.com/wp-content/uploads/2020/10/121656593_3827425913975059_8222438806734515428_o-e1602806416856.jpg" alt="A Circular Hike Around The Glemersee" width="750" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121656593_3827425913975059_8222438806734515428_o-e1602806416856.jpg" ></a></p><p>The views over the lake and mountains are just stunning as you walk around the lake.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120825461_10217047150162777_9222120273018316199_n/" rel="attachment wp-att-105931"><img loading="lazy" class="aligncenter size-full wp-image-105931" src="https://newinzurich.com/wp-content/uploads/2020/10/120825461_10217047150162777_9222120273018316199_n.jpg" alt="Hiking round the Gelmersee in grimselwelt" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/10/120825461_10217047150162777_9222120273018316199_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2020/10/120825461_10217047150162777_9222120273018316199_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2020/10/120825461_10217047150162777_9222120273018316199_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2020/10/120825461_10217047150162777_9222120273018316199_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120825461_10217047150162777_9222120273018316199_n.jpg" ></a></p><p style="text-align: center;">The path way on the opposite side of the lake &#8211; which was covered in snow in late September</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121609330_3827422793975371_2718809667550151589_o/" rel="attachment wp-att-106049"><img loading="lazy" class="aligncenter size-full wp-image-106049" src="https://newinzurich.com/wp-content/uploads/2020/10/121609330_3827422793975371_2718809667550151589_o-e1602806909790.jpg" alt="A Circular Hike Around The Glemersee" width="750" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121609330_3827422793975371_2718809667550151589_o-e1602806909790.jpg" ></a></p><h2>Second Part Of The Hike</h2><p>The path way on the opposite side of the lake from where we had started was filled with snow but was easy to navigate. However, further on, after you are about half way round, you will come to some places where it really is quite steep and rocky. In fact the trail becomes very tight with with a narrow ledge (which has a cable hand rail attached to hold on to) but a steep vertical drop to the lake below.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121728507_3827420497308934_1857214773324833267_o/" rel="attachment wp-att-106044"><img loading="lazy" class="aligncenter size-full wp-image-106044" src="https://newinzurich.com/wp-content/uploads/2020/10/121728507_3827420497308934_1857214773324833267_o-e1602806350890.jpg" alt="A Circular Hike Around The Glemersee" width="750" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121728507_3827420497308934_1857214773324833267_o-e1602806350890.jpg" ></a></p><p>Since we were short on time we decided to turn back instead of continuing the path when it got a little tricky. Our friends who had done the circular hike took at least 2 hours to complete it and we certainly didn&#8217;t want to miss our funicular down! The funicular only has a capacity of 24 seats &#8211; and it&#8217;s a long way to the bottom on foot! Do note though that the person operating the funicular is happy enough to change your time slot provided there is sufficient space on the funicular. Please note that you also need to wear a mask on the funicular.</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120877490_10217047146882695_6384395240596639542_n/" rel="attachment wp-att-105932"><img loading="lazy" class="aligncenter size-full wp-image-105932" src="https://newinzurich.com/wp-content/uploads/2020/10/120877490_10217047146882695_6384395240596639542_n-e1602018546488.jpg" alt="Hiking round the Gelmersee in grimselwelt" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120877490_10217047146882695_6384395240596639542_n-e1602018546488.jpg" ></a></p><h2>The Gelmerbahn Descent</h2><p>The descent back to the ticket office on the Gelmerbahn sure is steep! After successfully surviving it we visited the Handeck hanging bridge which is just in front of it across the gorge. The bridge was swaying a little as it was quite windy, but in comparison to the Gelmerbahn it was a piece of cake! 🙂 Oh and do check out the local produced ice cream they sell at the Glemerbahn ticket office before you cross the bridge &#8211; it is delicious!</p><p><a href="https://newinzurich.com/2020/10/the-handeck-suspension-bridge-bernese-oberland/121643581_3827438090640508_3875730373416679877_o/" rel="attachment wp-att-106058"><img loading="lazy" class="aligncenter size-full wp-image-106058" src="https://newinzurich.com/wp-content/uploads/2020/10/121643581_3827438090640508_3875730373416679877_o-e1602834298661.jpg" alt="Handeck Hanging Bridge grimselwelt" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121643581_3827438090640508_3875730373416679877_o-e1602834298661.jpg" ></a></p><h2>Handeck Hanging Bridge</h2><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/120839302_10217047146522686_3230791281318969165_n/" rel="attachment wp-att-105930"><img loading="lazy" class="aligncenter size-full wp-image-105930" src="https://newinzurich.com/wp-content/uploads/2020/10/120839302_10217047146522686_3230791281318969165_n.jpg" alt="Hangin Bridge near Gelmerbahn Grmiselwelt" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/10/120839302_10217047146522686_3230791281318969165_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2020/10/120839302_10217047146522686_3230791281318969165_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2020/10/120839302_10217047146522686_3230791281318969165_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2020/10/120839302_10217047146522686_3230791281318969165_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/120839302_10217047146522686_3230791281318969165_n.jpg" ></a></p><p style="text-align: center;">Handeck Hanging Bridge</p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121632933_3827439057307078_1457736871024088523_o/" rel="attachment wp-att-106046"><img loading="lazy" class="aligncenter size-full wp-image-106046" src="https://newinzurich.com/wp-content/uploads/2020/10/121632933_3827439057307078_1457736871024088523_o-e1602806591598.jpg" alt="Handeck Hanging Bridge" width="750" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121632933_3827439057307078_1457736871024088523_o-e1602806591598.jpg" ></a></p><p>After crossing the bridge there are a number of paths you can walk along including one which takes you to a place where you can buy local Alpine Cheese. The Gelmerbahn, the Gelmersee and the Handeck Hanging Bridge make for a great day out for all the family and afterwards you can get something to eat and drink at the nearby Hotel Handeck Restaurant.</p><p><strong>NB:</strong> If you&#8217;re interested in going this year please note that <strong>the Gelmerbahn&#8217;s last day of operation for 2020 is 25th October.</strong></p><h1 style="text-align: left;">The Gelmerbahn and the Gelmersee</h1><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121673541_3827424570641860_7260265293183429410_o/" rel="attachment wp-att-106048"><img loading="lazy" class="aligncenter size-full wp-image-106048" src="https://newinzurich.com/wp-content/uploads/2020/10/121673541_3827424570641860_7260265293183429410_o-e1602806836525.jpg" alt="Glemerbahn Season: 7th June - 25th October 2020" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" data-jpibfi-post-title="Adventure on the Gelmerbahn &#8211; the &#8220;Alpine Rollercoaster&#8221; in Grimselwelt" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121673541_3827424570641860_7260265293183429410_o-e1602806836525.jpg" ></a></p><h4>Getting There</h4><p><strong>By Car:</strong> Car Park available on site</p><p><strong>Public Transport:</strong> Train from Interlaken Ost or Lucerne to Meiringen, Postbus to Handegg (Postbus connection also from Oberwald above the Grimsel Pass)</p><p><strong>Refreshment:</strong> You can hike to the Hotel Handeck Restaurant (do check its opening hours and open season first). You can also buy snacks, drinks and delicious local ice cream at the Gelmerbahn Ticket Office.</p><p><strong>Glemerbahn Season</strong>: 7th June &#8211; 25th October 2020</p><p><strong>Good To Know:</strong></p><ul><li>You need to get to the ticket office 15 minutes before you are due to get on the Funicular as you need to exchange the  vouchers you buy online for a timed ticket card.</li><li>Dogs are allowed on Gelmer funicular. Lapdogs are free but dogs with more than 30 cm shoulder height need  to have a child&#8217;s ticket.</li><li>Tickets cost CHF 32 return for Adults and children between 6 and 15 are CHF 12 return. Prices correct at time of writing but do check the website for the latest information.</li><li>The Ticket Office at the bottom of the Glemerbahn sells snacks and drinks as well as tubs of the most delicious locally made ice cream.</li><li>Wrap up well with layers and wear good footwear for the hike.</li></ul><h4 style="text-align: center;"><a href="https://www.grimselwelt.ch/en/transport-lift/gelmer" target="_blank" rel="noopener noreferrer"><strong>==&gt;&gt; For more information please visit the Gelmerbahn website here</strong></a></h4><h2>Other Things To Do In The Area:</h2><p>Whilst you’re in the area here are some other activities you might enjoy:</p><p><a href="https://newinzurich.com/2020/10/the-handeck-suspension-bridge-bernese-oberland/" target="_blank" rel="noopener noreferrer"><strong>A Walk Across the Handeck Hanging Bridge  </strong></a></p><p><a href="https://www.grimselwelt.ch/en/transport-lift/reichenbachfall" target="_blank" rel="noopener noreferrer"><strong>A Trip to the Reichenbach Fall where Sherlock Holmes met his end</strong></a></p><p><a href="https://www.sherlockholmes.ch" target="_blank" rel="noopener noreferrer"><strong>A Visit to the Sherlock Holmes Museum Meiringen</strong></a></p><p><a href="https://www.aareschlucht.ch/en/Welcome#.X4nLFS8Rrdc" target="_blank" rel="noopener noreferrer"><strong>A Trip to the Aare Gorge / Arre Schlucht</strong></a></p><h2>Where To Stay In The Area</h2><p>There are plenty of hotels in the area but we stayed at the Hotel Victoria in Meiringen. It is a very comfortable 4 star hotel with a wonderful restaurant serving fresh, locally sourced and delicious food. The restaurant has14 Gault Millau points and the hotel is located very centrally at Bahnhofplatz 9, 3860 Meiringen. <a href="https://www.victoria-meiringen.ch/en/" target="_blank" rel="noopener noreferrer"><strong>You can visit the Hotel Victoria website here.</strong></a></p><h2 style="text-align: center;">*** Articles You May Like ***</h2><blockquote class="wp-embedded-content" data-secret="pycovaEo92"><p><a href="https://newinzurich.com/news/worlds-steepest-funicular-opens-in-stoos/">World&#8217;s Steepest Funicular Opens in Stoos</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;World&#8217;s Steepest Funicular Opens in Stoos&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/news/worlds-steepest-funicular-opens-in-stoos/embed/#?secret=pycovaEo92" data-secret="pycovaEo92" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="zlnFMHkpFd"><p><a href="https://newinzurich.com/2020/09/hiking-from-grindelwald-first-to-bachalpsee-alpine-lake/">Hiking From Grindelwald First to Bachalpsee Alpine Lake</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Hiking From Grindelwald First to Bachalpsee Alpine Lake&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2020/09/hiking-from-grindelwald-first-to-bachalpsee-alpine-lake/embed/#?secret=zlnFMHkpFd" data-secret="zlnFMHkpFd" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="vN0cVxA9Yf"><p><a href="https://newinzurich.com/2014/01/day-trip-pilatus-zurich/">Day Trip to Mount Pilatus from Zurich</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Day Trip to Mount Pilatus from Zurich&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2014/01/day-trip-pilatus-zurich/embed/#?secret=vN0cVxA9Yf" data-secret="vN0cVxA9Yf" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="28eVUbSSPV"><p><a href="https://newinzurich.com/2018/09/a-day-trip-to-mount-rigi/">A Day Trip To Mount Rigi</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;A Day Trip To Mount Rigi&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2018/09/a-day-trip-to-mount-rigi/embed/#?secret=28eVUbSSPV" data-secret="28eVUbSSPV" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="qmihGRxJBq"><p><a href="https://newinzurich.com/2020/07/the-pilatusbahn-the-steepest-cogwheel-railway-in-the-world/">The Pilatusbahn – The Steepest Cogwheel Railway in the World</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Pilatusbahn – The Steepest Cogwheel Railway in the World&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2020/07/the-pilatusbahn-the-steepest-cogwheel-railway-in-the-world/embed/#?secret=qmihGRxJBq" data-secret="qmihGRxJBq" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p style="text-align: center;">*****************************</p> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://newinzurich.com/tag/an-adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" rel="tag">An Adventure on the Gelmerbahn - the "Alpine Rollercoaster" in Grimselwelt</a><a href="https://newinzurich.com/tag/glemerbahn-steepest-funicular-in-europe/" rel="tag">Glemerbahn steepest funicular in Europe</a><a href="https://newinzurich.com/tag/handeck-hanging-bridge-grimselwelt/" rel="tag">Handeck Hanging Bridge grimselwelt</a><a href="https://newinzurich.com/tag/hike-round-gelmersee/" rel="tag">Hike round Gelmersee</a><a href="https://newinzurich.com/tag/how-to-visit-the-gelmersee-alpine-lake/" rel="tag">How to visit the Gelmersee Alpine Lake</a><a href="https://newinzurich.com/tag/the-steep-grimselwelt-funicular-in-haslital/" rel="tag">The steep Grimselwelt funicular in Haslital</a></div></div></div><div class="tags-share-box tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="105863" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Adventure%20on%20the%20Gelmerbahn%20-%20the%20%22Alpine%20Rollercoaster%22%20in%20Grimselwelt%20-%20https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Adventure%20on%20the%20Gelmerbahn%20-%20the%20Alpine%20Rollercoaster%20in%20Grimselwelt&#038;BODY=https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2020/10/the-cheese-festival-in-rapperswil-jona/"><div class="pagi-text"><h5 class="prev-title">The Cheese Festival in Rapperswil-Jona</h5></div> </a></div></div><div class="next-post"><div class="next-post-inner"><div class="prev-post-title next-post-title"> <span>next post</span></div> <a href="https://newinzurich.com/2020/10/the-handeck-suspension-bridge-bernese-oberland/"><div class="pagi-text"><h5 class="next-title">The Handeck Suspension Bridge, Bernese Oberland</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2018/10/44366922_2232269603490706_5123899656325038080_n.jpg" href="https://newinzurich.com/2020/10/whats-on-in-zurich-mid-to-late-october-2020/" title="What&#8217;s On In Zurich Mid To Late October 2020"> </a><h3><a href="https://newinzurich.com/2020/10/whats-on-in-zurich-mid-to-late-october-2020/">What&#8217;s On In Zurich Mid To Late October...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-10-16T22:06:08+02:00">October 16, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/10/121643581_3827438090640508_3875730373416679877_o-1-585x390.jpg" href="https://newinzurich.com/2020/10/the-handeck-suspension-bridge-bernese-oberland/" title="The Handeck Suspension Bridge, Bernese Oberland"> </a><h3><a href="https://newinzurich.com/2020/10/the-handeck-suspension-bridge-bernese-oberland/">The Handeck Suspension Bridge, Bernese Oberland</a></h3> <span class="date"><time class="entry-date published" datetime="2020-10-16T19:00:57+02:00">October 16, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/10/70747393_1582151695253854_807372728305713152_n-e1602625084827-585x390.jpg" href="https://newinzurich.com/2020/10/the-cheese-festival-in-rapperswil-jona/" title="The Cheese Festival in Rapperswil-Jona"> </a><h3><a href="https://newinzurich.com/2020/10/the-cheese-festival-in-rapperswil-jona/">The Cheese Festival in Rapperswil-Jona</a></h3> <span class="date"><time class="entry-date published" datetime="2020-10-14T00:27:18+02:00">October 14, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2018/11/45185614_2254694761248190_6340507356903768064_o.jpg" href="https://newinzurich.com/2020/10/whats-on-in-zurich-early-to-mid-october-2020/" title="What&#8217;s On in Zurich Early to Mid October 2020"> </a><h3><a href="https://newinzurich.com/2020/10/whats-on-in-zurich-early-to-mid-october-2020/">What&#8217;s On in Zurich Early to Mid October...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-10-09T08:38:48+02:00">October 9, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/10/120936779_3796698973714420_4636015215926493697_n-585x390.jpg" href="https://newinzurich.com/2020/10/top-things-to-do-in-neuchatel/" title="Top Things To Do in Neuchâtel"> </a><h3><a href="https://newinzurich.com/2020/10/top-things-to-do-in-neuchatel/">Top Things To Do in Neuchâtel</a></h3> <span class="date"><time class="entry-date published" datetime="2020-10-06T02:25:58+02:00">October 6, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2018/10/43618911_2241992185851781_3721592430454112256_n.jpg" href="https://newinzurich.com/2020/10/whats-on-in-zurich-early-october-2020/" title="What&#8217;s On In Zurich Early October 2020"> </a><h3><a href="https://newinzurich.com/2020/10/whats-on-in-zurich-early-october-2020/">What&#8217;s On In Zurich Early October 2020</a></h3> <span class="date"><time class="entry-date published" datetime="2020-10-02T09:29:12+02:00">October 2, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/09/120197581_3771999072851077_6776117809710153539_n-585x390.jpg" href="https://newinzurich.com/2020/09/vergers-dajoie-museum-of-fruit-liqueur-porrentruy/" title="Vergers D&#8217;Ajoie Museum of Fruit &#038; Liqueur Porrentruy"> </a><h3><a href="https://newinzurich.com/2020/09/vergers-dajoie-museum-of-fruit-liqueur-porrentruy/">Vergers D&#8217;Ajoie Museum of Fruit &#038; Liqueur Porrentruy</a></h3> <span class="date"><time class="entry-date published" datetime="2020-09-30T19:52:23+02:00">September 30, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2016/07/jairph-rC6fkXIiSF4-unsplash-585x390.jpg" href="https://newinzurich.com/2020/09/hiking-from-grindelwald-first-to-bachalpsee-alpine-lake/" title="Hiking From Grindelwald First to Bachalpsee Alpine Lake"> </a><h3><a href="https://newinzurich.com/2020/09/hiking-from-grindelwald-first-to-bachalpsee-alpine-lake/">Hiking From Grindelwald First to Bachalpsee Alpine Lake</a></h3> <span class="date"><time class="entry-date published" datetime="2020-09-30T19:02:36+02:00">September 30, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/09/120042540_3758299784221006_1594561708054089014_n-585x390.jpg" href="https://newinzurich.com/2020/09/the-suchard-chocolate-poster-exhibition-in-neuchatel/" title="The Suchard Chocolate Poster Exhibition in Neuchâtel"> </a><h3><a href="https://newinzurich.com/2020/09/the-suchard-chocolate-poster-exhibition-in-neuchatel/">The Suchard Chocolate Poster Exhibition in Neuchâtel</a></h3> <span class="date"><time class="entry-date published" datetime="2020-09-27T22:27:37+02:00">September 27, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2019/09/Screenshot-2019-09-21-at-00-compressed.jpg" href="https://newinzurich.com/2020/09/whats-on-in-zurich-end-of-september-2020/" title="What&#8217;s On In Zurich End Of September 2020"> </a><h3><a href="https://newinzurich.com/2020/09/whats-on-in-zurich-end-of-september-2020/">What&#8217;s On In Zurich End Of September 2020</a></h3> <span class="date"><time class="entry-date published" datetime="2020-09-25T20:49:45+02:00">September 25, 2020</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='105863' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d019107e1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="text-51" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h4><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;height: 400px;" data-feedid="sbi_newinzurich#9" data-res="medium" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}" ><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="noopener nofollow noreferrer" title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >newinzurich</h3></div><div class="sbi_header_img" data-avatar-url="https://newinzurich.com/wp-content/uploads/sb-instagram-feed-images/newinzurich.jpg"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <img src="https://newinzurich.com/wp-content/uploads/sb-instagram-feed-images/newinzurich.jpg" alt="newinzurich" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17944530994390324" data-date="1602849799"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGZ1nHjDPyv/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/121502472_703905323549541_1887252065652259191_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mIcuo-T-HfwAX_7rISN&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=c9f3675f8b3c465649c6c73abe5cd4c3&#038;oe=5FAF9CAE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/121502472_703905323549541_1887252065652259191_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mIcuo-T-HfwAX_7rISN&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=c9f3675f8b3c465649c6c73abe5cd4c3&amp;oe=5FAF9CAE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGZ1nHjDPyv\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121502472_703905323549541_1887252065652259191_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121502472_703905323549541_1887252065652259191_nfull.jpg&quot;}"> <span class="sbi-screenreader">After visiting Rapperswil and Zurich Airport the E</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After visiting Rapperswil and Zurich Airport the Elephant Parade is making it’s final stop on it’s Tour of Switzerland to Zurich HB. It will only be there till Wednesday 21st October so you will need to be quick to catch it! The 60 elephants are in Zurich to raise awareness about the plight of the endangered Asian Elephant on behalf of @elephantfamily 100 years ago there were 450,000 Asian elephants in Asia and today only around 35,000 are left. There is a stand at the station where you can buy souvenirs and find out more about this charity. You can read more about the tour on NewInZurich Facebook Page today.
.
.
.
.
#elephantparade #zürichhb #elephantenparade #tsüri #elephants #elephantfamily #asianelephants #animals #elephantcharity #zhiim #endangeredelephants #zurich #zurichmainstation"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18113112685162286" data-date="1602756409"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGXDe96jQ7e/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/121582233_1501261410063129_3536542088052830781_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mamJU-CD9sEAX89YjWX&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=91817f77088895702b05a22adc6a2bf6&#038;oe=5FB09CB2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/121582233_1501261410063129_3536542088052830781_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mamJU-CD9sEAX89YjWX&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=91817f77088895702b05a22adc6a2bf6&amp;oe=5FB09CB2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGXDe96jQ7e\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121582233_1501261410063129_3536542088052830781_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121582233_1501261410063129_3536542088052830781_nfull.jpg&quot;}"> <span class="sbi-screenreader">Zurich evenings with lights in the windows and col</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Zurich evenings with lights in the windows and colours in the sky. It’s a little grey and cloudy in the city today but have a lovely Thursday! .
.
.
.
.
#sunsets #zurichsunset #pinkskies lilacskies #zuricholdtown #altstadtzürich #beautifulzurich #züri #zürilove #Zhiim #Schweiz #newinzurich #newtozurich #inlovewithzurich"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863140584145160" data-date="1602671260"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGUhE4ujif1/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/121259716_137414454735427_1531547896481603122_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HE0riEz2EkUAX84Yh3B&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=ec216839e6df239da6bc0407a6b97e7c&#038;oe=5FAEC1A9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/121259716_137414454735427_1531547896481603122_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HE0riEz2EkUAX84Yh3B&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=ec216839e6df239da6bc0407a6b97e7c&amp;oe=5FAEC1A9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGUhE4ujif1\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121259716_137414454735427_1531547896481603122_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121259716_137414454735427_1531547896481603122_nfull.jpg&quot;}"> <span class="sbi-screenreader">Autumnal vibes in Zurich. Wishing you a great Wedn</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Autumnal vibes in Zurich. Wishing you a great Wednesday. This week is just flying by - can’t believe we’re already half way to the weekend. .
.
.
.
.
.
#zurich #riverlimmat #visitswitzerland #switzerland #swissviews #autumninzurich #50shadesofblue #autumnvibes #fallvibes #zurichinthefall #zurichinoctober #züri #dasischzüri #boatsinzurich #boatsonthewater #riversideviews"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17893573276649462" data-date="1602500313"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGPayJCjz0j/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/121168332_157544169363988_5880017107992393381_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kkOCA9q5TAYAX8aVpJO&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=d9e312822dcf15b9c0d03347d77352b5&#038;oe=5FAEFD68" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/121168332_157544169363988_5880017107992393381_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kkOCA9q5TAYAX8aVpJO&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=d9e312822dcf15b9c0d03347d77352b5&amp;oe=5FAEFD68&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGPayJCjz0j\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121168332_157544169363988_5880017107992393381_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121168332_157544169363988_5880017107992393381_nfull.jpg&quot;}"> <span class="sbi-screenreader">There’s just something very special about sunset</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="There’s just something very special about sunsets. I think the noise of the water is just so relaxing - (sound on to listen) what about you? Wishing you a great week ahead .... .
.
.
.
.
.
#water #soundofwater #lake #zurich #swisslakes #zuerisee #sunsetlover #sunset #pinksunset #sunsetvibes #pinkwster #pinksky #sunsetmoments #swissmoments #pinkmoments #crashingwater#movingwater #swiss #newinzurich #newtozurich #zhiim #swisslakes"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855758085266986" data-date="1602261217"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGIS-zujlgv/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/121036019_1492701367582308_7463116613970740064_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Hy234YbgXhcAX-iqNhM&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=d5aa8de62fe6c8428682b91b2ae97ff4&#038;oe=5FAF6137" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/121036019_1492701367582308_7463116613970740064_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hy234YbgXhcAX-iqNhM&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=d5aa8de62fe6c8428682b91b2ae97ff4&amp;oe=5FAF6137&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGIS-zujlgv\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121036019_1492701367582308_7463116613970740064_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/121036019_1492701367582308_7463116613970740064_nfull.jpg&quot;}"> <span class="sbi-screenreader">Blue Hour in Zurich last night with all the reflec</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Blue Hour in Zurich last night with all the reflections in the water. Wishing you a great Friday evening and a wonderful weekend! .
.
.
.
.
.
#visitswitzerland #Zürich #züri #zurichbynight #visitzurich #reflectionsinthewater #reflectionsinthelimmat #züribynight #newinzurich #eveninhvibes #zhiim #swiss"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882629450777977" data-date="1602141695"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGEvAtijrIY/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/120907292_3548290155229420_1823692089535570069_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IYQi1GdfV3cAX_1HtDt&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=4d9941f19e20e146e9a6c02e4a577845&#038;oe=5FB18C3F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/120907292_3548290155229420_1823692089535570069_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IYQi1GdfV3cAX_1HtDt&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=4d9941f19e20e146e9a6c02e4a577845&amp;oe=5FB18C3F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGEvAtijrIY\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/120907292_3548290155229420_1823692089535570069_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/120907292_3548290155229420_1823692089535570069_nfull.jpg&quot;}"> <span class="sbi-screenreader">It’s amazing the difference that a couple of wee</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s amazing the difference that a couple of weeks can make. This was Augustinergasse in Zurich just a couple of weeks ago one sunny lunchtime. The temperatures have dropped significantly since then and the trees are definitely turning golden. Wishing you a great day! .
.
.
.
.
.
.
#zurich #zürich #züri #zhiim #Augustinergasse #diningalfresco #eatingoutside #streetrestaurants #pavementdining #cantineantinori #cantineantinorizurich #swiss #swissdining #lunchinzurich #dininginzurich #newinzurich #summerlunchesoutside #switzerland #swissrestaurants #colourfulstreets #colourfulzurich"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18133483207114417" data-date="1601972090"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CF_rg79DLj3/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/120840063_401885410813736_5984430361846401820_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7l7-Bee3cEUAX8UaDqW&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=e0c60f0b973e02931ba605e8be1ee72f&#038;oe=5FB0E01F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/120840063_401885410813736_5984430361846401820_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7l7-Bee3cEUAX8UaDqW&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=e0c60f0b973e02931ba605e8be1ee72f&amp;oe=5FB0E01F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CF_rg79DLj3\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/120840063_401885410813736_5984430361846401820_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/120840063_401885410813736_5984430361846401820_nfull.jpg&quot;}"> <span class="sbi-screenreader">Autumn vibes and October sunshine on Lake Zurich l</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Autumn vibes and October sunshine on Lake Zurich last weekend. Hope the new week has got off to a good start for you. .
.
.
.
.
.
#zuerisee #lakezurich #lake #swiss #swisslake #switzerland #goldenvibes #goldenleaves #autumnvibes #fallvibes #switzerland #lakelife #zhiim #bluewaters #newtozurich #zurich #newinzurich #octoberinzurich"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17870440948978035" data-date="1601803507"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CF6p-BRDg17/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/120579332_817201739026966_9173542205544068397_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Bo8O6NZqyiIAX9fu0vc&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=5ef4b0472c6dddf33b533ab60d1c3cbd&#038;oe=5FB0EA30" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/120579332_817201739026966_9173542205544068397_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Bo8O6NZqyiIAX9fu0vc&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=5ef4b0472c6dddf33b533ab60d1c3cbd&amp;oe=5FB0EA30&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CF6p-BRDg17\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/120579332_817201739026966_9173542205544068397_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/120579332_817201739026966_9173542205544068397_nfull.jpg&quot;}"> <span class="sbi-screenreader">Zurich Film Festival Final weekend for ZFF2020. Th</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Zurich Film Festival Final weekend for ZFF2020. The Opera House was lit up along with the ZFF tent on Sechselaeutenplatz as the Award Ceremony took place and the festival prepares to end on Sunday evening. Did you see any of it? .
.
.
.
.
#zff2020 #zff #zurichfilmfestival #zurichfilmfestival #operahousezurich #opernhauszürich #zffteng #sechseläutenplatz #festivallights #zurichincolour #zurichlitup #newinzurich #newtozurich #visitzurich #visitswitzerland #zhiim"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18126388303138405" data-date="1601716789"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CF4EkR1Db3a/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/120549889_1772649136222180_88856111666301468_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=867eGf5JUUgAX-hC3E2&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=acbd2806fae246abcb96c5d9965d5dd8&#038;oe=5FB0C5DE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/120549889_1772649136222180_88856111666301468_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=867eGf5JUUgAX-hC3E2&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=acbd2806fae246abcb96c5d9965d5dd8&amp;oe=5FB0C5DE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CF4EkR1Db3a\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/120549889_1772649136222180_88856111666301468_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/120549889_1772649136222180_88856111666301468_nfull.jpg&quot;}"> <span class="sbi-screenreader">Zurich Film Festival- last two days! Hope you‘ve</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Zurich Film Festival- last two days! Hope you‘ve been enjoying it - swipe to see some photos from the past week including Johnny Depp arriving on the Green Carpet! Have you seen any great films either at the Festival or otherwise? What’s your current favourite? .
.
.
.
#zff2020 #zurich #zurichfilmfestival #fotografzurich #zürichfilmfestival #zurichfilmfestivsl2020 #goldeneye #sechseläutenplatz #filmsinzurich #zurichmovietown #switzerland #zhiim #newinzurich #corsozurich #johnnydepp #johnnydeppzurich"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_newinzurich#9" data-resized="{&quot;18126388303138405&quot;:{&quot;id&quot;:&quot;120549889_1772649136222180_88856111666301468_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870440948978035&quot;:{&quot;id&quot;:&quot;120579332_817201739026966_9173542205544068397_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18133483207114417&quot;:{&quot;id&quot;:&quot;120840063_401885410813736_5984430361846401820_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882629450777977&quot;:{&quot;id&quot;:&quot;120907292_3548290155229420_1823692089535570069_n&quot;,&quot;ratio&quot;:&quot;1.28&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855758085266986&quot;:{&quot;id&quot;:&quot;121036019_1492701367582308_7463116613970740064_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893573276649462&quot;:{&quot;id&quot;:&quot;121168332_157544169363988_5880017107992393381_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863140584145160&quot;:{&quot;id&quot;:&quot;121259716_137414454735427_1531547896481603122_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18113112685162286&quot;:{&quot;id&quot;:&quot;121582233_1501261410063129_3536542088052830781_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17944530994390324&quot;:{&quot;id&quot;:&quot;121502472_703905323549541_1887252065652259191_n&quot;,&quot;ratio&quot;:&quot;1.46&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span></div></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/NewInZurich" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NewInZurich"><a href="https://www.facebook.com/NewInZurich">On Facebook</a></blockquote></div></div></aside><aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h4><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="sponsored noopener noreferrer"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/wordculture.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-39" class="widget widget_text"><div class="textwidget"><p><a href="https://www.selectgarten.ch/" target="_blank" rel="sponsored noopener noreferrer"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/03/52956283_2446990572018607_2231893563686256640_n-compressed-2-e1586126853844.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener noreferrer"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener noreferrer"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-42" class="widget widget_text"><div class="textwidget"><p><a href="https://wordculture.ch/en/kids-teens/" target="_blank" rel="sponsored noopener noreferrer"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="sponsored noopener noreferrer"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/12/ChildrenFirst_NewInZurich_300x300_A-compressed.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener noreferrer"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch/" target="_blank" rel="noopener sponsored noreferrer"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/ics.jpg" width="593" height="341" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/registration-for-ta-course-2020-21/"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/06/101085438_3420783357972652_4576611820839632896_n.jpg" width="593" height="341" /></a></p></div></aside></div></div><!-- END CONTAINER --></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><!-- End .wrapper-boxed --><div id="fb-root"></div><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a></p></div></div> <script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1602918267 * 1000 ;
					var diffms = (now - gmt) ;</script> <style type="text/css"></style><div data-class-id="content-5f8a977ba996d" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-5f8a977ba996d cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-5f8a977ba996d"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "2"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-490"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-490"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-490"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="490"/> <button type="submit"
 style="margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="71bf22dea6"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1602918267 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1602918267 * 1000 ;
					var diffms = (now - gmt) ;</script> <!-- Instagram Feed JS --> <script type="text/javascript">var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php";</script>  <script type='text/javascript' id='jpibfi-script-js-extra'>/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */</script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js' id='jpibfi-script-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"ffd7323be2","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */</script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/main-scripts.min.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"ffd7323be2","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */</script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_like_post.min.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"ffd7323be2","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */</script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_more_posts.min.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://newinzurich.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'>/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */</script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js' id='sb_instagram_scripts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/facebook.js' id='penci-facebook-js-js'></script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js' id='cp-module-main-js-js'></script> <script type='text/javascript' id='smile-modal-script-js-extra'>/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js' id='smile-modal-script-js'></script> <div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'46561543',post:'105863',tz:'2',srv:'newinzurich.com'} ]);
	_stq.push([ 'clickTrackerInit', '46561543', '105863' ]);</script> </body></html>