<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed" href="https://newinzurich.com/feed/atom/" /><link rel="pingback" href="https://newinzurich.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png' type='image/png'><link rel='preload' as='font' href='https://newinzurich.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://newinzurich.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Optimized by SG Optimizer plugin version - 5.7.20 --><!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ --><title>How To Register For Your Covid Vaccination in Zurich - NewinZurich - Your Guide To Living in Zurich</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">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</style><meta name="description" content="How To Register For Your Covid Vaccination in Zurich. What you need to have to register for your Covid / Corona vaccination" /><link rel="canonical" href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How To Register For Your Covid Vaccination in Zurich - NewinZurich - Your Guide To Living in Zurich" /><meta property="og:description" content="How To Register For Your Covid Vaccination in Zurich. What you need to have to register for your Covid / Corona vaccination" /><meta property="og:url" content="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2021-04-16T16:24:13+00:00" /><meta property="article:modified_time" content="2021-04-16T16:24:14+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2021/04/national-cancer-institute-fi3zHLxWrYw-unsplash-e1618589976703.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="newinzurich"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; How To Register For Your Covid Vaccination in Zurich Comments Feed" href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newinzurich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='gtranslate-style-css'  href='https://newinzurich.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://newinzurich.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://newinzurich.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newinzurich.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='jpibfi-style-css'  href='https://newinzurich.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=3.0.6' type='text/css' media='all' /><link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/style.css?ver=5.7.1' type='text/css' media='all' /> <noscript></noscript><link rel='stylesheet' id='penci-main-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/main.css?ver=7.8.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-iweather-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css'  href='https://newinzurich.com/wp-content/themes/soledad-child/style.css?ver=7.8.0' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='smile-modal-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'> /* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/109949" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://newinzurich.com/?p=109949' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2021%2F04%2Fhow-to-register-for-your-covid-vaccination-in-zurich%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2021%2F04%2Fhow-to-register-for-your-covid-vaccination-in-zurich%2F&#038;format=xml" /> <style type="text/css"> a.pinit-button.custom span {
 }  .pinit-hover {
 opacity: 0.8 !important;
 filter: alpha(opacity=80) !important;
 }
 a.pinit-button {
 border-bottom: 0 !important;
 box-shadow: none !important;
 margin-bottom: 0 !important;
}
a.pinit-button::after {
 display: none;
}</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-38211031-1'); </script><meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style id="penci-custom-style" type="text/css">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</style><script> var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
 (function () {
 "use strict"; 
 PENCILOCALCACHE = {
 data: {},
 remove: function ( ajaxFilterItem ) {
 delete PENCILOCALCACHE.data[ajaxFilterItem];
 },
 exist: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
 },
 get: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data[ajaxFilterItem];
 },
 set: function ( ajaxFilterItem, cachedData ) {
 PENCILOCALCACHE.remove( ajaxFilterItem );
 PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
 }
 };
 }
 )();function penciBlock() {
 this.atts_json = '';
 this.content = '';
 }</script> <script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "organization",
 "@id": "#organization",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 },
 "url": "https:\/\/newinzurich.com\/",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "WebSite",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "alternateName": "Your Guide To Living in Zurich",
 "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "BlogPosting",
 "headline": "How To Register For Your Covid Vaccination in Zurich",
 "description": "How To Register For Your Covid Vaccination in Zurich How To Register For Your Covid Vaccination in Zurich If you haven&#8217;t already registered for&hellip;",
 "datePublished": "2021-04-16",
 "datemodified": "2021-04-16",
 "mainEntityOfPage": "https:\/\/newinzurich.com\/2021\/04\/how-to-register-for-your-covid-vaccination-in-zurich\/",
 "image": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2021\/04\/national-cancer-institute-fi3zHLxWrYw-unsplash-e1618589976703.jpg",
 "width": 1000,
 "height": 800
 },
 "publisher": {
 "@type": "Organization",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 }
 },
 "author": {
 "@type": "Person",
 "@id": "#person-newinzurich",
 "name": "newinzurich"
 }
}</script><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="32x32" /><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /><meta name="msapplication-TileImage" content="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /></head><body class="post-template-default single single-post postid-109949 single-format-standard penci-body-single-style-8 penci-show-pthumb elementor-default elementor-kit-102768"> <a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img class="penci-lazy" src="https://newinzurich.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul></nav><div class="wrapper-boxed header-style-header-5"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich"/></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="penci-top-search"> <a class="search-click"><i class="penci-faicon fa fa-search" ></i></a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://newinzurich.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/corona-virus-covid-19/">Corona Virus Covid-19</a> » <span class="breadcrumb_last" aria-current="page">How To Register For Your Covid Vaccination in Zurich</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-109949" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2021/04/national-cancer-institute-fi3zHLxWrYw-unsplash-e1618589976703.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/04/national-cancer-institute-fi3zHLxWrYw-unsplash-1170x936.jpg" style="padding-top: 80.0000%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-10516" href="https://newinzurich.com/corona-virus-covid-19/"  rel="category tag">Corona Virus Covid-19</a><a class="penci-cat-name penci-cat-27" href="https://newinzurich.com/practical/"  rel="category tag">Practical</a></span></div><h1 class="post-title single-post-title entry-title">How To Register For Your Covid Vaccination in Zurich</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://newinzurich.com/author/christinafryer/">newinzurich</a></span> <time class="entry-date published" datetime="2021-04-16T18:24:13+02:00">April 16, 2021</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2021-04-16T18:24:13+02:00">April 16, 2021</time></span> <span>0 comment</span></div></div></div></div></div><div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="109949" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20Register%20For%20Your%20Covid%20Vaccination%20in%20Zurich%20-%20https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none"  rel="nofollow" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank"  rel="nofollow" href="mailto:?subject=How%20To%20Register%20For%20Your%20Covid%20Vaccination%20in%20Zurich&#038;BODY=https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><h1 style="text-align: center;">How To Register For Your Covid Vaccination in Zurich</h1><p><a href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/hakan-nural-ycvur2jgfha-unsplash/" rel="attachment wp-att-109957"><img class="aligncenter size-full wp-image-109957 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/04/hakan-nural-YCVUR2JgfHA-unsplash-e1618590039159.jpg" data-rel="penci-gallery-image-content"  alt="How To Register For Your Covid Vaccination in Zurich" width="1000" height="1275" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/hakan-nural-YCVUR2JgfHA-unsplash-e1618590039159.jpg" ><noscript><img class="aligncenter size-full wp-image-109957 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/04/hakan-nural-YCVUR2JgfHA-unsplash-e1618590039159.jpg" alt="How To Register For Your Covid Vaccination in Zurich" width="1000" height="1275" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/hakan-nural-YCVUR2JgfHA-unsplash-e1618590039159.jpg" ></noscript></a></p><h2 style="text-align: left;">How To Register For Your Covid Vaccination in Zurich</h2><p>If you haven&#8217;t already registered for your Corona Vaccination &#8211; now is the time to do so! It&#8217;s very simple and takes just a few minutes. You simply need to go to the <a href="https://zh.vacme.ch/" target="_blank" rel="noopener"><strong>Vaccination Registration website here</strong> </a>where you will find the information available in German in French.</p><p><a href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/175042398_4339504379433874_1494478686732726358_n/" rel="attachment wp-att-109953"><img class="aligncenter size-full wp-image-109953 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/04/175042398_4339504379433874_1494478686732726358_n-e1618589396801.jpg" data-rel="penci-gallery-image-content"  alt="Vac.me - How To Register For Your Covid Vaccination in Zurich" width="1000" height="674" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/175042398_4339504379433874_1494478686732726358_n-e1618589396801.jpg" ><noscript><img class="aligncenter size-full wp-image-109953 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/04/175042398_4339504379433874_1494478686732726358_n-e1618589396801.jpg" alt="Vac.me - How To Register For Your Covid Vaccination in Zurich" width="1000" height="674" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/175042398_4339504379433874_1494478686732726358_n-e1618589396801.jpg" ></noscript></a></p><p>If you want it in English, as I did here, depending on your device, you should be able to read the instructions in English if you use the Chrome browser and choose English as your preferred language.</p><h2>Self-Assessment To Determine If You Are Eligible To Be Vaccinated &amp; Are GREEN</h2><p><a href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/174569849_4339504279433884_2308857765864005185_n/" rel="attachment wp-att-109951"><img class="aligncenter size-full wp-image-109951 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/04/174569849_4339504279433884_2308857765864005185_n-e1618589428810.jpg" data-rel="penci-gallery-image-content"  alt="Vac.me How To Register For Your Covid Vaccination in Zurich" width="1000" height="576" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/174569849_4339504279433884_2308857765864005185_n-e1618589428810.jpg" ><noscript><img class="aligncenter size-full wp-image-109951 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/04/174569849_4339504279433884_2308857765864005185_n-e1618589428810.jpg" alt="Vac.me How To Register For Your Covid Vaccination in Zurich" width="1000" height="576" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/174569849_4339504279433884_2308857765864005185_n-e1618589428810.jpg" ></noscript></a>Before going any further you need to answer the questions to see if you are Red, Orange or Green (<a href="https://www.zh.ch/content/dam/zhweb/bilder-dokumente/themen/gesundheit/corona/impfung/registrierungstool/selbsteinschaetzung.pdf" target="_blank" rel="noopener"><strong>see here</strong></a>). If your answers conform to the requirements to be vaccinated you will be GREEN and you will be good to go to get registered. You will be classified as GREEN as long as you are over 16, have no symptoms or have not been in quarantine or suffering from Covid for the past 3 months.</p><p><a href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/175163087_4339504276100551_1256054386226346364_n/" rel="attachment wp-att-109954"><img class="aligncenter size-full wp-image-109954 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/04/175163087_4339504276100551_1256054386226346364_n-e1618589410830.jpg" data-rel="penci-gallery-image-content"  alt="Vac.me - How To Register For Your Covid Vaccination in Zurich" width="1000" height="565" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/175163087_4339504276100551_1256054386226346364_n-e1618589410830.jpg" ><noscript><img class="aligncenter size-full wp-image-109954 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/04/175163087_4339504276100551_1256054386226346364_n-e1618589410830.jpg" alt="Vac.me - How To Register For Your Covid Vaccination in Zurich" width="1000" height="565" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/175163087_4339504276100551_1256054386226346364_n-e1618589410830.jpg" ></noscript></a></p><p>&nbsp;</p><h2>Fill Out The Questionnaire</h2><p>You then fill your details into the online registration form and as well as providing your email address you need to create a password too. Your registration is confirmed via SMS so you need to have your phone when you register, as well as your health insurance (Krankenkasse) card so that you can input the number.</p><p><a href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/174597188_4339504259433886_7224853821976794177_n/" rel="attachment wp-att-109952"><img class="aligncenter size-full wp-image-109952 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n.jpg" data-rel="penci-gallery-image-content"  alt="Vac.me How To Register For Your Covid Vaccination in Zurich" width="952" height="1558" data-srcset="https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n.jpg 952w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-183x300.jpg 183w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-626x1024.jpg 626w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-92x150.jpg 92w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-768x1257.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-939x1536.jpg 939w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-585x957.jpg 585w" sizes="(max-width: 952px) 100vw, 952px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n.jpg" ><noscript><img class="aligncenter size-full wp-image-109952 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n.jpg" alt="Vac.me How To Register For Your Covid Vaccination in Zurich" width="952" height="1558" srcset="https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n.jpg 952w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-183x300.jpg 183w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-626x1024.jpg 626w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-92x150.jpg 92w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-768x1257.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-939x1536.jpg 939w, https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n-585x957.jpg 585w" sizes="(max-width: 952px) 100vw, 952px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/174597188_4339504259433886_7224853821976794177_n.jpg" ></noscript></a></p><p>&nbsp;</p><p>As soon as you press return you receive: your group number (for example, N or M etc) along with a PDF and a QR Code which you need to keep hold of as you will need this when you get your call and turn up to be vaccinated!</p><p>Good luck !</p><p><a href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/national-cancer-institute-fi3zhlxwryw-unsplash/" rel="attachment wp-att-109956"><img class="aligncenter size-full wp-image-109956 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/04/national-cancer-institute-fi3zHLxWrYw-unsplash-e1618589976703.jpg" data-rel="penci-gallery-image-content"  alt="How To Register For Your Covid Vaccination in Zurich" width="1000" height="800" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/national-cancer-institute-fi3zHLxWrYw-unsplash-e1618589976703.jpg" ><noscript><img class="aligncenter size-full wp-image-109956 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/04/national-cancer-institute-fi3zHLxWrYw-unsplash-e1618589976703.jpg" alt="How To Register For Your Covid Vaccination in Zurich" width="1000" height="800" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" data-jpibfi-post-title="How To Register For Your Covid Vaccination in Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/national-cancer-institute-fi3zHLxWrYw-unsplash-e1618589976703.jpg" ></noscript></a></p><h2 style="text-align: center;">*** Articles You May Like ***</h2><blockquote class="wp-embedded-content" data-secret="XSp1RW5ndR"><p><a href="https://newinzurich.com/2021/04/5-x-free-corona-self-test-kits-per-person-per-month-in-switzerland/">5 x Free Corona Self Test Kits Per Person Per Month In Switzerland</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;5 x Free Corona Self Test Kits Per Person Per Month In Switzerland&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2021/04/5-x-free-corona-self-test-kits-per-person-per-month-in-switzerland/embed/#?secret=XSp1RW5ndR" data-secret="XSp1RW5ndR" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="B6ct51GmzQ"><p><a href="https://newinzurich.com/2021/02/best-places-for-covid-testing-in-zurich/">Best Places for Covid Testing In Zurich</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Best Places for Covid Testing In Zurich&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2021/02/best-places-for-covid-testing-in-zurich/embed/#?secret=B6ct51GmzQ" data-secret="B6ct51GmzQ" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p style="text-align: center;">****************************</p><p>&nbsp;</p><p>&nbsp;</p> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="109949" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20Register%20For%20Your%20Covid%20Vaccination%20in%20Zurich%20-%20https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none"  rel="nofollow" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank"  rel="nofollow" href="mailto:?subject=How%20To%20Register%20For%20Your%20Covid%20Vaccination%20in%20Zurich&#038;BODY=https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2021/04/the-impressive-aare-gorge-a-great-day-out-in-haslital/"><div class="pagi-text"><h5 class="prev-title">The Impressive Aare Gorge &#8211; A Great Day Out in Haslital</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/02/jc-gellidon-xX0NVbJy8a8-unsplash-585x390.jpg" href="https://newinzurich.com/2021/04/5-x-free-corona-self-test-kits-per-person-per-month-in-switzerland/" title="5 x Free Corona Self Test Kits Per Person Per Month In Switzerland"> </a><h3><a href="https://newinzurich.com/2021/04/5-x-free-corona-self-test-kits-per-person-per-month-in-switzerland/">5 x Free Corona Self Test Kits Per...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-09T17:54:28+02:00">April 9, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/02/mufid-majnun-oI20ehIGNd4-unsplash-585x390.jpg" href="https://newinzurich.com/2021/02/best-places-for-covid-testing-in-zurich/" title="Best Places for Covid Testing In Zurich"> </a><h3><a href="https://newinzurich.com/2021/02/best-places-for-covid-testing-in-zurich/">Best Places for Covid Testing In Zurich</a></h3> <span class="date"><time class="entry-date published" datetime="2021-02-12T00:49:57+01:00">February 12, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/01/dmitry-ratushny-wpi3sDUrSEk-unsplash-585x390.jpg" href="https://newinzurich.com/2021/01/books-to-get-you-through-lockdown/" title="Books To Get You Through Lockdown"> </a><h3><a href="https://newinzurich.com/2021/01/books-to-get-you-through-lockdown/">Books To Get You Through Lockdown</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-15T19:22:39+01:00">January 15, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/01/Screenshot-2021-01-08-at-01-compressed-2-585x390.jpg" href="https://newinzurich.com/2021/01/what-mask-to-wear-and-how-to-care-for-it/" title="What Mask To Wear and How To Care For It"> </a><h3><a href="https://newinzurich.com/2021/01/what-mask-to-wear-and-how-to-care-for-it/">What Mask To Wear and How To Care...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-08T02:28:05+01:00">January 8, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10-compressed-2-585x390.jpg" href="https://newinzurich.com/2020/10/new-covid-rules-in-switzerland-october-2020/" title="New Covid Rules in Switzerland October 2020"> </a><h3><a href="https://newinzurich.com/2020/10/new-covid-rules-in-switzerland-october-2020/">New Covid Rules in Switzerland October 2020</a></h3> <span class="date"><time class="entry-date published" datetime="2020-10-28T16:59:01+01:00">October 28, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/02/Screenshot-2020-02-28-at-14-compressed-2-e1598534645588.jpg" href="https://newinzurich.com/2020/08/compulsory-wearing-of-masks-in-zurich-shops/" title="Compulsory Wearing of Masks in Zurich Shops"> </a><h3><a href="https://newinzurich.com/2020/08/compulsory-wearing-of-masks-in-zurich-shops/">Compulsory Wearing of Masks in Zurich Shops</a></h3> <span class="date"><time class="entry-date published" datetime="2020-08-27T15:51:59+02:00">August 27, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/08/118285915_3663057600411892_7377827741020695682_n-585x390.jpg" href="https://newinzurich.com/2020/08/why-you-need-haftpflicht-insurance-in-switzerland/" title="Why You Need Haftpflicht Insurance in Switzerland"> </a><h3><a href="https://newinzurich.com/2020/08/why-you-need-haftpflicht-insurance-in-switzerland/">Why You Need Haftpflicht Insurance in Switzerland</a></h3> <span class="date"><time class="entry-date published" datetime="2020-08-24T02:28:27+02:00">August 24, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/07/Screenshot-2020-07-10-at-13-compressed-585x390.jpg" href="https://newinzurich.com/2020/07/swisscovid-app-have-you-downloaded-it/" title="SwissCovid App – Have You Downloaded It?"> </a><h3><a href="https://newinzurich.com/2020/07/swisscovid-app-have-you-downloaded-it/">SwissCovid App – Have You Downloaded It?</a></h3> <span class="date"><time class="entry-date published" datetime="2020-07-07T14:10:26+02:00">July 7, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10-compressed-585x390.jpg" href="https://newinzurich.com/2020/06/expats-and-covid-19-five-steps-to-avoid-burn-out/" title="Expats and COVID 19 &#8211; Five Steps To Avoid Burn Out"> </a><h3><a href="https://newinzurich.com/2020/06/expats-and-covid-19-five-steps-to-avoid-burn-out/">Expats and COVID 19 &#8211; Five Steps To...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-10T16:07:35+02:00">June 10, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2012/08/Screenshot-2020-05-07-at-23-compressed-585x390.jpg" href="https://newinzurich.com/2020/05/the-nasa-space-database-now-available-online/" title="The NASA Space Database Now Available Online"> </a><h3><a href="https://newinzurich.com/2020/05/the-nasa-space-database-now-available-online/">The NASA Space Database Now Available Online</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-07T23:19:02+02:00">May 7, 2020</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='109949' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e8a8f333a" /></p><input type="hidden" id="ak_js" name="ak_js" value="209"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h4><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_17841401474083035#9" data-res="medium" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}"  data-postid="109949"><div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="noopener nofollow" title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >newinzurich</h3></div><div class="sbi_header_img"><div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18202973365079570" data-date="1618506486"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNscXzaDHyX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/173077637_558686201961306_2389146073292838707_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-3t7YCbpLUMAX-gyquE&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=65509356e80448c1a99d442aca17fd82&#038;oe=609DF83B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/173077637_558686201961306_2389146073292838707_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-3t7YCbpLUMAX-gyquE&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=65509356e80448c1a99d442aca17fd82&amp;oe=609DF83B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/173077637_558686201961306_2389146073292838707_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-3t7YCbpLUMAX-gyquE&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=65509356e80448c1a99d442aca17fd82&amp;oe=609DF83B&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/173077637_558686201961306_2389146073292838707_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/173077637_558686201961306_2389146073292838707_nfull.jpg&quot;}"> <span class="sbi-screenreader">Enjoy the Spring flowers and blossoms whilst they </span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Enjoy the Spring flowers and blossoms whilst they last. I can’t keep away from these beauties in and around the park at Villa Patumbah in Zurich. I just had to pop in on my way to @purebeautyspa for a massage &amp; pedicure as it is just 5 mins from the park. Despite the blue skies (some of the time today !) it’s still pretty cold so do wrap up warmly - but a sunny day is forecast for tomorrow! ☀️. .
.
.
.
.
.
#zürich #villapatumbah #villasofzurich #architecture #grandhouses #stylishvillas #springblossom #magnoliatree #magnolia #tree #nature #gardens #parks #gardensofzurich #parksofzurich #swiss #swissparks #swissnature #getoutside #visitzurich #explorezurich #blossominzurich #beautifulblossom"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17851720319536952" data-date="1618484861"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNrzIFNDfMl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/173799673_115432640652043_1822018997193686901_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sXvt28ltruoAX8dv8Tn&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=0978321b2729c0b30b3d32505d9829a9&#038;oe=609DEDBF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/173799673_115432640652043_1822018997193686901_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sXvt28ltruoAX8dv8Tn&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=0978321b2729c0b30b3d32505d9829a9&amp;oe=609DEDBF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/173799673_115432640652043_1822018997193686901_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sXvt28ltruoAX8dv8Tn&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=0978321b2729c0b30b3d32505d9829a9&amp;oe=609DEDBF&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/173799673_115432640652043_1822018997193686901_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/173799673_115432640652043_1822018997193686901_nfull.jpg&quot;}"> <span class="sbi-screenreader">We’ve just been to see the very beautiful Tulip </span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’ve just been to see the very beautiful Tulip Festival in Morges. It’s been taking place since 1971 and continues until 9th May so there is still time to visit and new tulips are coming into bloom every day as the weather warms up. If you’ve never visited Morges it’s a delightful Lakeside town not far from Lausanne. It’s full of charm and colour and there is plenty to see and do. We went for a trip to the castle, visited the market, strolled along the promenade, had a delicious take away picnic from Traiteur Oncle Paul (which you can arrange from the Tourism Office), went on a Bimmelbahn train journey to the vineyards ( Morges is famous for its winemaking &amp; you should check out the lovely local wines from @les_trois_terres ). We also visited the nearby village of Tolochenaz where Audrey Hepburn lived and had a deliciousdinner at hotel @hostellerielepetitmanoir where we were staying. So for a change of scene and a beautiful colourful tulip festival why not take a trip to Morges? More information coming soon on the blog. .
.
.
,
,
.
#morges #ilovemorges #vaud #myvaud #gretz #tulips #tulipsinswitzerland #tulipfestival #morgestulipfestival #springflowers #lestroisterres #grandtourofswitzerland #swisstulipfestival #suisse #switzerland #newinzurich #exploreswitzerland #traiteuronclepaul #lesvinssuisses #tolochenaz #bimmelbahn #audreyhepburn #morgestulupfestival #parcdelindépendance"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890158287082461" data-date="1618418225"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNp0By9DALt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/172949788_975780096291870_5850309445798336954_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vwfMX7rmWa4AX8gxhmj&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=d293119213a00b062d8df784a6c11897&#038;oe=609FA980" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/172949788_975780096291870_5850309445798336954_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vwfMX7rmWa4AX8gxhmj&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=d293119213a00b062d8df784a6c11897&amp;oe=609FA980&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/172949788_975780096291870_5850309445798336954_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vwfMX7rmWa4AX8gxhmj&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=d293119213a00b062d8df784a6c11897&amp;oe=609FA980&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/172949788_975780096291870_5850309445798336954_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/172949788_975780096291870_5850309445798336954_nfull.jpg&quot;}"> <span class="sbi-screenreader">Evenings like these in Zurich ... views over the r</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Evenings like these in Zurich ... views over the river Limmat at dusk. Wishing you a great evening. .
.
.
.
.
.
.
#zurich #limmatstadt #limmat #riverlimmat #speckledskies #blickheimat #zurigo #beautifulskies #bluehour #swisscities #riverviews #boats #boatsonthewater #newinzurich #visitzurich #springinzurich #zürich #ilovezurich #beautifulevenings #eveningvibes #limmatquai #stillwater #topcities #visitzurich #discoverzurich #explorezurich #switzerland #schweiz #suisse #switzerlandpictures #switzerland_destinations"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18082086301261518" data-date="1618308258"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNmiSDjj8qF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/171658131_2668573610100228_3294236531131218061_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Qik6f5i6dugAX-KmJyW&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=6abf88a7f1c65d3eb08e244ac51c8f67&#038;oe=609EAF1B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/171658131_2668573610100228_3294236531131218061_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Qik6f5i6dugAX-KmJyW&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=6abf88a7f1c65d3eb08e244ac51c8f67&amp;oe=609EAF1B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/171658131_2668573610100228_3294236531131218061_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Qik6f5i6dugAX-KmJyW&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=6abf88a7f1c65d3eb08e244ac51c8f67&amp;oe=609EAF1B&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/171658131_2668573610100228_3294236531131218061_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/171658131_2668573610100228_3294236531131218061_nfull.jpg&quot;}"> <span class="sbi-screenreader">Photo of the Grossmünster in Zurich yesterday eve</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Photo of the Grossmünster in Zurich yesterday evening at blue hour. Hope you’re having a great day! .
.
.
.
.
.
#zürich #zurich #bluehour #zurichatbluehour #swiss #swissphotos #swisscities #swisslandmarks #zurichlandmarks #limmatstadt #riverlimmat #onttheriver #stillwater #shadesofblue #schweiz #suisse #newinzurich #visitzurich #blickheimat #ilovezüri #zurigo #cloudstagram #cloudesinthesky #eveningviews #switzerlandwonderland ##switzerlandpictures"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880860834283617" data-date="1618248942"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNkxJV4jMUW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/172775350_1416454765355410_7126438920372588097_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xZiUpeMEACEAX-MYpua&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=7fac4d15290acdd04d94c91ad8d60320&#038;oe=609EA08A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/172775350_1416454765355410_7126438920372588097_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xZiUpeMEACEAX-MYpua&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=7fac4d15290acdd04d94c91ad8d60320&amp;oe=609EA08A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/172775350_1416454765355410_7126438920372588097_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xZiUpeMEACEAX-MYpua&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=7fac4d15290acdd04d94c91ad8d60320&amp;oe=609EA08A&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/172775350_1416454765355410_7126438920372588097_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/172775350_1416454765355410_7126438920372588097_nfull.jpg&quot;}"> <span class="sbi-screenreader">Have you ever been got a trip on the Cherry Blosso</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you ever been got a trip on the Cherry Blossom Trail near Frick? If you’re a blossom lover this is one place you should definitely visit at least once. This year unfortunately the snow hasn’t been very helpful for all the new buds - but it is still quite impressive. If you’re interested in going on it hop over to the blog NEWINZURICH.com to see all the details. Wishing you a great start to the week! .
.
.
.
.
.
#chriesiwäg #cherryblossomtrail #followtheblossom #blossomtales #blossomhikes #switzerland #frick #blossomtrails #cherryblossom #cherryblossomlover #meadows #greenfields #cherrytrees #cherryblossomtrees #nature #getoutside #exploreswitzerland #discoverswitzerland #myswitzerland #inlovewithswitzerland #cherrytrees #thegreatoutdoors #naturelover #treesonahill 📷 by @carmen.photo"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17885707772151159" data-date="1618159383"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNiGU32jgpl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/171164453_123002616427383_5533989019950735760_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OBWubaHNeykAX__fATZ&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=677362b8f2d5580a1e48e3c5866545af&#038;oe=60A0002B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/171164453_123002616427383_5533989019950735760_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OBWubaHNeykAX__fATZ&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=677362b8f2d5580a1e48e3c5866545af&amp;oe=60A0002B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/171164453_123002616427383_5533989019950735760_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OBWubaHNeykAX__fATZ&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=677362b8f2d5580a1e48e3c5866545af&amp;oe=60A0002B&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/171164453_123002616427383_5533989019950735760_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/171164453_123002616427383_5533989019950735760_nfull.jpg&quot;}"> <span class="sbi-screenreader">This afternoon we went to the Rieterpark where you</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This afternoon we went to the Rieterpark where you can find the @museumrietberg. It’s a beautiful place to go for a walk especially in Spring time when all the flowers are out. There  is also a magnificent magnolia tree in the grounds - more photos of that to follow later. Hope you had a great weekend! 🌸.
.
.
.
.
#rieterparkzürich #rieterpark #villa #zurichVilla #gardens #zurichpark #museumrietberg #ilovezüri #springinzurich #parksinzurich #statues #architecture #zuricharchitecture #swissarchitecture #swissparks #swiss #switzerland #sundayafternoon #newinzurich #zurichblogger #swissblogger #schweiz"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884030949098093" data-date="1618051785"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNe5GaAj5Vb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/170209597_905012510293578_7157148017585486017_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=w_S9i0mbwVQAX_khq2j&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=7b3956dadc9768585b00037e2c9c9601&#038;oe=609FF37B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/170209597_905012510293578_7157148017585486017_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w_S9i0mbwVQAX_khq2j&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=7b3956dadc9768585b00037e2c9c9601&amp;oe=609FF37B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/170209597_905012510293578_7157148017585486017_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w_S9i0mbwVQAX_khq2j&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=7b3956dadc9768585b00037e2c9c9601&amp;oe=609FF37B&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/170209597_905012510293578_7157148017585486017_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/170209597_905012510293578_7157148017585486017_nfull.jpg&quot;}"> <span class="sbi-screenreader">This has got to be one of the prettiest little squ</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This has got to be one of the prettiest little squares in Zurich with a beautiful little fountain. It’s where we went for a grill at @hotelbourbon.zh the other day and is just off Niederdorf very close to one of my favourite shops, Schwarzenbach. Wishing you a great weekend and if you’re short on ideas for things to do, check out our suggestions in the link in bio. There is a takeaway cocktail festival in Zurich today from 2pm - 8pm and in Uster @sportshop_timeout has got a Season Opening event till 5pm today with great offers on Sports equipment and kit. Have fun! .
.
.
.
.
.
.
.
#zurich #zürich #fountains #ilovezürich #fountainsofzurich #1200fountains #prettysquares #weekendvibes #pastelvibes #explorezurich #newinzurich #newtozurich #swissblogger #swiss #swissscenes #bikelife #bike #architecture #springvibes #zurichblogger #discoverzurich #discoverswitzerland #inlovewithzurich #inlovewithswitzerland"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17959842676410318" data-date="1617902979"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNadRlGjiDQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/170166013_283847356706320_7497554279646876786_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oJmDjLHeXEUAX8xKHid&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=c82436952b43484157b7b23608eb8a55&#038;oe=609FC545" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/170166013_283847356706320_7497554279646876786_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oJmDjLHeXEUAX8xKHid&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=c82436952b43484157b7b23608eb8a55&amp;oe=609FC545&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/170166013_283847356706320_7497554279646876786_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oJmDjLHeXEUAX8xKHid&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=c82436952b43484157b7b23608eb8a55&amp;oe=609FC545&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/170166013_283847356706320_7497554279646876786_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/170166013_283847356706320_7497554279646876786_nfull.jpg&quot;}"> <span class="sbi-screenreader">After yesterday’s snow storms today we had beaut</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After yesterday’s snow storms today we had beautiful sunshine in Zurich. It was the perfect excuse to get out and explore town and after walking round and shopping in the Niederdorf we went to the Hotel Bourbon where we were invited to an early takeaway supper outdoors. They have a great little grill set up where you can enjoy freshly cooked asparagus and sausages and a variety of other dishes along with a beer or a glass of wine. The Hotel Bourbon was originally a Zunfthaus or Guildhouse and when you go inside to order make sure to check out the beautiful painted wooden beams. You can easily find @hotelbourbon.zh as it’s just up from Cafe Schober and the Colonnial store in the beautiful square with the fountain. I can’t wait until the restaurants reopen and we can dine inside once more!  Do you feel the same? .
.
.
.
.
.
#hotelbourbon #zurich #gulidhouse #zunfthaus #restaurant #zurichrestaurants #grills #takeawayzurich #diningalfresco #restaurantsofzurich #swiss #switzerland #schweiz #newinzurich #newtozurich #zürich #discoverzurich #explorezurich #visitzurich #feelslikesummer #gastro #gastrozürich swissrestaurants #cantwaittodineoutagain"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17914957507637405" data-date="1617728972"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNVRYeRjw34/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/169046977_509280040480759_8313868913483654876_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8vsIS_cOhuEAX_os0VL&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=ee9c6caf12c0626a37cd0bd62ce57447&#038;oe=609FD89D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/169046977_509280040480759_8313868913483654876_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8vsIS_cOhuEAX_os0VL&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=ee9c6caf12c0626a37cd0bd62ce57447&amp;oe=609FD89D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/169046977_509280040480759_8313868913483654876_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8vsIS_cOhuEAX_os0VL&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=ee9c6caf12c0626a37cd0bd62ce57447&amp;oe=609FD89D&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/169046977_509280040480759_8313868913483654876_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/169046977_509280040480759_8313868913483654876_nfull.jpg&quot;}"> <span class="sbi-screenreader">I  just love the blossoms in and around Berthastra</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I  just love the blossoms in and around Berthastrasse and Ida Platz in Zurich. Have you been to see them yet? I just hope they won’t all get blown away by all the snow ❄️ and wind and rain we have been having today! Hope you’ve had a great Easter and a good start to this short week. 🌸
.
,
.
.
.
#zurich #streetsofzurich #prettybuildings #blosssom #cherryblossom #travel #topeuropeancities #switzerland #buildings #architecture #springvibes #springinzurich #pastellove #zurichinspringtime #newtozurich #newinzurich #swisscities #pastelcolours #dasischzüri #traveldestinations #switzerland #bluesandpinks #visitzurich #myswitzerland #swissspring #beautifulcities #blossomtrail #igers_zurich #blossomlover #zurichblossom"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_17841401474083035#9" data-resized="{&quot;17914957507637405&quot;:{&quot;id&quot;:&quot;169046977_509280040480759_8313868913483654876_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17959842676410318&quot;:{&quot;id&quot;:&quot;170166013_283847356706320_7497554279646876786_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17884030949098093&quot;:{&quot;id&quot;:&quot;170209597_905012510293578_7157148017585486017_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885707772151159&quot;:{&quot;id&quot;:&quot;171164453_123002616427383_5533989019950735760_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17880860834283617&quot;:{&quot;id&quot;:&quot;172775350_1416454765355410_7126438920372588097_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18082086301261518&quot;:{&quot;id&quot;:&quot;171658131_2668573610100228_3294236531131218061_n&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17890158287082461&quot;:{&quot;id&quot;:&quot;172949788_975780096291870_5850309445798336954_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17851720319536952&quot;:{&quot;id&quot;:&quot;173799673_115432640652043_1822018997193686901_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18202973365079570&quot;:{&quot;id&quot;:&quot;173077637_558686201961306_2389146073292838707_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/NewInZurich" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NewInZurich"><a href="https://www.facebook.com/NewInZurich">On Facebook</a></blockquote></div></div></aside><aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h4><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/wordculture.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-39" class="widget widget_text"><div class="textwidget"><p><a href="https://www.selectgarten.ch/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/03/52956283_2446990572018607_2231893563686256640_n-compressed-2-e1586126853844.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-42" class="widget widget_text"><div class="textwidget"><p><a href="https://wordculture.ch/en/kids-teens/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/12/ChildrenFirst_NewInZurich_300x300_A-compressed.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch/" target="_blank" rel="noopener sponsored"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/ics.jpg" width="593" height="341" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/registration-for-ta-course-2020-21/"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/06/101085438_3420783357972652_4576611820839632896_n.jpg" width="593" height="341" /></a></p></div></aside></div></div><!-- END CONTAINER --></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener"><img class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener"><img class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener"><img class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><!-- End .wrapper-boxed --><div id="fb-root"></div><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a></p></div></div> <script type="text/javascript" id="modal"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1618590338 * 1000 ;
 var diffms = (now - gmt) ; </script> <style type="text/css"></style><div data-class-id="content-6079ba82d47bd" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-6079ba82d47bd cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-6079ba82d47bd"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "2"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-507"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-507"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-507"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="507"/> <button type="submit"
 style="margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="c894dc6105"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <script type="text/javascript" id="info-bar"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1618590338 * 1000 ;
 var diffms = (now - gmt) ; </script> <script type="text/javascript" id="slidein"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }  function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }  function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1618590338 * 1000 ;
 var diffms = (now - gmt) ; </script> <!-- Instagram Feed JS --> <script type="text/javascript"> var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php"; </script><link rel='stylesheet' id='every_design-cp_id_c5191-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.12' type='text/css' media='all' /> <script type='text/javascript' id='jpibfi-script-js-extra'> /* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js?ver=3.0.6' id='jpibfi-script-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.20' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.8.0' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"ca18434896","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/main-scripts.min.js?ver=7.8.0' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'> /* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"ca18434896","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_like_post.min.js?ver=7.8.0' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"ca18434896","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_more_posts.min.js?ver=1.0' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://newinzurich.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/facebook.js?ver=7.8.0' id='penci-facebook-js-js'></script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.12' id='cp-module-main-js-js'></script> <script type='text/javascript' id='smile-modal-script-js-extra'> /* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.12' id='smile-modal-script-js'></script><div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script src='https://stats.wp.com/e-202115.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'46561543',post:'109949',tz:'2',srv:'newinzurich.com'} ]);
 _stq.push([ 'clickTrackerInit', '46561543', '109949' ]); </script> <script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script></body></html>