<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed" href="https://newinzurich.com/feed/atom/" /><link rel="pingback" href="https://newinzurich.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png' type='image/png'><link rel='preload' as='font' href='https://newinzurich.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://newinzurich.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ --><title>What&#039;s On In Zurich Late July 2021 - NewinZurich - Your Guide To Living in Zurich</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">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</style><meta name="description" content="Things to do in and around Zurich and all over Switzerland in mid to late July 2021. Food, travels, hotels and events" /><link rel="canonical" href="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What&#039;s On In Zurich Late July 2021 - NewinZurich - Your Guide To Living in Zurich" /><meta property="og:description" content="Things to do in and around Zurich and all over Switzerland in mid to late July 2021. Food, travels, hotels and events" /><meta property="og:url" content="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2021-07-16T16:07:18+00:00" /><meta property="article:modified_time" content="2021-07-16T16:07:21+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2019/07/66426142_2667125833338412_1004389406523523072_n-compressed.jpg" /><meta property="og:image:width" content="771" /><meta property="og:image:height" content="960" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="newinzurich" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="16 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newinzurich.com/#organization","name":"NewInZurich","url":"https://newinzurich.com/","sameAs":["https://www.facebook.com/NewInZurich","https://www.instagram.com/newinzurich/","https://www.youtube.com/user/NewInZurich","https://www.pinterest.com/newinzurich/","https://twitter.com/newinzurich"],"logo":{"@type":"ImageObject","@id":"https://newinzurich.com/#logo","inLanguage":"en-CA","url":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","contentUrl":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","width":600,"height":248,"caption":"NewInZurich"},"image":{"@id":"https://newinzurich.com/#logo"}},{"@type":"WebSite","@id":"https://newinzurich.com/#website","url":"https://newinzurich.com/","name":"NewinZurich - Your Guide To Living in Zurich","description":"Your Guide To Living in Zurich","publisher":{"@id":"https://newinzurich.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newinzurich.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#primaryimage","inLanguage":"en-CA","url":"https://newinzurich.com/wp-content/uploads/2019/07/66426142_2667125833338412_1004389406523523072_n-compressed.jpg","contentUrl":"https://newinzurich.com/wp-content/uploads/2019/07/66426142_2667125833338412_1004389406523523072_n-compressed.jpg","width":771,"height":960,"caption":"What's On In Zurich Early to Mid July 2019"},{"@type":"WebPage","@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#webpage","url":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/","name":"What's On In Zurich Late July 2021 - NewinZurich - Your Guide To Living in Zurich","isPartOf":{"@id":"https://newinzurich.com/#website"},"primaryImageOfPage":{"@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#primaryimage"},"datePublished":"2021-07-16T16:07:18+00:00","dateModified":"2021-07-16T16:07:21+00:00","description":"Things to do in and around Zurich and all over Switzerland in mid to late July 2021. Food, travels, hotels and events","breadcrumb":{"@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newinzurich.com/"},{"@type":"ListItem","position":2,"name":"What's On","item":"https://newinzurich.com/whats-on/"},{"@type":"ListItem","position":3,"name":"What&#8217;s On In Zurich Late July 2021"}]},{"@type":"Article","@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#article","isPartOf":{"@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#webpage"},"author":{"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639"},"headline":"What&#8217;s On In Zurich Late July 2021","datePublished":"2021-07-16T16:07:18+00:00","dateModified":"2021-07-16T16:07:21+00:00","mainEntityOfPage":{"@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#webpage"},"wordCount":2837,"commentCount":0,"publisher":{"@id":"https://newinzurich.com/#organization"},"image":{"@id":"https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#primaryimage"},"thumbnailUrl":"https://newinzurich.com/wp-content/uploads/2019/07/66426142_2667125833338412_1004389406523523072_n-compressed.jpg","keywords":["Things to do in Zurich late July 2021","What's On In Zurich Late July 2021"],"articleSection":["Things To Do","What's On"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#respond"]}]},{"@type":"Person","@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639","name":"newinzurich","image":{"@type":"ImageObject","@id":"https://newinzurich.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","caption":"newinzurich"},"url":"https://newinzurich.com/author/christinafryer/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; What&#8217;s On In Zurich Late July 2021 Comments Feed" href="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newinzurich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='gtranslate-style-css'  href='https://newinzurich.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://newinzurich.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://newinzurich.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newinzurich.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://newinzurich.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://newinzurich.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='jpibfi-style-css'  href='https://newinzurich.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=3.0.6' type='text/css' media='all' /><link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/style.css?ver=5.7.2' type='text/css' media='all' /> <noscript></noscript><link rel='stylesheet' id='penci-main-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/main.css?ver=7.9.4' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-iweather-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_icon-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/penci-icon.css?ver=7.9.4' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css'  href='https://newinzurich.com/wp-content/themes/soledad-child/style.css?ver=7.9.4' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='smile-modal-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'> /* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/111108" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://newinzurich.com/?p=111108' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2021%2F07%2Fwhats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2021%2F07%2Fwhats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021%2F&#038;format=xml" /> <style type="text/css"> a.pinit-button.custom span {
 }  .pinit-hover {
 opacity: 0.8 !important;
 filter: alpha(opacity=80) !important;
 }
 a.pinit-button {
 border-bottom: 0 !important;
 box-shadow: none !important;
 margin-bottom: 0 !important;
}
a.pinit-button::after {
 display: none;
}</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-38211031-1'); </script><meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style id="penci-custom-style" type="text/css">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</style><script> var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
 (function () {
 "use strict"; 
 PENCILOCALCACHE = {
 data: {},
 remove: function ( ajaxFilterItem ) {
 delete PENCILOCALCACHE.data[ajaxFilterItem];
 },
 exist: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
 },
 get: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data[ajaxFilterItem];
 },
 set: function ( ajaxFilterItem, cachedData ) {
 PENCILOCALCACHE.remove( ajaxFilterItem );
 PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
 }
 };
 }
 )();function penciBlock() {
 this.atts_json = '';
 this.content = '';
 }</script> <script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "organization",
 "@id": "#organization",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 },
 "url": "https:\/\/newinzurich.com\/",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "WebSite",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "alternateName": "Your Guide To Living in Zurich",
 "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "BlogPosting",
 "headline": "What's On In Zurich Late July 2021",
 "description": "What&#8217;s On in Zurich Late July 2021 Wishing you a great weekend and week ahead and let&#8217;s hope we see some sun. In the&hellip;",
 "datePublished": "2021-07-16",
 "datemodified": "2021-07-16",
 "mainEntityOfPage": "https:\/\/newinzurich.com\/2021\/07\/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021\/",
 "image": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2019\/07\/66426142_2667125833338412_1004389406523523072_n-compressed.jpg",
 "width": 771,
 "height": 960
 },
 "publisher": {
 "@type": "Organization",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 }
 },
 "author": {
 "@type": "Person",
 "@id": "#person-newinzurich",
 "name": "newinzurich"
 }
}</script><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="32x32" /><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /><meta name="msapplication-TileImage" content="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /></head><body class="post-template-default single single-post postid-111108 single-format-standard soledad-ver-7-9-4 pclight-mode penci-body-single-style-8 penci-show-pthumb elementor-default elementor-kit-102768"><div class="wrapper-boxed header-style-header-5"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img class="penci-mainlogo pclogo-cls" src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" width="600" height="248" /></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="pcheader-icon penci-top-search"> <a class="search-click"><i class="penciicon-magnifiying-glass"></i></a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://newinzurich.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="penci-single-wrapper"><div class="penci-single-block""><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/whats-on/">What's On</a> » <span class="breadcrumb_last" aria-current="page">What&#8217;s On In Zurich Late July 2021</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-111108" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2019/07/66426142_2667125833338412_1004389406523523072_n-compressed.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://newinzurich.com/wp-content/uploads/2019/07/66426142_2667125833338412_1004389406523523072_n-compressed.jpg" style="padding-top: 124.5136%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-38" href="https://newinzurich.com/things-to-do-in-zurich/"  rel="category tag">Things To Do</a><a class="penci-cat-name penci-cat-1421" href="https://newinzurich.com/whats-on/"  rel="category tag">What's On</a></span></div><h1 class="post-title single-post-title entry-title">What&#8217;s On In Zurich Late July 2021</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://newinzurich.com/author/christinafryer/">newinzurich</a></span> <time class="entry-date published" datetime="2021-07-16T18:07:18+02:00">July 16, 2021</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2021-07-16T18:07:18+02:00">July 16, 2021</time></span> <span>0 comment</span></div></div></div></div></div><div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="111108" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20In%20Zurich%20Late%20July%202021%20-%20https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=What&#039;s%20On%20In%20Zurich%20Late%20July%202021&#038;BODY=https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><h1 style="text-align: center;">What&#8217;s On in Zurich Late July 2021</h1><p><a href="https://newinzurich.com/2021/04/whats-on-in-zurich-end-of-april-2021-onwards/178362226_4359685640749081_2805905300018721316_n/" rel="attachment wp-att-110038"><img loading="lazy" class="aligncenter size-full wp-image-110038" src="https://newinzurich.com/wp-content/uploads/2021/04/178362226_4359685640749081_2805905300018721316_n.jpg" alt="What's On In Zurich End of April 2021 Onwards" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2021/04/178362226_4359685640749081_2805905300018721316_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2021/04/178362226_4359685640749081_2805905300018721316_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2021/04/178362226_4359685640749081_2805905300018721316_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2021/04/178362226_4359685640749081_2805905300018721316_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/178362226_4359685640749081_2805905300018721316_n.jpg" ></a></p><p style="text-align: left;">Wishing you a great weekend and week ahead and let&#8217;s hope we see some sun. In the hope that Summer and sunshine will be returning soon, this week we have a contest to win one of 3 pairs of Cerjo® Floating Sunglasses. They are perfect for protecting your eyes and for water sports! <a href="https://newinzurich.com/style/perfect-for-summer-the-fabulous-new-floating-sunglasses-by-cerjo/" target="_blank" rel="noopener"><strong>Read all about the Cerjo® Floating sunglasses and enter the contest here. </strong></a></p><p><strong>PASCAL SCHMUTZ &amp; VALSER POP UP CAPUNSERIA ZURICH ENDS 17TH JULY:</strong> Check out Pascal Schmutz&#8217;s Pop Up &#8220;Capunseria&#8221; serving Graubünden &#8220;Capuns&#8221; at the Summerbar, Kanzleistrasse 56, 8004 Zurich. Opens daily 5.30pm. <a href="https://www.facebook.com/events/203995451620791/" target="_blank" rel="noopener"><strong>See more here. </strong></a></p><p><strong>KUNST AN DER GLATT EXHIBITION ENDS SAT 17TH JULY:</strong> Don&#8217;t miss this colourful art exhibition in Dübendorf from 4pm till 9pm on Friday 16th &amp; Saturday 17th July. <a href="http://www.vereinmovein.ch" target="_blank" rel="noopener"><strong>See details here. </strong></a></p><p><strong>LANDESMUSEUM EXHIBITION WOMENS&#8217;S RIGHTS ENDS 18th JULY:</strong> The Landesmuseum has some great exhibitions including one all about Women&#8217;s Rights in Switzerland until 18th July &#8211; <a href="https://www.landesmuseum.ch/women-rights" target="_blank" rel="noopener"><strong>see details here</strong></a>.</p><p><strong>SECRET ISLAND TIEFENBRUNNEN 16TH JULY &#8211; 29TH AUG:</strong> A beach atmosphere in Tiefenbrunnen Zurich with yoga workshops and bootcamps by day and DJs and music by night.<a href="https://www.secretisland.ch/" target="_blank" rel="noopener"><strong> Find out more here. </strong></a></p><p><a href="https://newinzurich.com/cinema-1/81887039_3075785435805781_4736252456697069568_o-compressed/" rel="attachment wp-att-101433"><img loading="lazy" class="aligncenter size-full wp-image-101433" src="https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed.jpg" alt="Cinemas In Zurich" width="1586" height="1024" srcset="https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed.jpg 1586w, https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed-300x194.jpg 300w, https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed-1024x661.jpg 1024w, https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed-150x97.jpg 150w, https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed-768x496.jpg 768w, https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed-1536x992.jpg 1536w, https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed-640x413.jpg 640w" sizes="(max-width: 1586px) 100vw, 1586px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/01/81887039_3075785435805781_4736252456697069568_o-compressed.jpg" ></a></p><p><strong>SEE A MOVIE IN ZURICH:</strong> If you fancy going to the cinema and want to know what&#8217;s currently on and where to see your film<a href="https://newinzurich.com/cinema-1/" target="_blank" rel="noopener"><strong> take a look here.</strong></a></p><p><strong>ZURICH STREET FOOD PARK FESTIVAL AT ZURICH HB ENDS 18th JULY:</strong> Zurich Street Food Park Festival EM Edition is currently taking place at Zurich main station until 18th July. <a href="https://www.streetfoodparkzh.com" target="_blank" rel="noopener"><strong>See details here.</strong></a></p><p><strong>STREETFOOD FESTIVAL MICA&#8217;S GARTEN 8th &#8211; 21st JULY:</strong> Don&#8217;t miss the Street Food Festival in Mica&#8217;s Garten in Badenerstrasse 790 in Zurich &#8211; <a href="http://street-food-festival.ch/" target="_blank" rel="noopener"><strong>see details here. </strong></a></p><p><strong>PELATI ITALIAN POP UP 7th &#8211; 24th JULY:</strong> Enjoy true Italian specialities from 5pm Wednesday to Saturday from 7th &#8211; 24th July at the Kulturhaus Helferi in Zurich. Reserve your table now on 077 226 00 69.</p><p><a href="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/202436421_4590300054331447_7660996316597747286_n/" rel="attachment wp-att-111114"><img loading="lazy" class="aligncenter size-full wp-image-111114" src="https://newinzurich.com/wp-content/uploads/2021/07/202436421_4590300054331447_7660996316597747286_n-e1626388590950.jpg" alt="Rapperswil Ferris wheel " width="1000" height="666" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/07/202436421_4590300054331447_7660996316597747286_n-e1626388590950.jpg" ></a></p><p><strong>THE GIANT FERRIS WHEEL RAPPERSWIL UNTIL 1st AUGUST: </strong>From 2nd July &#8211; 1st August there is a Ferris Wheel with views right over the lake. Why not pop over and visit this beautiful location. Open Monday till Thursday 11am till 10pm,  Friday from11am till 11pm, Saturday from10am till 11pm &amp;  Sunday from 10am til 10pm. Location: Fischmarktplatz square right on the lakefront in Rapperswil.</p><p><strong>BODYWORLDS / KÖRPERWELTEN EXHIBITION AT HALLE 622 UNTIL 15th AUGUST: </strong>This great exhibition called  BodyWorlds has been highly acclaimed in many different cities and it is on in Zurich at Halle 622 until 15th August. <b><a href="https://newinzurich.com/2021/05/body-worlds-korperwelten-exhibition-at-halle-622-zurich/" target="_blank" rel="noopener">Read all about it here.</a></b></p><p><strong>TICKETS TO ZURICH OPEN AIR ON SALE:</strong> Don&#8217;t miss the opportunity to purchase tickets for Zurich Open Air. It&#8217;s taking place on 2 separate weekends &#8211; 20th &#8211; 22nd August and 26th &#8211; 28th August. <a href="https://zurichopenair.ch/en/" target="_blank" rel="noopener"><strong>See details here.</strong></a></p><p><strong>SAVOY BAUR EN VILLE CLASSICAL CONCERTS ALL SUMMER LONG: </strong>A series of classical concerts in the &#8220;Concerts Grand Salon&#8221; series at the Hotel Savoy Baur en Ville are taking place this summer and continuing until 13th November.  <strong><a href="https://concertsgrandsalon.com" target="_blank" rel="noopener">Read all about the concerts here.</a></strong></p><p><strong>MONTREUX JAZZ FESTIVAL ENDS SAT 17th JULY:</strong> The Montreux Jazz Festival continues in Montreux until Saturday 17th July<a href="https://www.montreuxjazzfestival.com/en/" target="_blank" rel="noopener"><strong>. See details here.</strong></a></p><p>*****************************************************************************************************************</p><p style="text-align: center;"><em>*** Sponsored Insert ***</em></p><h2><a href="https://newinzurich.com/2020/06/thinking-of-training-as-a-teaching-assistant-in-zurich/foundations-for-learning-2021-2022/" rel="attachment wp-att-110024"><img loading="lazy" class="aligncenter size-full wp-image-110024" src="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg" alt="Foundations for learning" width="600" height="423" srcset="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg 600w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-300x212.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-150x106.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-585x412.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg" ></a></h2><div><h2 style="text-align: center;"><b>Thinking of Training As a Teaching Assistant?</b></h2><p style="text-align: center;">Foundations For Learning is a fully registered non-profit foundation providing support to students and families across Switzerland. They have been running a Teacher Assistant Course for over 10 years with great success and the latest course has just opened for enrolments. The course takes place in central Zurich one Saturday a month from 18th September2021 till 11th June 2022. The course is in English and no prerequisites are necessary.</p><h4 style="text-align: center;"><a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022/" target="_blank" rel="noopener"><strong>Read all about the course and what you can expect to cover here</strong></a></h4><h4 style="text-align: center;">For more information click <a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022/" target="_blank" rel="noopener noreferrer">here</a>.</h4></div><p>***************************************************************************************************************</p><p><strong>VISIT A MARKET IN ZURICH:</strong> Check out all these markets you can visit in Zurich.<strong><a href="https://newinzurich.com/markets-zurich/" target="_blank" rel="noopener">See our list here. </a></strong></p><p><strong>FREE &amp; CHEAP THINGS TO DO IN ZURICH THIS SUMMER: </strong>Check out these ideas for things to do in Zurich this Summer without breaking the bank.<strong><a href="https://newinzurich.com/2014/06/free-cheap-things-summer-around-zurich/" target="_blank" rel="noopener">Take a look here. </a></strong></p><p><strong>KIDS SUMMER FERIENPASS NOW ON SALE:</strong> The kid&#8217;s Summer Ferinepass is now on sale for children aged between 6 and 16 years. It costs just CHF 25 per child and is valid for 5 weeks during the Summer holidays. As well as offering unlimited travel on the ZVV Zurich network it also offers free access to lots of museums, Badis and other offers too. It is one of the best value things you can buy for children in the Summer! <a href="https://newinzurich.com/2015/06/kids-summer-fun-with-the-zurich-ferienpass-2015/" target="_blank" rel="noopener"><strong>Read all about it here. </strong></a></p><p><strong>WHERE TO PICK STRAWBERRIES &amp; BLUEBERRIES NEAR ZURICH:</strong> Check out these great places to pick soft fruit not far from Zurich. <a href="https://newinzurich.com/2019/06/strawberry-picking-in-and-around-zurich/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><p><strong>BOOK YOUR 1st AUGUST FARMER&#8217;S BRUNCH:</strong> 1st August, the Swiss National Holiday, is rapidly approaching. A traditional way of celebrating is to go for a Farmer&#8217;s Brunch. It&#8217;s time to make your reservation now before they all get booked up. <a href="https://newinzurich.com/2015/08/buurzmorge-farmers-brunch-on-august-1st/" target="_blank" rel="noopener"><strong>Find out all about the Farmer&#8217;s Brunches here.</strong></a></p><p><a href="https://newinzurich.com/2015/08/buurzmorge-farmers-brunch-on-august-1st/bread/" rel="attachment wp-att-73425"><img loading="lazy" class="aligncenter size-full wp-image-73425" src="https://newinzurich.com/wp-content/uploads/2015/08/bread.jpeg" alt="bread at farmer's brunch" width="480" height="572" srcset="https://newinzurich.com/wp-content/uploads/2015/08/bread.jpeg 480w, https://newinzurich.com/wp-content/uploads/2015/08/bread-126x150.jpeg 126w, https://newinzurich.com/wp-content/uploads/2015/08/bread-252x300.jpeg 252w" sizes="(max-width: 480px) 100vw, 480px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2015/08/bread.jpeg" ></a></p><p><strong>HARALD NAEGELI AT MUSEE VISIONAIRE:</strong> Find out all about the work of Harald Naegeli the &#8220;Sprayer of Zurich&#8221; at an exhibition at the Musee Visionnaire in Zurich. <a href="https://www.museevisionnaire.ch/en/harald-naegeli-the-known-unknown/" target="_blank" rel="noopener"><strong>Find out more here. </strong></a></p><p><strong>THE DOLDERWELLE KINO 6th &#8211; 22nd AUG:</strong> One of our favourite open air cinemas, the Dolderwelle, opens this year from 6th &#8211; 22nd August. You can buy your tickets from 2nd July. <a href="https://www.dolder-welle.ch" target="_blank" rel="noopener"><strong>See here. </strong></a></p><p><strong>STEVE MCCURRY PHOTO EXHIBITION ON NOW TILL 20th OCTOBER:</strong> The World of Steve McCurry Photo exhibition continues at the MAAG Halle Zurich until 20th October. <a href="https://newinzurich.com/2021/06/the-world-of-steve-mccurry-at-maag-halle-zurich/" target="_blank" rel="noopener"><strong>Read all about this great photographic exhibition here . </strong></a></p><p><strong>TOP THINGS TO DO FOR KIDS &amp; TEENS THIS SUMMER IN ZURICH:</strong> Check out our list of top things to do for children and teenagers in Zurich this Summer. <a href="https://newinzurich.com/2021/07/top-things-for-children-teenagers-to-do-in-zurich-this-summer/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><p style="text-align: left;"><strong>6 CIRCULAR HIKES NOT FAR FROM ZURICH:</strong> Have a look at these great hiking suggestions just around 60 minutes from Zurich. <a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener"><strong>Take a look at a selection of 6 circular hikes here.</strong></a></p><p><strong>31 IDEAS FOR EXCURSIONS FROM ZURICH:</strong> We have put together a list of 31 ideas for excursions and things to do (mostly) not too far from Zurich. <a href="https://newinzurich.com/2021/05/31-ideas-for-family-excursions-not-far-from-zurich/" target="_blank" rel="noopener"><strong>Take a look here if you need some inspiration.</strong></a></p><div class=""><div class="" dir="auto"><p><strong>DISCOVER THE STREET ART &amp; GRAFFITI IN ZURICH:</strong> Zurich has a lot so cool Street Art and Grafitti worth discovering. <a href="https://newinzurich.com/2017/05/zurichs-colourful-street-art-and-graffiti/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><h2>EXPLORE SWITZERLAND</h2><p><a href="https://newinzurich.com/2016/08/flumserberg-summer-up-a-mountain/flumserberg-views/" rel="attachment wp-att-79887"><img loading="lazy" class="aligncenter size-full wp-image-79887" src="https://newinzurich.com/wp-content/uploads/2016/08/Flumserberg-views.jpeg" alt="Flumserberg views" width="480" height="640" srcset="https://newinzurich.com/wp-content/uploads/2016/08/Flumserberg-views.jpeg 480w, https://newinzurich.com/wp-content/uploads/2016/08/Flumserberg-views-113x150.jpeg 113w, https://newinzurich.com/wp-content/uploads/2016/08/Flumserberg-views-225x300.jpeg 225w" sizes="(max-width: 480px) 100vw, 480px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2016/08/Flumserberg-views.jpeg" ></a></p><p><strong>WHAT TO DO IN FLUMSERBERG IN SUMMER:</strong> Check out some of the great family friendly activities available in Flumserberg. <a href="https://newinzurich.com/2016/08/flumserberg-summer-up-a-mountain/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><p><strong>GLOBI HIKING TRAIL FOR KIDS IN LENZERHEIDE:</strong> The Globi hiking trail in Lenzerheide is very popular with children and is a lot of fun. <a href="https://newinzurich.com/news/globi-hiking-trail-in-lenzerheide-for-kids/" target="_blank" rel="noopener"><strong>Find out all about it here. </strong></a></p><p><strong>SWITZERLAND&#8217;S LARGEST POP UP “Sur le Pont” BERN 17th JUL &#8211; 29th AUG:</strong> Located on the Kornhausbrücke in Bern. Due to construction work, Bern&#8217;s Breitenquartier is closed to motorized traffic and trams for 6 weeks and the bridge will instead become a hub of culinary and cultural activity with a 30 m long bar and food trucks. There will also be yoga and fitness courses, an open-air cinema, concerts and a children&#8217;s program. Its solar panels make “Sur le Pont” the most sustainable festival in Switzerland. From 17th July &#8211; 29th August. <a href="https://www.surlepont.info" target="_blank" rel="noopener"><strong>See more here. </strong></a></p><p><strong>MONTE SAN SALVATORE IN TICINO:</strong> How about a trip to Monte San Salvatore in Ticino ? <strong><a href="https://newinzurich.com/2018/05/top-views-of-lake-lugano-from-monte-san-salvatore/" target="_blank" rel="noopener">Read all about this stunning mountain here. </a></strong></p><p><a href="https://newinzurich.com/2018/05/top-views-of-lake-lugano-from-monte-san-salvatore/32392147_1988392757878393_8643651747971072_n/" rel="attachment wp-att-91206"><img loading="lazy" class="aligncenter size-full wp-image-91206" src="https://newinzurich.com/wp-content/uploads/2012/12/32392147_1988392757878393_8643651747971072_n.jpg" alt="Monte San Salvatore Lugano Switzerland" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2012/12/32392147_1988392757878393_8643651747971072_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2012/12/32392147_1988392757878393_8643651747971072_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2012/12/32392147_1988392757878393_8643651747971072_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2012/12/32392147_1988392757878393_8643651747971072_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2012/12/32392147_1988392757878393_8643651747971072_n-240x180.jpg 240w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2012/12/32392147_1988392757878393_8643651747971072_n.jpg" ></a></p><p><strong>VISIT RAPPERSWIL CITY OF ROSES:</strong> Rapperswil is known for its castle, its roses and its beautiful lakefront location. There is a brand new MOXY Hotel which opened last week in the city and as you may have read earlier there is a giant Ferris wheel right by the lake until 1st August. <a href="https://newinzurich.com/2018/10/the-medieval-city-of-rapperswil-what-to-do-in-rapperswil-switzerland/" target="_blank" rel="noopener"><strong>Find out more about Rapperswil here. </strong></a><a href="https://newinzurich.com/2020/05/a-short-and-scenic-hike-along-the-rhine-falls/" target="_blank" rel="noopener"><strong> </strong></a></p><p><strong>GLACIER 3000 &amp; THE PEAK WALK BY TISSOT:</strong> How about a trip to Glacier 3000 and the highest hanging bridge between two peaks? <a href="https://newinzurich.com/2014/12/peak-walk-tissot-switzerlands-new-mountain-bridge/" target="_blank" rel="noopener"><strong>Find out more here. </strong></a></p></div><div class="" dir="auto"><div class="" dir="auto"><p><strong>HIKING THIS SEASON? DON&#8217;T FORGET TO GET A TICK VACCINE:</strong> Find out all about the situation with ticks in Switzerland. <a href="https://newinzurich.com/2016/06/top-tips-on-ticks-in-switzerland/" target="_blank" rel="noopener"><strong>Read all about ticks and the tick vaccine here. </strong></a></p></div><h2>Food</h2><p><a href="https://newinzurich.com/restaurants/restaurant-salir-zurich-a-delicious-fusion-of-mediterranean-middle-eastern-food/214550409_4588843794499930_8220713381134170827_n/" rel="attachment wp-att-111136"><img loading="lazy" class="aligncenter size-full wp-image-111136" src="https://newinzurich.com/wp-content/uploads/2021/07/214550409_4588843794499930_8220713381134170827_n.jpg" alt="Salir Restaurant zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2021/07/214550409_4588843794499930_8220713381134170827_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2021/07/214550409_4588843794499930_8220713381134170827_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2021/07/214550409_4588843794499930_8220713381134170827_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2021/07/214550409_4588843794499930_8220713381134170827_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/07/214550409_4588843794499930_8220713381134170827_n.jpg" ></a></p><p><strong>SALIR MEDITERRANEAN / MIDDLE EASTERN FUSION: </strong>SALIR Restaurant is conveniently located just 4 minutes walk from the Kunsthaus in Zurich and offers fabulous Mediterranean / Middle Eastern Fusion cuisine with delicacies all the way from Lisbon to Lebanon. <a href="https://newinzurich.com/restaurants/restaurant-salir-zurich-a-delicious-fusion-of-mediterranean-middle-eastern-food/" target="_blank" rel="noopener"><strong>Read all about it here.</strong></a></p><p><strong>WINE &amp; FOOD EXCURSION FROM HOTEL SCHWEIZERHOF TO LANDOLT VINEYARD:</strong> Read all about our recent excursion from Hotel Schweizerhof to the vineyards high above Tiefenbrunnen in the city of Zurich. <a href="https://newinzurich.com/2021/07/a-wine-trip-from-hotel-schweizerhof-to-landolt-vineyards-in-zurich/" target="_blank" rel="noopener"><strong>See details and pictures here. </strong></a></p><p><a href="https://newinzurich.com/2021/07/a-wine-trip-from-hotel-schweizerhof-to-landolt-vineyards-in-zurich/205339202_10158073664822023_5515520158787720141_n/" rel="attachment wp-att-111021"><img loading="lazy" class="aligncenter size-full wp-image-111021" src="https://newinzurich.com/wp-content/uploads/2021/07/205339202_10158073664822023_5515520158787720141_n.jpg" alt="A Wine Trip From Hotel Schweizerhof To Landolt Vineyards in Zurich" width="960" height="540" srcset="https://newinzurich.com/wp-content/uploads/2021/07/205339202_10158073664822023_5515520158787720141_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/07/205339202_10158073664822023_5515520158787720141_n-300x169.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/07/205339202_10158073664822023_5515520158787720141_n-150x84.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/07/205339202_10158073664822023_5515520158787720141_n-768x432.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/07/205339202_10158073664822023_5515520158787720141_n-585x329.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/07/205339202_10158073664822023_5515520158787720141_n.jpg" ></a></p><p><strong>NEW SUMMER MENU AT RISTORANTE PIZZERIA MOLINO:</strong> There&#8217;s a new Summer Menu at the Ristrorante Pizzeria Molino restaurants in Zurich and we went to try it out. <a href="https://newinzurich.com/restaurants/exclusive-wines-innovative-new-pasta-dishes-at-ristorante-pizzeria-molino/" target="_blank" rel="noopener"><strong>Read all about it here. </strong></a></p><p><strong>GUIDE TO RESTAURANTS WITH OUTDOOR TERRACES IN ZURICH:</strong> Check out this guide to great restaurants with outdoor terraces in Zurich. <a href="https://newinzurich.com/2021/05/guide-to-restaurants-with-outdoor-terraces-in-zurich/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><p><strong>TOP ROOFTOP TERRACES IN ZURICH:</strong> When the sun shines there is nothing better than enjoying a drink or a meal on a rooftop terrace! <a href="https://newinzurich.com/2020/07/guide-to-best-rooftop-bars-in-zurich/" target="_blank" rel="noopener"><strong>Check out these top roof terraces in Zurich here.</strong></a></p><p><strong>KRUG TERRACE AT DOLDER GRAND:</strong> Press for champagne! Don’t miss out on a trip to the Krug Terrace at the Dolder Grand. Located just above Restaurant Salz this wonderful area offers stunning views of Lake Zurich, chilled vibes and along with the wonderful Krug champagne you can choose from a delightful menu of small dishes created by top Chef Heiko Nieder. Open from Thursday to Sunday from 12:00 pm to 10.00 pm weather permitting. <a href="https://www.thedoldergrand.com/en/special-offer/krug-popup/" target="_blank" rel="noopener"><strong>Find out more here.</strong></a></p><p><strong>TOP ICE CREAM IN ZURICH:</strong> Check out our recently updated Ice Cream list so that you can enjoy a great ice cream. Check out these <a href="https://newinzurich.com/2016/07/top-ice-cream-spots-in-zurich/" target="_blank" rel="noopener"><strong>recommended ice cream places. </strong></a></p><p><strong>HOTELS IN SWITZERLAND:</strong> Looking for a great hotel in Switzerland ? Take a look at some great hotels we have stayed at recently below &#8211; <a href="https://newinzurich.com/hotels/" target="_blank" rel="noopener"><strong>or search through our list of hotels here.</strong></a></p><p><strong>HOTEL GUARDA VAL SPECIAL READER DISCOUNT:</strong>  Get 10% discount off your stay at Hotel Guarda Val in Lenzerheide when using the code <strong>NewInZurich. <a href="https://newinzurich.com/hotels/relax-and-revitalise-in-the-mountains-at-the-hotel-guarda-val-lenzerheide/" target="_blank" rel="noopener">You can read about the hotel here</a>. <a href="https://www.simplebooking.it/ibe/search?hid=4882&amp;lang=EN&amp;cur=CHF&amp;_ga=2.206143827.1503239982.1617195648-239064357.1616162529" target="_blank" rel="noopener">You can book the hotel here. </a></strong></p><h2><b>Lifestyle</b></h2><p><a href="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/30103-1/" rel="attachment wp-att-111115"><img loading="lazy" class="aligncenter size-full wp-image-111115" src="https://newinzurich.com/wp-content/uploads/2021/07/30103-1-1.jpg" alt="Cerjo Floating sunglasses" width="665" height="999" srcset="https://newinzurich.com/wp-content/uploads/2021/07/30103-1-1.jpg 665w, https://newinzurich.com/wp-content/uploads/2021/07/30103-1-1-200x300.jpg 200w, https://newinzurich.com/wp-content/uploads/2021/07/30103-1-1-100x150.jpg 100w, https://newinzurich.com/wp-content/uploads/2021/07/30103-1-1-585x879.jpg 585w" sizes="(max-width: 665px) 100vw, 665px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/07/30103-1-1.jpg" ></a></p><p><strong>CONTEST TO WIN FLOATING SUNGLASSES FROM CERJO®:</strong> We have a contest to win one of 3 pairs of Cerjo® Floating Sunglasses. They are perfect for protecting your eyes and for water sports! Contest closes Monday 26th July.  <a href="https://newinzurich.com/style/perfect-for-summer-the-fabulous-new-floating-sunglasses-by-cerjo/" target="_blank" rel="noopener"><strong>Read all about the Cerjo® Floating sunglasses and enter the contest here. </strong></a></p><p><strong>BAUNAT DIAMOND JEWELLERY: </strong>If you&#8217;re looking for a very special piece of jewellery, maybe an engagement ring, an eternity ring or a piece to mark an important birthday or anniversary, you may be interested in finding out more about BAUNAT. This innovative jeweller operates online, but has showrooms all over Europe, including one in Zurich. <a href="https://newinzurich.com/2021/06/the-number-one-hotspot-for-fine-diamond-jewellery-baunat/" target="_blank" rel="noopener"><strong>Find out all BAUNAT fine jewellery here. </strong></a></p><p><a href="https://newinzurich.com/2021/06/the-number-one-hotspot-for-fine-diamond-jewellery-baunat/208259265_4556427517741558_5638794449865372865_n/" rel="attachment wp-att-110853"><img loading="lazy" class="aligncenter size-full wp-image-110853" src="https://newinzurich.com/wp-content/uploads/2021/06/208259265_4556427517741558_5638794449865372865_n-e1624925788374.jpg" alt="The Number One Spot For Fine Diamond Jewellery: BAUNAT" width="1000" height="685" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/06/208259265_4556427517741558_5638794449865372865_n-e1624925788374.jpg" ></a></p><p><strong>FOR FITSAKE FITNESS HUB IN ZURICH &amp; SWITZERLAND:</strong> Need some fitness motivation? There is a new expat friendly fitness hub in Zurich (and in cities all over Switzerland) called FOR<strong>FIT</strong>SAKE. <a href="https://newinzurich.com/2021/06/forfitsake-the-expat-friendly-fitness-hub-on-a-mission-to-change-the-world/" target="_blank" rel="noopener"><strong>Read all about it here.</strong></a></p><p><b>LOVA SKIN PEDICURE KIT &#8211; GET PERFECT FEET IN TIME FOR YOUR HOLIDAY:</b> If you&#8217;re feet are in need of some TLC find out about this great Lova Skin Pedicure Kit you can get at Pure Beauty Spa. Hard skin vanishes in minutes! <b><a href="https://newinzurich.com/style/footcare-how-to-get-your-feet-perfectly-beach-ready/" target="_blank" rel="noopener">Read all about it here. </a></b></p><p><strong>FORMETTA: </strong>Formetta is a very pure, high quality Collagen drink which helps your skin, hair, nails, bones, joints and digestive system. It aims to minimise the negative signs of ageing by stimulating your collagen production to support your health. We&#8217;ve been using it for over 2 months now and we&#8217;re hooked! With the code <strong>NEWINZURICH</strong> you can get your first 30 day pack for CHF 99 instead of CHF 120. <a href="https://newinzurich.com/style/looking-for-a-top-quality-collagen-supplement-discover-the-benefits-of-formetta/" target="_blank" rel="noopener"><strong>Find out all about the health benefits of Formettã here. </strong></a></p><p><strong>GREAT BOOKS TO READ:</strong> Looking for a great book?  <strong><a href="https://newinzurich.com/2021/01/books-to-get-you-through-lockdown/" target="_blank" rel="noopener">Take a look at all these recommendation here.</a></strong></p><p><a href="https://newinzurich.com/2021/07/whats-on-in-zurich-mid-july-2021/212534926_4582864551764521_5380553378030940043_n/" rel="attachment wp-att-111089"><img loading="lazy" class="aligncenter size-full wp-image-111089" src="https://newinzurich.com/wp-content/uploads/2021/07/212534926_4582864551764521_5380553378030940043_n.jpg" alt="Carmen Sirboiu photography " width="960" height="679" srcset="https://newinzurich.com/wp-content/uploads/2021/07/212534926_4582864551764521_5380553378030940043_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/07/212534926_4582864551764521_5380553378030940043_n-300x212.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/07/212534926_4582864551764521_5380553378030940043_n-150x106.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/07/212534926_4582864551764521_5380553378030940043_n-768x543.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/07/212534926_4582864551764521_5380553378030940043_n-585x414.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/07/212534926_4582864551764521_5380553378030940043_n.jpg" ></a></p><p><strong>CARMEN SIRBOIU FAMILY PORTRAITS &amp; PERSONAL BRINDING:</strong> Need an up to date portrait for your CV, LinkedIn profile or your company website?  Why not give Carmen a call and arrange a session at her studio in Zurich or at your company premises?  <strong><a href="https://carmen.photo/pets/">Find out all about Carmen’s photo shoots here.</a></strong></p><p><strong>SIGN UP FOR THE SARCOMA STRONG 5KM CHALLENGE 14th AUG:</strong> Sign up to take part in the 5km Sacroma Strong Charity Challenge. It begins at 9am on Saturday 14th August outside the Landesmuseum. However, you can take part virtually from 13th &#8211; 15th August wherever in the world you are.  <a href="https://zippyreg.com/online_reg/?e=1501" target="_blank" rel="noopener"><strong>See details here. </strong></a></p><div class=""><div class="" dir="auto"><p><strong>TEACHING ASSISTANT COURSE BEGINS 18th SEPT: </strong>Foundations For Learning are running their successful Teaching Assistant Course beginning on 18th September. No prerequisites required. <a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022/" target="_blank" rel="noopener"><strong>See details here. </strong></a></p></div></div><p><strong>EVENT PLANNING AHEAD:</strong> For your diary: Street Parade 2021 will not be taking place &#8211; it will next be on 13th August 2022. <a href="https://www.zuerichmarathon.ch/home-en" target="_blank" rel="noopener"><strong>Zurich Marathon</strong></a> will next take place on 10th April 2022 and if you register before 30th June you get an early bird discount.  <a href="https://zurichopenair.ch" target="_blank" rel="noopener"><strong>Zurich Openair</strong></a> will next be taking place in its usual form from 24th &#8211; 27th August 2022 but there will be 2 mini versions taking place this August 21 on the 20th &amp; 21st August and on 26th to 28th August. <a href="https://www.slowup.ch/zuerichsee/de.html" target="_blank" rel="noopener"><strong>The Slow Up</strong></a> from Meilen to Rapperswil is still scheduled to take place on 26th September.  The <a href="https://www.limmatschwimmen.ch" target="_blank" rel="noopener"><strong>Limmatschwimmen</strong> </a>is postponed till 20th August 2022.</p></div></div><h2>EXPATS<a href="https://newinzurich.com/2021/05/whats-on-in-zurich-mid-may-2021-onwards/ronnie-schmutz-suatc8tprmq-unsplash/" rel="attachment wp-att-110317"><img loading="lazy" class="aligncenter size-full wp-image-110317" src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" alt="Switzerland expats - Swiss flag" width="1200" height="900" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" ></a></h2><p><strong>NEW IN ZURICH? NEW IN SWITZERLAND?</strong> : <a href="https://newinzurich.com/2016/09/top-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong>See our top tips for newcomer here.</strong></a></p><p><strong>BSCC UPCOMING EVENTS:</strong> Check the latest events coming up for the British Swiss Chamber of Commerce. <a href="https://www.bscc.co.uk/index.php?option=com_k2&amp;view=itemlist&amp;task=filter&amp;moduleId=309&amp;Itemid=482" target="_blank" rel="noopener"><strong>See details here.</strong></a></p><p><strong>EXCHANGING YOUR DRIVING LICENCE:</strong> As soon as you arrive in Switzerland and receive your Ausweis, you should make arrangement to exchange your driving licence. <a href="https://newinzurich.com/2017/08/how-to-get-your-swiss-driving-licence/" target="_blank" rel="noopener"><strong>See all the steps you need to undertake here.</strong></a></p><p><strong>LEAVING SWITZERLAND?</strong> If you’re leaving Switzerland anytime soon, check out our handy list of things you need to do before you go. <a href="https://newinzurich.com/moving/" target="_blank" rel="noopener noreferrer"><strong>See details here.</strong></a></p><p><strong>TRANSITIONING TO SWITZERLAND WITH CHILDREN:</strong> Top tips when transitioning to Switzerland with children. <a href="https://newinzurich.com/2017/06/top-tips-for-transitioning-to-switzerland-with-kids/" target="_blank" rel="noopener"><strong>Read the article here. </strong></a></p><p><strong>TOP TIPS FOR NEWCOMERS: </strong>Some<a href="https://newinzurich.com/2016/09/top-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong> top tips for Newcomers to Zurich</strong></a> and <a href="https://newinzurich.com/2017/09/more-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong>more tips to help you feel at home here.</strong></a></p><p><strong style="font-family: Raleway, sans-serif; font-size: 22px; letter-spacing: 0px;">CORONA UPDATES</strong></p><p><a href="https://newinzurich.com/2021/06/whats-on-in-zurich-end-of-june-early-july-2021/206211949_4546520575398919_8647314159014284477_n/" rel="attachment wp-att-110819"><img loading="lazy" class="aligncenter size-full wp-image-110819" src="https://newinzurich.com/wp-content/uploads/2021/06/206211949_4546520575398919_8647314159014284477_n-e1624568168930.jpg" alt="Covid regulations Switzerland 26th June 2021" width="1000" height="859" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/" data-jpibfi-post-title="What&#8217;s On In Zurich Late July 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/06/206211949_4546520575398919_8647314159014284477_n-e1624568168930.jpg" ></a></p><p><strong>CHEAPEST COVID PCR TEST FOR TRAVEL:</strong> If you&#8217;re looking for a Saliva / PCR Test I think we&#8217;ve found the cheapest one in Zurich at CHF 119. <a href="https://newinzurich.com/2021/02/best-places-for-covid-testing-in-zurich/" target="_blank" rel="noopener"><strong>See details here along with many other options. </strong></a></p><p><strong>LOOKING FOR A COVID VACCINATION AND FINDING NO AVAILABLE SLOTS WITH VAC.ME? :</strong> If you&#8217;re having problems booking a slot with Vac.Me we have details of a great website which actually shows the latest updates for the vaccinations on a site by site basis for vaccination centres in Zurich and Bern. Once you have found a centre with free slots you can then go to Vac.me and book the appropriate centre<a href="https://newinzurich.com/2021/04/how-to-register-for-your-covid-vaccination-in-zurich/" target="_blank" rel="noopener"><strong>. Check it out here with details of how to book.</strong></a></p><h2>Latest Covid Measures From 26th June</h2><p>The latest relaxations to the Covid rules from 26th June:</p><p><strong>LATEST COVID MEASURES</strong>: Please see the latest information including Quarantine information regarding the Corona measures in Switzerland by checking the <a href="https://www.bag.admin.ch/bag/en/home/das-bag/aktuell/medienmitteilungen.msg-id-84127.html" target="_blank" rel="noopener noreferrer"><strong>Swiss Government BAG website </strong></a>for the most recent updates.</p><p><strong>COVID SELF TEST KITS:</strong> Everyone in  Switzerland is now entitled to 5 Corona Self Test Kits per month. You can now go into and Chemist and pick them up by showing your Health insurance card. <a href="https://newinzurich.com/2021/04/5-x-free-corona-self-test-kits-per-person-per-month-in-switzerland/" target="_blank" rel="noopener"><strong>Find out where to get one and how it works here.</strong></a></p><div class=""><div class=""><h2>This Month&#8217;s NewInZurich Offers</h2><p>We have some offers for you:</p><ol><li><a href="https://www.simplebooking.it/ibe/search?hid=4882&amp;lang=EN&amp;cur=CHF&amp;_ga=2.206143827.1503239982.1617195648-239064357.1616162529" target="_blank" rel="noopener"><strong>Hotel Guarda Val</strong> </a>&#8211; Get 10% discount off your stay at Hotel Guarda Val in Lenzerheide when using the code <strong>NewInZurich</strong></li><li><strong>Beauty / Massage Treatments</strong> &#8211; 20% off your 1st Treatment at <a href="http://www.purebeautyspa.ch" target="_blank" rel="noopener"><strong>Pure Beauty Spa</strong></a> (Wednesday &#8211; Friday) &#8211; Just mention NewInZurich</li><li><strong>Coiffeur-Arté Hairdressers Zurich</strong> &#8211; 20% off all services at <a href="https://www.arte-coiffeur.ch/" target="_blank" rel="noopener"><strong>Coiffeur Arté</strong></a> in March when you mention NewInZurich. Tel: 044 482 99 33.</li><li><strong>FORMETTA</strong> &#8211; use code <strong>NEWINZURICH</strong> to get your first 30 day pack for CHF 99 instead of CHF 120. <a href="http://www.formetta.com" target="_blank" rel="noopener"><strong>See here.</strong></a></li><li><strong>Cheesecake</strong> – 10% off all Cheesecake orders from <a href="https://en.cheesecakelove.ch/" target="_blank" rel="noopener"><strong>Cheesecake.love</strong></a> (use promo code NIZ)</li><li><strong>Zurich Poster</strong> &#8211; 10% off  the BonDay Poster of Zurich<a href="http://etsy.me/3ddipqz" target="_blank" rel="noopener"><strong> using this link</strong> </a></li></ol><p style="text-align: center;">********************************************</p><p style="text-align: center;"><strong><em>Please note we often update this page during the week &#8211; so do check back in case of updates! </em></strong></p><h2 style="text-align: center;"><em>Want to Reach New Customers in Zurich?</em></h2><p><strong>WANT TO ADVERTISE YOUR BUSINESS TO REACH A LARGE AUDIENCE IN ZURICH &amp; SWITZERLAND?</strong> We have lots of advertising and marketing options from <a href="https://www.instagram.com/newinzurich/?hl=en" target="_blank" rel="noopener"><strong>InstaStories on Instagram</strong> </a>to Sponsored Inserts in this publication, all at very reasonable prices. We also offer Content Creation and Digital Marketing services. <strong><a href="mailto:newinzurich@gmail.com" target="_blank" rel="noopener">Email us here to find out more.</a></strong></p></div></div><div><h2 style="text-align: center;"><strong>********************************************</strong></h2><p style="text-align: center;"><em><strong>Have a great week ahead!</strong></em></p></div><p style="text-align: center;">Do check back during the week as we often update – and don’t forget to Subscribe!</p><p style="text-align: center;">You can follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p><h3 style="text-align: center;">******************************</h3><h2>Some Guides You May Find Useful</h2><p><a href="https://newinzurich.com/2021/01/public-holidays-in-zurich/" target="_blank" rel="noopener"><strong>Public Holidays in Zurich</strong></a></p><p><a href="https://newinzurich.com/2017/04/guide-to-best-cafes-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Cafe Guide Zurich </strong></a></p><p><a href="https://newinzurich.com/2016/07/best-brunches-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Brunch Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2016/07/best-burgers-zurich/" target="_blank" rel="noopener noreferrer"><strong>Burger Guide Zurich </strong></a></p><p><a href="https://newinzurich.com/2016/03/top-12-tasty-dessert-spots-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Cake &amp; Dessert Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2020/02/where-to-find-the-best-vegan-cakes-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Vegan Cake Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2019/05/top-indian-restaurants-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Indian Restaurant Guide</strong></a></p><p><a href="https://newinzurich.com/2013/12/hammams-steams-saunas-zurich/" target="_blank" rel="noopener noreferrer"><strong>Spas and Hammams in Zurich</strong></a></p><p><a href="https://newinzurich.com/2014/08/top-7-healthy-restaurants-zurich/" target="_blank" rel="noopener noreferrer"><strong>Healthy Restaurants in Zurich</strong></a></p><p><a href="https://newinzurich.com/2019/04/swiss-chocolate-factories-you-can-visit/" target="_blank" rel="noopener noreferrer"><strong>Chocolate Factories In Switzerland You Can Visit</strong></a></p><p><a href="https://newinzurich.com/2019/01/free-water-in-zurich-the-1200-fountains/" target="_blank" rel="noopener noreferrer"><strong>1200 Drinking Fountains in Zurich</strong></a></p><p><a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener noreferrer"><strong>6 easy Circular Hikes Near Zurich</strong></a></p><p><strong><a href="https://newinzurich.com/2020/07/guide-to-best-rooftop-bars-in-zurich/" target="_blank" rel="noopener noreferrer">Zurich Rooftop Bars Guide</a></strong></p><p style="text-align: center;">*********************</p><p style="text-align: center;">For more information about Events in Zurich and beyond please see our <a href="https://newinzurich.com/whats-on/" target="_blank" rel="noopener noreferrer"><strong>What’s On Page</strong></a> or our <a href="https://newinzurich.com/news/" target="_blank" rel="noopener noreferrer"><strong>News Articles</strong></a> or for regular updates subscribe to our blog.</p><p style="text-align: center;">Don’t forget to follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="111108" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20In%20Zurich%20Late%20July%202021%20-%20https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=What&#039;s%20On%20In%20Zurich%20Late%20July%202021&#038;BODY=https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2021/07/whats-on-in-zurich-mid-july-2021/"><div class="pagi-text"><h5 class="prev-title">What&#8217;s On in Zurich Mid July 2021</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2019/05/Screenshot-2019-05-03-at-17-compressed.jpg" href="https://newinzurich.com/2021/07/whats-on-in-zurich-mid-july-2021/" title="What&#8217;s On in Zurich Mid July 2021"> </a><h3><a href="https://newinzurich.com/2021/07/whats-on-in-zurich-mid-july-2021/">What&#8217;s On in Zurich Mid July 2021</a></h3> <span class="date"><time class="entry-date published" datetime="2021-07-09T14:25:21+02:00">July 9, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2013/06/jay-heike-bHX-Idk0vGQ-unsplash-585x390.jpg" href="https://newinzurich.com/2021/07/top-things-for-children-teenagers-to-do-in-zurich-this-summer/" title="Top Things For Children &#038; Teenagers To Do In Zurich This Summer"> </a><h3><a href="https://newinzurich.com/2021/07/top-things-for-children-teenagers-to-do-in-zurich-this-summer/">Top Things For Children &#038; Teenagers To Do...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-07-08T16:39:15+02:00">July 8, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/07/206447457_10158073665727023_5007841535994224918_n-585x390.jpg" href="https://newinzurich.com/2021/07/a-wine-trip-from-hotel-schweizerhof-to-landolt-vineyards-in-zurich/" title="A Wine Trip From Hotel Schweizerhof To Landolt Vineyards in Zurich"> </a><h3><a href="https://newinzurich.com/2021/07/a-wine-trip-from-hotel-schweizerhof-to-landolt-vineyards-in-zurich/">A Wine Trip From Hotel Schweizerhof To Landolt...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-07-08T00:17:53+02:00">July 8, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/07/107814394_3535100659874254_3980722151229562755_n-585x390.jpg" href="https://newinzurich.com/2021/07/whats-on-in-zurich-early-july-2021/" title="What&#8217;s On in Zurich Early July 2021"> </a><h3><a href="https://newinzurich.com/2021/07/whats-on-in-zurich-early-july-2021/">What&#8217;s On in Zurich Early July 2021</a></h3> <span class="date"><time class="entry-date published" datetime="2021-07-02T17:43:39+02:00">July 2, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/07/209907575_4566965560021087_1643750806028930259_n-585x390.jpg" href="https://newinzurich.com/2021/07/truffle-hunting-fun-with-frank-siffert-in-yverdon-les-bains-region/" title="Truffle Hunting Fun with Frank Siffert in Yverdon-Les-Bains Region"> </a><h3><a href="https://newinzurich.com/2021/07/truffle-hunting-fun-with-frank-siffert-in-yverdon-les-bains-region/">Truffle Hunting Fun with Frank Siffert in Yverdon-Les-Bains...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-07-01T23:55:50+02:00">July 1, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/06/208094550_4556851727699137_1399644863688231302_n-585x390.jpg" href="https://newinzurich.com/2021/06/concerts-grand-salon-at-hotel-savoy-baur-en-ville-zurich/" title="Concerts Grand Salon at Hotel Savoy Baur en Ville Zurich"> </a><h3><a href="https://newinzurich.com/2021/06/concerts-grand-salon-at-hotel-savoy-baur-en-ville-zurich/">Concerts Grand Salon at Hotel Savoy Baur en...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-06-29T01:27:05+02:00">June 29, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/05/191702119_4465000253550952_696342293460677946_n-585x390.jpg" href="https://newinzurich.com/2021/06/whats-on-in-zurich-end-of-june-early-july-2021/" title="What&#8217;s On In Zurich End of June Early July 2021"> </a><h3><a href="https://newinzurich.com/2021/06/whats-on-in-zurich-end-of-june-early-july-2021/">What&#8217;s On In Zurich End of June Early...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-06-25T11:25:06+02:00">June 25, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2019/06/62012669_2611898842194445_1230077478228197376_n.jpg" href="https://newinzurich.com/2021/06/whats-on-in-zurich-late-june-2021/" title="What&#8217;s On In Zurich Late June 2021"> </a><h3><a href="https://newinzurich.com/2021/06/whats-on-in-zurich-late-june-2021/">What&#8217;s On In Zurich Late June 2021</a></h3> <span class="date"><time class="entry-date published" datetime="2021-06-18T21:20:25+02:00">June 18, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/06/198484235_10158304836946762_3146012237958218808_n-585x390.jpg" href="https://newinzurich.com/2021/06/st-galler-festspiele-opera-music-dance-in-a-unique-location/" title="St Galler Festspiele &#8211; Opera, Music &#038; Dance in A Unique Location"> </a><h3><a href="https://newinzurich.com/2021/06/st-galler-festspiele-opera-music-dance-in-a-unique-location/">St Galler Festspiele &#8211; Opera, Music &#038; Dance...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-06-18T15:38:44+02:00">June 18, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/07/107814394_3535100659874254_3980722151229562755_n-585x390.jpg" href="https://newinzurich.com/2021/06/whats-on-in-zurich-mid-june-2021-onwards/" title="What&#8217;s On In Zurich Mid June 2021 Onwards"> </a><h3><a href="https://newinzurich.com/2021/06/whats-on-in-zurich-mid-june-2021-onwards/">What&#8217;s On In Zurich Mid June 2021 Onwards</a></h3> <span class="date"><time class="entry-date published" datetime="2021-06-11T18:53:45+02:00">June 11, 2021</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='111108' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6f6591ac4" /></p><input type="hidden" id="ak_js" name="ak_js" value="238"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h3><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_17841401474083035#9" data-res="medium" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}"  data-postid="111108"><div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="noopener nofollow" title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >newinzurich</h3></div><div class="sbi_header_img"><div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18155607544165930" data-date="1626457481"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CRZZsVujwiz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/218224406_2880442225529981_772560909942400034_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FTrYdT_x3aQAX9waM0X&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=88e2eb4e4671a331c3631e89455a7148&#038;oe=60F7CF08" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/218224406_2880442225529981_772560909942400034_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FTrYdT_x3aQAX9waM0X&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=88e2eb4e4671a331c3631e89455a7148&amp;oe=60F7CF08&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/218224406_2880442225529981_772560909942400034_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FTrYdT_x3aQAX9waM0X&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=88e2eb4e4671a331c3631e89455a7148&amp;oe=60F7CF08&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/218224406_2880442225529981_772560909942400034_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/218224406_2880442225529981_772560909942400034_nfull.jpg&quot;}"> <span class="sbi-screenreader">Chilling and swimming by the river in Zurich. This</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chilling and swimming by the river in Zurich. This is how summer should look in Zurich. Have a great weekend and check out our event tips in the link in bio. 
.
.
.
.
.
.
#zurich #summerinzurich #sunset #sundown #eveningvibes #summervibes #sunsetontheriver #sunsetswimming #newtozurich #newinzurich #summerinswitzerland #visitswitzerland #hellozurich #zurichevenings #zurichsunsets #zurichblogger #swissblogger #switzerlandblogger #visitzurich #switzerland_vacations #travel #topcities #topeuropeancities"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18121785802231370" data-date="1626380543"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CRXG8ZFDZgc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/218416998_143492237868183_762532204462954513_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gI0NAXTmawsAX-ZFwbD&#038;_nc_oc=AQk_r9tNeS58z-pyCqv0Bk2nd69e3vzJHrC6tJNQy-1fOvNOaSBCySbHdWDO1T_nfk8&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=135c71e1ebc12c57d2f61b4f4292c301&#038;oe=60F8943D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/218416998_143492237868183_762532204462954513_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gI0NAXTmawsAX-ZFwbD&amp;_nc_oc=AQk_r9tNeS58z-pyCqv0Bk2nd69e3vzJHrC6tJNQy-1fOvNOaSBCySbHdWDO1T_nfk8&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=135c71e1ebc12c57d2f61b4f4292c301&amp;oe=60F8943D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/218416998_143492237868183_762532204462954513_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gI0NAXTmawsAX-ZFwbD&amp;_nc_oc=AQk_r9tNeS58z-pyCqv0Bk2nd69e3vzJHrC6tJNQy-1fOvNOaSBCySbHdWDO1T_nfk8&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=135c71e1ebc12c57d2f61b4f4292c301&amp;oe=60F8943D&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/218416998_143492237868183_762532204462954513_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/218416998_143492237868183_762532204462954513_nfull.jpg&quot;}"> <span class="sbi-screenreader"></span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you ever visited Saas Fee in Switzerland? It’s known for its epic skiing in Winter but it’s also a great place to visit in Summer too. We’ve been staying at the wonderful @thecaprasaasfee which as well as having a fabulous Spa and wellness facility (the massages with Spa Manager Caroline are amazing) offers the most delicious food. The mountain views are stunning and the scenery simply beautiful. Blogpost with all the details to follow shortly but you can see some of the photos by swiping along. .
.
.
.
.
#saasfee #wallis #vallais #switzerland #swiss #swissskiresorts #swissmountains #swissscenery #switzerland #schweiz #suisse #mountainviews #swissscenery #thecaprasaasfee #thecapra #swissmountainviews #topswissdestinatiins #spasandwellness #swissspas #mountainhuts #swissmountainvillages #swissmountainvillages #livinginswitzerland #ineedswitzerland #iloveswitzerland #inlovewithswitzerland #swissdeluxehotels"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942792014525466" data-date="1626296154"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CRUl_Gkjvpt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/217462107_244984293842162_2943752138931407361_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=giY9BJIUlRkAX-lzsop&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;oh=19bf91070cb191811bb2e8ec613d14bf&#038;oe=60F8BCA3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/217462107_244984293842162_2943752138931407361_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=giY9BJIUlRkAX-lzsop&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=19bf91070cb191811bb2e8ec613d14bf&amp;oe=60F8BCA3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/217462107_244984293842162_2943752138931407361_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=giY9BJIUlRkAX-lzsop&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;oh=19bf91070cb191811bb2e8ec613d14bf&amp;oe=60F8BCA3&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/217462107_244984293842162_2943752138931407361_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/217462107_244984293842162_2943752138931407361_nfull.jpg&quot;}"> <span class="sbi-screenreader">St Peter‘s Church is one of the icons of Zurich.</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="St Peter‘s Church is one of the icons of Zurich. It’s one of the four main churches in the city (the others are the Grossmünster, the Fraumünster and the Predigerkirche). It is in fact the oldest parish church in Zurich and still has the original 9th century foundation walls. The church tower was used as a Fire watch post until 1911 &amp; I’ve been lucky enough to climb the steps to the top to view the small area where the watchman lived. The thing that the church is most famous for however is its clock face which at 8.7m in diameter is the largest church clock face in Europe - even bigger than Big Ben! .
.
.
.
.
#stpeters #stpeterszurich #churchesofzurich #biggestchurchclockface #zurichchurches #streetsofzurich #zurichcitylife #lifeinzurich #livinginzurich #myswitzerland #blickheimat #cobbledstreets #cutestreets #oldtown #zuricholdtown #altstadtzürich #zürich #züri #zurich #switzerland #charmingcities #switzerland #suisse #zurigo #ineedswitzerland #stpeterszurich"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18133468777205016" data-date="1626208215"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CRR-QTWjlzE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/214379664_682446373156702_5953611621845848117_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TL2MtAcxlZ4AX8K-Lpm&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=12166189d5347dcb217125fe2daad366&#038;oe=60F71181" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/214379664_682446373156702_5953611621845848117_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TL2MtAcxlZ4AX8K-Lpm&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=12166189d5347dcb217125fe2daad366&amp;oe=60F71181&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/214379664_682446373156702_5953611621845848117_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TL2MtAcxlZ4AX8K-Lpm&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=12166189d5347dcb217125fe2daad366&amp;oe=60F71181&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/214379664_682446373156702_5953611621845848117_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/214379664_682446373156702_5953611621845848117_nfull.jpg&quot;}"> <span class="sbi-screenreader">Sunset over lake Zurich before the storm. The beau</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunset over lake Zurich before the storm. The beautiful view from Hotel Eden Au Lac. This luxury hotel in Zurich probably has the best lake views in Zurich and the rooftop terrace for the La Muña restaurant is amazing. The food is Japanese- Peruvian fusion and is sublime. More photos to follow soon. .
.
.
.
.
.
#zurich #zürich #züri #ilovezurich #myzurich #myswitzerland #lakezurich #Zürisee #zuerisee #boats #sunset #sunsetlover #sunsetchaser #goldensunset #myswitzerland #ineedswitzerland #suisse #schweiz"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17969548459417403" data-date="1625939875"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CRJ-b9NDKpM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/210888451_1151844731951626_7728717614104887575_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BKTvWgwSz-oAX-hHBiI&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=a847b78d96d79ffb8672b2727992ed04&#038;oe=60F856EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/210888451_1151844731951626_7728717614104887575_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BKTvWgwSz-oAX-hHBiI&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=a847b78d96d79ffb8672b2727992ed04&amp;oe=60F856EB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/210888451_1151844731951626_7728717614104887575_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BKTvWgwSz-oAX-hHBiI&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=a847b78d96d79ffb8672b2727992ed04&amp;oe=60F856EB&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/210888451_1151844731951626_7728717614104887575_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/210888451_1151844731951626_7728717614104887575_nfull.jpg&quot;}"> <span class="sbi-screenreader">Jump into the weekend and have fun! Hope you’re </span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Jump into the weekend and have fun! Hope you’re having a wonderful time &amp; if you need any tips on things to do do check out our latest “What’s On “ in Zurich! We’ve also just posted (thank you Marianna) a guide to things to do for kids &amp; teenagers over the Summer Holidays - you can find that on the Homepage of www.NewInZurich.com. Whatever you do have fun! .
,
.
.
.
.
.
#zürich #zurich #Switzerland #schweiz #suisse #weekendvibes #diving #jump #waterjump #divingintothewater #divingintotheweekend #divingintothewater #lovezurich #ilovezürich #dasischzüri #swimming #diving #waterfun #swiss #intheair #zurichvibes #summervibes #riverlimmat #limmatstadt #summerfun #waterfun #zurichwatersports"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17975258071393650" data-date="1625862087"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CRHqEYtjtMO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/202695655_2897231527193867_582249977818239581_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BtBpqcD48EwAX8KALfT&#038;_nc_oc=AQlW-0OT5-izQcaSfxXFeUvuZWtOXycvoXbqg9IAtmMvtFqQkaiD8ntJEG-UJ1yTfNU&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=e68005997b755d51ebcd93d5376517e1&#038;oe=60F75B3C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/202695655_2897231527193867_582249977818239581_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BtBpqcD48EwAX8KALfT&amp;_nc_oc=AQlW-0OT5-izQcaSfxXFeUvuZWtOXycvoXbqg9IAtmMvtFqQkaiD8ntJEG-UJ1yTfNU&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=e68005997b755d51ebcd93d5376517e1&amp;oe=60F75B3C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/202695655_2897231527193867_582249977818239581_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BtBpqcD48EwAX8KALfT&amp;_nc_oc=AQlW-0OT5-izQcaSfxXFeUvuZWtOXycvoXbqg9IAtmMvtFqQkaiD8ntJEG-UJ1yTfNU&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=e68005997b755d51ebcd93d5376517e1&amp;oe=60F75B3C&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/202695655_2897231527193867_582249977818239581_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/202695655_2897231527193867_582249977818239581_nfull.jpg&quot;}"> <span class="sbi-screenreader">Wishing you a great weekend! For tips on things to</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wishing you a great weekend! For tips on things to do check out our link (in bio). Have fun whatever you do! Any plans so far? .
.
.
.
.
.
#nikkidesaintphalle #angel #zürich #zurichhbangel #zürichhb #hb #swiss #swissangel #nikkidesaintphallezürich #colourfulangel #bigangel #dasischzüri #züri #ilovezurich #colourfulzurich #schweiz #suisse #swiss #zurichmainstation #inlovewithzurich #inlovewithswitzerland #trainstationsoftheworld #trainstations #sbb #swisstrains #travelswiss #hangingangels"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18138305263170924" data-date="1625681664"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CRCR8F3jj5f/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/213523690_528638634846129_7650153806493992901_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t2EwIDLKZAYAX_kueo_&#038;_nc_oc=AQnetgmA9xYhMujYM0L55WLy1DqXiO9o5Vt7B8vEWE9YGBCmq9aDeVeUloC0gylp6Bs&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=91fd944a6382fca9fbbc05c98abc5643&#038;oe=60F78721" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/213523690_528638634846129_7650153806493992901_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t2EwIDLKZAYAX_kueo_&amp;_nc_oc=AQnetgmA9xYhMujYM0L55WLy1DqXiO9o5Vt7B8vEWE9YGBCmq9aDeVeUloC0gylp6Bs&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=91fd944a6382fca9fbbc05c98abc5643&amp;oe=60F78721&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/213523690_528638634846129_7650153806493992901_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t2EwIDLKZAYAX_kueo_&amp;_nc_oc=AQnetgmA9xYhMujYM0L55WLy1DqXiO9o5Vt7B8vEWE9YGBCmq9aDeVeUloC0gylp6Bs&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=91fd944a6382fca9fbbc05c98abc5643&amp;oe=60F78721&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/213523690_528638634846129_7650153806493992901_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/213523690_528638634846129_7650153806493992901_nfull.jpg&quot;}"> <span class="sbi-screenreader">Zurich today. There’s no point denying it the we</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Zurich today. There’s no point denying it the weather could be a lot better in Zurich! Rain, wind, cloud …. you name it! The good thing is there is plenty to do in Zurich on a rainy day plus at the moment there are so many great exhibitions on - from @photo_schweiz to Bodyworlds to  the World of Steve Curry to Women’s Rights @landesmuseumzurich &amp; lots more! Check our latest “What’s On” listing on the blog for more ideas. And of course there is the football this evening! No guessing whom I want to win - but who do YOU think will win? .
.
.
.
.
📷 by Marianna #zurich #zürich #züri #reflectionsinthewater #limmatstadt #rainydayinzurich #rainyday #waitingforthesun #greyskies #notreallysummer #swiss #swisscities #topswisscities #julyinzurich #visitzurich #travelblogger #zurichblogger #swissblogger #switzerlandtourisms #switzerlandpictures #switzerland_vacations #zurichlandmarks #limmatstadtzürich #limmatstadt #viewfromthebridge #switzerland #schweiz #suisse #zurigo"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890356488248875" data-date="1625596027"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CQ_umTxjmSd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/210645615_288994996314298_8868423659886242208_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t5uLk2F5LxgAX8MKYMa&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=763cfcd5144f8942d2f4d60f3d7485ae&#038;oe=60F8CB20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/210645615_288994996314298_8868423659886242208_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t5uLk2F5LxgAX8MKYMa&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=763cfcd5144f8942d2f4d60f3d7485ae&amp;oe=60F8CB20&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/210645615_288994996314298_8868423659886242208_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t5uLk2F5LxgAX8MKYMa&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=763cfcd5144f8942d2f4d60f3d7485ae&amp;oe=60F8CB20&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/210645615_288994996314298_8868423659886242208_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/210645615_288994996314298_8868423659886242208_nfull.jpg&quot;}"> <span class="sbi-screenreader">Sunny memories of a couple of weeks or so ago in Z</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunny memories of a couple of weeks or so ago in Zurich watching the riverboat stop at the Hotel Storchen in Zurich. Hope you’re having a great Tuesday! .
.
.
.
.
#zurich #züri #visitzurich #riverboat #hotelstorchen #storchenhotel #riverlimmat #limmatstadt #swisscities #topswisscities #beautifullocatiins #beautifuldestinations #inlovewithswitzerland #blueskiesbluewater #summerinswitzerland #summerinzurich #riverviews #zurichviews #zürich #zuricholdtown #altstadtzürich #zurigo #limmat #switzerland_destinations #grossmüsterzürich #swissviews"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909227636846015" data-date="1625506701"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CQ9EOTajwgC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/213241404_1298281737256278_6972283739142293992_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e1KF8xQgWqIAX-JqHZZ&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=729e0c6aaf5cae3b07725453a55fb062&#038;oe=60F8B169" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/213241404_1298281737256278_6972283739142293992_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e1KF8xQgWqIAX-JqHZZ&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=729e0c6aaf5cae3b07725453a55fb062&amp;oe=60F8B169&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/213241404_1298281737256278_6972283739142293992_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e1KF8xQgWqIAX-JqHZZ&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=729e0c6aaf5cae3b07725453a55fb062&amp;oe=60F8B169&quot;,&quot;320&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/213241404_1298281737256278_6972283739142293992_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e1KF8xQgWqIAX-JqHZZ&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=729e0c6aaf5cae3b07725453a55fb062&amp;oe=60F8B169&quot;,&quot;640&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/213241404_1298281737256278_6972283739142293992_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e1KF8xQgWqIAX-JqHZZ&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=729e0c6aaf5cae3b07725453a55fb062&amp;oe=60F8B169&quot;}"> <span class="sbi-screenreader">After the sun’s appearance this evening let’s </span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After the sun’s appearance this evening let’s hope these Summer vibes are here to stay. One of the places I really like visiting in Zurich on a Summer’s evening is the lakeside area of China Gardens. What are your favourite places to visit on a Summer’s evening. .
.
.
.
.
.
.
#summervibes #chinagartenzürich  #chinagardenzurich #swiss #Switzerland #lakezurich #zuerisee #eveningbythelake #lakeside #lakesidechilling #lakesideviews #viewsofzurich #dasischzüri #blickheimat #topswisscities #beautifuldestinations #dusk #goldensunset #sunsetlover #sunsetchaser #topeurope #topswiss #swissphotos #eveninglight"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_17841401474083035#9" data-resized="{&quot;17924214958725400&quot;:{&quot;id&quot;:&quot;218088389_2005190412979484_3611398986483163759_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18155607544165930&quot;:{&quot;id&quot;:&quot;218224406_2880442225529981_772560909942400034_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18121785802231370&quot;:{&quot;id&quot;:&quot;218416998_143492237868183_762532204462954513_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942792014525466&quot;:{&quot;id&quot;:&quot;217462107_244984293842162_2943752138931407361_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18133468777205016&quot;:{&quot;id&quot;:&quot;214379664_682446373156702_5953611621845848117_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17969548459417403&quot;:{&quot;id&quot;:&quot;210888451_1151844731951626_7728717614104887575_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17975258071393650&quot;:{&quot;id&quot;:&quot;202695655_2897231527193867_582249977818239581_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18138305263170924&quot;:{&quot;id&quot;:&quot;213523690_528638634846129_7650153806493992901_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17890356488248875&quot;:{&quot;id&quot;:&quot;210645615_288994996314298_8868423659886242208_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h3><div id="fb-root"></div> <script data-cfasync="false">(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v9.0";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/NewInZurich" data-height="500" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NewInZurich">Facebook</a></div></div></aside><aside id="text-36" class="widget widget_text"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h3><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/wordculture.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-39" class="widget widget_text"><div class="textwidget"><p><a href="https://www.selectgarten.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/03/52956283_2446990572018607_2231893563686256640_n-compressed-2-e1586126853844.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-42" class="widget widget_text"><div class="textwidget"><p><a href="https://wordculture.ch/en/kids-teens/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/12/ChildrenFirst_NewInZurich_300x300_A-compressed.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-110028 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg" alt="" width="300" height="250" srcset="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/ics-2021-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-110024 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg" alt="" width="600" height="423" srcset="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg 600w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-300x212.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-150x106.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-585x412.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /></a></p></div></aside></div></div></div></div></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><!-- End .wrapper-boxed --> <a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img class="penci-lazy" src="https://newinzurich.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul></nav><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a></p></div></div> <script type="text/javascript" id="modal"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1626538555 * 1000 ;
 var diffms = (now - gmt) ; </script> <style type="text/css"></style><div data-class-id="content-60f3023bf3d96" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-60f3023bf3d96 cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-60f3023bf3d96"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "2"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-492"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-492"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-492"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2021/07/whats-on-in-zurich-late-july-2021whats-on-in-zurich-late-july-2021/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="492"/> <button type="submit"
 style="margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="3ee5eee10c"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <script type="text/javascript" id="info-bar"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1626538555 * 1000 ;
 var diffms = (now - gmt) ; </script> <script type="text/javascript" id="slidein"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }  function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }  function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1626538556 * 1000 ;
 var diffms = (now - gmt) ; </script> <!-- Instagram Feed JS --> <script type="text/javascript"> var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php"; </script><link rel='stylesheet' id='every_design-cp_id_c5191-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.12' type='text/css' media='all' /> <script type='text/javascript' id='jpibfi-script-js-extra'> /* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js?ver=3.0.6' id='jpibfi-script-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.9.4' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"9ee93baeac","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/main-scripts.min.js?ver=7.9.4' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'> /* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"9ee93baeac","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_like_post.min.js?ver=7.9.4' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"9ee93baeac","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_more_posts.min.js?ver=7.9.4' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.12' id='cp-module-main-js-js'></script> <script type='text/javascript' id='smile-modal-script-js-extra'> /* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.12' id='smile-modal-script-js'></script><div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script src='https://stats.wp.com/e-202128.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'46561543',post:'111108',tz:'2',srv:'newinzurich.com'} ]);
 _stq.push([ 'clickTrackerInit', '46561543', '111108' ]); </script> <script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script></body></html>