<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed" href="https://newinzurich.com/feed/atom/" /><link rel="pingback" href="https://newinzurich.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png' type='image/png'><link rel='preload' as='font' href='https://newinzurich.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://newinzurich.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ --><title>What&#039;s On in Zurich Late August 2021 - NewinZurich - Your Guide To Living in Zurich</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">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</style><meta name="description" content="What&#039;s On in Zurich Late August 2021. Things to do in Zurich at the end of August - food, restaurants, hikes, travel and events" /><link rel="canonical" href="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What&#039;s On in Zurich Late August 2021 - NewinZurich - Your Guide To Living in Zurich" /><meta property="og:description" content="What&#039;s On in Zurich Late August 2021. Things to do in Zurich at the end of August - food, restaurants, hikes, travel and events" /><meta property="og:url" content="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2021-08-20T15:15:37+00:00" /><meta property="article:modified_time" content="2021-08-20T15:15:38+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2021/08/235793597_4716747285042913_2080357326374117004_n.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="716" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="newinzurich" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="15 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newinzurich.com/#organization","name":"NewInZurich","url":"https://newinzurich.com/","sameAs":["https://www.facebook.com/NewInZurich","https://www.instagram.com/newinzurich/","https://www.youtube.com/user/NewInZurich","https://www.pinterest.com/newinzurich/","https://twitter.com/newinzurich"],"logo":{"@type":"ImageObject","@id":"https://newinzurich.com/#logo","inLanguage":"en-CA","url":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","contentUrl":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","width":600,"height":248,"caption":"NewInZurich"},"image":{"@id":"https://newinzurich.com/#logo"}},{"@type":"WebSite","@id":"https://newinzurich.com/#website","url":"https://newinzurich.com/","name":"NewinZurich - Your Guide To Living in Zurich","description":"Your Guide To Living in Zurich","publisher":{"@id":"https://newinzurich.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newinzurich.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#primaryimage","inLanguage":"en-CA","url":"https://newinzurich.com/wp-content/uploads/2021/08/235793597_4716747285042913_2080357326374117004_n.jpg","contentUrl":"https://newinzurich.com/wp-content/uploads/2021/08/235793597_4716747285042913_2080357326374117004_n.jpg","width":960,"height":716,"caption":"what's on in Zurich late August 2021"},{"@type":"WebPage","@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#webpage","url":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/","name":"What's On in Zurich Late August 2021 - NewinZurich - Your Guide To Living in Zurich","isPartOf":{"@id":"https://newinzurich.com/#website"},"primaryImageOfPage":{"@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#primaryimage"},"datePublished":"2021-08-20T15:15:37+00:00","dateModified":"2021-08-20T15:15:38+00:00","description":"What's On in Zurich Late August 2021. Things to do in Zurich at the end of August - food, restaurants, hikes, travel and events","breadcrumb":{"@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newinzurich.com/"},{"@type":"ListItem","position":2,"name":"What's On","item":"https://newinzurich.com/whats-on/"},{"@type":"ListItem","position":3,"name":"What&#8217;s On in Zurich Late August 2021"}]},{"@type":"Article","@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#article","isPartOf":{"@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#webpage"},"author":{"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639"},"headline":"What&#8217;s On in Zurich Late August 2021","datePublished":"2021-08-20T15:15:37+00:00","dateModified":"2021-08-20T15:15:38+00:00","mainEntityOfPage":{"@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#webpage"},"wordCount":2466,"commentCount":0,"publisher":{"@id":"https://newinzurich.com/#organization"},"image":{"@id":"https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#primaryimage"},"thumbnailUrl":"https://newinzurich.com/wp-content/uploads/2021/08/235793597_4716747285042913_2080357326374117004_n.jpg","keywords":["Things to do in Zurich late August 2021","what's on in Zurich late August 2021"],"articleSection":["Arts and Entertainment","Things To Do","What's On"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/#respond"]}]},{"@type":"Person","@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639","name":"newinzurich","image":{"@type":"ImageObject","@id":"https://newinzurich.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","caption":"newinzurich"},"url":"https://newinzurich.com/author/christinafryer/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; What&#8217;s On in Zurich Late August 2021 Comments Feed" href="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newinzurich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='gtranslate-style-css'  href='https://newinzurich.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://newinzurich.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://newinzurich.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style><link rel='stylesheet' id='mediaelement-css'  href='https://newinzurich.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://newinzurich.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' /><link rel='stylesheet' id='jpibfi-style-css'  href='https://newinzurich.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=3.0.6' type='text/css' media='all' /><link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/style.css?ver=5.8' type='text/css' media='all' /> <noscript></noscript><link rel='stylesheet' id='penci-main-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/main.css?ver=7.9.5' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-iweather-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_icon-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/penci-icon.css?ver=7.9.5' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css'  href='https://newinzurich.com/wp-content/themes/soledad-child/style.css?ver=7.9.5' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='smile-modal-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'> /* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/111902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://newinzurich.com/?p=111902' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2021%2F08%2Fwhats-on-in-zurich-late-august-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2021%2F08%2Fwhats-on-in-zurich-late-august-2021%2F&#038;format=xml" /> <style type="text/css"> a.pinit-button.custom span {
 }  .pinit-hover {
 opacity: 0.8 !important;
 filter: alpha(opacity=80) !important;
 }
 a.pinit-button {
 border-bottom: 0 !important;
 box-shadow: none !important;
 margin-bottom: 0 !important;
}
a.pinit-button::after {
 display: none;
}</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-38211031-1'); </script><meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style id="penci-custom-style" type="text/css">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</style><script> var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
 (function () {
 "use strict"; 
 PENCILOCALCACHE = {
 data: {},
 remove: function ( ajaxFilterItem ) {
 delete PENCILOCALCACHE.data[ajaxFilterItem];
 },
 exist: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
 },
 get: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data[ajaxFilterItem];
 },
 set: function ( ajaxFilterItem, cachedData ) {
 PENCILOCALCACHE.remove( ajaxFilterItem );
 PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
 }
 };
 }
 )();function penciBlock() {
 this.atts_json = '';
 this.content = '';
 }</script> <script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "organization",
 "@id": "#organization",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 },
 "url": "https:\/\/newinzurich.com\/",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "WebSite",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "alternateName": "Your Guide To Living in Zurich",
 "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "BlogPosting",
 "headline": "What's On in Zurich Late August 2021",
 "description": "What&#8217;s On in Zurich Late August 2021 ZURICH THEATER SPEKTAKEL 19thAUG &#8211; 5th SEPT: The annual Zurich Theater Spektakel performing arts festival is taking&hellip;",
 "datePublished": "2021-08-20",
 "datemodified": "2021-08-20",
 "mainEntityOfPage": "https:\/\/newinzurich.com\/2021\/08\/whats-on-in-zurich-late-august-2021\/",
 "image": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2021\/08\/235793597_4716747285042913_2080357326374117004_n.jpg",
 "width": 960,
 "height": 716
 },
 "publisher": {
 "@type": "Organization",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 }
 },
 "author": {
 "@type": "Person",
 "@id": "#person-newinzurich",
 "name": "newinzurich"
 }
}</script><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="32x32" /><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /><meta name="msapplication-TileImage" content="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /></head><body class="post-template-default single single-post postid-111902 single-format-standard soledad-ver-7-9-5 pclight-mode penci-body-single-style-8 penci-show-pthumb elementor-default elementor-kit-102768"><div class="wrapper-boxed header-style-header-5"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img class="penci-mainlogo pclogo-cls" src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" width="600" height="248" /></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="pcheader-icon penci-top-search"> <a class="search-click"><i class="penciicon-magnifiying-glass"></i></a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://newinzurich.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="penci-single-wrapper"><div class="penci-single-block""><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/whats-on/">What's On</a> » <span class="breadcrumb_last" aria-current="page">What&#8217;s On in Zurich Late August 2021</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-111902" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2021/08/235793597_4716747285042913_2080357326374117004_n.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/235793597_4716747285042913_2080357326374117004_n.jpg" style="padding-top: 74.5833%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4" href="https://newinzurich.com/arts-and-entertainment/"  rel="category tag">Arts and Entertainment</a><a class="penci-cat-name penci-cat-38" href="https://newinzurich.com/things-to-do-in-zurich/"  rel="category tag">Things To Do</a><a class="penci-cat-name penci-cat-1421" href="https://newinzurich.com/whats-on/"  rel="category tag">What's On</a></span></div><h1 class="post-title single-post-title entry-title">What&#8217;s On in Zurich Late August 2021</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://newinzurich.com/author/christinafryer/">newinzurich</a></span> <time class="entry-date published" datetime="2021-08-20T17:15:37+02:00">August 20, 2021</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2021-08-20T17:15:37+02:00">August 20, 2021</time></span> <span>0 comment</span></div></div></div></div></div><div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="111902" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20in%20Zurich%20Late%20August%202021%20-%20https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=What&#039;s%20On%20in%20Zurich%20Late%20August%202021&#038;BODY=https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><h1 style="text-align: center;">What&#8217;s On in Zurich Late August 2021</h1><p><a href="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/239506370_4716889268362048_4873541726622755847_n/" rel="attachment wp-att-111907"><img loading="lazy" class="aligncenter size-full wp-image-111907" src="https://newinzurich.com/wp-content/uploads/2021/08/239506370_4716889268362048_4873541726622755847_n.jpg" alt="What's On in Zurich Late August 2021" width="960" height="705" srcset="https://newinzurich.com/wp-content/uploads/2021/08/239506370_4716889268362048_4873541726622755847_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/08/239506370_4716889268362048_4873541726622755847_n-300x220.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/08/239506370_4716889268362048_4873541726622755847_n-150x110.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/08/239506370_4716889268362048_4873541726622755847_n-768x564.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/08/239506370_4716889268362048_4873541726622755847_n-585x430.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/08/239506370_4716889268362048_4873541726622755847_n.jpg" ></a></p><p><strong>ZURICH THEATER SPEKTAKEL 19thAUG &#8211; 5th SEPT: </strong>The annual Zurich Theater Spektakel performing arts festival is taking place in Landiwiese from 19th August till 5th September. There are lots of interesting and entertaining acts (and some fairly risqué ones too!) and it&#8217;s a fun and relaxed place to visit on a Summer&#8217;s evening, In addition to the acts on the program you usually find some free ones too.<b><a href="https://newinzurich.com/2016/08/zurich-theater-spektakel-15th-august-1st-september/" target="_blank" rel="noopener"> For more information see here. </a></b></p><p><strong>THE DOLDERWELLE KINO UNTIL 22nd AUG:</strong> One of our favourite open air cinemas, the Dolderwelle, opens this year from 6th &#8211; 22nd August. You can buy your tickets online. <a href="https://www.dolder-welle.ch" target="_blank" rel="noopener"><strong>See details here. </strong></a></p><p><strong>IMPROV THEATRE AT THEATER IDA UNTIL 22nd AUGUST:</strong> Ella Galt and Stacey Smith are the Improv Artists in Residence at Theater Ida in Zurich performing Close Quarters, a totally improvised show! Come and see how these amazing improvisers create stories that unfold spontaneously in front of your eyes. See the full program here: <strong><a class="moz-txt-link-freetext" href="https://theaterida.ch/" target="_blank" rel="noopener">www.theaterida.ch</a></strong><br /> <a href="https://eventfrog.ch/iiar-1" target="_blank" rel="noopener"><strong>and Book your tickets here</strong></a></p><p><strong>MUSIKFESTWOCHEN WINTERTHUR UNTIL 22nd AUGUST</strong>: Check out the music concerts taking place in various locations all over Winterthur from 11th &#8211; 22nd August. Please note you need to have a valid ticket (also for the free concerts) and a Covid certificate to attend. <a href="https://musikfestwochen.ch" target="_blank" rel="noopener"><strong>See details of the program (in German) and more here.</strong></a></p><p><strong>SUNRISE SKYLIGHTS FESTIVAL LAKE ZURICH 19th &#8211; 29th AUG:</strong> From 19th &#8211; 22nd August there will be 8 open air concerts on a floating stage at 7 different locations on Lake Zurich. <a href="https://newinzurich.com/2021/08/sunrise-skylights-zurisee-sessions-music-on-lake-zurich/" target="_blank" rel="noopener"><strong>See all the details here. </strong></a></p><p><a href="https://newinzurich.com/2020/08/swissartexpo-free-art-festival-at-zurich-hb/235029072_1035296510627825_3585241260937415279_n/" rel="attachment wp-att-111896"><img loading="lazy" class="aligncenter size-full wp-image-111896" src="https://newinzurich.com/wp-content/uploads/2020/08/235029072_1035296510627825_3585241260937415279_n-e1629459707550.jpg" alt="Cow by Marianna Carruzzo-Dünnenberger from Switzerland" width="1000" height="963" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/08/235029072_1035296510627825_3585241260937415279_n-e1629459707550.jpg" ></a></p><p><strong>SWISSARTEXPO ZURICH HB 25th- 29th AUGUST (FREE):</strong> A free art exhibition at Zurich Main Station from 25th &#8211; 29th August. Lots of events and activities too. One of the exhibits above Marianna Carruzzo-Dünnenberger. <a href="https://newinzurich.com/2020/08/swissartexpo-free-art-festival-at-zurich-hb/" target="_blank" rel="noopener"><strong>Read all about this free event here.</strong></a></p><p><strong>SECRET ISLAND TIEFENBRUNNEN UNTIL 29TH AUG:</strong> A beach atmosphere in Tiefenbrunnen Zurich with yoga workshops and bootcamps by day and DJs and music by night.<a href="https://www.secretisland.ch/" target="_blank" rel="noopener"><strong> Find out more here. </strong></a></p><p><strong>SUMMER OPEN AIR CINEMA &#8211; ALLIANZ UNTIL 31st AUGUST:</strong> Check out our Guide to Open Air Cinema in Zurich and book your tickets. The Allianz Open Air at Zurichhorn takes place until 31st August.<a href="https://newinzurich.com/2017/07/summer-open-air-cinema-in-zurich/" target="_blank" rel="noopener"><strong> Take a look at all the Open Air Cinema offerings here.</strong></a></p><div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q"><div dir="auto"><strong>LENA WAPPLING RUN FOR LIFE CHARITY EVENT ZURICH 30th AUG &amp; 1st SEPTEMBER:</strong> Find out all about Lena Wappling&#8217;s Run For Life Charity Event on 30th August in Zumikon and 1st September at Campus Irchel Zurich. <a href="https://www.lenawfoundation.com/lena-s-run-for-life?fbclid=IwAR277ZGFgzO8WR-_sJL4OFXVjYBEV3iTOeHtA-fXQRIchPNUlDUvZkAemso" target="_blank" rel="noopener"><strong>You can also see more information here.</strong></a></div></div><p><strong>RUNDFUNK FM FESTIVAL AT LANDESMUSEUM DAILY UNTIL 4th SEPT:</strong> Why not pop by the (free) Rundfunk FM Radio Festival taking place in the courtyard of the Landesmuseum.  <a href="https://newinzurich.com/news/rundfunk-fm-summer-festival-zurich/" target="_blank" rel="noopener"><strong>Read all about it here.</strong></a></p><p>*****************************************************************************************************************</p><p style="text-align: center;"><em>*** Sponsored Insert ***</em></p><p><a href="https://newinzurich.com/2021/07/whats-on-in-zurich-beginning-of-august-2021/adam-winger-7ff0iei80aq-unsplash/" rel="attachment wp-att-111489"><img loading="lazy" class="aligncenter size-full wp-image-111489" src="https://newinzurich.com/wp-content/uploads/2021/07/adam-winger-7fF0iei80AQ-unsplash-e1627655689460.jpg" alt="Foundations for Learning" width="1000" height="816" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/07/adam-winger-7fF0iei80AQ-unsplash-e1627655689460.jpg" ></a></p><div><h2 style="text-align: center;"><b>FOUNDATIONS FOR LEARNING Teaching Assistant COURSE </b></h2><h2 style="text-align: center;"><b> 18th September 2021 &#8211; 11th June 2022 </b></h2><p style="text-align: center;">Foundations For Learning is a fully registered non-profit foundation providing support to students and families across Switzerland. Their Teacher Assistant Course in English begins18th Sept one Saturday a month. No prerequisites necessary.</p><p style="text-align: center;"><strong>September 2021 &#8211; June 2022 (10 Modules) – Just </strong><strong>One Saturday per month 9am – 1pm </strong><strong>at Hull’s School, Zurich</strong></p><p style="text-align: center;"><strong>or Email Sylvia Leck on <a href="mailto:sylvia.leck@foundationsforlearning.ch" target="_blank" rel="noopener noreferrer">sylvia.leck@foundationsforlearning.ch</a> for more information</strong></p><h4 style="text-align: center;"><a href="https://newinzurich.com/2020/06/thinking-of-training-as-a-teaching-assistant-in-zurich/" target="_blank" rel="noopener"><strong>Read all about the course and what you can expect to cover here</strong></a></h4><h4 style="text-align: center;"><a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022/" target="_blank" rel="noopener">==&gt;&gt; For more information click here.</a></h4></div><p>***************************************************************************************************************</p><p><strong>CARMEN&#8217;S HEADSHOTS PHOTO SHOOT 28th AUGUST &amp; 4th SEPTEMBER:</strong> Need a new headshot photo for your CV, LinkedIn or corporate website? Why not book your place at Carmen&#8217;s headshot photo shoot day for the special price of CHF 150. <a href="mailto:info@carmen.photo" target="_blank" rel="noopener"><strong>Contact Carmen here. </strong></a></p><div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q"><div dir="auto"><strong>PANDAGO CHARITY FUN RUN 5th SEPTEMBER</strong>: The 2021 edition of PandaGO Family fun run will take place on Sunday Sept 5th. There is nice starting pack, great activities, a BBQ, and fun sport activity for all ages.<a href="https://newinzurich.com/news/pandago-fun-run-sunday-5th-september-2021/" target="_blank" rel="noopener"><strong> Read all about it here.</strong></a></div><div dir="auto"><a href="https://newinzurich.com/126046672_3916541648396818_8723483989520594849_n/"><img loading="lazy" class="aligncenter size-full wp-image-106671" src="https://newinzurich.com/wp-content/uploads/2020/11/126046672_3916541648396818_8723483989520594849_n-e1605546600168.jpg" alt="Beautiful Parks in Zurich To Visit - Rechberg Park" width="750" height="542" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/11/126046672_3916541648396818_8723483989520594849_n-e1605546600168.jpg" ></a></div><div dir="auto"></div><div dir="auto"><strong>12 GREAT PARKS TO VISIT IN ZURICH</strong>: Check out these 12 wonderful parks in Zurich.<a href="https://newinzurich.com/2021/08/the-12-best-parks-to-visit-in-zurich/" target="_blank" rel="noopener"><strong> Read all about them here. </strong></a></div></div><div dir="auto"><p><strong>TOP ROOFTOP BARS IN ZURICH:</strong> When the sun shines there is nothing better than enjoying a drink or a meal on a rooftop terrace! <a href="https://newinzurich.com/2020/07/guide-to-best-rooftop-bars-in-zurich/" target="_blank" rel="noopener"><strong>Check out these top roof terraces in Zurich here.</strong></a></p><p><strong>20+ WATERSIDE RESTAURANTS IN ZURICH:</strong> Check out these great restaurants in Zurich &#8211; all either next to the lake or river or with a great view of the water. <strong><a href="https://newinzurich.com/2021/07/20-waterside-eateries-in-and-around-zurich-to-discover-this-summer/" target="_blank" rel="noopener">See the list here. </a></strong></p></div><p><strong>STEVE MCCURRY PHOTO EXHIBITION ON NOW TILL 20th OCTOBER:</strong> The World of Steve McCurry Photo exhibition continues at the MAAG Halle Zurich until 20th October. <a href="https://newinzurich.com/2021/06/the-world-of-steve-mccurry-at-maag-halle-zurich/" target="_blank" rel="noopener"><strong>Read all about this great photographic exhibition here. </strong></a></p><p><strong>FLOAT DOWN THE LIMMAT:</strong> Find out all about floating down the Limmat in your rubber dinghy (including some of the new regulations for 2021) <a href="https://newinzurich.com/2020/08/floating-your-rubber-boat-down-river-in-zurich/" target="_blank" rel="noopener"><strong>in this article here. </strong></a></p><p>*****************************************************************************************************************</p><p style="text-align: center;"><em>*** Sponsored Insert ***</em></p><h2 style="text-align: center;">SkinApart Zurich &#8211; Bodyshaping Offer</h2><h3 style="text-align: center;"><em>You are the architect of your body; shape your body and lift up your soul &#8230;</em></h3><p><a href="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/img_3382/" rel="attachment wp-att-111909"><img loading="lazy" class="aligncenter size-full wp-image-111909" src="https://newinzurich.com/wp-content/uploads/2021/08/IMG_3382-e1629468855596.jpg" alt="Skinapart Cosmetic treatments Zurich" width="1200" height="949" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/08/IMG_3382-e1629468855596.jpg" ></a></p><div><h3 style="text-align: center;"><span style="letter-spacing: 0px;">SkinApart offers body contouring at its best</span></h3></div><h5 style="text-align: center;">&#8220;4 plus 1 Tesla Shape Package&#8221;</h5><h6 style="text-align: center;">Lympahtic stimulation and Bio Scan included</h6><h6 style="text-align: center;">CHF 2,950 until 15th September</h6><p>Katja speaks English and German and practices in Falkenstrasse in Zurich (and also in Beckenried and Emmetten)</p><p style="text-align: center;">For more information contact Katja Annemarie Block on 044 203 28 29 or 076 481 82 07</p><h3 style="text-align: center;"><a href="https://skinapart.com/" target="_blank" rel="noopener">Visit the www.SkinApart.com website here. </a></h3><p>***************************************************************************************************************</p><p><strong>GUIDE TO RESTAURANTS WITH OUTDOOR TERRACES IN ZURICH:</strong> Check out this guide to great restaurants with outdoor terraces in Zurich. <a href="https://newinzurich.com/2021/05/guide-to-restaurants-with-outdoor-terraces-in-zurich/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><p><strong>THINGS TO DO ON A RAINY DAY IN ZURICH:</strong> With the weather forecast not looking great for the upcoming week you may need this guide! <a href="https://newinzurich.com/2014/07/rainy-day-zurich-2/" target="_blank" rel="noopener"><strong>Take a look here.</strong></a></p><p><strong>TOP THINGS TO DO FOR KIDS &amp; TEENS THIS SUMMER IN ZURICH:</strong> Check out our list of top things to do for children and teenagers in Zurich this Summer. <a href="https://newinzurich.com/2021/07/top-things-for-children-teenagers-to-do-in-zurich-this-summer/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><p><a href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/208900919_4225347680837391_6176028206419637561_n/" rel="attachment wp-att-111868"><img loading="lazy" class="aligncenter size-full wp-image-111868" src="https://newinzurich.com/wp-content/uploads/2021/08/208900919_4225347680837391_6176028206419637561_n-e1629384535164.jpg" alt="Conny Land Amusement park Lipperswil Switzerland" width="1000" height="667" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/08/208900919_4225347680837391_6176028206419637561_n-e1629384535164.jpg" ></a></p><p><b>31+ THINGS TO DO FOR TEENAGERS &amp; CHILDREN IN SWITZERLAND: </b>A list of ideas aimed at excursions children and teenagers will like all over Switzerland.<b><a href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/" target="_blank" rel="noopener">Take a look here.</a></b></p><p style="text-align: left;"><strong>6 CIRCULAR HIKES NOT FAR FROM ZURICH:</strong> Have a look at these great hiking suggestions just around 60 minutes from Zurich. <a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener"><strong>Take a look at a selection of 6 circular hikes here.</strong></a></p><p><strong>31 IDEAS FOR EXCURSIONS FROM ZURICH:</strong> We have put together a list of 31 ideas for excursions and things to do (mostly) not too far from Zurich. <a href="https://newinzurich.com/2021/05/31-ideas-for-family-excursions-not-far-from-zurich/" target="_blank" rel="noopener"><strong>Take a look here if you need some inspiration.</strong></a></p><div class=""><div class="" dir="auto"><h2>EXPLORE SWITZERLAND</h2><p><a href="https://newinzurich.com/2019/04/discover-charlie-chaplin-at-chaplins-world-switzerland/57154353_2516796781704652_1739303828932526080_n/" rel="attachment wp-att-97471"><img loading="lazy" class="aligncenter size-full wp-image-97471" src="https://newinzurich.com/wp-content/uploads/2013/10/57154353_2516796781704652_1739303828932526080_n.jpg" alt="Discover Charlie Chaplin At Chaplin's World Switzerland" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2013/10/57154353_2516796781704652_1739303828932526080_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2013/10/57154353_2516796781704652_1739303828932526080_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2013/10/57154353_2516796781704652_1739303828932526080_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2013/10/57154353_2516796781704652_1739303828932526080_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2013/10/57154353_2516796781704652_1739303828932526080_n-240x180.jpg 240w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2013/10/57154353_2516796781704652_1739303828932526080_n.jpg" ></a></p><p><strong>CHAPLINS WORLD VEVEY:</strong> This makes for a fabulous outing for all the family and the museum is located in Chaplin&#8217;s old home in Vevey. It is full of interesting insights into his life both personally and on the stage. <strong><a href="https://newinzurich.com/2019/04/discover-charlie-chaplin-at-chaplins-world-switzerland/" target="_blank" rel="noopener">Find out more here.</a></strong></p><p><strong>CHEESE MAKING &amp; FARMER&#8217;S BRUNCH IN VILLARS SUR OLLON:</strong> We recently visited Villars Sur Ollon in the Vaud Region of Switzerland and watched first hand how L&#8217;Evitaz cheese is made on a local farm and afterwards we had breakfast at the farmhouse. It&#8217;s a really fun and inexpensive excursion and perfect for a family trip. <a href="https://newinzurich.com/2021/08/exploring-canton-vaud-cheese-making-on-the-farm-in-villars-sur-ollon/" target="_blank" rel="noopener"><strong>Find out all about it here. </strong></a></p><p><strong>DISCOVER SOME GREAT THINGS TO DO IN TICINO:</strong> It&#8217;s wonderful to enjoy a lovely lakeside lunch in Ascona, however, there are so many other things you can do in Ticino. There&#8217;s zip lining, rope climbing, going on a summer toboggan, discovering the &#8220;Swings of the World&#8221; or maybe doing the BoBosco Trail in Lavertezzo.<a href="https://newinzurich.com/2021/07/how-to-spend-a-fun-action-packed-couple-of-days-exploring-ticino/" target="_blank" rel="noopener"><strong> Find out more about these great activities here. </strong></a></p><p><strong>AQUATIS AQUARIUM AND VIVARIUM IN LAUSANNE:</strong> Aquatis is Europe&#8217;s largest fresh water aquarium and the huge tanks house a variety of interesting species. <a href="https://newinzurich.com/2020/07/aquatis-in-lausanne-europes-largest-aquarium-vivarium/" target="_blank" rel="noopener"><strong>Find out all about it here. </strong></a></p><p><a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/121623935_10217097602624057_1036579768695814380_n/" rel="attachment wp-att-106071"><img loading="lazy" class="aligncenter size-full wp-image-106071" src="https://newinzurich.com/wp-content/uploads/2020/10/121623935_10217097602624057_1036579768695814380_n-e1602867801942.jpg" alt="The Gelmerbahn Grimselwelt" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/10/121623935_10217097602624057_1036579768695814380_n-e1602867801942.jpg" ></a></p><p><b>THE GELMERBAHN &#8211; THE ALPINE ROLLERCOASTER: </b>Have you been on the Gelmerbahn yet? With a huge incline it&#8217;s not for the faint hearted &#8211; but it&#8217;s definitely worth going before the season ends in October<b>. <a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" target="_blank" rel="noopener">Find out more here.</a></b></p><p><strong>HIKING THIS SEASON? DON&#8217;T FORGET TO GET A TICK VACCINE:</strong> Find out all about the situation with ticks in Switzerland. <strong><a href="https://newinzurich.com/2016/06/top-tips-on-ticks-in-switzerland/" target="_blank" rel="noopener">Read all about ticks and the tick vaccine here. </a></strong></p></div><div class="" dir="auto"><div class="" dir="auto"><p><span style="font-family: Raleway, sans-serif; font-size: 22px; font-weight: bold; letter-spacing: 0px;">Hotels, Restaurants &amp; Food</span></p></div><p><a href="https://newinzurich.com/restaurants/several-great-restaurants-under-one-roof-at-kitchen-republic-zurich/235843371_4687118218005820_3829608612973166140_n/" rel="attachment wp-att-111719"><img loading="lazy" class="aligncenter size-full wp-image-111719" src="https://newinzurich.com/wp-content/uploads/2021/08/235843371_4687118218005820_3829608612973166140_n.jpg" alt="Contactless payment with QR code at Kitchen Republic" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2021/08/235843371_4687118218005820_3829608612973166140_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2021/08/235843371_4687118218005820_3829608612973166140_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2021/08/235843371_4687118218005820_3829608612973166140_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2021/08/235843371_4687118218005820_3829608612973166140_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/08/235843371_4687118218005820_3829608612973166140_n.jpg" ></a></p><p><strong>KITCHEN REPUBLIC &#8211; 6 RESTAURANTS UNDER ONE ROOF:</strong> If you&#8217;re a large party and can&#8217;t decide where to go to eat, why not try Kitchen Republic. You can all choose from different restaurants but eat together in one place. What&#8217;s more you can order and pay electronically and con tactlessly and just wait for the food to turn up! <a href="https://newinzurich.com/restaurants/several-great-restaurants-under-one-roof-at-kitchen-republic-zurich/" target="_blank" rel="noopener"><strong>Find out more here. </strong></a></p><p><a href="https://newinzurich.com/restaurants/several-great-restaurants-under-one-roof-at-kitchen-republic-zurich/234151917_4686988978018744_919404179801500861_n-1/" rel="attachment wp-att-111702"><img loading="lazy" class="aligncenter size-full wp-image-111702" src="https://newinzurich.com/wp-content/uploads/2021/08/234151917_4686988978018744_919404179801500861_n-1.jpg" alt="Several Great Restaurants Under one Roof at Kitchen Republic Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2021/08/234151917_4686988978018744_919404179801500861_n-1.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/08/234151917_4686988978018744_919404179801500861_n-1-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/08/234151917_4686988978018744_919404179801500861_n-1-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/08/234151917_4686988978018744_919404179801500861_n-1-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/08/234151917_4686988978018744_919404179801500861_n-1-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/08/234151917_4686988978018744_919404179801500861_n-1.jpg" ></a></p><p><strong>STREET FOOD CONTINUES AT MICAS GARTEN:</strong> The Zurich Street Food Festival has finished. However,  Street Food continues at MICAS Garten at Badenerstrasse 790 in Zurich with space for up to 900 people and for 200 under cover. A great place to visit on a summer&#8217;s evening. <a href="https://newinzurich.com/2021/07/zurich-street-food-festival-at-micas-garten/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><p><strong>KRUG TERRACE AT DOLDER GRAND:</strong> Press for champagne! Don’t miss out on a trip to the Krug Terrace at the Dolder Grand. Located just above Restaurant Salz this wonderful area offers stunning views of Lake Zurich, chilled vibes and along with the wonderful Krug champagne you can choose from a delightful menu of small dishes created by top Chef Heiko Nieder. Open from Thursday to Sunday from 12:00 pm to 10.00 pm weather permitting. <a href="https://www.thedoldergrand.com/en/special-offer/krug-popup/" target="_blank" rel="noopener"><strong>Find out more here.</strong></a></p><p><strong>TOP ICE CREAM IN ZURICH:</strong> Check out our Ice Cream list so that you can enjoy a great ice cream in Zurich. Check out these <a href="https://newinzurich.com/2016/07/top-ice-cream-spots-in-zurich/" target="_blank" rel="noopener"><strong>recommended ice cream places. </strong></a></p><p><strong>FOOD ZURICH 16th &#8211; 26th SEPT: </strong>There a great mix of food events taking place from 16th &#8211; 26th September at FOOD Zurich &#8211;<a href="https://www.foodzurich.com/en/" target="_blank" rel="noopener"><strong> find out more here.</strong></a></p><p><strong>SWISS CHOCOLATE MOUSSE:</strong> This week a recipe for delicious chocolate mousse- <a href="https://newinzurich.com/recipes/swiss-chocolate-mousse/" target="_blank" rel="noopener"><strong>See recipe here. </strong></a></p><p><strong>HOTELS IN SWITZERLAND:</strong> Looking for a great hotel in Switzerland ? Take a look at some great hotels by searching through<a href="https://newinzurich.com/hotels/" target="_blank" rel="noopener"><strong> our list of hotels here.</strong></a></p><h2>Travel Overseas</h2><p><a href="https://newinzurich.com/2021/08/top-things-to-do-in-slovenia-visiting-the-fairytale-lake-bled/232329113_4686431524741156_8495350077614187914_n/" rel="attachment wp-att-111681"><img loading="lazy" class="aligncenter size-full wp-image-111681" src="https://newinzurich.com/wp-content/uploads/2021/08/232329113_4686431524741156_8495350077614187914_n.jpg" alt="Top Things To Do in Slovenia - Visiting the Fairytale Lake Bled" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2021/08/232329113_4686431524741156_8495350077614187914_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/08/232329113_4686431524741156_8495350077614187914_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/08/232329113_4686431524741156_8495350077614187914_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/08/232329113_4686431524741156_8495350077614187914_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/08/232329113_4686431524741156_8495350077614187914_n-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/08/232329113_4686431524741156_8495350077614187914_n.jpg" ></a></p><p><strong>A TRIP TO LAKE BLED IN SLOVENIA:</strong> Did you know that Ljublana in Slovenia is just one hour away from Zurich by plane? You can also take a night train from Zurich all the way too. It&#8217;s a stunning city with lots to see and do (more on this coming soon!). Another place in Slovenia really worth visiting is Lake Bled, an alpine lake with an island and a church in the middle and a castle right nearby. It&#8217;s such an experience taking a boat to the island &#8211; <a href="https://newinzurich.com/2021/08/top-things-to-do-in-slovenia-visiting-the-fairytale-lake-bled/" target="_blank" rel="noopener"><strong>find out all about it here. </strong></a></p><h2><b>Lifestyle</b></h2><p><a href="https://newinzurich.com/style/sustainable-vegan-handbags-by-swiss-startup-kovu-made-of-corn-leather/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x10242x/" rel="attachment wp-att-111650"><img loading="lazy" class="aligncenter size-full wp-image-111650" src="https://newinzurich.com/wp-content/uploads/2021/08/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x1024@2x.jpg" alt="Sustainable Vegan Handbags by Swiss Startup KOVU Made of Corn Leather" width="1000" height="1500" srcset="https://newinzurich.com/wp-content/uploads/2021/08/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x1024@2x.jpg 1000w, https://newinzurich.com/wp-content/uploads/2021/08/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x1024@2x-200x300.jpg 200w, https://newinzurich.com/wp-content/uploads/2021/08/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x1024@2x-683x1024.jpg 683w, https://newinzurich.com/wp-content/uploads/2021/08/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x1024@2x-100x150.jpg 100w, https://newinzurich.com/wp-content/uploads/2021/08/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x1024@2x-768x1152.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/08/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x1024@2x-585x878.jpg 585w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/08/kerria-camelhandbagkovu-bagsplant-based-fashionswiss-designmade-in-italy-3_1024x1024@2x.jpg" ></a></p><p><strong>KOVU ENVIRONMENTALLY FRIENDLY VEGAN LEATHER HANDBAGS:</strong> A new Swiss Start Up is using the plastic from discarded PET bottles from the sea together with leftover corn to create beautiful handbags out of vegan “corn leather”. Stylish, durable, practical and above all environmentally friendly, these great bags are colourful and cool too. <a href="https://newinzurich.com/style/sustainable-vegan-handbags-by-swiss-startup-kovu-made-of-corn-leather/" target="_blank" rel="noopener"><strong>Read all about KOVU vegan handbags here.</strong></a></p><p><strong>FORMETTA COLLAGEN DRINK:</strong> Formetta is a high quality Swiss Collagen drink created in Switzerland by an Australian scientist. <a href="https://newinzurich.com/style/looking-for-a-top-quality-collagen-supplement-discover-the-benefits-of-formetta/" target="_blank" rel="noopener"><strong>Find out all about this health drink here and take advantage of our special offer.</strong></a></p><p><strong>SKINAPART BODYSHAPING OFFER</strong>: Katja Block at SkinApart in Zurich (2 mins from Stadelhofen station) has a great offer on body shaping and her program aims to help you drop one dress size in just 5 x 30 minute sessions. For more information <a href="mailto:info@skinapart.com" target="_blank" rel="noopener"><strong>email Katja here</strong></a> or visit the <a href="http://www.skinapart.com" target="_blank" rel="noopener"><strong>SkinApart website here.</strong></a></p><p><strong>TEACHING ASSISTANT COURSE BEGINS 18th SEPT: </strong>Foundations For Learning are running their successful Teaching Assistant Course from 18th September to 11th June 2022, one Saturday a month at Hull&#8217;s School in Zurich. No prerequisites required. <a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022/" target="_blank" rel="noopener"><strong>See details here. </strong></a></p><p><strong>GREAT BOOKS TO READ:</strong> Looking for a great book?  <strong><a href="https://newinzurich.com/2021/01/books-to-get-you-through-lockdown/" target="_blank" rel="noopener">Take a look at all these recommendation here.</a></strong></p><p><a href="https://newinzurich.com/2021/07/whats-on-in-zurich-beginning-of-august-2021/1627538493372-1/" rel="attachment wp-att-111494"><img loading="lazy" class="aligncenter size-full wp-image-111494" src="https://newinzurich.com/wp-content/uploads/2021/07/1627538493372-1.jpeg" alt="Carmen Photo headshot sessions " width="940" height="788" srcset="https://newinzurich.com/wp-content/uploads/2021/07/1627538493372-1.jpeg 940w, https://newinzurich.com/wp-content/uploads/2021/07/1627538493372-1-300x251.jpeg 300w, https://newinzurich.com/wp-content/uploads/2021/07/1627538493372-1-150x126.jpeg 150w, https://newinzurich.com/wp-content/uploads/2021/07/1627538493372-1-768x644.jpeg 768w, https://newinzurich.com/wp-content/uploads/2021/07/1627538493372-1-585x490.jpeg 585w" sizes="(max-width: 940px) 100vw, 940px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/07/1627538493372-1.jpeg" ></a></p><p><strong>CARMEN SIRBOIU FAMILY PORTRAITS &amp; PERSONAL BRINDING:</strong> Need an up to date portrait for your CV or LinkedIn?  Check out Carmen&#8217;s Headshot Events on 28th August and 4th September and book your slot!  <strong><a href="https://carmen.photo/pets/">Find out all about Carmen’s photo shoots here.</a></strong></p><div class=""><div class="" dir="auto"><p><strong>EVENT PLANNING AHEAD:</strong> For your diary: Street Parade will next be on 13th August 2022. <a href="https://www.zuerichmarathon.ch/home-en" target="_blank" rel="noopener"><strong>Zurich Marathon</strong></a> will next take place on 10th April 2022. The <a href="https://www.limmatschwimmen.ch" target="_blank" rel="noopener"><strong>Limmatschwimmen</strong> </a>is postponed till 20th August 2022. Zurich Open Air Music Festival has been postponed to August 2022.</p></div></div></div></div><h2>EXPATS<a href="https://newinzurich.com/2021/05/whats-on-in-zurich-mid-may-2021-onwards/ronnie-schmutz-suatc8tprmq-unsplash/" rel="attachment wp-att-110317"><img loading="lazy" class="aligncenter size-full wp-image-110317" src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" alt="Switzerland expats - Swiss flag" width="1200" height="900" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" ></a></h2><p><strong>NEW IN ZURICH? NEW IN SWITZERLAND?</strong> : <a href="https://newinzurich.com/2016/09/top-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong>See our top tips for newcomers here.</strong></a></p><p><strong>MORE TIPS FOR NEWCOMERS: </strong>Some <a href="https://newinzurich.com/2017/09/more-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong>more tips to help you feel at home here.</strong></a></p><p><strong>SHARED LAUNDRY FACILITIES:</strong> Find yourself sharing laundry facilities in your new apartment? <a href="https://newinzurich.com/2019/06/lifting-the-lid-on-shared-swiss-laundry-rooms/" target="_blank" rel="noopener"><strong>Find out all about this Swiss phenomenon here.</strong></a></p><p><a href="https://newinzurich.com/2019/06/lifting-the-lid-on-shared-swiss-laundry-rooms/screenshot-2019-06-12-at-22-compressed-5/" rel="attachment wp-att-98134"><img loading="lazy" class="aligncenter size-full wp-image-98134" src="https://newinzurich.com/wp-content/uploads/2013/12/Screenshot-2019-06-12-at-22-compressed-5.jpg" alt="The Truth About Swiss Laundry Rooms!" width="1224" height="818" srcset="https://newinzurich.com/wp-content/uploads/2013/12/Screenshot-2019-06-12-at-22-compressed-5.jpg 1224w, https://newinzurich.com/wp-content/uploads/2013/12/Screenshot-2019-06-12-at-22-compressed-5-150x100.jpg 150w, https://newinzurich.com/wp-content/uploads/2013/12/Screenshot-2019-06-12-at-22-compressed-5-300x200.jpg 300w, https://newinzurich.com/wp-content/uploads/2013/12/Screenshot-2019-06-12-at-22-compressed-5-768x513.jpg 768w, https://newinzurich.com/wp-content/uploads/2013/12/Screenshot-2019-06-12-at-22-compressed-5-1024x684.jpg 1024w" sizes="(max-width: 1224px) 100vw, 1224px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2013/12/Screenshot-2019-06-12-at-22-compressed-5.jpg" ></a></p><p><strong>EXCHANGING YOUR DRIVING LICENCE:</strong> As soon as you arrive in Switzerland and receive your Ausweis, you should make arrangement to exchange your driving licence. <a href="https://newinzurich.com/2017/08/how-to-get-your-swiss-driving-licence/" target="_blank" rel="noopener"><strong>See all the steps you need to undertake here.</strong></a></p><p><strong>LEAVING SWITZERLAND?</strong> If you’re leaving Switzerland anytime soon, check out our handy list of things you need to do before you go. <a href="https://newinzurich.com/moving/" target="_blank" rel="noopener noreferrer"><strong>See details here.</strong></a></p><p><strong>TRANSITIONING TO SWITZERLAND WITH CHILDREN:</strong> Top tips when transitioning to Switzerland with children. <a href="https://newinzurich.com/2017/06/top-tips-for-transitioning-to-switzerland-with-kids/" target="_blank" rel="noopener"><strong>Read the article here. </strong></a></p><p><strong style="font-family: Raleway, sans-serif; font-size: 22px; letter-spacing: 0px;">CORONA UPDATES</strong></p><p>Please note that she of the Covid Vaccination Centres are closing soon, but many of them are accepting walk-ins so even if you don&#8217;t have an appointment you can get vaccinated. Please check your nearest centre.</p><p><a href="https://newinzurich.com/2021/06/whats-on-in-zurich-end-of-june-early-july-2021/206211949_4546520575398919_8647314159014284477_n/" rel="attachment wp-att-110819"><img loading="lazy" class="aligncenter size-full wp-image-110819" src="https://newinzurich.com/wp-content/uploads/2021/06/206211949_4546520575398919_8647314159014284477_n-e1624568168930.jpg" alt="Covid regulations Switzerland 26th June 2021" width="1000" height="859" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/" data-jpibfi-post-title="What&#8217;s On in Zurich Late August 2021" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/06/206211949_4546520575398919_8647314159014284477_n-e1624568168930.jpg" ></a></p><p><strong>CHEAPEST COVID PCR TEST FOR TRAVEL:</strong> If you&#8217;re looking for a Saliva / PCR Test I think we&#8217;ve found the cheapest one in Zurich at CHF 119. <a href="https://newinzurich.com/2021/02/best-places-for-covid-testing-in-zurich/" target="_blank" rel="noopener"><strong>See details here along with many other options. </strong></a></p><p><strong>LATEST COVID MEASURES</strong>: Please see the latest information including Quarantine information regarding the Corona measures in Switzerland by checking the <a href="https://www.bag.admin.ch/bag/en/home/das-bag/aktuell/medienmitteilungen.msg-id-84127.html" target="_blank" rel="noopener noreferrer"><strong>Swiss Government BAG website </strong></a>for the most recent updates.</p><div class=""><div class=""><h2>This Month&#8217;s NewInZurich Offers</h2><p>We have some offers for you:</p><ol><li><a href="https://www.simplebooking.it/ibe/search?hid=4882&amp;lang=EN&amp;cur=CHF&amp;_ga=2.206143827.1503239982.1617195648-239064357.1616162529" target="_blank" rel="noopener"><strong>Hotel Guarda Val</strong> </a>&#8211; Get 10% discount off your stay at Hotel Guarda Val in Lenzerheide when using the code <strong>NewInZurich</strong></li><li><strong>FORMETTA</strong> &#8211; use code <strong>NEWINZURICH</strong> to get your first 30 day pack for CHF 99 instead of CHF 120. <a href="http://www.formetta.com" target="_blank" rel="noopener"><strong>See here.</strong></a></li><li><strong>Zurich Poster</strong> &#8211; 10% off  the BonDay Poster of Zurich<a href="http://etsy.me/3ddipqz" target="_blank" rel="noopener"><strong> using this link</strong> </a></li></ol><p>If you&#8217;re planning on visiting <a href="https://newinzurich.com/2018/05/morcote-one-of-the-most-beautiful-villages-of-switzerland/" target="_blank" rel="noopener"><strong>Morcote</strong> </a>anytime soon you might like to watch this <a href="https://youtu.be/PlUhA_M_SOI" target="_blank" rel="noopener">short video of this picturesque village.</a> .</p><p style="text-align: center;">********************************************</p><p style="text-align: center;"><strong><em>Please note we often update this page during the week &#8211; so do check back in case of updates! </em></strong></p><h2 style="text-align: center;"><em>Want to Reach New Customers in Zurich?</em></h2><p><strong>WANT TO ADVERTISE YOUR BUSINESS TO REACH A LARGE AUDIENCE IN ZURICH &amp; SWITZERLAND?</strong> We have lots of advertising and marketing options from <a href="https://www.instagram.com/newinzurich/?hl=en" target="_blank" rel="noopener"><strong>InstaStories on Instagram</strong> </a>to Sponsored Inserts in this publication, all at very reasonable prices. We also offer Content Creation and Digital Marketing services. <strong><a href="mailto:newinzurich@gmail.com" target="_blank" rel="noopener">Email us here to find out more.</a></strong></p></div></div><div><h2 style="text-align: center;"><strong>********************************************</strong></h2><p style="text-align: center;"><em><strong>Have a great week ahead!</strong></em></p></div><p style="text-align: center;">Do check back during the week as we often update – and don’t forget to Subscribe!</p><p style="text-align: center;">You can follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p><h3 style="text-align: center;">******************************</h3><h2>Some Guides You May Find Useful</h2><p><a href="https://newinzurich.com/2021/01/public-holidays-in-zurich/" target="_blank" rel="noopener"><strong>Public Holidays in Zurich</strong></a></p><p><a href="https://newinzurich.com/2017/04/guide-to-best-cafes-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Cafe Guide Zurich </strong></a></p><p><a href="https://newinzurich.com/2016/07/best-brunches-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Brunch Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2016/07/best-burgers-zurich/" target="_blank" rel="noopener noreferrer"><strong>Burger Guide Zurich </strong></a></p><p><a href="https://newinzurich.com/2016/03/top-12-tasty-dessert-spots-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Cake &amp; Dessert Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2020/02/where-to-find-the-best-vegan-cakes-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Vegan Cake Guide Zurich</strong></a></p><p><a href="https://newinzurich.com/2019/05/top-indian-restaurants-in-zurich/" target="_blank" rel="noopener noreferrer"><strong>Indian Restaurant Guide</strong></a></p><p><a href="https://newinzurich.com/2013/12/hammams-steams-saunas-zurich/" target="_blank" rel="noopener noreferrer"><strong>Spas and Hammams in Zurich</strong></a></p><p><a href="https://newinzurich.com/2014/08/top-7-healthy-restaurants-zurich/" target="_blank" rel="noopener noreferrer"><strong>Healthy Restaurants in Zurich</strong></a></p><p><a href="https://newinzurich.com/2019/04/swiss-chocolate-factories-you-can-visit/" target="_blank" rel="noopener noreferrer"><strong>Chocolate Factories In Switzerland You Can Visit</strong></a></p><p><a href="https://newinzurich.com/2019/01/free-water-in-zurich-the-1200-fountains/" target="_blank" rel="noopener noreferrer"><strong>1200 Drinking Fountains in Zurich</strong></a></p><p><a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener noreferrer"><strong>6 easy Circular Hikes Near Zurich</strong></a></p><p><strong><a href="https://newinzurich.com/2020/07/guide-to-best-rooftop-bars-in-zurich/" target="_blank" rel="noopener noreferrer">Zurich Rooftop Bars Guide</a></strong></p><p style="text-align: center;">*********************</p><p style="text-align: center;">For more information about Events in Zurich and beyond please see our <a href="https://newinzurich.com/whats-on/" target="_blank" rel="noopener noreferrer"><strong>What’s On Page</strong></a> or our <a href="https://newinzurich.com/news/" target="_blank" rel="noopener noreferrer"><strong>News Articles</strong></a> or for regular updates subscribe to our blog.</p><p style="text-align: center;">Don’t forget to follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="111902" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20in%20Zurich%20Late%20August%202021%20-%20https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=What&#039;s%20On%20in%20Zurich%20Late%20August%202021&#038;BODY=https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/"><div class="pagi-text"><h5 class="prev-title">31+ Great Activities In Switzerland for Teenagers and Kids</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/DSC_0273-scaled-1-585x390.jpeg" href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/" title="31+ Great Activities In Switzerland for Teenagers and Kids"> </a><h3><a href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/">31+ Great Activities In Switzerland for Teenagers and...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-19T20:43:39+02:00">August 19, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/11/124434118_3897462550304728_4571891077474466093_n-585x390.jpg" href="https://newinzurich.com/2021/08/the-12-best-parks-to-visit-in-zurich/" title="The 12 Best Parks To Visit In Zurich"> </a><h3><a href="https://newinzurich.com/2021/08/the-12-best-parks-to-visit-in-zurich/">The 12 Best Parks To Visit In Zurich</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-19T20:03:12+02:00">August 19, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/162454471_5426340130739771_3286727233157140352_n-e1629204682954-585x390.jpg" href="https://newinzurich.com/2021/08/fashion-style-and-history-a-visit-to-the-textile-museum-st-gallen/" title="Fashion, Style and History &#8211; A Visit to The Textile Museum St Gallen"> </a><h3><a href="https://newinzurich.com/2021/08/fashion-style-and-history-a-visit-to-the-textile-museum-st-gallen/">Fashion, Style and History &#8211; A Visit to...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-17T15:01:53+02:00">August 17, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/DSC_0273-scaled-1-585x390.jpeg" href="https://newinzurich.com/2021/08/visiting-technorama-swiss-science-center-and-museum-in-winterthur/" title="Visiting Technorama Swiss Science Center and Museum in Winterthur"> </a><h3><a href="https://newinzurich.com/2021/08/visiting-technorama-swiss-science-center-and-museum-in-winterthur/">Visiting Technorama Swiss Science Center and Museum in...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-17T14:51:52+02:00">August 17, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2019/09/Screenshot-2019-09-06-at-17-compressed-e1567784484365.jpg" href="https://newinzurich.com/2021/08/whats-on-in-zurich-mid-to-late-august-2021/" title="What&#8217;s On In Zurich Mid to Late August 2021"> </a><h3><a href="https://newinzurich.com/2021/08/whats-on-in-zurich-mid-to-late-august-2021/">What&#8217;s On In Zurich Mid to Late August...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-13T18:29:56+02:00">August 13, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/233074810_4693238400727135_6822445976865296644_n-585x390.jpg" href="https://newinzurich.com/2021/08/exploring-canton-vaud-cheese-making-on-the-farm-in-villars-sur-ollon/" title="Exploring Canton Vaud &#8211; Cheese Making On the Farm in Villars Sur Ollon"> </a><h3><a href="https://newinzurich.com/2021/08/exploring-canton-vaud-cheese-making-on-the-farm-in-villars-sur-ollon/">Exploring Canton Vaud &#8211; Cheese Making On the...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-13T02:00:43+02:00">August 13, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/l-link-9D1fpT92RlA-unsplash-585x390.jpg" href="https://newinzurich.com/2021/08/top-things-to-do-in-slovenia-visiting-the-fairytale-lake-bled/" title="Top Things To Do in Slovenia &#8211; Visiting the Fairytale Lake Bled"> </a><h3><a href="https://newinzurich.com/2021/08/top-things-to-do-in-slovenia-visiting-the-fairytale-lake-bled/">Top Things To Do in Slovenia &#8211; Visiting...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-12T01:44:04+02:00">August 12, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/08/117385580_3615087651875554_6229472948406540534_n-585x390.jpg" href="https://newinzurich.com/2021/08/whats-on-in-zurich-early-to-mid-august-2021/" title="What&#8217;s On In Zurich Early to Mid August 2021"> </a><h3><a href="https://newinzurich.com/2021/08/whats-on-in-zurich-early-to-mid-august-2021/">What&#8217;s On In Zurich Early to Mid August...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-06T12:24:55+02:00">August 6, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/232539703_4671018059615836_6516304350122803678_n-585x390.jpg" href="https://newinzurich.com/2021/08/beautiful-parks-to-visit-in-zurich-rieterpark/" title="Beautiful Parks To Visit in Zurich &#8211; Rieterpark"> </a><h3><a href="https://newinzurich.com/2021/08/beautiful-parks-to-visit-in-zurich-rieterpark/">Beautiful Parks To Visit in Zurich &#8211; Rieterpark</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-05T22:42:14+02:00">August 5, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/alex-bracken-RzULPgwqcuE-unsplash-585x390.jpg" href="https://newinzurich.com/2021/08/sunrise-skylights-zurisee-sessions-music-on-lake-zurich/" title="Sunrise Skylights Zürisee Sessions &#8211; Music on Lake Zurich"> </a><h3><a href="https://newinzurich.com/2021/08/sunrise-skylights-zurisee-sessions-music-on-lake-zurich/">Sunrise Skylights Zürisee Sessions &#8211; Music on Lake...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-05T00:08:36+02:00">August 5, 2021</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/whats-on-in-zurich-late-august-2021/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='111902' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9721df1b1d" /></p><input type="hidden" id="ak_js" name="ak_js" value="215"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h3><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_17841401474083035#9" data-res="medium" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}"  data-postid="111902"><div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="noopener nofollow" title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >newinzurich</h3></div><div class="sbi_header_img"><div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17967523333442367" data-date="1629402216"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSxKU-_KmCF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/239380114_967802290449326_4718432935217850336_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4qQtvKbqsssAX84tDGV&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9878f40ecabf50d3fd8b39f180088118&#038;oe=6124091D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/239380114_967802290449326_4718432935217850336_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4qQtvKbqsssAX84tDGV&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9878f40ecabf50d3fd8b39f180088118&amp;oe=6124091D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/239380114_967802290449326_4718432935217850336_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4qQtvKbqsssAX84tDGV&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9878f40ecabf50d3fd8b39f180088118&amp;oe=6124091D&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/239380114_967802290449326_4718432935217850336_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/239380114_967802290449326_4718432935217850336_nfull.jpg&quot;}"> <span class="sbi-screenreader">Another photo from my walk round the Niederdorf in</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another photo from my walk round the Niederdorf in Zurich. This area of Zurich is part of the old town and is often referred to as the “Dörfli”. It’s full of cute little winding street and cobbled alleyways and medieval squares. There’s a surprise in store around almost every corner. The picture with the beautiful house and the fountain is one of my favourites spots. What’s your favourite part of Zurich or the town where you live? .
.
.
.
.
#züri #tsüri #zurigo #niederdorfzürich #niederdörfli #niederdörflizürich #augustinzurich #oldtown #zuricholdtown #altstadtzürich #swiss #switzerland #cobbledstreets #zurichfountains #cutestreets #cutehouses #architecture #livinginzurich #zurichvibes #summervines #visitzurich #zurichlife #zurichlifestyle #beautifuldestinations #switzerland_vacations #zurich_switzerland #swisslife #schweiz #switzerland"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18168431173147237" data-date="1629227366"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSr81EpqQzF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/238360398_160034912827826_6491043095658954400_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=c0Vn2WVsgtwAX_xDk0m&#038;_nc_oc=AQl9cPm-mMb55nhO-IFALamhhYFdC28oC_Omnjh9B9xE3CQiWKvtT8Vab3FVUyQldSk&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=0b39a6c39320b5e96b288aabbd5d490a&#038;oe=61253CB0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/238360398_160034912827826_6491043095658954400_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c0Vn2WVsgtwAX_xDk0m&amp;_nc_oc=AQl9cPm-mMb55nhO-IFALamhhYFdC28oC_Omnjh9B9xE3CQiWKvtT8Vab3FVUyQldSk&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=0b39a6c39320b5e96b288aabbd5d490a&amp;oe=61253CB0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/238360398_160034912827826_6491043095658954400_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c0Vn2WVsgtwAX_xDk0m&amp;_nc_oc=AQl9cPm-mMb55nhO-IFALamhhYFdC28oC_Omnjh9B9xE3CQiWKvtT8Vab3FVUyQldSk&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=0b39a6c39320b5e96b288aabbd5d490a&amp;oe=61253CB0&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/238360398_160034912827826_6491043095658954400_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/238360398_160034912827826_6491043095658954400_nfull.jpg&quot;}"> <span class="sbi-screenreader">View from the bridge as the Polizei speed down the</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="View from the bridge as the Polizei speed down the river Limmat in Zurich. We didn’t have this intensity of Summer colour today in Zurich - but I’m living in hope that the sun will be back soon! What about you? Is it time to start getting ready for Autumn? I hope not! … .
.
.
.
.
.
#zurich #limmatstadt #visitzurich #policeboat #boatsonthewater #zurigo #swissviews #zurichviews #lifeinzurich #livinginzurich #limmatlife #onthewater #zurichbridges #bridgewithaview #policeboat #swiss #zürich #zürichaltstadt #zuricholdtown #switzerlandpictures #switzerland_vacations #viewfromthebridge #beautifuldestinations #topswisscities #ilovezüri  #topzurichphoto #zurich_switzerland"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902388003125258" data-date="1629140846"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSpXzf8Kt4q/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/236992543_580223346672393_980495379616876362_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3reFUla8KmcAX-KlgKl&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e3359f6c15e6fb4b27ba3b29cd62adad&#038;oe=612470B5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/236992543_580223346672393_980495379616876362_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3reFUla8KmcAX-KlgKl&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e3359f6c15e6fb4b27ba3b29cd62adad&amp;oe=612470B5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/236992543_580223346672393_980495379616876362_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3reFUla8KmcAX-KlgKl&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e3359f6c15e6fb4b27ba3b29cd62adad&amp;oe=612470B5&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/236992543_580223346672393_980495379616876362_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/236992543_580223346672393_980495379616876362_nfull.jpg&quot;}"> <span class="sbi-screenreader">Throwback to a pink sunset over Zurich. There’s </span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Throwback to a pink sunset over Zurich. There’s something very relaxing about hazy pink sunsets and since today was a bit wet and grey I thought it would be nice to post a touch of pink over the Limmat. Hoping you had a good start to the week despite the weather! 
.
.
.
.
.
#Zurich #züri #pinksunset #sunsetinzurich #zurichsunsets #sonnenuntergang  #swiss #switzerland #prettypinksunsets #boatsontheriver #swisssunsets #boatsonthelimmat #ineedswitzerland  #zuricholdtown #zürichaltstadt #viewsoverzurich #switzerland #myswitzerland #visitzurich #myzurich #newinzurich #schweiz #switzerland_vacations #ilovezurich #livinginzurich  #suisse #riverviews #dasischzüri"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18142482436169402" data-date="1629053412"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSmxCYXqoMX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/236623796_1909035169302249_3485136597491776635_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=v1r50sqBRK8AX9ij_BU&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ee4aacc936b5e40021195b03a17665ec&#038;oe=612422FB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/236623796_1909035169302249_3485136597491776635_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v1r50sqBRK8AX9ij_BU&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ee4aacc936b5e40021195b03a17665ec&amp;oe=612422FB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/236623796_1909035169302249_3485136597491776635_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v1r50sqBRK8AX9ij_BU&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ee4aacc936b5e40021195b03a17665ec&amp;oe=612422FB&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/236623796_1909035169302249_3485136597491776635_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/236623796_1909035169302249_3485136597491776635_nfull.jpg&quot;}"> <span class="sbi-screenreader">NewInZurich on tour - this time in Austria. We’v</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="NewInZurich on tour - this time in Austria. We’ve been staying at the beautiful @mohr_life_resort in Lermoos and it offers a wonderful mix of mountains, pools, wellness &amp; gourmet cuisine. What’s more the Penthouse Suite where we’ve been staying allows you to enjoy a spacious, modern living space with fabulous mountain views, your own living room &amp; kitchen and a private jacuzzi on the balcony. You even have a golf cart at your disposal so you can take advantage of all the hotel’s spa and wellness facilities - not to mention the fabulous food at the restaurant. Blog post to follow soon ! .
.
.
.
.
#lermoos #spahotels #luxuryhotels #visitaustria #luxurydestinations #luxuryspahotels #wellnessaustria #spahotelsaustria #austria #austriawellness #austriasparesorts #spa #spaandwellness #mountains #austrianmountains #zugerspitze #sonnenspitze #austrianalps #mountainwellness #mountainwellnessresorts #luxury #luxurydestinstions"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17858479499608017" data-date="1628971063"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSkT-AZqmlt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/236473616_247160793924809_230479188179707574_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j6Gp4-eRWagAX-3c1H9&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=66a61d14dcdc31c3854bc0da0c58784e&#038;oe=61240B1C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/236473616_247160793924809_230479188179707574_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j6Gp4-eRWagAX-3c1H9&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=66a61d14dcdc31c3854bc0da0c58784e&amp;oe=61240B1C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/236473616_247160793924809_230479188179707574_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j6Gp4-eRWagAX-3c1H9&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=66a61d14dcdc31c3854bc0da0c58784e&amp;oe=61240B1C&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/236473616_247160793924809_230479188179707574_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/236473616_247160793924809_230479188179707574_nfull.jpg&quot;}"> <span class="sbi-screenreader">Swipe through to get an idea of what an evening at</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swipe through to get an idea of what an evening at the Dolder Welle Open Air Cinema looks like. I must admit it was my first time going there - but I loved it so much I will definitely be back. I really liked the relaxed atmosphere and the picnic baskets you can enjoy whilst you watch the film. There is also a choice of seating - the @tchiboschweiz picnic blanket or a deck chair or a basket seat. Which one would you choose? .
.
.
.
.
.
#dolderwellenkino #dolderwellenbad #dolderwelle #dolderwellecinema #openaircinema #zurich #zurichcinema #zurichopensircinema #outdoors #filmlove #movielovers #moviesinzurich #zurichopenaircinema #swiss #swissopenaircinema #doldergrand #doldervibes #doldersports #doldersportszurich #switzerland #switzerlandpictures #switzerlandwonderland #switzerland_vacations🇨🇭 #zürich #zürilove #livinginzurich  #swisspictures #swissfilm #summerchilling #summerdays"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17948072986511806" data-date="1628799702"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSfNH5TqpqD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/236233000_4931172763578928_4377098358862075402_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JeU5j4CZVxMAX_MT33q&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=8ad783c78fe0c795911c0a836f4485e7&#038;oe=61256575" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/236233000_4931172763578928_4377098358862075402_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JeU5j4CZVxMAX_MT33q&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8ad783c78fe0c795911c0a836f4485e7&amp;oe=61256575&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/236233000_4931172763578928_4377098358862075402_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JeU5j4CZVxMAX_MT33q&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8ad783c78fe0c795911c0a836f4485e7&amp;oe=61256575&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/236233000_4931172763578928_4377098358862075402_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/236233000_4931172763578928_4377098358862075402_nfull.jpg&quot;}"> <span class="sbi-screenreader">The @luxrestaurant.zurich at the @kongresshaus_zue</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The @luxrestaurant.zurich at the @kongresshaus_zuerich opened its doors today and it was the perfect opportunity to enjoy a wonderful lunch with beautiful summer views over lake Zurich. It’s located in the newly renovated Kongresshaus opposite Bürkliplatz. .
.
.
.
#luxrestaurant #zurichrestaurants #foodiesofinstagram #foodies #restaurantgoals #zurich #züri #zürich #delicious_food #deliciousfood #newrestaurants #newinzurich #newzurichrestaurants #swiss #swissrestaurants #blueskies #switzerland🇨🇭 #switzerland_vacations #zurichinsummer #zurichvibes #zurichfoodscene #schweiz #suisse #zurigo #foodblogger #zurichblogger  #swissfood"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889953402351905" data-date="1628709012"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CScgJWrKDyn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/234914779_366462918192786_1791822717328771753_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C4LWn3R_GWcAX8CfVbV&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=26b9550da62038944d403e5c565cb95e&#038;oe=6124C438" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/234914779_366462918192786_1791822717328771753_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4LWn3R_GWcAX8CfVbV&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=26b9550da62038944d403e5c565cb95e&amp;oe=6124C438&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/234914779_366462918192786_1791822717328771753_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4LWn3R_GWcAX8CfVbV&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=26b9550da62038944d403e5c565cb95e&amp;oe=6124C438&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/234914779_366462918192786_1791822717328771753_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/234914779_366462918192786_1791822717328771753_nfull.jpg&quot;}"> <span class="sbi-screenreader">Incredible colours in the water today in Zurich as</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Incredible colours in the water today in Zurich as the both the sky and River Limmat were a deep blue. Hope you’re having a great Wednesday.
.
.
.
.
#zurich #züri #visitzurich #zürich #50shadesofblue #azurblue #riverlimmat #limmatstadt #swisscities #topswisscities #beautifullocations #beautifuldestinations #inlovewithswitzerland #ineedswitzerland #blueskiesbluewater #summerinswitzerland #summerinzurich #riverviews #zurichviews #switzerland_vacations #zuricholdtown #altstadtzürich #zurigo #limmat #switzerland_destinations #grossmünsterzürich #swissviews"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17927900188670345" data-date="1628530531"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSXLuMgq0ZR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/235445247_566829061012952_3483864593373873576_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Nl7ajB71KAYAX8eT4VI&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e79056c2b9f9fb59e72be4e615791e5c&#038;oe=6123E274" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/235445247_566829061012952_3483864593373873576_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nl7ajB71KAYAX8eT4VI&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e79056c2b9f9fb59e72be4e615791e5c&amp;oe=6123E274&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/235445247_566829061012952_3483864593373873576_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nl7ajB71KAYAX8eT4VI&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e79056c2b9f9fb59e72be4e615791e5c&amp;oe=6123E274&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/235445247_566829061012952_3483864593373873576_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/235445247_566829061012952_3483864593373873576_nfull.jpg&quot;}"> <span class="sbi-screenreader">Have you ever visited Lake Bled in Slovenia? We’</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you ever visited Lake Bled in Slovenia? We’ve just been there and can highly recommend it as a great destination from Zurich. We flew to Ljubljana which is just over an hour’s flight from Zurich and then travelled to the beautiful lake through some amazing countryside. Lake Bled is really magical and one of the top things to do is to take one of the Venetian style boats to the island in the middle. It’s a stunning lake and after the boat ride we went for a swim in the lake before returning to @bled_rose_hotel. We also visited @bled_castle_restaurant and enjoyed a fabulous tasting menu in the outdoor restaurant. More info to follow shortly on the blog. .
.
.
.
.
.
#slovenia #feelslovenia #bledcastle #bledrosehotel #bled #bledslovenia #travelblogger #sheisnotlost #dametraveler #ifeelslovenia #myway #travel #julianalps #islandvibes #summervacations #wheretogo #beatifuldestinations #lakebled #travellove #summerdays☀️ #islandfeelings #bledisland"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17877070898454508" data-date="1628449564"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSUxSdbKuSh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/232506034_1515083842164462_708089128105070529_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dSyyJHj_-PwAX8xUO7g&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;oh=c95db5d45a7ab15169197bf5c4a12f8e&#038;oe=6124C0E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/232506034_1515083842164462_708089128105070529_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dSyyJHj_-PwAX8xUO7g&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=c95db5d45a7ab15169197bf5c4a12f8e&amp;oe=6124C0E2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/232506034_1515083842164462_708089128105070529_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dSyyJHj_-PwAX8xUO7g&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;oh=c95db5d45a7ab15169197bf5c4a12f8e&amp;oe=6124C0E2&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/232506034_1515083842164462_708089128105070529_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/232506034_1515083842164462_708089128105070529_nfull.jpg&quot;}"> <span class="sbi-screenreader">The iconic “Fork In The Water” at Vevey in Can</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The iconic “Fork In The Water” at Vevey in Canton Vaud at sunset!  Did you know that if measures 8m tall by 1.3m wide and is made of stainless steel? The Fork of Vevey belongs to Alimenarium, which is a museum in Vevey all about food. 
.
.
.
.
#vevey #myvaud #vaud #forkinthewater #sculpture #switzerland #swiss #forkofvevey #alimentariumvevey #alimentariummuseum #switzerland_vacations #suisse #schweiz #switzerland #visitvevey #visitswitzerland #myvevey #travelwriter #travelblogger #exploringswitzerland #exploremore #switzerlandpictures #amazingswitzerland #discoverswitzerland #myswitzerland #sunset #sunsetlover #pinksunsets #lakegeneva #lacleman 📷by @carmen.photo"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_17841401474083035#9" data-resized="{&quot;17877070898454508&quot;:{&quot;id&quot;:&quot;232506034_1515083842164462_708089128105070529_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17927900188670345&quot;:{&quot;id&quot;:&quot;235445247_566829061012952_3483864593373873576_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889953402351905&quot;:{&quot;id&quot;:&quot;234914779_366462918192786_1791822717328771753_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17948072986511806&quot;:{&quot;id&quot;:&quot;236233000_4931172763578928_4377098358862075402_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17858479499608017&quot;:{&quot;id&quot;:&quot;236473616_247160793924809_230479188179707574_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18142482436169402&quot;:{&quot;id&quot;:&quot;236623796_1909035169302249_3485136597491776635_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17902388003125258&quot;:{&quot;id&quot;:&quot;236992543_580223346672393_980495379616876362_n&quot;,&quot;ratio&quot;:&quot;1.36&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18168431173147237&quot;:{&quot;id&quot;:&quot;238360398_160034912827826_6491043095658954400_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967523333442367&quot;:{&quot;id&quot;:&quot;239380114_967802290449326_4718432935217850336_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h3><div id="fb-root"></div> <script data-cfasync="false">(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v9.0";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/NewInZurich" data-height="500" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NewInZurich">Facebook</a></div></div></aside><aside id="text-36" class="widget widget_text"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h3><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/wordculture.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-39" class="widget widget_text"><div class="textwidget"><p><a href="https://www.selectgarten.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/03/52956283_2446990572018607_2231893563686256640_n-compressed-2-e1586126853844.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-42" class="widget widget_text"><div class="textwidget"><p><a href="https://wordculture.ch/en/kids-teens/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/04/Logo_Kids_final.png" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2018/12/ChildrenFirst_NewInZurich_300x300_A-compressed.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-110028 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg" alt="" width="300" height="250" srcset="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/ics-2021-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-110024 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg" alt="" width="600" height="423" srcset="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg 600w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-300x212.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-150x106.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-585x412.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /></a></p></div></aside></div></div></div></div></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><!-- End .wrapper-boxed --> <a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img class="penci-lazy" src="https://newinzurich.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul></nav><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a></p></div></div> <script type="text/javascript" id="modal"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1629472979 * 1000 ;
 var diffms = (now - gmt) ; </script> <style type="text/css"></style><div data-class-id="content-611fc8d33826c" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-611fc8d33826c cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-611fc8d33826c"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "2"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-528"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-528"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-528"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2021/08/whats-on-in-zurich-late-august-2021/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="528"/> <button type="submit"
 style="margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="1019b16fe6"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <script type="text/javascript" id="info-bar"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1629472979 * 1000 ;
 var diffms = (now - gmt) ; </script> <script type="text/javascript" id="slidein"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }  function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }  function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1629472979 * 1000 ;
 var diffms = (now - gmt) ; </script> <!-- Instagram Feed JS --> <script type="text/javascript"> var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php"; </script><link rel='stylesheet' id='every_design-cp_id_c5191-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.12' type='text/css' media='all' /> <script type='text/javascript' id='jpibfi-script-js-extra'> /* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js?ver=3.0.6' id='jpibfi-script-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.9.5' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"f5fe3593b1","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/main-scripts.min.js?ver=7.9.5' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'> /* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"f5fe3593b1","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_like_post.min.js?ver=7.9.5' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"f5fe3593b1","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_more_posts.min.js?ver=7.9.5' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.2' id='sb_instagram_scripts-js'></script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.12' id='cp-module-main-js-js'></script> <script type='text/javascript' id='smile-modal-script-js-extra'> /* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.12' id='smile-modal-script-js'></script><div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script src='https://stats.wp.com/e-202133.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'46561543',post:'111902',tz:'2',srv:'newinzurich.com'} ]);
 _stq.push([ 'clickTrackerInit', '46561543', '111902' ]); </script> <script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script></body></html>