<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"
 type="image/x-icon"/><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed"
 href="https://newinzurich.com/feed/"/><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed"
 href="https://newinzurich.com/feed/atom/"/><link rel="pingback" href="https://newinzurich.com/xmlrpc.php"/> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png' type='image/png'><link rel='preload' as='font' href='https://newinzurich.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://newinzurich.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets - NewinZurich - Your Guide To Living in Zurich</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">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</style><meta name="description" content="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets. A new environmentally friendly way to wash your clothes" /><link rel="canonical" href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets - NewinZurich - Your Guide To Living in Zurich" /><meta property="og:description" content="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets. A new environmentally friendly way to wash your clothes" /><meta property="og:url" content="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2021-10-03T23:31:01+00:00" /><meta property="article:modified_time" content="2021-10-04T10:15:29+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="newinzurich" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets Comments Feed" href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newinzurich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='gtranslate-style-css'  href='https://newinzurich.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://newinzurich.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://newinzurich.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style><link rel='stylesheet' id='mediaelement-css'  href='https://newinzurich.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://newinzurich.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='jpibfi-style-css'  href='https://newinzurich.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=3.0.6' type='text/css' media='all' /><link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/style.css?ver=5.8.1' type='text/css' media='all' /> <noscript></noscript><link rel='stylesheet' id='penci-main-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/main.css?ver=8.0.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-iweather-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_icon-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/penci-icon.css?ver=8.0.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css'  href='https://newinzurich.com/wp-content/themes/soledad-child/style.css?ver=8.0.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_social_counter-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/social-counter.css?ver=8.0.0' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='smile-modal-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'> /* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/112409" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://newinzurich.com/?p=112409' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2021%2F10%2Fswiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2021%2F10%2Fswiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets%2F&#038;format=xml" /> <style type="text/css"> a.pinit-button.custom span {
 }  .pinit-hover {
 opacity: 0.8 !important;
 filter: alpha(opacity=80) !important;
 }
 a.pinit-button {
 border-bottom: 0 !important;
 box-shadow: none !important;
 margin-bottom: 0 !important;
}
a.pinit-button::after {
 display: none;
}</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-38211031-1'); </script><meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style id="penci-custom-style" type="text/css">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</style><script> var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
 (function () {
 "use strict"; 
 PENCILOCALCACHE = {
 data: {},
 remove: function ( ajaxFilterItem ) {
 delete PENCILOCALCACHE.data[ajaxFilterItem];
 },
 exist: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
 },
 get: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data[ajaxFilterItem];
 },
 set: function ( ajaxFilterItem, cachedData ) {
 PENCILOCALCACHE.remove( ajaxFilterItem );
 PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
 }
 };
 }
 )();function penciBlock() {
 this.atts_json = '';
 this.content = '';
 }</script> <script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "organization",
 "@id": "#organization",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 },
 "url": "https:\/\/newinzurich.com\/",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "WebSite",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "alternateName": "Your Guide To Living in Zurich",
 "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "BlogPosting",
 "headline": "Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets",
 "description": "Swiss Swiss Start Up bluu Launches Eco-Friendly Laundry Detergent Sheets Wash your clothes ecologically, wash Bluu Swiss Swiss Start Up bluu Launches Eco-Friendly Laundry&hellip;",
 "datePublished": "2021-10-04",
 "datemodified": "2021-10-04",
 "mainEntityOfPage": "https:\/\/newinzurich.com\/2021\/10\/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets\/",
 "image": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2021\/10\/243527913_4853680601349580_7482460734773488641_n.jpg",
 "width": 960,
 "height": 720
 },
 "publisher": {
 "@type": "Organization",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 }
 },
 "author": {
 "@type": "Person",
 "@id": "#person-newinzurich",
 "name": "newinzurich"
 }
}</script><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="32x32" /><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /><meta name="msapplication-TileImage" content="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /></head><body class="post-template-default single single-post postid-112409 single-format-standard soledad-ver-8-0-0 pclight-mode penci-body-single-style-8 penci-show-pthumb elementor-default elementor-kit-102768"><div class="wrapper-boxed header-style-header-5 header-search-style-default"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line"
 itemscope="itemscope"
 itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img class="penci-mainlogo pclogo-cls" src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" width="600" height="248"></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation"
 itemscope
 itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://newinzurich.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input"
 placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search"/></div></form> <a class="search-click close-search"><i class="penciicon-close-button"></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="penci-single-wrapper"><div class="penci-single-block""><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/expat/">Expat</a> » <span class="breadcrumb_last" aria-current="page">Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-112409" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg" style="padding-top: 75.0000%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4787" href="https://newinzurich.com/expat/"  rel="category tag">Expat</a><a class="penci-cat-name penci-cat-14" href="https://newinzurich.com/family/"  rel="category tag">Family</a><a class="penci-cat-name penci-cat-27" href="https://newinzurich.com/practical/"  rel="category tag">Practical</a><a class="penci-cat-name penci-cat-36" href="https://newinzurich.com/switzerland/"  rel="category tag">Switzerland</a><a class="penci-cat-name penci-cat-43" href="https://newinzurich.com/women/"  rel="category tag">Women</a></span></div><h1 class="post-title single-post-title entry-title">Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets</h1><h2 class="penci-psub-title ">Wash your clothes ecologically, wash Bluu</h2><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://newinzurich.com/author/christinafryer/">newinzurich</a></span> <time class="entry-date published" datetime="2021-10-04T01:31:01+02:00">October 4, 2021</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2021-10-04T01:31:01+02:00">October 4, 2021</time></span> <span>0 comment</span></div></div></div></div></div><div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="112409" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Swiss%20Start%20Up%20Bluu%20Launches%20Eco-Friendly%20Laundry%20Detergent%20Sheets%20-%20https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=Swiss%20Start%20Up%20Bluu%20Launches%20Eco-Friendly%20Laundry%20Detergent%20Sheets&#038;BODY=https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><h1 style="text-align: center;">Swiss Swiss Start Up bluu Launches Eco-Friendly Laundry Detergent Sheets</h1><h2 style="text-align: center;">Wash your clothes ecologically, wash Bluu</h2><p><a href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-washing-sheets/186108636_282024233628682_2365037128066086631_n/" rel="attachment wp-att-112411"><img class="aligncenter size-full wp-image-112411 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n.jpg" data-rel="penci-gallery-image-content"  alt="Swiss Swiss Start Up Bluu Launches Eco Friendly Washing Sheets" width="1065" height="555" data-srcset="https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n.jpg 1065w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-300x156.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-1024x534.jpg 1024w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-150x78.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-768x400.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-585x305.jpg 585w" sizes="(max-width: 1065px) 100vw, 1065px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n.jpg" ><noscript><img class="aligncenter size-full wp-image-112411 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n.jpg" alt="Swiss Swiss Start Up Bluu Launches Eco Friendly Washing Sheets" width="1065" height="555" srcset="https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n.jpg 1065w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-300x156.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-1024x534.jpg 1024w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-150x78.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-768x400.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n-585x305.jpg 585w" sizes="(max-width: 1065px) 100vw, 1065px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/186108636_282024233628682_2365037128066086631_n.jpg" ></noscript></a></p><h2 style="text-align: left;">Swiss Swiss Start Up bluu Launches Eco-Friendly Laundry Detergent Sheets</h2><p>Most of us are doing out bit to try to be as sustainable as possible these days. We’re avoiding plastic bags, re-using paper bags and recycling everything we can. However, one thing we often overlook is washing detergent. Those great big plastic bottles full of liquid detergent travel miles to get us, take up huge amounts of storage space and are definitely not very green!</p><p><a href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-washing-sheets/182188775_275595327604906_4267463667331724627_n/" rel="attachment wp-att-112413"><img class="aligncenter size-full wp-image-112413 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n.jpg" data-rel="penci-gallery-image-content"  alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1080" height="1080" data-srcset="https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n.jpg 1080w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-300x300.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-1024x1024.jpg 1024w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-150x150.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-768x768.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-585x585.jpg 585w" sizes="(max-width: 1080px) 100vw, 1080px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n.jpg" ><noscript><img class="aligncenter size-full wp-image-112413 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n.jpg" alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1080" height="1080" srcset="https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n.jpg 1080w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-300x300.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-1024x1024.jpg 1024w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-150x150.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-768x768.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n-585x585.jpg 585w" sizes="(max-width: 1080px) 100vw, 1080px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/182188775_275595327604906_4267463667331724627_n.jpg" ></noscript></a></p><h2>Laundry Detergent Sheets From Swiss Start Up bluu</h2><p>Luckily for us, a new Swiss start up and been working on this and has come up with an innovative solution &#8211; “bluu” laundry detergent sheets.</p><p><a href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-washing-sheets/207585205_316318866865885_5225473704242045340_n/" rel="attachment wp-att-112414"><img class="aligncenter size-full wp-image-112414 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391.png" data-rel="penci-gallery-image-content"  alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1080" height="877" data-srcset="https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391.png 1080w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-300x244.png 300w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-1024x832.png 1024w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-150x122.png 150w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-768x624.png 768w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-585x475.png 585w" sizes="(max-width: 1080px) 100vw, 1080px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391.png" ><noscript><img class="aligncenter size-full wp-image-112414 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391.png" alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1080" height="877" srcset="https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391.png 1080w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-300x244.png 300w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-1024x832.png 1024w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-150x122.png 150w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-768x624.png 768w, https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391-585x475.png 585w" sizes="(max-width: 1080px) 100vw, 1080px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/207585205_316318866865885_5225473704242045340_n-e1633220502391.png" ></noscript></a></p><p>These feather lights strips are a sustainable alternative to conventional detergents and both practical and plastic-free. Although it&#8217;s still fairly new on the market, bluu is already growing rapidly and attracting a lot of attention.</p><p>I’ve been testing the bluu detergent sheets out and am really impressed. They don’t take up much space in my laundry room, they wash well and they don’t leave any residue on the fabric. I also like the smell of the alpine fragranced sheets as they are fresh but not overpowering.</p><p><a href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-washing-sheets/243527913_4853680601349580_7482460734773488641_n/" rel="attachment wp-att-112415"><img class="aligncenter size-full wp-image-112415 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg" data-rel="penci-gallery-image-content"  alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="960" height="720" data-srcset="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg" ><noscript><img class="aligncenter size-full wp-image-112415 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg" alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/243527913_4853680601349580_7482460734773488641_n.jpg" ></noscript></a></p><h2>Bluu Detergent Sheets Only Weigh 3 Grams and Save 95% C02 Emissions</h2><p>The bluu laundry sheets weigh just three grams and are 20 times lighter than conventional detergents. As a result<strong> <em>they save 95 percent less CO2 emissions during transport.</em> </strong>What’s more, they come packaged in cardboard, free from microplastics, palm oil, preservatives and bleaching agents &#8211; and are biodegradable. Most importantly they are easy to use.</p><h2>Bluu Founders Marko Vidmar and Roman Stämpfli</h2><p><a href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-washing-sheets/214177629_322269566270815_2677882547617573248_n/" rel="attachment wp-att-112412"><img class="aligncenter size-full wp-image-112412 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702.jpg" data-rel="penci-gallery-image-content"  alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1024" height="870" data-srcset="https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702.jpg 1024w, https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702-300x255.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702-150x127.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702-768x653.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702-585x497.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702.jpg" ><noscript><img class="aligncenter size-full wp-image-112412 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702.jpg" alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1024" height="870" srcset="https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702.jpg 1024w, https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702-300x255.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702-150x127.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702-768x653.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702-585x497.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/214177629_322269566270815_2677882547617573248_n-e1633220284702.jpg" ></noscript></a></p><p>Founded by Marko Vidmar and Roman Stämpfli (above), bluu’s mission is to make detergents in plastic bottles a thing of the past. If Marko and Roman have their way, heavy environmentally unfriendly detergent bottles will no longer be used &#8211; and the future will be bluu!</p><h2><strong>Bluu’s Packaging</strong></h2><p><a href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-washing-sheets/243501749_4853680591349581_7965757830425819687_n/" rel="attachment wp-att-112416"><img class="aligncenter size-full wp-image-112416 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n.jpg" data-rel="penci-gallery-image-content"  alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="720" height="960" data-srcset="https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n.jpg" ><noscript><img class="aligncenter size-full wp-image-112416 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n.jpg" alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/243501749_4853680591349581_7965757830425819687_n.jpg" ></noscript></a></p><p>Bluu ‘s packaging is 100 percent biodegradable and 100 percent recyclable. 1 percent of all sales go to the organization “<a href="https://www.vivaconagua.ch/en/" target="_blank" rel="noopener"><strong>Viva con Agua</strong></a>”, which campaigns for clean, safe drinking water for everyone.</p><h2><strong>2 Options – Fragrance &#8211; Free and Alpine Fresh Fragrance</strong></h2><p><a href="https://newinzurich.com/2021/10/swiss-swiss-start-up-bluu-launches-eco-friendly-washing-sheets/244216967_4860560763994897_5876110508975041693_n/" rel="attachment wp-att-112444"><img class="aligncenter size-full wp-image-112444 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n.jpg" data-rel="penci-gallery-image-content"  alt="bluu washing sheets" width="960" height="720" data-srcset="https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n.jpg" ><noscript><img class="aligncenter size-full wp-image-112444 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n.jpg" alt="bluu washing sheets" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/244216967_4860560763994897_5876110508975041693_n.jpg" ></noscript></a></p><p>The detergent sheets come in two variations &#8211; alpine scent (Alpenfrische) and fragrance-free. They are available on the website <strong><a href="http://www.bluuwash.com/" target="_blank" rel="noopener">www.bluuwash.com</a> </strong>at just CHF 19.90 francs for 60 sheets, CHF 49.90 for 180 sheets and CHF 94.90 for 360 sheets. All prices include shipping. You can even set up a recurring subscription so that you don’t run out.</p><p><a href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-washing-sheets/172213507_261279819036457_491538250988820422_n/" rel="attachment wp-att-112417"><img class="aligncenter size-full wp-image-112417 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770.jpg" data-rel="penci-gallery-image-content"  alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1080" height="683" data-srcset="https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770.jpg 1080w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-300x190.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-1024x648.jpg 1024w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-150x95.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-768x486.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-585x370.jpg 585w" sizes="(max-width: 1080px) 100vw, 1080px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770.jpg" ><noscript><img class="aligncenter size-full wp-image-112417 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770.jpg" alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1080" height="683" srcset="https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770.jpg 1080w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-300x190.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-1024x648.jpg 1024w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-150x95.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-768x486.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770-585x370.jpg 585w" sizes="(max-width: 1080px) 100vw, 1080px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/172213507_261279819036457_491538250988820422_n-e1633220717770.jpg" ></noscript></a></p><h2><strong>Easy To Use for Machine and Hand Wash</strong></h2><p>Bluu laundry sheets are easy to use. One strip of ultra-concentrated detergent is enough for one wash. Bluu works for all your washes be they white, dark or coloured and is suitable for use at temperatures between 20 to 95 ° C.  The sheets can be used for washing almost all textiles including wool, down and cashmere. You simply place the detergent sheet on top of your laundry in the drum, close the door and press the button. If you have items which are stained, pre-treat the stains by rubbing gently with hand soap first, and then wash as usual with bluu. You can even use bluu strips for hand washing clothing too.</p><h2>Ideal For Holidays Too</h2><p>They are also ideal if you&#8217;re going on holiday and need to wash clothes on the go. No need to worry about taking any liquids with you and bluu laundry sheets are as light as a feather!</p><h2><strong>Bluu is a Fast growing </strong><strong>Brand</strong></h2><p>Since the launch a few months ago, bluu has been quick to attract customers. After all, what’s not to like? They are light, easy to store, easy to use, environmentally friendly and they are already the best-selling detergent at Galaxus. They also have more than 1,300 customer reviews on  their website with an average of 4.8 out of 5 stars.</p><p><a href="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-washing-sheets/bluu_nov202028842_kopie_c31d480e-587b-46fd-9f1f-1ac8e4df4a4d_1200x-jpg/" rel="attachment wp-att-112420"><img class="aligncenter size-full wp-image-112420 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://newinzurich.com/wp-content/uploads/2021/10/BLUU_NOV202028842_Kopie_c31d480e-587b-46fd-9f1f-1ac8e4df4a4d_1200x.jpg-e1633221585146.webp" alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1000" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/BLUU_NOV202028842_Kopie_c31d480e-587b-46fd-9f1f-1ac8e4df4a4d_1200x.jpg-e1633221585146.webp" ><noscript><img class="aligncenter size-full wp-image-112420 lazyload" src="https://newinzurich.com/wp-content/uploads/2021/10/BLUU_NOV202028842_Kopie_c31d480e-587b-46fd-9f1f-1ac8e4df4a4d_1200x.jpg-e1633221585146.webp" alt="Swiss Swiss Start Up bluu Offers Eco Friendly Washing Sheets" width="1000" height="1000" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/" data-jpibfi-post-title="Swiss Start Up Bluu Launches Eco-Friendly Laundry Detergent Sheets" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/BLUU_NOV202028842_Kopie_c31d480e-587b-46fd-9f1f-1ac8e4df4a4d_1200x.jpg-e1633221585146.webp" ></noscript></a></p><h2>Where To Buy</h2><p>The bluu laundry sheets are available from bluu’s online shop <strong><a href="http://www.bluuwash.com/" target="_blank" rel="noopener">www.bluuwash.com</a> </strong>from CHF 19.90 (60 detergent sheets) in the “Alpine freshness” and “Fragrance free” versions as well as in over 300 shops and various online platforms such as Galaxus and brack.ch.</p><p>So if you’d like to find out more about this very sustainable new washing alternative please visit <strong><a href="http://www.bluuwash.com/" target="_blank" rel="noopener">www.bluuwash.com</a> </strong>and why not give them a try?</p><p style="text-align: center;">This is a sponsored article in conjunction with bluu, however all opinions are entirely my own</p><h2 style="text-align: center;"><strong><a href="http://www.bluuwash.com/" target="_blank" rel="noopener">www.bluuwash.com</a></strong></h2><h2 style="text-align: center;">*** Articles You May Like ***</h2><blockquote class="wp-embedded-content" data-secret="ESj4KVVV0V"><p><a href="https://newinzurich.com/style/sustainable-vegan-handbags-by-swiss-startup-kovu-made-of-corn-leather/">Sustainable Vegan Handbags by Swiss Startup KOVU Made of Corn Leather</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Sustainable Vegan Handbags by Swiss Startup KOVU Made of Corn Leather&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/style/sustainable-vegan-handbags-by-swiss-startup-kovu-made-of-corn-leather/embed/#?secret=ESj4KVVV0V" data-secret="ESj4KVVV0V" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="AtqWxA2bIF"><p><a href="https://newinzurich.com/2021/09/veuve-clicquot-and-the-bold-woman-award/">Veuve Clicquot and The BOLD WOMAN AWARD</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Veuve Clicquot and The BOLD WOMAN AWARD&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2021/09/veuve-clicquot-and-the-bold-woman-award/embed/#?secret=AtqWxA2bIF" data-secret="AtqWxA2bIF" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="aBasvnj0eo"><p><a href="https://newinzurich.com/style/perfect-for-summer-the-fabulous-new-floating-sunglasses-by-cerjo/">Perfect For Summer &#8211; The Fabulous New Floating Sunglasses by cerjo®</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Perfect For Summer &#8211; The Fabulous New Floating Sunglasses by cerjo®&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/style/perfect-for-summer-the-fabulous-new-floating-sunglasses-by-cerjo/embed/#?secret=aBasvnj0eo" data-secret="aBasvnj0eo" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="WEt8tG75Zv"><p><a href="https://newinzurich.com/2021/06/the-number-one-hotspot-for-fine-diamond-jewellery-baunat/">The Number One Spot For Fine Diamond Jewellery: BAUNAT</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Number One Spot For Fine Diamond Jewellery: BAUNAT&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2021/06/the-number-one-hotspot-for-fine-diamond-jewellery-baunat/embed/#?secret=WEt8tG75Zv" data-secret="WEt8tG75Zv" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p style="text-align: center;">****************************</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box single-post-share tags-share-box-s2  tags-share-box-2_3  social-align-default"> <span class="penci-social-share-text">Share</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="112409" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Swiss%20Start%20Up%20Bluu%20Launches%20Eco-Friendly%20Laundry%20Detergent%20Sheets%20-%20https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=Swiss%20Start%20Up%20Bluu%20Launches%20Eco-Friendly%20Laundry%20Detergent%20Sheets&#038;BODY=https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2021/10/hoch-ybrig-panorama-hike-and-ridge-walk/"><div class="pagi-text"><h5 class="prev-title">Hoch Y’brig Panorama Hike and Ridge Walk</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/10/IMG_4811-585x390.jpg" href="https://newinzurich.com/2021/10/hoch-ybrig-panorama-hike-and-ridge-walk/" title="Hoch Y’brig Panorama Hike and Ridge Walk"> </a><h3><a href="https://newinzurich.com/2021/10/hoch-ybrig-panorama-hike-and-ridge-walk/">Hoch Y’brig Panorama Hike and Ridge Walk</a></h3> <span class="date"><time class="entry-date published" datetime="2021-10-03T13:29:04+02:00">October 3, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/09/242656719_10158214411122023_6171344012516140881_n-585x390.jpg" href="https://newinzurich.com/2021/09/veuve-clicquot-and-the-bold-woman-award/" title="Veuve Clicquot and The BOLD WOMAN AWARD"> </a><h3><a href="https://newinzurich.com/2021/09/veuve-clicquot-and-the-bold-woman-award/">Veuve Clicquot and The BOLD WOMAN AWARD</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-24T14:02:02+02:00">September 24, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/09/122443626_3591767700866841_886219993794133358_n-585x390.jpg" href="https://newinzurich.com/2021/09/art-international-zurich-2021-win-tickets/" title="ART INTERNATIONAL ZURICH 2021 &#8211; Win Tickets!"> </a><h3><a href="https://newinzurich.com/2021/09/art-international-zurich-2021-win-tickets/">ART INTERNATIONAL ZURICH 2021 &#8211; Win Tickets!</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-22T20:18:44+02:00">September 22, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/09/242011924_6169574953115712_6574492895097201508_n-585x390.jpg" href="https://newinzurich.com/2021/09/hiking-the-first-4-peaks-of-the-flumserberg-7-peak-route/" title="Hiking The First 4 peaks of the Flumserberg 7 Peak Route"> </a><h3><a href="https://newinzurich.com/2021/09/hiking-the-first-4-peaks-of-the-flumserberg-7-peak-route/">Hiking The First 4 peaks of the Flumserberg...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-17T17:47:50+02:00">September 17, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/09/isaac-struna-DMaIZgRq810-unsplash-585x390.jpg" href="https://newinzurich.com/2021/09/current-covid-travel-regulations-for-travel-between-the-uk-switzerland/" title="Current Covid Travel Regulations for Travel Between the UK &#038; Switzerland"> </a><h3><a href="https://newinzurich.com/2021/09/current-covid-travel-regulations-for-travel-between-the-uk-switzerland/">Current Covid Travel Regulations for Travel Between the...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-17T15:42:59+02:00">September 17, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/09/242090724_4799013166816324_5569852678302095906_n-e1631732721676-585x390.jpg" href="https://newinzurich.com/2021/09/nespresso-gourmet-weeks-10th-september-2nd-october-2021/" title="Nespresso Gourmet Weeks &#8211; 10th September &#8211; 2nd October 2021"> </a><h3><a href="https://newinzurich.com/2021/09/nespresso-gourmet-weeks-10th-september-2nd-october-2021/">Nespresso Gourmet Weeks &#8211; 10th September &#8211; 2nd...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-15T21:20:39+02:00">September 15, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/09/241575794_4774550352595939_2665798943592650867_n-1-585x390.jpg" href="https://newinzurich.com/2021/09/the-wonderful-pumpkin-exhibition-at-the-jucker-farm-kurbis-austellung/" title="The Wonderful Pumpkin Exhibition at the Jucker Farm &#8211; Kürbis Austellung"> </a><h3><a href="https://newinzurich.com/2021/09/the-wonderful-pumpkin-exhibition-at-the-jucker-farm-kurbis-austellung/">The Wonderful Pumpkin Exhibition at the Jucker Farm...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-08T03:26:26+02:00">September 8, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/DSC_0273-scaled-1-585x390.jpeg" href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/" title="31+ Great Activities In Switzerland for Teenagers and Kids"> </a><h3><a href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/">31+ Great Activities In Switzerland for Teenagers and...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-19T20:43:39+02:00">August 19, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2020/11/124434118_3897462550304728_4571891077474466093_n-585x390.jpg" href="https://newinzurich.com/2021/08/the-12-best-parks-to-visit-in-zurich/" title="The 12 Best Parks To Visit In Zurich"> </a><h3><a href="https://newinzurich.com/2021/08/the-12-best-parks-to-visit-in-zurich/">The 12 Best Parks To Visit In Zurich</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-19T20:03:12+02:00">August 19, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://newinzurich.com/wp-content/uploads/2021/08/162454471_5426340130739771_3286727233157140352_n-e1629204682954-585x390.jpg" href="https://newinzurich.com/2021/08/fashion-style-and-history-a-visit-to-the-textile-museum-st-gallen/" title="Fashion, Style and History &#8211; A Visit to The Textile Museum St Gallen"> </a><h3><a href="https://newinzurich.com/2021/08/fashion-style-and-history-a-visit-to-the-textile-museum-st-gallen/">Fashion, Style and History &#8211; A Visit to...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-17T15:01:53+02:00">August 17, 2021</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='112409' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffab1b4256" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="48"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar"
 class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h3><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_17841401474083035#9" data-res="medium" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}"  data-postid="112409"><div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="noopener nofollow" title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >newinzurich</h3></div><div class="sbi_header_img"><div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17914453210922497" data-date="1633199614"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUiVSlaqxCq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/243783786_461819865028142_5708430162930503241_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XnoU_3vcYUIAX-BEOrS&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=16202a022ed2c39ae8ced11fe9df9ece&#038;oe=6160F6F9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/243783786_461819865028142_5708430162930503241_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XnoU_3vcYUIAX-BEOrS&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=16202a022ed2c39ae8ced11fe9df9ece&amp;oe=6160F6F9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/243783786_461819865028142_5708430162930503241_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XnoU_3vcYUIAX-BEOrS&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=16202a022ed2c39ae8ced11fe9df9ece&amp;oe=6160F6F9&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/243783786_461819865028142_5708430162930503241_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/243783786_461819865028142_5708430162930503241_nfull.jpg&quot;}"> <span class="sbi-screenreader">The final Saturday evening of the @zurichfilmfesti</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The final Saturday evening of the @zurichfilmfestival is always the awards night and for this event the Opera House is illuminated in bright lights. Here are some pictures of the scene at Sechselaeutenplatz this evening. We’ve also included a photo at the end along of the lovely Golden Icon award winner @SharonStone who sadly isn’t here this evening but was on the Green Carpet earlier in the week to pick up her Golden Eye award. Hope you enjoyed the balmy weather today &amp; have a lovely evening. .
.
.
.
.
#zurich #operhauszurich #zurichoperahouse #zff2021 #zurichfilmfestival #zffawardsnight #zurichfilmfestival2021 #sharonstone #illuminationsinzurich #zürich #züri #sechselaeutenplatz #filmfestival #livinginzururich #lifeinzurich #zurichinseptember #autumninzurich #zurichevents #zurichfestivals #newinzurich #schweiz #swissevents #swiss #zurichblogger #zurichinfluencer #switzerland🇨🇭 #sharonstonefans #sharonstonestyle #eventsinswitzerland all photos by me except Sharon Stone photo by @timhughesphotos for Zurich Film Festival"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17934649399670254" data-date="1633179800"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUhvfz9qdhE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/243975216_711867846876388_7596426115890857965_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zkFJTiox_bsAX8rMBdf&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=c5bc9fdada12a3396bfd9ad616a9c37d&#038;oe=615FDBD7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/243975216_711867846876388_7596426115890857965_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zkFJTiox_bsAX8rMBdf&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5bc9fdada12a3396bfd9ad616a9c37d&amp;oe=615FDBD7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/243975216_711867846876388_7596426115890857965_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zkFJTiox_bsAX8rMBdf&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5bc9fdada12a3396bfd9ad616a9c37d&amp;oe=615FDBD7&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/243975216_711867846876388_7596426115890857965_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/243975216_711867846876388_7596426115890857965_nfull.jpg&quot;}"> <span class="sbi-screenreader">A little mélange of weekend photos here - startin</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A little mélange of weekend photos here - starting with Sechselaeutenplatz &amp; the @zurichfilmfestival tent this morning and then the area last night and culminating with a delicious Pop Up BBQ lunch @maximusbbq at Amboss Rampe just next to the Negrellisteg bridge near Zurich HB. If you love ribs &amp; Texan BBQs you will adore this place! The restaurant is open daily (except Sundays) for lunch and is located in @restaurant.spritzwerk at Amboss Rampe. Hope you’re having a wonderful weekend &amp; do check out our latest guide on things to do in the city this weekend &amp; coming week. You can find the link in bio. .
.
.
.
.
#zurich #zurigo #zürichinherbst #autumnvibes #fallvibes #switzerland #swiss #livinginzurich #newinzurich #exploringzurich #zff2021 #zurichfilmfestival #zfftent #maximusbbq #foodinzurich #ribsinzurich #bbqfoodinzurich #switzerland🇨🇭 #schweiz #suisse #foodinzurich #zurichrestaurants #restaurantspritzwerk #bbqrestaurantzurich #ambossrampe #beautifulzurich #zurichweekend #zurichviews #bbqfood"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903057666193897" data-date="1632853221"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUYAmNpq3KC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/243097609_602325674470476_4558584498579785541_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OCCdcEt274sAX_03UMw&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=15577ea3eda13f5d6e2e117c7d791c6d&#038;oe=6160BFA8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/243097609_602325674470476_4558584498579785541_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OCCdcEt274sAX_03UMw&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=15577ea3eda13f5d6e2e117c7d791c6d&amp;oe=6160BFA8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/243097609_602325674470476_4558584498579785541_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OCCdcEt274sAX_03UMw&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=15577ea3eda13f5d6e2e117c7d791c6d&amp;oe=6160BFA8&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/243097609_602325674470476_4558584498579785541_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/243097609_602325674470476_4558584498579785541_nfull.jpg&quot;}"> <span class="sbi-screenreader">One of the most beautiful excursions you can make </span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="One of the most beautiful excursions you can make from Zurich is a trip to the Blausee in Autumn. This photo from last years shows the golden leaves and the turquoise blue waters in a stunning combination. The leaves aren’t yet like this - but it’s a great place to put on your list for a trip this autumn. If you want any info about it so check the blog NewInZurich.com Have you been there? .
.
.
.
,
#blausee #bluelake #turquoiseWaters #Swisslakes #lakesofswitzerland #swissexcursions #daytripsfromzurich #exploreswitzerland #beautifulnature #stunningscenery #bern #goldenleavesandturquoisewater #goldenleaves #newinzurich #beautifuldestinations #switzerland 📷 @carmen.photo"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17843540894662545" data-date="1632675874"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUSuVdRqR1A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/243085377_840024810045460_2053818598767203415_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2qH44stH9uYAX9qlI9J&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=f033b13769d5d384e08dfae7aedfda4b&#038;oe=61605769" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/243085377_840024810045460_2053818598767203415_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2qH44stH9uYAX9qlI9J&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f033b13769d5d384e08dfae7aedfda4b&amp;oe=61605769&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/243085377_840024810045460_2053818598767203415_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2qH44stH9uYAX9qlI9J&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f033b13769d5d384e08dfae7aedfda4b&amp;oe=61605769&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/243085377_840024810045460_2053818598767203415_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/243085377_840024810045460_2053818598767203415_nfull.jpg&quot;}"> <span class="sbi-screenreader">Zurich Film Festival is in full swing &amp; yesterday </span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Zurich Film Festival is in full swing &amp; yesterday evening the green carpet was graced by none other than the beautiful and very talented @sharonstone. She was in Zurich to receive the coveted Golden Icon award and the photos here were taken by @timhughesphotos for @zurichfilmfestival. During her visit she also gave a talk at ZFF Masters today with @chjungen. .
.
At this year‘s Zurich Film Festival there are 164 Films from 53 countries - and of course one eagerly awaited film is the new James Bond „No Time To Die“. I hope you’re enjoying the festival - if you’ve seen a film you really liked recently do tell us in the comments below! .
.
.
.
.
#zurichfilmfesrival #zff2021 #zff17 #sharonstone #sharinstonestyle #goldenicon #goldeniconaward #züri #sharonstoneofficial #greencarpet #zffstars #goldendress #sharonstonefans #hollywoodinzurich #zurich #zürich #zffgreencarpet #hollywoodactors #dasischzüri #zürimoments #lifeinzurich #eventsinzurich #switzerland #swiss #swissevents #schweiz #suisse #zffmoments #newinzurich"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17842917956660175" data-date="1632600443"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUQedhTqE5U/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/242963967_567051391174190_1904537374749909472_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DYeqDqIQ6g8AX-abSN7&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ba9e9cd33d8644710dd779fbbe4e3068&#038;oe=615F4CF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/242963967_567051391174190_1904537374749909472_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DYeqDqIQ6g8AX-abSN7&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ba9e9cd33d8644710dd779fbbe4e3068&amp;oe=615F4CF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/242963967_567051391174190_1904537374749909472_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DYeqDqIQ6g8AX-abSN7&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ba9e9cd33d8644710dd779fbbe4e3068&amp;oe=615F4CF7&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242963967_567051391174190_1904537374749909472_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242963967_567051391174190_1904537374749909472_nfull.jpg&quot;}"> <span class="sbi-screenreader">Limmat views in Zurich today. Hope you’re having</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Limmat views in Zurich today. Hope you’re having a wonderful weekend! .
.
.
.
.
.
#altstadtzürich #limmatstadt #boat #rowingboat #viewsofzurich #zurich #züri #swissviews #switzerland #myswitzerland #visitzurich #zurichinseptember #ilovezüri #schweiz #suisse #zurich_switzerland #switzerland_vacations #fraumünster #viewsofzurich #newinzurich #natureinzurich"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18192575530142842" data-date="1632508549"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUNvMBzKISf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/242969207_584785155887821_4643351434805876902_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TJyUrnLDuisAX8h_AJv&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=effe59082c8f0a6d79eddd556f6fcf42&#038;oe=61606E77" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/242969207_584785155887821_4643351434805876902_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TJyUrnLDuisAX8h_AJv&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=effe59082c8f0a6d79eddd556f6fcf42&amp;oe=61606E77&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/242969207_584785155887821_4643351434805876902_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TJyUrnLDuisAX8h_AJv&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=effe59082c8f0a6d79eddd556f6fcf42&amp;oe=61606E77&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242969207_584785155887821_4643351434805876902_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242969207_584785155887821_4643351434805876902_nfull.jpg&quot;}"> <span class="sbi-screenreader">One of the loveliest things you can do in Switzerl</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="One of the loveliest things you can do in Switzerland in September is go and watch an Alpabzug or cow parade. This year there have not been as many as usual due to the pandemic - but there are a couple on this weekend (details in the What’s On - link in bio) but if you can’t make it this year there will hopefully be many more next year. These photos were taken at a previous Cow Parade &amp; Cheese Fair in Elm when I went with @carmen.photo (and she took these photos) and hopefully this one will be taking place this year again on 3rd October. If cows aren’t your thing there is a FREE wine tasting of Portuguese wines by the @wineguy.ch in Oerlikon this evening Friday &amp; tomorrow, Saturday in Zurich and you can enter our contest to win FREE tickets for Art International Zurich which is on from 30th Sept - 3rd October - first come first served - so be quick ! @zurichfilmfestival has just opened so don’t miss that, @foodzurich continues till Sunday - so check that one out too &amp; Improv Comedy in English is on at Theater Ida. So much more too - and again you can find it all in the link. .
Wishing you a great weekend! .
.
.
.
.
.
#switzerland #switzerland🇨🇭 #schweiz🇨🇭 #schweiz #suisse #inlovewithswitzerland #ineedswitzerland #cows #cowsofinstagram #swiss #swisscows #alpabzug #alpabfahrt #decentes #cowparade #swisscowparade #alpabzugelm #elm #elmswitzerland #colourfulcows #swisstraditions #travelandexplore #discoverswitzerland #travelblogger #cowsswitzerland #cowsofswitzerland #countrylife"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910376961079954" data-date="1632411605"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUK2SHXPYWX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-amt2-1.cdninstagram.com/v/t51.29350-15/242686971_2006416246188937_134653261726140760_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PX_F6-05-rkAX8Tlc6l&#038;_nc_ht=scontent-amt2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ab8faf3bead97a4ef98b2b03583b7659&#038;oe=615F8DBE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/242686971_2006416246188937_134653261726140760_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PX_F6-05-rkAX8Tlc6l&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ab8faf3bead97a4ef98b2b03583b7659&amp;oe=615F8DBE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-amt2-1.cdninstagram.com\/v\/t51.29350-15\/242686971_2006416246188937_134653261726140760_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PX_F6-05-rkAX8Tlc6l&amp;_nc_ht=scontent-amt2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ab8faf3bead97a4ef98b2b03583b7659&amp;oe=615F8DBE&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242686971_2006416246188937_134653261726140760_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242686971_2006416246188937_134653261726140760_nfull.jpg&quot;}"> <span class="sbi-screenreader">A pink sunset over Lake Zurich as one of the passe</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A pink sunset over Lake Zurich as one of the passenger boats sails along. I must admit I really love all sunsets but do you prefer pink sunsets or golden sunsets? 
.
.
.
.
#Zurich #beautifuldestinations #sunset #züri #zürilove #lakezurich #zuerisee #boatsonthelake #switzerland🇨🇭 #boatsonthewater #boatsonthelimmat #zürivibes #ilovezurich #newinzurich #sunsetlover #swisssunsets #purpleskies #pinkskies #boats #treesandsky #beautifulsunsets #zürich #sunsetchaser #eveningslikethese #sunsetlover #swiss #suisse #schweiz #zsg"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942101177596938" data-date="1632329980"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUIamHUv3lE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/242565336_426943165518195_2378240542543008228_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h6SkpEA3VyUAX-M1PuX&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=f81c163b20792b441faf8384e89f690c&#038;oe=61602F23" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/242565336_426943165518195_2378240542543008228_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h6SkpEA3VyUAX-M1PuX&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f81c163b20792b441faf8384e89f690c&amp;oe=61602F23&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/242565336_426943165518195_2378240542543008228_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h6SkpEA3VyUAX-M1PuX&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f81c163b20792b441faf8384e89f690c&amp;oe=61602F23&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242565336_426943165518195_2378240542543008228_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242565336_426943165518195_2378240542543008228_nfull.jpg&quot;}"> <span class="sbi-screenreader">View from the bridge. This Zurich view never gets </span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="View from the bridge. This Zurich view never gets old. Hope you’ve had a great day! .
.
.
.
.
#zurich #zürich #zurigo #viewfromthebridge #zuricholdtown #altstadtzürich #newinzurich #zurichcitylife #livinginzurich #zurichviews #inlovewithzurich #inlovewithswitzerland #limmatstadt #bauschänzli #riverviews #swiss #swissviews #switzerland #schweiz #suisse #suninthecity #blueskydays #blickheimat #zurich_switzerland #visitzurich #ilovezurich #turicum #blueskiesinzurich #ineedswitzerland"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906213408141412" data-date="1632241579"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUFx-5fPc-0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/242389979_597473628090758_1417268551054051349_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R9G2y594socAX_5I1-o&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=76b583408cd002ac184aa534ca689478&#038;oe=615FE05A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/242389979_597473628090758_1417268551054051349_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R9G2y594socAX_5I1-o&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76b583408cd002ac184aa534ca689478&amp;oe=615FE05A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/242389979_597473628090758_1417268551054051349_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R9G2y594socAX_5I1-o&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76b583408cd002ac184aa534ca689478&amp;oe=615FE05A&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242389979_597473628090758_1417268551054051349_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/242389979_597473628090758_1417268551054051349_nfull.jpg&quot;}"> <span class="sbi-screenreader">Sunset over the Limmat in Zurich. The leaves will </span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunset over the Limmat in Zurich. The leaves will soon be turning this golden and the sunsets are already happening earlier. Hope your week got off to a good start! 
.
.
.
.
#Zurich #beautifuldestinations #sunset #züri #zürilove #switzerland🇨🇭 #boatsonthelimmat #zürivibes #ilovezurich #newinzurich #newtozurich #sunsetlover #swisssunsets #purpleskies #pinkskies #boats #limmatquai #treesandsky #goldensunset #beautifulsunsets #zürich #autumninzurich #summervibesinzurich #sunsetchaser #summernights #eveningslikethese #sunsetlover #swiss #suisse #schweiz"> </a></div></div></div><div id="sbi_load"> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_17841401474083035#9" data-resized="{&quot;17906213408141412&quot;:{&quot;id&quot;:&quot;242389979_597473628090758_1417268551054051349_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942101177596938&quot;:{&quot;id&quot;:&quot;242565336_426943165518195_2378240542543008228_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910376961079954&quot;:{&quot;id&quot;:&quot;242686971_2006416246188937_134653261726140760_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18192575530142842&quot;:{&quot;id&quot;:&quot;242969207_584785155887821_4643351434805876902_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17842917956660175&quot;:{&quot;id&quot;:&quot;242963967_567051391174190_1904537374749909472_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17843540894662545&quot;:{&quot;id&quot;:&quot;243085377_840024810045460_2053818598767203415_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17903057666193897&quot;:{&quot;id&quot;:&quot;243097609_602325674470476_4558584498579785541_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17934649399670254&quot;:{&quot;id&quot;:&quot;243975216_711867846876388_7596426115890857965_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914453210922497&quot;:{&quot;id&quot;:&quot;243783786_461819865028142_5708430162930503241_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span><div id="sbi_mod_error"> <span>This error message is only visible to WordPress admins</span><br /><div><strong>HTTP Error. Unable to connect to the Instagram API. Feed will not update.</strong></div></div></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h3><div id="fb-root"></div> <script data-cfasync="false">(function (d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s);
 js.id = id;
 js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v9.0";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk'));</script><div class="fb-page"
 data-href="https://www.facebook.com/NewInZurich" data-height="500"                     data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a
 href="https://www.facebook.com/NewInZurich">Facebook</a></div></div></aside><aside id="text-36" class="widget widget_text"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h3><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="noopener sponsored"><img class="alignnone wp-image-112107 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg" alt="" width="500" height="415" srcset="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-300x249.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-150x125.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-51" class="widget widget_text"><div class="textwidget"><p><a href="https://www.selectgarten.ch/" target="_blank" rel="noopener sponsored"><img class="alignnone wp-image-112102 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/select-garden.jpg" alt="" width="500" height="343" srcset="https://newinzurich.com/wp-content/uploads/2021/09/select-garden.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/select-garden-300x206.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/select-garden-150x103.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="noopener sponsored"><img class="alignnone wp-image-112103 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg" alt="" width="500" height="355" srcset="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-300x213.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-150x107.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch" target="_blank" rel="noopener"><img class="alignnone wp-image-110028 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg" alt="" width="300" height="250" srcset="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/ics-2021-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022/" target="_blank" rel="noopener"><img class="alignnone wp-image-110024 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg" alt="" width="600" height="423" srcset="https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022.jpg 600w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-300x212.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-150x106.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/04/foundations-for-learning-2021-2022-585x412.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /></a></p></div></aside></div></div></div></div></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener"><img class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener"><img class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener"><img class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich"
 aria-label="Facebook"  rel="noreferrer"                                   target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich"
 aria-label="Twitter"  rel="noreferrer"                                   target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/"
 aria-label="Instagram"  rel="noreferrer"                                   target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/"
 aria-label="Pinterest"  rel="noreferrer"                                   target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich"
 aria-label="Youtube"  rel="noreferrer"                                   target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><!-- End .wrapper-boxed --> <a id="close-sidebar-nav"
 class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation"
 itemscope
 itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img class="penci-lazy" src="https://newinzurich.com/wp-content/themes/soledad/images/penci-holder.png" width="600" height="248" data-src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich"/></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul></nav><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a></p></div></div> <script type="text/javascript" id="modal"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1633368299 * 1000 ;
 var diffms = (now - gmt) ; </script> <style type="text/css"></style><div data-class-id="content-615b38ebcb4c2" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-615b38ebcb4c2 cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-615b38ebcb4c2"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "2"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-522"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-522"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-522"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2021/10/swiss-start-up-bluu-launches-eco-friendly-laundry-detergent-sheets/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="522"/> <button type="submit"
 style="margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="76eb070aeb"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <script type="text/javascript" id="info-bar"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1633368299 * 1000 ;
 var diffms = (now - gmt) ; </script> <script type="text/javascript" id="slidein"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }  function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }  function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1633368299 * 1000 ;
 var diffms = (now - gmt) ; </script> <!-- Instagram Feed JS --> <script type="text/javascript"> var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php"; </script><link rel='stylesheet' id='every_design-cp_id_c5191-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.12' type='text/css' media='all' /> <script type='text/javascript' id='jpibfi-script-js-extra'> /* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js?ver=3.0.6' id='jpibfi-script-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.9.7' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.0.0' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"5562145af8","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/main-scripts.min.js?ver=8.0.0' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'> /* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"5562145af8","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_like_post.min.js?ver=8.0.0' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"5562145af8","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_more_posts.min.js?ver=8.0.0' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.js?ver=10.1' id='jetpack-subscriptions-js-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.12' id='cp-module-main-js-js'></script> <script type='text/javascript' id='smile-modal-script-js-extra'> /* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.12' id='smile-modal-script-js'></script><div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script src='https://stats.wp.com/e-202140.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'46561543',post:'112409',tz:'2',srv:'newinzurich.com'} ]);
 _stq.push([ 'clickTrackerInit', '46561543', '112409' ]); </script> <script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script></body></html>