<!DOCTYPE html>
<html lang="en-CA">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
	        <link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"
              type="image/x-icon"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png">
	    <link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed"
          href="https://newinzurich.com/feed/"/>
    <link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed"
          href="https://newinzurich.com/feed/atom/"/>
    <link rel="pingback" href="https://newinzurich.com/xmlrpc.php"/>
    <!--[if lt IE 9]>
	<script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
		<style>
			.penci-library-modal-btn {
				margin-left: 5px;
				background: #33ad67;
				vertical-align: top;
				font-size: 0 !important;
			}

			.penci-library-modal-btn:before {
				content: '';
				width: 16px;
				height: 16px;
				background-image: url('https://newinzurich.com/wp-content/themes/soledad/images/penci-icon.png');
				background-position: center;
				background-size: contain;
				background-repeat: no-repeat;
			}

			#penci-library-modal .penci-elementor-template-library-template-name {
				text-align: right;
				flex: 1 0 0%;
			}
		</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What&#039;s On In Zurich Mid February 2022 Onwards - NewinZurich - Your Guide To Living in Zurich</title>
	<meta name="description" content="What&#039;s On In Zurich Mid February 2022 Onwards. Things to do in and around Zurich - food, travel, excursions ,museums, exhibitions" />
	<link rel="canonical" href="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What&#039;s On In Zurich Mid February 2022 Onwards - NewinZurich - Your Guide To Living in Zurich" />
	<meta property="og:description" content="What&#039;s On In Zurich Mid February 2022 Onwards. Things to do in and around Zurich - food, travel, excursions ,museums, exhibitions" />
	<meta property="og:url" content="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" />
	<meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" />
	<meta property="article:publisher" content="https://www.facebook.com/NewInZurich" />
	<meta property="article:published_time" content="2022-02-11T12:27:41+00:00" />
	<meta property="article:modified_time" content="2022-02-11T12:27:45+00:00" />
	<meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2022/02/IMG_6129.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@newinzurich" />
	<meta name="twitter:site" content="@newinzurich" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="newinzurich" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="17 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newinzurich.com/#organization","name":"NewInZurich","url":"https://newinzurich.com/","sameAs":["https://www.facebook.com/NewInZurich","https://www.instagram.com/newinzurich/","https://www.youtube.com/user/NewInZurich","https://www.pinterest.com/newinzurich/","https://twitter.com/newinzurich"],"logo":{"@type":"ImageObject","@id":"https://newinzurich.com/#logo","inLanguage":"en-CA","url":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","contentUrl":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","width":600,"height":248,"caption":"NewInZurich"},"image":{"@id":"https://newinzurich.com/#logo"}},{"@type":"WebSite","@id":"https://newinzurich.com/#website","url":"https://newinzurich.com/","name":"NewinZurich - Your Guide To Living in Zurich","description":"Your Guide To Living in Zurich","publisher":{"@id":"https://newinzurich.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newinzurich.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#primaryimage","inLanguage":"en-CA","url":"https://newinzurich.com/wp-content/uploads/2022/02/IMG_6129.jpg","contentUrl":"https://newinzurich.com/wp-content/uploads/2022/02/IMG_6129.jpg","width":960,"height":720,"caption":"What's On In Zurich Mid February 2022 Onwards"},{"@type":"WebPage","@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#webpage","url":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/","name":"What's On In Zurich Mid February 2022 Onwards - NewinZurich - Your Guide To Living in Zurich","isPartOf":{"@id":"https://newinzurich.com/#website"},"primaryImageOfPage":{"@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#primaryimage"},"datePublished":"2022-02-11T12:27:41+00:00","dateModified":"2022-02-11T12:27:45+00:00","description":"What's On In Zurich Mid February 2022 Onwards. Things to do in and around Zurich - food, travel, excursions ,museums, exhibitions","breadcrumb":{"@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"]}]},{"@type":"BreadcrumbList","@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newinzurich.com/"},{"@type":"ListItem","position":2,"name":"What's On","item":"https://newinzurich.com/whats-on/"},{"@type":"ListItem","position":3,"name":"What&#8217;s On In Zurich Mid February 2022 Onwards"}]},{"@type":"Article","@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#article","isPartOf":{"@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#webpage"},"author":{"@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639"},"headline":"What&#8217;s On In Zurich Mid February 2022 Onwards","datePublished":"2022-02-11T12:27:41+00:00","dateModified":"2022-02-11T12:27:45+00:00","mainEntityOfPage":{"@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#webpage"},"wordCount":2734,"commentCount":0,"publisher":{"@id":"https://newinzurich.com/#organization"},"image":{"@id":"https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#primaryimage"},"thumbnailUrl":"https://newinzurich.com/wp-content/uploads/2022/02/IMG_6129.jpg","keywords":["Things to do in Zurich Mid February 2022 Onwards","What's On In Zurich Mid February 2022 Onwards"],"articleSection":["Arts and Entertainment","Things To Do","What's On"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#respond"]}]},{"@type":"Person","@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639","name":"newinzurich","image":{"@type":"ImageObject","@id":"https://newinzurich.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","caption":"newinzurich"},"url":"https://newinzurich.com/author/christinafryer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; What&#8217;s On In Zurich Mid February 2022 Onwards Comments Feed" href="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newinzurich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://newinzurich.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://newinzurich.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newinzurich.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://newinzurich.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://newinzurich.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jpibfi-style-css'  href='https://newinzurich.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css'  href='https://newinzurich.com/wp-content/themes/soledad/main.css?ver=8.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/penci-icon.css?ver=8.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newinzurich.com/wp-content/themes/soledad-child/style.css?ver=8.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css'  href='https://newinzurich.com/wp-content/themes/soledad/css/social-counter.css?ver=8.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://newinzurich.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://newinzurich.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://newinzurich.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-102768-css'  href='https://newinzurich.com/wp-content/uploads/elementor/css/post-102768.css?ver=1643794925' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://newinzurich.com/wp-content/uploads/elementor/css/global.css?ver=1643794930' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/114734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://newinzurich.com/?p=114734' />
<link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F02%2Fwhats-on-in-zurich-mid-february-2022-onwards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F02%2Fwhats-on-in-zurich-mid-february-2022-onwards%2F&#038;format=xml" />
<style type="text/css">
	a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-38211031-1');
</script>




<meta property="og:description" 
  content="Your Guide To Living in Zurich." />

<meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" />
<meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
    },
    "url": "https:\/\/newinzurich.com\/",
    "name": "NewinZurich - Your Guide To Living in Zurich",
    "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "NewinZurich - Your Guide To Living in Zurich",
    "alternateName": "Your Guide To Living in Zurich",
    "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "What's On In Zurich Mid February 2022 Onwards",
    "description": "What&#8217;s On In Zurich Mid February 2022 Onwards Things To Do In Zurich Mid February 2022 Wishing you a great week ahead. There\u2019s lots&hellip;",
    "datePublished": "2022-02-11",
    "datemodified": "2022-02-11",
    "mainEntityOfPage": "https:\/\/newinzurich.com\/2022\/02\/whats-on-in-zurich-mid-february-2022-onwards\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2022\/02\/IMG_6129.jpg",
        "width": 960,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "NewinZurich - Your Guide To Living in Zurich",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-newinzurich",
        "name": "newinzurich",
        "url": "https:\/\/newinzurich.com\/author\/christinafryer\/"
    }
}</script><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="32x32" />
<link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" />
<script id="soledad-pagespeed-header" data-cfasync="false">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</script>
</head>

<body class="post-template-default single single-post postid-114734 single-format-standard soledad-ver-8-1-0 pclight-mode penci-body-single-style-8 penci-show-pthumb pcmn-drdw-style-slide_down elementor-default elementor-kit-102768">
<div class="wrapper-boxed header-style-header-5 header-search-style-default">
	<div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line"
        itemscope="itemscope"
        itemtype="https://schema.org/WPHeader">
	        <div class="inner-header penci-header-second">
            <div class="container container-1400">
                <div id="logo">
					<a href="https://newinzurich.com/"><img class="penci-mainlogo pclogo-cls" src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" width="600" height="248"></a>
					                </div>

				
				            </div>
        </div>
						        <nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation"
		     itemscope
             itemtype="https://schema.org/SiteNavigationElement">
            <div class="container container-1400">
                <div class="button-menu-mobile header-5"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div>
				
				<ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li>
<li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li>
	<li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li>
	<li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li>
	<li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a>
	<ul class="sub-menu">
		<li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li>
	</ul>
</li>
	<li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li>
		<li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li>
		<li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li>
	</ul>
</li>
	<li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a>
	<ul class="sub-menu">
		<li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li>
		<li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li>
		<li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li>
		<li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li>
		<li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li>
		<li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li>
		<li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li>
		<li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li>
		<li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li>
		<li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li>
		<li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li>
		<li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li>
	</ul>
</li>
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a>
		<ul class="sub-menu">
			<li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li>
		</ul>
</li>
		<li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a>
		<ul class="sub-menu">
			<li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li>
			<li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li>
			<li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a>
			<ul class="sub-menu">
				<li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li>
	<li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li>
</ul>
</li>
<li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li>
		<li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li>
		<li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li>
	</ul>
</li>
	<li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a>
	<ul class="sub-menu">
		<li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li>
		<li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li>
	</ul>
</li>
	<li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a>
<ul class="sub-menu">
	<li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li>
	<li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li>
	<li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li>
	<li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li>
	<li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li>
	<li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li>
	<li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a>
	<ul class="sub-menu">
		<li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li>
		<li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li>
	</ul>
</li>
	<li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a>
	<ul class="sub-menu">
		<li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li>
	<li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li>
	<li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li>
</ul>
</li>
<li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li>
	<li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li>
	<li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li>
	<li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li>
	<li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a>
	<ul class="sub-menu">
		<li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li>
		<li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li>
		<li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a>
		<ul class="sub-menu">
			<li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li>
</ul>
</li>
<!-- GTranslate: https://gtranslate.io/ -->
<li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</ul>
				                    <div class="main-nav-social">
						<div class="inner-header-social">
				<a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
						<a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
						<a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
						<a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
			</div>                    </div>
				
				<div id="top-search" class="penci-top-search pcheader-icon top-search-classes">
	<a class="search-click">
		<i class="penciicon-magnifiying-glass"></i>
	</a>
	<div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://newinzurich.com/">
    <div class="pc-searchform-inner">
        <input type="text" class="search-input"
               placeholder="Type and hit enter..." name="s"/>
        <i class="penciicon-magnifiying-glass"></i>
        <input type="submit" class="searchsubmit" value="Search"/>
    </div>
</form>

        <a class="search-click close-search"><i class="penciicon-close-button"></i></a>
	</div>
</div>

				            </div>
        </nav><!-- End Navigation -->
			</header>
<!-- end #header -->
</div>    <div class="penci-single-wrapper">
        <div class="penci-single-block"">
			<div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/whats-on/">What's On</a> » <span class="breadcrumb_last" aria-current="page">What&#8217;s On In Zurich Mid February 2022 Onwards</span></span></span></span></div>            <div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
                <div id="main" class="penci-main-sticky-sidebar">
                    <div class="theiaStickySidebar">
																										<article id="post-114734" class="post type-post status-publish">
					<div class="container-single penci-single-style-8  penci-header-text-white">
		
			<div class="post-image  penci-move-title-above">
			<a href="https://newinzurich.com/wp-content/uploads/2022/02/IMG_6129.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-disable-lazy" style="background-image: url(https://newinzurich.com/wp-content/uploads/2022/02/IMG_6129-585x439.jpg);padding-top: 75.0427%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header">
	        <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4" href="https://newinzurich.com/arts-and-entertainment/"  rel="category tag">Arts and Entertainment</a><a class="penci-cat-name penci-cat-38" href="https://newinzurich.com/things-to-do-in-zurich/"  rel="category tag">Things To Do</a><a class="penci-cat-name penci-cat-1421" href="https://newinzurich.com/whats-on/"  rel="category tag">What's On</a></span></div>
	
    <h1 class="post-title single-post-title entry-title">What&#8217;s On In Zurich Mid February 2022 Onwards</h1>
	<h2 class="penci-psub-title ">Things To Do In Zurich Mid February 2022 Onwards</h2>			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://newinzurich.com/author/christinafryer/">newinzurich</a></span>
			<time class="entry-date published" datetime="2022-02-11T13:27:41+01:00">February 11, 2022</time>		</div>
				        <div class="post-box-meta-single">
						                <span><time class="entry-date published" datetime="2022-02-11T13:27:41+01:00">February 11, 2022</time></span>
										<span>0 comment</span>
														</div>
		</div>
</div>		</div>
	
		</div>
				
		<div class="tags-share-box tags-share-box-top single-post-share tags-share-box-s2 tags-share-box-2_3 social-align-default">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="114734" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20In%20Zurich%20Mid%20February%202022%20Onwards%20-%20https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=What&#039;s%20On%20In%20Zurich%20Mid%20February%202022%20Onwards&#038;BODY=https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

    <div class="post-entry blockquote-style-1">
        <div class="inner-post-entry entry-content" id="penci-post-entry-inner">

			
			<input class="jpibfi" type="hidden"><h1 style="text-align: center;">What&#8217;s On In Zurich Mid February 2022 Onwards</h1>
<p><a href="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/img_6078/" rel="attachment wp-att-114745"><img loading="lazy" class="aligncenter size-full wp-image-114745" src="https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078.jpg" alt="What's On In Zurich Mid February 2022 Onwards" width="1284" height="1749" srcset="https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078.jpg 1284w, https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078-220x300.jpg 220w, https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078-752x1024.jpg 752w, https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078-110x150.jpg 110w, https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078-768x1046.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078-1128x1536.jpg 1128w, https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078-1170x1594.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078-585x797.jpg 585w" sizes="(max-width: 1284px) 100vw, 1284px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/02/IMG_6078.jpg" ></a></p>
<h2 style="text-align: center;">Things To Do In Zurich Mid February 2022</h2>
<p>Wishing you a great week ahead. There’s lots on in Zurich and the <a href="https://newinzurich.com/2021/10/viva-frida-kahlo-immersive-experience-zurich/" target="_blank" rel="noopener"><strong>Frida Kahlo exhibition</strong></a> has once more been extended, this time until 3rd April,  <a href="https://newinzurich.com/2017/02/glamour-racing-and-snow-white-turf-st-moritz/" target="_blank" rel="noopener"><strong>White Turf is on in St Moritz again this weekend</strong></a> and don&#8217;t forget on Saturday it is a FREE Family Day! Valentine&#8217;s Day is on Monday so check this list of great <a href="https://newinzurich.com/2022/02/valentine-present-ideas-in-zurich/" target="_blank" rel="noopener"><strong>Valentine Gift Ideas here. </strong></a></p>
<p>If someone you know has autism, or another disability or learning difficulty, sometimes exhibiting unwanted behaviour and difficulty in learning academic and social skills, you may be interested in attending a FREE online open day with the Foundations For Learning. <a href="https://www.foundationsforlearning.ch/aba-training-for-behaviour-technicians/" target="_blank" rel="noopener"><strong>Find out more here. </strong></a></p>
<p><a href="https://newinzurich.com/2022/02/valentine-present-ideas-in-zurich/84997293_3145921388792185_8818074634764156928_n/" rel="attachment wp-att-101850"><img loading="lazy" class="aligncenter size-full wp-image-101850" src="https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n.jpg" sizes="(max-width: 960px) 100vw, 960px" srcset="https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n-300x208.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n-150x104.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n-768x533.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n-640x444.jpg 640w" alt="Valentine Present Ideas in Zurich" width="960" height="666" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/01/whats-on-in-zurich-end-of-january-beginning-of-february-2022/" data-jpibfi-post-title="What’s On in Zurich End of January Beginning of February 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n.jpg" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n.jpg" ></a></p>
<p><strong>VALENTINES GIFT IDEAS</strong>: Don’t have a present for Valentine’s Day yet? Then check out these great ideas for Valentine’s gifts. <a href="https://newinzurich.com/2022/02/valentine-present-ideas-in-zurich/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p>
<p><a href="https://newinzurich.com/2017/02/glamour-racing-and-snow-white-turf-st-moritz/horse-race-gc8d1205cb_1280/" rel="attachment wp-att-114587"><img loading="lazy" class="aligncenter size-full wp-image-114587" src="https://newinzurich.com/wp-content/uploads/2017/02/horse-race-gc8d1205cb_1280-e1643762575983.jpg" alt="Glamour, Racing and Snow - White Turf St Moritz" width="1200" height="800" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2017/02/horse-race-gc8d1205cb_1280-e1643762575983.jpg" ></a></p>
<p><strong>WHITE TURF AT ST MORITZ 11th &amp; 12th FEB:</strong> This Saturday is the FREE Family Day at White Turf in St Moritz and on Sunday another exciting race day. See here for details.</p>
<p>You may also like to see this short video by Tim Hughes to get an idea of what White Turf is like. <a href="https://youtu.be/y7vriFK7nF0" target="_blank" rel="noopener"><strong>Take a look here.</strong></a></p>
<p><a href="https://newinzurich.com/2020/09/zurich-chocolate-museum-lindt-home-of-chocolate/123336954_3868479679869682_9092409646797296674_n/" rel="attachment wp-att-106318"><img loading="lazy" class="aligncenter size-full wp-image-106318" src="https://newinzurich.com/wp-content/uploads/2020/09/123336954_3868479679869682_9092409646797296674_n.jpg" alt="Lindt Home of Chocolate Museum Zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2020/09/123336954_3868479679869682_9092409646797296674_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2020/09/123336954_3868479679869682_9092409646797296674_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2020/09/123336954_3868479679869682_9092409646797296674_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2020/09/123336954_3868479679869682_9092409646797296674_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/09/123336954_3868479679869682_9092409646797296674_n.jpg" ></a></p>
<p><strong>A TRIP TO THE LINDT CHOCOLATE MUSEUM:</strong> How about a trip to the Lindt Chocolate Museum? They even have special Valentine courses on 12th, 13th &amp; 14th February. <a href="https://newinzurich.com/2020/09/zurich-chocolate-museum-lindt-home-of-chocolate/" target="_blank" rel="noopener"><strong>Read all about this emporium of chocolate here. </strong></a></p>
<p><strong>7 GREAT PLACES TO GO SNOWSHOEING NOT FAR FROM ZURICH:</strong> Fancy some exercise in the mountains but don’t want to ski? How about snowshoeing? Check out these great <a href="https://newinzurich.com/2021/03/7-great-places-to-go-snowshoeing-not-far-from-zurich/" target="_blank" rel="noopener"><strong>Snowshoe locations here.  </strong></a></p>
<p><a href="https://newinzurich.com/2021/01/an-easy-winter-snowshoe-hike-in-ibergeregg/135504800_4900556940017526_1702320191681940795_o/" rel="attachment wp-att-107434"><img loading="lazy" class="aligncenter size-full wp-image-107434" src="https://newinzurich.com/wp-content/uploads/2021/01/135504800_4900556940017526_1702320191681940795_o-e1609621683475.jpg" alt="Winter Snowshoe Hike in Ibergeregg" width="1000" height="750" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/01/135504800_4900556940017526_1702320191681940795_o-e1609621683475.jpg" ></a></p>
<p><strong>LAST CALL FOR THE GIN LAB ON THE CHURCHILL RED ARROW 12th FEBRUARY</strong>: How about enjoying creating your own special blend of Gin on the a train journey with Turicum Gin company? It’s a great experience on a beautiful train and a huge amount of fun! <a href="https://newinzurich.com/2021/11/all-aboard-the-churchill-red-arrow-for-the-turicum-gin-lab/" target="_blank" rel="noopener"><strong>Read all about this special experience here. </strong></a></p>
<div><strong>HAUTE CONTOUR FACIAL GYM POP UP 13th FEB:</strong> <a href="http://hautecontour.ch/" target="_blank" rel="noopener"><strong>Haute Contour</strong> </a>is the first facial gym of its kind in Switzerland and is hosting a pop-up session at the 25 Hours Hotel Langstrasse on Sunday February 13th. Why not join the event and discover their facial workouts! Limited spots available on <a href="https://www.hautecontour.ch/product/popup-ticket" target="_blank" rel="noopener"><strong>their website here.</strong></a></div>
<div></div>
<div><strong>DISCOVER THESE 12 GREAT PARKS IN ZURICH:</strong> How about a weekend trip to the park to enjoy the sunshine? <a href="https://newinzurich.com/2021/08/the-12-best-parks-to-visit-in-zurich/" target="_blank" rel="noopener"><strong>Discover these great parks in Zurich here.</strong></a></div>
<div><a href="https://newinzurich.com/2014/09/zurich-lake-walk-from-burkliplatz-to-wollishofen/87034112_3179559005428423_8661954175577358336_n/" rel="attachment wp-att-102019"><img loading="lazy" class="aligncenter size-full wp-image-102019" src="https://newinzurich.com/wp-content/uploads/2014/09/87034112_3179559005428423_8661954175577358336_n.jpg" alt="Zurich Lake Walk from Bürkliplatz to Wollishofen" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/09/87034112_3179559005428423_8661954175577358336_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/09/87034112_3179559005428423_8661954175577358336_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/09/87034112_3179559005428423_8661954175577358336_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/09/87034112_3179559005428423_8661954175577358336_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/09/87034112_3179559005428423_8661954175577358336_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/09/87034112_3179559005428423_8661954175577358336_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/09/87034112_3179559005428423_8661954175577358336_n.jpg" ></a></div>
<div></div>
<div><strong>A WALK ON CASSIOPEIASTEG ALONG LAKE ZURICH: </strong>A beautiful walk in Zurich along the boardwalk<strong> &#8211; <a href="https://newinzurich.com/2014/09/zurich-lake-walk-from-burkliplatz-to-wollishofen/" target="_blank" rel="noopener">see details here. </a></strong></div>
<div>
<p><strong>SIMPLY ZURICH “FREE” EXHIBITION AT LANDESMUSEUM:</strong> The Simply Zurich exhibition is a FREE exhibition at the Swiss National Museum which tells you all you need to know about the city of Zurich. <a href="https://newinzurich.com/2020/09/simply-zurich-exhibition-all-you-ever-wanted-to-know-about-zurich/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p>
<div dir="auto">
<p><strong>VISIT THE PIPILOTI RIST EXHIBITION AT KUNSTHAUS ZURICH:</strong> The Pippilotti Rist exhibition at the Kunsthaus Zurich is a great place to visit. <a href="https://newinzurich.com/2021/10/pipilotti-rist-art-installation-at-the-kunsthaus-zurich/" target="_blank" rel="noopener"><strong>Find out all about it here. </strong></a></p>
<p><strong>VEGAN EXHIBITION AT ALIMENTARIUM MUSEUM VEVEY:</strong> If you are visiting Vevey you might be interested to know that there is a temporary exhibition on Veganism right now. <a href="https://www.alimentarium.org/en/exhibition/vegan" target="_blank" rel="noopener"><strong>Find out more here.</strong></a></p>
<p><strong>FONDUE TRAIN – THE CHURCHILL RED ARROW 19th FEB:</strong> Why not plan a wonderful trip on the Fondue Train from Zurich. It takes place on the Churchill Red Arrow and the next dates are 19th February 2022. <a href="https://newinzurich.com/2021/12/the-fondue-train-a-great-dining-experience-on-the-churchill-red-arrow/" target="_blank" rel="noopener"><strong>Read all about it here. </strong></a></p>
</div>
</div>
<p><a href="https://newinzurich.com/2021/11/all-aboard-the-churchill-red-arrow-for-the-turicum-gin-lab/246466090_4913415802042726_1743027348974760441_n/" rel="attachment wp-att-113230"><img loading="lazy" class="aligncenter size-full wp-image-113230" src="https://newinzurich.com/wp-content/uploads/2021/11/246466090_4913415802042726_1743027348974760441_n.jpg" alt="All Aboard the Churchill Red Arrow for the Turicum Gin Lab!" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2021/11/246466090_4913415802042726_1743027348974760441_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/11/246466090_4913415802042726_1743027348974760441_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/11/246466090_4913415802042726_1743027348974760441_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/11/246466090_4913415802042726_1743027348974760441_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/11/246466090_4913415802042726_1743027348974760441_n-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/11/246466090_4913415802042726_1743027348974760441_n.jpg" ></a></p>
<p><strong>POP UP DINNER ON THE CHURCHILL RED ARROW IN ZURICH 24th FEBRUARY:</strong> How about having dinner on the beautiful Churchill Red Arrow Train in Zurich on 24th February? It would also make a great Valentine&#8217;s gift too! <a href="https://www.sbb.ch/en/leisure-holidays/ideas/offer.html/tagesausflug/pop-up-restaurant" target="_blank" rel="noopener"><strong>Read all about it here. </strong></a></p>
<p>********************************************************************************************************</p>
<div dir="auto">
<p style="text-align: center;"><em>*** Sponsored Insert ***</em></p>
<h4 style="text-align: center;">FREE Online One Hour Overview of ABA Training Course – email <a href="mailto:michael.nicolosi@foundationsforlearning.ch" target="_blank" rel="noopener"><strong>michael.nicolosi@foundationsforlearning.ch</strong></a>  to book your slot</h4>
<h4 style="text-align: center;">The ABA Training Course begins on 26th February 2022</h4>
<p><a href="https://newinzurich.com/2022/01/whats-on-in-zurich-late-january-2022/img_3252/" rel="attachment wp-att-114401"><img loading="lazy" class="aligncenter size-full wp-image-114401" src="https://newinzurich.com/wp-content/uploads/2022/01/IMG_3252-e1642778417254.jpg" alt="Foundations for learning ABA Training" width="1000" height="634" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/01/whats-on-in-zurich-end-of-january-beginning-of-february-2022/" data-jpibfi-post-title="What’s On in Zurich End of January Beginning of February 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/01/IMG_3252-e1642778417254.jpg" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/01/IMG_3252-e1642778417254.jpg" ></a></p>
<p style="text-align: center;">If someone close to you has autism, or another disability or learning difficulty, sometimes exhibiting unwanted behaviour and difficulty in learning academic and social skills, you may be interested in attending a FREE online open day with Michael Nicolosi from Foundations for Learning. There is a high demand for Applied Behaviour Analysis (ABA) trained professionals and the course at Foundations For Learning is one weekend per month (Saturday &amp; Sunday 10:30-17:30) for six months. <strong>The ABA Training Course begins on</strong> <strong>26th February 2022.</strong></p>
<p style="text-align: center;">Email <a href="mailto:michael.nicolosi@foundationsforlearning.ch" target="_blank" rel="noopener"><strong>michael.nicolosi@foundationsforlearning.ch</strong></a> for more information or to book a FREE overview of the course.</p>
<h4 style="text-align: center;"><a href="https://www.foundationsforlearning.ch/aba-training-for-behaviour-technicians/" target="_blank" rel="noopener"><strong>You can also find out more information about the Course on the Foundations For Learning Website here</strong></a></h4>
<p>**********************************************************************************************************</p>
</div>
<p><strong>FONDUE IN STYLE AT THE DOLDER LODGE POP UP Till 20th FEB:</strong> Enjoy a fabulous fondue St Moritz style at the Dolder Lodge. <a href="https://www.thedoldergrand.com/dolder-lodge/" target="_blank" rel="noopener"><strong>Find out more here. </strong></a></p>
<p><strong>WINTER ARENA MARKET AT ZURICH HB ON NOW UNTIL 26th FEB:</strong>  There is a new Winter Market at Zurich HB from 8th Jan till 26th Feb with all sorts of food on offer, music and there is even a Fondue Chalet to enjoy typical Swiss Winter specialities. Do make reservations for the Fondue Chalet in advance and <a href="http://www.winter-arena.ch" target="_blank" rel="noopener"><strong>visit the website for more information here.</strong></a></p>
<p><a href="https://newinzurich.com/restaurants/gastro-kugeln-dine-in-a-private-bubble-at-marina-lachen-lake-zurich/271279734_5180115005372803_9094598161087112358_n/" rel="attachment wp-att-114131"><img loading="lazy" class="aligncenter size-full wp-image-114131" src="https://newinzurich.com/wp-content/uploads/2022/01/271279734_5180115005372803_9094598161087112358_n-e1641336861317.jpg" alt="Gastro Kugeln - Dine in A Private Bubble at Marina Lachen Lake Zurich" width="1000" height="750" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/01/271279734_5180115005372803_9094598161087112358_n-e1641336861317.jpg" ></a></p>
<p><strong>DINE IN A “GASTRO KUGEL” BUBBLE POP ON LAKE ZURICH UNTIL 27th FEBRUARY:</strong> Why not dine at Marina Lachen on the shores of Lake Zurich with a wonderful dinner in one of the spherical shaped “bubbles” on the water’s edge? They serve a set menu Fondue Chinoise (also available as a vegetarian / vegan version) and the whole experience is just such fun! <a href="https://newinzurich.com/restaurants/gastro-kugeln-dine-in-a-private-bubble-at-marina-lachen-lake-zurich/" target="_blank" rel="noopener"><strong>Read all about it here. </strong></a></p>
<p><strong>CLEAN UP ZURICH WITH TRASH HERO ZURICH 27th FEB:</strong> The next Trash Hero rubbish clean up in Zurich will take place from 12 noon till 2pm on 27th February. The location will be announced the week before.All you need to do is turn up and help. <a href="https://www.facebook.com/TrashHeroZurich" target="_blank" rel="noopener"><strong>See details (the week before) here.</strong></a></p>
<p><strong>WINTER MAGIC ON THE PANORAMA TERRASSE UETLIBERG TILL 28th FEB:</strong> Enjoy some warming soup, bratwurst or Raclette and mulled wine on top of the Uetlibergstrasse with lots of beautiful lights and magical views. The Winter Magic continues on the Uetliberg till 28th February, open daily from 11am. <a href="https://utokulm.ch/winterzauber" target="_blank" rel="noopener"><strong>See details here. </strong></a></p>
<p><a href="https://newinzurich.com/news/fasnacht-photos-switzerland/17097984_10154379813062023_4637051266486217119_o/" rel="attachment wp-att-89235"><img loading="lazy" class="aligncenter size-full wp-image-89235" src="https://newinzurich.com/wp-content/uploads/2018/02/17097984_10154379813062023_4637051266486217119_o.jpg" alt="Fasnacht Photos Switzerland" width="1229" height="901" srcset="https://newinzurich.com/wp-content/uploads/2018/02/17097984_10154379813062023_4637051266486217119_o.jpg 1229w, https://newinzurich.com/wp-content/uploads/2018/02/17097984_10154379813062023_4637051266486217119_o-150x110.jpg 150w, https://newinzurich.com/wp-content/uploads/2018/02/17097984_10154379813062023_4637051266486217119_o-300x220.jpg 300w, https://newinzurich.com/wp-content/uploads/2018/02/17097984_10154379813062023_4637051266486217119_o-768x563.jpg 768w, https://newinzurich.com/wp-content/uploads/2018/02/17097984_10154379813062023_4637051266486217119_o-1024x751.jpg 1024w" sizes="(max-width: 1229px) 100vw, 1229px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2018/02/17097984_10154379813062023_4637051266486217119_o.jpg" ></a></p>
<p><strong>FASNACHT CELEBRATIONS IN SWITZERLAND:</strong> It will be soon time for Fasnacht and though not all celebrations will be taking place, see this list of places where there should be some great festivities. <a href="https://newinzurich.com/2022/01/fasnacht-fun-in-switzerland-for-2022-dont-miss-these-great-carnivals/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p>
<p><strong>ART ON ICE DINNER SHOW 3rd, 4th &amp; 5th MARCH: </strong>A unique ice skating event taking place at the Hallenstadion in Zurich. <strong><a href="https://www.artonice.com/dinner-show-index" target="_blank" rel="noopener">Find out more here. </a></strong></p>
<p><strong>THE HERZBARACKE FLOATING THEATRE IN ZURICH TILL 13th MARCH:</strong> The colourful Herzbaracke floating theatre is in Zurich close to Bellevue and will remain there until 13th March. <a href="https://newinzurich.com/2012/11/2517/" target="_blank" rel="noopener"><strong>Find out all about it here. </strong></a></p>
<p><strong>GENESIS MUSIC &amp; LIGHTS CONCERTS AT ST JABOBS CHURCH ZURICH TILL 15th MARCH:</strong> Why not see the beautiful light and music “Genesis” concerts at St Jacob’s Church in Zurich which are being performed until 15th March. <a href="http://aurorium.ch" target="_blank" rel="noopener"><strong>See details and ticket information here. </strong></a></p>
<p><strong>THE WINTERGARTEN AT FRAU GEROLDS TILL 19th MARCH:</strong> Frau Gerolds Wintergarten is still on and continues till 19th March. <a href="https://newinzurich.com/restaurants/frau-gerolds-winter-garden-and-winterstubli-zurich/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p>
<p>**********************************************************************************************************</p>
<p style="text-align: center;"><em>*** Sponsored Insert ***</em></p>
<h2 style="text-align: center;">Need Help With Your Taxes?</h2>
<h3 style="text-align: center;"><a href="https://newinzurich.com/2019/10/tax-in-switzerland-things-you-need-to-know/img_2260-compressed/" rel="attachment wp-att-100154"><img loading="lazy" class="aligncenter size-full wp-image-100154" src="https://newinzurich.com/wp-content/uploads/2013/11/IMG_2260-compressed.jpg" alt="Martin Beiner Experienced Tax Consultant in Zurich" width="1155" height="1024" srcset="https://newinzurich.com/wp-content/uploads/2013/11/IMG_2260-compressed.jpg 1155w, https://newinzurich.com/wp-content/uploads/2013/11/IMG_2260-compressed-150x133.jpg 150w, https://newinzurich.com/wp-content/uploads/2013/11/IMG_2260-compressed-300x266.jpg 300w, https://newinzurich.com/wp-content/uploads/2013/11/IMG_2260-compressed-768x681.jpg 768w, https://newinzurich.com/wp-content/uploads/2013/11/IMG_2260-compressed-1024x908.jpg 1024w" sizes="(max-width: 1155px) 100vw, 1155px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2013/11/IMG_2260-compressed.jpg" ></a></h3>
<h2 style="text-align: center;">MARTIN BEINER TAX EXPERT</h2>
<p>Maybe you have read Martin’s Top Tips about the Swiss tax system <a href="https://newinzurich.com/2019/10/tax-in-switzerland-things-you-need-to-know/" target="_blank" rel="noopener"><strong>in this article here about Swiss tax</strong></a>? Martin is a tax expert who specialises in helping in expats with their Swiss tax. He can help you with all aspects of your tax from basic advice to full preparation of tax returns. He even has produced a tax course that you can follow  &#8211; <a href="https://courses.martinbeiner.com/courses/swiss-tax-system-individual-tax" target="_blank" rel="noopener"><strong>see here.</strong></a></p>
<p style="text-align: center;"><a href="https://newinzurich.com/2019/10/tax-in-switzerland-things-you-need-to-know/" target="_blank" rel="noopener"><strong>Read the article about all you need to know for your Swiss Tax Return here </strong></a></p>
<h4 style="text-align: center;"><a href="https://en.martinbeiner.com" target="_blank" rel="noopener">You can visit Martin&#8217;s website here for full information.</a></h4>
<p>**********************************************************************************************************</p>
<div dir="auto">
<p><strong>VIVA FRIDA KAHLO AT THE LICHTHALLE MAAG EXTENDED UNTIL 3RD APRIL  2022: </strong>The Frida Kahlo immersive sound and light experience at the Lichthalle MAAG has been extended till 3rd April due to popular demand. You can take a look at a <a href="https://youtu.be/JlezsnOwTB4" target="_blank" rel="noopener"><strong>short video clip here.</strong></a> <a href="https://newinzurich.com/2021/10/viva-frida-kahlo-immersive-experience-zurich/" target="_blank" rel="noopener"><strong>Find out more about it here.</strong></a></p>
<p><a href="https://newinzurich.com/2021/10/viva-frida-kahlo-immersive-experience-zurich/250208823_4947540248630281_2349901179785447800_n/" rel="attachment wp-att-113091"><img loading="lazy" class="aligncenter size-full wp-image-113091" src="https://newinzurich.com/wp-content/uploads/2021/10/250208823_4947540248630281_2349901179785447800_n.jpg" alt="Viva Frida Kahlo Immersive Experience Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2021/10/250208823_4947540248630281_2349901179785447800_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2021/10/250208823_4947540248630281_2349901179785447800_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/250208823_4947540248630281_2349901179785447800_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/250208823_4947540248630281_2349901179785447800_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/250208823_4947540248630281_2349901179785447800_n-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/10/250208823_4947540248630281_2349901179785447800_n.jpg" ></a></p>
<p><strong>LANDESMUSEUM EXHIBITION ON SWISS EMIGRATION NOW UNTIL 24th APRIL:</strong> Check out the new exhibition at the Landesmuseum all about Swiss Emigration stories from 1848 onwards. <a href="https://www.landesmuseum.ch/en/exhibitions/temporary/2022/leaving-switzerland/leaving-switzerland" target="_blank" rel="noopener"><strong>See details here. </strong></a></p>
<p><strong>THINGS TO DO ON A RAINY DAY IN ZURICH:</strong> There’s plenty to do on a rainy or cloudy day in and around Zurich. <strong><a href="https://newinzurich.com/2014/07/rainy-day-zurich-2/" target="_blank" rel="noopener">Take a look here.</a></strong></p>
<p><strong>PHOTOS OF SNOW POLO ST MORITZ:</strong> If you missed the Snow Polo the other weekend in St Moritz<a href="https://newinzurich.com/2022/02/st-moritz-snow-polo-a-unique-exciting-sporting-event-on-a-frozen-lake/" target="_blank" rel="noopener"><strong> take a look here to see some great photos</strong> </a>by Tim and Tabitha Hughes.</p>
<p><strong>ICE SKATING IN ZURICH:</strong> Check out these great places to go ice skating in Zurich. <a href="https://newinzurich.com/2014/12/best-places-go-ice-skating-zurich/" target="_blank" rel="noopener"><strong>See locations here. </strong></a></p>
<p><strong>MAKE A FONDUE WITH WYSSMÜLLER FONDUE MIXES:</strong> Having guests round this weekend? Why not make a fondue with a premium fresh fondue from the award winning company &#8220;Les Fondues Wyssmüller.&#8221; Available in all good supermarkets as well as online <b>&#8211; <a href="https://newinzurich.com/2022/02/award-winning-swiss-fresh-fondue-from-les-fondues-wyssmuller/" target="_blank" rel="noopener">Find out more and see step by step instructions here. </a></b></p>
<p><a href="https://newinzurich.com/2022/02/award-winning-swiss-fresh-fondue-from-les-fondues-wyssmuller/273272796_5297937416923894_8013183119422284257_n-1/" rel="attachment wp-att-114634"><img loading="lazy" class="aligncenter size-full wp-image-114634" src="https://newinzurich.com/wp-content/uploads/2022/02/273272796_5297937416923894_8013183119422284257_n-1.jpg" alt="Award Winning Swiss Fresh Fondue from Les Fondues Wyssmüller" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2022/02/273272796_5297937416923894_8013183119422284257_n-1.jpg 960w, https://newinzurich.com/wp-content/uploads/2022/02/273272796_5297937416923894_8013183119422284257_n-1-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/02/273272796_5297937416923894_8013183119422284257_n-1-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/02/273272796_5297937416923894_8013183119422284257_n-1-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/02/273272796_5297937416923894_8013183119422284257_n-1-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/02/273272796_5297937416923894_8013183119422284257_n-1.jpg" ></a></p>
<p><strong>NEW RIDE SHARING SERVICE IN ZURICH -VERTT:</strong> Have you heard of the new ride sharing service in Zurich called Vertt? It’s a Swiss start up and they take lower commissions so that their drivers make more money but passengers pay the same or less than Uber. They also pay the SVA for their drivers too! Next time you are in the centre of Zurich why not try them? <a href="https://newinzurich.com/2022/01/vertt-a-new-swiss-start-up-a-ride-sharing-app-for-switzerland/" target="_blank" rel="noopener"><strong>Find out all about them here and don’t forget to download the App.</strong></a></p>
<div dir="auto">
<p><strong>ZURICH SPAS AND THERMAL BATHS:</strong> Or how about one of the spas or steam baths in Zurich ?<strong><a href="https://newinzurich.com/2013/12/hammams-steams-saunas-zurich/" target="_blank" rel="noopener"> Take a look here.</a></strong></p>
<p><strong>CHOCOLATE FACTORIES YOU CAN VISIT:</strong> Check out these great chocolate factories all over Switzerland which you can visit. <a href="https://newinzurich.com/2019/04/swiss-chocolate-factories-you-can-visit/" target="_blank" rel="noopener"><strong>See our list here. </strong></a></p>
<p><a href="https://newinzurich.com/2022/02/fly-thai-airways-to-thailand-the-sunny-land-of-smiles/263035121_5069604879757150_3720226484405823282_n/" rel="attachment wp-att-114657"><img loading="lazy" class="aligncenter size-full wp-image-114657" src="https://newinzurich.com/wp-content/uploads/2022/02/263035121_5069604879757150_3720226484405823282_n.jpg" alt="Fly Thai Airways to Thailand The Sunny &quot;Land of Smiles&quot;" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2022/02/263035121_5069604879757150_3720226484405823282_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2022/02/263035121_5069604879757150_3720226484405823282_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2022/02/263035121_5069604879757150_3720226484405823282_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2022/02/263035121_5069604879757150_3720226484405823282_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/02/263035121_5069604879757150_3720226484405823282_n.jpg" ></a></p>
</div>
</div>
<div dir="auto">
<div dir="auto">
<p><strong>SEARCHING FOR SOME WINTER SUN ? HOW ABOUT THAILAND?</strong> Fed up with the cloud and rain? Thailand has opened up to visitors from 1st February 2022. There are several direct flights each week with Thai Airways so <a href="https://newinzurich.com/2022/02/fly-thai-airways-to-thailand-the-sunny-land-of-smiles/" target="_blank" rel="noopener"><strong>find out all about flying to Thailand now in this article. </strong></a></p>
<p><a href="https://newinzurich.com/2022/02/fly-thai-airways-to-thailand-the-sunny-land-of-smiles/258867947_5066813626702942_3897296635852403206_n/" rel="attachment wp-att-114664"><img loading="lazy" class="aligncenter size-full wp-image-114664" src="https://newinzurich.com/wp-content/uploads/2022/02/258867947_5066813626702942_3897296635852403206_n.jpg" alt="Fly Thai Airways to Thailand The Sunny &quot;Land of Smiles&quot;" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2022/02/258867947_5066813626702942_3897296635852403206_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2022/02/258867947_5066813626702942_3897296635852403206_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/02/258867947_5066813626702942_3897296635852403206_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/02/258867947_5066813626702942_3897296635852403206_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/02/258867947_5066813626702942_3897296635852403206_n-585x439.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/02/258867947_5066813626702942_3897296635852403206_n.jpg" ></a></p>
<p><b>31+ THINGS TO DO FOR TEENAGERS &amp; CHILDREN IN SWITZERLAND: </b>A list of ideas aimed at excursions children and teenagers will like all over Switzerland.<b><a href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/" target="_blank" rel="noopener">Take a look here.</a></b></p>
</div>
</div>
<p><strong>A TRIP TO GLACIER 3000 &amp; SNOW SHOEING AT COL DU PILLON:</strong> Why not combine a trip to Glacier 3000 with a half day’s Snow Shoeing at Col Du Pillon? <a href="https://newinzurich.com/2022/01/snowshoeing-in-les-diablerets-at-col-du-pillon-near-glacier-3000/" target="_blank" rel="noopener"><strong>Find out all about it here. </strong></a></p>
<p><strong>SKI FUN AT FLUMSERBERG: </strong>Fancy skiing somewhere close to Zurich? How about the lovely resort of Flumersberg just over an hour from Zurich. <strong><a href="https://newinzurich.com/2015/01/flumserberg-ski-resort-ski-fun-close-zurich/" target="_blank" rel="noopener noreferrer">Read all about it here.</a></strong></p>
<p><strong>SKIING IN DAVOS / KLOSTERS:</strong> Find out more about the beautiful ski area of <a href="https://newinzurich.com/2017/02/skiing-in-davosklosters-flimslaax-and-lenzerheide/" target="_blank" rel="noopener noreferrer"><strong>Davos and Klosters here.</strong></a></p>
<p><strong>SKIING IN FLIMS LAAX:</strong> Fancy skiing in Flims / Laax? <a href="https://newinzurich.com/2016/03/great-skiing-at-flims-and-laax-in-switzerland/" target="_blank" rel="noopener noreferrer"><strong>Take a look here to find out all about this great resort.</strong></a></p>
<p><strong>GET SKI READY: WHAT TO PACK FOR A WEEKEND SKI TRIP:</strong> Check out our list here of things to pack for a weekend ski trip. <a href="https://newinzurich.com/2019/03/what-to-pack-for-a-weekend-ski-trip/" target="_blank" rel="noopener noreferrer"><strong>Take a look here.</strong></a></p>
<p><strong>TOP PLACES TO GO TOBBOGANING:</strong> Check out these great places to go tobboganing not far from Zurich. <a href="https://newinzurich.com/2017/12/top-tobogganing-near-zurich/" target="_blank" rel="noopener"><strong>See details here. </strong></a></p>
<p><a href="https://newinzurich.com/2020/09/hiking-from-grindelwald-first-to-bachalpsee-alpine-lake/120539757_3780338882017096_7322399468823467997_n/" rel="attachment wp-att-105746"><img loading="lazy" class="aligncenter size-full wp-image-105746" src="https://newinzurich.com/wp-content/uploads/2020/09/120539757_3780338882017096_7322399468823467997_n-e1601483564866.jpg" alt="Hiking to Bachalpsee Grindelwald First" width="750" height="500" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/09/120539757_3780338882017096_7322399468823467997_n-e1601483564866.jpg" ></a></p>
<p><strong>FIRST CLIFF WALK GRINDELWALD-FIRST:</strong> A great activity to do anytime of the year is to visit the First Cliff Walk at Grindelwald-First. In Winter the snowy views are amazing. <a href="https://newinzurich.com/2016/07/first-cliff-walk-by-tissot-at-grindelwald-first/" target="_blank" rel="noopener"><strong>See details here. </strong></a></p>
<p><strong>A WINTER HIKE TO ETZEL: </strong>The views from Etzel over Lake Zurich are stunning and it’s easy to get to from Zurich. <strong><a href="https://newinzurich.com/2020/12/a-scenic-winter-hike-to-etzel-kulm-in-schwyz/" target="_blank" rel="noopener">Find out all about this great Winter Hike here. </a></strong></p>
<p><strong>31 IDEAS FOR EXCURSIONS FROM ZURICH:</strong> We have put together a list of 31 ideas for excursions and things to do (mostly) not too far from Zurich. <a href="https://newinzurich.com/2021/05/31-ideas-for-family-excursions-not-far-from-zurich/" target="_blank" rel="noopener"><strong>Take a look here if you need some inspiration.</strong></a></p>
<p><strong>BELLE EPOQUE GOLDENPASS TRAIN:</strong> How about a ride on the Belle Eqoque train.<a href="https://newinzurich.com/2021/03/a-journey-on-the-goldenpass-belle-epoque-train/" target="_blank" rel="noopener"><strong> Take a look here.</strong></a></p>
<p><b>A TRIP ON THE BERNINA EXPRESS</b> – <a href="https://newinzurich.com/2020/10/a-scenic-journey-through-switzerland-on-the-bernina-express/" target="_blank" rel="noopener"><strong>Read all about this great train journey here. </strong></a></p>
<h3><b>Restaurants, Food &amp; Lifestyle</b></h3>
<p><a href="https://newinzurich.com/restaurants/loy-fah-thai-restaurant-at-panorama-resort-feusisberg/img_4311/" rel="attachment wp-att-114717"><img loading="lazy" class="aligncenter size-full wp-image-114717" src="https://newinzurich.com/wp-content/uploads/2022/02/IMG_4311-scaled-e1644528518920.jpg" alt="Loy Fah Thai Restaurant at Panorama Resort Feusisberg" width="1000" height="1333" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/02/IMG_4311-scaled-e1644528518920.jpg" ></a></p>
<p><strong>LOY FAH THAI RESTAURANT PANORAMA RESORT FEUSISBERG</strong>: Looking for an elegant Thai restaurant only 30 mins drive from Zurich with mesmerising views and wonderful authentic Thai Food? Why not check out the Loy Fah restaurant at the Panorama Resort &amp; Spa in Feusisberg. <a href="https://newinzurich.com/restaurants/loy-fah-thai-restaurant-at-panorama-resort-feusisberg/" target="_blank" rel="noopener"><strong>Read all about it here. </strong></a></p>
<p><a href="https://newinzurich.com/restaurants/loy-fah-thai-restaurant-at-panorama-resort-feusisberg/img_4326/" rel="attachment wp-att-114719"><img loading="lazy" class="aligncenter size-full wp-image-114719" src="https://newinzurich.com/wp-content/uploads/2022/02/IMG_4326-scaled-e1644528654577.jpg" alt="Loy Fah Thai Restaurant at Panorama Resort Feusisberg" width="1000" height="750" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/02/IMG_4326-scaled-e1644528654577.jpg" ></a></p>
<div class="">
<div class="" dir="auto">
<div class="" dir="auto">
<p><strong>HONOLD’S LIMITED EDITION MORELLO CHERRY KIRSCHSTÄNGLI:</strong> Looking for something different ? These delicious Limited Editions Kirschstängli from Confiserie Honold are really quite special. <a href="https://newinzurich.com/style/limited-edition-morello-cherry-kirschstangeli-at-honolds/" target="_blank" rel="noopener"><strong>Find out why here. </strong></a></p>
</div>
</div>
</div>
<p><a href="https://newinzurich.com/2015/12/the-fonduementals-of-fondue-in-zurich/78994115_2972916926092633_2154435576554586112_o/" rel="attachment wp-att-100870"><img loading="lazy" class="aligncenter size-full wp-image-100870" src="https://newinzurich.com/wp-content/uploads/2015/12/78994115_2972916926092633_2154435576554586112_o.jpg" alt="Where to find Fondue in Zurich" width="1676" height="1024" srcset="https://newinzurich.com/wp-content/uploads/2015/12/78994115_2972916926092633_2154435576554586112_o.jpg 1676w, https://newinzurich.com/wp-content/uploads/2015/12/78994115_2972916926092633_2154435576554586112_o-150x92.jpg 150w, https://newinzurich.com/wp-content/uploads/2015/12/78994115_2972916926092633_2154435576554586112_o-300x183.jpg 300w, https://newinzurich.com/wp-content/uploads/2015/12/78994115_2972916926092633_2154435576554586112_o-768x469.jpg 768w, https://newinzurich.com/wp-content/uploads/2015/12/78994115_2972916926092633_2154435576554586112_o-1024x626.jpg 1024w, https://newinzurich.com/wp-content/uploads/2015/12/78994115_2972916926092633_2154435576554586112_o-640x391.jpg 640w" sizes="(max-width: 1676px) 100vw, 1676px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2015/12/78994115_2972916926092633_2154435576554586112_o.jpg" ></a></p>
<p><strong>FONDUE AND RACLETTE GUIDE TO ZURICH:</strong> Fancy going out for a fondue or Raclette in Zurich? Then do check out our <a href="https://newinzurich.com/2015/12/the-fonduementals-of-fondue-in-zurich/" target="_blank" rel="noopener"><strong>Guide to Fondue and Raclettes in and around Zurich. </strong></a></p>
<p><strong>UPGRADE TO FIRST CLASS TRAIN TRAVEL AT A CHEAPER PRICE:</strong> The SBB is currently offering 1st Class upgrades on many routes at a very special price. The upgrades are available last minute  – <a href="https://newinzurich.com/2022/01/first-class-travel-on-sbb-trains-at-cheaper-prices/" target="_blank" rel="noopener"><strong>read all about this promotion here.</strong></a></p>
<p><strong>BROCKIES YOU CAN VISIT</strong>: If you’re clearing out and want to give good quality items a second life, or if you’re looking for something different – why not try visiting a brockie? <a href="https://newinzurich.com/2012/10/brockie-houses-treasure-or-trash/" target="_blank" rel="noopener"><strong>Find out more about brockies in Zurich and Switzerland here.</strong></a></p>
<p><a href="https://newinzurich.com/2022/02/slow-wifi-check-out-the-super-fast-netgear-orbi-wifi-6-mesh-router/rbk852-_dark_dresser/" rel="attachment wp-att-114703"><img loading="lazy" class="aligncenter size-full wp-image-114703" src="https://newinzurich.com/wp-content/uploads/2022/02/RBK852-_dark_dresser-scaled-e1644277240642.jpg" alt="The Model  - NETGEAR Orbi 6 Mesh Router RBK853" width="1000" height="668" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/02/RBK852-_dark_dresser-scaled-e1644277240642.jpg" ></a></p>
<div class="">
<div class="" dir="auto">
<div class="" dir="auto">
<p><strong>THE SUPER FAST ORBI WIFI 6 ROUTER BY NETGEAR</strong>: We&#8217;ve been testing out Netgear&#8217;s Orbi Wifi 6 Router and can highly recommend this great piece of kit which delivers super fast reliable wifi<strong>. <a href="https://newinzurich.com/2022/02/slow-wifi-check-out-the-super-fast-netgear-orbi-wifi-6-mesh-router/" target="_blank" rel="noopener">Read all about it here. </a></strong></p>
<p><strong>BOOKS TO READ:</strong> Check out some great books to read in the New Year at Bergli books. We particularly like the <a href="https://www.bergli.ch/?sca_ref=1359119.OdFsrzL9tf" target="_blank" rel="noopener"><strong>50 Great Swiss Women</strong></a> book, <a href="https://newinzurich.com/2021/12/fondue-one-of-the-best-swiss-inventions-ever/" target="_blank" rel="noopener"><strong>Swiss Fondue</strong></a>, <a href="https://newinzurich.com/2021/12/swiss-bread-a-book-exploring-the-delicious-breads-of-switzerland/" target="_blank" rel="noopener"><strong>Swiss Bread</strong> </a>and <a href="https://www.bergli.ch/?sca_ref=1359119.OdFsrzL9tf" target="_blank" rel="noopener"><strong>Swiss 52.</strong></a> Of course an indispensable book for anyone new to Zurich is the <a href="https://newinzurich.com/2020/06/an-essential-book-the-expert-guide-to-your-life-in-switzerland/" target="_blank" rel="noopener"><strong>Expert Guide to Your Life in Switzerland.</strong></a> <a href="https://www.bergli.ch/?sca_ref=1359119.OdFsrzL9tf" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p>
<p><strong>FILMS TO WATCH:</strong> We need some more suggestions on great films or series to add to our movies list. Please send your suggestions in the comments below or via email.  <a href="https://newinzurich.com/style/some-great-films-series-netflix-to-watch/" target="_blank" rel="noopener"><strong>See what we have so far here. </strong></a></p>
<p><a href="https://newinzurich.com/2020/09/whats-on-in-zurich-mid-september-2020-onwards/119510535_10157473943297023_6515692633019548111_o/" rel="attachment wp-att-105490"><img loading="lazy" class="aligncenter size-full wp-image-105490" src="https://newinzurich.com/wp-content/uploads/2020/09/119510535_10157473943297023_6515692633019548111_o-e1600456243242.jpg" alt="Carmen First Birthday photos" width="750" height="530" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/01/whats-on-in-zurich-end-of-january-beginning-of-february-2022/" data-jpibfi-post-title="What’s On in Zurich End of January Beginning of February 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/09/119510535_10157473943297023_6515692633019548111_o-e1600456243242.jpg" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/09/119510535_10157473943297023_6515692633019548111_o-e1600456243242.jpg" ></a></p>
<p><strong>CARMEN SIRBOIU FIRST BIRTHDAY PHOTO EVENTS:</strong> Carmen has been running some great First Birthday photo events at her photographic studio in Zurich and they are the perfect way to celebrate your baby’s birthday in a fun and memorable way. Call Carmen on 078 884 64 00 for details or <a href="https://carmen.photo/blog-2/cake-smash-sessions/" target="_blank" rel="noopener noreferrer"><strong>Find out all about them here.</strong></a></p>
<p><strong>HOTELS IN SWITZERLAND:</strong> Looking for a great hotel in Switzerland ? Take a look at some great hotels by searching through<strong><a href="https://newinzurich.com/hotels/" target="_blank" rel="noopener"> our list of hotels here.</a></strong></p>
<p><strong>STAY OVERNIGHT IN AN IGLOO: </strong>if you fancy a different kind of hotel next time you visit the mountains why not try sleeping in an igloo? There are plenty of Igloo Villages to choose from all over Switzerland. <a href="https://newinzurich.com/2012/12/iglu/"><strong>Find out more here.</strong></a></p>
<p><a href="https://youtu.be/y7vriFK7nF0" target="_blank" rel="noopener"><strong>WHITE TURF AT ST MORITZ VIDEO: See here:</strong></a></p>
<p><iframe loading="lazy" title="Highlights of White Turf in St Moritz Switzerland, 6th February 2022" width="1170" height="658" src="https://www.youtube.com/embed/y7vriFK7nF0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
</div>
</div>
<h2>EXPATS<a href="https://newinzurich.com/2021/05/whats-on-in-zurich-mid-may-2021-onwards/ronnie-schmutz-suatc8tprmq-unsplash/" rel="attachment wp-att-110317"><img loading="lazy" class="aligncenter size-full wp-image-110317" src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" alt="Switzerland expats - Swiss flag" width="1200" height="900" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/01/whats-on-in-zurich-end-of-january-beginning-of-february-2022/" data-jpibfi-post-title="What’s On in Zurich End of January Beginning of February 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" ></a></h2>
<p><strong>NEW IN ZURICH? NEW IN SWITZERLAND?</strong> : <a href="https://newinzurich.com/2016/09/top-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong>See our top tips for newcomers here.</strong></a></p>
<p><strong>MORE TIPS FOR NEWCOMERS: </strong>Some <a href="https://newinzurich.com/2017/09/more-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong>more tips to help you feel at home here.</strong></a></p>
<p><strong>SPEEDING FINES IN SWITZERLAND:</strong> Things you need to know about Speeding in Switzerland. <a href="https://newinzurich.com/2019/06/speeding-fines-in-switzerland-things-you-need-to-know/" target="_blank" rel="noopener"><strong>Read the article here. </strong></a></p>
<p><strong>LEAVING SWITZERLAND?</strong> If you’re leaving Switzerland anytime soon, check out our handy list of things you need to do before you go. <a href="https://newinzurich.com/moving/" target="_blank" rel="noopener noreferrer"><strong>See details here.</strong></a></p>
<p><strong>ABA TRAINING COURSE IN ENGLISH WITH FOUNDATIONS FOR LEARNING:</strong> The Applied Behaviour Analysis (ABA) at Foundations For Learning is one weekend per month (Saturday &amp; Sunday 10:30-17:30) for six months and begins on 26th February 2022. Please email <a href="mailto:michael.nicolosi@foundationsforlearning.ch" target="_blank" rel="noopener"><strong>michael.nicolosi@foundationsforlearning.ch</strong></a> for more information or to book a FREE overview of the course. <a href="https://www.foundationsforlearning.ch/aba-training-for-behaviour-technicians/" target="_blank" rel="noopener"><strong>You can also find out more information about the Course on the Foundations For Learning Website here</strong></a></p>
<p><a href="https://newinzurich.com/2020/01/whats-on-in-zurich-mid-to-late-january-2020/73515644_2403033789773800_2276447918032420864_o-compressed/" rel="attachment wp-att-101513"><img loading="lazy" class="aligncenter size-full wp-image-101513" src="https://newinzurich.com/wp-content/uploads/2020/01/73515644_2403033789773800_2276447918032420864_o-compressed.jpg" alt="Martin beiner top tax tips" width="960" height="643" srcset="https://newinzurich.com/wp-content/uploads/2020/01/73515644_2403033789773800_2276447918032420864_o-compressed.jpg 960w, https://newinzurich.com/wp-content/uploads/2020/01/73515644_2403033789773800_2276447918032420864_o-compressed-300x201.jpg 300w, https://newinzurich.com/wp-content/uploads/2020/01/73515644_2403033789773800_2276447918032420864_o-compressed-150x100.jpg 150w, https://newinzurich.com/wp-content/uploads/2020/01/73515644_2403033789773800_2276447918032420864_o-compressed-768x514.jpg 768w, https://newinzurich.com/wp-content/uploads/2020/01/73515644_2403033789773800_2276447918032420864_o-compressed-640x429.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/01/73515644_2403033789773800_2276447918032420864_o-compressed.jpg" ></a></p>
<p><strong>TAX TIME IN SWITZERLAND</strong>: Need help with your taxes as an Expat in Switzerland? <a href="https://newinzurich.com/2019/10/tax-in-switzerland-things-you-need-to-know/" target="_blank" rel="noopener"><strong>Read all about what you need to know for your Swiss tax return here. </strong></a></p>
<p><strong>LATEST COVID MEASURES</strong>: Please see the latest information from the <a href="https://www.bag.admin.ch/bag/en/home/das-bag/aktuell/medienmitteilungen.msg-id-86544.html" target="_blank" rel="noopener noreferrer"><strong>Swiss Government BAG website </strong></a>for the most recent updates.</p>
<div class="">
<div class="">
<h2>This Month’s NewInZurich Offers</h2>
<p>We have some offers for you:</p>
<ol>
<li><a href="https://www.simplebooking.it/ibe/search?hid=4882&amp;lang=EN&amp;cur=CHF&amp;_ga=2.206143827.1503239982.1617195648-239064357.1616162529" target="_blank" rel="noopener"><strong>Hotel Guarda Val</strong> </a>– Get 10% discount off your stay at Hotel Guarda Val in Lenzerheide when using the code <strong>NewInZurich</strong></li>
<li><strong>FORMETTA</strong> – use code <strong>NEWINZURICH</strong> to get your first 30 day pack for CHF 99 instead of CHF 120. <a href="http://www.formetta.com" target="_blank" rel="noopener"><strong>See here.</strong></a></li>
<li><strong>Zurich Poster</strong> – 10% off  the BonDay Poster of Zurich below<a href="http://etsy.me/3ddipqz" target="_blank" rel="noopener"><strong> using this link</strong> </a></li>
</ol>
<p><a href="https://newinzurich.com/style/brighten-up-your-home-with-a-unique-print-of-zurich/image_6483441/" rel="attachment wp-att-109166"><img loading="lazy" class="aligncenter size-full wp-image-109166" src="https://newinzurich.com/wp-content/uploads/2021/02/image_6483441-e1613247799379.jpg" alt="Print by of Zurich by Bonday Design" width="900" height="1281" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/" data-jpibfi-post-title="What&#8217;s On In Zurich Mid February 2022 Onwards" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/02/image_6483441-e1613247799379.jpg" ></a></p>
<p style="text-align: center;"><a href="https://youtu.be/VyV0Nr_7VNc" target="_blank" rel="noopener"><strong>See a short video of the New Year Light Shows in Zurich here</strong></a></p>
<p style="text-align: center;"><strong>Holding an Event in Zurich which we haven’t covered? Simply add it in the Comments box below!</strong></p>
<p style="text-align: center;">******************************</p>
<p style="text-align: center;">For more information about Events in Zurich and beyond please see our <a href="https://newinzurich.com/whats-on/"><strong>What’s On Page</strong></a> or our <a href="https://newinzurich.com/news/"><strong>News Articles</strong></a> or for regular updates subscribe to our blog.</p>
<p style="text-align: center;"><strong>Do check back on this page as we may update it during the week</strong></p>
<p style="text-align: center;">*****************</p>
</div>
</div>
<span class="cp-load-after-post"></span>
			
            <div class="penci-single-link-pages">
				            </div>
					</div>
	</div>

	
	    <div class="tags-share-box single-post-share tags-share-box-s2  tags-share-box-2_3  social-align-default">
		<span class="penci-social-share-text">Share</span>		
		            <div class="post-share">
				                    <span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="114734" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20In%20Zurich%20Mid%20February%202022%20Onwards%20-%20https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=What&#039;s%20On%20In%20Zurich%20Mid%20February%202022%20Onwards&#038;BODY=https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>            </div>
		    </div>

		
	
	
	
		
		
	
	
			<div class="post-pagination">
		        <div class="prev-post">
			            <div class="prev-post-inner">
                <div class="prev-post-title">
                    <span>previous post</span>
                </div>
                <a href="https://newinzurich.com/2022/02/slow-wifi-check-out-the-super-fast-netgear-orbi-wifi-6-mesh-router/">
                    <div class="pagi-text">
                        <h5 class="prev-title">Slow Wifi? Check out the Super Fast NETGEAR Orbi WiFi 6 Mesh Router</h5>
                    </div>
                </a>
            </div>
        </div>
	
	</div>
	
		
		
	
	
	
			<div class="post-related">
    <div class="post-title-box"><h4
                class="post-box-title">You may also like</h4></div>
	    <div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel"
         data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2"
         data-auto="false"
         data-speed="300" data-dots="true" data-nav="false">
					                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2021/06/henrique-ferreira-wDffI5dtwUc-unsplash-585x390.jpg"
                       href="https://newinzurich.com/2022/02/whats-on-in-zurich-early-february-2022/" title="What&#8217;s On In Zurich Early February 2022">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/02/whats-on-in-zurich-early-february-2022/">What&#8217;s On In Zurich Early February 2022</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-02-04T18:22:52+01:00">February 4, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2022/02/273272796_5297937416923894_8013183119422284257_n-1-585x390.jpg"
                       href="https://newinzurich.com/2022/02/award-winning-swiss-fresh-fondue-from-les-fondues-wyssmuller/" title="Award Winning Swiss Fresh Fondue from Les Fondues Wyssmüller">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/02/award-winning-swiss-fresh-fondue-from-les-fondues-wyssmuller/">Award Winning Swiss Fresh Fondue from Les Fondues...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-02-04T02:23:23+01:00">February 4, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2014/10/84997293_3145921388792185_8818074634764156928_n.jpg"
                       href="https://newinzurich.com/2022/02/valentine-present-ideas-in-zurich/" title="Valentine Present Ideas in Zurich">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/02/valentine-present-ideas-in-zurich/">Valentine Present Ideas in Zurich</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-02-02T10:53:40+01:00">February 2, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2022/02/273005381_5290867280964241_6314992748494968930_n-e1643759728301a-585x390.jpg"
                       href="https://newinzurich.com/2022/02/st-moritz-snow-polo-a-unique-exciting-sporting-event-on-a-frozen-lake/" title="St Moritz Snow Polo &#8211; A Unique &#038; Exciting Sporting Event On A Frozen Lake">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/02/st-moritz-snow-polo-a-unique-exciting-sporting-event-on-a-frozen-lake/">St Moritz Snow Polo &#8211; A Unique &#038;...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-02-02T01:17:01+01:00">February 2, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2018/02/17097984_10154379813062023_4637051266486217119_o.jpg"
                       href="https://newinzurich.com/2022/01/fasnacht-fun-in-switzerland-for-2022-dont-miss-these-great-carnivals/" title="Fasnacht Fun in Switzerland for 2022 &#8211; Don&#8217;t Miss These Great Carnivals">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/01/fasnacht-fun-in-switzerland-for-2022-dont-miss-these-great-carnivals/">Fasnacht Fun in Switzerland for 2022 &#8211; Don&#8217;t...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-30T21:28:33+01:00">January 30, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2019/02/Screenshot-2019-02-07-at-15-compressed.jpg"
                       href="https://newinzurich.com/2022/01/whats-on-in-zurich-end-of-january-beginning-of-february-2022/" title="What&#8217;s On in Zurich End of January Beginning of February 2022">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/01/whats-on-in-zurich-end-of-january-beginning-of-february-2022/">What&#8217;s On in Zurich End of January Beginning...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-28T17:06:40+01:00">January 28, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-15-compressed-585x390.jpg"
                       href="https://newinzurich.com/2022/01/zurich-patissier-in-rtls-master-of-sweets/" title="Zurich Patissier in RTL&#8217;s Master Of Sweets">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/01/zurich-patissier-in-rtls-master-of-sweets/">Zurich Patissier in RTL&#8217;s Master Of Sweets</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-28T15:46:04+01:00">January 28, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2022/01/272603858_5254611994589770_9031761128629641394_n-585x390.jpg"
                       href="https://newinzurich.com/2022/01/snowshoeing-in-les-diablerets-at-col-du-pillon-near-glacier-3000/" title="Snowshoeing in Les Diablerets at Col Du Pillon Near Glacier 3000">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/01/snowshoeing-in-les-diablerets-at-col-du-pillon-near-glacier-3000/">Snowshoeing in Les Diablerets at Col Du Pillon...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-25T02:44:46+01:00">January 25, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2022/01/Footloose-The-Musical-Poster-01b-585x390.jpg"
                       href="https://newinzurich.com/2022/01/footloose-the-musical-at-the-maag-halle-zurich-in-english/" title="Footloose The Musical at the Maag Halle Zurich in English">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/01/footloose-the-musical-at-the-maag-halle-zurich-in-english/">Footloose The Musical at the Maag Halle Zurich...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-22T00:57:31+01:00">January 22, 2022</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://newinzurich.com/wp-content/uploads/2022/01/FullSizeRender-11-585x390.jpg"
                       href="https://newinzurich.com/2022/01/whats-on-in-zurich-late-january-2022/" title="What&#8217;s On In Zurich Late January 2022">
													                        </a>
						                        <h3>
                            <a href="https://newinzurich.com/2022/01/whats-on-in-zurich-late-january-2022/">What&#8217;s On In Zurich Late January 2022</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-21T17:22:51+01:00">January 21, 2022</time></span>
						                </div>
			</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/whats-on-in-zurich-mid-february-2022-onwards/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='114734' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdf54cef61" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="227"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>
						                    </div>
                </div>
				
<div id="sidebar"
     class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar">
    <div class="theiaStickySidebar">
		<aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h3>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_17841401474083035#9" data-res="medium" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}"  data-postid="114734" data-locatornonce="390b99cb18">
	
	<div id="sbi_images" style="padding: 5px;">
			</div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/17841401474083035/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_17841401474083035#9" data-resized="[]">
	</span>
	</div>

</aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h3>                <div id="fb-root"></div>
                <script data-cfasync="false">(function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v9.0";
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));</script>
                <div class="fb-page"
                     data-href="https://www.facebook.com/NewInZurich" data-height="500"                     data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-adapt-container-width="true">
                    <div class="fb-xfbml-parse-ignore"><a
                                href="https://www.facebook.com/NewInZurich">Facebook</a></div>
                </div>
				</aside><aside id="text-36" class="widget widget_text"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h3>			<div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="noopener sponsored"><img loading="lazy" class="alignnone wp-image-112107 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg" alt="" width="500" height="415" srcset="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-300x249.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-150x125.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
</div>
		</aside><aside id="text-51" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.selectgarten.ch/" target="_blank" rel="noopener sponsored"><img loading="lazy" class="alignnone wp-image-112102 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/select-garden.jpg" alt="" width="500" height="343" srcset="https://newinzurich.com/wp-content/uploads/2021/09/select-garden.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/select-garden-300x206.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/select-garden-150x103.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p>
</div>
		</aside><aside id="text-41" class="widget widget_text">			<div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p>
</div>
		</aside><aside id="text-43" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="noopener sponsored"><img loading="lazy" class="alignnone wp-image-112103 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg" alt="" width="500" height="355" srcset="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-300x213.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-150x107.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
</div>
		</aside><aside id="text-44" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener"><img loading="lazy" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p>
</div>
		</aside><aside id="text-45" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.icsz.ch" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-110028 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg" alt="" width="300" height="250" srcset="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/ics-2021-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</aside><aside id="text-53" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.meier-omc.ch/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-113317 size-full" src="https://newinzurich.com/wp-content/uploads/2021/11/meier-cr.png" alt="" width="556" height="640" srcset="https://newinzurich.com/wp-content/uploads/2021/11/meier-cr.png 556w, https://newinzurich.com/wp-content/uploads/2021/11/meier-cr-261x300.png 261w, https://newinzurich.com/wp-content/uploads/2021/11/meier-cr-130x150.png 130w" sizes="(max-width: 556px) 100vw, 556px" /></a></p>
</div>
		</aside><aside id="text-50" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/aba-training-for-behaviour-technicians/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-112476 size-full" src="https://newinzurich.com/wp-content/uploads/2021/10/foundations-for-learning.jpg" alt="" width="800" height="563" srcset="https://newinzurich.com/wp-content/uploads/2021/10/foundations-for-learning.jpg 800w, https://newinzurich.com/wp-content/uploads/2021/10/foundations-for-learning-300x211.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/10/foundations-for-learning-150x106.jpg 150w, https://newinzurich.com/wp-content/uploads/2021/10/foundations-for-learning-768x540.jpg 768w, https://newinzurich.com/wp-content/uploads/2021/10/foundations-for-learning-585x412.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
</div>
		</aside><aside id="text-54" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.wildbachpartner.ch/" target="_blank" rel="noopener"><img loading="lazy" class="noopener alignnone wp-image-114298 size-full" src="https://newinzurich.com/wp-content/uploads/2022/01/ad-Small.jpg" alt="" width="689" height="480" srcset="https://newinzurich.com/wp-content/uploads/2022/01/ad-Small.jpg 689w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-300x209.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-150x104.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-585x408.jpg 585w" sizes="(max-width: 689px) 100vw, 689px" /></a></p>
</div>
		</aside>    </div>
</div>
            </div>
			        </div>
</div>


    <div class="clear-footer"></div>

							                    <div id="widget-area">
                        <div class="container container-1400">
							                                <div class="footer-widget-wrapper footer-widget-style-1">
									<aside id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p>
</div>
		</aside>                                </div>
                                <div class="footer-widget-wrapper footer-widget-style-1">
									<aside id="text-38" class="widget widget_text">			<div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p>
</div>
		</aside>                                </div>
                                <div class="footer-widget-wrapper footer-widget-style-1 last">
									<aside id="text-49" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p>
</div>
		</aside>                                </div>
							                        </div>
                    </div>
								        <footer id="footer-section"
                class="penci-footer-social-media penci-lazy footer-social-remove-circle"		        itemscope itemtype="https://schema.org/WPFooter">
            <div class="container container-1400">
				                    <div class="footer-socials-section">
                        <ul class="footer-socials">
							                                    <li><a href="https://www.facebook.com/NewInZurich"
                                           aria-label="Facebook"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-facebook" ></i>                                            <span>Facebook</span></a>
                                    </li>
									                                    <li><a href="https://twitter.com/newinzurich"
                                           aria-label="Twitter"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-twitter" ></i>                                            <span>Twitter</span></a>
                                    </li>
									                                    <li><a href="https://www.instagram.com/newinzurich/"
                                           aria-label="Instagram"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-instagram" ></i>                                            <span>Instagram</span></a>
                                    </li>
									                                    <li><a href="https://www.pinterest.com/newinzurich/"
                                           aria-label="Pinterest"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-pinterest" ></i>                                            <span>Pinterest</span></a>
                                    </li>
									                                    <li><a href="https://www.youtube.com/user/NewInZurich"
                                           aria-label="Youtube"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i>                                            <span>Youtube</span></a>
                                    </li>
									                        </ul>
                    </div>
												                    <div class="footer-logo-copyright footer-not-logo">
						
						
						                            <div id="footer-copyright">
                                <p>@2020 - All Right Reserved - NewInZurich</p>
                            </div>
												                            <div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i
                                                class="penciicon-up-chevron"></i> <br>Back To Top</span></a>
                            </div>
						                    </div>
				            </div>
        </footer>
	</div><!-- End .wrapper-boxed -->

	<div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div>
    <a id="close-sidebar-nav"
       class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
    <nav id="sidebar-nav" class="header-5" role="navigation"
	     itemscope
         itemtype="https://schema.org/SiteNavigationElement">

		            <div id="sidebar-nav-logo">
									                        <a href="https://newinzurich.com/"><img class="penci-lazy"
                                                                    src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20600%20248&#039;%3E%3C/svg%3E"
                                                                    width="600"
                                                                    height="248"
                                                                    data-src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png"
                                                                    alt="NewinZurich &#8211; Your Guide To Living in Zurich"/></a>
									            </div>
		
		            <div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
				<a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
						<a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
						<a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
						<a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
			</div>            </div>
		
		
		<ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-102871"><a href="https://newinzurich.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102824"><a href="#">What&#8217;s On</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102788"><a href="/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102825"><a href="#">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290"><a href="https://newinzurich.com/food/">Food</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102827"><a href="#">Expat In ZH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102828"><a href="#">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102979"><a href="/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &#038; Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102829"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102830"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71688"><a href="https://newinzurich.com/team/">Team</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li>
</ul>
</li>
<!-- GTranslate: https://gtranslate.io/ -->
<li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</ul>    </nav>

    <div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
        <div class="penci-gprd-law">
            <p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				            </p>
        </div>
		    </div>



			<script type="text/javascript" id="modal">
				document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1644664059 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=http://Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open%20Sans|Libre%20Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela%20Round|Pacifico|Bitter' media='none' onload = 'if(media!=&quot;all&quot;)media=&quot;all&quot;'>				<div data-class-id="content-620794fb82983" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" >
			<div class="content-620794fb82983 cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-620794fb82983"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "1"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" >	
								
							<div class="cp-modal-body cp-modal-every-design " style = "" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div>
																		<!-- BEFORE CONTENTS -->
		<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" >
				<div class="cp-short-desc-container 
									">
					<div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div>
				</div>
				<div class="cp-title-container 
									">
					<div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div>
				</div>
				<div class="cp-desc-container 
									">
					<div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div>
				</div>
				<div class="cp-form-container">
					
		<div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-2">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://newinzurich.com/2022/02/whats-on-in-zurich-mid-february-2022-onwards/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    			                    style="margin-left: 0px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div>				</div><!-- .cp-form-container -->
				<div class="cp-info-container cp_responsive 
									">
					Give it a try, you can unsubscribe anytime.				</div>
			</div>
		</div>
		<!-- AFTER CONTENTS -->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="fb4fce1e9f">

	</div><!-- .cp-modal-body -->

		</div><!-- .cp-modal-content -->

					<div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();">
				<div class="cp-form-after-submit">
					<div class ="cp-form-processing">
						<div class ="cp-form-processing" >
							<div class="smile-absolute-loader" style="visibility: visible;">
								<div class="smile-loader" style = "" >
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
								</div>
							</div>
						</div>
					</div>
					<div class ="cp-msg-on-submit" style="color:"></div>
				</div>
			</div>
	
		
				<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
						<img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

			<div class ="cp-affilate-link cp-responsive">
		<a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a>
	</div>
	<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1644664059 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1644664059 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='every_design-cp_id_c5191-css'  href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.12' type='text/css' media='all' />
<script type='text/javascript' id='jpibfi-script-js-extra'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=3.0.6' id='jpibfi-script-js'></script>
<script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/penci-lazy.js?ver=8.1.0' id='pc-lazy-js'></script>
<script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.1.0' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"f1ed62c334","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/main.js?ver=8.1.0' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"f1ed62c334","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/post-like.js?ver=8.1.0' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"f1ed62c334","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/more-post.js?ver=8.1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.10' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.12' id='cp-module-main-js-js'></script>
<script type='text/javascript' id='smile-modal-script-js-extra'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.12' id='smile-modal-script-js'></script>
<div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;">
					<a href=https://malcare.com?src=2AEE5C&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'46561543',post:'114734',tz:'1',srv:'newinzurich.com'} ]);
	_stq.push([ 'clickTrackerInit', '46561543', '114734' ]);
</script>



</body>
</html>
