<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"
 type="image/x-icon"/><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed"
 href="https://newinzurich.com/feed/"/><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed"
 href="https://newinzurich.com/feed/atom/"/><link rel="pingback" href="https://newinzurich.com/xmlrpc.php"/> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /> <style>.penci-library-modal-btn {margin-left: 5px;background: #33ad67;vertical-align: top;font-size: 0 !important;}.penci-library-modal-btn:before {content: '';width: 16px;height: 16px;background-image: url('https://newinzurich.com/wp-content/themes/soledad/images/penci-icon.png');background-position: center;background-size: contain;background-repeat: no-repeat;}#penci-library-modal .penci-elementor-template-library-template-name {text-align: right;flex: 1 0 0%;}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ --><title>What&#039;s On In Zurich End of July Early August 2022 - NewinZurich - Your Guide To Living in Zurich</title><link rel="stylesheet" id="siteground-optimizer-combined-css-9afce7e324b2b1b1f7418cdef120bfd5" href="https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-9afce7e324b2b1b1f7418cdef120bfd5.css" media="all" /><meta name="description" content="What&#039;s On In Zurich End of July Early August 2022. Things to do, food, events, travel, excursions and exhibitions in Zurich, Switzerland" /><link rel="canonical" href="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What&#039;s On In Zurich End of July Early August 2022 - NewinZurich - Your Guide To Living in Zurich" /><meta property="og:description" content="What&#039;s On In Zurich End of July Early August 2022. Things to do, food, events, travel, excursions and exhibitions in Zurich, Switzerland" /><meta property="og:url" content="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2022-07-29T12:12:20+00:00" /><meta property="article:modified_time" content="2022-07-29T20:53:56+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2022/07/296479054_5801432739907690_7908165223703125283_n.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="newinzurich" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="newinzurich" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="19 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newinzurich.com/#organization","name":"NewInZurich","url":"https://newinzurich.com/","sameAs":["https://www.instagram.com/newinzurich/","https://www.pinterest.com/newinzurich/","https://www.youtube.com/user/NewInZurich","https://www.facebook.com/NewInZurich","https://twitter.com/newinzurich"],"logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://newinzurich.com/#/schema/logo/image/","url":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","contentUrl":"https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png","width":600,"height":248,"caption":"NewInZurich"},"image":{"@id":"https://newinzurich.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://newinzurich.com/#website","url":"https://newinzurich.com/","name":"NewinZurich - Your Guide To Living in Zurich","description":"Your Guide To Living in Zurich","publisher":{"@id":"https://newinzurich.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newinzurich.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#primaryimage","url":"https://newinzurich.com/wp-content/uploads/2022/07/296479054_5801432739907690_7908165223703125283_n.jpg","contentUrl":"https://newinzurich.com/wp-content/uploads/2022/07/296479054_5801432739907690_7908165223703125283_n.jpg","width":960,"height":540,"caption":"What's On In Zurich End of July Early August 2022"},{"@type":"WebPage","@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#webpage","url":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/","name":"What's On In Zurich End of July Early August 2022 - NewinZurich - Your Guide To Living in Zurich","isPartOf":{"@id":"https://newinzurich.com/#website"},"primaryImageOfPage":{"@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#primaryimage"},"datePublished":"2022-07-29T12:12:20+00:00","dateModified":"2022-07-29T20:53:56+00:00","description":"What's On In Zurich End of July Early August 2022. Things to do, food, events, travel, excursions and exhibitions in Zurich, Switzerland","breadcrumb":{"@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newinzurich.com/"},{"@type":"ListItem","position":2,"name":"What's On","item":"https://newinzurich.com/whats-on/"},{"@type":"ListItem","position":3,"name":"What&#8217;s On In Zurich End of July Early August 2022"}]},{"@type":"Article","@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#article","isPartOf":{"@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#webpage"},"author":{"name":"newinzurich","@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639"},"headline":"What&#8217;s On In Zurich End of July Early August 2022","datePublished":"2022-07-29T12:12:20+00:00","dateModified":"2022-07-29T20:53:56+00:00","mainEntityOfPage":{"@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#webpage"},"wordCount":3130,"commentCount":0,"publisher":{"@id":"https://newinzurich.com/#organization"},"image":{"@id":"https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#primaryimage"},"thumbnailUrl":"https://newinzurich.com/wp-content/uploads/2022/07/296479054_5801432739907690_7908165223703125283_n.jpg","keywords":["Things to do in Zurich end of July early august 2022","What's On In Zurich End of July Early August 2022"],"articleSection":["Arts and Entertainment","Things To Do","Travel","What's On"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#respond"]}]},{"@type":"Person","@id":"https://newinzurich.com/#/schema/person/cd324918fb196c3922ca36504bf4b639","name":"newinzurich","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://newinzurich.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/43c8b5b640a9e0ba051f1cc78e501737?s=96&d=mm&r=g","caption":"newinzurich"},"url":"https://newinzurich.com/author/christinafryer/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.youtube.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; What&#8217;s On In Zurich End of July Early August 2022 Comments Feed" href="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/feed/" /> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='penci-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.2.0' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.1' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'> /* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/117474" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><link rel='shortlink' href='https://newinzurich.com/?p=117474' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F07%2Fwhats-on-in-zurich-end-of-july-early-august-2022%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F07%2Fwhats-on-in-zurich-end-of-july-early-august-2022%2F&#038;format=xml" /> <style type="text/css"> a.pinit-button.custom span {
 }
 .pinit-hover {
 opacity: 0.8 !important;
 filter: alpha(opacity=80) !important;
 }
 a.pinit-button {
 border-bottom: 0 !important;
 box-shadow: none !important;
 margin-bottom: 0 !important;
}
a.pinit-button::after {
 display: none;
}</style> <style>img#wpstats{display:none}</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-38211031-1'); </script><meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style id="penci-custom-style" type="text/css">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</style> <script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "organization",
 "@id": "#organization",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 },
 "url": "https:\/\/newinzurich.com\/",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "WebSite",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "alternateName": "Your Guide To Living in Zurich",
 "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "BlogPosting",
 "headline": "What's On In Zurich End of July Early August 2022",
 "description": "What&#8217;s On In Zurich End of July Early August 2022 Have a wonderful week ahead! The flags are out in Zurich for the 1st&hellip;",
 "datePublished": "2022-07-29",
 "datemodified": "2022-07-29",
 "mainEntityOfPage": "https:\/\/newinzurich.com\/2022\/07\/whats-on-in-zurich-end-of-july-early-august-2022\/",
 "image": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2022\/07\/296479054_5801432739907690_7908165223703125283_n.jpg",
 "width": 960,
 "height": 540
 },
 "publisher": {
 "@type": "Organization",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 }
 },
 "author": {
 "@type": "Person",
 "@id": "#person-newinzurich",
 "name": "newinzurich",
 "url": "https:\/\/newinzurich.com\/author\/christinafryer\/"
 }
}</script><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="32x32" /><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /><meta name="msapplication-TileImage" content="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /></head><body class="post-template-default single single-post postid-117474 single-format-standard soledad-ver-8-2-0 pclight-mode penci-body-single-style-8 penci-show-pthumb pcmn-drdw-style-slide_down pchds-default elementor-default elementor-kit-102768"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper-boxed header-style-header-5 header-search-style-default"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line"
 itemscope="itemscope"
 itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img class="penci-mainlogo pclogo-cls" src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich" width="600" height="248"></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation"
 itemscope
 itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &amp; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &amp; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li><li id="menu-item-115475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-115475"><a href="#">Business Directory</a><ul class="sub-menu"><li id="menu-item-115488" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115488"><a href="https://newinzurich.com/categories/beauty-hair/">Beauty and Hair</a></li><li id="menu-item-115489" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115489"><a href="https://newinzurich.com/categories/cafes-restaurant/">Cafes / Restaurant</a></li><li id="menu-item-115490" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115490"><a href="https://newinzurich.com/categories/education/">Education</a></li><li id="menu-item-115491" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115491"><a href="https://newinzurich.com/categories/health/">Health</a></li><li id="menu-item-115492" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115492"><a href="https://newinzurich.com/categories/house-and-home/">House and Home</a></li><li id="menu-item-115493" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115493"><a href="https://newinzurich.com/categories/photography/">Photography</a></li><li id="menu-item-115494" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115494"><a href="https://newinzurich.com/categories/shops/">Shops</a></li><li id="menu-item-115495" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115495"><a href="https://newinzurich.com/categories/sport-leisure/">Sport &amp; leisure</a></li><li id="menu-item-115485" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-115485"><a href="https://newinzurich.com/join-directory/">Join Directory Now!</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://newinzurich.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input"
 placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search"/></div></form> <a class="search-click close-search"><i class="penciicon-close-button"></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="penci-single-wrapper"><div class="penci-single-block""><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/whats-on/">What's On</a> » <span class="breadcrumb_last" aria-current="page">What&#8217;s On In Zurich End of July Early August 2022</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-117474" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2022/07/296479054_5801432739907690_7908165223703125283_n.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-disable-lazy" style="background-image: url(https://newinzurich.com/wp-content/uploads/2022/07/296479054_5801432739907690_7908165223703125283_n.jpg);padding-top: 56.2500%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4" href="https://newinzurich.com/arts-and-entertainment/"  rel="category tag">Arts and Entertainment</a><a class="penci-cat-name penci-cat-38" href="https://newinzurich.com/things-to-do-in-zurich/"  rel="category tag">Things To Do</a><a class="penci-cat-name penci-cat-39" href="https://newinzurich.com/travel/"  rel="category tag">Travel</a><a class="penci-cat-name penci-cat-1421" href="https://newinzurich.com/whats-on/"  rel="category tag">What's On</a></span></div><h1 class="post-title single-post-title entry-title">What&#8217;s On In Zurich End of July Early August 2022</h1><h2 class="penci-psub-title ">Things To Do In Zurich End of July Early August 2022</h2><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://newinzurich.com/author/christinafryer/">newinzurich</a></span> <time class="entry-date published" datetime="2022-07-29T14:12:20+02:00">July 29, 2022</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2022-07-29T14:12:20+02:00">July 29, 2022</time></span> <span>0 comment</span></div></div></div></div></div><div class="sstyle-style-8 tags-share-box tags-share-box-top single-post-share tags-share-box-s2  tags-share-box-2_3  social-align-default post-share"> <span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span> <span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="117474" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a></span><a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20In%20Zurich%20End%20of%20July%20Early%20August%202022%20-%20https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F07%2Fwhats-on-in-zurich-end-of-july-early-august-2022%2F&media=https%3A%2F%2Fnewinzurich.com%2Fwp-content%2Fuploads%2F2022%2F07%2F296479054_5801432739907690_7908165223703125283_n.jpg&description=What%27s+On+In+Zurich+End+of+July+Early+August+2022"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=What&#039;s%20On%20In%20Zurich%20End%20of%20July%20Early%20August%202022&#038;BODY=https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add" ></i></a></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><h1 style="text-align: center;">What&#8217;s On In Zurich End of July Early August 2022</h1><p>Have a wonderful week ahead! The flags are out in <a href="https://newinzurich.com/2022/07/celebrate-1st-august-swiss-national-day-in-style/" target="_blank" rel="noopener"><strong>Zurich for the 1st August and the Swiss National Day celebrations</strong></a> and of course all the shops will be closed this week on both Sunday 31st July and Monday 1st August. So do get your provisions in early! <a href="https://newinzurich.com/2022/07/katie-melua-and-sam-himself-at-zoacity-dolder-ice-rink-in-zurich/" target="_blank" rel="noopener"><strong>Katie Melua was performing at ZOACity</strong> </a>on Thursday evening and there are a couple more events at ZOA this weekend listed below. The <a href="https://newinzurich.com/2022/07/the-free-rundfunk-fm-summer-festival-at-the-landesmuseum-zurich/" target="_blank" rel="noopener"><strong>Rundfunk.fm</strong> <strong>Festival</strong></a> is on and the <a href="https://newinzurich.com/2022/07/open-air-cinema-in-zurich-at-the-dolder-wellenkino/" target="_blank" rel="noopener"><strong>DolderWellen Openair Cinema</strong></a> begins on 5th August so why not enter our contest to win one of <a href="https://newinzurich.com/2022/07/open-air-cinema-in-zurich-at-the-dolder-wellenkino/" target="_blank" rel="noopener"><strong>2 pairs of tickets</strong></a> <a href="https://newinzurich.com/2022/07/open-air-cinema-in-zurich-at-the-dolder-wellenkino/" target="_blank" rel="noopener"><strong>? </strong></a>You can check out more <a href="https://newinzurich.com/2022/06/top-summer-open-air-cinema-in-zurich-2022-guide/" target="_blank" rel="noopener"><strong>Openair Cinemas in Zurich</strong></a>  as well as <a href="https://newinzurich.com/2022/06/guide-to-top-open-air-summer-festivals-concerts-in-switzerland/" target="_blank" rel="noopener"><strong>Openair Concerts and Festivals</strong></a>. If you fancy<a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener"><strong> going for a hike, see some great suggestions suggestions here.</strong></a> You can find a great list of <a href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/" target="_blank" rel="noopener"><strong>things to do with children (and teenagers here)</strong></a> and do check out our <a href="https://newinzurich.com/2014/06/free-cheap-things-summer-around-zurich/" target="_blank" rel="noopener"><strong>guide to free and inexpensive things to do in Zurich here. </strong></a></p><p><a href="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/296314113_5801429579908006_3802033789853116219_n/" rel="attachment wp-att-117477"><img class="aligncenter size-full wp-image-117477" src="https://newinzurich.com/wp-content/uploads/2022/07/296314113_5801429579908006_3802033789853116219_n.jpg" alt="What's On In Zurich End of July Early August 2022" width="540" height="960" srcset="https://newinzurich.com/wp-content/uploads/2022/07/296314113_5801429579908006_3802033789853116219_n.jpg 540w, https://newinzurich.com/wp-content/uploads/2022/07/296314113_5801429579908006_3802033789853116219_n-169x300.jpg 169w, https://newinzurich.com/wp-content/uploads/2022/07/296314113_5801429579908006_3802033789853116219_n-84x150.jpg 84w" sizes="(max-width: 540px) 100vw, 540px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/07/296314113_5801429579908006_3802033789853116219_n.jpg" ></a></p><h2 style="text-align: center;">Things To Do In Zurich End of July Early August 2022</h2><p><strong>RUNDFUNK.FM FREE FESTIVAL AT THE LANDESMUSEUM:</strong> This year&#8217;s (FREE) Rundfunk.fm Festival is back at the Landesmuseum in Zurich and continues daily until 3rd September (except for 1st, 13th &amp; 14th August).<a href="https://newinzurich.com/2022/07/the-free-rundfunk-fm-summer-festival-at-the-landesmuseum-zurich/" target="_blank" rel="noopener"><strong> Read all about it here.</strong></a></p><p><strong>STADT SOMMER ZURICH 29th-30th JULY &amp; (4th-6th August) 2022: </strong>Free Summer concerts in Zurich<strong> &#8211; <a href="https://newinzurich.com/2022/06/guide-to-top-open-air-summer-festivals-concerts-in-switzerland/" target="_blank" rel="noopener">you can see details of this and other concerts here.</a></strong><b> </b></p><p><strong>ZOACITY SUMMER FESTIVAL &amp; 90s PARTY 30th &amp; 31st JULY: </strong>On Saturday 30th July the UOACity Summer Festival takes place and on Sunday 31st July there is a 90s Party with live acts from 2 Unlimited, Dr Alban, Rednex, Loon and SNAP<strong>! </strong><strong><a href="https://zoacity.ch" target="_blank" rel="noopener">For more information on ZOACity and to view the program visit the website here.</a></strong></p><p><a href="https://newinzurich.com/2022/07/katie-melua-and-sam-himself-at-zoacity-dolder-ice-rink-in-zurich/nz9_7786-compressed/" rel="attachment wp-att-117498"><img class="aligncenter size-full wp-image-117498" src="https://newinzurich.com/wp-content/uploads/2022/07/NZ9_7786-compressed-scaled-e1659047802755.jpg" alt="Katie Melua at Zoacity Open air July 2022" width="1000" height="769" srcset="https://newinzurich.com/wp-content/uploads/2022/07/NZ9_7786-compressed-scaled-e1659047802755.jpg 1000w, https://newinzurich.com/wp-content/uploads/2022/07/NZ9_7786-compressed-scaled-e1659047802755-300x231.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/07/NZ9_7786-compressed-scaled-e1659047802755-150x115.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/07/NZ9_7786-compressed-scaled-e1659047802755-768x591.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/07/NZ9_7786-compressed-scaled-e1659047802755-585x450.jpg 585w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/07/NZ9_7786-compressed-scaled-e1659047802755.jpg" ></a></p><p><strong>PHOTOS OF KATIE MELUA &amp; SAM HIMSELF AT ZOACITY:</strong> Photographer Geoff Pegler captured some great moments from the ZOACITY concert on Thursday with Katie Melua and Sam Himself. <a href="https://newinzurich.com/2022/07/katie-melua-and-sam-himself-at-zoacity-dolder-ice-rink-in-zurich/" target="_blank" rel="noopener"><strong>Take a look at the photos here. </strong></a></p><p><strong>FESTIVAL DA JAZZ ST MORITZ ENDS 31st JULY: </strong>The Festival da Jazz is taking place until 31st July in various locations in St Moritz .<strong><a href="https://www.festivaldajazz.ch/de/tickets" target="_blank" rel="noopener">Get your tickets here. </a></strong></p><p><a href="https://newinzurich.com/2022/07/celebrate-1st-august-swiss-national-day-in-style/screenshot-2019-07-29-at-14-compressed/" rel="attachment wp-att-98968"><img class="aligncenter size-full wp-image-98968" src="https://newinzurich.com/wp-content/uploads/2015/07/Screenshot-2019-07-29-at-14-compressed.jpg" alt="August 1st - Celebrate the Swiss National Day in Style" width="1386" height="766" srcset="https://newinzurich.com/wp-content/uploads/2015/07/Screenshot-2019-07-29-at-14-compressed.jpg 1386w, https://newinzurich.com/wp-content/uploads/2015/07/Screenshot-2019-07-29-at-14-compressed-150x83.jpg 150w, https://newinzurich.com/wp-content/uploads/2015/07/Screenshot-2019-07-29-at-14-compressed-300x166.jpg 300w, https://newinzurich.com/wp-content/uploads/2015/07/Screenshot-2019-07-29-at-14-compressed-768x424.jpg 768w, https://newinzurich.com/wp-content/uploads/2015/07/Screenshot-2019-07-29-at-14-compressed-1024x566.jpg 1024w" sizes="(max-width: 1386px) 100vw, 1386px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2015/07/Screenshot-2019-07-29-at-14-compressed.jpg" ></a></p><p><b>1st AUGUST &#8211; SWISS NATIONAL DAY: </b>Check out these great ideas for things to do on Swiss National Day!<a href="https://newinzurich.com/2015/07/celebrate-1st-august-swiss-national-day-in-style/" target="_blank" rel="noopener"><b> Take a look here for ideas and inspiration. </b></a></p><p><strong>TAKE A ZURICH BOAT CRUISE ON 1st AUGUST FOR SWISS NATIONAL DAY:</strong> Why not celebrate Swiss National Day 1st August with one of the special boat cruises on Lake Zurich. Or maybe choose one of the themed cruises for another day?  <a href="https://www.zsg.ch/en/unique-cruises/1-august-cruises" target="_blank" rel="noopener"><strong>Take a look at the various cruises here.</strong></a></p><p><strong>WILL YOU BE GOING FOR A FARMER&#8217;S BRUNCH ON 1st AUGUST:</strong> A fun idea for 1st August is to go for a Farmer&#8217;s Brunch. <a href="https://newinzurich.com/2015/08/buurzmorge-farmers-brunch-on-august-1st/" target="_blank" rel="noopener"><strong>Read all about Claudia&#8217;s experience of a farmer&#8217;s brunch here.</strong></a></p><p><strong>LOCARNO FILM FESTIVAL 3rd &#8211; 13th AUGUST:</strong> How about a trip to beautiful Locarno for the film festival taking place from 3rd &#8211; 13th August? <a href="https://www.locarnofestival.ch/LFF/home" target="_blank" rel="noopener"><strong>Find out more here.</strong> </a></p><p><strong>SEENACHTFEST RAPPERSWIL-JONA 12th &#8211; 14th AUGUST:</strong> Music, fireworks, food and drinks and lots more. Find out all about the Seenachtfest which is back again this year from 12th &#8211; 14th August on the lakeside at Rapperswil-Jona. <a href="https://www.seenachtfest.ch/" target="_blank" rel="noopener"><strong>See details here. </strong></a></p><p><a href="https://newinzurich.com/2013/08/photos-of-streetparade-2013-dance-for-freedom/screen-shot-2013-08-11-at-8-14-56-pm/" rel="attachment wp-att-8573"><img class="aligncenter size-full wp-image-8573" src="https://newinzurich.com/wp-content/uploads/2013/08/Screen-Shot-2013-08-11-at-8.14.56-PM.png" alt="Photos of street Parade © Geoff Pegler" width="593" height="394" srcset="https://newinzurich.com/wp-content/uploads/2013/08/Screen-Shot-2013-08-11-at-8.14.56-PM.png 593w, https://newinzurich.com/wp-content/uploads/2013/08/Screen-Shot-2013-08-11-at-8.14.56-PM-300x199.png 300w" sizes="(max-width: 593px) 100vw, 593px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2013/08/Screen-Shot-2013-08-11-at-8.14.56-PM.png" ></a></p><p><strong>STREET PARADE 13th AUGUST:</strong> Mark your diaries! Street Parade is back in Zurich on Saturday 13th August. <a href="https://newinzurich.com/2022/07/street-parade-zurich-2022-love-peace-freedom-and-tolerance/" target="_blank" rel="noopener"><strong>Read all about Street parade here. </strong></a></p><p><b>RUDOLF KOLLER EXHIBITION UNTIL 14TH AUGUST: </b><span style="font-weight: 400;">Ever wondered how painters produce their exquisite artworks? This exhibition taking place at the Kunsthaus, Zürich exhibits a collection of sketchbooks by Rudolf Koller, showing over 4,000 drawings by the Swiss artist. Continues until 14th August at the Kunsthaus Zurich. Address: Heimplatz 1, 8001 Zürich. <a href="https://www.kunsthaus.ch/besuch-planen/ausstellungen/rudolf-koller/" target="_blank" rel="noopener"><strong>Find out more about opening hours and ticket prices here</strong></a>. </span></p><p><a href="https://newinzurich.com/2019/08/photos-of-limmatschwimmen-zurich-2019/68448933_10156414314867023_8257130293631123456_o-compressed/" rel="attachment wp-att-99272"><img class="aligncenter size-full wp-image-99272" src="https://newinzurich.com/wp-content/uploads/2014/08/68448933_10156414314867023_8257130293631123456_o-compressed.jpg" alt="Photos of Limmatschwimmen 2019" width="1536" height="1024" srcset="https://newinzurich.com/wp-content/uploads/2014/08/68448933_10156414314867023_8257130293631123456_o-compressed.jpg 1536w, https://newinzurich.com/wp-content/uploads/2014/08/68448933_10156414314867023_8257130293631123456_o-compressed-150x100.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/08/68448933_10156414314867023_8257130293631123456_o-compressed-300x200.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/08/68448933_10156414314867023_8257130293631123456_o-compressed-768x512.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/08/68448933_10156414314867023_8257130293631123456_o-compressed-1024x683.jpg 1024w" sizes="(max-width: 1536px) 100vw, 1536px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/08/68448933_10156414314867023_8257130293631123456_o-compressed.jpg" ></a></p><p><strong>LIMMAT SCHWIMMEN 20th AUGUST:</strong> Mark your diaries for the Limmatschwimmen event in Zurich set to take place on 20th August (reserve date 27th August). It&#8217;s a fun (ticketed) event when you float down the Limmat with a float.  <a href="https://newinzurich.com/2016/07/limmat-swim-limmatschwimmen-in-zurich/" target="_blank" rel="noopener"><strong>Find out all about the Limmatschwimmen event here. </strong></a></p><p><strong>THE ZÜRCHER THEATER SPEKTAKEL 18th AUGUST &#8211; 4th SEPTEMBER:</strong> The Zürcher Theater Spektakel is back in Zurich from 18th August until 4th September. It takes place on the Landiwiese area of Zurich with lots of theatre pieces, stand up comedy, one man shows and all forms of entertainment.<a href="https://newinzurich.com/2022/07/zurich-theater-spektakel-15th-august-1st-september/" target="_blank" rel="noopener"><strong> See all the details here.</strong></a></p><p><strong>THE GOLDEN FESTIVAL HERRLIBERG 19th &#8211; 21st AUGUST:</strong> The Golden Festival of Classical Musica takes place from 19th &#8211; 21st July. <a href="https://golden-festival.ch" target="_blank" rel="noopener"><strong>Tickets are on sale now. </strong></a></p><p><strong>THE ALLIANZ OPEN AIR FILM FESTIVAL ON NOW UNTIL 21st AUGUST:</strong> The Allianz Open Air Film Festival has just opened and continues until 21st August every day except Swiss National Day, 1st August. <a href="https://newinzurich.com/2022/07/allianz-openair-cinema-in-zurich-film-programme/" target="_blank" rel="noopener"><strong>Read all about it and see the programme here</strong></a>.</p><p><strong>***WIN *** TICKETS FOR THE DOLDERWELLEN OPEN AIR CINEMA NOW ON SALE:</strong> The DolderWellen Open Air Cinema takes places from 5th &#8211; 21st August. <em><strong>Contest ends midnight 2nd August</strong></em>. <a href="https://newinzurich.com/2022/07/open-air-cinema-in-zurich-at-the-dolder-wellenkino/" target="_blank" rel="noopener"><strong>Find out all about it and enter our contest here.</strong></a></p><p><a href="https://newinzurich.com/2022/07/open-air-cinema-in-zurich-at-the-dolder-wellenkino/295271002_5784410844943213_491066239350272521_n/" rel="attachment wp-att-117411"><img class="aligncenter size-full wp-image-117411" src="https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751.jpg" alt="Dolder Wellen Kino Zurich 5th - 21st August 2022" width="1200" height="894" srcset="https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751.jpg 1200w, https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751-300x224.jpg 300w, https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751-1024x763.jpg 1024w, https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751-150x112.jpg 150w, https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751-768x572.jpg 768w, https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751-1170x872.jpg 1170w, https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751-585x436.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751.jpg" ></a></p><p><strong>CHECK OUT THE OPEN AIR CINEMAS IN ZURICH:</strong> Some of the Openair cinemas in Zurich have already finished but there are still many on. <a href="https://newinzurich.com/2022/06/top-summer-open-air-cinema-in-zurich-2022-guide/" target="_blank" rel="noopener"><strong>Check out our list of Openair Cinema in Zurich here. </strong></a></p><p><strong>CHECK OUT THE OPENAIR MUSIC FESTIVALS IN SWITZERLAND THIS SUMMER:</strong> See our list of most of the popular <a href="https://newinzurich.com/2022/06/guide-to-top-open-air-summer-festivals-concerts-in-switzerland/" target="_blank" rel="noopener"><strong>Open Air Concerts and festivals in Zurich and across Switzerland here. </strong></a></p><p><a href="https://newinzurich.com/2022/07/wonderful-gourmet-festival-of-arts-at-the-hotel-waldhaus-flims/screenshot-2022-07-07-at-18-compressed/" rel="attachment wp-att-117175"><img class="aligncenter size-full wp-image-117175" src="https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350.jpg" alt="Wonderful Gourmet Festival of Arts at the Hotel Waldhaus Flims" width="1200" height="850" srcset="https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350.jpg 1200w, https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350-300x213.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350-1024x725.jpg 1024w, https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350-150x106.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350-768x544.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350-1170x829.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350-585x414.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/07/Screenshot-2022-07-07-at-18-compressed-e1657279153350.jpg" ></a></p><p><strong>GOURMET FESTIVAL DES ARTS TICKETS ON SALE NOW!:</strong> Tickets are now on sale for the first ever Gourmet Festival des Arts / Festival der Künste at the Waldhaus Flims. There are 2 events: a dinner on the 27th August and the festival with artists, music, entertainers, food stations, champagne, wine on the 28th August. Tickets are selling fast &#8211; <a href="https://newinzurich.com/2022/07/wonderful-gourmet-festival-of-arts-at-the-hotel-waldhaus-flims/" target="_blank" rel="noopener"><strong>so  get yours and find out all about the festival here. </strong></a></p><div><div style="text-align: center;">*****************************************************************************************************</div><div dir="auto" style="text-align: center;"><p><em>*** Sponsored Insert ***</em></p><p>Fancy working in an educational environment ?</p><p>Why not register for this Teaching Assistant Course run by Foundations for Learning?</p><p>The course consist of 10 modules taking place once a month in Zurich. The course is in English and begins on 17th September 2022</p><p><a href="https://newinzurich.com/2022/06/whats-on-in-zurich-mid-june-2022-onwards/285471334_5661334550584177_6998204322098048222_n/" rel="attachment wp-att-116787"><img class="aligncenter size-full wp-image-116787" src="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg" alt="Foundations for Learning Teaching Assistant Course " width="1284" height="1027" srcset="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg 1284w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-300x240.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1024x819.jpg 1024w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-150x120.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-768x614.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1170x936.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-585x468.jpg 585w" sizes="(max-width: 1284px) 100vw, 1284px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg" ></a></p></div><h4 style="text-align: center;"><a href="https://newinzurich.com/2020/06/thinking-of-training-as-a-teaching-assistant-in-zurich/" target="_blank" rel="noopener">Read all about the Teaching Assistant Course for 2022/23 here</a></h4></div><h4 style="text-align: center;"><a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2021-2022-463/" target="_blank" rel="noopener">Visit the Foundations for Learning Website here</a></h4><div><div dir="auto"><p style="text-align: center;">*****************************************************************************************************</p></div></div><p><strong>DAVID HOCKNEY EXHIBITION KUNSTMUSEUM LUZERN NOW TILL 30th OCT:</strong> Why not visit Lucerne to see the colourful exhibition showing the work of David Hockney, Britain&#8217;s greatest living artist? In cooperation with the Tate, the exhibition presents key pieces of his work from 1954 &#8211; 2018.<a href="https://www.kunstmuseumluzern.ch/en/exhibitions/david-hockney/" target="_blank" rel="noopener"><strong> Find out more here. </strong></a></p><p><strong>FREE &amp; BUDGET THINGS TO DO IN ZURICH:</strong> Check out these FREE and inexpensive things to do in Zurich. <a href="https://newinzurich.com/2014/06/free-cheap-things-summer-around-zurich/" target="_blank" rel="noopener"><strong>Take a look here. </strong></a></p><p><a href="https://newinzurich.com/2014/06/free-cheap-things-summer-around-zurich/291945805_5733271576723807_4341819591458132565_n/" rel="attachment wp-att-117099"><img class="aligncenter size-full wp-image-117099" src="https://newinzurich.com/wp-content/uploads/2014/06/291945805_5733271576723807_4341819591458132565_n.jpg" alt="Free and Cheap Things To Do in Summer in Zurich" width="678" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/06/291945805_5733271576723807_4341819591458132565_n.jpg 678w, https://newinzurich.com/wp-content/uploads/2014/06/291945805_5733271576723807_4341819591458132565_n-212x300.jpg 212w, https://newinzurich.com/wp-content/uploads/2014/06/291945805_5733271576723807_4341819591458132565_n-106x150.jpg 106w, https://newinzurich.com/wp-content/uploads/2014/06/291945805_5733271576723807_4341819591458132565_n-585x828.jpg 585w" sizes="(max-width: 678px) 100vw, 678px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/06/291945805_5733271576723807_4341819591458132565_n.jpg" ></a></p><p><strong>ZVV FERIENPASS FOR CHILDREN TO PURCHASE NOW:</strong> The ZVV Ferienpass for Children is available to purchase from now onwards and can be used for 5 weeks from 9th July or from 16th July. <a href="https://newinzurich.com/2015/06/kids-summer-fun-with-the-zurich-ferienpass-2015/" target="_blank" rel="noopener"><strong>Read all about the ZVV Ferienpass here.</strong></a></p><div><b>PINK RIBBON CHARITY WALK ON 25TH SEPTEMBER: </b>Check out the charity event organised by Pink Ribbon Schweiz taking place on 25th September, at Stadion Letzigrund, Zürich from 12 noon. There are various categories to choose from but do register as soon as possible as it is already quite booked up. <strong><a href="https://www.pink-ribbon.ch/walk" target="_blank" rel="noopener">Find out more about Pink Ribbon here.</a></strong></div><div><div dir="auto"><p><strong>COLLECTOMANIA EXHIBITION ON NOW TILL 8TH JANUARY 2023: </strong>This unique exhibition presents collections of various and curious belongings to private and institutional collectors. It takes place at the Museum für Gestaltung.<a href="https://museum-gestaltung.ch/en/ausstellung/collectomania/" target="_blank" rel="noopener"><strong> Find out more about Collectomania here</strong></a>.</p><p><strong>“TOUCH WOOD” EXHIBITION NOW TILL 30TH OCTOBER 2022: </strong>Wood plays an important part in out society and more of a role than we possibly can imagine. This architectural exhibition helps us understand this important and sometimes undervalued material. <a href="https://www.zaz-bellerive.ch/programm/" target="_blank" rel="noopener"><strong>Find out more here.</strong></a></p><p><strong>ANNE FRANK &amp; SWITZERLAND EXHIBITION AT LANDESMUSEUM TILL 6th NOV:</strong> A New exhibition opened on 9th June at the Landesmuseum all about Anne Frank and her father Otto who lived in Basel in the 1950s. <a href="https://www.landesmuseum.ch/en/exhibitions/temporary/2022/anne-frank/anne-frank" target="_blank" rel="noopener"><strong>Find out more here.</strong></a></p></div></div><p><b>WAVES &#8211; DIVE IN! EXHIBITION ON NOW TILL MARCH 2023: </b><span style="font-weight: 400;">A scientific exhibition hosted by ETHZ about the wonderful nature of waves and their omnipresence in everyday life through vivid illustrations and hands-on activities. Free of charge. Continues till 5th March, 2023. Open Monday to Friday from 9am to 5pm, Sunday from 10am to 4pm. Address: Sonneggstrasse 5, 8092 Zürich. <strong><a href="https://focusterra.ethz.ch/sonderausstellungen/aktuell.html" target="_blank" rel="noopener">Find out more about the exhibition here</a>.</strong></span></p><h3>NOT TOO FAR FROM ZURICH</h3><p><a href="https://newinzurich.com/2017/12/woodland-and-wildlife-at-the-wildnispark-zurich/17436208_10154422307097023_8283235063697039043_o/" rel="attachment wp-att-88319"><img class="aligncenter size-full wp-image-88319" src="https://newinzurich.com/wp-content/uploads/2012/11/17436208_10154422307097023_8283235063697039043_o.jpg" alt="Woodland and Wildlife at the Wildnispark Zurich" width="1376" height="1024" srcset="https://newinzurich.com/wp-content/uploads/2012/11/17436208_10154422307097023_8283235063697039043_o.jpg 1376w, https://newinzurich.com/wp-content/uploads/2012/11/17436208_10154422307097023_8283235063697039043_o-150x112.jpg 150w, https://newinzurich.com/wp-content/uploads/2012/11/17436208_10154422307097023_8283235063697039043_o-300x223.jpg 300w, https://newinzurich.com/wp-content/uploads/2012/11/17436208_10154422307097023_8283235063697039043_o-768x572.jpg 768w, https://newinzurich.com/wp-content/uploads/2012/11/17436208_10154422307097023_8283235063697039043_o-1024x762.jpg 1024w, https://newinzurich.com/wp-content/uploads/2012/11/17436208_10154422307097023_8283235063697039043_o-240x180.jpg 240w" sizes="(max-width: 1376px) 100vw, 1376px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2012/11/17436208_10154422307097023_8283235063697039043_o.jpg" ></a></p><div dir="auto"><p><strong>31+ THINGS TO DO FOR TEENAGERS &amp; CHILDREN IN SWITZERLAND: </strong>A list of ideas aimed at excursions children and teenagers will like all over Switzerland.<strong><a href="https://newinzurich.com/2021/08/31-great-activities-in-switzerland-for-teenagers-and-kids/">Take a look here.</a></strong></p></div><div dir="auto"><div dir="auto"><div dir="auto"><div class=""><div class=""><strong>31 IDEAS FOR EXCURSIONS FROM ZURICH:</strong> We have put together a list of 31 ideas for excursions and things to do (mostly) not too far from Zurich. <strong><a href="https://newinzurich.com/2021/05/31-ideas-for-family-excursions-not-far-from-zurich/" target="_blank" rel="noopener">Take a look here if you need some inspiration.</a></strong></div></div></div></div></div><div dir="auto"><div dir="auto"><p><strong>TAKE A RIDE ON A RIVERBOAT:</strong> Or maybe you fancy taking a ride on one of the river boats on the Limmat? Did you know that you can use your regular public transport ticket to ride them? <strong><a href="https://newinzurich.com/2015/08/the-zurich-river-boats-on-the-limmat/" target="_blank" rel="noopener">Read all about the riverboats here.</a></strong></p><p><strong>THE BADIS IN ZURICH!:</strong> On a hot sunny day check out these great Badis or public Swimming Pools and lakeside swimming venues which are now open for the Summer Season. <strong><a href="https://newinzurich.com/2013/05/the-swimming-pools-in-zurich-are-open-zurich-badis-open-air-swimming-pools-and-lidos-in-zurich/" target="_blank" rel="noopener">See a list of the Badis here.</a></strong></p></div></div><p><strong>VISIT URBAN SURF IN ZURICH</strong>: Yes, it&#8217;s possible to surf in Zurich! <a href="https://newinzurich.com/2017/06/urban-surf-surfing-fun-in-the-city-in-zurich-at-gerolds-areal/" target="_blank" rel="noopener"><strong>Find out all about Urban Surf here. </strong></a></p><p><a href="https://newinzurich.com/2020/05/beautiful-parks-to-visit-in-zurich-belvoir-park/96769818_3372005416183780_2967024503986585600_n/" rel="attachment wp-att-103372"><img class="aligncenter size-full wp-image-103372" src="https://newinzurich.com/wp-content/uploads/2013/09/96769818_3372005416183780_2967024503986585600_n-e1589235505139.jpg" alt="Beautiful Parks to Visit In Zurich - Belvoir Park" width="720" height="540" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2013/09/96769818_3372005416183780_2967024503986585600_n-e1589235505139.jpg" ></a></p><div dir="auto"><div dir="auto"><div><p><strong>WHY NOT VISIT ONE OF THESE GREAT 12 FREE PARKS IN ZURICH:</strong> Take a look at these <a href="https://newinzurich.com/2021/08/the-12-best-parks-to-visit-in-zurich/" target="_blank" rel="noopener"><strong>12 great parks in Zurich which are all free to visit </strong></a></p><p><strong>COOL DOWN ON THE LIMMAT IN A RUBBER DINGY</strong>: Fancy floating down the Limmat on a rubber dingy? <a href="https://newinzurich.com/2020/08/floating-your-rubber-boat-down-river-in-zurich/" target="_blank" rel="noopener"><strong>Read all about it here.</strong></a></p><p><b>THE TOP FLOWER GARDENS AND PARKS IN SWITZERLAND:</b> Check out thesewonderful parks and flower gardens you really should visit.<b><a href="https://newinzurich.com/2022/05/beautiful-parks-and-flower-gardens-to-visit-in-zurich-beyond/" target="_blank" rel="noopener">Take a look at these wonderful garden locations here</a>. </b></p></div><div dir="auto"><p><strong>CONCERTS AT OPERNHAUS ZURICH</strong>: See what&#8217;s on at the <a href="https://www.opernhaus.ch/en/spielplan/calendar/" target="_blank" rel="noopener"><strong>Opera House Zurich here. </strong></a></p></div><div><strong>CONCERTS AT THE TONHALLE ZURICH</strong>: S<strong><a href="https://www.tonhalle-orchester.ch/en/concerts/kalender/" target="_blank" rel="noopener">ee what on at the Tonhalle Zurich here. </a></strong></div><div dir="auto"><p><strong>COMEDY AND STAND UP AT THE COMEDYHAUS ZURICH:</strong> <a href="https://comedyhaus.ch" target="_blank" rel="noopener"><strong>Take a look here to see the latest events at the Comedyhaus Zurich. </strong></a></p><p><strong>THINGS TO DO ON A RAINY (OR CLOUDY) DAY IN ZURICH:</strong> There’s plenty to do on a rainy or cloudy day in and around Zurich. <strong><a href="https://newinzurich.com/2014/07/rainy-day-zurich-2/" target="_blank" rel="noopener">Take a look here</a></strong></p><p><a href="https://newinzurich.com/style/cerjo-sunglasses-stylish-and-swiss-with-perfect-sun-protection/295438687_5794205947297036_296617584193869607_n/" rel="attachment wp-att-117440"><img class="aligncenter size-full wp-image-117440" src="https://newinzurich.com/wp-content/uploads/2022/07/295438687_5794205947297036_296617584193869607_n.jpg" alt="Cerjo Sunglasses - Stylish and Swiss with Perfect Sun Protection" width="1080" height="1075" srcset="https://newinzurich.com/wp-content/uploads/2022/07/295438687_5794205947297036_296617584193869607_n.jpg 1080w, https://newinzurich.com/wp-content/uploads/2022/07/295438687_5794205947297036_296617584193869607_n-300x300.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/07/295438687_5794205947297036_296617584193869607_n-1024x1019.jpg 1024w, https://newinzurich.com/wp-content/uploads/2022/07/295438687_5794205947297036_296617584193869607_n-150x150.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/07/295438687_5794205947297036_296617584193869607_n-768x764.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/07/295438687_5794205947297036_296617584193869607_n-585x582.jpg 585w" sizes="(max-width: 1080px) 100vw, 1080px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/07/295438687_5794205947297036_296617584193869607_n.jpg" ></a></p><p><strong>CERJO SUNGLASSES WITH 20% DISCOUNT:</strong> Swiss sunglasses brand Cerjo have a number of great new styles this summer (including floating models which are perfect for water sports) and with the discount code <strong>NEWINZURICH20</strong> you get 20% off the price. The code is valid until 30th August. You can <a href="https://newinzurich.com/style/cerjo-sunglasses-stylish-and-swiss-with-perfect-sun-protection/" target="_blank" rel="noopener"><strong>read all about Cerjo Sunglasses her</strong></a>e or  <a href="https://www.cerjo.ch/Scripts/Modules/CustomView/List.aspx?field_s=25&amp;type_s=string&amp;direction_s=asc&amp;idn=9957&amp;name=LunettesDeSoleilFacet&amp;C149=722470&amp;C149=722471&amp;C149=950399&amp;C151=722474&amp;C151=722478" target="_blank" rel="noopener"><strong>Check out the Cerjo sunglasses website here. </strong></a></p><p><strong>LOOKING FOR A SUSTAINABLE SWISS WATCH? CHECK OUT MONDAINE:</strong> Mondaine watches are extremely sustainable watches and the even offer a watch recycling service for all brands of watches. <a href="https://newinzurich.com/2022/07/mondaine-one-of-the-worlds-first-carbon-neutral-watch-brands/" target="_blank" rel="noopener"><strong>Find out all about Mondaine Watches and what makes them so ecological here.</strong></a></p><h2>FOOD &amp; LIFESTYLE</h2><p><a href="https://newinzurich.com/hotels/fabulous-alpine-hotels-the-cambrian-adelboden-and-its-welsh-connections/295009026_5783252495059048_7287140367522496527_n/" rel="attachment wp-att-117386"><img class="aligncenter size-full wp-image-117386" src="https://newinzurich.com/wp-content/uploads/2022/07/295009026_5783252495059048_7287140367522496527_n.jpg" alt="Oona  Caviar Apero On The Terrace of The Cambrian" width="540" height="960" srcset="https://newinzurich.com/wp-content/uploads/2022/07/295009026_5783252495059048_7287140367522496527_n.jpg 540w, https://newinzurich.com/wp-content/uploads/2022/07/295009026_5783252495059048_7287140367522496527_n-169x300.jpg 169w, https://newinzurich.com/wp-content/uploads/2022/07/295009026_5783252495059048_7287140367522496527_n-84x150.jpg 84w" sizes="(max-width: 540px) 100vw, 540px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/07/295009026_5783252495059048_7287140367522496527_n.jpg" ></a></p><p><strong>A STAY AT THE CAMBRIAN HOTEL IN ADELBODEN:</strong> A wonderful stay at The Cambrian Hotel in Adelboden and a fabulous dinner and picnic with top Welsh chef Bryn Williams. <a href="https://newinzurich.com/hotels/fabulous-alpine-hotels-the-cambrian-adelboden-and-its-welsh-connections/" target="_blank" rel="noopener"><strong>Find out all about the Welsh connections at this stunning design hotel. </strong></a></p><p><a href="https://newinzurich.com/hotels/fabulous-alpine-hotels-the-cambrian-adelboden-and-its-welsh-connections/295018575_5783252265059071_2534380693341050508_n/" rel="attachment wp-att-117381"><img class="aligncenter size-full wp-image-117381" src="https://newinzurich.com/wp-content/uploads/2022/07/295018575_5783252265059071_2534380693341050508_n.jpg" alt="Swimming pool at The Cambrian Adelboden" width="960" height="540" srcset="https://newinzurich.com/wp-content/uploads/2022/07/295018575_5783252265059071_2534380693341050508_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2022/07/295018575_5783252265059071_2534380693341050508_n-300x169.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/07/295018575_5783252265059071_2534380693341050508_n-150x84.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/07/295018575_5783252265059071_2534380693341050508_n-768x432.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/07/295018575_5783252265059071_2534380693341050508_n-585x329.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/07/295018575_5783252265059071_2534380693341050508_n.jpg" ></a></p><p><strong>DINNER AT PORTOFINO AM SEE ZURICH:</strong> If you&#8217;re looking for a romantic place for dinner on the shores of Lake Zurich, we can highly recommend Portofino Am See for delicious food, fabulous views and a great atmosphere. <a href="https://newinzurich.com/restaurants/portofino-am-see-a-beautiful-waterside-restaurant-on-lake-zurich/" target="_blank" rel="noopener"><strong>Find out all about it here. </strong></a></p><p><b>CHECK OUT OUR GUIDE TO VEGAN &amp; VEGETARIAN RESTAURANT: </b>Our latest guide features a selection of great vegan and vegetarian restaurants and also restaurants which offer lots of vegetarian and vegan food<b>. <a href="https://swissstreetfoodawards.ch" target="_blank" rel="noopener">Take a look at the Guide here. </a></b></p><p><b>RESTAURANTS IN ZURICH WITH BEAUTIFUL TERRACES: </b>Check out these hotels and restaurants in Zurich with stunning terraces<b>. <a href="https://newinzurich.com/2021/05/guide-to-restaurants-with-outdoor-terraces-in-zurich/" target="_blank" rel="noopener">See our list here. </a></b></p><p><strong>20+ WATERSIDE RESTAURANTS IN ZURICH:</strong> Check out this <a href="https://newinzurich.com/2021/07/20-waterside-eateries-in-and-around-zurich-to-discover-this-summer/" target="_blank" rel="noopener"><strong>list of great waterside (both lake and river) restaurants</strong></a> in Zurich.</p><p><a href="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/295869629_5803524523031845_4841963460324480170_n/" rel="attachment wp-att-117517"><img class="aligncenter size-full wp-image-117517" src="https://newinzurich.com/wp-content/uploads/2022/07/295869629_5803524523031845_4841963460324480170_n.jpg" alt="CHANDON GARDEN SPRITZ" width="960" height="540" srcset="https://newinzurich.com/wp-content/uploads/2022/07/295869629_5803524523031845_4841963460324480170_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2022/07/295869629_5803524523031845_4841963460324480170_n-300x169.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/07/295869629_5803524523031845_4841963460324480170_n-150x84.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/07/295869629_5803524523031845_4841963460324480170_n-768x432.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/07/295869629_5803524523031845_4841963460324480170_n-585x329.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/07/295869629_5803524523031845_4841963460324480170_n.jpg" ></a></p><p><strong>CHANDON GARDEN SPRITZ:</strong> We recently tried out a delicious refreshing Summer drink called Chandon Garden Spritz. It&#8217;s a sparkling wine with unique orange bitters handcrafted from local Argentinian oranges, herbs and spices. You serve it chilled over lots of ice with a fresh slice of orange and a sprig of rosemary. You can find this and other <a href="https://newinzurich.com/2022/07/7-refreshing-summer-cocktails-which-are-easy-to-make/" target="_blank" rel="noopener"><strong>refreshing summer cocktails listed here </strong></a></p><p><strong>KRUG TERRACE AT DOLDER GRAND:</strong> Press for champagne! Don’t miss out on a trip to the Krug Terrace at the Dolder Grand. Located just above Restaurant Salz this wonderful area offers stunning views of Lake Zurich, chilled vibes and along with the wonderful Krug champagne you can choose from a delightful menu of small dishes created by top Chef Heiko Nieder. Open from Thursday to Sunday from 12 noon to 10 pm weather permitting until 2nd October 2022. <a href="https://www.thedoldergrand.com/en/special-offer/krug-popup/" target="_blank" rel="noopener"><strong>Find out more here.</strong></a></p><p><strong>THE LOBSTER CLUB POP UP AT THE DOLDER GRAND TILL END OF JULY:</strong> Heiko Nieder and his team have launched a fabulous new Pop Up at the Dolder Grand until the end of July. It&#8217;s open Thursday to Saturday from 6pm and Sundays from 12 till 2pm. As well as the most delicious lobster there is a great selection of other dishes too. Book tickets whilst you still can! <a href="https://newinzurich.com/restaurants/the-lobster-club-heiko-nieder-s-summer-pop-up-at-the-dolder-grand/" target="_blank" rel="noopener"><strong>Read all about the Lobster Club here.</strong></a><b></b></p><p><a href="https://newinzurich.com/2020/07/guide-to-best-rooftop-bars-in-zurich/108179206_3555729894477997_1375467758127665799_o/" rel="attachment wp-att-104614"><img class="aligncenter size-full wp-image-104614" src="https://newinzurich.com/wp-content/uploads/2020/07/108179206_3555729894477997_1375467758127665799_o-e1595030977517.jpg" alt="La Mūna Rooftop at La Réserve Eden au Lac" width="750" height="563" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2020/07/108179206_3555729894477997_1375467758127665799_o-e1595030977517.jpg" ></a></p><p><strong>ROOFTOP BARS PERFECT FOR SUMMER:</strong> <a href="https://newinzurich.com/2020/07/guide-to-best-rooftop-bars-in-zurich/" target="_blank" rel="noopener"><strong>Check out these great rooftop bars here.</strong></a></p><p><strong>TOP INDIAN RESTAURANTS IN ZURICH:</strong> We have a great list of top Indian restaurants in Zurich. <a href="https://newinzurich.com/2019/05/top-indian-restaurants-in-zurich/" target="_blank" rel="noopener"><strong>Take a look here.</strong></a></p><p><strong>TOP BRUNCHES IN ZURICH:</strong> Check out our list of <a href="https://newinzurich.com/2016/07/best-brunches-in-zurich/" target="_blank" rel="noopener"><strong>favourite brunches here. </strong></a></p><p><strong>TOP SUSHI RESTAURANTS IN ZURICH:</strong> Check out these great Sushi restaurants in Zurich which have all been recommended. <a href="https://newinzurich.com/2021/02/best-places-to-eat-sushi-in-zurich/" target="_blank" rel="noopener"><strong>See list here.</strong></a></p><div dir="auto"><div dir="auto"><p><strong>HOTELS IN SWITZERLAND:</strong> Looking for a great hotel in Switzerland ? Take a look at some great hotels by searching through<strong><a href="https://newinzurich.com/hotels/" target="_blank" rel="noopener"> our list of hotels here.</a></strong></p></div></div><div dir="auto"><div dir="auto"><div dir="auto"><div dir="auto"><p><span style="font-family: Raleway, sans-serif; font-size: 22px; font-weight: bold; letter-spacing: 0px;">TRAVEL &amp; EXCURSIONS</span></p></div></div></div></div></div></div><div dir="auto"><div dir="auto"><p><a href="https://newinzurich.com/2018/05/top-views-of-lake-lugano-from-monte-san-salvatore/32324505_1988337551217247_437810922996629504_o/" rel="attachment wp-att-91193"><img class="aligncenter size-full wp-image-91193" src="https://newinzurich.com/wp-content/uploads/2012/12/32324505_1988337551217247_437810922996629504_o.jpg" alt="Top Views of Lake Lugano from Monte San Salvatore" width="1024" height="1366" srcset="https://newinzurich.com/wp-content/uploads/2012/12/32324505_1988337551217247_437810922996629504_o.jpg 1024w, https://newinzurich.com/wp-content/uploads/2012/12/32324505_1988337551217247_437810922996629504_o-112x150.jpg 112w, https://newinzurich.com/wp-content/uploads/2012/12/32324505_1988337551217247_437810922996629504_o-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2012/12/32324505_1988337551217247_437810922996629504_o-768x1024.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2012/12/32324505_1988337551217247_437810922996629504_o.jpg" ></a></p><p><strong>VISIT MONT SAN SALVATORE IN TICINO:</strong> How about a trip to San Salvatore in Ticino? With stunning views this really is a bucket list location. <a href="https://newinzurich.com/2018/05/top-views-of-lake-lugano-from-monte-san-salvatore/" target="_blank" rel="noopener"><strong>Read all about it here. </strong></a></p><p><strong>FANCY A DAY TRIP TO MOUNT RIGI: </strong>Why not take a trip to one of the most beautiful mountains not too far from Zurich.<a href="https://newinzurich.com/2018/09/a-day-trip-to-mount-rigi/" target="_blank" rel="noopener"><strong> Read all about Mount Rigi here.</strong></a></p><p><strong>A TRIP TO MOUNT PILATUS:</strong> Or maybe you would prefer a trip to Mount Pilatus?  <a href="https://newinzurich.com/2014/01/day-trip-pilatus-zurich/" target="_blank" rel="noopener"><strong>Find out all about Mount Pilatus here. </strong></a></p><p><strong>HOW ABOUT A TRIP TO BERGGASTHAUSESCHER EBENALP?:</strong> It&#8217;s a stunning location and there are a number of great hikes in the area. <a href="https://newinzurich.com/2019/03/top-places-to-visit-in-switzerland-ascher-restaurant-ebenalp/" target="_blank" rel="noopener"><strong>See details here. </strong></a></p><p><strong>TAKE A TRIP ON THE GELMERBAHN:</strong> Check out this fun ride  &#8211; not for the faint hearted! <a href="https://newinzurich.com/2020/10/adventure-on-the-gelmerbahn-the-alpine-rollercoaster-in-grimselwelt/" target="_blank" rel="noopener"><strong>See details of the Glemerbahn here. </strong></a></p><p><strong>SHEROCK HOLMES AND THE REICHENBACH FALLS:</strong> Another trip worth doing is one to visit the <a href="https://newinzurich.com/2021/06/sherlock-holmes-adventure-at-the-reichenbach-falls-the-sherlock-holmes-museum/" target="_blank" rel="noopener"><strong>Reichenbach Falls and follow in the footsteps of Sherlock Holmes. </strong></a></p><p><a href="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/unknown-23-e1657924272982-jpeg/" rel="attachment wp-att-117512"><img class="aligncenter size-full wp-image-117512" src="https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg.webp" alt="Tiffany Vision &amp; Virtuosity Exhibiton London " width="1200" height="1600" srcset="https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg.webp 1200w, https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg-225x300.webp 225w, https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg-768x1024.webp 768w, https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg-113x150.webp 113w, https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg-1152x1536.webp 1152w, https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg-1170x1560.webp 1170w, https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg-585x780.webp 585w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/07/Unknown-23-e1657924272982.jpeg.webp" ></a></p><p><strong>VISITING LONDON? DON&#8217;T MISS THE TIFFANY EXHIBITION:</strong> If you&#8217;re heading to London before 19th August make sure to visit the fascinating Tiffany exhibition before it moves on to New York. <a href="https://travelstylefun.com/tiffany-vision-virtuosity-exhibition-london/" target="_blank" rel="noopener"><strong>Read all about it here. </strong></a></p><p><strong>A TRIP TO THE BRISSAGO ISLANDS IN TICINO:</strong> If you&#8217;re visiting Ticino a <strong><a href="https://newinzurich.com/2018/05/a-boat-trip-to-the-brissago-islands-ticino/" target="_blank" rel="noopener">great place to see are the Brissago Islands.</a></strong></p></div><div dir="auto"><div dir="auto"><div><strong>EXPLORE TICINO WITH LOTS OF FUN ACTIVITIES:</strong> How about an exciting trip to Ticino. <a href="https://newinzurich.com/2021/07/how-to-spend-a-fun-action-packed-couple-of-days-exploring-ticino/" target="_blank" rel="noopener"><strong>Take a look at these ideas for an active break in Ticino. </strong></a></div></div><p><a href="https://newinzurich.com/2018/02/whats-on-in-zurich-late-february-early-march-2018/screen-shot-2018-02-22-at-23-compressed/" rel="attachment wp-att-89502"><img class="aligncenter size-full wp-image-89502" src="https://newinzurich.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-22-at-23-compressed.jpg" alt="Circular walks near Zurich" width="1204" height="632" srcset="https://newinzurich.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-22-at-23-compressed.jpg 1204w, https://newinzurich.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-22-at-23-compressed-150x79.jpg 150w, https://newinzurich.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-22-at-23-compressed-300x157.jpg 300w, https://newinzurich.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-22-at-23-compressed-768x403.jpg 768w, https://newinzurich.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-22-at-23-compressed-1024x538.jpg 1024w" sizes="(max-width: 1204px) 100vw, 1204px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-22-at-23-compressed.jpg" ></a></p><div dir="auto"><div dir="auto"><p><b>7 GREAT CIRCULAR HIKES: </b>There are some great hikes listed here &#8211; but do check the routes beforehand as some may not yet be open. <a href="https://newinzurich.com/2017/08/6-circular-walks-around-60-minutes-from-zurich/" target="_blank" rel="noopener"><strong>Take a look here.</strong></a></p><p><strong>A BEAUTIFUL HIKE TO THE FIRST 4 OF THE 7 PEAKS IN FLUMSERBERG</strong>: Check out this very beautiful hike to the first 4 of the 7 peaks in Flumserberg. <a href="https://newinzurich.com/2021/09/hiking-the-first-4-peaks-of-the-flumserberg-7-peak-route/" target="_blank" rel="noopener"><strong>Read the details of the hike here. </strong></a></p><p><strong>A SCENIC HIKE ALONG THE WALENSEE:</strong> This beautiful hike is perfect anytime and the views are stunning. <a href="https://newinzurich.com/2014/10/beautiful-hikes-not-far-from-zurich-part-one-weesen-to-quinten-on-the-walensee/" target="_blank" rel="noopener"><strong>See details of the hike from Weesen to Quinten here.</strong></a></p></div></div><div dir="auto"><p><strong>CHOCOLATE FACTORIES IN SWITZERLAND YOU CAN VISIT:</strong> Check out these great chocolate factories all over Switzerland which you can visit. <strong><a href="https://newinzurich.com/2019/04/swiss-chocolate-factories-you-can-visit/" target="_blank" rel="noopener">See our list here. </a></strong></p></div></div></div><div dir="auto"><div dir="auto"><div dir="auto"><div dir="auto"><div dir="auto"><div dir="auto"><div dir="auto"><div dir="auto"><p><strong>CARMEN SIRBOIU HEADSHOTS &amp; PERSONAL BRANDING:</strong> If you need an updated profile picture or CV photo why not contact Carmen who can arrange a session at her photographic studio in Zurich. Call Carmen on 078 884 64 00 for details or <strong><a href="https://carmen.photo/" target="_blank" rel="noopener noreferrer">Find out all about her services here.</a></strong></p></div></div></div></div></div></div></div></div><div class=""><div class="" dir="auto"><div class="" dir="auto"><p><span style="font-family: Raleway, sans-serif; font-size: 22px; font-weight: bold; letter-spacing: 0px;">EXPATS</span></p></div></div></div><h2><a href="https://newinzurich.com/2021/05/whats-on-in-zurich-mid-may-2021-onwards/ronnie-schmutz-suatc8tprmq-unsplash/" rel="attachment wp-att-110317"><img class="aligncenter size-full wp-image-110317" src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" alt="Switzerland expats - Swiss flag" width="1200" height="900" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/01/whats-on-in-zurich-end-of-january-beginning-of-february-2022/" data-jpibfi-post-title="What’s On in Zurich End of January Beginning of February 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2021/05/ronnie-schmutz-SuATc8TPrMQ-unsplash-e1620952862874.jpg" ></a></h2><p><strong>NEW IN ZURICH? NEW IN SWITZERLAND?</strong> : <a href="https://newinzurich.com/2016/09/top-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong>See our top tips for newcomers here</strong></a> and some <a href="https://newinzurich.com/2017/09/more-tips-for-newcomers-to-switzerland/" target="_blank" rel="noopener"><strong>more tips to help you feel at home here.</strong></a></p><p style="text-align: left;"><strong>JOIN US ON INSTAGRAM FOR MORE IDEAS &amp; INSPIRATION:</strong> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="noopener"><strong>Follow the NewInZurich Instagram account here for more ideas and inspiration about Zurich and beyond</strong></a></p><p><strong>SPEEDING FINES IN SWITZERLAND:</strong> Things you need to know about Speeding in Switzerland. <a href="https://newinzurich.com/2019/06/speeding-fines-in-switzerland-things-you-need-to-know/" target="_blank" rel="noopener"><strong>Read the article here. </strong></a></p><p><strong>LEAVING SWITZERLAND?</strong> If you’re leaving Switzerland anytime soon, check out our handy list of things you need to do if you are moving. <a href="https://newinzurich.com/moving/" target="_blank" rel="noopener noreferrer"><strong>See details here.</strong></a></p><p><strong>LOOKING FOR A SWISS PRESENT FOR A CHEESE LOVER?</strong> How about sending them a box of  Swiss cheese from Cheezy Käse? <a href="https://en.cheezy.ch" target="_blank" rel="noopener"><strong>Find out all about this great cheese delivery service here. </strong></a></p><p><strong>TEACHING ASSISTANT TRAINING COURSE BY FOUNDATIONS FOR LEARNING:</strong> Fancy working in an educational environment? How about training as a Teaching Assistant with Foundations For Learning? This popular course involves 10 modules, just one Saturday a month. It is back again and begins on 17th September. <a href="https://newinzurich.com/2020/06/thinking-of-training-as-a-teaching-assistant-in-zurich/" target="_blank" rel="noopener"><strong>Find out all about it here.</strong></a></p><p><a href="https://newinzurich.com/2022/06/whats-on-in-zurich-mid-june-2022-onwards/285471334_5661334550584177_6998204322098048222_n/" rel="attachment wp-att-116787"><img class="aligncenter size-full wp-image-116787" src="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg" alt="Foundations for Learning Teaching Assistant Course" width="1284" height="1027" srcset="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg 1284w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-300x240.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1024x819.jpg 1024w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-150x120.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-768x614.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1170x936.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-585x468.jpg 585w" sizes="(max-width: 1284px) 100vw, 1284px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/" data-jpibfi-post-title="What&#8217;s On In Zurich End of July Early August 2022" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg" ></a></p><p><span style="font-family: Raleway, sans-serif; font-size: 22px; font-weight: bold; letter-spacing: 0px;">This Month’s NewInZurich Offers</span></p><div class=""><div class=""><p>We have some offers for you:</p><ol><li><a href="https://www.simplebooking.it/ibe/search?hid=4882&amp;lang=EN&amp;cur=CHF&amp;_ga=2.206143827.1503239982.1617195648-239064357.1616162529" target="_blank" rel="noopener"><strong>Hotel Guarda Val</strong></a>– Get 10% discount off your stay at Hotel Guarda Val in Lenzerheide when using the code <strong>NewInZurich</strong></li><li><strong>FORMETTA</strong> – use code <strong>NEWINZURICH</strong> to get your first 30 day pack for CHF 99 instead of CHF 120. <a href="http://www.formetta.com" target="_blank" rel="noopener"><strong>See here.</strong></a></li><li><strong>Zurich Poster</strong> – 10% off  the BonDay Poster of Zurich below<a href="http://etsy.me/3ddipqz" target="_blank" rel="noopener"><strong> using this link</strong></a></li><li><strong>Coiffeur-Arté Hairdressers Zurich</strong> – 20% off all services on your 1st appointment at <a href="https://www.arte-coiffeur.ch/" target="_blank" rel="noopener"><strong>Coiffeur Arté</strong></a> when you mention <strong>NewInZurich when booking</strong>. Tel: 044 482 99 33.</li><li><strong>Beauty / Massage Treatments</strong> – 20% off your 1st Treatment at <a href="http://www.purebeautyspa.ch" target="_blank" rel="noopener"><strong>Pure Beauty Spa</strong></a> (Wednesday – Friday) – Just mention NewInZurich</li><li><a href="https://bloomrefill.com" target="_blank" rel="noopener"><strong>BLOOM Eco friendly Refillable Cosmetics</strong></a> &#8211; Use Code <strong>NEWINZURICH-20 to get CHF 20 off every purchase of CHF 50 and over. Offer Code valid till 31st August 2022.</strong></li><li><strong>CERJO SUNGLASSES WITH 20% DISCOUNT:</strong> Swiss sunglasses brand Cerjo have a number of great new styles this summer and with the discount code <strong>NEWINZURICH20</strong> you get 20% off the price. The code is valid until 30th August. <a href="https://www.cerjo.ch/Scripts/Modules/CustomView/List.aspx?field_s=25&amp;type_s=string&amp;direction_s=asc&amp;idn=9957&amp;name=LunettesDeSoleilFacet&amp;C149=722470&amp;C149=722471&amp;C149=950399&amp;C151=722474&amp;C151=722478" target="_blank" rel="noopener"><strong>Check out the Cerjo sunglasses website here. </strong></a></li></ol><p style="text-align: center;"><strong>Holding an Event in Zurich which we haven’t covered? Simply add it in the Comments box below!</strong></p><p style="text-align: center;">*** Please check back later as we often update during the week ***</p><h3>Some Ideas For Day Trips / Short Excursions</h3><p><strong>How about a trip to Monte Bre in Ticino – <a href="https://newinzurich.com/2019/12/best-things-to-do-in-lugano-a-trip-to-monte-bre/" target="_blank" rel="noopener">take a look here</a></strong></p><p><strong>How about a trip to Rapperswil</strong> – <a href="https://newinzurich.com/2018/10/the-medieval-city-of-rapperswil-what-to-do-in-rapperswil-switzerland/" target="_blank" rel="noopener"><strong>Take a look here.</strong></a></p><p><strong>How about a trip to Sils Maria  – <a href="https://newinzurich.com/2016/10/sils-maria-a-jewel-in-the-oberengadin/" target="_blank" rel="noopener">take a look here.</a></strong></p><p><strong>How about a trip to Baden</strong>   – <a href="https://newinzurich.com/2018/02/top-things-to-do-in-baden/" target="_blank" rel="noopener"><strong>Take a look here</strong></a></p><p><strong>How about a trip to Einsiedeln</strong> – <a href="https://newinzurich.com/2021/12/top-things-to-see-in-einsiedeln-not-far-from-zurich/" target="_blank" rel="noopener"><strong>take a look here. </strong></a></p><p><strong>How about a trip to the Rhine Falls </strong>– <a href="https://travelstylefun.com/a-trip-to-the-rheinfalls-switzerland/" target="_blank" rel="noopener"><strong>take a look here</strong></a></p><p><strong>How about a trip to Chateau Chillon</strong> – <a href="https://newinzurich.com/2020/03/a-trip-to-the-stunning-chateau-de-chillon-montreux/" target="_blank" rel="noopener"><strong>take a look here.</strong></a></p><h3 style="text-align: center;">Follow us on Instagram for more ideas and inspiration! &#8211; <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="noopener"><strong>See here</strong></a></h3><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/CghlLETqIw2/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CghlLETqIw2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"></p><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p></a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CghlLETqIw2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by newinzurich (@newinzurich)</a></p></div></blockquote><p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p></div></div></div> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box single-post-share tags-share-box-s2  tags-share-box-2_3  social-align-default post-share"> <span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="117474" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span> <a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20What%27s%20On%20In%20Zurich%20End%20of%20July%20Early%20August%202022%20-%20https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F07%2Fwhats-on-in-zurich-end-of-july-early-august-2022%2F&media=https%3A%2F%2Fnewinzurich.com%2Fwp-content%2Fuploads%2F2022%2F07%2F296479054_5801432739907690_7908165223703125283_n.jpg&description=What%27s+On+In+Zurich+End+of+July+Early+August+2022"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=What&#039;s%20On%20In%20Zurich%20End%20of%20July%20Early%20August%202022&#038;BODY=https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add" ></i></a></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2022/07/katie-melua-and-sam-himself-at-zoacity-dolder-ice-rink-in-zurich/"><div class="pagi-text"><h5 class="prev-title">Katie Melua and Sam Himself at ZOACity Dolder Ice Rink in Zurich</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4
 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel"
 data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2"
 data-auto="false"
 data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/07/296274074_5802091989841765_8966789636073341977_n-e1659047608638-585x390.jpg');"
 href="https://newinzurich.com/2022/07/katie-melua-and-sam-himself-at-zoacity-dolder-ice-rink-in-zurich/" title="Katie Melua and Sam Himself at ZOACity Dolder Ice Rink in Zurich"> </a><h3> <a href="https://newinzurich.com/2022/07/katie-melua-and-sam-himself-at-zoacity-dolder-ice-rink-in-zurich/">Katie Melua and Sam Himself at ZOACity Dolder...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-29T01:02:25+02:00">July 29, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2016/08/290778999_5221673427900557_7477346448454453216_n-e1659038061910-585x390.jpg');"
 href="https://newinzurich.com/2022/07/zurich-theater-spektakel-15th-august-1st-september/" title="Zurich Theater Spektakel at Landiwiese"> </a><h3> <a href="https://newinzurich.com/2022/07/zurich-theater-spektakel-15th-august-1st-september/">Zurich Theater Spektakel at Landiwiese</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-27T10:58:20+02:00">July 27, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/07/295021130_5785022461548718_2660420932795939343_n-585x390.jpg');"
 href="https://newinzurich.com/2022/07/whats-on-in-zurich-late-july-2022/" title="What&#8217;s On In Zurich Late July 2022"> </a><h3> <a href="https://newinzurich.com/2022/07/whats-on-in-zurich-late-july-2022/">What&#8217;s On In Zurich Late July 2022</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-22T15:01:41+02:00">July 22, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2020/07/295271002_5784410844943213_491066239350272521_n-e1658474625751-585x390.jpg');"
 href="https://newinzurich.com/2022/07/open-air-cinema-in-zurich-at-the-dolder-wellenkino/" title="Open Air Cinema in Zurich at the Dolder Wellenkino"> </a><h3> <a href="https://newinzurich.com/2022/07/open-air-cinema-in-zurich-at-the-dolder-wellenkino/">Open Air Cinema in Zurich at the Dolder...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-22T06:18:15+02:00">July 22, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/07/288969545_10159304521659690_1923299844482614141_n-585x356.jpg');"
 href="https://newinzurich.com/2022/07/the-free-rundfunk-fm-summer-festival-at-the-landesmuseum-zurich/" title="The Free Rundfunk.fm Summer Festival at the Landesmuseum Zurich"> </a><h3> <a href="https://newinzurich.com/2022/07/the-free-rundfunk-fm-summer-festival-at-the-landesmuseum-zurich/">The Free Rundfunk.fm Summer Festival at the Landesmuseum...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-21T10:47:16+02:00">July 21, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2015/07/Screenshot-2019-07-29-at-14-compressed.jpg');"
 href="https://newinzurich.com/2022/07/celebrate-1st-august-swiss-national-day-in-style/" title="Celebrate 1st August Swiss National Day in Style"> </a><h3> <a href="https://newinzurich.com/2022/07/celebrate-1st-august-swiss-national-day-in-style/">Celebrate 1st August Swiss National Day in Style</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-21T00:14:14+02:00">July 21, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/07/294075018_5764129316971366_5819144617442054620_n-585x390.jpg');"
 href="https://newinzurich.com/2022/07/whats-on-in-zurich-mid-to-late-july-2022/" title="What&#8217;s On In Zurich Mid To Late July 2022"> </a><h3> <a href="https://newinzurich.com/2022/07/whats-on-in-zurich-mid-to-late-july-2022/">What&#8217;s On In Zurich Mid To Late July...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-15T17:59:08+02:00">July 15, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2013/07/Screen-Shot-2013-07-23-at-4.40.05-PM.png');"
 href="https://newinzurich.com/2022/07/allianz-openair-cinema-in-zurich-film-programme/" title="Allianz OpenAir Cinema in Zurich &#8211; Film Programme 2022"> </a><h3> <a href="https://newinzurich.com/2022/07/allianz-openair-cinema-in-zurich-film-programme/">Allianz OpenAir Cinema in Zurich &#8211; Film Programme...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-11T14:55:00+02:00">July 11, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/07/292986279_5748087228575575_8513268984772448645_n-585x390.jpg');"
 href="https://newinzurich.com/2022/07/mixology-masterclass-at-the-onxy-bar-zurich-with-hercules-tsibis/" title="Mixology Masterclass at the Onxy Bar Zurich with Hercules Tsibis"> </a><h3> <a href="https://newinzurich.com/2022/07/mixology-masterclass-at-the-onxy-bar-zurich-with-hercules-tsibis/">Mixology Masterclass at the Onxy Bar Zurich with...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-10T23:58:16+02:00">July 10, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/07/293213153_5749902528394045_3765214765854984695_n-585x390.jpg');"
 href="https://newinzurich.com/2022/07/impressions-of-the-epicure-2022-by-heiko-nieder-at-the-dolder-grand/" title="Impressions of The Epicure 2022 by Heiko Nieder at The Dolder Grand"> </a><h3> <a href="https://newinzurich.com/2022/07/impressions-of-the-epicure-2022-by-heiko-nieder-at-the-dolder-grand/">Impressions of The Epicure 2022 by Heiko Nieder...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-07-10T23:35:52+02:00">July 10, 2022</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><div id="acf-form-data" class="acf-hidden"> <input type="hidden" id="_acf_screen" name="_acf_screen" value="comment"/><input type="hidden" id="_acf_post_id" name="_acf_post_id" value="0"/><input type="hidden" id="_acf_validation" name="_acf_validation" value="1"/><input type="hidden" id="_acf_nonce" name="_acf_nonce" value="094c8a6551"/><input type="hidden" id="_acf_changed" name="_acf_changed" value="0"/></div><div class="acf-comment-fields acf-fields -clear"><div class="acf-field acf-field-text acf-field-622d067e6e0dd" data-name="pinstagram" data-type="text" data-key="field_622d067e6e0dd"><div class="acf-label"> <label for="acf-field_622d067e6e0dd">pinstagram</label></div><div class="acf-input"><div class="acf-input-wrap"><input type="text" id="acf-field_622d067e6e0dd" name="acf[field_622d067e6e0dd]" value="instagram" placeholder="instagram"/></div></div></div></div><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='117474' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48988e0872" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="159"/></p></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar"
 class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h3><div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_newinzurich#9"  data-res="medium" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}"  data-postid="117474" data-locatornonce="6925efe437" data-sbi-flags="favorLocal"><div class="sb_instagram_header "  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" > <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="nofollow noopener"  title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text"><h3>newinzurich</h3><p class="sbi_bio">Travelling &amp; exploring Zurich, Switzerland &amp; Abroad. Food, Hotels, Restaurants, Events, Beauty/Lifestyle. Email / DM for collab.           See blog👉</p></div><div class="sbi_header_img"  data-avatar-url="https://scontent-ams2-1.xx.fbcdn.net/v/t51.2885-15/54247288_399652357513260_515075262937825280_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=86c713&_nc_ohc=mgXxhx9bF7EAX9_Wnut&_nc_ht=scontent-ams2-1.xx&edm=AL-3X8kEAAAA&oh=00_AT-Bsh6fRPWAn77cB0WpUPVZm2-FF0g-eWAcqtHr-3700w&oe=62EA6C4F"><div class="sbi_header_img_hover"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <img  src="https://newinzurich.com/wp-content/uploads/sb-instagram-feed-images/newinzurich.jpg" alt="newinzurich" width="50" height="50"></div> </a></div><div id="sbi_images"  style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17961684832856848" data-date="1659171815"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CgoXVUKq3-a/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/296060006_5335609463225118_8188653619140663531_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CKU2mMxaRHEAX_Q6szF&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8PDrwVMzvsxKllUP6-ExjhtfeCeEGybhji8TuKJotvLw&#038;oe=62E97B15" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/296060006_5335609463225118_8188653619140663531_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CKU2mMxaRHEAX_Q6szF&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8PDrwVMzvsxKllUP6-ExjhtfeCeEGybhji8TuKJotvLw&amp;oe=62E97B15&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/296060006_5335609463225118_8188653619140663531_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CKU2mMxaRHEAX_Q6szF&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8PDrwVMzvsxKllUP6-ExjhtfeCeEGybhji8TuKJotvLw&amp;oe=62E97B15&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/296060006_5335609463225118_8188653619140663531_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/296060006_5335609463225118_8188653619140663531_nfull.jpg&quot;}"> <span class="sbi-screenreader">Wishing you a great weekend! It’s a long one wit</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wishing you a great weekend! It’s a long one with the special celebrations to mark Swiss National Day on Monday - so have fun &amp; don’t forget to get your shopping done today ahead of two days of holidays! 😂 For ideas for things to do this weekend and in particular on 1st August take a look at the blog NewInZurich.com (link in bio) and whatever you do have fun! 
#zurich #limmatstadt #limmat #summerinzurich #dynamozürich 
#livinginzurich #summervibes #zürich 
#summercooling #summercoolingtips 
#riverjumps #heatwaveinswitzerland #hitzewelle #switzerland #newinzurich 
#hitzewelle2022 #summerinswitzerland 
#switzerland_vacations #ilovezüri #switzerland_destinations 
#switzerlandwonderland #schweiz #zurigo #tsüri #swimmingintheriver
#meinzürich #myswitzerland
#myzurich #visitzurich"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17900093114637796" data-date="1659124103"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/Cgm4xYBKp7z/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/295995339_1667704770263010_8420254984671870000_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IUxuJvckXcwAX9pjqq5&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9NjR90zCsNkD1SgNUzK5AXoBQt3lZdo84ithn8LYdcEQ&#038;oe=62EA2104" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295995339_1667704770263010_8420254984671870000_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IUxuJvckXcwAX9pjqq5&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9NjR90zCsNkD1SgNUzK5AXoBQt3lZdo84ithn8LYdcEQ&amp;oe=62EA2104&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295995339_1667704770263010_8420254984671870000_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IUxuJvckXcwAX9pjqq5&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9NjR90zCsNkD1SgNUzK5AXoBQt3lZdo84ithn8LYdcEQ&amp;oe=62EA2104&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295995339_1667704770263010_8420254984671870000_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295995339_1667704770263010_8420254984671870000_nfull.jpg&quot;}"> <span class="sbi-screenreader">Wishing you a great weekend. This is the #VeloDemo</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wishing you a great weekend. This is the #VeloDemo which takes place every last Friday of the month in Zürich. If you’re looking for things to do in and around Zurich check out our latest What’s On Guide (Link in bio ) and enjoy the long weekend culminating in the Swiss National Holiday on Monday. What have you got planned? 
#velodemozürich #velodemo #criticalmass #zurich #zürich #bikes #bikelife #bikerally #bikerallies #livinginzurich #lifeinzurich #swiss #switzerland #myswitzerland #schweiz #suisse #newinzurich #fridaynights #zurichblogger #zurichlife #visitzurich #criticalmasszurich #swisslife #livinginswitzerland #biking #bikinginzurich #swissblogger #züri #dasischzüri"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18169745341219514" data-date="1659029226"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CgkHXafK3SW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/296184956_182995554144506_6284464144227042874_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=36qShkw41xoAX_TUy4b&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT95iNONLBosPuyC3ckiaillUa7jKo1dL3-_O42w4321Ow&#038;oe=62EA6D33" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/296184956_182995554144506_6284464144227042874_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=36qShkw41xoAX_TUy4b&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT95iNONLBosPuyC3ckiaillUa7jKo1dL3-_O42w4321Ow&amp;oe=62EA6D33&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/296184956_182995554144506_6284464144227042874_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=36qShkw41xoAX_TUy4b&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT95iNONLBosPuyC3ckiaillUa7jKo1dL3-_O42w4321Ow&amp;oe=62EA6D33&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/296184956_182995554144506_6284464144227042874_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/296184956_182995554144506_6284464144227042874_nfull.jpg&quot;}"> <span class="sbi-screenreader">It’s raining ☔️ right now but this was Züri</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s raining ☔️ right now but this was Zürich with views across the River Limmat towards the Fraumünster earlier today when it was bright sunshine and sunny vibes ! Here you can see #Münsterbrücke leading up to #Fraumünster church. In medieval times, this “path&quot; was known as the “procession axis&quot; because devout pilgrims used to
walk along this bridge between the Fraumünster, the Grossmünster and Wasserkirche. Hope you had a great day and are looking forward to the weekend- not long now! 😊
#visitzürich #Zurich #Züri #Tsüri
#InLoveWithSwitzerland #visitswitzerland
#traveleurope #Switzerland #schweiz 
#limmatstadt #limmat #zürich #zurigo
#switzerland_destinations #ilovezüri #topzurichphoto #mustbezurich #zrh #clouds #church #spire #newinzurich 
#altstadtzürich #oldtown #summerinzurich #sunny #swisscities #theprettycities @beautifuldestinations @earthofficial  @natgeotravel @lonelyplanet"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18229532560122767" data-date="1658944484"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CghlLETqIw2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/295933856_798350308007599_8518280884693007711_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KWFL_sJ6FlYAX-rlq80&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8bwdlODIq30vml91z3i99IfbmZPrBVqWbyrUBYd608_w&#038;oe=62E9161F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295933856_798350308007599_8518280884693007711_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KWFL_sJ6FlYAX-rlq80&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8bwdlODIq30vml91z3i99IfbmZPrBVqWbyrUBYd608_w&amp;oe=62E9161F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295933856_798350308007599_8518280884693007711_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KWFL_sJ6FlYAX-rlq80&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8bwdlODIq30vml91z3i99IfbmZPrBVqWbyrUBYd608_w&amp;oe=62E9161F&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295933856_798350308007599_8518280884693007711_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295933856_798350308007599_8518280884693007711_nfull.jpg&quot;}"> <span class="sbi-screenreader">Unique Cafés to visit in Zurich… check out our </span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Unique Cafés to visit in Zurich… check out our list in part 1 here and save for future reference ❤️ ☕️❤️
More to follow shortly. 
1) Cafe &amp; Conditorei 1842, a beautifully decorated coffee shop with delicious pastries
2) Modo, a relaxing cafe and lounge area @modo.fm 
3) Café Casa del Gato, a place to hang out with cats while enjoying a cup of coffee @casa_del_gato_zh 
4) Kraftwerk, a uniquely built modern café with interesting architecture and private rooms for peace and quiet @kraftwerk_zurich 
Please always check the opening times especially over the Summer holidays ☀️
#zurich #zürich #switzerland #cafe #flowers #coffeeshops #kraftwerkzurich #modo #catcafezurich #cafeschober #modern #relax #swisscafe #swiss #food #pastries #drinks #zurichcafes #casadelgato #conditorei #foodlover #coffeelover #gettoknowzurich #coolcafes #uniquecafes #offthebeatenpath #newinzurich #travelzurich #deliciouspastries #foodie
Video shot and produced by Shan Shan Leys for NewInZurich @shanshanleys"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17961958195877209" data-date="1658865625"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CgfNZivq_LV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/295607887_1035465987108883_5258586232365764815_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hGaIPUiymzYAX8930HE&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-d4JjKeDF1ZvwGGDySPsUNZsSfa48YbELO97C9uUNFNg&#038;oe=62E998CE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295607887_1035465987108883_5258586232365764815_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hGaIPUiymzYAX8930HE&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-d4JjKeDF1ZvwGGDySPsUNZsSfa48YbELO97C9uUNFNg&amp;oe=62E998CE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295607887_1035465987108883_5258586232365764815_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hGaIPUiymzYAX8930HE&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-d4JjKeDF1ZvwGGDySPsUNZsSfa48YbELO97C9uUNFNg&amp;oe=62E998CE&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295607887_1035465987108883_5258586232365764815_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295607887_1035465987108883_5258586232365764815_nfull.jpg&quot;}"> <span class="sbi-screenreader">Watching the boats tow across the river Limmat in </span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Watching the boats tow across the river Limmat in Zürich. 
#zurich #zürich #switzerland #switzerland🇨🇭 #schweiz #suisse #zurigo #tsüri #rowingboats #Boats #riverlimmat #limmatstadt #summerinzurich #swiss #swissviews #zurichviews #myzurich #myswitzerland #grossmünsterzürich #zurichviews #livinginzurich #newinzurich #zurichlife #swisslife #lifeinswitzerland #switzerland_vacations #switzerlandpictures #switzerland_destinations #switzerlandwonderland"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17948391212036296" data-date="1658777755"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/Cgck19UquLv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/295554656_615581439869438_8423389342790090785_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2lgrm64wArgAX8V_-GD&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-KPd66xtLw0YeIvLeu04yuGS-gfXMLyvrAKeddO_6FRg&#038;oe=62E93C40" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295554656_615581439869438_8423389342790090785_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2lgrm64wArgAX8V_-GD&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-KPd66xtLw0YeIvLeu04yuGS-gfXMLyvrAKeddO_6FRg&amp;oe=62E93C40&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295554656_615581439869438_8423389342790090785_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2lgrm64wArgAX8V_-GD&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-KPd66xtLw0YeIvLeu04yuGS-gfXMLyvrAKeddO_6FRg&amp;oe=62E93C40&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295554656_615581439869438_8423389342790090785_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295554656_615581439869438_8423389342790090785_nfull.jpg&quot;}"> <span class="sbi-screenreader">Did you know that Engelberg is just 1.5 hours from</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know that Engelberg is just 1.5 hours from Zurich? Last week we escaped the heat in Zurich and headed to the mountains where it was still sunny but definitely a bit cooler! Whilst staying at the @kempinski.engelberg we did the 4 Lakes Hike from Engelberg to Melchsee Frutt where the hotel has a sister hotel, the @fruttmountainresort. The scenery is absolutely stunning and I highly recommend it as a beautiful destination. The hike was amazing. Each of the 4 lakes is entirely different and after the Trüebsee (which you can see in a previous reel) this is the second lake called Engstlensee. The hike is not difficult but it is quite long so you can take a couple of chair lifts to make it shorter and if you get tired there is even a little train called the Frutt-Zug which takes you past the last two lakes. It is extremely scenic and there are lots of wild flowers and cows along the route. More information coming soon on the blog! 
#engstlensee #melchseefrutt #fruttmountainresort #frutt #fruttzug #engelbergtitlis #engelberg #kempinskipalaceengelberg #kempinskiengelberg #kempinskititlis #titlis #switzerland🇨🇭 #switzerland_vacations #switzerland #exploreswitzerland #suissebook #suisse #mountains #mountainlover #swissmountains #swisshikes #ineedswitzerland #inlovewithswitzerland #mountainview #mountainlove #natureloversofinstagram #newinzurich #swissalps #schweiztourismus #schweiz"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17914896797577850" data-date="1658695521"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CgaK39OKWJv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/295743867_599025491659314_7627859864210034916_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QwHSObS9sUYAX-HOubN&#038;_nc_oc=AQkkKryW7XDlbEvg_1Pq02MmcbGFoLM2Oxp__bfF5cJHfbTaE-O1dr0BsnRs3xDLTEM&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-0RZozduvN3XZM9Xdh53Ow1pcNtvjPKxXE8oRP1rQXUg&#038;oe=62E97AD1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295743867_599025491659314_7627859864210034916_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QwHSObS9sUYAX-HOubN&amp;_nc_oc=AQkkKryW7XDlbEvg_1Pq02MmcbGFoLM2Oxp__bfF5cJHfbTaE-O1dr0BsnRs3xDLTEM&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-0RZozduvN3XZM9Xdh53Ow1pcNtvjPKxXE8oRP1rQXUg&amp;oe=62E97AD1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/295743867_599025491659314_7627859864210034916_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QwHSObS9sUYAX-HOubN&amp;_nc_oc=AQkkKryW7XDlbEvg_1Pq02MmcbGFoLM2Oxp__bfF5cJHfbTaE-O1dr0BsnRs3xDLTEM&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-0RZozduvN3XZM9Xdh53Ow1pcNtvjPKxXE8oRP1rQXUg&amp;oe=62E97AD1&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295743867_599025491659314_7627859864210034916_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295743867_599025491659314_7627859864210034916_nfull.jpg&quot;}"> <span class="sbi-screenreader">An interesting night sky over Zurich the other eve</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="An interesting night sky over Zurich the other evening…  Hoping you had a wonderful weekend and didn’t feel too hot! 🥵 Wishing you a great week ahead! 
#zurich #züri #nightsky #eveningsky #zurichbynight #stpeterschurchzurich #zurich #zürich #tsüri #tsuristagram #eveningvibes #nightlight #reflectionsonthewater #riverlimmat #limmatstadt #beautifulzurich #swiss #swiss_beautiful #beautifulswitzerland #switzerland_destinations #storchenzurich #stpeterkirchezürich #nightlight #dusk  #eveninglights #newinzurich"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18188133838205290" data-date="1658605648"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CgXfdHcqnjg/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/294969559_167072495828689_6052674944516512592_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lED5WZ5Sxh4AX9_Gonb&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9Vgs-AJIc_gzzdQ9Qv8nSUHTRfDdrQF4E6oaLhd9nCGg&#038;oe=62E9571A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/294969559_167072495828689_6052674944516512592_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lED5WZ5Sxh4AX9_Gonb&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9Vgs-AJIc_gzzdQ9Qv8nSUHTRfDdrQF4E6oaLhd9nCGg&amp;oe=62E9571A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/294969559_167072495828689_6052674944516512592_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lED5WZ5Sxh4AX9_Gonb&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9Vgs-AJIc_gzzdQ9Qv8nSUHTRfDdrQF4E6oaLhd9nCGg&amp;oe=62E9571A&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/294969559_167072495828689_6052674944516512592_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/294969559_167072495828689_6052674944516512592_nfull.jpg&quot;}"> <span class="sbi-screenreader">Tomorrow is forecast to be hot &amp; sunny in Zürich </span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tomorrow is forecast to be hot &amp; sunny in Zürich and  up to 30 degrees! ! Enjoy the beautiful weather! If you need any ideas on things to do from taking a boat trip on the lake, to floating down the Limmat or finding a great place to eat, do check out our latest What&#039;s On Guide on NewlnZurich.com (link in bio). Have fun (and keep cool!) whatever you do!
#Zürich #zurich #visitzurich #switzerland #limmatstadt #beautifuldestinations
#beautifulzurich #myzurich #schweiz #riverlimmat #prettylittlecities #limmatquai #visitswitzerland #swissbliss #zurichinsummer 
#voyaged #bestcitybreaks #oldtown #newinzurich #grossmünster #grossmünsterzürich #riverboats 
#altstadtzürich #blueskies #zurichblogger #rausinsblaue #zurich_switzerland #livinginzurich #zuerich_ch"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17948581844037147" data-date="1658582843"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CgWztCkKQrR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/295334458_440100431354270_1506124228214520207_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iDcVXtDs6WgAX9c8hgf&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8-kN2vhIfqZ2neINGpgzlQDo7YZ_yG6SCvzkxvZ0XYQg&#038;oe=62E9BFEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/295334458_440100431354270_1506124228214520207_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iDcVXtDs6WgAX9c8hgf&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8-kN2vhIfqZ2neINGpgzlQDo7YZ_yG6SCvzkxvZ0XYQg&amp;oe=62E9BFEC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/295334458_440100431354270_1506124228214520207_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iDcVXtDs6WgAX9c8hgf&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8-kN2vhIfqZ2neINGpgzlQDo7YZ_yG6SCvzkxvZ0XYQg&amp;oe=62E9BFEC&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295334458_440100431354270_1506124228214520207_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/295334458_440100431354270_1506124228214520207_nfull.jpg&quot;}"> <span class="sbi-screenreader">After last night’s rain &amp; thunderstorms it was a</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After last night’s rain &amp; thunderstorms it was a bit cooler in Zurich this morning but the sun is back in the city right now and I’m reaching for my my “must have Summer accessory “ my @cerjo_switzerland sunglasses 🕶 again! I like fact that Cerjo is a Swiss 🇨🇭sunglasses brand which is affordable &amp; stylish come in various filter categories to protect your eyes. In fact in 2005 Cerjo partnered with the Swiss Cancer League to develop high quality sunglasses which give a high level of protection. They even have floating models too - which are great for when you’re doing  water 💦 sports on the lake or by the sea 🏖. 
You can find Cerjo sunglasses in many good Swiss stores and also online buy them online at www.Cerjo.ch and if you use code NEWINZURICH20 you get 20% off the price. Code valid until 30th August. So enjoy the outdoors and the sunny weather whilst protecting your eyes ☀️
#cerjo #cerjosunglasses #cerjoswitzerland #cerjoeyewear #sunglasses #swisssunglasses #swisscancerleague #swiss #swissmountains #mehrseen #rausinsblaue #swissviews #switzerlandviews #switzerland #switzerlandinsummer #myswitzerland  #switzerlandwonderland #switzerland_vacations #mountainlover #swisslakes  #zsg #zuerisee #lakezurich #grossmünsterzürich #viewsofzurich #zurichinthesummer #limmatstadt #switzerland #switzerland🇨🇭 #zurichblogger * collaboration"> </a></div></div></div><div id="sbi_load" > <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> <span>Follow on Instagram</span> </a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_newinzurich#9" data-resized="{&quot;18188133838205290&quot;:{&quot;id&quot;:&quot;294969559_167072495828689_6052674944516512592_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17948581844037147&quot;:{&quot;id&quot;:&quot;295334458_440100431354270_1506124228214520207_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914896797577850&quot;:{&quot;id&quot;:&quot;295743867_599025491659314_7627859864210034916_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17948391212036296&quot;:{&quot;id&quot;:&quot;295554656_615581439869438_8423389342790090785_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17961958195877209&quot;:{&quot;id&quot;:&quot;295607887_1035465987108883_5258586232365764815_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18229532560122767&quot;:{&quot;id&quot;:&quot;295933856_798350308007599_8518280884693007711_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18169745341219514&quot;:{&quot;id&quot;:&quot;296184956_182995554144506_6284464144227042874_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17900093114637796&quot;:{&quot;id&quot;:&quot;295995339_1667704770263010_8420254984671870000_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17961684832856848&quot;:{&quot;id&quot;:&quot;296060006_5335609463225118_8188653619140663531_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h3><div id="fb-root"></div><div class="fb-page"
 data-href="https://www.facebook.com/NewInZurich" data-height="500"                     data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a
 href="https://www.facebook.com/NewInZurich">Facebook</a></div></div></aside><aside id="text-36" class="widget widget_text"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h3><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="noopener sponsored"><img class="alignnone wp-image-112107 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg" alt="" width="500" height="415" srcset="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-300x249.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-150x125.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-51" class="widget widget_text"><div class="textwidget"><p><a href="https://www.selectgarten.ch/" target="_blank" rel="noopener sponsored"><img class="alignnone wp-image-112102 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/select-garden.jpg" alt="" width="500" height="343" srcset="https://newinzurich.com/wp-content/uploads/2021/09/select-garden.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/select-garden-300x206.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/select-garden-150x103.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="noopener sponsored"><img class="alignnone wp-image-112103 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg" alt="" width="500" height="355" srcset="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-300x213.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-150x107.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener"><img class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch" target="_blank" rel="noopener"><img class="alignnone wp-image-110028 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg" alt="" width="300" height="250" srcset="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/ics-2021-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></aside><aside id="text-53" class="widget widget_text"><div class="textwidget"><p><a href="https://www.meier-omc.ch/" target="_blank" rel="noopener"><img class="alignnone wp-image-113317 size-full" src="https://newinzurich.com/wp-content/uploads/2021/11/meier-cr.png" alt="" width="556" height="640" srcset="https://newinzurich.com/wp-content/uploads/2021/11/meier-cr.png 556w, https://newinzurich.com/wp-content/uploads/2021/11/meier-cr-261x300.png 261w, https://newinzurich.com/wp-content/uploads/2021/11/meier-cr-130x150.png 130w" sizes="(max-width: 556px) 100vw, 556px" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/aba-training-for-behaviour-technicians/" target="_blank" rel="noopener"><img class="alignnone wp-image-116787 size-large" src="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1024x819.jpg" alt="Foundations for Learning Teaching Assistant Course" width="1024" height="819" srcset="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1024x819.jpg 1024w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-300x240.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-150x120.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-768x614.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1170x936.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-585x468.jpg 585w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p></div></aside><aside id="text-54" class="widget widget_text"><div class="textwidget"><p><a href="https://www.wildbachpartner.ch/" target="_blank" rel="noopener"><img class="noopener alignnone wp-image-114298 size-full" src="https://newinzurich.com/wp-content/uploads/2022/01/ad-Small.jpg" alt="" width="689" height="480" srcset="https://newinzurich.com/wp-content/uploads/2022/01/ad-Small.jpg 689w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-300x209.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-150x104.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-585x408.jpg 585w" sizes="(max-width: 689px) 100vw, 689px" /></a></p></div></aside><aside id="text-55" class="widget widget_text"><div class="textwidget"><p><ins class="bookingaff" data-aid="2238841" data-target_aid="2238841" data-prod="banner" data-width="300" data-height="250" data-banner_id="109207" data-lang="en"><br /> <!-- Anything inside will go away once widget is loaded. --><br /> <a href="//www.booking.com?aid=2238841">Booking.com</a><br /> </ins><br /></p></div></aside></div></div></div></div></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener"><img class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener"><img class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener"><img class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section"
 class="penci-footer-social-media penci-lazy footer-social-remove-circle"		        itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich"
 aria-label="Facebook"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-facebook" ></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich"
 aria-label="Twitter"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-twitter" ></i> <span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/"
 aria-label="Instagram"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-instagram" ></i> <span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/"
 aria-label="Pinterest"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-pinterest" ></i> <span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich"
 aria-label="Youtube"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i> <span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i
 class="penciicon-up-chevron"></i> <br>Back To Top</span></a></div></div></div></footer></div><!-- End .wrapper-boxed --><div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a id="close-sidebar-nav"
 class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation"
 itemscope
 itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img
 src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png"
 width="600"
 height="248"
 alt="NewinZurich &#8211; Your Guide To Living in Zurich"/></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &amp; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &amp; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-115475"><a href="#">Business Directory</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115488"><a href="https://newinzurich.com/categories/beauty-hair/">Beauty and Hair</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115489"><a href="https://newinzurich.com/categories/cafes-restaurant/">Cafes / Restaurant</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115490"><a href="https://newinzurich.com/categories/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115491"><a href="https://newinzurich.com/categories/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115492"><a href="https://newinzurich.com/categories/house-and-home/">House and Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115493"><a href="https://newinzurich.com/categories/photography/">Photography</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115494"><a href="https://newinzurich.com/categories/shops/">Shops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115495"><a href="https://newinzurich.com/categories/sport-leisure/">Sport &amp; leisure</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-115485"><a href="https://newinzurich.com/join-directory/">Join Directory Now!</a></li></ul></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul></nav><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a></p></div></div> <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=http://Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open%20Sans|Libre%20Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela%20Round|Pacifico|Bitter' media='none' onload = 'if(media!=&quot;all&quot;)media=&quot;all&quot;'><div data-class-id="content-62e51ff5998d6" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-62e51ff5998d6 cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-62e51ff5998d6"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "2"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-2"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2022/07/whats-on-in-zurich-end-of-july-early-august-2022/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/> <button type="submit"
 class="wp-block-button__link"
 style="margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="f1914c2c29"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <!-- Instagram Feed JS --> <script type='text/javascript' id='jpibfi-script-js-extra'> /* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.youtube.com/iframe_api#038;ver=1.0' id='youtube-api-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"044beac7a7","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'> /* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"044beac7a7","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"044beac7a7","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script> <script type='text/javascript' id='sbi_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' id='smile-modal-script-js-extra'> /* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script>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</script><div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script src='https://stats.wp.com/e-202230.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'46561543',post:'117474',tz:'2',srv:'newinzurich.com'} ]);
 _stq.push([ 'clickTrackerInit', '46561543', '117474' ]); </script> <script defer src="https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-446d80fb7fe55b1a6acc3167bca484c9.js"></script><script type="text/javascript" id="modal"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1659183093 * 1000 ;
 var diffms = (now - gmt) ; </script><script type="text/javascript" id="info-bar"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1659183093 * 1000 ;
 var diffms = (now - gmt) ; </script><script type="text/javascript" id="slidein"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1659183093 * 1000 ;
 var diffms = (now - gmt) ; </script></body></html>