<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"
 type="image/x-icon"/><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed"
 href="https://newinzurich.com/feed/"/><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed"
 href="https://newinzurich.com/feed/atom/"/><link rel="pingback" href="https://newinzurich.com/xmlrpc.php"/> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /> <style>.penci-library-modal-btn {margin-left: 5px;background: #33ad67;vertical-align: top;font-size: 0 !important;}.penci-library-modal-btn:before {content: '';width: 16px;height: 16px;background-image: url('https://newinzurich.com/wp-content/themes/soledad/images/penci-icon.png');background-position: center;background-size: contain;background-repeat: no-repeat;}#penci-library-modal .penci-elementor-template-library-template-name {text-align: right;flex: 1 0 0%;}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ --><title>Photos of Illuminarium 2019 Zurich Switzerland</title><meta name="description" content="The Illuminarium Zurich 2021 Switzerland. One of the new favourites of Zurich&#039;s Chirstmas scene - the Illuminarium at the Landesmuseum" /><link rel="canonical" href="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Photos of Illuminarium 2019 Zurich Switzerland" /><meta property="og:description" content="The Illuminarium Zurich 2021 Switzerland. One of the new favourites of Zurich&#039;s Chirstmas scene - the Illuminarium at the Landesmuseum" /><meta property="og:url" content="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2022-11-09T21:35:20+00:00" /><meta property="article:modified_time" content="2022-11-10T01:13:55+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="720" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="newinzurich" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="newinzurich" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="7 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; The Stunning Illuminarium at the Landesmuseum Zurich Comments Feed" href="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newinzurich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='dce-animations-css' href='https://newinzurich.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/dce-animations.min.css?ver=2.8.0' type='text/css' media='all' /><link rel='stylesheet' id='gtranslate-style-css' href='https://newinzurich.com/wp-content/plugins/gtranslate/gtranslate-style.min.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='sbi_styles-css' href='https://newinzurich.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://newinzurich.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style><link rel='stylesheet' id='mediaelement-css' href='https://newinzurich.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://newinzurich.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://newinzurich.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='jpibfi-style-css' href='https://newinzurich.com/wp-content/plugins/jquery-pin-it-button-for-images/css/jpibfi-style.min.css?ver=3.0.6' type='text/css' media='all' /><link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://newinzurich.com/wp-content/themes/soledad/penci-soledad-parent-style.min.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.2.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-main-style-css' href='https://newinzurich.com/wp-content/themes/soledad/penci-main-style.min.css?ver=8.2.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesomeold-css' href='https://newinzurich.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_icon-css' href='https://newinzurich.com/wp-content/themes/soledad/css/penci_icon.min.css?ver=8.2.8' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css' href='https://newinzurich.com/wp-content/themes/soledad-child/penci_style.min.css?ver=8.2.8' type='text/css' media='all' /><link rel='stylesheet' id='penci_social_counter-css' href='https://newinzurich.com/wp-content/themes/soledad/css/penci_social_counter.min.css?ver=8.2.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-css' href='https://newinzurich.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://newinzurich.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.8.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css' href='https://newinzurich.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.8.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-102768-css' href='https://newinzurich.com/wp-content/uploads/elementor/css/post-102768.css?ver=1667241670' type='text/css' media='all' /><link rel='stylesheet' id='dce-style-css' href='https://newinzurich.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/style.min.css?ver=2.8.0' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://newinzurich.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css' href='https://newinzurich.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.8.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-global-css' href='https://newinzurich.com/wp-content/uploads/elementor/css/global.css?ver=1667241677' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css' href='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main-style.min.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='smile-modal-style-css' href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack_css.min.css?ver=11.4' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'> /* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/43203" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1" /><link rel='shortlink' href='https://newinzurich.com/?p=43203' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F11%2Fthe-stunning-illuminarium-at-the-landesmuseum-zurich%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F11%2Fthe-stunning-illuminarium-at-the-landesmuseum-zurich%2F&#038;format=xml" /> <style type="text/css"> a.pinit-button.custom span {
 }
 .pinit-hover {
 opacity: 0.8 !important;
 filter: alpha(opacity=80) !important;
 }
 a.pinit-button {
 border-bottom: 0 !important;
 box-shadow: none !important;
 margin-bottom: 0 !important;
}
a.pinit-button::after {
 display: none;
}</style> <style>img#wpstats{display:none}</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-38211031-1'); </script><meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style id="penci-custom-style" type="text/css">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</style><script> var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
 (function () {
 "use strict"; 
 PENCILOCALCACHE = {
 data: {},
 remove: function ( ajaxFilterItem ) {
 delete PENCILOCALCACHE.data[ajaxFilterItem];
 },
 exist: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
 },
 get: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data[ajaxFilterItem];
 },
 set: function ( ajaxFilterItem, cachedData ) {
 PENCILOCALCACHE.remove( ajaxFilterItem );
 PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
 }
 };
 }
 )();function penciBlock() {
 this.atts_json = '';
 this.content = '';
 }</script> <script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "organization",
 "@id": "#organization",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 },
 "url": "https:\/\/newinzurich.com\/",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "WebSite",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "alternateName": "Your Guide To Living in Zurich",
 "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "BlogPosting",
 "headline": "The Stunning Illuminarium at the Landesmuseum Zurich",
 "description": "The Stunning Illuminarium at the Landesmuseum Zurich The Illuminarium Zurich 2022 10th November &#8211; 30th December 2022 The Illuminarium Zurich 2022 What is the&hellip;",
 "datePublished": "2022-11-09",
 "datemodified": "2022-11-10",
 "mainEntityOfPage": "https:\/\/newinzurich.com\/2022\/11\/the-stunning-illuminarium-at-the-landesmuseum-zurich\/",
 "image": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2014\/04\/75380293_2950879514963041_6738595982805565440_n.jpg",
 "width": 960,
 "height": 720
 },
 "publisher": {
 "@type": "Organization",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 }
 },
 "author": {
 "@type": "Person",
 "@id": "#person-newinzurich",
 "name": "newinzurich",
 "url": "https:\/\/newinzurich.com\/author\/christinafryer\/"
 }
}</script><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="32x32" /><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /><meta name="msapplication-TileImage" content="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /></head><body class="post-template-default single single-post postid-43203 single-format-standard soledad-ver-8-2-8 pclight-mode penci-body-single-style-8 penci-show-pthumb pcmn-drdw-style-slide_down pchds-default elementor-default elementor-kit-102768"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper-boxed header-style-header-5 header-search-style-default"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line"
 itemscope="itemscope"
 itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img
 class="penci-mainlogo penci-limg pclogo-cls"             src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich"
 width="600"
 height="248"></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation"
 itemscope
 itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &amp; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &amp; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li><li id="menu-item-115475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-115475"><a href="#">Business Directory</a><ul class="sub-menu"><li id="menu-item-118779" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-118779"><a href="https://newinzurich.com/categories/all-businesses/">All Businesses</a></li><li id="menu-item-115488" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115488"><a href="https://newinzurich.com/categories/beauty-hair/">Beauty and Hair</a></li><li id="menu-item-115489" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115489"><a href="https://newinzurich.com/categories/cafes-restaurant/">Cafes / Restaurant</a></li><li id="menu-item-115490" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115490"><a href="https://newinzurich.com/categories/education/">Education</a></li><li id="menu-item-115491" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115491"><a href="https://newinzurich.com/categories/health/">Health</a></li><li id="menu-item-115492" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115492"><a href="https://newinzurich.com/categories/house-and-home/">House and Home</a></li><li id="menu-item-115493" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115493"><a href="https://newinzurich.com/categories/photography/">Photography</a></li><li id="menu-item-115494" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115494"><a href="https://newinzurich.com/categories/shops/">Shops</a></li><li id="menu-item-115495" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115495"><a href="https://newinzurich.com/categories/sport-leisure/">Sport &amp; leisure</a></li><li id="menu-item-115485" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-115485"><a href="https://newinzurich.com/join-directory/">Join Directory Now!</a></li></ul></li><li id="menu-item-118962" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-118962"><a target="_blank" href="https://www.etsy.com/listing/1322072862/zurich-travel-print-switzerland-retro?click_key=71fe6f0fe80cd26af8731fcf33893cd8313885ef%3A1322072862&#038;click_sum=e2e035ad&#038;ref=shop_home_active_1">Shop</a></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a><div class="show-search pcbds-default"><form role="search" method="get" class="pc-searchform"
 action="https://newinzurich.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input"
 placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> <button type="submit"
 class="searchsubmit">Search</button></div></form> <a class="search-click close-search"><i class="penciicon-close-button"></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="penci-single-wrapper"><div class="penci-single-block"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/whats-on/">What's On</a> » <span class="breadcrumb_last" aria-current="page">The Stunning Illuminarium at the Landesmuseum Zurich</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-43203" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-disable-lazy" style="background-image: url(https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n.jpg);padding-top: 75.0000%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-10" href="https://newinzurich.com/christmas/"  rel="category tag">Christmas</a><a class="penci-cat-name penci-cat-12" href="https://newinzurich.com/exhibitions-and-events/"  rel="category tag">Exhibitions and Events</a><a class="penci-cat-name penci-cat-14" href="https://newinzurich.com/family/"  rel="category tag">Family</a><a class="penci-cat-name penci-cat-20" href="https://newinzurich.com/free/"  rel="category tag">Free</a><a class="penci-cat-name penci-cat-23" href="https://newinzurich.com/museums/"  rel="category tag">Museums</a><a class="penci-cat-name penci-cat-34" href="https://newinzurich.com/swiss-festivals/"  rel="category tag">Swiss Festivals</a><a class="penci-cat-name penci-cat-36" href="https://newinzurich.com/switzerland/"  rel="category tag">Switzerland</a><a class="penci-cat-name penci-cat-38" href="https://newinzurich.com/things-to-do-in-zurich/"  rel="category tag">Things To Do</a><a class="penci-cat-name penci-cat-1421" href="https://newinzurich.com/whats-on/"  rel="category tag">What's On</a></span></div><h1 class="post-title single-post-title entry-title">The Stunning Illuminarium at the Landesmuseum Zurich</h1><h2 class="penci-psub-title ">The Illuminarium Zurich 2022</h2><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="author-url url fn n"
 href="https://newinzurich.com/author/christinafryer/">newinzurich</a> </span> <time class="entry-date published" datetime="2022-11-09T22:35:20+01:00">November 9, 2022</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2022-11-09T22:35:20+01:00">November 9, 2022</time></span> <span>0 comment</span></div></div></div></div></div><div class="sstyle-style-8 tags-share-box tags-share-box-top single-post-share tags-share-box-s2  tags-share-box-2_3  social-align-default post-share"> <span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span> <span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="43203" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a></span><a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20Stunning%20Illuminarium%20at%20the%20Landesmuseum%20Zurich%20-%20https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F11%2Fthe-stunning-illuminarium-at-the-landesmuseum-zurich%2F&media=https%3A%2F%2Fnewinzurich.com%2Fwp-content%2Fuploads%2F2014%2F04%2F75380293_2950879514963041_6738595982805565440_n.jpg&description=The+Stunning+Illuminarium+at+the+Landesmuseum+Zurich"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=The%20Stunning%20Illuminarium%20at%20the%20Landesmuseum%20Zurich&#038;BODY=https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add" ></i></a></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><h1 style="text-align: center;">The Stunning Illuminarium at the Landesmuseum Zurich</h1><h2 style="text-align: center;">The Illuminarium Zurich 2022</h2><h2 style="text-align: center;">10th November &#8211; 30th December 2022</h2><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/73395340_2950879494963043_8988216160717635584_n/" rel="attachment wp-att-100783"><img decoding="async" class="aligncenter size-full wp-image-100783" src="https://newinzurich.com/wp-content/uploads/2014/04/73395340_2950879494963043_8988216160717635584_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/04/73395340_2950879494963043_8988216160717635584_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/04/73395340_2950879494963043_8988216160717635584_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/04/73395340_2950879494963043_8988216160717635584_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/04/73395340_2950879494963043_8988216160717635584_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/73395340_2950879494963043_8988216160717635584_n.jpg" ></a></p><h2 style="text-align: center;">The Illuminarium Zurich 2022</h2><h2>What is the Illuminarium in Zurich ?</h2><p>The Illuminarium in Zurich is a free outdoor light festival in the courtyard of the Swiss National Museum featuring a ticketed light show and serving food and drink. The good news is that it is back in Zurich for 2022! It&#8217;s a wonderful place to visit in the run up to Christmas and is located very close to Zurich main station. Here are some photos to give you an idea of what it&#8217;s like. You can also see a <a href="https://youtu.be/8y-4M5KoYwU" target="_blank" rel="noopener"><strong>video of the Illuminarium here.</strong></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/73482829_2950880178296308_8502848550911082496_n/" rel="attachment wp-att-100784"><img decoding="async" class="aligncenter size-full wp-image-100784" src="https://newinzurich.com/wp-content/uploads/2014/04/73482829_2950880178296308_8502848550911082496_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="960" height="692" srcset="https://newinzurich.com/wp-content/uploads/2014/04/73482829_2950880178296308_8502848550911082496_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/73482829_2950880178296308_8502848550911082496_n-150x108.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/73482829_2950880178296308_8502848550911082496_n-300x216.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/73482829_2950880178296308_8502848550911082496_n-768x554.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/73482829_2950880178296308_8502848550911082496_n-640x461.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/73482829_2950880178296308_8502848550911082496_n.jpg" ></a></p><h2>When Is The Illuminarium in Zurich?</h2><p>It all takes place in the beautifully decorated courtyard of the Landesmuseum from 10th November until 30th December 2022 although please note, it is closed on Christmas Eve and on Christmas Day. It&#8217;s full of colour, music and vibrancy and in the evenings approaching Christmas, it&#8217;s definitely one of top places to visit to catch up with friends and enjoy a Glühwein or a meal.</p><p><a href="https://newinzurich.com/2019/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/256476568_5006200369430935_6179213131489258621_n/" rel="attachment wp-att-113397"><img decoding="async" class="aligncenter size-full wp-image-113397" src="https://newinzurich.com/wp-content/uploads/2019/11/256476568_5006200369430935_6179213131489258621_n.jpg" alt="Christmas tree at Illuminarium Zurich " width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2019/11/256476568_5006200369430935_6179213131489258621_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2019/11/256476568_5006200369430935_6179213131489258621_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2019/11/256476568_5006200369430935_6179213131489258621_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2019/11/256476568_5006200369430935_6179213131489258621_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2019/11/256476568_5006200369430935_6179213131489258621_n.jpg" ></a></p><p><a href="https://newinzurich.com/2019/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/257917656_5006200089430963_2515433175523188849_n/" rel="attachment wp-att-113396"><img decoding="async" class="aligncenter size-full wp-image-113396" src="https://newinzurich.com/wp-content/uploads/2019/11/257917656_5006200089430963_2515433175523188849_n.jpg" alt="Christmas tree - The Stunning Illuminarium at the Landesmuseum Zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2019/11/257917656_5006200089430963_2515433175523188849_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2019/11/257917656_5006200089430963_2515433175523188849_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2019/11/257917656_5006200089430963_2515433175523188849_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2019/11/257917656_5006200089430963_2515433175523188849_n-585x780.jpg 585w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2019/11/257917656_5006200089430963_2515433175523188849_n.jpg" ></a></p><p>In the centre there of the courtyard there is a festive Christmas tree and all around are colourful patterns projected onto the exterior walls of the Landesmuseum. There are food and drink stands and a bar serving hot and cold food and drinks and a Fondue Chalet too.</p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/78301643_2950880014962991_8355262062892417024_n/" rel="attachment wp-att-100785"><img decoding="async" class="aligncenter size-full wp-image-100785" src="https://newinzurich.com/wp-content/uploads/2014/04/78301643_2950880014962991_8355262062892417024_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/04/78301643_2950880014962991_8355262062892417024_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/04/78301643_2950880014962991_8355262062892417024_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/04/78301643_2950880014962991_8355262062892417024_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/04/78301643_2950880014962991_8355262062892417024_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/78301643_2950880014962991_8355262062892417024_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/78420712_2950880008296325_5574152833290207232_n/" rel="attachment wp-att-100786"><img decoding="async" class="aligncenter size-full wp-image-100786" src="https://newinzurich.com/wp-content/uploads/2014/04/78420712_2950880008296325_5574152833290207232_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/04/78420712_2950880008296325_5574152833290207232_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/78420712_2950880008296325_5574152833290207232_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/78420712_2950880008296325_5574152833290207232_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/78420712_2950880008296325_5574152833290207232_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/78420712_2950880008296325_5574152833290207232_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/04/78420712_2950880008296325_5574152833290207232_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/78420712_2950880008296325_5574152833290207232_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/76710819_2950880171629642_4262183926593748992_n/" rel="attachment wp-att-100787"><img decoding="async" class="aligncenter size-full wp-image-100787" src="https://newinzurich.com/wp-content/uploads/2014/04/76710819_2950880171629642_4262183926593748992_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/04/76710819_2950880171629642_4262183926593748992_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/04/76710819_2950880171629642_4262183926593748992_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/04/76710819_2950880171629642_4262183926593748992_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/04/76710819_2950880171629642_4262183926593748992_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/76710819_2950880171629642_4262183926593748992_n.jpg" ></a></p><p>At the bottom of the page you can see a short video &#8211; so you get an idea of what it looks like. Every year the decorations and projections are slightly different but they are always beautiful and full of colour!</p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/76730135_2950879811629678_4542464167956709376_n/" rel="attachment wp-att-100788"><img decoding="async" class="aligncenter size-full wp-image-100788" src="https://newinzurich.com/wp-content/uploads/2014/04/76730135_2950879811629678_4542464167956709376_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/04/76730135_2950879811629678_4542464167956709376_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/76730135_2950879811629678_4542464167956709376_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/76730135_2950879811629678_4542464167956709376_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/76730135_2950879811629678_4542464167956709376_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/76730135_2950879811629678_4542464167956709376_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/04/76730135_2950879811629678_4542464167956709376_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/76730135_2950879811629678_4542464167956709376_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/75521962_2950879791629680_4052858640904749056_n/" rel="attachment wp-att-100789"><img decoding="async" class="aligncenter size-full wp-image-100789" src="https://newinzurich.com/wp-content/uploads/2014/04/75521962_2950879791629680_4052858640904749056_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/04/75521962_2950879791629680_4052858640904749056_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/04/75521962_2950879791629680_4052858640904749056_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/04/75521962_2950879791629680_4052858640904749056_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/04/75521962_2950879791629680_4052858640904749056_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/75521962_2950879791629680_4052858640904749056_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/74468114_2950879664963026_9125753516185354240_n/" rel="attachment wp-att-100790"><img decoding="async" class="aligncenter size-full wp-image-100790" src="https://newinzurich.com/wp-content/uploads/2014/04/74468114_2950879664963026_9125753516185354240_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/04/74468114_2950879664963026_9125753516185354240_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/74468114_2950879664963026_9125753516185354240_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/74468114_2950879664963026_9125753516185354240_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/74468114_2950879664963026_9125753516185354240_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/74468114_2950879664963026_9125753516185354240_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/04/74468114_2950879664963026_9125753516185354240_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/74468114_2950879664963026_9125753516185354240_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/74470646_2950879668296359_4530799702500704256_n/" rel="attachment wp-att-100791"><img decoding="async" class="aligncenter size-full wp-image-100791" src="https://newinzurich.com/wp-content/uploads/2014/04/74470646_2950879668296359_4530799702500704256_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/04/74470646_2950879668296359_4530799702500704256_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/74470646_2950879668296359_4530799702500704256_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/74470646_2950879668296359_4530799702500704256_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/74470646_2950879668296359_4530799702500704256_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/74470646_2950879668296359_4530799702500704256_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/04/74470646_2950879668296359_4530799702500704256_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/74470646_2950879668296359_4530799702500704256_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/75264880_2950879524963040_7614753814947561472_n/" rel="attachment wp-att-100793"><img decoding="async" class="aligncenter size-full wp-image-100793" src="https://newinzurich.com/wp-content/uploads/2014/04/75264880_2950879524963040_7614753814947561472_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/04/75264880_2950879524963040_7614753814947561472_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/04/75264880_2950879524963040_7614753814947561472_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/04/75264880_2950879524963040_7614753814947561472_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/04/75264880_2950879524963040_7614753814947561472_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/75264880_2950879524963040_7614753814947561472_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/78125881_2950879528296373_2302278594379907072_n/" rel="attachment wp-att-100794"><img decoding="async" class="aligncenter size-full wp-image-100794" src="https://newinzurich.com/wp-content/uploads/2014/04/78125881_2950879528296373_2302278594379907072_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="862" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/04/78125881_2950879528296373_2302278594379907072_n.jpg 862w, https://newinzurich.com/wp-content/uploads/2014/04/78125881_2950879528296373_2302278594379907072_n-135x150.jpg 135w, https://newinzurich.com/wp-content/uploads/2014/04/78125881_2950879528296373_2302278594379907072_n-269x300.jpg 269w, https://newinzurich.com/wp-content/uploads/2014/04/78125881_2950879528296373_2302278594379907072_n-768x855.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/78125881_2950879528296373_2302278594379907072_n-640x713.jpg 640w" sizes="(max-width: 862px) 100vw, 862px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/78125881_2950879528296373_2302278594379907072_n.jpg" ></a></p><h3>How Much Does Entry to The Illuminarium Cost?</h3><p>The Illuminarium is on from 10th November until 30th December 2022 and entrance is FREE. It&#8217;s open every evening <em><strong>except for</strong></em> <em><strong>Christmas Eve</strong></em>, <em><strong>2</strong><strong>4th and Christmas Day, 25th December when the venue is closed. </strong></em></p><h3>YUKI &#8220;TURBOlente Weihnachten&#8221; Light Show</h3><p>Visitors can also buy tickets to a great light show called &#8220;TURBOlente Weihnachten&#8221;. Staged by Yuki and her fabulous friends it will appeal to both young and old. The show performances take place every evening from 5pm until 8pm.</p><p><a href="http://www.illuminarium.ch" target="_blank" rel="noopener"><strong>Tickets can be purchased online here</strong> </a>for the special Yuki light show.</p><h3>Art Festival Presentations</h3><p>In addition, this year there is a ticketed Art Festival featuring work by the Lucerne University of Applied Sciences and Arts (HSLU) and five animation studios, who were chosen in a contest.</p><p>The Art Festival will take place Wednesday to Saturday at 8pm, 8.30pm, 9pm and 9.30pm. And on Sunday to Tuesday 8pm and 8.30pm.</p><p><a href="https://illuminarium.ch/tickets/" target="_blank" rel="noopener"><strong>You can buy tickets to the Art Festival Presentations here. </strong></a></p><h3>FREE World Cup Public Viewing at the Illuminarium 2022</h3><p>With the support of Zurich Insurance there will be FREE World Cup Public Viewing at the Illuminarium 2022 in the inner courtyard of the new building on Monday, 28th November at 5pm for Switzerland versus Brazil and on Friday, 2nd December at 8pm for Switzerland versus Serbia.</p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/75380293_2950879514963041_6738595982805565440_n/" rel="attachment wp-att-100795"><img decoding="async" class="aligncenter size-full wp-image-100795" src="https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/75380293_2950879514963041_6738595982805565440_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/76751468_2950879661629693_4596335027922403328_n/" rel="attachment wp-att-100796"><img decoding="async" class="aligncenter size-full wp-image-100796" src="https://newinzurich.com/wp-content/uploads/2014/04/76751468_2950879661629693_4596335027922403328_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/04/76751468_2950879661629693_4596335027922403328_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/76751468_2950879661629693_4596335027922403328_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/76751468_2950879661629693_4596335027922403328_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/76751468_2950879661629693_4596335027922403328_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/76751468_2950879661629693_4596335027922403328_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/04/76751468_2950879661629693_4596335027922403328_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/76751468_2950879661629693_4596335027922403328_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/77429642_2950879658296360_7885402643688849408_n/" rel="attachment wp-att-100797"><img decoding="async" class="aligncenter size-full wp-image-100797" src="https://newinzurich.com/wp-content/uploads/2014/04/77429642_2950879658296360_7885402643688849408_n.jpg" alt="Photos of Illuminarium 2019 Zurich" width="720" height="960" srcset="https://newinzurich.com/wp-content/uploads/2014/04/77429642_2950879658296360_7885402643688849408_n.jpg 720w, https://newinzurich.com/wp-content/uploads/2014/04/77429642_2950879658296360_7885402643688849408_n-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2014/04/77429642_2950879658296360_7885402643688849408_n-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2014/04/77429642_2950879658296360_7885402643688849408_n-640x853.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/77429642_2950879658296360_7885402643688849408_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/75478473_2950880011629658_6495717514952048640_n/" rel="attachment wp-att-100799"><img decoding="async" class="aligncenter size-full wp-image-100799" src="https://newinzurich.com/wp-content/uploads/2014/04/75478473_2950880011629658_6495717514952048640_n.jpg" alt="Photos of Illuminarium 2019 Zurich Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/04/75478473_2950880011629658_6495717514952048640_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/75478473_2950880011629658_6495717514952048640_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/75478473_2950880011629658_6495717514952048640_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/75478473_2950880011629658_6495717514952048640_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/75478473_2950880011629658_6495717514952048640_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/04/75478473_2950880011629658_6495717514952048640_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/75478473_2950880011629658_6495717514952048640_n.jpg" ></a></p><p><a href="https://newinzurich.com/2014/04/artist-talk-english-photobastei-zurich-lorenzo-borghi/75464118_2950879508296375_7388668132350492672_n/" rel="attachment wp-att-100800"><img decoding="async" class="aligncenter size-full wp-image-100800" src="https://newinzurich.com/wp-content/uploads/2014/04/75464118_2950879508296375_7388668132350492672_n.jpg" alt="Photos of Illuminarium 2019 Zurich Switzerland " width="960" height="720" srcset="https://newinzurich.com/wp-content/uploads/2014/04/75464118_2950879508296375_7388668132350492672_n.jpg 960w, https://newinzurich.com/wp-content/uploads/2014/04/75464118_2950879508296375_7388668132350492672_n-150x113.jpg 150w, https://newinzurich.com/wp-content/uploads/2014/04/75464118_2950879508296375_7388668132350492672_n-300x225.jpg 300w, https://newinzurich.com/wp-content/uploads/2014/04/75464118_2950879508296375_7388668132350492672_n-768x576.jpg 768w, https://newinzurich.com/wp-content/uploads/2014/04/75464118_2950879508296375_7388668132350492672_n-240x180.jpg 240w, https://newinzurich.com/wp-content/uploads/2014/04/75464118_2950879508296375_7388668132350492672_n-640x480.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/" data-jpibfi-post-title="The Stunning Illuminarium at the Landesmuseum Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2014/04/75464118_2950879508296375_7388668132350492672_n.jpg" ></a></p><p>So why not pop by and have a Glüwein and check it out?</p><h2>The Illuminarium Zurich</h2><p><strong>Where:</strong> The Landesmuseum Zurich</p><p><strong>When:</strong> 10th November &#8211; 30th December 2022. <em><strong>Closed on 24th &amp; 25th December 2022.</strong></em></p><p><strong>Admission to the Festival:</strong> FREE</p><p><b>Tickets for Yuki&#8217;s Christmas Light Show and the Art Festival: <a href="http://www.illuminarium.ch" target="_blank" rel="noopener">See here. </a></b></p><p>Tickets for the Yuki show cost CHF 13.80 for adults, CHF 8.80 for children 10 to 16 and 5.80 for children 6 &#8211; 10.</p><p>Tickets for the Art Festival cost CHF 9.80 for adults, CHF 5.80 for children 10 &#8211; 16 and free for children up to 9.</p><p><strong>FREE Admission for the World Cup Viewing:</strong> Monday 28th November and Friday 2nd December</p><p><span lang="EN-GB">Children and adolescents can only enter when accompanied by an adult.</span></p><p><strong>How To Get To the Illuminarium</strong></p><p><b>By train to Zurich Main Station.</b> The<strong><a href="https://www.nationalmuseum.ch/" target="_blank" rel="noopener"> Landesmuseum Zürich</a></strong> is just a few steps away from the station.</p><p><strong>By Tram or Bus</strong>: Go to Bahnhofquai/HB (with Trams number 4, 11, 13, 14, 17, 46) or to Bahnhofplatz (with Trams number 3, 6, 10, 31).</p><p><strong>By Car: </strong>Head for Zürich City and Zurich main station.<br /> <strong>Parking</strong>: You can find parking at Hauptbahnhof (Sihlquai 41), at Central (Seilergraben) or at Urania (Uraniastrasse 3).</p><h4><a href="https://illuminarium.ch" target="_blank" rel="noopener noreferrer"><strong>For more information about the event visit the Illuminarium website here</strong></a></h4><h2><a href="https://youtu.be/8y-4M5KoYwU" target="_blank" rel="noopener">Video of Illuminarium</a></h2><p>Take a look at <a href="https://youtu.be/8y-4M5KoYwU" target="_blank" rel="noopener"><strong>this video</strong></a> to get an overview of the Illuminarium:</p><p><iframe title="Illuminarium 2019 Zurich" width="1170" height="658" src="https://www.youtube.com/embed/8y-4M5KoYwU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p style="text-align: center;">*********************************</p><p style="text-align: center;">For more information about events and things to do in Zurich and beyond please see our <a href="https://newinzurich.com/whats-on/"><strong>What’s On Page</strong></a> or our <a href="https://newinzurich.com/news/"><strong>Home Page</strong></a> or for regular updates subscribe to our blog.</p><p style="text-align: center;">Don’t forget to follow us on<a href="http://www.instagram.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong> Instagram</strong></a>, <a href="http://www.facebook.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> and <a href="http://www.twitter.com/newinzurich" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> too!</p><h2 style="text-align: center;">***** Articles You May Like ****</h2><blockquote class="wp-embedded-content" data-secret="OHZdEnuTaQ"><p><a href="https://newinzurich.com/2020/11/the-lucy-lights-go-on-in-bahnhofstrasse-zurich/">The Lucy Christmas Lights Go On in Bahnhofstrasse Zurich</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Lucy Christmas Lights Go On in Bahnhofstrasse Zurich&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2020/11/the-lucy-lights-go-on-in-bahnhofstrasse-zurich/embed/#?secret=jFaUbCdw16#?secret=OHZdEnuTaQ" data-secret="OHZdEnuTaQ" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="Euzpvz32S5"><p><a href="https://newinzurich.com/2014/11/christmas-pyramid-outside-stadelhofen-railway-station/">The Christmas Pyramid outside Stadelhofen Railway Station</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Christmas Pyramid outside Stadelhofen Railway Station&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2014/11/christmas-pyramid-outside-stadelhofen-railway-station/embed/#?secret=aIo4Oz68Rd#?secret=Euzpvz32S5" data-secret="Euzpvz32S5" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="iIcn3uu6Bh"><p><a href="https://newinzurich.com/2016/11/zurichs-singing-christmas-tree/">Zurich&#8217;s Singing Christmas Tree</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Zurich&#8217;s Singing Christmas Tree&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2016/11/zurichs-singing-christmas-tree/embed/#?secret=3VTeyOooCB#?secret=iIcn3uu6Bh" data-secret="iIcn3uu6Bh" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p style="text-align: center;">**************************</p><p>&nbsp;</p> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box single-post-share tags-share-box-s2  tags-share-box-2_3  social-align-default post-share"> <span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="43203" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span> <a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20Stunning%20Illuminarium%20at%20the%20Landesmuseum%20Zurich%20-%20https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F11%2Fthe-stunning-illuminarium-at-the-landesmuseum-zurich%2F&media=https%3A%2F%2Fnewinzurich.com%2Fwp-content%2Fuploads%2F2014%2F04%2F75380293_2950879514963041_6738595982805565440_n.jpg&description=The+Stunning+Illuminarium+at+the+Landesmuseum+Zurich"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=The%20Stunning%20Illuminarium%20at%20the%20Landesmuseum%20Zurich&#038;BODY=https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add" ></i></a></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2022/11/whats-on-in-zurich-beginning-of-november-2022/"><div class="pagi-text"><h5 class="prev-title">What&#8217;s On In Zurich Beginning of November 2022</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4
 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel"
 data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2"
 data-auto="false"
 data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/11/IMG_2750-compressed-585x390.jpg');"
 href="https://newinzurich.com/2022/11/whats-on-in-zurich-beginning-of-november-2022/" title="What&#8217;s On In Zurich Beginning of November 2022"> </a><h3> <a href="https://newinzurich.com/2022/11/whats-on-in-zurich-beginning-of-november-2022/">What&#8217;s On In Zurich Beginning of November 2022</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-04T19:20:10+01:00">November 4, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2012/11/web_zurich_events_raebechilbi-richterswil_03.jpg');"
 href="https://newinzurich.com/2022/11/turnip-parade-or-rabeliechtli-in-richterswil/" title="Turnip Parade or Rabeliechtli in Richterswil"> </a><h3> <a href="https://newinzurich.com/2022/11/turnip-parade-or-rabeliechtli-in-richterswil/">Turnip Parade or Rabeliechtli in Richterswil</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-03T12:44:34+01:00">November 3, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/11/Screenshot-2022-11-03-at-12-compressed-585x390.jpg');"
 href="https://newinzurich.com/2022/11/an-exclusive-dinner-with-todd-williamson-at-queens-art-gallery-zurich/" title="An Exclusive Dinner with Todd Williamson at Queens Art Gallery Zurich"> </a><h3> <a href="https://newinzurich.com/2022/11/an-exclusive-dinner-with-todd-williamson-at-queens-art-gallery-zurich/">An Exclusive Dinner with Todd Williamson at Queens...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-03T12:23:30+01:00">November 3, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/10/312159569_6076170862433875_8155359096015919300_n-compressed-585x390.jpg');"
 href="https://newinzurich.com/2022/11/what-is-korfball-and-where-to-play-it-in-switzerland/" title="What Is Korfball and Where To Play It In Switzerland"> </a><h3> <a href="https://newinzurich.com/2022/11/what-is-korfball-and-where-to-play-it-in-switzerland/">What Is Korfball and Where To Play It...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-03T11:18:33+01:00">November 3, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2012/11/Screenshot-2019-01-03-at-10-compressed.jpg');"
 href="https://newinzurich.com/2022/11/2517/" title="Die Herzbaracke on Lake Zurich"> </a><h3> <a href="https://newinzurich.com/2022/11/2517/">Die Herzbaracke on Lake Zurich</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-03T02:17:34+01:00">November 3, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/11/R5S_4344_pr-585x390.jpg');"
 href="https://newinzurich.com/2022/11/rhb-railway-sets-world-record-in-switzerland-with-longest-passenger-train/" title="RhB Railway Sets World Record in Switzerland with Longest Passenger Train"> </a><h3> <a href="https://newinzurich.com/2022/11/rhb-railway-sets-world-record-in-switzerland-with-longest-passenger-train/">RhB Railway Sets World Record in Switzerland with...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-02T00:49:02+01:00">November 2, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/10/311943100_6071687999548828_2186417045167435224_n-585x390.jpg');"
 href="https://newinzurich.com/2022/10/what-to-do-in-zurich-end-of-october-2022/" title="What To Do In Zurich End of October 2022"> </a><h3> <a href="https://newinzurich.com/2022/10/what-to-do-in-zurich-end-of-october-2022/">What To Do In Zurich End of October...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-10-28T13:12:48+02:00">October 28, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/10/312156633_6071733202877641_7023390959103074518_n-585x390.jpg');"
 href="https://newinzurich.com/2022/10/nespresso-gourmet-weeks-2022/" title="Nespresso Gourmet Weeks 2022"> </a><h3> <a href="https://newinzurich.com/2022/10/nespresso-gourmet-weeks-2022/">Nespresso Gourmet Weeks 2022</a></h3> <span class="date"><time class="entry-date published" datetime="2022-10-28T12:45:03+02:00">October 28, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/10/241228586_4848352845178152_6188485695293258064_n-585x390.jpg');"
 href="https://newinzurich.com/2022/10/cabaret-dekadent-the-exciting-christmas-2022-edition-of-secret-dinner-in-zurich/" title="Cabaret Dekadent &#8211; The Exciting Christmas 2022 Edition of Secret Dinner in Zurich"> </a><h3> <a href="https://newinzurich.com/2022/10/cabaret-dekadent-the-exciting-christmas-2022-edition-of-secret-dinner-in-zurich/">Cabaret Dekadent &#8211; The Exciting Christmas 2022 Edition...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-10-23T22:45:44+02:00">October 23, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/10/311514518_6045751275475834_1048374208969518393_n-585x390.jpg');"
 href="https://newinzurich.com/2022/10/whats-on-in-zurich-late-october-2022/" title="What&#8217;s On In Zurich Late October 2022"> </a><h3> <a href="https://newinzurich.com/2022/10/whats-on-in-zurich-late-october-2022/">What&#8217;s On In Zurich Late October 2022</a></h3> <span class="date"><time class="entry-date published" datetime="2022-10-21T08:57:30+02:00">October 21, 2022</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><div id="acf-form-data" class="acf-hidden"> <input type="hidden" id="_acf_screen" name="_acf_screen" value="comment"/><input type="hidden" id="_acf_post_id" name="_acf_post_id" value="0"/><input type="hidden" id="_acf_validation" name="_acf_validation" value="1"/><input type="hidden" id="_acf_nonce" name="_acf_nonce" value="a1f9a8af5a"/><input type="hidden" id="_acf_changed" name="_acf_changed" value="0"/></div><div class="acf-comment-fields acf-fields -clear"><div class="acf-field acf-field-text acf-field-622d067e6e0dd" data-name="pinstagram" data-type="text" data-key="field_622d067e6e0dd"><div class="acf-label"> <label for="acf-field_622d067e6e0dd">pinstagram</label></div><div class="acf-input"><div class="acf-input-wrap"><input type="text" id="acf-field_622d067e6e0dd" name="acf[field_622d067e6e0dd]" value="instagram" placeholder="instagram"/></div></div></div></div><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='43203' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc583922aa" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="133"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar"
 class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h3><div class="wp-block-jetpack-subscriptions__container"><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></aside><aside id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h3><div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_newinzurich#9"  data-res="medium" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}"  data-postid="43203" data-locatornonce="7631aa18ab" data-sbi-flags="favorLocal"><div class="sb_instagram_header "  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" > <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="nofollow noopener"  title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text"><h3>newinzurich</h3><p class="sbi_bio">Great places to discover in Zurich, in Switzerland &amp; Abroad.Travel, Food, Hotels, Restaurants, Beauty/Lifestyle. Email /DM for collab. Check out blog👉</p></div><div class="sbi_header_img"  data-avatar-url="https://scontent-ams2-1.xx.fbcdn.net/v/t51.2885-15/54247288_399652357513260_515075262937825280_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=86c713&_nc_ohc=iwGG5-jDXcMAX9_XQ1D&_nc_ht=scontent-ams2-1.xx&edm=AL-3X8kEAAAA&oh=00_AfD1DtzAGa-l5HRh4YPMq6YbY1CIwfBC4nQ5V_MRtH19aA&oe=6370E54F"><div class="sbi_header_img_hover"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <img  src="https://newinzurich.com/wp-content/uploads/sb-instagram-feed-images/newinzurich.jpg" alt="newinzurich" width="50" height="50"></div> </a></div><div id="sbi_images"  style="padding: 5px;"><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17944086860243865" data-date="1668018774"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/Ckv9oY9s5dA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/314397975_1587982641655214_1917128180906382761_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QPi2B_tAaRIAX-9FOB2&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfAGaAzMAisfTe82bnChBQ8RMNs0boyY-e50PwJbfde7TA&#038;oe=63707F42" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/314397975_1587982641655214_1917128180906382761_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QPi2B_tAaRIAX-9FOB2&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAGaAzMAisfTe82bnChBQ8RMNs0boyY-e50PwJbfde7TA&amp;oe=63707F42&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/314397975_1587982641655214_1917128180906382761_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QPi2B_tAaRIAX-9FOB2&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAGaAzMAisfTe82bnChBQ8RMNs0boyY-e50PwJbfde7TA&amp;oe=63707F42&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314397975_1587982641655214_1917128180906382761_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314397975_1587982641655214_1917128180906382761_nfull.jpg&quot;}"> <span class="sbi-screenreader">Last night was the official opening of the Skyloun</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Last night was the official opening of the Skylounge at the beautiful Royal Savoy Lausanne hotel @royalsavoylausanne in Lausanne - and what a fabulous event it was! With amazing food by Chef Ludovic Douteau @douteau_ludovic &amp; wonderful champagne by @moetchandon it really was a memorable evening. From the top floor of the hotel we surveyed the views over the city of Lausanne and the lake. The views are amazing and you can see for miles! The Skylounge is decorated beautifully with sheepskins, Christmas trees and fire pits on the balcony. It’s the perfect venue in Lausanne for a delicious fondue. We tried both the Moët &amp; Chandon 2013 vintage champagne as well as the just released 2015 vintage too! Absolutely wonderful and an amazing treat! So don’t hesitate to visit this amazing location when you’re next in Lausanne! 
#royalsavoylausanne #skylounge #moëtchandon #moetchandonchampagne #fonduelocations #topfondue #beautifuldestinations #beautifulplaces #beautifulhotelsoftheworld #beautifulhotels #leadinghotelsoftheworld #swissdeluxehotels #swissluxuryhotels #swisshotels #lausanne #switzerland🇨🇭 #suisse #fondueinswitzerland #swissfondue #newinzurichtravels #moetchandon2015 #visitlausanne #tophotelslausanne #bestswisshotels #luxurydestinations #bestrooftops #bestrooftopsswitzerland #luxurylocationsswitzerland"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17976314746838583" data-date="1667937041"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CktkKseOBTU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/314931051_173706078648089_6940467199636526770_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=w68lyWGaljIAX92uAfe&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBLEYQgQU4Dsew2Gr_587w7pzqu2lHbEXRM8mwjfo_M1A&#038;oe=6370E574" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314931051_173706078648089_6940467199636526770_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w68lyWGaljIAX92uAfe&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBLEYQgQU4Dsew2Gr_587w7pzqu2lHbEXRM8mwjfo_M1A&amp;oe=6370E574&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314931051_173706078648089_6940467199636526770_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w68lyWGaljIAX92uAfe&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBLEYQgQU4Dsew2Gr_587w7pzqu2lHbEXRM8mwjfo_M1A&amp;oe=6370E574&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314931051_173706078648089_6940467199636526770_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314931051_173706078648089_6940467199636526770_nfull.jpg&quot;}"> <span class="sbi-screenreader">From 9th November till 18thDecember you can enter </span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From 9th November till 18thDecember you can enter this tunnel which takes you directly to The5 Dining Experience in Zurich. Located close to Frau Gerold Garten an amazing culinary experience awaits you. 
With 5 chefs, 5 courses in a unique setting - it’s a perfect Winter experience! Chefs @_patrickmahler @frank.rene @cristinabowermanchef #stephenwiesner &amp; Silvia Manser created amazing dishes and we enjoyed a fabulous “vor-premiere” evening!  You can read all about it on NewInZurich.com ! 
#the5 #the5zurich #cooks #cooking #finefood
#dinner #delicious #gourmetfood #gourmet
#foodzurich #switzerland #swiss #experience #zurich #newinzurich gourmetdiningexperience 
#visitzurich #farben #colors #worldofcolor #dining
#fredtschanz #fredtschanzgastgewerbe #foodinzurich #eatinginzurich #zurichfood #eatingoutinzurich #specialfoodexperiences"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17931307925433693" data-date="1667913083"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/Cks3-igNWB7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/314714340_1544479162645183_8785346419306390926_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Xhu2LMP8o2kAX9Bom6s&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfB15erWoVgPdUQrB5f1SparUrvE-4kiCayB9nYDHiFTnQ&#038;oe=63707929" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314714340_1544479162645183_8785346419306390926_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xhu2LMP8o2kAX9Bom6s&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfB15erWoVgPdUQrB5f1SparUrvE-4kiCayB9nYDHiFTnQ&amp;oe=63707929&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314714340_1544479162645183_8785346419306390926_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xhu2LMP8o2kAX9Bom6s&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfB15erWoVgPdUQrB5f1SparUrvE-4kiCayB9nYDHiFTnQ&amp;oe=63707929&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314714340_1544479162645183_8785346419306390926_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314714340_1544479162645183_8785346419306390926_nfull.jpg&quot;}"> <span class="sbi-screenreader">Did you see the beautiful sunset over Lake Zürich</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you see the beautiful sunset over Lake Zürich last night? Beautiful shades of orange with a touch of pink across the water - just so beautiful. Hope you’re having a great day! 
.
.
.
.
.
#zurich #zürich #züerisee #lakezurich #swissviews #nature #naturelovers #züri #boatsonthelake #lakezurichviews #goldensunsets #sunsetlover #zürichtourismus #visitswitzerland #visitswitzerland #sunsetviews #schweiz #suisse #boatsonthelake #sunsetdaily #zuerisee #newinzurich #boats  #swisslakes #beautifulnature #stunningsunsets #inlovewithzurich #autumnsunsets #fallsunsets"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17935330457358879" data-date="1667842130"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CkqvS_prpcI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/314488556_5690300644362767_8816758815115056383_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=L_wIz675jGkAX8cV5id&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBlqTXq5im8ysaaeZG5zh5DBwyB7MmQBekVVyByARf9Zw&#038;oe=63708B42" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/314488556_5690300644362767_8816758815115056383_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L_wIz675jGkAX8cV5id&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBlqTXq5im8ysaaeZG5zh5DBwyB7MmQBekVVyByARf9Zw&amp;oe=63708B42&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/314488556_5690300644362767_8816758815115056383_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L_wIz675jGkAX8cV5id&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBlqTXq5im8ysaaeZG5zh5DBwyB7MmQBekVVyByARf9Zw&amp;oe=63708B42&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314488556_5690300644362767_8816758815115056383_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314488556_5690300644362767_8816758815115056383_nfull.jpg&quot;}"> <span class="sbi-screenreader">The 67th edition of @expovina as captured by @alex</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 67th edition of @expovina as captured by @alex_nikolsky_photo from above. Don’t miss this fabulous wine tasting event aboard the 11 @zuerichseeschifffahrt Wine Boats - all docked in Bürkliplatz! This great wine event is on now &amp; continues until 17th November and the festured wine country this year is Armenia. Have you ever tried Armenian wine? 
#expovina #winetasting #winelover #winelovers
#winelove #vino #vinum #falstaff #falstaffmagazine
#bauraulacvins #casadelvino #divino
#expovina22 #visitzurich #wineonthewater
#swiss #switzerlandvacations #travelawesome
#travel_drops #switzerland🇨🇭 
#beautifuldestinations #bestplacestogo #wineboatszurich #zurichtradition 
#guardiancities #living_destinations #theprettycities
#exposition #fromwhereidrone #newinzurich 
Save this post for reference &amp; Follow @newinzurich for more event tips &amp; places to go &amp; follow @alex_nikolsky_photo for amazing photography!"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17914690526534106" data-date="1667758356"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CkoQhClrWWc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/314518550_836276830779804_4244916584206700478_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3o4jb800uG0AX_AddIc&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfARNOe25-xykNaTUcTk2WexBOC0vNyGOb2XZyb-3jnEUw&#038;oe=6371ABB1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314518550_836276830779804_4244916584206700478_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3o4jb800uG0AX_AddIc&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfARNOe25-xykNaTUcTk2WexBOC0vNyGOb2XZyb-3jnEUw&amp;oe=6371ABB1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314518550_836276830779804_4244916584206700478_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3o4jb800uG0AX_AddIc&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfARNOe25-xykNaTUcTk2WexBOC0vNyGOb2XZyb-3jnEUw&amp;oe=6371ABB1&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314518550_836276830779804_4244916584206700478_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314518550_836276830779804_4244916584206700478_nfull.jpg&quot;}"> <span class="sbi-screenreader">Today we enjoyed a late lunch by Lake Zurich enjoy</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we enjoyed a late lunch by Lake Zurich enjoying Wyssmüller® fondues. In Winter when the sun is much lower in the sky it really is a beautiful idea to enjoy a warming fondue by the lake or in the forest. Having tried lots of fondues I can definitely recommend Wyssmüller® for its high quality as well as great choice of delicious flavours.
 
You can order Wyssmüller® fondues online and our carefully packed Freshbox contained two types of fondue - Fondue Moitié Moitié AOP bio and Excellence and the offer so many different high-quality recipes made from mature cheeses from the Protected Designated Origin (PDO) sector that you have quite a choice! Les Fondues Wyssmüller®, was created it in 2011 and is recognized as a premium Swiss fresh fondue brand. In fact in 2016, Les Fondues Wyssmüller® was the first Swiss brand to be awarded the Gault et Millau quality label for food in Switzerland. You can buy this delicious fondue in most good supermarkets as well as online! Use code HCUHK5RP to get 20% of your order.
#AD #fondue #fonduemoments #swissfondue #zurich #lakezurich #zuerisee #lakeside #swissmoments #swisswinter #swissfood #swissfoodblogger #switzerland #schweiz #zurichfoodblogger #switzerland #schweiz #suisse #lesfondueswyssmüller #bestswissfondue  #bestwinterfood #newinzurich #swissmoments #swiss #visitzurich #winterinswitzerland #wintermoments #zurigo #parksinzurich  Werbung"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17952714272203040" data-date="1667733348"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CknhKOONBBu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/314401120_111322538451367_7193767298799920416_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MrvI5HdbvR0AX8jtpN-&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfC6bBwem-OPg5dAWGSjeakvD_Gd-gp0Rug4WNjltkioeQ&#038;oe=6371FEE9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314401120_111322538451367_7193767298799920416_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MrvI5HdbvR0AX8jtpN-&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC6bBwem-OPg5dAWGSjeakvD_Gd-gp0Rug4WNjltkioeQ&amp;oe=6371FEE9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314401120_111322538451367_7193767298799920416_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MrvI5HdbvR0AX8jtpN-&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC6bBwem-OPg5dAWGSjeakvD_Gd-gp0Rug4WNjltkioeQ&amp;oe=6371FEE9&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314401120_111322538451367_7193767298799920416_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314401120_111322538451367_7193767298799920416_nfull.jpg&quot;}"> <span class="sbi-screenreader">It’s been a little grey this weekend in Zurich a</span> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s been a little grey this weekend in Zurich although it’s brightening up now so here’s a splash of colour from @kerosinhill_nicole_signer from a recent sunset to brighten your day. 
#schweiz #zurich #sunsetlove #switzerland_vacations
#thebestofswitzerland #inlovewithswitzerland
#zurich_ ch #blickheimat #heimat #VisitZurich #zurich_switzerland #switzerland #newinzurich #switzerlandwonderland #switzerland #limmatstadt 
#inlovewithswitzerland #mustbezurich
#photooftheday #meinlichtmoment #newinzurich #pinksunset #zurichsunsets #pinksunsetsarethebest 
#zuerich_ch #ilovezurich #visitzurich_architecture
#meinzuerich #meinlichtmoment
#züriliebi"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18267855619128483" data-date="1667644253"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/Ckk1T1NuZZk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/314410642_651148343303602_28623453992470734_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SD8J9a2bh7sAX_ZcAzG&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfAN-Cw2GM6KAonBQz5W7XZlizoEW2I0EXioKCG-VSTJAg&#038;oe=6371D94A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/314410642_651148343303602_28623453992470734_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SD8J9a2bh7sAX_ZcAzG&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAN-Cw2GM6KAonBQz5W7XZlizoEW2I0EXioKCG-VSTJAg&amp;oe=6371D94A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/314410642_651148343303602_28623453992470734_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SD8J9a2bh7sAX_ZcAzG&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAN-Cw2GM6KAonBQz5W7XZlizoEW2I0EXioKCG-VSTJAg&amp;oe=6371D94A&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314410642_651148343303602_28623453992470734_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314410642_651148343303602_28623453992470734_nfull.jpg&quot;}"> <span class="sbi-screenreader">The magic of Uetliberg as captured by @alex_nikols</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The magic of Uetliberg as captured by @alex_nikolsky_photo . The Uetliberg is Zurich’s “home mountain” situated at 870 m above sea level and offers panoramic views of the entire city and of Lake Zurich from the top? It’s also a great place to hike. Have you been up there? 
#uetliberg #Zürich #zurich #zurichfromabove #myzurich #zurichviews #zurichmountain #viewsfromabove #zurichviews #swiss #swissviews #autumninzurich  #autumnvibes #Swisscity #switzerland #schweiz #naturephotography #newinzurich #alexnikolsky #züri #dasischzüri #uetlibergmountain #üetliberg #utokulm #helvetica #bestofswitzerland #switzerland_destinations #switzerlandwonderland #switzerland_bestpix #switzerland_vacations"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17951866166102409" data-date="1667592455"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CkjUSemuNG8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/313187527_549327310256837_3444457587329451623_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wMFrBlhZpwsAX9yTgZ6&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfColMJ6QyMF0x0Wk6WAqZP9BfHVi1KONkdX9YtcVd3SqQ&#038;oe=63705696" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/313187527_549327310256837_3444457587329451623_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wMFrBlhZpwsAX9yTgZ6&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfColMJ6QyMF0x0Wk6WAqZP9BfHVi1KONkdX9YtcVd3SqQ&amp;oe=63705696&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/313187527_549327310256837_3444457587329451623_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wMFrBlhZpwsAX9yTgZ6&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfColMJ6QyMF0x0Wk6WAqZP9BfHVi1KONkdX9YtcVd3SqQ&amp;oe=63705696&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/313187527_549327310256837_3444457587329451623_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/313187527_549327310256837_3444457587329451623_nfull.jpg&quot;}"> <span class="sbi-screenreader">Looking for a cosy place for dinner in a gorgeous </span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for a cosy place for dinner in a gorgeous location in and around Zürich? How about the beautiful @hirschen.am.see in Meilen directly on Lake Zurich? They have just opened their Fondue Chalet on their terrace overlooking the lake and it is beautifully decorated and warm and inviting. Lots of sheepskin and blankets with wooden tables and delicious Winter fare! Fabulous fondue (we chose the delicious truffle one) as well as lots of classic Swiss dishes like Geschnetzeltes with Rösti! The perfect place to enjoy a Winter’s evening out with family and friends. 
#hirschenamsee #lakesrestaurant #zurichrestaurant #meilen #swissrestaurant #candriancatering #swiss #swissfood #swissfare #fonduerestaurant #fondueevening #cheesefondue #romanticrestaurants #swissrestaurants #winterfare  #cosyrestaurantszurich #zürich #zurich #zurichfood #switzerland🇨🇭 #newinzurich #swissmenu #chocolatemousse #lakezurich #inlovewithzurich #swissfoodblogger #swissblogger #zurichblogger #zurichfoodadvisor #foodinzurich"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17973871330841633" data-date="1667505587"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CkgtjJQjaar/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/314253507_800777511175487_9164722683172182494_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vRfacsFgfzgAX91rwrJ&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfATpcwuZDtlBzd3ovM285U6weqIZ_tB6NrbfaRj4DsjRw&#038;oe=6370FFDD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314253507_800777511175487_9164722683172182494_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vRfacsFgfzgAX91rwrJ&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfATpcwuZDtlBzd3ovM285U6weqIZ_tB6NrbfaRj4DsjRw&amp;oe=6370FFDD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/314253507_800777511175487_9164722683172182494_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vRfacsFgfzgAX91rwrJ&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfATpcwuZDtlBzd3ovM285U6weqIZ_tB6NrbfaRj4DsjRw&amp;oe=6370FFDD&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314253507_800777511175487_9164722683172182494_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/314253507_800777511175487_9164722683172182494_nfull.jpg&quot;}"> <span class="sbi-screenreader">The 67th edition of @expovina Wine Ships opened to</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 67th edition of @expovina Wine Ships opened today at Bürkliplatz in Zürich !! It continues until 17th November - so do pop by and visit. It’s a great place to go to with friends and to “try before you buy”. There are so many different wines - around 4,000 in total and about 160 stands across 11 @zuerichseeschifffahrt boats. It’s such a unique experience tasting wine on the water on Lake Zurich. And the best part is that when you order they deliver the wine direct to your home - so no carrying required. Every year there is a featured country and this year it is Armenia! So if you’ve never tried Armenian wine before maybe now is your chance. See this short clip with some impressions of the opening day! You can also find more information on the blog NewInZurich.com . Cheers! 
#expovina #expovina2022 #zurich #zürich #zsg #mehrseenmitzsg #mehrsee #zuerisee  #armenia #visitzurich #wineevents #wineeventszurich #wineonthewater #expovinawineships #wineships #wineinzurich #armenianwineinzurich #switzerland #switzerland🇨🇭 #schweiz #zurigo #newinzurich #bürkliplatz #wineboats #winetastingzurich #zürcherweinaustellung #newinzurich #zurichinfluencer #zurichblogger"> </a></div></div></div><div id="sbi_load" > <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> <span>Follow on Instagram</span> </a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_newinzurich#9" data-resized="{&quot;17973871330841633&quot;:{&quot;id&quot;:&quot;314253507_800777511175487_9164722683172182494_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17951866166102409&quot;:{&quot;id&quot;:&quot;313187527_549327310256837_3444457587329451623_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18267855619128483&quot;:{&quot;id&quot;:&quot;314410642_651148343303602_28623453992470734_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17952714272203040&quot;:{&quot;id&quot;:&quot;314401120_111322538451367_7193767298799920416_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914690526534106&quot;:{&quot;id&quot;:&quot;314518550_836276830779804_4244916584206700478_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935330457358879&quot;:{&quot;id&quot;:&quot;314488556_5690300644362767_8816758815115056383_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17976314746838583&quot;:{&quot;id&quot;:&quot;314931051_173706078648089_6940467199636526770_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17931307925433693&quot;:{&quot;id&quot;:&quot;314714340_1544479162645183_8785346419306390926_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17944086860243865&quot;:{&quot;id&quot;:&quot;314397975_1587982641655214_1917128180906382761_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h3><div id="fb-root"></div> <script data-cfasync="false">(function (d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s);
 js.id = id;
 js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v9.0";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk'));</script><div class="fb-page"
 data-href="https://www.facebook.com/NewInZurich" data-height="500"                     data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a
 href="https://www.facebook.com/NewInZurich">Facebook</a></div></div></aside><aside id="text-36" class="widget widget_text"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h3><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="noopener sponsored"><img decoding="async" class="alignnone wp-image-112107 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg" alt="" width="500" height="415" srcset="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-300x249.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-150x125.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener"><img decoding="async" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener"><img decoding="async" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="noopener sponsored"><img decoding="async" class="alignnone wp-image-112103 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg" alt="" width="500" height="355" srcset="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-300x213.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-150x107.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener"><img decoding="async" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch" target="_blank" rel="noopener"><img decoding="async" class="alignnone wp-image-110028 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg" alt="" width="300" height="250" srcset="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/ics-2021-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></aside><aside id="text-53" class="widget widget_text"><div class="textwidget"><p><a href="https://www.bergli.ch/a/bundles/new-in-zurich-3bku" target="_blank" rel="noopener"><img decoding="async" class="alignnone wp-image-118719 size-full" src="https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed.jpg" alt="" width="748" height="997" srcset="https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed.jpg 748w, https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed-585x780.jpg 585w" sizes="(max-width: 748px) 100vw, 748px" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2022-2023-463/" target="_blank" rel="noopener"><img decoding="async" class="alignnone wp-image-116787 size-large" src="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1024x819.jpg" alt="Foundations for Learning Teaching Assistant Course" width="1024" height="819" srcset="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1024x819.jpg 1024w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-300x240.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-150x120.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-768x614.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1170x936.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-585x468.jpg 585w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p></div></aside><aside id="text-54" class="widget widget_text"><div class="textwidget"><p><a href="https://www.wildbachpartner.ch/" target="_blank" rel="noopener"><img decoding="async" class="noopener alignnone wp-image-114298 size-full" src="https://newinzurich.com/wp-content/uploads/2022/01/ad-Small.jpg" alt="" width="689" height="480" srcset="https://newinzurich.com/wp-content/uploads/2022/01/ad-Small.jpg 689w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-300x209.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-150x104.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-585x408.jpg 585w" sizes="(max-width: 689px) 100vw, 689px" /></a></p></div></aside><aside id="text-55" class="widget widget_text"><div class="textwidget"><p><ins class="bookingaff" data-aid="2238841" data-target_aid="2238841" data-prod="banner" data-width="300" data-height="250" data-banner_id="109207" data-lang="en"><br /> <!-- Anything inside will go away once widget is loaded. --><br /> <a href="//www.booking.com?aid=2238841">Booking.com</a><br /> </ins><br /> <script type="text/javascript"> (function(d, sc, u) {
 var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
 s.type = 'text/javascript';
 s.async = true;
 s.src = u + '?v=' + (+new Date());
 p.parentNode.insertBefore(s,p);
 })(document, 'script', '//cf.bstatic.com/static/affiliate_base/js/flexiproduct.js'); </script></p></div></aside></div></div></div></div></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener"><img decoding="async" class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section"
 class="penci-footer-social-media penci-lazy footer-social-remove-circle"		        itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich"
 aria-label="Facebook"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-facebook" ></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich"
 aria-label="Twitter"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-twitter" ></i> <span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/"
 aria-label="Instagram"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-instagram" ></i> <span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/"
 aria-label="Pinterest"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-pinterest" ></i> <span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich"
 aria-label="Youtube"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i> <span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i
 class="penciicon-up-chevron"></i> <br>Back To Top</span></a></div></div></div></footer></div><!-- End .wrapper-boxed --><div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a id="close-sidebar-nav"
 class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation"
 itemscope
 itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img
 src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png"
 width="600"
 height="248"
 alt="NewinZurich &#8211; Your Guide To Living in Zurich"/></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &amp; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &amp; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-115475"><a href="#">Business Directory</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-118779"><a href="https://newinzurich.com/categories/all-businesses/">All Businesses</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115488"><a href="https://newinzurich.com/categories/beauty-hair/">Beauty and Hair</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115489"><a href="https://newinzurich.com/categories/cafes-restaurant/">Cafes / Restaurant</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115490"><a href="https://newinzurich.com/categories/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115491"><a href="https://newinzurich.com/categories/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115492"><a href="https://newinzurich.com/categories/house-and-home/">House and Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115493"><a href="https://newinzurich.com/categories/photography/">Photography</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115494"><a href="https://newinzurich.com/categories/shops/">Shops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115495"><a href="https://newinzurich.com/categories/sport-leisure/">Sport &amp; leisure</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-115485"><a href="https://newinzurich.com/join-directory/">Join Directory Now!</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-118962"><a target="_blank" href="https://www.etsy.com/listing/1322072862/zurich-travel-print-switzerland-retro?click_key=71fe6f0fe80cd26af8731fcf33893cd8313885ef%3A1322072862&#038;click_sum=e2e035ad&#038;ref=shop_home_active_1">Shop</a></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul></nav><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a></p></div></div> <script type="text/javascript" id="modal"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1668043033 * 1000 ;
 var diffms = (now - gmt) ; </script> <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=http://Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open%20Sans|Libre%20Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela%20Round|Pacifico|Bitter' media='none' onload = 'if(media!=&quot;all&quot;)media=&quot;all&quot;'><div data-class-id="content-636c51196b8da" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-636c51196b8da cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-636c51196b8da"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "1"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><div class="wp-block-jetpack-subscriptions__container"><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-2"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2022/11/the-stunning-illuminarium-at-the-landesmuseum-zurich/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/> <button type="submit"
 class="wp-block-button__link"
 style="margin: 0px; margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="1c06b1de61"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <script type="text/javascript" id="info-bar"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1668043033 * 1000 ;
 var diffms = (now - gmt) ; </script> <script type="text/javascript" id="slidein"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1668043033 * 1000 ;
 var diffms = (now - gmt) ; </script> <!-- Instagram Feed JS --> <script type="text/javascript"> var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php"; </script><link rel='stylesheet' id='acf-global-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/css/acf-global.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='acf-input-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/css/acf-input.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='acf-pro-input-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/pro/assets/css/acf-pro-input.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='select2-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/select2/4/select2.min.css?ver=4.0' type='text/css' media='all' /><link rel='stylesheet' id='acf-datepicker-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' /><link rel='stylesheet' id='acf-timepicker-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-color-picker-css' href='https://newinzurich.com/wp-admin/css/color-picker.min.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='every_design-cp_id_c5191-css' href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.12' type='text/css' media='all' /> <script type='text/javascript' id='jpibfi-script-js-extra'> /* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js?ver=3.0.6' id='jpibfi-script-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci-play-js.min.js?ver=5.3' id='penci-play-js-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/pc-lazy.min.js?ver=8.2.8' id='pc-lazy-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.2.8' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"095fb2a3a3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/main-scripts.min.js?ver=8.2.8' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'> /* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"095fb2a3a3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_like_post.min.js?ver=8.2.8' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'> /* <![CDATA[ */
var penci_ajax_more_posts = {"nonce":"c14efa0dde"};
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"095fb2a3a3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_more_posts.min.js?ver=8.2.8' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js?ver=6.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.2' id='jquery-ui-sortable-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.2' id='jquery-ui-resizable-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/js/acf.min.js?ver=5.9.1' id='acf-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/js/acf-input.min.js?ver=5.9.1' id='acf-input-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/pro/assets/js/acf-pro-input.min.js?ver=5.9.1' id='acf-pro-input-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/select2/4/select2.full.min.js?ver=4.0' id='select2-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1' id='acf-timepicker-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.2' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-admin/js/iris.min.js?ver=1.0.7' id='iris-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script type='text/javascript' id='wp-color-picker-js-translations'> ( function( domain, translations ) {
 var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
 localeData[""].domain = domain;
 wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-11-09 10:47:19+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"Clear color":["Clear colour"],"Select default color":["Select default colour"],"Color value":["Colour value"],"Select Color":["Select a Colour"],"Clear":["Clear"],"Default":["Default"]}},"comment":{"reference":"wp-admin\/js\/color-picker.js"}} ); </script> <script type='text/javascript' src='https://newinzurich.com/wp-admin/js/color-picker.min.js?ver=6.1' id='wp-color-picker-js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665610158' id='akismet-frontend-js'></script> <script type='text/javascript' id='sbi_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1' id='sbi_scripts-js'></script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.12' id='cp-module-main-js-js'></script> <script type='text/javascript' id='smile-modal-script-js-extra'> /* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.12' id='smile-modal-script-js'></script> <script>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</script> <script> acf.doAction( 'prepare' ); </script><div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&#038;utm_source=mcbadge&#038;utm_medium=usersite&#038;utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script src='https://stats.wp.com/e-202245.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'46561543',post:'43203',tz:'1',srv:'newinzurich.com'} ]);
 _stq.push([ 'clickTrackerInit', '46561543', '43203' ]); </script></body></html>