<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="shortcut icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"
 type="image/x-icon"/><link rel="apple-touch-icon" sizes="180x180" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png"><link rel="alternate" type="application/rss+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich RSS Feed"
 href="https://newinzurich.com/feed/"/><link rel="alternate" type="application/atom+xml" title="NewinZurich &#8211; Your Guide To Living in Zurich Atom Feed"
 href="https://newinzurich.com/feed/atom/"/><link rel="pingback" href="https://newinzurich.com/xmlrpc.php"/> <!--[if lt IE 9]> <script src="https://newinzurich.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /> <style>.penci-library-modal-btn {margin-left: 5px;background: #33ad67;vertical-align: top;font-size: 0 !important;}.penci-library-modal-btn:before {content: '';width: 16px;height: 16px;background-image: url('https://newinzurich.com/wp-content/themes/soledad/images/penci-icon.png');background-position: center;background-size: contain;background-repeat: no-repeat;}#penci-library-modal .penci-elementor-template-library-template-name {text-align: right;flex: 1 0 0%;}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Jetpack Site Verification Tags --><meta name="p:domain_verify" content="efd5c213ac3947c49c7b042088a13f8e" /> <!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ --><title>Christmas or New Year Turkey Take Away From Park Hyatt Zurich - NewinZurich - Your Guide To Living in Zurich</title><meta name="description" content="Christmas or NewYear Turkey Take Away From Park Hyatt Zurich. Opt for a no hassle Christmas or New Year with a cooked turkey from Park Hyatt" /><link rel="canonical" href="https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Christmas or New Year Turkey Take Away From Park Hyatt Zurich - NewinZurich - Your Guide To Living in Zurich" /><meta property="og:description" content="Christmas or NewYear Turkey Take Away From Park Hyatt Zurich. Opt for a no hassle Christmas or New Year with a cooked turkey from Park Hyatt" /><meta property="og:url" content="https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/" /><meta property="og:site_name" content="NewinZurich - Your Guide To Living in Zurich" /><meta property="article:publisher" content="https://www.facebook.com/NewInZurich" /><meta property="article:published_time" content="2022-12-18T23:23:39+00:00" /><meta property="article:modified_time" content="2022-12-18T23:23:40+00:00" /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-2.jpg" /><meta property="og:image:width" content="1932" /><meta property="og:image:height" content="1288" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="newinzurich" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@newinzurich" /><meta name="twitter:site" content="@newinzurich" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="newinzurich" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Feed" href="https://newinzurich.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Comments Feed" href="https://newinzurich.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewinZurich - Your Guide To Living in Zurich &raquo; Christmas or New Year Turkey Take Away From Park Hyatt Zurich Comments Feed" href="https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newinzurich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='dce-animations-css' href='https://newinzurich.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/dce-animations.min.css?ver=2.8.1' type='text/css' media='all' /><link rel='stylesheet' id='gtranslate-style-css' href='https://newinzurich.com/wp-content/plugins/gtranslate/gtranslate-style.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='sbi_styles-css' href='https://newinzurich.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://newinzurich.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style><link rel='stylesheet' id='mediaelement-css' href='https://newinzurich.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://newinzurich.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://newinzurich.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='jpibfi-style-css' href='https://newinzurich.com/wp-content/plugins/jquery-pin-it-button-for-images/css/jpibfi-style.min.css?ver=3.0.6' type='text/css' media='all' /><link rel='stylesheet' id='santapress-css' href='https://newinzurich.com/wp-content/plugins/santapress/public/css/santapress-public-all.min.css?ver=1.6.2' type='text/css' media='all' /> <style id='santapress-inline-css' type='text/css'> .santapress-post.modal, .sp-modal-iframe.modal { max-width: 500px }
.santapress-post.modal:before { display:none; }
.santapress-post.modal:after { display:none; } </style><link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://newinzurich.com/wp-content/themes/soledad/penci-soledad-parent-style.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.2.9' type='text/css' media='all' /><link rel='stylesheet' id='penci-main-style-css' href='https://newinzurich.com/wp-content/themes/soledad/penci-main-style.min.css?ver=8.2.9' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesomeold-css' href='https://newinzurich.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_icon-css' href='https://newinzurich.com/wp-content/themes/soledad/css/penci_icon.min.css?ver=8.2.9' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css' href='https://newinzurich.com/wp-content/themes/soledad-child/penci_style.min.css?ver=8.2.9' type='text/css' media='all' /><link rel='stylesheet' id='penci_social_counter-css' href='https://newinzurich.com/wp-content/themes/soledad/css/penci_social_counter.min.css?ver=8.2.9' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-css' href='https://newinzurich.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://newinzurich.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.8.1' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css' href='https://newinzurich.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.8.1' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-102768-css' href='https://newinzurich.com/wp-content/uploads/elementor/css/post-102768.css?ver=1669521604' type='text/css' media='all' /><link rel='stylesheet' id='dce-style-css' href='https://newinzurich.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/style.min.css?ver=2.8.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://newinzurich.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css' href='https://newinzurich.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.8.2' type='text/css' media='all' /><link rel='stylesheet' id='elementor-global-css' href='https://newinzurich.com/wp-content/uploads/elementor/css/global.css?ver=1669521622' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css' href='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main-style.min.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='smile-modal-style-css' href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.12' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://newinzurich.com/wp-content/plugins/jetpack/css/jetpack_css.min.css?ver=11.5.1' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'> /* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/newinzurich.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://newinzurich.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newinzurich.com/wp-json/wp/v2/posts/119674" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newinzurich.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newinzurich.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel='shortlink' href='https://newinzurich.com/?p=119674' /><link rel="alternate" type="application/json+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F12%2Fchristmas-or-new-year-turkey-take-away-from-park-hyatt-zurich%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newinzurich.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F12%2Fchristmas-or-new-year-turkey-take-away-from-park-hyatt-zurich%2F&#038;format=xml" /> <style type="text/css"> a.pinit-button.custom span {
 }
 .pinit-hover {
 opacity: 0.8 !important;
 filter: alpha(opacity=80) !important;
 }
 a.pinit-button {
 border-bottom: 0 !important;
 box-shadow: none !important;
 margin-bottom: 0 !important;
}
a.pinit-button::after {
 display: none;
}</style> <style>img#wpstats{display:none}</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38211031-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-38211031-1'); </script><meta property="og:description" 
 content="Your Guide To Living in Zurich." /><meta property="og:image" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><meta property="og:image:secure_url" content="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" /><style id="penci-custom-style" type="text/css">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</style><script> var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
 (function () {
 "use strict"; 
 PENCILOCALCACHE = {
 data: {},
 remove: function ( ajaxFilterItem ) {
 delete PENCILOCALCACHE.data[ajaxFilterItem];
 },
 exist: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
 },
 get: function ( ajaxFilterItem ) {
 return PENCILOCALCACHE.data[ajaxFilterItem];
 },
 set: function ( ajaxFilterItem, cachedData ) {
 PENCILOCALCACHE.remove( ajaxFilterItem );
 PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
 }
 };
 }
 )();function penciBlock() {
 this.atts_json = '';
 this.content = '';
 }</script> <script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "organization",
 "@id": "#organization",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 },
 "url": "https:\/\/newinzurich.com\/",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "description": "Your Guide To Living in Zurich"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "WebSite",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "alternateName": "Your Guide To Living in Zurich",
 "url": "https:\/\/newinzurich.com\/"
}</script><script type="application/ld+json">{
 "@context": "https:\/\/schema.org\/",
 "@type": "BlogPosting",
 "headline": "Christmas or New Year Turkey Take Away From Park Hyatt Zurich",
 "description": "Christmas or New Year Turkey Take Away From Park Hyatt Zurich As we head towards Christmas and New Year there is so much to&hellip;",
 "datePublished": "2022-12-19",
 "datemodified": "2022-12-19",
 "mainEntityOfPage": "https:\/\/newinzurich.com\/2022\/12\/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich\/",
 "image": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2022\/12\/Screenshot-2022-12-16-at-17-compressed-2.jpg",
 "width": 1932,
 "height": 1288
 },
 "publisher": {
 "@type": "Organization",
 "name": "NewinZurich - Your Guide To Living in Zurich",
 "logo": {
 "@type": "ImageObject",
 "url": "https:\/\/newinzurich.com\/wp-content\/uploads\/2020\/04\/logo_s.png"
 }
 },
 "author": {
 "@type": "Person",
 "@id": "#person-newinzurich",
 "name": "newinzurich",
 "url": "https:\/\/newinzurich.com\/author\/christinafryer\/"
 }
}</script><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="32x32" /><link rel="icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /><meta name="msapplication-TileImage" content="https://newinzurich.com/wp-content/uploads/2020/04/favicon.png" /></head><body class="post-template-default single single-post postid-119674 single-format-standard soledad-ver-8-2-9 pclight-mode penci-body-single-style-8 penci-show-pthumb pcmn-drdw-style-slide_down pchds-default elementor-default elementor-kit-102768"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper-boxed header-style-header-5 header-search-style-default"><div class="penci-header-wrap"><header id="header" class="header-header-5 has-bottom-line"
 itemscope="itemscope"
 itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-1400"><div id="logo"> <a href="https://newinzurich.com/"><img
 class="penci-mainlogo penci-limg pclogo-cls"             src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png" alt="NewinZurich &#8211; Your Guide To Living in Zurich"
 width="600"
 height="248"></a></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-2" role="navigation"
 itemscope
 itemtype="https://schema.org/SiteNavigationElement"><div class="container container-1400"><div class="button-menu-mobile header-5"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div><ul id="menu-top-menu" class="menu"><li id="menu-item-102871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li id="menu-item-102824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li id="menu-item-102823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li id="menu-item-102788" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102788"><a href="/news/">News</a></li><li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li id="menu-item-69885" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li id="menu-item-75188" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li id="menu-item-74416" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li id="menu-item-73467" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li id="menu-item-73477" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li id="menu-item-73470" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li id="menu-item-73473" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li id="menu-item-73613" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li id="menu-item-73480" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li id="menu-item-73483" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li id="menu-item-73486" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li id="menu-item-73496" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li id="menu-item-73489" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li id="menu-item-73492" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li id="menu-item-71398" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li id="menu-item-70950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li id="menu-item-76808" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li id="menu-item-76783" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li id="menu-item-70963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li id="menu-item-75711" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li id="menu-item-73172" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li id="menu-item-102825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ajax-mega-menu menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-73585" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li id="menu-item-76712" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li id="menu-item-74019" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li id="menu-item-78878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-78877" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li id="menu-item-68952" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li id="menu-item-69235" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-102827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li id="menu-item-76384" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li id="menu-item-71731" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li id="menu-item-71747" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li id="menu-item-3969" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li id="menu-item-54428" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li id="menu-item-102828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li id="menu-item-69252" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li id="menu-item-102979" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102979"><a href="/hotels/">Hotels</a></li><li id="menu-item-76856" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &amp; Restaurants</a></li></ul></li><li id="menu-item-102829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-75582" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li id="menu-item-75585" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &amp; Home</a></li><li id="menu-item-75584" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li id="menu-item-75583" class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li id="menu-item-102830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li id="menu-item-71688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li id="menu-item-68647" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li id="menu-item-23984" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li id="menu-item-102153" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li><li id="menu-item-115475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-115475"><a href="#">Business Directory</a><ul class="sub-menu"><li id="menu-item-118779" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-118779"><a href="https://newinzurich.com/categories/all-businesses/">All Businesses</a></li><li id="menu-item-115488" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115488"><a href="https://newinzurich.com/categories/beauty-hair/">Beauty and Hair</a></li><li id="menu-item-115489" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115489"><a href="https://newinzurich.com/categories/cafes-restaurant/">Cafes / Restaurant</a></li><li id="menu-item-115490" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115490"><a href="https://newinzurich.com/categories/education/">Education</a></li><li id="menu-item-115491" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115491"><a href="https://newinzurich.com/categories/health/">Health</a></li><li id="menu-item-115492" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115492"><a href="https://newinzurich.com/categories/house-and-home/">House and Home</a></li><li id="menu-item-115493" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115493"><a href="https://newinzurich.com/categories/photography/">Photography</a></li><li id="menu-item-115494" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115494"><a href="https://newinzurich.com/categories/shops/">Shops</a></li><li id="menu-item-115495" class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115495"><a href="https://newinzurich.com/categories/sport-leisure/">Sport &amp; leisure</a></li><li id="menu-item-115485" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-115485"><a href="https://newinzurich.com/join-directory/">Join Directory Now!</a></li></ul></li><li id="menu-item-118962" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-118962"><a target="_blank" href="https://newinzurich.myshopify.com">Shop</a></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul><div class="main-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a href="#" class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a><div class="show-search pcbds-default"><form role="search" method="get" class="pc-searchform"
 action="https://newinzurich.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input"
 placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> <button type="submit"
 class="searchsubmit">Search</button></div></form> <a href="#" class="search-click close-search"><i class="penciicon-close-button"></i></a></div></div></div></nav><!-- End Navigation --></header> <!-- end #header --></div><div class="penci-single-wrapper"><div class="penci-single-block"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://newinzurich.com/">Home</a> » <span><a href="https://newinzurich.com/food/">Food and Drink</a> » <span class="breadcrumb_last" aria-current="page">Christmas or New Year Turkey Take Away From Park Hyatt Zurich</span></span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-119674" class="post type-post status-publish"><div class="container-single penci-single-style-8  penci-header-text-white"><div class="post-image  penci-move-title-above"> <a href="https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-2.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-disable-lazy" style="background-image: url(https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-2-585x390.jpg);padding-top: 66.6667%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-10" href="https://newinzurich.com/christmas/"  rel="category tag">Christmas</a><a class="penci-cat-name penci-cat-19" href="https://newinzurich.com/food/"  rel="category tag">Food and Drink</a><a class="penci-cat-name penci-cat-38" href="https://newinzurich.com/things-to-do-in-zurich/"  rel="category tag">Things To Do</a><a class="penci-cat-name penci-cat-1421" href="https://newinzurich.com/whats-on/"  rel="category tag">What's On</a></span></div><h1 class="post-title single-post-title entry-title">Christmas or New Year Turkey Take Away From Park Hyatt Zurich</h1><h2 class="penci-psub-title ">Get your cooked turkey take away in Zurich Switzerland</h2><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="author-url url fn n"
 href="https://newinzurich.com/author/christinafryer/">newinzurich</a> </span> <time class="entry-date published" datetime="2022-12-19T00:23:39+01:00">December 19, 2022</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2022-12-19T00:23:39+01:00">December 19, 2022</time></span> <span>0 comment</span></div></div></div></div></div><div class="sstyle-style-8 tags-share-box tags-share-box-top single-post-share tags-share-box-s2  tags-share-box-2_3  social-align-default post-share"> <span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span> <span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="119674" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a></span><a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Christmas%20or%20New%20Year%20Turkey%20Take%20Away%20From%20Park%20Hyatt%20Zurich%20-%20https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F12%2Fchristmas-or-new-year-turkey-take-away-from-park-hyatt-zurich%2F&media=https%3A%2F%2Fnewinzurich.com%2Fwp-content%2Fuploads%2F2022%2F12%2FScreenshot-2022-12-16-at-17-compressed-2.jpg&description=Christmas+or+New+Year+Turkey+Take+Away+From+Park+Hyatt+Zurich"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=Christmas%20or%20New%20Year%20Turkey%20Take%20Away%20From%20Park%20Hyatt%20Zurich&#038;BODY=https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#" aria-label="Share Expand"><i class="penci-faicon penciicon-add" ></i></a></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <input class="jpibfi" type="hidden"><div class="x11i5rnm xat24cr x1mh8g0r x1vvkbs xdj266r x126k92a"><h1 dir="auto" style="text-align: center;">Christmas or New Year Turkey Take Away From Park Hyatt Zurich</h1><p>As we head towards Christmas and New Year there is so much to prepare and organise. However did you know that for Christmas or New Year (or anytime from now until 8th January) you can order a &#8221; Turkey Take Away&#8221; from Park Hyatt in Zurich? That&#8217;s right, you can get a perfectly cooked turkey and trimmings, all beautifully prepared for you and your guests,  by the wonderful chefs at the hotel.</p><p><a href="https://newinzurich.com/2022/12/whats-on-in-zurich-mid-to-late-december-2022/screenshot-2022-12-16-at-17-compressed/" rel="attachment wp-att-119660"><img decoding="async" class="aligncenter size-large wp-image-119660" src="https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-1024x687.jpg" alt="Park Hyatt take away turkey for Christmas or New Year" width="1024" height="687" srcset="https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-1024x687.jpg 1024w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-300x201.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-150x101.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-768x515.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-1536x1030.jpg 1536w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-1920x1288.jpg 1920w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-1170x785.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-585x392.jpg 585w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-263x175.jpg 263w, https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed.jpg 1932w" sizes="(max-width: 1024px) 100vw, 1024px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/" data-jpibfi-post-title="Christmas or New Year Turkey Take Away From Park Hyatt Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-17-compressed-1024x687.jpg" ></a></p><h3 dir="auto">Choice of Turkey or Goose</h3><div dir="auto">And if you prefer Goose to Turkey that&#8217;s also fine &#8211; as both birds are available to order. The Turkey and Goose are each designed to be suitable for 6- 8 people and if you have a larger crowd coming you might want to order two, or maybe one of each. <a href="https://www.hyattrestaurants.com/en/dining/switzerland/zurich/hotel-menu/park-hyatt-zurich#6357a9de1cd3b73c09671f42" target="_blank" rel="noopener"><strong>You can see all the details here. </strong></a></div><div dir="auto"></div></div><div class="x11i5rnm xat24cr x1mh8g0r x1vvkbs xdj266r x126k92a"><h3 dir="auto">All The Trimmings Plus Pudding Too!</h3><div dir="auto">In addition to the bird you choose, there is a great choice of fresh side dishes as well as desserts too. There are Green Beans with veal bacon, roasted pumpkin, creamed Savoy cabbage, braised red cabbage, creamy mushrooms and roasted new potatoes to choose from. For dessert you can have homemade Christmas Stollen or homemade Pumpkin Pie. So whether you&#8217;re looking for a turkey or goose for Christmas or New Year, or anytime in between up till 8th January, why not <a href="https://www.hyattrestaurants.com/en/dining/switzerland/zurich/hotel-menu/park-hyatt-zurich#6357a9de1cd3b73c09671f42" target="_blank" rel="noopener"><strong>order one now from the Park Hyatt Zurich?</strong></a></div><div dir="auto"></div></div><div dir="auto"><a href="https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/46130695_2065258580179033_6741396503346020352_n/" rel="attachment wp-att-119684"><img decoding="async" class="aligncenter size-large wp-image-119684" src="https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-711x1024.jpg" alt="Christmas or New Year Turkey Take Away From Park Hyatt Zurich" width="711" height="1024" srcset="https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-711x1024.jpg 711w, https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-208x300.jpg 208w, https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-104x150.jpg 104w, https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-768x1106.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-1066x1536.jpg 1066w, https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-1170x1685.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-585x843.jpg 585w, https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n.jpg 1419w" sizes="(max-width: 711px) 100vw, 711px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/" data-jpibfi-post-title="Christmas or New Year Turkey Take Away From Park Hyatt Zurich" data-jpibfi-src="https://newinzurich.com/wp-content/uploads/2022/12/46130695_2065258580179033_6741396503346020352_n-711x1024.jpg" ></a></div><div class="x11i5rnm xat24cr x1mh8g0r x1vvkbs xtlvy1s x126k92a"><h3 dir="auto">A Take Away Turkey Takes Away The Stress</h3><div dir="auto">So if you feel you deserve a relaxed Christmas or New Year, this could be a great way to treat yourself and your loved ones to a special feast at home. Forget worrying about over- or under-cooking your roast or whether it will actually fit in your small Swiss oven, and concentrate instead on enjoying the day!</div></div><div dir="auto"></div><h3 dir="auto">Order 48 Hours In Advance</h3><div dir="auto"><a href="https://www.hyattrestaurants.com/en/dining/switzerland/zurich/hotel-menu/park-hyatt-zurich#6357a9de1cd3b73c09671f42" target="_blank" rel="noopener"><strong>You can order online here</strong></a> &#8211; but do make sure to order 48 hours in advance!</div><div dir="auto"><h2>Christmas or New Year Turkey Take Away From Park Hyatt Zurich</h2><p><b>When: </b>From now till 8th  January 2023</p><p><strong>What:</strong> Turkey or Goose &amp; trimmings. You can also order desserts and champagne too.</p><p><strong>How</strong>:  <a href="https://www.hyattrestaurants.com/en/dining/switzerland/zurich/hotel-menu/park-hyatt-zurich#6357a9de1cd3b73c09671f42" target="_blank" rel="noopener"><strong>You can book online here</strong></a> or for further information or bookings, please call+41 43 883 1075 or <a href="mailto:parkhuus@hyatt.com" target="_blank" rel="noopener"> you can email here</a>.  Don&#8217;t forget to send the order form with your email.</p><p><strong>Prices:</strong></p><p>Turkey for 6 – 8 people CHF 259</p><p>Goose for 6 – 8 people CHF 249</p><p><strong>Where To Collect</strong>: The Lobby Lounge, Park Hyatt Zurich</p><p><strong>Full Address For Collection:</strong> <span class="LrzXr">Beethovenstrasse 21, 8002 Zürich</span></p><h5><a href="https://www.hyattrestaurants.com/en/dining/switzerland/zurich/hotel-menu/park-hyatt-zurich#6357a9de1cd3b73c09671f42" target="_blank" rel="noopener"><strong>Visit the website to order here</strong></a></h5></div><p>Raclette Chalet at the Park Hyatt: You might also be interested to know that the Raclette Chalet at Park Hyatt continues until 24th December!</p><div dir="auto"><h3 style="text-align: center;">*** Articles You May Like ***</h3></div><blockquote class="wp-embedded-content" data-secret="pKcfUWxviI"><p><a href="https://newinzurich.com/2022/12/the-new-winter-village-at-the-chedi-andermatt/">The New Winter Village at The Chedi Andermatt</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The New Winter Village at The Chedi Andermatt&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/2022/12/the-new-winter-village-at-the-chedi-andermatt/embed/#?secret=Ltq9zpGC49#?secret=pKcfUWxviI" data-secret="pKcfUWxviI" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote class="wp-embedded-content" data-secret="AXrIpPTA8a"><p><a href="https://newinzurich.com/style/12-great-gifts-for-christmas-2022/">12 Great Gifts For Christmas 2022</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;12 Great Gifts For Christmas 2022&#8221; &#8212; NewinZurich - Your Guide To Living in Zurich" src="https://newinzurich.com/style/12-great-gifts-for-christmas-2022/embed/#?secret=hsd3u5t5GF#?secret=AXrIpPTA8a" data-secret="AXrIpPTA8a" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p style="text-align: center;">***************************</p> <span class="cp-load-after-post"></span><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box single-post-share tags-share-box-s2  tags-share-box-2_3  social-align-default post-share"> <span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="119674" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span> <a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Christmas%20or%20New%20Year%20Turkey%20Take%20Away%20From%20Park%20Hyatt%20Zurich%20-%20https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewinzurich.com%2F2022%2F12%2Fchristmas-or-new-year-turkey-take-away-from-park-hyatt-zurich%2F&media=https%3A%2F%2Fnewinzurich.com%2Fwp-content%2Fuploads%2F2022%2F12%2FScreenshot-2022-12-16-at-17-compressed-2.jpg&description=Christmas+or+New+Year+Turkey+Take+Away+From+Park+Hyatt+Zurich"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=Christmas%20or%20New%20Year%20Turkey%20Take%20Away%20From%20Park%20Hyatt%20Zurich&#038;BODY=https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#" aria-label="Share Expand"><i class="penci-faicon penciicon-add" ></i></a></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://newinzurich.com/2022/12/whats-on-in-zurich-mid-to-late-december-2022/"><div class="pagi-text"><h5 class="prev-title">What&#8217;s On In Zurich Mid to Late December 2022</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4
 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel"
 data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2"
 data-auto="false"
 data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2018/12/Screenshot-2018-12-21-at-22-compressed.jpg');"
 href="https://newinzurich.com/2022/12/whats-on-in-zurich-mid-to-late-december-2022/" title="What&#8217;s On In Zurich Mid to Late December 2022"> </a><h3> <a href="https://newinzurich.com/2022/12/whats-on-in-zurich-mid-to-late-december-2022/">What&#8217;s On In Zurich Mid to Late December...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-16T19:56:35+01:00">December 16, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2016/11/80413933_2490851934343598_2110649939750027264_n-585x390.jpg');"
 href="https://newinzurich.com/2022/12/heiliger-bim-bam-christmas-market-zurich-2022/" title="Heiliger Bim Bam Christmas Market Zurich 2022"> </a><h3> <a href="https://newinzurich.com/2022/12/heiliger-bim-bam-christmas-market-zurich-2022/">Heiliger Bim Bam Christmas Market Zurich 2022</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-16T15:15:17+01:00">December 16, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/12/Screenshot-2022-12-16-at-14-compressed-585x390.jpg');"
 href="https://newinzurich.com/2022/12/the-new-winter-village-at-the-chedi-andermatt/" title="The New Winter Village at The Chedi Andermatt"> </a><h3> <a href="https://newinzurich.com/2022/12/the-new-winter-village-at-the-chedi-andermatt/">The New Winter Village at The Chedi Andermatt</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-16T15:01:04+01:00">December 16, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/12/320388717_5817299281693720_3348275385373951954_n-585x390.jpg');"
 href="https://newinzurich.com/2022/12/win-tickets-to-irish-celtic-spirit-of-ireland-theater-11-zurich/" title="Win Tickets To Irish Celtic Spirit of Ireland Theater 11 Zurich"> </a><h3> <a href="https://newinzurich.com/2022/12/win-tickets-to-irish-celtic-spirit-of-ireland-theater-11-zurich/">Win Tickets To Irish Celtic Spirit of Ireland...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-16T01:54:57+01:00">December 16, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2016/11/Screenshot-2018-12-05-at-23-compressed.jpg');"
 href="https://newinzurich.com/2022/12/whats-on-in-zurich-mid-december-2022-onwards/" title="What&#8217;s On In Zurich Mid December 2022 Onwards"> </a><h3> <a href="https://newinzurich.com/2022/12/whats-on-in-zurich-mid-december-2022-onwards/">What&#8217;s On In Zurich Mid December 2022 Onwards</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-09T19:43:15+01:00">December 9, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/12/319886839_6209323969118563_8815208596621042794_n-585x390.jpg');"
 href="https://newinzurich.com/2022/12/1st-snowfall-of-winter-2022-at-the-china-gardens-in-zurich/" title="1st Snowfall of Winter 2022 at the China Gardens in Zurich"> </a><h3> <a href="https://newinzurich.com/2022/12/1st-snowfall-of-winter-2022-at-the-china-gardens-in-zurich/">1st Snowfall of Winter 2022 at the China...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-08T00:26:17+01:00">December 8, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2019/11/77259131_2978152568902402_7480017834718789632_n-compressed.jpg');"
 href="https://newinzurich.com/2022/12/whats-on-in-zurich-beginning-of-december-2022/" title="What&#8217;s On In Zurich Beginning of December 2022"> </a><h3> <a href="https://newinzurich.com/2022/12/whats-on-in-zurich-beginning-of-december-2022/">What&#8217;s On In Zurich Beginning of December 2022</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-02T02:07:58+01:00">December 2, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/11/317840068_6169671403083820_7245849637561186168_n-585x390.jpg');"
 href="https://newinzurich.com/2022/11/newinzurich-12-days-of-christmas-advent-calendar/" title="NewInZurich 12 Days Of Christmas Advent Calendar"> </a><h3> <a href="https://newinzurich.com/2022/11/newinzurich-12-days-of-christmas-advent-calendar/">NewInZurich 12 Days Of Christmas Advent Calendar</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-30T23:19:12+01:00">November 30, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2012/12/Screen-Shot-2013-05-06-at-8.56.31-AM.png');"
 href="https://newinzurich.com/2022/11/silvesterlauf-zurich-a-winter-fun-run-through-the-city/" title="Silvesterlauf Zurich &#8211; A Winter Fun Run Through The City"> </a><h3> <a href="https://newinzurich.com/2022/11/silvesterlauf-zurich-a-winter-fun-run-through-the-city/">Silvesterlauf Zurich &#8211; A Winter Fun Run Through...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-30T16:27:46+01:00">November 30, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder"
 style="background-image: url('https://newinzurich.com/wp-content/uploads/2022/12/318616678_6196995080351452_5490162332117165078_n-585x390.jpg');"
 href="https://newinzurich.com/2022/11/the-zauberpark-at-the-circle-zurich-airport/" title="The Zauberpark at the Circle Zurich Airport"> </a><h3> <a href="https://newinzurich.com/2022/11/the-zauberpark-at-the-circle-zurich-airport/">The Zauberpark at the Circle Zurich Airport</a></h3> <span class="date"><time class="entry-date published" datetime="2022-11-29T17:06:32+01:00">November 29, 2022</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newinzurich.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><div id="acf-form-data" class="acf-hidden"> <input type="hidden" id="_acf_screen" name="_acf_screen" value="comment"/><input type="hidden" id="_acf_post_id" name="_acf_post_id" value="0"/><input type="hidden" id="_acf_validation" name="_acf_validation" value="1"/><input type="hidden" id="_acf_nonce" name="_acf_nonce" value="f5d4ba8755"/><input type="hidden" id="_acf_changed" name="_acf_changed" value="0"/></div><div class="acf-comment-fields acf-fields -clear"><div class="acf-field acf-field-text acf-field-622d067e6e0dd" data-name="pinstagram" data-type="text" data-key="field_622d067e6e0dd"><div class="acf-label"> <label for="acf-field_622d067e6e0dd">pinstagram</label></div><div class="acf-input"><div class="acf-input-wrap"><input type="text" id="acf-field_622d067e6e0dd" name="acf[field_622d067e6e0dd]" value="instagram" placeholder="instagram"/></div></div></div></div><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='119674' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06236152bb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="26"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><!-- #respond --></div> <!-- end comments div --></article></div></div><div id="sidebar"
 class="penci-sidebar-right penci-sidebar-content style-14 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Weekly Newsletter</span></h3><div class="wp-block-jetpack-subscriptions__container"><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7"><div id="subscribe-text"><p>Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-7"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-7"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></aside><aside id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">On Instagram</span></h3><div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_newinzurich#9"  data-res="medium" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}"  data-postid="119674" data-locatornonce="ce222ae4b3" data-sbi-flags="favorLocal"><div class="sb_instagram_header "  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" > <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="nofollow noopener"  title="@newinzurich" class="sbi_header_link"><div class="sbi_header_text"><h3>newinzurich</h3><p class="sbi_bio">Great places to discover in Zurich, in Switzerland &amp; Abroad.Travel, Food, Hotels, Restaurants, Beauty/Lifestyle. Email /DM for collab. Check out blog👉</p></div><div class="sbi_header_img"  data-avatar-url="https://scontent-ams2-1.xx.fbcdn.net/v/t51.2885-15/54247288_399652357513260_515075262937825280_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=86c713&_nc_ohc=K3gMDJhQxlgAX85N-b-&_nc_ht=scontent-ams2-1.xx&edm=AL-3X8kEAAAA&oh=00_AfAzwYO54JapEYC7mXoqUXq907HwquRff6i40hdgC9S2ew&oe=63A44FCF"><div class="sbi_header_img_hover"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <img  src="https://newinzurich.com/wp-content/uploads/sb-instagram-feed-images/newinzurich.jpg" alt="newinzurich" width="50" height="50"></div> </a></div><div id="sbi_images"  style="padding: 5px;"><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18085726057314151" data-date="1671277632"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CmRJOJBLSaN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/320396307_1217630378845055_6629907343320042655_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ilpoH0lqgUMAX_fRs_J&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfCSAXyle_UhnzHR8uCgd7wz0YlhZoiJ0KN25HdNXFO9ig&#038;oe=63A401EE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/320396307_1217630378845055_6629907343320042655_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ilpoH0lqgUMAX_fRs_J&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCSAXyle_UhnzHR8uCgd7wz0YlhZoiJ0KN25HdNXFO9ig&amp;oe=63A401EE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/320396307_1217630378845055_6629907343320042655_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ilpoH0lqgUMAX_fRs_J&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCSAXyle_UhnzHR8uCgd7wz0YlhZoiJ0KN25HdNXFO9ig&amp;oe=63A401EE&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/320396307_1217630378845055_6629907343320042655_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/320396307_1217630378845055_6629907343320042655_nfull.jpg&quot;}"> <span class="sbi-screenreader">Wishing you a great weekend! Here are a selection </span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wishing you a great weekend! Here are a selection of Zurich trams taken by @alex_nikolsky_photo with lots of great colour and reflections. We’re coming up to the last week leading up to Christmas - so check out the latest What’s On (link in bio) to find out what’s happening in Zürich. Tomorrow there is the last of the Shopping Sundays. Have fun! 
➡️Follow @newinzurich for tips on things to do in Zürich and beyond &amp; 
➡️Follow @alex_nikolsky_photo for great photography. 
#zurich #zvv #zurichtrams #swiss #swisstrams #lifeinzurich #livinginzurich #publictransport #zurichpublictransport #reflections #märlitram #citylife #swisscitylife #bahnhofstrasse #reels #viralreels #trendingreels #alexnikolsky #newinzurich #wintervibes #swissvibes #switzerland #zürich #märlitram #reflectionphotography📷 #swisspublictransport #jelmolitram #zurigo"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17933000288561789" data-date="1671203828"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CmO8h6cudVv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/319880881_148105434673570_3554390205603062538_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=06sWI-5jkZMAX8SmLUi&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfDgJQiY80BUmBVeiJvlBl_2cBHUHFtmHh3ltOcGF8B1pA&#038;oe=63A4AF12" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/319880881_148105434673570_3554390205603062538_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=06sWI-5jkZMAX8SmLUi&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDgJQiY80BUmBVeiJvlBl_2cBHUHFtmHh3ltOcGF8B1pA&amp;oe=63A4AF12&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/319880881_148105434673570_3554390205603062538_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=06sWI-5jkZMAX8SmLUi&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDgJQiY80BUmBVeiJvlBl_2cBHUHFtmHh3ltOcGF8B1pA&amp;oe=63A4AF12&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319880881_148105434673570_3554390205603062538_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319880881_148105434673570_3554390205603062538_nfull.jpg&quot;}"> <span class="sbi-screenreader">The  newest @clubmedalpes at Tignes officially ope</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The  newest @clubmedalpes at Tignes officially opened last weekend. I was lucky enough to be one of the first guests there for the pre-opening and to find out all about this amazing resort which is located in Tignes in France very close to Val d’Isere. In fact it’s just a transfer from Geneva or Chambéry and from Zürich we took the train to Geneva.
The @clubmed in Tignes benefits from being located in one of most snow sure locations in the whole of Europe and the beauty of Club Med is that it offers so many sports and leisure facilities that there is so much to do do even if you don’t ski! 
I went snow shoeing, glacier hiking, skiing, swimming, I enjoyed the spa, did yoga with @byheberson &amp; had such a fun time! The food is amazing and the entertainment every night was great and there was a very diverse repertoire. And did I mention that the beauty of Club Med is that is is all inclusive? Yes!!! All the food ( which by the way was fabulous) and all the local drinks are included too. All the activities are included too (except for excursions like the glacier hiking etc) - and even the ski pass. Absolutely everything is organized so that you don’t have to worry about a thing. It’s a perfect holiday for families, for couples, individuals and groups! And I guarantee that you won’t be bored for one second. Do check out the Club Med website and my blogpost on Tignes for more information before it gets totally booked up. 
#clubmed #clubmedtignes #byheberson #glacierhiking #adventureholidays #sportsholidays #tignes #tignesvaldisere #skifrance #skiclubmed #skiholidays #clubmedhlolidays #luxuryallinclusive #sustainableholidays #clubmedfrance #newinzurichtravels #newinzurich #viralreels #viralreel #actionreel #clubmedfrance #luxuryskiholiday #spalifestyle #spaandwellness #visitfrance #valclaret #glacierhiking #skiclubmed2022 #skiholidays❄️"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18242389222179485" data-date="1671127423"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CmMpntlOxhB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/320051173_3003519303284336_6004379454612827874_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=De6dwUmqbYQAX-QqyXZ&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfCkRzfO1AGRH9mcOvyFK0RPWVsKskiuJ-cNMBPK2NCfBQ&#038;oe=63A46794" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/320051173_3003519303284336_6004379454612827874_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=De6dwUmqbYQAX-QqyXZ&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCkRzfO1AGRH9mcOvyFK0RPWVsKskiuJ-cNMBPK2NCfBQ&amp;oe=63A46794&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/320051173_3003519303284336_6004379454612827874_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=De6dwUmqbYQAX-QqyXZ&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCkRzfO1AGRH9mcOvyFK0RPWVsKskiuJ-cNMBPK2NCfBQ&amp;oe=63A46794&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/320051173_3003519303284336_6004379454612827874_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/320051173_3003519303284336_6004379454612827874_nfull.jpg&quot;}"> <span class="sbi-screenreader">Still on the snow theme (although it’s rapidly m</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Still on the snow theme (although it’s rapidly melting in Zürich right now) here’s a beautiful clip by Photographer @alex_nikolsky_photo of the views over China Gardens when the snow was still fresh a few days ago. The beautiful pagoda was a gift from the city of Kunming in China and has been in Zürich since 1984. Don’t forget China Gardens is of the free attractions in the city! 
Save for future reference &amp;
➡️follow @newinzurich for more tips on Zurich.
Switzerland &amp; beyond!
➡️ follow @alex_nikolsky_photo for great
photography.
#zurich #zürich #winterwonderland
#chinagartenzürich #seefeld
#chinawiese #chinesepagoda #zurichparks
#parksinzurich #freethingstodoinzurich
#snowyzurich #schweiz
#zurigo #switzerland #ineedswitzerland
#inlovewithswitzerland #myzurich #alexnikolsky
#chinagardensinthesnow
#snowinzurich #naturelovers #ilovezurich
#newinzurich #swiss #myswitzerland
#switzerland destinations #switzerlandpictures
#switzerland_ vacations #inlovewithswitzerland"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17997040456581953" data-date="1671048622"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CmKSz_NjXwo/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/319758966_125983260124388_3188703379053438517_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=etRFpAOhKDkAX-CMgv4&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfAr0PHY-IfQjgu5CXInog5nlvUcL6PNJB3WpeeIFY7AYg&#038;oe=63A3C053" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/319758966_125983260124388_3188703379053438517_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=etRFpAOhKDkAX-CMgv4&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAr0PHY-IfQjgu5CXInog5nlvUcL6PNJB3WpeeIFY7AYg&amp;oe=63A3C053&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/319758966_125983260124388_3188703379053438517_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=etRFpAOhKDkAX-CMgv4&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAr0PHY-IfQjgu5CXInog5nlvUcL6PNJB3WpeeIFY7AYg&amp;oe=63A3C053&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319758966_125983260124388_3188703379053438517_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319758966_125983260124388_3188703379053438517_nfull.jpg&quot;}"> <span class="sbi-screenreader">A few glimpses of Zurich at Christmas by @alex_nik</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A few glimpses of Zurich at Christmas by @alex_nikolsky_photo. Check out the following festive locations in Zurich here: 
📍 Wienachtsdorf Christmas Market Bellevue 
📍Märlitram on the bridge over the Limmat
📍Conelli Circus at Bauschänzli 
📍the Illuminarium at the Landesmuseum
Save for future reference &amp;
➡️Follow @newinzurich for ideas on places to go in Switzerland &amp; beyond 
➡️Follow @alex_nikolsky_photo for great photography 
#visitzurich #zurich #zürich #christmas #weihnachten #weihnachten2022 
#xmas #switzerland #swiss #schweiz
#ineedswitzerland #inlovewithswitzerland
#europetravel #europetrip #citytrip #holidays
#städtetrip #christmasmarket #weihnachtsmarkt
#firepit #märlitram #christmastree #xmas
#weihnachtsdorf #sechseläutenplatz #newinzurich #alexnikolsky #swisschristmas #switzerland🇨🇭"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18335230675004459" data-date="1671027799"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CmJqlmLvJ0S/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/319570896_454893323526855_6905319881098774187_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bSc_9jcMWRYAX_rzvOD&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfC9PmEeU-efEoxA6ctvL7s7_wVD40FUUh5zsfjwJrSwYw&#038;oe=63A3F557" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/319570896_454893323526855_6905319881098774187_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bSc_9jcMWRYAX_rzvOD&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC9PmEeU-efEoxA6ctvL7s7_wVD40FUUh5zsfjwJrSwYw&amp;oe=63A3F557&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/319570896_454893323526855_6905319881098774187_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bSc_9jcMWRYAX_rzvOD&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC9PmEeU-efEoxA6ctvL7s7_wVD40FUUh5zsfjwJrSwYw&amp;oe=63A3F557&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319570896_454893323526855_6905319881098774187_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319570896_454893323526855_6905319881098774187_nfull.jpg&quot;}"> <span class="sbi-screenreader">Last week I was invited by @zueriplausch to visit </span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Last week I was invited by @zueriplausch to visit the restaurant @elmira.zuerich to try their 7 course tasting menu. It’s available as both a meat version and a vegan version so we thought we would try one of each. I thoroughly enjoyed the experience and I was really amazed at how wonderful some of the vegan dishes were. For example the oyster mushroom vegan main course was possibly my favourite dish! Who would have thought? So many amazing flavours and combinations produced by chef Vilson Krasnic vils_official and his team including sommelier @nilofon. 
Each of the 7 courses was accompanied by a glass of wine or a non-alcoholic drink. It was a wonderful evening! 
#elmira #restaurantzurich #elmirazurich
#sustainability #naturalwine #finedining
#gourmetzurich #finediningzurich #züriplausch
#plantbasedzurich #löwenbräuareal #kreis5 
#vegansofzurich #zurichfood #turichfoodadvisor #eatingoutinzurich #swiss #switzerland #swisseats #swissfood #newinzurich #gourmetdining #wheretoeatinzurich #zurichrestaurants #zurichreszaurantguide #zueriplausch #züri #essenintürich #switzerland"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18242102887150434" data-date="1670963779"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CmHyt-1t7IX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/319928347_850243426127787_6485892274123216453_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BZCU_sK3HI8AX88-0BS&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfD23Z8Z1jWmH4t_Xmmmty36O2bYz81Cksy4aR4KwLKndw&#038;oe=63A35CE6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/319928347_850243426127787_6485892274123216453_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BZCU_sK3HI8AX88-0BS&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfD23Z8Z1jWmH4t_Xmmmty36O2bYz81Cksy4aR4KwLKndw&amp;oe=63A35CE6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/319928347_850243426127787_6485892274123216453_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BZCU_sK3HI8AX88-0BS&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfD23Z8Z1jWmH4t_Xmmmty36O2bYz81Cksy4aR4KwLKndw&amp;oe=63A35CE6&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319928347_850243426127787_6485892274123216453_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319928347_850243426127787_6485892274123216453_nfull.jpg&quot;}"> <span class="sbi-screenreader">A wave from Santa (or Samichlaus I guess) on the M</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A wave from Santa (or Samichlaus I guess) on the Märlitram! Have you seen the speed at which he flies through Zürich? Check out these great photos by @alex_nikolsky_photo which really show him in action! 
#zurich #zürich #Switzerland #santa #santainzurich #swiss #swisssanta #samichlaus #samichlauszürich #samichlausschweiz  #schweiz #suisse #winterinzurich #christmasinzurich #alexnikolsky #newinzurich #zurichevents #märlitram #christmasevents #weihnachtszeit #weihnachten #christmasinzurich #christmasvibes #lifeinzurich #livinginzurich #santainswitzerland#tistheseason #wintervibes #swisswinter
➡️Follow @newinzurich for things to do in Switzerland and beyond ➡️Follow @alex_nikolsky_photo for great photography"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17945771018291538" data-date="1670871424"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CmFBX_7ulH5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/319094570_729927951360664_4612447209504273394_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UVVq2EGA7DgAX8TjQWN&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfDoAj5h7A9l5JHrXGu7nNjRAgVtT2OkkQ1aUZOCMauX5w&#038;oe=63A437B1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/319094570_729927951360664_4612447209504273394_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UVVq2EGA7DgAX8TjQWN&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDoAj5h7A9l5JHrXGu7nNjRAgVtT2OkkQ1aUZOCMauX5w&amp;oe=63A437B1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/319094570_729927951360664_4612447209504273394_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UVVq2EGA7DgAX8TjQWN&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDoAj5h7A9l5JHrXGu7nNjRAgVtT2OkkQ1aUZOCMauX5w&amp;oe=63A437B1&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319094570_729927951360664_4612447209504273394_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319094570_729927951360664_4612447209504273394_nfull.jpg&quot;}"> <span class="sbi-screenreader">There’s no better place to get a proper view of </span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="There’s no better place to get a proper view of the snow in Zurich than from the sky &amp; this great clip by @alex_nikolsky_photo really shows how beautiful the city looks after a snowfall! Are you a snow ❄️ fan too? 
Save this for future reference and
➡️Follow @newinzurich for things to do &amp; see in Zürich &amp; beyond &amp;
➡️Follow @alex_nikolsky_photo  for amazing photography 
#zurichfromabove #zurich #zürich #switzerlandpictures #alexnikolsky 
#switzerland #swiss #inLOVEwithSWITZERLAND
#zurich_switzerland #switzerland_destinations
#snowinzurich #unlimitedswitzerland
#ig_switzerland #ig_swiss #blickheimat
#super_switzerland #switzerlandwonderland
#Switzerland_Vacations #visitzurich
#amazingswitzerland #heimat #loadedlenses
#moodygrams #exclusive_shots
#jaw_dropping_shots #wonderfulplaces
#dronevideo #snowycity #zurichdroneviews
#zurichfromthesky"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17947337111251553" data-date="1670845241"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/reel/CmEOOCqvynK/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/319138356_696056292128174_3045290252508945892_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V2D9y1utLFQAX-In_pu&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfCNT6Ml0UUcVSk_c8tBXFpXbl1VfwDiCjvf9uYSFVpjhQ&#038;oe=63A4273A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/319138356_696056292128174_3045290252508945892_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V2D9y1utLFQAX-In_pu&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCNT6Ml0UUcVSk_c8tBXFpXbl1VfwDiCjvf9uYSFVpjhQ&amp;oe=63A4273A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/319138356_696056292128174_3045290252508945892_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V2D9y1utLFQAX-In_pu&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfCNT6Ml0UUcVSk_c8tBXFpXbl1VfwDiCjvf9uYSFVpjhQ&amp;oe=63A4273A&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319138356_696056292128174_3045290252508945892_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319138356_696056292128174_3045290252508945892_nfull.jpg&quot;}"> <span class="sbi-screenreader">All the fun of the fair at the @wienachtsdorf at B</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="All the fun of the fair at the @wienachtsdorf at Bellevue in Zurich. What did you do this weekend? Take part in the Silvesterlauf? Visit a Christmas market ? Or simply chill? Wishing you a great start to the week! 
#zurich #visitzurich #turicum #limmatstadt #newinzurich #viralreels #trendingreels #swiss #switzerland #schweiz #suisse #zurigo #christmasvibes #christmasinzurich #voyaged #christmasmarkets #wienachtsdorfzürich #wienachtsdorf #weihnachtsmarkt #zürich #christmasinzurich #merrygoround #christmasmarketviews #newinswitzerland #snowymarket"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18206077786202174" data-date="1670785015"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CmCdwP1tlu_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/319066216_3379569285587794_4382316286629892484_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wUWn-14NYvgAX_e77lA&#038;_nc_oc=AQm_Yff91CALPKJIss9MHwjV7Z9avlwjEF7kSx8VRu1ur1OH7mmTJ_NfNmS8Fgnv13g&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfD5Td4TgaIiEpKDvlir1PXEtT7LNjONd_E4AVEjzEJCVQ&#038;oe=63A39F64" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/319066216_3379569285587794_4382316286629892484_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wUWn-14NYvgAX_e77lA&amp;_nc_oc=AQm_Yff91CALPKJIss9MHwjV7Z9avlwjEF7kSx8VRu1ur1OH7mmTJ_NfNmS8Fgnv13g&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfD5Td4TgaIiEpKDvlir1PXEtT7LNjONd_E4AVEjzEJCVQ&amp;oe=63A39F64&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/319066216_3379569285587794_4382316286629892484_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wUWn-14NYvgAX_e77lA&amp;_nc_oc=AQm_Yff91CALPKJIss9MHwjV7Z9avlwjEF7kSx8VRu1ur1OH7mmTJ_NfNmS8Fgnv13g&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfD5Td4TgaIiEpKDvlir1PXEtT7LNjONd_E4AVEjzEJCVQ&amp;oe=63A39F64&quot;,&quot;320&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319066216_3379569285587794_4382316286629892484_nlow.jpg&quot;,&quot;640&quot;:&quot;https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/319066216_3379569285587794_4382316286629892484_nfull.jpg&quot;}"> <span class="sbi-screenreader">This morning Zürich awoke to snow &amp; the city look</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://newinzurich.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This morning Zürich awoke to snow &amp; the city looked like a Winter Wonderland. Photographer @alex_nikolsky_photo headed over to China Gardens in Zürich &amp; captured these great shots. Did you know that the pagoda was a gift from the city of Kunming in China and was opened back in 1984? Another good thing to know is that entrance is free! It’s a beautiful oasis is in Zürich for a peaceful moment of reflection and the snow makes it look even more magical. 
Save for future reference &amp; 
➡️follow @newinzurich for
more tips on Zurich,
Switzerland &amp; beyond!
➡️follow @alex_nikolsky_photo for great photography. 
#zurich #zürich #winterwonderland #chinagartenzürich #seefeld
#chinawiese #chinesepagoda #zurichparks
#parksinzurich #freethingstodoinzurich 
#snowyzurich  #schweiz
#zurigo #switzerland #ineedswitzerland
#inlovewithswitzerland #myzurich  #alexnikolsky #chinagardensinthesnow
#snowinzurich #naturelovers #ilovezurich #snowinzurich 
#newinzurich #swiss #myswitzerland
#switzerland_destinations #switzerlandpictures
#switzerland _vacations #inlovewithswitzerland"> </a></div></div></div><div id="sbi_load" > <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/newinzurich/" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> <span>Follow on Instagram</span> </a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_newinzurich#9" data-resized="{&quot;18206077786202174&quot;:{&quot;id&quot;:&quot;319066216_3379569285587794_4382316286629892484_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17947337111251553&quot;:{&quot;id&quot;:&quot;319138356_696056292128174_3045290252508945892_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17945771018291538&quot;:{&quot;id&quot;:&quot;319094570_729927951360664_4612447209504273394_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18242102887150434&quot;:{&quot;id&quot;:&quot;319928347_850243426127787_6485892274123216453_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17997040456581953&quot;:{&quot;id&quot;:&quot;319758966_125983260124388_3188703379053438517_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18335230675004459&quot;:{&quot;id&quot;:&quot;319570896_454893323526855_6905319881098774187_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18242389222179485&quot;:{&quot;id&quot;:&quot;320051173_3003519303284336_6004379454612827874_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17933000288561789&quot;:{&quot;id&quot;:&quot;319880881_148105434673570_3554390205603062538_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18085726057314151&quot;:{&quot;id&quot;:&quot;320396307_1217630378845055_6629907343320042655_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Facebook</span></h3><div id="fb-root"></div> <script data-cfasync="false">(function (d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s);
 js.id = id;
 js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v9.0";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk'));</script><div class="fb-page"
 data-href="https://www.facebook.com/NewInZurich" data-height="500"                     data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a
 href="https://www.facebook.com/NewInZurich">Facebook</a></div></div></aside><aside id="text-36" class="widget widget_text"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisers</span></h3><div class="textwidget"><p><a href="https://wordculture.ch/en/" target="_blank" rel="noopener sponsored"><img decoding="async" class="alignnone wp-image-112107 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg" alt="" width="500" height="415" srcset="https://newinzurich.com/wp-content/uploads/2021/09/wordculture.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-300x249.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/wordculture-150x125.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><p><a href="http://www.german-language-school.ch/" target="_blank" rel="sponsored noopener"><img decoding="async" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-17-compressed-2.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-41" class="widget widget_text"><div class="textwidget"><p><a href="https://techsparkacademy.ch/" target="_blank" rel="sponsored noopener"><img decoding="async" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/techspark_s.jpg" alt="WordCulture" width="593" height="341" /></a></p></div></aside><aside id="text-43" class="widget widget_text"><div class="textwidget"><p><a href="https://www.childrenfirst.ch/" target="_blank" rel="noopener sponsored"><img decoding="async" class="alignnone wp-image-112103 size-full" src="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg" alt="" width="500" height="355" srcset="https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A.jpg 500w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-300x213.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/09/CF_Mozart_NIZBanners_1-6A-150x107.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p></div></aside><aside id="text-44" class="widget widget_text"><div class="textwidget"><p><a href="https://www.rockmybaby.ch/pages/home" target="_blank" rel="sponsored noopener"><img decoding="async" class="alignnone" style="width: 100%; max-width: 370px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2014/08/1bdc829e05f646ab776b3d9b04eff569.gif" width="593" height="341" /></a></p></div></aside><aside id="text-45" class="widget widget_text"><div class="textwidget"><p><a href="https://www.icsz.ch" target="_blank" rel="noopener"><img decoding="async" class="alignnone wp-image-110028 size-full" src="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg" alt="" width="300" height="250" srcset="https://newinzurich.com/wp-content/uploads/2021/04/ics-2021.jpg 300w, https://newinzurich.com/wp-content/uploads/2021/04/ics-2021-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></div></aside><aside id="text-53" class="widget widget_text"><div class="textwidget"><p><a href="https://www.bergli.ch/a/bundles/new-in-zurich-3bku" target="_blank" rel="noopener"><img decoding="async" class="alignnone wp-image-118719 size-full" src="https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed.jpg" alt="" width="748" height="997" srcset="https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed.jpg 748w, https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed-225x300.jpg 225w, https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed-113x150.jpg 113w, https://newinzurich.com/wp-content/uploads/2022/10/Newinzurich-bundle-compressed-585x780.jpg 585w" sizes="(max-width: 748px) 100vw, 748px" /></a></p></div></aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foundationsforlearning.ch/events/teaching-assistant-course-2022-2023-463/" target="_blank" rel="noopener"><img decoding="async" class="alignnone wp-image-116787 size-large" src="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1024x819.jpg" alt="Foundations for Learning Teaching Assistant Course" width="1024" height="819" srcset="https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1024x819.jpg 1024w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-300x240.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-150x120.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-768x614.jpg 768w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-1170x936.jpg 1170w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n-585x468.jpg 585w, https://newinzurich.com/wp-content/uploads/2022/06/285471334_5661334550584177_6998204322098048222_n.jpg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p></div></aside><aside id="text-54" class="widget widget_text"><div class="textwidget"><p><a href="https://www.wildbachpartner.ch/" target="_blank" rel="noopener"><img decoding="async" class="noopener alignnone wp-image-114298 size-full" src="https://newinzurich.com/wp-content/uploads/2022/01/ad-Small.jpg" alt="" width="689" height="480" srcset="https://newinzurich.com/wp-content/uploads/2022/01/ad-Small.jpg 689w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-300x209.jpg 300w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-150x104.jpg 150w, https://newinzurich.com/wp-content/uploads/2022/01/ad-Small-585x408.jpg 585w" sizes="(max-width: 689px) 100vw, 689px" /></a></p></div></aside><aside id="text-55" class="widget widget_text"><div class="textwidget"><p><ins class="bookingaff" data-aid="2238841" data-target_aid="2238841" data-prod="banner" data-width="300" data-height="250" data-banner_id="109207" data-lang="en"><br /> <!-- Anything inside will go away once widget is loaded. --><br /> <a href="//www.booking.com?aid=2238841">Booking.com</a><br /> </ins><br /> <script type="text/javascript"> (function(d, sc, u) {
 var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
 s.type = 'text/javascript';
 s.async = true;
 s.src = u + '?v=' + (+new Date());
 p.parentNode.insertBefore(s,p);
 })(document, 'script', '//cf.bstatic.com/static/affiliate_base/js/flexiproduct.js'); </script></p></div></aside></div></div></div></div></div><div class="clear-footer"></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-47" class="widget widget_text"><div class="textwidget"><p><a href="https://sparpedia.ch/auszeichnungen/best-expat-blogs-2019/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/bestexpat.png" width="593" height="341" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-38" class="widget widget_text"><div class="textwidget"><p><a title="Banners for Famous Swiss Influencers 2019" href="https://sparpedia.ch/toplists/famous-swiss-influencers-2019/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter" src="https://sparpedia.ch/wp-content/uploads/2019/08/180x150-6.png" alt="Banners for Famous Swiss Influencers 2019" width="180" height="150" /></a></p></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="text-49" class="widget widget_text"><div class="textwidget"><p><a href="https://www.foodblogs-schweiz.ch/" target="_blank" rel="noopener"><img decoding="async" class="alignnone aligncenter" style="width: 100%; max-width: 140px; height: auto; border: 0;" src="https://newinzurich.com/wp-content/uploads/2020/05/footer3.png" width="593" height="341" /></a></p></div></aside></div></div></div><footer id="footer-section"
 class="penci-footer-social-media penci-lazy footer-social-remove-circle"		        itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/NewInZurich"
 aria-label="Facebook"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-facebook" ></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/newinzurich"
 aria-label="Twitter"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-twitter" ></i> <span>Twitter</span></a></li><li><a href="https://www.instagram.com/newinzurich/"
 aria-label="Instagram"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-instagram" ></i> <span>Instagram</span></a></li><li><a href="https://www.pinterest.com/newinzurich/"
 aria-label="Pinterest"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-pinterest" ></i> <span>Pinterest</span></a></li><li><a href="https://www.youtube.com/user/NewInZurich"
 aria-label="Youtube"  rel="noreferrer"                                           target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i> <span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>@2020 - All Right Reserved - NewInZurich</p></div><div class="go-to-top-parent"><a aria-label="Go to top" href="#" class="go-to-top"><span><i
 class="penciicon-up-chevron"></i> <br>Back To Top</span></a></div></div></div></footer></div><!-- End .wrapper-boxed --><div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a href="#" id="close-sidebar-nav"
 class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation"
 itemscope
 itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://newinzurich.com/"><img
 src="https://newinzurich.com/wp-content/uploads/2020/04/logo_s.png"
 width="600"
 height="248"
 alt="NewinZurich &#8211; Your Guide To Living in Zurich"/></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/NewInZurich" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/newinzurich" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/newinzurich/" aria-label="Instagram"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.pinterest.com/newinzurich/" aria-label="Pinterest"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/user/NewInZurich" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-102871"><a href="https://newinzurich.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102824"><a href="#">What&#8217;s On</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-102823"><a href="https://newinzurich.com/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102788"><a href="/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-288"><a href="https://newinzurich.com/exhibitions-and-events/">Exhibitions and Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-2493"><a href="https://newinzurich.com/swiss-festivals/">Swiss Festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23102"><a href="https://newinzurich.com/cinema-1/">Cinema</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-69885"><a href="https://newinzurich.com/films-like/">Films In Zurich</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-23109"><a href="https://newinzurich.com/ticketcorner/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75188"><a href="https://newinzurich.com/theatre/">Theatre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23112"><a href="https://newinzurich.com/tonhalle/">Tonhalle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23117"><a href="https://newinzurich.com/moods-jazz-club-2/">Moods Jazz Club</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-73448"><a href="https://newinzurich.com/sightseeing-zurich/">Sightseeing Zurich</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74416"><a href="https://newinzurich.com/museums-in-zurich/">Museums in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73467"><a href="https://newinzurich.com/altstadt-zurich/">Altstadt Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73477"><a href="https://newinzurich.com/fraumunster/">Fraumünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73470"><a href="https://newinzurich.com/grossmunster/">Grossmünster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73473"><a href="https://newinzurich.com/kunsthaus-zurich/">Kunsthaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73613"><a href="https://newinzurich.com/landesmuseum/">Landesmuseum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73480"><a href="https://newinzurich.com/lindenhof/">Lindenhof</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73483"><a href="https://newinzurich.com/opera-house-zurich/">Opera House Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73486"><a href="https://newinzurich.com/rathaus/">Rathaus Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73496"><a href="https://newinzurich.com/ulrich-zwingli-monument/">Ulrich Zwingli Monument</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73489"><a href="https://newinzurich.com/wasserkirche/">Wasserkirche</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73492"><a href="https://newinzurich.com/zeughauskeller/">Zeughauskeller</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-292"><a href="https://newinzurich.com/sports-2/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-15507"><a href="https://newinzurich.com/skiing/">Skiing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71398"><a href="https://newinzurich.com/buy-ski-tickets-online/">Buy Ski Tickets Online</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70950"><a href="https://newinzurich.com/figure-skating/">Figure Skating</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76808"><a href="https://newinzurich.com/stephane-lambiel/">Stéphane Lambiel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76783"><a href="https://newinzurich.com/evgeni-plushenko/">Evgeni Plushenko</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-70963"><a href="https://newinzurich.com/daisuke-takahashi/">Daisuke Takahashi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-75711"><a href="https://newinzurich.com/videos-of-daisuke-takahashi-at-art-on-ice/">Videos of Daisuke Takahashi at Art On Ice</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-293"><a href="https://newinzurich.com/free/">Free</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73172"><a href="https://newinzurich.com/teen-page/">Teenagers</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102825"><a href="#">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ajax-mega-menu menu-item-290"><a href="https://newinzurich.com/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-73585"><a href="https://newinzurich.com/swiss-chocolate/">Chocolate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-76712"><a href="https://newinzurich.com/ethnic-restaurants-zurich/">Ethnic Restaurants Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-74019"><a href="https://newinzurich.com/ethnic-and-international-grocery-stores-in-zurich/">Ethnic and International Grocery Stores in Zurich</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-78878"><a href="https://newinzurich.com/restaurants/">Restaurants</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-78877"><a href="https://newinzurich.com/chef-scenes/">Chef Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68952"><a href="https://newinzurich.com/living/cafes/">Cafés</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69235"><a href="https://newinzurich.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102827"><a href="#">Expat In ZH</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76384"><a href="https://newinzurich.com/expat/">Expat blog posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71846"><a href="https://newinzurich.com/parking-in-zurich/">Parking in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71737"><a href="https://newinzurich.com/shopping-in-zurich/">Shopping in Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71731"><a href="https://newinzurich.com/markets-zurich/">Markets Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71747"><a href="https://newinzurich.com/hairdressers-zurich/">Hairdressers Zurich</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-71370"><a href="https://newinzurich.com/moving/">MOVING HOUSE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-4227"><a href="https://newinzurich.com/practical-infromation/">Practical Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3969"><a href="https://newinzurich.com/useful-links/">Useful Links/Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-54428"><a href="https://newinzurich.com/gemeindes/">ZURICH GEMEINDES</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-11231"><a href="https://newinzurich.com/amazon/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-72170"><a href="https://newinzurich.com/book-reviews/">BOOK REVIEWS</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102828"><a href="#">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-69252"><a href="https://newinzurich.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-102979"><a href="/hotels/">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-76856"><a href="https://newinzurich.com/hotels-restaurants/">Hotels &amp; Restaurants</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102829"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-75582"><a href="https://newinzurich.com/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75585"><a href="https://newinzurich.com/style-cat/house-home/">House &amp; Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75584"><a href="https://newinzurich.com/style-cat/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-style-cat ajax-mega-menu menu-item-75583"><a href="https://newinzurich.com/style-cat/beauty/">Beauty</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-102830"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3972"><a href="https://newinzurich.com/about-niz/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-71688"><a href="https://newinzurich.com/team/">Team</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-68647"><a href="https://newinzurich.com/russian/">Russian</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-23984"><a href="https://newinzurich.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ajax-mega-menu menu-item-20311"><a href="https://newinzurich.com/photos/">Photos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-6782"><a href="https://newinzurich.com/videos/">Videos</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-102153"><a href="https://newinzurich.com/newinzurich-partners/">Partners</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ajax-mega-menu menu-item-115475"><a href="#">Business Directory</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-118779"><a href="https://newinzurich.com/categories/all-businesses/">All Businesses</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115488"><a href="https://newinzurich.com/categories/beauty-hair/">Beauty and Hair</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115489"><a href="https://newinzurich.com/categories/cafes-restaurant/">Cafes / Restaurant</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115490"><a href="https://newinzurich.com/categories/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115491"><a href="https://newinzurich.com/categories/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115492"><a href="https://newinzurich.com/categories/house-and-home/">House and Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115493"><a href="https://newinzurich.com/categories/photography/">Photography</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115494"><a href="https://newinzurich.com/categories/shops/">Shops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-categories ajax-mega-menu menu-item-115495"><a href="https://newinzurich.com/categories/sport-leisure/">Sport &amp; leisure</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-115485"><a href="https://newinzurich.com/join-directory/">Join Directory Now!</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-118962"><a target="_blank" href="https://newinzurich.myshopify.com">Shop</a></li> <!-- GTranslate: https://gtranslate.io/ --><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//newinzurich.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a></li><style> #goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;} </style><div id="google_translate_element2"></div> <script> function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');} </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script> function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script></ul></nav><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a aria-label="GPRD Accept" class="penci-gprd-accept" href="#">Accept</a></p></div></div> <script type="text/javascript" id="modal"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1671406294 * 1000 ;
 var diffms = (now - gmt) ; </script> <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=http://Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open%20Sans|Libre%20Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela%20Round|Pacifico|Bitter' media='none' onload = 'if(media!=&quot;all&quot;)media=&quot;all&quot;'><div data-class-id="content-639fa2d677e3a" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c5191 cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="cp-form-layout-3" class="cp-module cp-modal-popup-container cp_id_c5191 cp-modal-every-design-container " data-style-id ="cp_id_c5191"  data-module-name ="modal" data-close-gravity = "1" ><div class="content-639fa2d677e3a cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-modal-id="cp_id_c5191"  data-modal-style="cp_id_c5191"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c5191 cp-after-post cp-modal-global"data-class = "content-639fa2d677e3a"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "1"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "Europe/Zurich"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content  cp-custom-form-container cp-default-cf7-style1"   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;" ><div class="cp-modal-body cp-modal-every-design " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgb(255, 255, 255);;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" ><div class="cp-short-desc-container 
 "><div class="cp-short-description cp-desc cp_responsive " ><span style="color:#0588fe;">DON’T MISS OUT!</span></div></div><div class="cp-title-container 
 "><div class="cp-title cp_responsive" >Subscribe To Weekly Newsletter</div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><span style="font-style:italic">Subscribe to our Weekly Newsletter for a round up of What’s New in Zurich, Switzerland and beyond.</span></div></div><div class="cp-form-container"><div class="custom-html-form" data-style="cp_id_c5191"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2><div class="wp-block-jetpack-subscriptions__container"><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-2"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://newinzurich.com/2022/12/christmas-or-new-year-turkey-take-away-from-park-hyatt-zurich/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/> <button type="submit"
 class="wp-block-button__link"
 style="margin: 0px; margin-left: 0px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div></div><!-- .cp-form-container --><div class="cp-info-container cp_responsive 
 "> Give it a try, you can unsubscribe anytime.</div></div></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="2d12684e5f"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px"> <img class="cp-default-close" src="https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <script type="text/javascript" id="info-bar"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1671406294 * 1000 ;
 var diffms = (now - gmt) ; </script> <script type="text/javascript" id="slidein"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1671406294 * 1000 ;
 var diffms = (now - gmt) ; </script> <!-- Instagram Feed JS --> <script type="text/javascript"> var sbiajaxurl = "https://newinzurich.com/wp-admin/admin-ajax.php"; </script><link rel='stylesheet' id='acf-global-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/css/acf-global.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='acf-input-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/css/acf-input.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='acf-pro-input-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/pro/assets/css/acf-pro-input.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='select2-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/select2/4/select2.min.css?ver=4.0' type='text/css' media='all' /><link rel='stylesheet' id='acf-datepicker-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' /><link rel='stylesheet' id='acf-timepicker-css' href='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-color-picker-css' href='https://newinzurich.com/wp-admin/css/color-picker.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='every_design-cp_id_c5191-css' href='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.12' type='text/css' media='all' /> <script type='text/javascript' id='jpibfi-script-js-extra'> /* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"NewinZurich &#8211; Your Guide To Living in Zurich","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"119335,119352,119380,119381, 119382,119411,119412","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.200000000000000011102230246251565404236316680908203125,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/jpibfi-script.min.js?ver=3.0.6' id='jpibfi-script-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci-play-js.min.js?ver=5.3' id='penci-play-js-js'></script> <script type='text/javascript' id='santapress-js-extra'> /* <![CDATA[ */
var data = {"plugin_public_dir_url":"https:\/\/newinzurich.com\/wp-content\/plugins\/santapress\/public\/","ajaxurl":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/santapress/public/js/santapress-public-all.min.js?ver=1.6.2' id='santapress-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/pc-lazy.min.js?ver=8.2.9' id='pc-lazy-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.2.9' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"911ebb0df5","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/main-scripts.min.js?ver=8.2.9' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'> /* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"911ebb0df5","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_like_post.min.js?ver=8.2.9' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'> /* <![CDATA[ */
var penci_ajax_more_posts = {"nonce":"c2cfe5d183"};
var ajax_var_more = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php","nonce":"911ebb0df5","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/uploads/siteground-optimizer-assets/penci_ajax_more_posts.min.js?ver=8.2.9' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/wp-embed.min.js?ver=6.1.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.2' id='jquery-ui-sortable-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.2' id='jquery-ui-resizable-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/js/acf.min.js?ver=5.9.1' id='acf-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/js/acf-input.min.js?ver=5.9.1' id='acf-input-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/pro/assets/js/acf-pro-input.min.js?ver=5.9.1' id='acf-pro-input-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/select2/4/select2.full.min.js?ver=4.0' id='select2-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/advanced-custom-fields-pro-master/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1' id='acf-timepicker-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.2' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-admin/js/iris.min.js?ver=1.0.7' id='iris-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://newinzurich.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script type='text/javascript' id='wp-color-picker-js-translations'> ( function( domain, translations ) {
 var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
 localeData[""].domain = domain;
 wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-11-09 10:47:19+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"Clear color":["Clear colour"],"Select default color":["Select default colour"],"Color value":["Colour value"],"Select Color":["Select a Colour"],"Clear":["Clear"],"Default":["Default"]}},"comment":{"reference":"wp-admin\/js\/color-picker.js"}} ); </script> <script type='text/javascript' src='https://newinzurich.com/wp-admin/js/color-picker.min.js?ver=6.1.1' id='wp-color-picker-js'></script> <script defer type='text/javascript' src='https://newinzurich.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669927028' id='akismet-frontend-js'></script> <script type='text/javascript' id='sbi_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/newinzurich.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/newinzurich.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://newinzurich.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1' id='sbi_scripts-js'></script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.12' id='cp-module-main-js-js'></script> <script type='text/javascript' id='smile-modal-script-js-extra'> /* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/newinzurich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://newinzurich.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.12' id='smile-modal-script-js'></script> <script>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</script> <script> acf.doAction( 'prepare' ); </script><div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;"> <a href=https://malcare.com?src=2AEE5C&#038;utm_source=mcbadge&#038;utm_medium=usersite&#038;utm_campaign=badge target="_blank" ><img src="https://newinzurich.com/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div> <script src='https://stats.wp.com/e-202250.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',blog:'46561543',post:'119674',tz:'1',srv:'newinzurich.com',j:'1:11.5.1'} ]);
 _stq.push([ 'clickTrackerInit', '46561543', '119674' ]); </script></body></html>